Pelatihan Arcview 3.

3 UPN-Surabaya 1

MODUL PELATIHAN ARCVIEW 3.3

“Selamat Membaca Semoga Bermanfaat”

Dewangga Eka Mahardian & Mega Wahyu Syah

Explore your Art on Map

Pelatihan Arcview 3.3 UPN-Surabaya 2 BAB I Memulai Arcview Untuk memulai Arcview

Klik Start  All programs  Arcview

Lalu Akan Muncul

Dewangga Eka Mahardian & Mega Wahyu Syah

Explore your Art on Map

Pelatihan Arcview 3.3 UPN-Surabaya 3

With a new view Digunakan untuk membuat View baru As a blank Project digunakan untuk membuat project baru Open an existing project untuk membuka dan mendedit Project yang sudah ada

View Digunakan untuk menampilkan dan mengedit data Table digunakan untuk mengubah dan mengedit data non spasial Chart digunakan untuk menampilkan data tabular dalam bentuk chart Layout digunkan untuk menampilkan,mengedit dan mengeksport data untuk kebutuhan print out Script digunkan untuk membuat dan mengedit bahasa pemrograman avenue Setelah Proses di atas Klik View maka akan muncul

Dewangga Eka Mahardian & Mega Wahyu Syah

Explore your Art on Map

Pelatihan Arcview 3.3 UPN-Surabaya 4 BAB II Mengenal menu dan toolbar utama dalam Arcview Langkah Pertama Klik FileExtension

Muncul Seperti di bawah

Pilih Extension yang di ingin di gunakan.Biasanya yang di gunakan untuk pengelolaan peta yakni Cad Reader,CADRG Image support, Langkah Kedua Untuk menambahkan theme (lembar kerja) Klik menu add theme

Dewangga Eka Mahardian & Mega Wahyu Syah

Explore your Art on Map

Pelatihan Arcview 3.3 UPN-Surabaya 5

Setelah menklik add theme.Dalam Arcview sudah di berikan contohnya samples data shp file oleh pihak ESRI biasanya terletak di C:ESRI\av_gis30\avtutor\arcview\qstart

Pilih dan klik OK

Langkah 3 Setelah Proses pemanggilan extension dan pemanggilan contoh theme.langkaah selanjutnya yakni pengenalan tolbar dan menu yang ada di arcview Menu File terdiri dari

Dewangga Eka Mahardian & Mega Wahyu Syah

Explore your Art on Map

Pelatihan Arcview 3.3 UPN-Surabaya 6 Close : menutup salah satu view aktif Close all : menutup semua view aktif Set working directory : menset letak penyimpanan project Save project : Menyimpan project Save project as : menyimpan project dengan nama atau mereplace project Extension : membuka extension Print,print set up : menata dan mengprint suatu project Export : melakukan Perubahan extension dari data shp ke bentuk lain Penjelasan beberapa fungsi menu Edit yang sering digunkan dalam arcview Cut,copy,delete theme : digunkan untu memindah,menggandakan,dan menghapus theme Untuk Undo graphic hingga Select all graphic memrlukan extensi tertentu dan biasannya di gunakan untuk pengelolaan data kompleks

Beberapa fungsi menu Edit yang sering digunkan dalam arcview Properties : di gunkan untuk memberikan informasi terkait properti dalam view theme Add theme : menambhakn theme Geocode addresess : memberikan alamat pada geocode Add even theme : memanggil data base kedalam view New Theme : membuat theme baru LayOut : membuat layout baru

Dewangga Eka Mahardian & Mega Wahyu Syah

Explore your Art on Map

Pelatihan Arcview 3.3 UPN-Surabaya 7 Penjelasan beberapa fungsi dalam menu theme yang sering di gunakan Properties : di gunakan untu memberikan informasi terkait theme yang di gunkan.Berisi difinis,text label,geocoding,display,hotlink,locking. Yang biasanya sering digunkan adalah sub menu Hotlink yakni untuk menampilkan gambar Start,save,Save as : di gunkan untuk mensave hasil Editing theme Convert to Shapefile : di gunkan untuk menconvert data dati cad ke SHP Auto label : memberikan label dala theme

1

2

3

4

5

6

7

8

9

10

1.Di gunkan untuk penyimpanan hasi pekerjaan 2,Menambah data ke dalam view 3.Shorcut untuk masuk theme properties 4.Mengedit legenda 5,untuk masuk ke table dalam thame 6.Untuk mencari data yang ingin dicari 7.Untuk melakukan pembesaran secara penuh 8.Untuk melakukan pembesaran secara penuh pada suatu thame aktif 9.Untuk memperbesar pandangan peta 10.untuk memperkecil kecil peta

1

2

3

4

5

6

7

8

9

Dewangga Eka Mahardian & Mega Wahyu Syah

Explore your Art on Map

Pelatihan Arcview 3.3 UPN-Surabaya 8 1.Digunakan untuk mengidentifikasi theme dalam suatu view 2.Untuk Memilih peta dalam Theme 3.untuk memperbesar peta dalam theme 4.untuk memperkecil peta dalam theme 5.di gunakn untuk melakukan pengeseran 6.Digunkan untuk mengukur jarak dari satu titik ke titik lainnya 7.untuk mengaktifkan label 8.untuk menambahkan text, 9.untuk menambahkan point,line,poligon,ractangel dan circle

BAB III Memulai Project III.1 EDIT Legenda Untuk memulai mengedit legenda panggil theme dari add theme.maka akan muncul

Setelah itu klik Toolbar

Maka akan muncul

Dewangga Eka Mahardian & Mega Wahyu Syah

Explore your Art on Map

Pelatihan Arcview 3.3 UPN-Surabaya 9 Single simbol untuk satu jenis warna peta Graduate color untuk beberap warna gradasi Unique value : warna menyesuaian value/nilai yang dipilih Contoh Klik Unique value  value field  name Maka kan muncul tampilan seperti gambar di bawah di sesuaikan dengan warna legenda peta

III.2 Memasukan titik pengukuran Untuk memasukan titik pengukuran ke dalam peta dapat menggunakan cara 1.View  new theme  Point  Save ke dalam directory yang di inginkan 2.Klik Open theme table 

Dewangga Eka Mahardian & Mega Wahyu Syah

Explore your Art on Map

Pelatihan Arcview 3.3 UPN-Surabaya 10

3.Klik edit  add field(menambah kolom) Name : untuk meberikan identitas Type : memberikan tipe yang di gunkan (number,string,boleean,date) Width : panjang text Lakukan Input X dan Y ke dalam table.Sesuai dengan contoh di atas.

Setelah itu Edit  add record .Masukan ID dan nilai X dan Y

Untuk editing tekan Edit.Yakni sebelah kanan select Masukan nilai X dan Y dan Save. Untuk menampilkan titik yang sudah di inputkan klik view  add event theme pilih table yang sudah di buat

Dewangga Eka Mahardian & Mega Wahyu Syah

Explore your Art on Map

Pelatihan Arcview 3.3 UPN-Surabaya 11

III.3 Pembuatan Layout Untuk membuat Layout peta.Masuk project peta yang sudah di buat.lalu Tolbar View  Layout Pilih (Landscape,Portrait,Landscape-Inset,Portrait-netlines,LandscapeNeatlines) Ok Contoh Landscape OK

Akan Muncul

Untuk pembuatan Grid.FileExtensionGraticules and measured Grid OK

Dewangga Eka Mahardian & Mega Wahyu Syah

Explore your Art on Map

Pelatihan Arcview 3.3 UPN-Surabaya 12

Icon Graticules dan Measured Grid Klik Icon seperti di atas. Pilih View yang akan di buat Gridnya.Yakni View 1Centang create a GraticulesNext

Klik Next (klo Ingin merubah bisa di ubah sesuai keinginan anda).sbg contoh 10 Degree

Setelah Klik Next maka akan Muncul seperti Dibawah. Klik Next saja untuk default

Setelah Klik next maka Muncuk seperti di bawah.klik next saja untuk default

Dewangga Eka Mahardian & Mega Wahyu Syah

Explore your Art on Map

Pelatihan Arcview 3.3 UPN-Surabaya 13

Klik Priview finish

III.4 Custumize Layout. Untuk costumize Layout bisa menggunakan toolbar

Selamat Berkereasi dan Sukses

Dewangga Eka Mahardian & Mega Wahyu Syah

Explore your Art on Map

Pelatihan Arcview 3.3 UPN-Surabaya 14

Daftar Pustaka

www.esri.com

Dewangga Eka Mahardian & Mega Wahyu Syah

Explore your Art on Map