Desain Grafis

Buat Kotak seperti pada gambar

Seleksi kedua buah kotak yang telah dibuat. Gunakan Effect > 3D > Extrude & Bevel.

Use the Gradient Tool to direct where the light source is. For the Cover of the box use the second Gradient colours below.

Using the Line Tool draw 3 White Lines (2 pt) on the corners of the box.

Using the Rectangle Tool draw a white shape for the ribbon on the left side of box. Make sure it's on the same angle as the sides of the box. Hold down the Shift Key and select the ribbon & left side of the box and pull the 2 shapes o while holding down the ALT Key to duplicate. With the 2 duplicate shapes selected click on the Intersect Button in the Pathfinder window. You'll be left with the shape of the ribbon. Repeat the process for the left side of the Cover so you have 2 shapes for the ribbon.

Next select each shape and put in a silver gradient.

Repeat the process with the Cover & Right side of the box.

Place in the Silver Gradient on each ribbon shape.

Elsewhere on the canvas draw the shape below using the Pen Tool (you can use any colour With the Fill to none & the stroke to 1 pt (again any colour) draw a curve shape on the previous shape. With the 2 shapes selected click on the Divide button in Pathfinder. This will divide the main shape.

Select each part and put in a Gradient.

Create another section of the ribbon using the previous method.

Using the Ellipse Tool draw the knot using the Ellipse Tool and put in a Radial Gradient.

Select the 2 ribbons sections and drag out while holding down the ALT Key to duplicate. With the duplicated shapes selected go to Object > Transform > Reflect.

With the 2 duplicated shapes selected Right Click > Arrange > Send to Back and place it underneath the knot.

Hold the ribbon on top of the gift box.

To make the shape more Ribbon like, with all the shapes selected go to Object > Envelope Distort > Make with Mesh and put in the settings below. Click on the ribbon using the Mesh Tool and Warp the Ribbon.

Lastly for the drop down shadow, draw an oval shape using a dark grey, Right click the oval and Arrange > Bring to Send to Back. With the shape selected go into Effects > Blur > Gaussian Blur & put in 71. If the shadow is too small you can select is with the Selection Tool and make it bigger.

Final Result

Sign up to vote on this title
UsefulNot useful