| Edit Image Basics in Photoshop | by Serena Carpenter

File > Open or Drag .jpg to PS icon

Add Copyright and Meta Data to Pics 1. File > File Info 2. Add Document Title, Author, Keywords, Copyright Status, etc. 3. To create template: Export > Save As > Okay a. Select Export to add saved info Crop 1. Use cropping tool crop to resize the photo. Drag box to crop. When photo looks good, select return.

Levels 1. Image > Adjustments > Levels (brightness/contrast levels - ratio of light to dark in the image.) Contrast creates depth. Adjusting the black and white levels. a. Use Auto button or Drag slides to set the darkest, lightest and midpoint values. Drag triangle to set overall brightness and black density Black and White Image 1. Image > Adjustments > Black and White Rotate Image 1. Image > Rotate Canvas > Select Appropriate Change Save Photo for Web & Devices 1. Save image as a Photoshop document (.psd) so you can edit it later a. Important to have the original and your edited Photoshop document in storage folder. Each time you save as a .jpg, information is lost. 2. File > Save for the Web & Devices a. Select 4-up b. Choose .jpg (photo) in the drop-down menu for each photo c. Also change the quality of each photo. Make a decision on quality vs. file size. The second or third one is usually best for online photos. (Very High, High, Medium, Low)


d. Select Save and rename file (Use no more than eight lower case letters (descriptive_name.jpg)) e. Save the image to your images folder on the external drive


| Using Photoshop to Correct Photos: Red Eye, Lighten/Darken Images, Color Correction, Spot Healing, & Color Splash |
Tips 1. 2. 3. 4. It is advised to create a copy of the original. Duplicate layer to make changes. White to reveal and black to conceal is another tip. D takes you to default black and white. X switches color palette colors.

Red Eye 1. File > Open Image 2. Layer > Duplicate Layer 3. Select the Red Eye tool from the Tools Palette (Look for spot healing tool)

4. Zoom closer into the eye 5. Place the cross in the middle of the eye and drag toward the outer edge of the eye multiple times until red eye is gone. 6. File > Save As or Save for the Web & Devices if publishing to the web.

Select Image Areas to Lighten or Darken with Brush Tool If you would like to adjust the brightness of areas of the photo, follow these instructions:

1. Select the Brush Tool 2. Select a diffused Brush and select Soft Light from the dropdown menu in the Options bar.

3. To lighten, make sure the white color is activated in the toolbar 4. Paint the area you would like to lighten with the brush tool. Adjust the opacity if the changes are too extreme. 5. To darken, select X or switch color to black. Paint the area you would like to



Overall Color Correction 1. Filter > Blur > Average 2. Command I (Inverse) 3. Select Overlay on dropdown menu in the layers palette Spot Healing Brush

1. Select Spot Healing Brush

2. Select brush size on options bar

3. With the brush selected, click on the blemishes and the tool will use an algorithm to remove them. Repeat for additional blemishes.


Skin Smoothing 1. Make a duplicate copy of image layer and select duplicate layer in the layers palette 2. Filter > Blur > Surface Blur a. 5 pixels for Radius > 15 for the Threshold > Okay b. Reduce Opacity of layer to create more realistic changes BEFORE: AFTER:

Highlight a Portion of the Image (adjust eye color) 1. Select Quick Selection Tool > Select Area > Zoom 2. Adjust brush size > Option = Subtract; Shift = Add 3. Apply adjustment to selected area > Select Refine Edge in the Options Bar to soften edges > Apply effect


Highlight a Portion of the Image (Black & White with Color ± Color Splash) 1. Duplicate layer > Select create new fill or adjustment layer at the bottom of palette > Select Hue/Saturation > Drag saturation slider to the left (100) Go to Layer > Merge down Layer > Layer mask > Reveal all Black as foreground color (black reveals color/white conceals) > Paint brush tool > Paint area that requires color a. Paint in white to conceal b. Turn off colored layer by selecting the eye in the layers palette to see if you missed any spots. Select masked layer > Layer > Merge visible

2. 3. 4.


Photograph Header 1. Select rectangle marquee tool 2. In the Options bar, select fixed size > 950 px width and 120 px height (the box may appear tiny because pic is a large file size) 3. If so, image size (resolution 72px) and change to 950 px width 4. Position marquee object > Edit copy > File > New > Present clipboard > Paste Lighten Image 1. File > Open Image 2. Layer > Duplicate Layer 3. Highlight photo in layers palette 4. Change Normal to Screen blending mode in the layers palette. 5. Save image if you like the darken state of the photo.


Darken Image 6. File > Open Image 7. Layer > Duplicate Layer 8. Highlight photo in layers palette

9. Change Normal to Multiply blending mode in the layers palette.

10. Save image if you like the darken state of the photo.


Sign up to vote on this title
UsefulNot useful