You are on page 1of 5

Team Teaching Computer Engineering and Networks SMKN 3 BOGOR

OSPF By MIKROTIK

R1
/ip address add address=192.168.1.37/24 interface=ether1 /ip address add address=10.10.10.1/30 interface=ether2 /ip address add address=10.10.11.1/30 interface=ether3 /ip address print Flags: X - disabled, I - invalid, D - dynamic # ADDRESS NETWORK BROADCAST 0 192.168.1.37/24 192.168.1.0 192.168.1.255 1 10.10.10.1/30 10.10.10.0 10.10.10.3 2 10.10.11.1/30 10.10.11.0 10.10.11.3

INTERFACE ether1 ether2 ether3

Team Teaching Computer Engineering and Networks SMKN 3 BOGOR

/routing ospf interface add interface=ether2 cost=10 /routing ospf interface add interface=ether3 cost=50 /routing ospf interface print Flags: X - disabled, I - inactive, D - dynamic, P - passive # INTERFACE COST PRIORITY NETWORK-TYPE AUTHENTICATION AUTHENTICATION-KEY 0 ether2 10 1 broadcast none 1 ether3 50 1 broadcast none /routing ospf set distribute-default=always-as-type-1 /routing ospf set redistribute-connected=as-type-1 /routing ospf set redistribute-static=as-type-1/ /routing ospf print router-id: 0.0.0.0 distribute-default: always-as-type-1 redistribute-connected: as-type-1 redistribute-static: as-type-1 redistribute-rip: no redistribute-bgp: no metric-default: 1 metric-connected: 20 metric-static: 20 metric-rip: 20 metric-bgp: 20 mpls-te-area: unspecified mpls-te-router-id: unspecified /routing ospf network add network=10.10.10.0/30 area=backbone /routing ospf network add network=10.10.11.0/30 area=backbone /routing ospf network print Flags: X - disabled, I - invalid # NETWORK AREA 0 10.10.11.0/30 backbone 1 10.10.10.0/30 backbone /routing ospf route print # DESTINATION STATE COST 0 0.0.0.0/0 imported 1 1 10.10.10.0/30 intra-area 10 2 10.10.11.0/30 intra-area 50 3 10.10.12.0/30 intra-area 110 4 192.168.1.0/24 imported 20 5 192.168.2.0/24 ext-1 70 6 192.168.3.0/24 ext-1 30 GATEWAY 0.0.0.0 0.0.0.0 0.0.0.0 10.10.10.2 0.0.0.0 10.10.11.2 10.10.10.2 INTERFACE ether2 ether3 ether2 ether3 ether2

/ip route print Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, B - blackhole, U - unreachable, P - prohibit # DST-ADDRESS PREF-SRC GATEWAY-STATE GATEWAY DISTANCE INTERFACE 0 A S 0.0.0.0/0 reachable 192.168.1.21 1 ether1 1 ADC 10.10.10.0/30 10.10.10.1 0 ether2 2 ADC 10.10.11.0/30 10.10.11.1 0 ether3 3 ADo 10.10.12.0/30 reachable 10.10.10.2 110 ether2 4 ADC 192.168.1.0/24 192.168.1.37 0 ether1

Team Teaching Computer Engineering and Networks SMKN 3 BOGOR

5 ADo 192.168.2.0/24 6 ADo 192.168.3.0/24

reachable reachable

10.10.11.2 10.10.10.2

110 110

ether3 ether2

R2
/ip address add address=10.10.10.2/30 interface=ether1 /ip address add address=10.10.12.2/30 interface=ether2 /ip address add address=192.168.3.1/24 interface=ether3 /ip address print Flags: X - disabled, I - invalid, D - dynamic # ADDRESS NETWORK BROADCAST 0 10.10.10.2/30 10.10.10.0 10.10.10.3 1 10.10.12.2/30 10.10.12.0 10.10.12.3 2 192.168.3.1/24 192.168.3.0 192.168.3.255 /routing ospf interface add interface=ether1 cost=10 /routing ospf interface add interface=ether2 cost=100 /routing ospf interface print Flags: X - disabled, I - inactive, D - dynamic, P - passive # INTERFACE COST PRIORITY NETWORK-TYPE AUTHENTICATION AUTHENTICATION-KEY 0 ether1 10 1 broadcast none 1 ether2 100 1 broadcast none /routing ospf set distribute-default=never /routing ospf set redistribute-connected=as-type-1 /routing ospf set redistribute-static=as-type-1 /routing ospf print router-id: 0.0.0.0 distribute-default: never redistribute-connected: as-type-1 redistribute-static: as-type-1 redistribute-rip: no redistribute-bgp: no metric-default: 1 metric-connected: 20 metric-static: 20 metric-rip: 20 metric-bgp: 20 mpls-te-area: unspecified mpls-te-router-id: unspecified /routing ospf network add network=10.10.10.0/30 area=backbone /routing ospf network add network=10.10.12.0/30 area=backbone /routing ospf network print Flags: X - disabled, I - invalid # NETWORK AREA 0 10.10.10.0/30 backbone 1 10.10.12.0/30 backbone

INTERFACE ether1 ether2 ether3

Team Teaching Computer Engineering and Networks SMKN 3 BOGOR

/routing ospf route print # DESTINATION STATE 0 0.0.0.0/0 ext-1 1 10.10.10.0/30 intra-area 2 10.10.11.0/30 intra-area 3 10.10.12.0/30 intra-area 4 192.168.1.0/24 ext-1 5 192.168.2.0/24 ext-1 6 192.168.3.0/24 imported

COST 11 10 60 100 30 80 20

GATEWAY 10.10.10.1 0.0.0.0 10.10.10.1 0.0.0.0 10.10.10.1 10.10.10.1 0.0.0.0

INTERFACE ether1 ether1 ether1 ether2 ether1 ether1

/ip route print Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, B - blackhole, U - unreachable, P - prohibit # DST-ADDRESS PREF-SRC GATEWAY-STATE GATEWAY DISTANCE INTERFACE 0 ADo 0.0.0.0/0 reachable 10.10.10.1 110 ether1 1 ADC 10.10.10.0/30 10.10.10.2 0 ether1 2 ADo 10.10.11.0/30 reachable 10.10.10.1 110 ether1 3 ADC 10.10.12.0/30 10.10.12.2 0 ether2 4 ADo 192.168.1.0/24 reachable 10.10.10.1 110 ether1 5 ADo 192.168.2.0/24 reachable 10.10.10.1 110 ether1 6 ADC 192.168.3.0/24 192.168.3.1 0 ether3

R3
/ip address add address=10.10.11.2/30 interface=ether1 /ip address add address=10.10.12.1/30 interface=ether2 /ip address add address=192.168.2.1/24 interface=ether3 /ip address print Flags: X - disabled, I - invalid, D - dynamic # ADDRESS NETWORK BROADCAST 0 10.10.11.2/30 10.10.11.0 10.10.11.3 1 10.10.12.1/30 10.10.12.0 10.10.12.3 2 192.168.2.1/24 192.168.2.0 192.168.2.255 /routing ospf interface add interface=ether1 cost=50 /routing ospf interface add interface=ether2 cost=100 /routing ospf interface print Flags: X - disabled, I - inactive, D - dynamic, P - passive # INTERFACE COST PRIORITY NETWORK-TYPE AUTHENTICATION AUTHENTICATION-KEY 0 ether1 50 1 broadcast none 1 ether2 100 1 broadcast none /routing ospf set distribute-default=never /routing ospf set redistribute-connected=as-type-1 /routing ospf set redistribute-static=as-type-1 /routing ospf print router-id: 0.0.0.0 distribute-default: never redistribute-connected: as-type-1 redistribute-static: as-type-1 redistribute-rip: no redistribute-bgp: no

INTERFACE ether1 ether2 ether3

Team Teaching Computer Engineering and Networks SMKN 3 BOGOR

metric-default: 1 metric-connected: 20 metric-static: 20 metric-rip: 20 metric-bgp: 20 mpls-te-area: unspecified mpls-te-router-id: unspecified /routing ospf network add network=10.10.11.0/30 area=backbone /routing ospf network add network=10.10.12.0/30 area=backbone /routing ospf network print Flags: X - disabled, I - invalid # NETWORK AREA 0 10.10.11.0/30 backbone 1 10.10.12.0/30 backbone /routing ospf route print # DESTINATION STATE 0 0.0.0.0/0 ext-1 1 10.10.10.0/30 intra-area 2 10.10.11.0/30 intra-area 3 10.10.12.0/30 intra-area 4 192.168.1.0/24 ext-1 5 192.168.2.0/24 imported 6 192.168.3.0/24 ext-1 COST 51 60 50 100 70 20 80 GATEWAY 10.10.11.1 10.10.11.1 0.0.0.0 0.0.0.0 10.10.11.1 0.0.0.0 10.10.11.1 INTERFACE ether1 ether1 ether1 ether2 ether1 ether1

/ip route print Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, B - blackhole, U - unreachable, P - prohibit # DST-ADDRESS PREF-SRC GATEWAY-STATE GATEWAY DISTANCE INTERFACE 0 ADo 0.0.0.0/0 reachable 10.10.11.1 110 ether1 1 ADo 10.10.10.0/30 reachable 10.10.11.1 110 ether1 2 ADC 10.10.11.0/30 10.10.11.2 0 ether1 3 ADC 10.10.12.0/30 10.10.12.1 0 ether2 4 ADo 192.168.1.0/24 reachable 10.10.11.1 110 ether1 5 ADC 192.168.2.0/24 192.168.2.1 0 ether3 6 ADo 192.168.3.0/24 reachable 10.10.11.1 110 ether1 Semoga Anda Bisa Memahami Latihan Ini Sukses Buat Anda Raih Prestasimu dibidang IT ^_^

tundra.web.id