Fluent tutorials

Gabriel W¸cel e 30th March 2009

Contents
0.1 Air heater . . . . . . . . . . . . . . . . . 0.1.1 Building geometry . . . . . . . . 0.1.2 Setting boundary condition types 0.1.3 Setting Fluent parameters . . . . 0.1.4 Performing calculations . . . . . 0.1.5 Final remarks . . . . . . . . . . . Cyclone. . . . . . . . . . . . . . . . . . . 0.2.1 Building geometry . . . . . . . . 0.2.2 Setting boundary condition types 0.2.3 Meshing geometry . . . . . . . . 0.2.4 Setting Fluent parameters . . . . 0.2.5 Performing calculations . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2 3 7 8 9 10 11 11 15 16 17 19

0.2

1

Air heater geometry is given in Figure 1. The air stream flows from left to the right. Hence we can simulate flow in the heater with good accuracy assuming 2D geometry (see the heater cross section in the Figure 2. Inside the heater 3 cylindrical pipes are positioned perpendicular to the flow. inlet (left) and outlet (right). That feature require proper treatment of the mesh. The other sides (front. with stagnation zones and revers flow close to the cylinders. bottom) are insulated walls. The flow patern in such configuration of the heater in any cross section (aligned with flow direction) is almost the same.0. First of all it needs to be symmetric as the flow is symmetric.1 Air heater This example shows how to simplify 3D geometry of the real object and perform calculation in 2D space. top. The width of the heater is high enough to neglect influence of the side walls (front and back) on the flow in the middle part of the heater. back. but at least at the cylinder boundaries cells alignment should follow flow direction. The best is to try generate fully structured mesh and if possible with cells edges aligned with the direction of the flow. There are only two opening in the heater. Data of the operation of the heater are given in Table 1. we do not utilize symmetry of the cross section geometry since we want later to analyze different cylinder alignments). Even for simplified geometry flow over cylinders emerge to be complex. heaters inlet Figure 1: Air heater. This is not possible in all area of the flow. outflow air flow air inlet temperature thermal input at each heater walls thermal condition 5 300 1.6 0 m/s K kW kW (isolation) Table 1: Air heater set up parameter 2 .

Start Angle = -45.1 m 0. Geometry → Edge → Create Edge → Arc Select method: Radius.2 m 0. End Angle = 45 Press Apply Enter Radius = 0.2 m 0. End Angle Enter Radius = 0.0. 04 m heaters insulated walls 0.dimensions.1 Building geometry As already mentioned we require structured mesh made of Quad type elements.02.02. outflow 0.1. Start Angle = 45. In order to use Quad elements we need earlier to plan how to divide geometry in topological faces which later are easy to mesh. See below listing of the geometry creation procedure. Figure 3: Air heater topological division of the geometry. End Angle = 135 Press Apply Enter Radius = 0. End Angle = 225 Press Apply 3 . Figure 3 shows proposition of topological division of the air heater geometry. One can recognize that all faces posses 4 edges what allows to mesh them easily with Quad elements. Start Angle.02. Start Angle = 135.1 m 1m inlet Figure 2: Air heater cross section .

Y = -0.05.05.05.02. Y = 0. Y = 0. create faces around tube Geometry → Face → Form Face → Wireframe Select with mouse (holding Shift button) created Edges (only 4 at the same time) Press Apply Repeat operation (4 times) in order to get effect shown in Figure 5.05. Z = 0 Press Apply Enter X = 0. Start Angle = 225. Figure 4: Edges around the tube. 4 . Y = -0. End Angle = 315 Press Apply Geometry → Vertex → Create Vertex Enter X = 0.05. Z = 0 Press Apply Enter X = -0. Z = 0 Press Apply create edges around tube Geometry → Edge → Create Edge → Straight Select with mouse (holding Shift button) created Vertices (only 2 at the same time) Press Apply Repeat operation (8 times) in order to get effect shown in Figure 4. Z = 0 Press Apply Enter X = -0.05.05.Enter Radius = 0.05.

make 2 copies of mesh around the tubes Geometry → Face → Move/Copy/Align Select with mouse all faces Select Copy and enter 2 (this is number of copies) Select Operation → Translate Enter X = 0. Y = 0. first set distribution of the nodes on the edges Mesh → Edge → Mesh Edges Select with mouse (holding Shift button) edges creating tube Deselect Grading Select Spacing and enter Interval size = 0.001 Select Spacing and enter Interval count = 20 Select Option Mesh Press Apply mesh faces around tube Mesh → Face → Mesh Faces Select with mouse (holding Shift button) all 4 faces Select Scheme Select Elements → Quad Select Type → Map Press Apply The mesh generated should have similar form of that shown in Figure 6.001 Select Option Mesh Press Apply set distribution of the nodes on the edges radially connected with tube Select with mouse (holding Shift button) radial edges Select Grading Select Type First Length and enter Length = 0. mesh faces around tube. however number of elements is different.1. Z = 0 5 Face 2 .Face 1 Face 4 Face 3 Figure 5: Faces around the tube.

(number of elements is different). Press Apply The effect of operation is shown in Figure 7. 6 . Remaining part of the mesh is generated by simply creating rectangular faces. Since procedure is very simple only picture showing consequent steps is given in Figure 8. Simple solution to this problem is connecting this edges. Geometry → Edge → Connect Edges Select with mouse all double faces (lying at the same position) Select Real Press Apply As the result the double edges will be connected and one of them be deleted.Figure 6: Mesh around the tube. Coping of the faces in the way presented above result in double Edges lying at the same position between copied meshes. Figure 7: Copied mesh around the tubes. If we did not set them as interfaces Fluent will treat them as walls (no flow between these part of mesh).

edge representing inlet to the cyclone. Name: sides Select Type → WALL Pick Entity : Edges. 0. Name: inlet Select Type → VELOCITY INLET Pick Entity : Edges.1. Zones → Specify Boundary Types Check (Add) Enter.Figure 8: Steps of creating air heater geometry.2 Setting boundary condition types The last step in Gambit is setting boundary condition types. edges creating top and bottom wall of the heater press Apply Zones → Specify Boundary Types Check (Add) 7 . edge representing outlet from the cyclone. see Figure 2 press Apply Zones → Specify Boundary Types Check (Add) Enter. see Figure 2 press Apply Zones → Specify Boundary Types Check (Add) Enter. Name: outlet Select Type → OUTFLOW Pick Entity : Edges.

. Read mesh file (mesh files have extension msh) created in previous section... Select k − Standard turbulence model with option Standard Wall Function Define material properties Define → Materials. ˙ File → Read → Case. Enter File Name: heater.225 Enter Cp (j/kgK) equal to 1006.. boundary conditions and solver parameters required to simulate operation of heater.. Name: heater 01 Select Type → WALL Pick Entity : Edges. edge creating first pipe of the heater press Apply Zones → Specify Boundary Types Check (Add) Enter. edge creating second pipe of the heater press Apply Zones → Specify Boundary Types Check (Add) Enter.43 8 . material properties.. Most of the parameter in Fluent can be left as default.. Name: heater 02 Select Type → WALL Pick Entity : Edges. edge creating third pipe of the heater press Apply export generated mesh into the file File → Export → Mesh. Name: heater 03 Select Type → WALL Pick Entity : Edges..3 Setting Fluent parameters After reading mesh generated with Gambit we have to define all the models.msh Check (Export 2d Mesh) press Apply 0..1. Define → Models → Solver.. The procedure listed below shows mainly these settings which needs to be changed. Check material properties for air Enter Density (kg/m3) equal to 1. Define solver settings as default. Set turbulence modell Define → Models → Viscous.Enter.

7894e-5 Confirm changes pressing Change Create Close Material panel pressing Close Define boundary condition Define → Boundary Conditions... Press Init and close Solution Initialization panel Set solution monitoring option Solve → Monitors → Residual. press Set From Thermal tab for Thermal Conditions select Heat Flux Enter Heat Flux (W/m2) equal to 16000 Accept settings pressing OK Press Copy from Boundary Condition panel Under From Zone select heater 01 Under To Zone select heater 02....Enter Thermal Conductivity (W/mK) equal to 0. (this command executes 100 iterations) Observe in Fluent result window residuals of the solved equations 9 . Select Zone → inlet.4 Accept settings pressing OK Select Zone → heater 01. enter file name and accept settings pressing OK 0. Under Option select Plot For Residual → continuity → Convergence Criterion enter value equal to 10e-9 Accept settings pressing OK save Fluent settings parameter in case file (case files have extension .. Type in Fluent command window it 100. assume all default settings Initialize solution Solve → Initialize → Initialize. heater 03 Press Copy Accept selection pressing OK Close Copy BCs panel pressing Close Close Boundary Conditions panel pressing Close set up solver parameters Solve → Controls → Solution.... press Set Enter Velocity Magnitude (m/s) equal to 5 Enter Temperature (K) equal to 300 Select Turbulence Specification Method → Intensity and Hydraulic Diameter Enter Turbulence Intensity (%) equal to 10 Enter Hydraulic Diameter (m) equal to 0..cas) File → Write → Case.0242 Enter Viscosity (kg/ms) equal to 1.4 Performing calculations Herewith we assume that Fluent is open and case file with heater is read..1.

variable printed and position of the Rake From Points enter. Displayed variable scale can be adjusted to arbitral ranges. There is completely neglected 10 . Solution variables can be displayed as follow. Additionally profiles of these variables can be created at arbitral position inside computational domain.. Line will be aligned vertically and perpendicular to the flow direction. The result window can be zoomed in and out in order to observe particular regions of the flow.. but that strongly depend on the problem solved. advantage of using Rake instead of Line is that we predefine number of points at which values are plotted or printed.2 For New Surface Name enter desired name of the rake and press Create Close Line/Rake Surface panel pressing Close Created Rake can be used from Plot → XY Plot. select Pressure.1. First of all turbulence model used here is not always suitable for such a flows since Reynolds number is at the very low level of 11 000.. Surface → Line/Rake. For Number of Point enter required value. x0(m) = 0. print or write to a file solution variables placed on the defined by rake positions.. panel in order to plot. → Static Pressure Press Display Repeating procedure above one can display all solution variables. 0.5 m from the inlet to the heater. Creating profile line for extracting data Herewith we will create line cutting the cross section of the domain at the position 0. From Option select Filled static pressure will be displayed From Contours of. x1(m) = 0.. we suggest at least 20. additionally Line extract values from the closes volume cell center. when Rake interpolate values from closes volume cells and calculate it for position at which point of a rake is placed. y1(m) = 0.5 y0(m) = 0.Post processing All calculated variable can be displayed in the Fluent result window in the form of colored field. Select Display → Contours... From Type select Rake. in case of using Line number of points for dense meshes can be large..5 Final remarks Experienced user can realize that presented here case is not trivial one.1.

With this tutorial we build simple cyclone geometry. the flow.3 press Apply 11 . Radius 1 = 0. Instead of flue gases we will use air stream polluted with ash. Listing shows order of operations to be carried out in Gambit. Data for boundary conditions are given in Table 2.27 50 0. Geometry → Volume → Create Volume → Cylinder Enter Height = 0. Next boolean summation and subtraction is used to unite all primitives in order to create one volume representing a cyclone.2 Cyclone. Radius 2 = 0.8 2100 m3 /s n 0 C kg/s µm µm µm kg/m3 Table 2: Cyclone running parameter Figure 9 shows cyclone dimensions.discussion of the near wall treatment and simply standard wall approach is utilized.5.001 1 300 150 2.3. 0. See below listing of the geometry creation procedure. and temperature profile at the outlet of the heater. First we create and move in the right position volume primitives presented in Figure 10. particle diameter mean particle diameter spread parameter ash density 0. In many industrial processes emerge a need of cleaning gases from dispersed inert particles suspended within gas (eg. removal of flying ash from flue gases in industrial coal fired boilers). pressure drop. air flow air flow temperature ash mass flux min. mesh it. Geometry of the cyclone is build in Gambit using volume primitives. particle diameter max. 0. Device which work on this basis is a cyclone. One can try to build geometry with different heater alignments and observe how that influence. Easiest and most commonly used method of separation takes advantage of gravitation forces.1 Building geometry Procedure of building the cyclone geometry is very simple. Figure 10 shows all volumes used to build the cyclone which are connected using boolean operations.2. However main purpose of this tutorial is to show how to relatively easy create structured mesh for the geometry which automatic mesh generator are not able to handle such meshes. and run Fluent simulations.

5 m Figure 9: Cyclone dimensions.7 m 0.05 m .3.2 m 0.1 12 0.2 m 0. Y = 0.2 m 0.5 press Apply Geometry → Volume → Create Volume → Cylinder Enter Height = 0.2 m 0.6 m 0. Translate Enter X = 0. Geometry → Volume → Create Volume → Frustum Enter Height = 1. Radius 3 = 0.8 m 0.0. Radius 1 = 0. Radius 1 = 0.4 m 0. Radius 2 = 0.2 m 0.1 press Apply Geometry → Volume → Move/Copy/Align Select with the mouse created frustum: Pick Volume 2 Check Move.1.0 m 0.05.2 m 1.0. Radius 2 = 0.3. Z = 0.

2 press Apply Geometry → Volume → Move/Copy/Align Select with the mouse created cylinder: Pick Volume 4 13 0.2.05 m 0.5 m 0.2 m 0.0 m .15.2 m 0.6 m 0. Radius 1 = 0.2 m 0.4 m Figure 10: Volume primitives for Cyclone.6 m 0.8 m 0. Radius 2 = 0.2 m 0. Z = 1.2 m 1.0.7 m 0.2 m 0. press Apply Geometry → Volume → Move/Copy/Align Select with the mouse created cylinder: Pick Volume 3 Check Move. Y = 0. Translate Enter X = 0.5 press Apply Geometry → Volume → Create Volume → Cylinder Enter Height = 0.

Radius 1 = 0.Volume 2.Volume 5 press Apply Geometry → Volume → Boolean Operations → Subtract Select with the mouse the volumes which is result of last operation: Volume Volume 1 Select with the mouse remaining volume: Subtract Volume Volume 5 Check Retain under Subtract Volume press Apply Geometry → Face → Connect/Disconnect Faces → Connect Select with the mouse faces aligned between volumes.2 press Apply Geometry → Volume → Create Volume → Brick Enter Width = 0.Volume 4.2 press Apply Geometry → Volume → Move/Copy/Align Select with the mouse created cylinder: Pick Volume 6 Check Move. It results in deleting one of the face which are aligned at the same position.Volume 3. Radius 2 = 0. only this which are at the cover of small cylinder. Y = 0. In our case. Translate Enter X = 0. Height = 0. Depth = 0.55 press Apply Geometry → Volume → Create Volume → Cylinder Enter: Height = 0. press Apply after making selection 14 . side cylinder face of the Volume 5 will be a wall. Y = 0. see figure 11.2. Z = 0. Not connected faces will be by default treated as wall. After operation two volumes are linked by one face forcing later the same mesh to be generated for both volumes at that face. Translate Enter X = 0.1 press Apply Geometry → Volume → Boolean Operations → Unite Select with the mouse all the volumes except last created (Volume 6): Pick Volume 1.2.1 press Apply Geometry → Volume → Move/Copy/Align Select with the mouse created cylinder: Pick Volume 5 Check Move. Z = 1.7. Y = 0.Check Move.35. Z = -0.1. Translate Enter X = 0.8. This operation is needed to force continuum between volumes.

Additionally ash hopper has to be marked as separate wall. 0.2 Setting boundary condition types In order to indicate inlet and outlet of the cyclone we need to specify boundary condition types in Gambit.2. see Figure 12 press Apply Zones → Specify Boundary Types Check (Add) Enter. Name: out Select Type OUTFLOW Pick Entity : Faces. this is required for dispersed phase modelling. see Figure 12 press Apply 15 .Figure 11: Faces to be selected for Face Connect oparation. Name: in Select Type VELOCITY INLET Pick Entity : Faces. Zones → Specify Boundary Types Check (Add) Enter. face representing outlet from the cyclone. See listing of boundary types setting below. face representing inlet to the cyclone.

Name: ash Select Type WALL Pick Entity : Faces.2. The flow inside a cyclone is fully 3 dimensional and complex. It is advised never to use shown here mesh for simulations of real object.Zones → Specify Boundary Types Check (Add) Enter. See below 16 . Proper simulation of such flow require careful treatment of the mesh. see Figure 12 press Apply outlet velocity inlet ash hopper Figure 12: Boundary condition types.3 Meshing geometry Generation of appropriate mesh for cyclone geometry is not a trivial task. 0. Since this exercise is only to show possibilities of Fluent and we rather would like to show general procedure of simulating cyclone operation automatic mesh generator will be used. faces creating ash hopper.

The last task to perform in Gambit is to export generated mesh to the file.. Read mesh file (mesh files have extension msh) created in previous section. Diameter (m) equal to 300e-6 17 . Enter name of the file.2.procedure for meshing cyclone geometry.. ˙ File → Read → Case. Set turbulence modell Define → Models → Viscous.05 Press Apply Mesh → Volume Pick Volumes. extension will be given by default. Mesh → Face Pick Faces.. Select k − RNG turbulence model with option Swirl Dominated Flow In the Discrete Phase Model panel change Maximum Number of Steps to 10000 Set Injections Select Injection Type → surface Select Release From Surfaces → in (inis an inlet face) Select Material → ash Select Diameter Distribution → rosin-rammler-logarithmic Select tab Point Properties Enter Total Flow Rate (kg/s) equal to 0. Define → Models → Solver. File → Export → Mesh Press Browse to select destination folder.. Diameter (m) equal to 1e-6 Enter Max.4 Setting Fluent parameters Herewith procedure of setting up cyclone simulations in Fluent.. select all the faces Select Elements: Tri Select Type: Pave Check Spacing: Apply Enter Interval size 0..001 Enter Min. Press Accept 0. Define solver settings as default. select all the volumes Select Elements: Tet/Hybrid Select Type: Tgrid Uncheck Spacing: Apply Press Apply Final mesh should contain around 20 000 cells.

.98 Select Turbulence Specification Method → Intensity and Hydraulic Diameter Enter Hydraulic Diameter (m) equal to 0.. press Set Enter Velocity Magnitude (m/s) equal to 7.2 Accept settings pressing OK Select Zone → ash. From Discretization select Momentum → Second Order Upwind From Discretization select Turbulent Kinetic Energy → Second Order Upwind From Discretization select Turbulent Dissipation Rate → Second Order Upwind Accept settings pressing OK Initialize solution Solve → Initialize→ Initialize.81 Accept settings pressing OK Define boundary condition Define → Boundary Conditions.8 Enter Number of Diameters equal to 15 Select tab Turbulent Dispersion From Stochastic Tracking select Discrete Random Walk Model Enter Number of Tries equal to 5 Accept settings pressing OK Define material properties Define → Materials. Select Gravity Enter gravitation acceleration Z (m/s2) equal to 9. Select Zone → in. Type → trap Accept settings pressing OK Select Zone → wall. Under Option select Plot For Residual → continuity → Convergence Criterion enter value equal to 10e-9 18 .... press Set Select tab DPM Under Discrete Phase Model Condition select Boundary Cond. Change density for air Enter Density (kg/m3) equal to 1.Enter Mean Diameter (m) equal to 150e-6 Enter Spread Parameter equal to 2.094 Confirm changes pressing Change Create Change density for inert-particle ash Enter Density (kg/m3) equal to 2100 Confirm changes pressing Change Create Define operating condition Define → Operating Conditions...8 Under Discrete Phase Reflection Condition select Tangent → constant Enter value equal to 0.. press Set Select tab DPM Under Discrete Phase Reflection Condition select Normal → constant Enter value equal to 0.8 Accept settings pressing OK Close Boundary Condition panel set up solver parameters Solve → Controls → Solution.... Press Init and close Solution Initialization panel Set solution monitoring option Solve → Monitors → Residual..

and in our case all y variables must be equal to 0) 19 .2.. Now we create plane crossing cyclone for Y = 0. From Points enter.Accept settings pressing OK save Fluent settings parameter in case file (case files have extension . The best of the flow visualization is to look at variables (velocity. Planes can be placed at arbitral position selected by the user.. (this command executes 100 iterations) Observe in Fluent result window residuals of the solved equations Creating planes for extracting calculated variables Running simulations on 3D domain we do not have direct access to solved variable inside the domain. points can not be aligned. Using Fluent post processing tools we can display only variables on the external boundary of the domain. From Option select Filled From Contours of select Grid → X-coordinate From Surfaces select wall Press Display Observe in Fluent result window boundary of the domain colored by X cartesian coordinate Repeat operation for Contours of → Y-coordinate and Z-coordinate The cyclone axis is aligned with Z axis and crossing X = 0 and Y = 0 cartesian coordinates.. In order to access variable inside the domain internal lines or planes needs to be created.5 Performing calculations Herewith we assume that Fluent is open and case file with cyclone is read.. y1(m) = 0.. Select Display → Contours. x2(m) = 0 y0(m) = 0.cas) File → Write → Case. pressure field) on the plane inside the domain. y2(m) = 0 z0(m) = 0. enter file name and accept settings pressing OK 0. z1(m) = 0... Type in Fluent command window it 100. From the number of methods of defining planes position available in Fluent we suggest to use 3 points method described below. z2(m) = 1 (exact coordinates are not important. Select Surface → Plane. Just in case we do not remember size of the domain geometry and its placement in the cartesian system we can display cartesian coordinates on the external boundaries of the domain geometry (see listing below). x1(m) = 0. x0(m) = 1.

traced within a gas phase in the frame of postprocessing.. → Static Pressure From Surfaces select plane created in previous step Press Display Observe in Fluent result window plane colored by static pressure field. It means that first we simulate fluid flow of a gas phase. Here we show general procedure of displaying variables on created planes.. select Velocity. You can see created planes by displaying them in the Fluent result window.. select Pressure. It allows to display on the screen all calculated variables and number of predefined derivatives of these variables.. From Option select Draw Grid panel Grid Display pop ups From Edge Type select Feature. one can see that the boundary of the domain are not visible. From Option select Filled From Contours of. and from Surfaces select domain boundary you want to display Press Display. now.For New Surface Name enter desired name of the surface and press Create Close Plane Surface panel pressing Close You can repeat procedure above to create more planes in the arbitral positions inside analyzed domain....particle tracking In most of the cases mass load of the inert particles is small comparing to transport gas. without considerable error. when displaying contours of variables simultaneously domain boundary wireframe will be displayed From Contours of. Select All from Edge Type From Surface select name of the creates palne Press Display Displaying Fluent variables on created planes Fluent provide extremely powerful post processing tool. and the boundary of the domain Simulating ash flying inside a cyclone . When convergence for continues phase is reached inert particle representing ash are traced employing 20 . If heat transfer between phases in not involved particle can be.. Select Display → Contours. → Velocity Magnitude Press Display Observe in Fluent result window plane colored by velocity magnitude field. Select Display → Grid.

incomplete = 519 Fate ---Incomplete Trapped .. aborted = 0. select Summary from Report Type Deselect Track Single Particle Stream Press Track.. (Fluent starts tracing procedure.Mass Transfer Summary -(*) Fate ---Incomplete Trapped .Zone 4 Escaped . escaped and incomplete streams which is meaningless in assessing cyclone operation.646e-001 7.509e+000 3.996e-004 3.000e+000 The most interesting is Mass Transfer Summary which shows mass fluxes of Incomplete.425e-001 5. (particle steams will not be displayed in results window) See below example of summary report: number tracked = 3300. Escaped are these which left the cyclone through the outlet.996e-004 3. Within Particle Trucks panel. General report shows only number of incomplete.) Useful option in particle tracking procedure is summary report.647e-001 (*). after finishing displays particle paths in results window. Aborted are not traced by the solver due to numerical error. It can help in assessing efficiency of cyclone which is calculated as ratio of the ash mass flux collected inside ash hopper to the ash mass flux entering a cyclone.562e-007 Change ---------0.000e+000 0. (number of particle traced usually exceed thousands and tracking procedure in lengthly even on fast computers.897e-008 9. From Option activate Draw Grid in order to see boundary of the domain (see section above for explanation) From Release from Injections select injection-0.080e+000 1. aborted and incomplete. Sometimes even 21 .000e+000 0.130e+000 3.Zone 5 Initial ---------2. See below for executing tracing procedure. See section 0. Trapped and Escaped particle streams.003e+000 Injection.Zone 4 Escaped . Report shows how many particles have been traced. trapped and escaped particle stream.418e-001 3.792e-001 Elapsed Time (s) Max Avg ------------------4. escaped. It also informs of the mass flux of incomplete traces. The regular report provide only the number of trapped.Lagrangian model.562e-007 Mass Flow (kg/s) Final ---------2.2. evaporated for inert particle is meaningless.4 for changing Max.Zone 5 Number -----519 2362 419 Min ---------5. Select Display → Particle Tracks. Index Min Max --------------------------------------injection-0 0 injection-0 515 injection-0 424 injection-0 203 injection-0 48 injection-0 275 Std Dev ---------3. escaped = 419. Number of Steps was not enough to complete tracing. evaporated = 0. Number of Steps for particle tracking. in order to make this faster and be able to see particle paths on the screen we select this option → particle will be send only from one face at the inlet) Press Display. In the main Fluent window report of the tracing procedure is printed. See procedure below for activating summary report.826e-001 3.897e-008 9.530e+000 1. (name can be different) Select Track Single Particle Stream.Incomplete are these for which Max.770e+000 1. Trapped are particle collected in the ash hopper. trapped. trapped = 2362.

There are neither trapped nor escaped and traced has been finished inside domain. Escaped particle stream number indicate how many trace of the particle streams has not been completed.large number of escaped particle streams not impose low cyclone efficiency. 22 . If number and mass flux of incomplete stream is large we need to increase Max. Hence in order to asses cyclone efficiency mass fluxes of trapped and escaped particle streams needs to be compared. because these streams could be low diameter particle streams. Number of Steps under Discrete Phase Model panel opened from Define menu.