Adobe Photoshop

Tools Add mode (Shape tools) Subtract mode (Shape tools) Lock transparency pixels (on / off) Decrease brush size Increase brush size Decrease brush hardness by 25% Increase brush hardness by 25% Previous brush Next brush First brush Last brush Tool opacity 10% ® 100% Flow 10% → 100% Path / Direct Selection tools Brush / Pencil / Color Replacement tools
N

®

®

CS4

Keyboard Shortcuts
Alt+F Ctrl+Alt+O Ctrl+W / Ctrl+F4 Ctrl+Alt+W / Ctrl+Shift+F4 Ctrl+Shift+W Ctrl+Q Ctrl+Alt+Shift+ I Ctrl+N Ctrl+Alt+N Ctrl+O Ctrl+Alt+Shift+O Ctrl+Shift+P Ctrl+Shift+O Ctrl+P Ctrl+Alt+Shift+P F12 Ctrl+S Ctrl+Shift+S Ctrl+Alt+S Ctrl+Alt+Shift+S Alt+S Ctrl+A Ctrl+Alt+A Ctrl+Alt+ [ Ctrl+D Q Ctrl+Alt+ ] Ctrl+Alt+D Ctrl+Shift+ I Ctrl+Alt+ ←, ↑, →, ↓ Ctrl+Alt+Shift+ ←, ↑, →, ↓ Ctrl+ ←, ↑, →, ↓ Ctrl+Shift+ ←, ↑, →, ↓ ←, ↑, →, ↓ Shift+ ←, ↑, →, ↓ Ctrl+Alt+R Space-drag Ctrl+Shift+D Alt+T Ctrl+Alt+Shift+Z Ctrl+Alt+Shift+G Ctrl+F Ctrl+Alt+F Ctrl+Alt+Shift+Y Ctrl+Shift+X Ctrl+Alt+Shift+W Ctrl+Alt+Shift+U Ctrl+Alt+V
C C C C C C C C C C

File + / [ ] Shift+ [ Shift+ ] , . Shift+ , Shift+ . 1→0 Shift+1 → 0 A B C D E G H I J K L M N O P Q R S T U V W X Y Z Space Ctrl+Space Alt+Space Shift+A Shift+B Shift+C Shift+E Shift+G Shift+ I Shift+J Shift+K Shift+L Shift+M Shift+N Shift+O Shift+P Shift+S Shift+T Shift+U Shift+W Shift+Y Alt+Shift+P
N N N C C C C C C C C C

Edit Assign Profile Convert to Profile Clear (selection) Color Settings Copy Copy Merged Cut Fade (last filter / adjustment) Fill (show dialog) Fill from history Fill from history & preserve trans. Fill w/ background & preserve trans. Fill w/ foreground & preserve trans. Fill with background color Fill with foreground color Free Transform Free Transform with duplicate Keyboard Shortcuts Menus Paste Paste Into (selection) Paste Outside (selection) Preferences (General) Preferences (last used) Purge All Purge All (no dialog) Step Backward (history) Step Forward (history) Transform Again Transform Again with duplicate Undo / Redo Layer Add-select layers to bottom layer Add-select layers to top layer Add-select next layer Add-select previous layer Blending Options Bring Forward Bring to Front Convert to Smart Object Create / Release Clipping Mask Delete Layers (Groups) Duplicate Layers (Groups) Duplicate Layers (Groups) (no dialog) Flatten Image Group Layers Layer (Group) Properties Layer opacity 10% → 100% Merge Layers Merge Visible

Alt+E Ctrl+Alt+Shift+ [ Ctrl+Alt+Shift+ ] Delete / Backspace Ctrl+Shift+K Ctrl+C Ctrl+Shift+C Ctrl+X Ctrl+Shift+F Shift+Backspace Ctrl+Alt+Backspace Ctrl+Alt+Shift+Backspace Ctrl+Shift+Backspace Alt+Shift+Backspace Ctrl+Backspace Alt+Backspace Ctrl+T Ctrl+Alt+T Alt+Shift+Ctrl+K Ctrl+Alt+Shift+M Ctrl+V Ctrl+Shift+V Ctrl+Alt+Shift+V Ctrl+K Ctrl+Alt+K Ctrl+Shift+ ' Ctrl+Alt+Shift+ ' Ctrl+Alt+Z Ctrl+Shift+Z Ctrl+Shift+T Ctrl+Alt+Shift+T Ctrl+Z Alt+L Alt+Shift+ , Alt+Shift+ . Alt+Shift+ ] Alt+Shift+ [ Ctrl+Alt+ / Ctrl+ ] Ctrl+Shift+ ] Ctrl+Alt+Shift+D Ctrl+Alt+G Backspace / Delete Ctrl+Shift+ / Ctrl+Alt+Shift+ / Ctrl+Alt+Shift+F Ctrl+G F2 / Ctrl+ / 1→0 Ctrl+E Ctrl+Shift+E Ctrl+Shift+N Ctrl+Alt+Shift+N Ctrl+J Ctrl+Alt+J Ctrl+Shift+J Ctrl+Alt+Shift+J Alt+ , Alt+ ] Alt+ [ Alt+ . Ctrl+ [ Ctrl+Shift+ [ Ctrl+Alt+E Ctrl+Alt+Shift+E Ctrl+Shift+G

Browse (launch Adobe Bridge) Close Close All Close and Go To Bridge Exit File Info New Document New Document (last settings) Open Open As Page Setup Place Print Print One Copy Revert Save Save As Save As Copy Save for Web & Devices Select All All Layers Contract Deselect Edit in Quick Mask Mode (on / off) Expand Feather Inverse Move duplicate of selection 1 px Move duplicate of selection 10 px Move selection 1 px Move selection 10 px Nudge selection outline 1 px Nudge selection outline 10 px Refine Edge Reposition selection outline Reselect Filter Add Noise Gaussian Blur Last filter (reapply) Last filter (show dialog) Lens Correction Liquify Smart Sharpen Unsharp Mask Vanishing Point

Crop / Slice / Slice Selection tools Default Foreground and Background Colors Eraser / Background Eraser / Magic Eraser Gradient / Paint Bucket tools

N N

Hand tool (bird's eye view) Eyedropper / Sampler / Ruler / Note / Count Spot Healing / Healing / Patch / Red Eye 3D Rotate / Roll / Pan / Slide / Scale tools Lasso / Polygonal Lasso / Magnetic Lasso Rectangular / Elliptical Marquee tools

NE

NE

3D Orbit tools (Roll View / Pan View / etc.) Dodge / Burn / Sponge tools Pen / Freeform Pen tools Edit in Quick Mask Mode (on / off)

N

Rotate View tool Clone / Pattern Stamp tools Type tools (Horiz / Vert / Horiz Mask / Vert Mask) Shape tools (Rect / Round Rect / Ellipse / etc.) Move tool Quick Selection / Magic Wand tools Switch Foreground and Background Colors History / Art History Brush tools Zoom tool Hand tool (toggle) Zoom In (toggle) Zoom Out (toggle) Cycle Path / Direct Selection tools Cycle Brush / Pencil / Color Replacement tools

N

Cycle Crop / Slice / Slice Selection tools Cycle Eraser tools Cycle Gradient / Paint Bucket tools

N

Cycle Eyedropper / Sampler / Ruler / Note / Count Cycle Spot / Healing / Patch / Red Eye tools Cycle 3D Rotate / Roll / Pan / Slide / Scale Cycle Lasso tools Cycle Rectangular / Elliptical Marquee tools

NE

NE

Cycle 3D Orbit tools (Roll View / Pan View / etc.) Cycle Dodge / Burn / Sponge tools Cycle Pen / Freeform Pen tools Cycle Clone / Pattern Stamp tools Cycle Type tools Cycle Shape tools (Rect / Round Rect / etc.) Cycle Quick Selection / Magic Wand tools Cycle History / Art History Brush tools Airbrush (with Brush tools selected) Miscellaneous Accept operation Cancel operation Apply zoom and keep zoom field active

Channels Add composite selection Add layer mask selection Add selection channel 1 → 7 Alpha / composite channel (toggle) Layer mask as rubylith (on / off) Load composite as selection Load layer mask as selection Load selection channel 1 → 7 Select channel 1 → 7 Select composite channel Select layer mask (channel)
E NE

New Layer Ctrl+Alt+Shift+2 Ctrl+Alt+Shift+ \ Ctrl+Alt+Shift+3 → 9 ` \ Ctrl+Alt+2 Ctrl+Alt+ \ Ctrl+Alt+3 → 9 Ctrl+3 → 9 Ctrl+2 Ctrl+ \ Alt+A Ctrl+Shift+M New Layer (no dialog) New Layer via Copy New Layer via Copy (show dialog) New Layer via Cut New Layer via Cut (show dialog) Select bottom layer Select next layer Select previous layer Select top layer Send Backward Send to Back Stamp Down Stamp Visible Ungroup Layers

Enter Esc / Ctrl+ . Shift+Enter Ctrl+Alt+ .

Analysis Record Measurements

C

Play action

N E C

New keyboard shortcut in Adobe Photoshop CS4 Only available in Adobe Photoshop CS4 Extended Custom keyboard shortcut

Author: Trevor Morris ( trevor@morris-photographics.com ) Website: Morris Photographics ( www.Morris-Photographics.com ) Modified: 29-Oct-2008

↓ Shift+ ↑. ↓ Ctrl+ ↑. ↓ Alt+ ↑. Ctrl+Alt+ ' Ctrl+Y Ctrl+R Ctrl+Alt+Q Ctrl+Shift+ . → Ctrl+Alt+ ↑. → Alt+ ←. ↓ Ctrl+Shift+B Esc Ctrl+Enter / Enter (Keypad) Ctrl+ ←. Ctrl+ .Adobe® Photoshop® CS4 Keyboard Shortcuts Image C C Alt+I Ctrl+Alt+ ./ Alt+Space Ctrl+Alt+ Alt+W Tab Shift+Tab F9 F3 Shift+F10 F5 Shift+F7 Shift+F5 F6 Ctrl+Shift+0 Ctrl+Alt+Shift+0 Shift+F8 F10 F8 Shift+F11 F7 F4 Shift+F2 F11 Enter Shift+F9 Shift+F12 Type Align Center Align Left Align Right All Caps (on / off) Baseline ± 10 pt Baseline ± 2 pt Bold / Faux Bold (on / off) Cancel changes Commit changes Cursor one word left / right Cursor to end of line Cursor to end of story Cursor to start of line Cursor to start of story Hyphenation (on / off) Italic / Faux Italic (on / off) Justify Paragraph (Force Last Line) Justify Paragraph (Left Align Last Line) Kerning ± 100/1000 em Kerning ± 20/1000 em Leading ± 10 pt Leading ± 2 pt Previous / next paragraph Regular (on / off) Select one character to left / right Select one line (to end) up / down Select one line up / down Select one word to left / right Select type to end of line Select type to end of story Select type to start of line Select type to start of story Set Horizontal Scale to 100% Set Leading to Auto Set Tracking to 0 Set Vertical Scale to 100% Show / hide type Small Caps (on / off) Strikethrough (on / off) Subscript (on / off) Superscript (on / off) Toggle Single / Every-Line Composer Type size ± 10 pt Type size ± 2 pt Underline (on / off) Navigation Ctrl+Shift+C Ctrl+Shift+L Ctrl+Shift+R Ctrl+Shift+K Ctrl+Alt+Shift+ ↑. ↓ +/= \ (hold) . ↑. ↑. →. →.Morris-Photographics. ↓ Alt+Shift+ ↑. → Ctrl+Shift+ ↑. ↓ Ctrl+Shift+Y Shift+ ←. Ctrl+Shift+H Ctrl+ + / Ctrl+Space Ctrl+Alt+ + Ctrl+ . > Ctrl+Shift+U 8 Bits/Channel mode Arbitrary (Image Rotation) Auto Color Auto Contrast Auto Levels Black & White C C Brightness/Contrast Brightness/Contrast (last settings) Canvas Size Color Balance Color Balance (last settings) N C Content-Aware Scale Crop Curves Curves (last settings) Desaturate C C Duplicate Duplicate (no dialog) Hue/Saturation Hue/Saturation (last settings) Image Size Invert Levels Levels (last settings) C C C C C C C Reveal All RGB mode Shadow/Highlight Shadow/Highlight (last settings) Trim Vibrance Vibrance (last settings) Blending Modes Cycle blending modes forward Cycle blending modes backward Behind (Brush tool) Clear (Brush tool) Color Color Burn Color Dodge Darken Difference Dissolve Exclusion Hard Light Hard Mix Hue Lighten Linear Burn Linear Dodge Linear Light Luminosity Multiply Normal (Threshold) Overlay Pin Light Saturation Screen Soft Light Vivid Light Pass Through (groups) Desaturate (Sponge tool) Saturate (Sponge tool) Highlights (Dodge & Burn tools) Midtones (Dodge & Burn tools) Shadows (Dodge & Burn tools) Shift+ + Shift+ Alt+Shift+Q Alt+Shift+R Alt+Shift+C Alt+Shift+B Alt+Shift+D Alt+Shift+K Alt+Shift+E Alt+Shift+ I Alt+Shift+X Alt+Shift+H Alt+Shift+L Alt+Shift+U Alt+Shift+G Alt+Shift+A Alt+Shift+W Alt+Shift+J Alt+Shift+Y Alt+Shift+M Alt+Shift+N Alt+Shift+O Alt+Shift+Z Alt+Shift+T Alt+Shift+S Alt+Shift+F Alt+Shift+V Alt+Shift+P Alt+Shift+D Alt+Shift+S Alt+Shift+H Alt+Shift+M Alt+Shift+S C C C C Layer Comps panel (show / hide) Layers panel (show / hide) Masks panel (show / hide) Navigator panel (show / hide) Notes panel (show / hide) Options bar (show) Styles panel (show / hide) Swatches panel (show / hide) Adjustments Panel C C C C C Next document Alt+Shift+ + Alt+Shift+ Backspace / Delete Ctrl+D Tab Shift+Tab ←. → End Ctrl+End Home Ctrl+Home Ctrl+Alt+Shift+H Ctrl+Shift+I Ctrl+Shift+F Ctrl+Shift+J Ctrl+Alt+ ←.com ) Modified: 29-Oct-2008 . > Ctrl+Shift+ <. Ctrl+Shift+Q Ctrl+Alt+Shift+Q Ctrl+Alt+Y Ctrl+Alt+ + Ctrl+Alt+Shift+ + C C C C * * * * C C C N N View Actual Pixels (view 100%) Clear Guides Cycle canvas color forward Cycle canvas color backward Cycle screen modes forward Cycle screen modes backward Extras (show / hide) Fit on Screen Gamut Warning (on / off) Grid (show / hide) Guides (lock / unlock) Guides (show / hide) New Guide Proof Colors (on / off) Rulers (show / hide) Smart Guides (on / off) Snap (on / off) Target Path (show / hide) Zoom in Zoom in & resize window Zoom out Zoom out & resize window Window All panels (show / hide) All panels except Tools panel (show / hide) Actions panel (show / hide) Adjustments panel (show / hide) Animation panel (show / hide) Brushes panel (show / hide) Channels panel (show / hide) Clone Source panel (show / hide) Color panel (show / hide) Consolidate All to Tabs Float All in Windows Histogram panel (show / hide) History panel (show / hide) Info panel (show / hide) C Alt+V Ctrl+1 / Ctrl+Alt+0 Ctrl+Alt+Shift+ . ↓ Shift+ ←.com ) Website: Morris Photographics ( www. ↓ Ctrl+Shift+ ←./ Shift+ Alt+3 → 9 Alt+2 N N Ctrl+Tab Ctrl+Shift+Tab Shift-drag Shift+Page Down Page Down Ctrl+Shift+Page Up Ctrl+Page Up Ctrl+Shift+Page Down Ctrl+Page Down Shift+Page Up Page Up Home Alt+Home End Alt+End Alt+D Ctrl+Alt+X Ctrl+Alt+Shift+X N N N N N N N N N N N N N Cycle blending modes forward Cycle blending modes backward Delete selected curve points Deselect selected curve points Focus next entry field Focus previous entry field Move selected curve points 1 unit Move selected curve points 10 units Next curve point Preview unadjusted document Previous curve point Select channel 1 → 7 Select composite Previous document Pan / zoom multiple documents Scroll view down 10 px Scroll view down one page Scroll view left 10 px Scroll view left one page Scroll view right 10 px Scroll view right one page Scroll view up 10 px Scroll view up one page View top left of document View to bottom left of document View bottom right of document View to top right of document 3D Hide Nearest Surface Reveal All Surfaces Help Help C Alt+H F1 Shift+F1 NE NE NE About Photoshop N E C * New keyboard shortcut in Adobe Photoshop CS4 Only available in Adobe Photoshop CS4 Extended Custom keyboard shortcut These shortcuts may be reversed if "Zoom Resizes Windows" is enabled in General Preferences Author: Trevor Morris ( trevor@morris-photographics. Space+F Space+Shift+F F Shift+F Ctrl+H Ctrl+0 Ctrl+Shift+Y Ctrl+ ' Ctrl+Alt+ . Ctrl+Alt+Shift+R Ctrl+Shift+B Ctrl+Alt+Shift+L Ctrl+Shift+L Ctrl+Alt+Shift+B Ctrl+Alt+ Ctrl+Alt+Shift+ Ctrl+Alt+C Ctrl+B Ctrl+Alt+B Ctrl+Alt+Shift+C Ctrl+Alt+Shift+H Ctrl+M Ctrl+Alt+M Ctrl+Shift+U Ctrl+Shift+A Ctrl+Alt+Shift+A Ctrl+U Ctrl+Alt+U Ctrl+Alt+I Ctrl+ I Ctrl+L Ctrl+Alt+L Ctrl+Shift+R Ctrl+ . → Shift+End Ctrl+Shift+End Shift+Home Ctrl+Shift+Home Ctrl+Shift+X Ctrl+Alt+Shift+A Ctrl+Shift+Q Ctrl+Alt+Shift+X Ctrl+H Ctrl+Shift+H Ctrl+Shift+ / Ctrl+Alt+Shift+ + Ctrl+Shift+ + Ctrl+Alt+Shift+T Ctrl+Alt+Shift+ <.

(>) / \ ` (~) Fill (show dialog) Cut Apply zoom and keep zoom field active Fill with foreground color Fill with foreground color Zoom out (toggle) Fill w/ foreground and preserve trans. Backspace Delete Enter Space All panels except Tools (show / hide) Nudge selection outline 10 px up Nudge selection outline 10 px down Nudge selection outline 10 px left Nudge selection outline 10 px right Select type to start of line Select type to end of line Scroll view up 10 px Scroll view down 10 px T T T T N N Next application (Windows) Increase leading by 2 pt Decrease leading by 2 pt Decrease kerning by 20/1000 em Increase kerning by 20/1000 em View top right of document View bottom left of document T T Previous application (Windows) Increase baseline by 2 pt Decrease baseline by 2 pt Tab ↑ ↓ ← → Home End Page Up Page Down N E T C New keyboard shortcut in Adobe Photoshop CS4 Only available in Adobe Photoshop CS4 Extended Only available in type mode Custom keyboard shortcut Author: Trevor Morris ( trevor@morris-photographics. (<) .com ) Modified: 29-Oct-2008 . ' Layer / tool opacity 10% Layer / tool opacity 20% Layer / tool opacity 30% Layer / tool opacity 40% Layer / tool opacity 50% Layer / tool opacity 60% Layer / tool opacity 70% Layer / tool opacity 80% Layer / tool opacity 90% Layer / tool opacity 100% Path / Direct Selection tools Brush / Pencil / Color Replacement tools Crop / Slice / Slice Selection tools Default Foreground and Background Colors Eraser / Background Eraser / Magic Eraser Cycle screen modes (forward) Gradient / Paint Bucket tools Hand tool (bird's eye view) Eyedropper / Sampler / Ruler / Note / Count Spot Healing / Healing / Patch / Red Eye 3D Rotate / Roll / Pan / Slide / Scale Lasso / Polygonal Lasso / Magnetic Lasso Rectangular / Elliptical Marquee tools 3D Orbit tools (Roll View / Pan View / etc.) Dodge / Burn / Sponge tools Pen / Freeform Pen tools Edit in Quick Mask Mode (on / off) Rotate View tool Clone / Pattern Stamp tools Type tools (Horiz / Vert / H Mask / V Mask) Shape tool (Rect / Round Rect / etc.Morris-Photographics. Fill w/ foreground and preserve trans.) Move tool Quick Selection / Magic Wand tools Switch Foreground and Background Colors History / Art History Brush tools Zoom tool Add (Shape tools) / Next point (curves) Subtract (Shape tools) / Prev point (curves) NE NE N N Flow 10% Flow 20% Flow 30% Flow 40% Flow 50% Flow 60% Flow 70% Flow 80% Flow 90% Flow 100% Cycle Path / Direct Selection tools Cycle Brush / Pencil / Color Replacement Cycle Crop / Slice / Slice Selection tool NE E Select composite (Adjustments panel) Select channel 1 (Adjustments panel) Select channel 2 (Adjustments panel) Select channel 3 (Adjustments panel) Select channel 4 (Adjustments panel) Select channel 5 (Adjustments panel) Select channel 6 (Adjustments panel) Select channel 7 (Adjustments panel) Analysis menu 3D menu Edit menu File menu Help menu Color Dodge mode / Desaturate Difference blending mode Soft Light blending mode Lighten blending mode Hard Light mode / Highlights Dissolve blending mode Linear Light blending mode Darken blending mode Cycle Eraser tools Cycle screen modes (backward) Cycle Gradient / Paint Bucket tools Cycle Eyedropper / Sampler / Ruler / etc. Cycle Lasso tools Cycle Rectangular / Elliptical Marquee Cycle 3D Orbit tools Cycle Dodge / Burn / Sponge tools Cycle Pen / Freeform Pen tools Image menu Layer menu Hard Mix mode Multiply mode / Midtones Normal (Threshold) blending mode Overlay blending mode Pass Through (groups) / Airbrush Behind blending mode Clear blending mode Cycle Clone / Pattern Stamp tools Cycle Type tools Cycle Shape tools Select menu Filter menu View menu Screen mode / Saturate / Shadows Saturation blending mode Hue blending mode Vivid Light blending mode Linear Dodge blending mode Exclusion blending mode Luminosity blending mode Pin Light blending mode N N Cycle Quick Selection / Magic Wand Cycle History / Art History Brush tools Cycle blending modes forward Cycle blending modes backward Window menu Cycle forward (Adjustments panel) Cycle backward (Adjustments panel) Decrease brush size Increase brush size Previous brush Next brush Lock transparent pixels (on / off) Layer mask as rubylith (on / off) Alpha / composite channel (toggle) Clear (selection) / Delete Layers (Groups) Clear (selection) / Delete Layers (Groups) Show Options panel (highlight first field) Hand tool / Reposition selection outline All panels (show / hide) Nudge selection outline 1 px up Nudge selection outline 1 px down Nudge selection outline 1 px left Nudge selection outline 1 px right View top left of document View bottom right of document Scroll view up one page Scroll view down one page T T Decrease brush hardness by 25% Increase brush hardness by 25% First brush Last brush Select Previous Layer Select Next Layer Select Bottom Layer Select Top Layer Add-select previous layer Add-select next layer Add-select layers to bottom layer Add-select layers to top layer [ ] . ' [ ] . Cycle Spot / Healing / Patch / Red Eye Cycle 3D Rotate / Roll / Pan / Slide / etc.Adobe® Photoshop® CS4 Keyboard Shortcuts Shift 1 2 3 4 5 6 7 8 9 0 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z = (+) .com ) Website: Morris Photographics ( www. (<) . (>) / \ ` (~) Backspace Delete Enter Space Tab ↑ ↓ ← → Home End Page Up Page Down N N N N N NE NE N N N Alt N N N N N N N N Alt+Shift 1 2 3 4 5 6 7 8 9 0 Linear Burn blending mode Color Burn blending mode Color blending mode A B C D E F G H I J K L M N O P Q R S T U V W X Y Z = (+) .

Fill from history & preserve trans. (<) . T T C C C C C NE 2 3 4 5 6 7 8 9 0 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z = (+) . Fill w/ background & preserve trans. (>) / \ ` (~) Backspace Delete Enter Space Tab ↑ ↓ ← → Home End Page Up Page Down N E T C * T T T C C * * N N N N N N N N N Ctrl+Alt N N N N N N N N Ctrl+Shift N N N N N N N N C C Ctrl+Alt+Shift 1 Add composite selection Add selection channel 1 Add selection channel 2 Add selection channel 3 Add selection channel 4 Add selection channel 5 Add selection channel 6 Add selection channel 7 Float All in Windows Duplicate Image (no dialog) Black & White N C Actual Pixels (view 100%) Select composite channel Select channel 1 Select channel 2 Select channel 3 Select channel 4 Select channel 5 Select channel 6 Select channel 7 Fit on Screen Select All Color Balance Copy Deselect Merge Layers Last filter (reapply) Group Layers Extras (show / hide) Invert New Layer via Copy Preferences (General) Levels Curves New Document Open Print Exit Rulers (show / hide) Save Free Transform Hue/Saturation Paste Close Cut Proof Colors (on / off) Undo / Redo Zoom in Zoom out Guides (show / hide) Grid (show / hide) Send Backward Bring Forward RGB mode Cancel operation Layer (Group) Properties Layer mask as rubylith (on / off) Alpha / composite channel (toggle) Fill with background color Fill with background color Commit changes Zoom in (toggle) Next document Move selection 1 px up Move selection 1 px down Move selection 1 px left Move selection 1 px right Cursor to start of story Cursor to end of story Scroll view left one page Scroll view right one page Duplicate selection 1 px up Duplicate selection 1 px down Duplicate selection 1 px left Duplicate selection 1 px right T T C C C C C C * * NE C C C C Load composite as selection Load selection channel 1 Load selection channel 2 Load selection channel 3 Load selection channel 4 Load selection channel 5 Load selection channel 6 Load selection channel 7 Actual Pixels (view 100%) Select All Layers Color Balance (last settings) Canvas Size Feather (selection) Stamp Down Last Filter (show dialog) Create / Release Clipping Mask Show / Hide Layers (Groups) Image Size New Layer via Copy (show dialog) Preferences (last used) Levels (last settings) Curves (last settings) New Document (last settings) Browse in Bridge Smart Guides (on / off) Refine Edge Save As Copy Free Transform with duplicate Hue/Saturation (last settings) Vanishing Point Close All Hide Nearest Surface Trim Step Back (history) Zoom in & resize window Zoom out & resize window Guides (lock / unlock) New Guide Contract (selection) Expand (selection) 8 Bits/Channel mode Play action Blending Options Load layer mask as selection Fill from history Fill w/ background & preserve trans. (>) / \ ` (~) Backspace Delete Enter Space Consolidate All to Tabs Duplicate Image Auto Color Copy Merged Reselect Merge Visible Fade (last filter / adjustment) Ungroup Layers Target Path (show / hide) Inverse (selection) New Layer via Cut Color Settings Auto Tone Record Measurements New Layer Place Page Setup Shadow/Highlight Reveal All Save As Transform Again Desaturate Paste Into (selection) Close and Go To Bridge Liquify Gamut Warning (on / off) Step Forward (history) Vibrance Brightness/Contrast Snap (on / off) Purge All Send to Back Bring to Front Decrease type size by 2 pt Increase type size by 2 pt Duplicate Layers (Groups) C C Content-Aware Scale Convert to Smart Object Stamp Visible Flatten Image Gaussian Blur Crop File Info New Layer via Cut (show dialog) Keyboard Shortcuts Auto Contrast Menus New Layer (no dialog) Open As Print One Copy C C C C C C C Shadow/Highlight (last settings) Arbitrary (Image Rotation) Save for Web & Devices Transform Again with duplicate C Unsharp Mask Paste Outside (selection) Smart Sharpen Reveal All Surfaces Lens Correction Add Noise Vibrance (last settings) Brightness/Contrast (last settings) Clear Guides Purge All (no dialog) Assign Profile Convert to Profile Decrease type size by 10 pt Increase type size by 10 pt Duplicate Layers (Groups) (no dialog) Add layer mask selection Fill from history & preserve trans. ' [ ] .Morris-Photographics. (<) . C NE C C C C C C C C T T C Previous document Move selection 10 px up Move selection 10 px down Move selection 10 px left Move selection 10 px right Select type to start of story Select type to end of story Scroll view left 10px Scroll view right 10px Duplicate selection 10 px up Duplicate selection 10 px down Duplicate selection 10 px left Duplicate selection 10 px right Tab ↑ ↓ ← → Home End Page Up Page Down New keyboard shortcut in Adobe Photoshop CS4 Only available in Adobe Photoshop CS4 Extended Only available in type mode Custom keyboard shortcut These shortcuts may be reversed if "Zoom Resizes Windows" is enabled in General Preferences Author: Trevor Morris ( trevor@morris-photographics.Adobe® Photoshop® CS4 Keyboard Shortcuts Ctrl 1 2 3 4 5 6 7 8 9 0 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z = (+) .com ) Website: Morris Photographics ( www.com ) Modified: 29-Oct-2008 . ' [ ] .

Sign up to vote on this title
UsefulNot useful