ภาควิชาเทคโนโลยีและสื่อสารการศึกษา คณะครุศาสตรอุตสาหกรรมและเทคโนโลยี

มหาวิทยาลัยเทคโนโลยีพระจอมเกลาธนบุรี

Photoshop CS2

สุรพล บุญลือ
0surapon@hotmail.com

2

รูจักกับโปรแกรม Photoshop CS2
โปรแกรม Photoshop CS2 เปนโปรแกรมที่ถูกสรางมาเพื่อเปนเครื่องมือสําหรับการออกแบบและ
สรางสรรคงานกราฟกในดานตางๆ ไมวาจะเปนสื่อประเภทตางไดอยางมากมาย และเครื่องมือของ
Photoshop CS2 เองก็ไดพัฒนาอยางตอเนือ่ งเพื่อสรางสรรค งานไดอยางไมมีขีดจํากัด

เครื่องมือของ Photoshop CS2

การใชโปรแกรม Photoshop CS เบื้องตน

3

เริ่มตนใชงาน Photoshop CS2
1. โปรแกรม Photoshop CS2 จะขึ้นมาพรอมกับโปรแกรม Bridge ที่เปนสะพานเชื่อมตอไปยัง
ภาพตางๆ

2. เมื่อเปดโปรแกรม Photoshop ขึ้นมา คุณจะเห็นเครื่องมือในการทํางานจํานวนมาก ไดแก ไต
เติลบาร (Title Bar), เมนูบาร (Menu Bar), ออปชั่นบาร (Option Bar), กลองเครื่องมือ (Toolbox), พาเล็ต
(Palette) ตางๆ และแถบแสดงสถานะ (Status Bar) หนาจออาจเปรียบเปนโตะทํางานของเรา

หนาจอพื้นที่การทํางานของโปรแกรม Photoshop

การใชโปรแกรม Photoshop CS เบื้องตน

4

3. สวนที่เปนพาเล็ต (Palette) เปนวินโดวยอยๆ ที่ใชเลือกรายละเอียดสําหรับประกอบการทํางาน
ตางๆ ในโปรแกรม Photoshop คุณสามารถเคลื่อนยาย หรือปรับขนาดของพาเล็ตได และยัง
สามารถจัดตําแหนงของพาเล็ตไดโดยใชเมาสคลิกลากไดตามตองการ เพื่อความสะดวกในการ
ทํางานของคุณเองได สวนการปดพาเล็ตใหคลิกปุม
ที่มุมขวาบน

4. การสั่งใหเปดและจัดเรียงตําแหนงของพาเล็ตใหมใหเหมือนกับตอนที่เปดโปรแกรมครั้งแรก
โดยเลือกคําสั่ง Window > Workspace > Reset Palette Location

การใชโปรแกรม Photoshop CS เบื้องตน

5

5. สวนของกลองเครื่องมือ (Toolbox) หรือทูลบอก กลองเครื่องมือประกอบดวยเครื่องมือตางๆ ที่
จําเปนตอการทํางาน เครื่องมือเหลานี้มีเปนจํานวนมาก ดังนั้นจะมีรูปสามเหลี่ยมสีดําอยูที่มุมขวาลาง เพื่อ
บอกวายังมีเครื่องมืออื่นอยูดวย

6. ออปชั่นบาร (Option Bar) เปนสวนที่ใชปรับแตงการทํางานของเครื่องมือตางๆ ซึ่งรายละเอียด
ในออปชั่นบารจะเปลี่ยนไปตามเครื่องมือที่เลือกใชในขณะนั้น ถาคุณตองการปดออปชั่นบาร ใหเลือก
คําสั่ง Window > Option และเมื่อตองการเปดใหมก็เลือกคําสั่ง Window > Option อีกครั้ง

การใชโปรแกรม Photoshop CS เบื้องตน

6

7. การเปดไฟลที่มีอยูแลว โดยสามารถเปดไฟลรูปภาพขึ้นมาใชงานไดหลายรูปแบบ โดยเลือก
คําสั่ง File > Open เลือกโฟลเดอรที่เก็บไฟลจากชอง Look in แลวคลิกปุม Open

8. การทํางานกับวินโดวรูปภาพ เมื่อเปดรูปภาพขึ้นมา แถบดานบนของแตละไฟลจะแสดงชื่อ
ไฟล เปอรเซ็นการยอ/ขยายภาพบนหนาจอหรือการซูมภาพ โหมดสี รวมทั้งปุมสําหรับยุบ/ขายวินโดส
และปดไฟล
เปอรเซ็นการซูมภาพ
ชื่อไฟล
โหมดสี

ยุบ/ขยายวินโดว และปดไฟล

9. ถาตองการกําหนดใหแสดงภาพเทากับของจริง ซึ่งเทากับ 100% ใหคลิกเลือกที่ Actual Pixels
หรือการกําหนดใหภาพมีขนาดพอดีกับพื้นที่ทํางานใหคลิกเลือก Fit On Screen

การใชโปรแกรม Photoshop CS เบื้องตน

7

10. การทํางานกับภาพที่เทากับขนาดจริง 100% ในกรณีที่ซูมภาพจนใหญเกินกวาวินโดวของ
ไฟลนั้น ซึ่งสามารถใชสโครลบารเลื่อนดูสวนอื่นของภาพได

กดคีย Space Bar คางไว

ใชสโครบารเพื่อเลื่อนดูภาพ

11. ในขณะที่กําลังใชเครื่องมืออื่นอยูนั้น คุณสามารถสลับไปใชเครื่องมือ Hand ชั่วคราวไดโดย
กดคีย Space Bar คางไว เมาสพอยเตอรจะเปลี่ยนเปนรูป
เพื่อใหคุณเลื่อนดูภาพสวนตางๆ ของภาพ
ได จากนั้นเมื่อปลอย Space Bar เมาสพอยเตอรก็จะเปลี่ยนกลับไปเปนเครื่องมือเหมือนเดิม
12. นอกจากนั้นยังสามารถคลิกลากที่มุมเพื่อปรับขนาดของวินโดวรูปภาพไดตามตองการ

คลิกลากเพื่อปรับขนาด

การใชโปรแกรม Photoshop CS เบื้องตน

8

13. ขณะที่คุณกําลังใชไฟลใดอยู ตามปกติแถบสถานะบนวินโดวโปรแกรมจะแสดงขนาดขอมูล
ไฟลนั้น โดยแยกออกเปน 2 คาคือ

ขนาดแสดงภาพ
ขนาดเมื่อยุบรวมเลเยอร
ขนาดไฟลที่ยังคงเลเยอรและแชนแนลตางๆ

14. เปดไฟลที่มีอยูแลว โดยเลือกคําสั่ง File > Open เลือกโฟลเดอรที่เก็บไฟลจากชอง Look in
แลวคลิกปุม Open

การใชโปรแกรม Photoshop CS เบื้องตน

9

15. การใชงานพาเล็ต Navigator การซูมภาพดวยพาเล็ต Navigator ทําใหเราไดอัตราการซูมที่
แนนอน และสามารถเลื่อนดูภาพในสวนที่ตองการไดสะดวก สําหรับการซูมภาพมีดังนี้

- คลิกปุม
เพื่อซูมออก (ภาพเล็กลง) และคลิกปุม
เพื่อซูมเขา (ภาพใหญขึ้น)หรือใช
การคลิกลากสไลเดอรบาร ระหวางปุมทั้งสองเพื่อเลือกขนาดที่ตองการ

ปอนคายอ/ขยาย

คลิกปุมเพื่อซูม

- ปอนคาอัตราการซูมภาพที่ตองการลงในชองมุมซายลาง โดยมีหนวยเปนเปอรเซ็น
- การซูมภาพอยางรวดเร็วทําไดโดยใชคียล ัด โดยกดคีย Ctrl + + เพื่อขยาย, กดคีย Ctrl + เพื่อยอ

การใชโปรแกรม Photoshop CS เบื้องตน

10

16. พาเล็ต Info ใชแสดงขอมูลเกี่ยวกับขนาด/ตําแหนงของออปเจ็ค รวมถึงคาของสีในโมเดล
ตางๆ เมื่อเลื่อนเมาสไปบนพื้นที่ตางๆ ในภาพ บนพาเล็ต Info จะแสดงคาสีของแตละพิกเซล

17. พาเล็ต Histogram จะบอกการกระจายตัวของขอมูลรวมทุกแชลแนล แสดงสวนดําจัดของ
ภาพ และสวนที่ขาวจัดของภาพ

18. เราสามารถดูฮิสโตแกรมได 3 แบบโดยคลิกที่ปุม
จากเมนูของพาเล็ต แลวเลือก All
Channels View จะแสดงฮิสโตแกรมของแชนแนลรวมและแชนแนลของแมสีแตละสี

19. All Channel View แสดงฮิสโตแกรมของแชนแนลรวมและแชนแนลแมสีแตละสี
การใชโปรแกรม Photoshop CS เบื้องตน

11

เลือกแชนแนลสี

เมนูคําสั่ง
ปรับปรุงเสนกราฟ
ขอมูลรวมทุกแชนแนล
เลือกดูเฉพาะเลเยอรหรือทั้งภาพ
ขอมูลเชิงสถิติ

ขอมูลแชนแนลสีเขียว

ขอมูลแชนแนลสีแดง

ขอมูลแชนแนลสีน้ําเงิน

20. หรือเลือกแชนแนลสีเปน Colors จะแสดงการแยกสี และกระจายตัวของสี ซึ่งเปนสิ่งที่สําคัญ
มากในการปรับแตงภาพ

21. พาเล็ต Color ในการเลือกสีเพื่อนําไปใชตกแตงภาพนั้น สีที่เลือกจะไปปรากฎบนชอง Fore
ground (FG) หรือชอง Backgrond (BG) บนทูลบอกซ คุณสามารถสลับสี FG และสี BG ได โดยคลิกที่ไอ
คอน ขางๆ ชองสี
การใชโปรแกรม Photoshop CS เบื้องตน

12

22. ในการกําหนดสีใหกับ FG และ BG ใหคุณคลิกบนแตละชองเพื่อเลือกสีจากไดอะล็อกบอก
Color Picker

23. การเลือกสีโดยพาเล็ต Color คุณสามารถเลือกสีไดโดย
เลื่อนสไลเดอรขององคประกอบสี

เลือกสี Foreground หรือ Background

ปอนคาสี

เลือกสีจากสเปคตรัมสี

24. การใชพาเล็ต Swatches ใชสําหรับเก็บสีที่เลือกไว เชนสีที่ตองใชบอยๆ เพื่อจะไดนํากลับมาก
ใชไดสะดวก คือสามารถคลิกเลือกไดทันทีจากพาเล็ตนี้ โดยไมตองกําหนดคาสีใหม

การใชโปรแกรม Photoshop CS เบื้องตน

13

25. พาเล็ต Style จะมีเอฟเฟคตสําเร็จรูปอยูจํานวนหนึ่งคุณสามารถนํามาใชกับเลเยอรไดทันที
โดยไมตองทําการปรับแตใดๆ เลย

26. ยอนการทํางานดวยพาเล็ต History ในการสรางหรือตกแตงภาพ บอยครั้งที่ตองทํางาน
ออกมาหลายๆ แบบ เพื่อเปรียบเทียบกัน ก็จําเปนตองยอยกลับไปแกไขใหม
การใชโปรแกรม Photoshop CS เบื้องตน

14

ในโปรแกรม Photoshop ก็มีคําสั่ง Edit > Undo เพื่อยอนการทํางานได แตขอเสียของคําสั่งนี้ใน
Photoshop ก็คือจะยอนไดเพียงขั้นเดียวเทานั้น ถาหากตองการยอนกลับหลายๆ ขั้น (ประมาณ 20 ขั้น)
ตองใชพาเล็ต History แทน

27. พาเล็ต Action คือชุดคําสั่งที่สามารถทํางานใหคุณอัตโนมัติ ในพาเล็ต Action จะบรรจุ
Action สําเร็จรูปจํานวนหนึ่งใหคุณสามารถนําไปใชไดทันที แตคุณสามารถสราง Action ใหมไดดวย
ตนเอง เพื่อเก็บไวไชเมื่อจําเปนตองทํางานที่มีขั้นตอนซ้ําๆ กันบอยๆ

28. พาเล็ต Layer เปนสวนที่ใชควบคุมการทํางาน เปรียบเสมือนแผนใสที่ใชในการจัดวางออบ
เจ็ค โดยบริเวณที่ไดจัดวางออบเจ็คก็จะโปรงใส มองเห็นออบเจ็คอื่นดานลาง คุณสามารถจัดวางออบเจ็ค
ไวบนเลเยอรคนละเลเยอรกัน หลังจากนั้นจึงนํามาจัดเรียงซอนกันเพื่อใหไดภาพที่ตองการ

29. การใช เ ลเยอร จ ะทํ า ให ส ามารถแก ไ ขรู ป ภาพเฉพาะส ว นใดส ว นหนึ่ ง ได ง า ย สามารถ
เคลื่อนยายหรือเปลี่ยนขนาดของออบเจ็คในเลเยอรตางๆ ไดอยางอิสละจากกัน โดยเฉพาะอยางยิ่งการ
ทดลองสรางงานหลายๆ รูปแบบบนแตละเลเยอร
การใชโปรแกรม Photoshop CS เบื้องตน

15

30. พาเล็ต Channels ในพาเล็ตนี้จะประกอบไปดวยแชนแนลสีตางๆ ทีมีใชในโหมดไฟล
ปจจุบัน และยังมีวิธีใชพื้นฐานตางๆ เชน การสราง ลบ และกอปปแชนแนลคลายกับพาเล็ตเลเยอร

คุณสามารถกําหนดใหแสดงเฉพาะแชนแนลที่ตองการไดโดยคลิกลงบนแชนแนลนั้นๆ หรือคลิก
ไอคอนรูปดวงตาดานหนาแชแนล

31. ภาพไอคอนที่แสดงอยูในแชนแนลสีแตละชองนั้นเปนภาพขาวดํา แทนที่จะเปนสีตามสี
แชนแนล หากคุณเลือกแสดงแชนแนลใดแชนแนลหนึ่งเพียงอันเดียว ภาพจะปรากฎเปนสีดํา แตถาเลือก
มากกวา 1 แชนแนล จะทําใหเรามองเห็นภาพมีสีสันขึ้นมา
การใชโปรแกรม Photoshop CS เบื้องตน

16

32. พาเล็ต Part จะเปนการวาดลายเสนในลักษณะของภาพเวคเตอร สามารถใช Part ชวยในการ
สราง Selection ที่มีความซับซอนไดอีกดวย

33. Layer Style คือการสรางเอฟเฟคตพิเศษใหกับเลเยอร คุณสามารถใชหลายเอฟเฟคตพรอมๆ
กัน และปรับแตงคุณสมบัติของเอฟเฟคตไดตามตองการ การเปด Layer Style โดยเลือกคําสั่ง Layer >
Layer Style > เลือกเอฟเฟคตที่จะใชงาน หรือคลิกปุม
ที่ดานลางของพาเล็ต Layer
34. ปรับแตงคุณสมบัติของเอฟเฟคต โดยเลือกและกําหนดคาออปชั่นตางๆ ตามตองการ ถา
ตองการใสเอฟเฟคตอื่นเพิ่มเติม ก็คลิกบนชื่อเอฟเฟคตนั้น แลวคลิก OK

การใชโปรแกรม Photoshop CS เบื้องตน

17

35. การจัดเรียงตําแหนงของพาเล็ตใหมใหเหมือนกับตอนที่เปดโปรแกรมครั้งแรก โดยเลือก
คําสั่ง Window > Workspace > Reset Palette Location

36. กลองเครื่องมือ หรือทูลบ็อกซ ประกอบดวยเครื่องมือตางๆ ที่จําเปนตอการทํางานเครื่องมือ
เหลานี้มีจํานวนมาก

การใชโปรแกรม Photoshop CS เบื้องตน

18

37. เมื่อคุณคลิกที่เครื่องมือใดๆ จะปรากฎในสวนของออปชั่นบาร ที่ใชในการปรับแตงการ
ทํางานของเครื่องมือตางๆ
Go to Adobe Online
Rectangular Marquee
Lasso
Crop
Healing Brush
Clone Stamp
Eraser
Blur
Parth Selection
Pen
Note
Hand

Move
Magic Wand
Slice
Brush
History Brush
Gradient
Dodge
Horizontal Type
Rectangle
Eyedropper
Zoom

แสดงและเลือกใชสี Foreground

สลับสี Foreground และ Background

ปรับสี Foreground/ Background
เปนคาเริ่มตน (คือ ขาว/ดํา)

แสดงและเลือกใชสี background

แกไขรูปภาพในโหมด Standard

แกไขรูปภาพในโหมด Quick Mask

ปรับวินโดวสในโหมด Standard

ปรับวินโดวสเปนโหมดเต็มจอ

เปดโปรแกรม Image Ready ขึ้นมา
แกไขรูปภาพปจจุบัน

ปรับวินโดวสเปนโหมดเต็มจอแบบมีเมนู

การใชโปรแกรม Photoshop CS เบื้องตน

19

38. นอกจากนี้ในโปรแกรม Photoshop ยังมีคําสั่งอื่นๆ อีก เชน Brush, Tool Preset และ Layer
Comps เปนตน

39. คลิกที่ปุม Bridge

ที่มุมดานขวาบน Bridgeจะเปนสะพานที่เชื่อมตอไปยังรูปภาพ

ตางๆ

การใชโปรแกรม Photoshop CS เบื้องตน

20

Adobe Bridge
1. เปดโปรแกรม Adobe bridge โดยการเปดจากในโปรแกรม Phtoshop ใหคลิกที่ปุม Bridge
ที่มุมดานขวาบน
หรือการเลือกที่ Start > All Program > Adobe Bridge

2. Bridge จะเปนสะพานที่เชื่อมตอไปยังรูปภาพตางๆ และเปนโปรแกรมจัดการเกี่ยวกับภาพ
คลายกับโปรแกรม ACDSee จะชวยใหคุณมองหาและเปดไฟลที่ตองการไดรวดเร็ว

การใชโปรแกรม Photoshop CS เบื้องตน

21

3. ใสแผนซีดีใน แลวเลือกไดรวและโฟลเดอร ที่ My Computer > Digital Photosho (E:) > File
for book _00intro เลือกไฟล Batch rename

4. จะมีรูปภาพจํานวนมาก พรอมการแสดงขอมูลตางๆ ของไพลที่กําลัง หรือจะเลือกการแสดง
ภาพตัวอยางของไฟลในโฟลเดอร โดยเลือกที่
มุมขวาดานลาง

5. Adobe bridge จะชวยใหเปดไฟลที่ตองการไดอยางรวดเร็ว มีขอมูลอยางละเอียดบอกใหทราบ
ทั้งชื่อภาพ, วันที่สราง-แกไข, ประเภท, ขนาด, โหมดสี และขอมูลเสริมอื่นๆ ที่บันทึกไว เปนตน

การใชโปรแกรม Photoshop CS เบื้องตน

22

6. เลือกภาพจากแผนซีดี เพื่อเก็บไวในโฟลเดอรที่ตองการ โดยคลิกเลือกที่ภาพแลวเลือกคําสั่ง
Edit > Copy แลวเลือก My Picture ทางซายมือ เลือกคําสั่ง Edit > Paste

7. เลือกภาพที่ไปใชในโปรแกรม Photoshop โดยคลิกขวาที่รูปภาพ เลือก Open With > Adobe
Photoshop CS2 (default)

8. เมื่อไดภาพที่ตองการ แบบฝกหัดแรกใหเลือก Rectangle ในทูลบ็อกซ คลิกคางไวเลือกที่
Custom Shape Tool

การใชโปรแกรม Photoshop CS เบื้องตน

23

9. จากนั้นคลิกเลือก Shape แบบ

10. คลิกลากเมาสลงบนภาพ ถาตองการใหภาพมีขนาดเทากัน ใหกดปุม Shift คางไว

11. หลังจากนั้นที่พาเล็ต Layer คลิกลากสไลเดอรบาร Opacity เทากับ 17%

12. ปดไฟลนี้ จะบันทึกหรือไมก็ได แลวก็เลือกไปที่ Adobe bridge

การใชโปรแกรม Photoshop CS เบื้องตน

24

13. ที่โปรแกรม Adobe bridg เลือกที่โฟลเดอร file for book > _03 คลิกเลือกไฟล resize_start

14. ทําการ Copy ภาพ แลวนําไปวางไวที่ My Picture จากนั้นก็คลิกขวาเลือก Open With >
Photoshop CS2

15. จะไดภาพที่อยูในโปรแกรม Photoshop แสดงภาพที่ 16.7%

16.

ถ าตองการให แสดงภาพ

การใชโปรแกรม Photoshop CS เบื้องตน

25

เทากับขนาดจริง 100% ใหคลิกเลือกคําสั่ง View > Actual Pixel. หรือเลือกคําสั่ง View > Fit On Screen
เพื่อกําหนดใหแสดงภาพพอดีกับพื้นที่ทํางาน

17. เมื่อทราบขนาดความกวางความยาวหนวยเปนพิกเซลแลว เราสามารถใชไมบรรทัดเพื่อ
กําหนดตําแหนงของภาพไดแมนยําขึ้น การแสดงไมบรรทัดโดยกดคีย Ctrl + R หรือเลือกคําสั่ง View >
Rulers

18. นอกจากนั้นยังสามารถเลือกหนวยวัดไดตามตองการ โดยคลิกขวาที่ไมบรรทัดแลวเลือก
หนวยวัดที่ตองการ

การใชโปรแกรม Photoshop CS เบื้องตน

26

19. การปรับขนาดของภาพ โดยเลือกคําสั่ง Image > Image Size คุณสามารถปรับเปลี่ยนขนาด
ของภาพทั้งความกวางและความยาว ตลอดจนคาความละเอียดของภาพได ในการปรับแตงขนาดของภาพ
อาจทําได 2 ลักษณะคือ
- ปรับเฉพาะขนาดของภาพที่จะพิมพออกมา (Document Size) ภาพจะคมชัดเทาเดิม แตความ
ละเอียดเปลี่ยนไป
- ปรับจํานวนจุดจริงของภาพ (Pixel Dimensions) ไมวาจะขยายหรือลดขนาด ผลลัพธที่ออกมา
อาจไมเปนไปตามที่คุณตองการ
ขนาดใหมของไฟล

ขนาดเดิมของไฟล

การกําหนดจํานวนจุด

กําหนดขนาดจริง
ของภาพ

ขนาดดานกวาง-ยาว
มีความสัมพันยธกนั

การกําหนดคาความ
ละเอียดของภาพ
การเปลี่ยนจุดจริงในภาพ
วิธีการผสมผสานสีของพิกเซลที่เพิ่มขึน้ หรือลดลงในภาพ

19. ความละเอียดของภาพมักอางถึงจํานวนพิกเซลตอนิ้ว หรือ ppi ปกติจอมอนิเตอรสามารถ
แสดงภาพกราฟฟกไดละเอียด 72 ppi ถาตองการสรางภาพสําหรับใชในเว็บเพจ ควรกําหนดความละเอียด
เพียง 72 ppi ถาเปนงานพิมพเอกสาร หรือหนังสือพิมพ ควรกําหนดประมาณ 100-150 ppi
ถาตองการพิมพภาพประเภทงานคุณภาพออกทางเครื่องพิมพ เชน โปสเตอร การด ปฏิทิน ควร
กําหนดคาความละเอียดประมาณ 300 ppi

การใชโปรแกรม Photoshop CS เบื้องตน

27

20. การเพิ่มพื้นที่ของรูปภาพ ซึ่งเปรียบเหมือนกับผืนผาใบ หรือ Canvas) เปนการขยายขนาด
ความกวางยาวของรูปออกไปโดยไมมีการเปลี่ยนแปลงพิกเซลเดิมในภาพ ทั้งนี้เพื่อใชสําหรับสรางงาน
เพิ่มเติม เชน เพิ่มกรอบหรือเงาใหภาพ ใสตัวอักษร เปนตน โดยการเลือกคําสั่ง Image > Canvas Size

ขนาดเดิมของไฟล

การกําหนดขนาดใหม

การกําหนดทิศทางการขายตัว
ของพื้นที่เดิม (สีขาว) เปนหลัก

22. คลิก OK กรณีกําหนดให Anchor คือชองสี่เหลี่ยมอยูตรงกลาง จะไดภาพเดิมอยูตรงกลาง
และเพิ่มพื้นที่ใหมรอบๆ ภาพในอัตราสวนเทากัน

23. การ Copy Background คลิกเมาสขวาที่เลเยอร Background แลวเลือก Duplicate Layer
เพื่อที่จะตกแตงภาพไดตามตองการ
การใชโปรแกรม Photoshop CS เบื้องตน

28

24. คลิกเลือก
ที่ทูลบ็อก แลวพิมพขอความหรือปรับเปลี่ยนไดตามตองการ จะไดภาพ
พรอมทั้งขอความประกอบรูปภาพ

การใชโปรแกรม Photoshop CS เบื้องตน

29

แบบฝกหัดที่ 1 การสราง Selection
1. เครื่องมือในทูลบ็อกซที่ใชคือ Rectangular Marquee

ทําการ Selection ตามรูป

2. จากนั้นเลือกคําสั่ง Edit > Copy แลวก็เลือกคําสั่ง File > New คลิก OK จะไดเปนงานใหม แลว
เลือก Edit > Paste

3. กลับมาที่งาน Start01 ใชเครื่องมือ

Eliptical Maquee จากทูลบ็อก คลิกลากตามรูป

การใชโปรแกรม Photoshop CS เบื้องตน

30

4. ใชเครื่องมือ Move

คลิกลากมาวางไวยังอีกงานหนึ่ง ทําแบบนี้ 2 ครั้ง

5. สวนที่เปนตามดําก็ทําเชนเดียวกัน คลิกลากเลือกรูปสีดํา ถาตองการใหวงกลมเทากัน กดคีย
Shift คางไว แลวก็ใชเครื่องมือ Move ลากมาวางในงานที่ทําไว

6. จะไดภาพที่อยูแตละเลเยอร การเคลื่อนยายใหคลิกที่ Layer ของภาพนั้น ถาตองการที่จะคลิกที่
ภาพ เคลื่อนยายตามตองการ ใหคลิกที่เลือกที่
ซึ่งอยูดานบน

การใชโปรแกรม Photoshop CS เบื้องตน

31

7. เลือกเครื่องมือในทูลบอกซ
ภาพสําหรับทําสวนของจมูกทั้งหมด

Majic Wand คลิกที่รูป พรอมกับกดคีย Shiift เพื่อใหได

8. ใชเครื่องมือ Move คลิกลากมาวางไวในสวนจมูกของภาพที่ทํา

9. คลิกคางที่เครื่องมือกลุม Lasso เลือก
Magnetic Lasso ซึ่งเปนเหมือนแมเหล็ก เลือกรูป
ในงาน Start01 เพื่อทําเปนสวนของปาก โดยคลิกเมาสครั้งแรก แลวลากไปตามรูป

การใชโปรแกรม Photoshop CS เบื้องตน

32

10. จากนั้นใชเครื่องมือ Move ลากมาวางไวที่ภาพเปนสวนของปาก

11. เลือกใชเครื่องมือ Lasso
คลิกลากรอบๆ รูปที่ตองการทําเปนสวนคิ้ว เลือกเครื่องมือ
Majic Wand
แลวคลิกเลือก Subtract form selection

12. คลิกสวนที่เปนสีขาว จะได Seleciton ดังภาพ
เครื่องมือ Move ไปยังภาพ

ใช

การใชโปรแกรม Photoshop CS เบื้องตน

33

13. เลือกคําสั่ง Edit > Tranfrom > Flib Holizontal เพื่อกลับดานของคิ้วขางขวา

14. เลือกเครื่องมือ Polygonal Lasso

โดยคลิกเมาสตามรูปไปเรื่อยๆ

15. เมื่อไดรูปที่ตองการแลวใชเครื่องมือ Move ลากไปวางยังงานที่ทาํ ไว

การใชโปรแกรม Photoshop CS เบื้องตน

34

16. ที่ทูลบอกซเลือก

Magnetic Lasso คลิกหนึ่งครั้งแลวลากไปตามรูป เพือ่ ทําเปนสวน

ของหู

17. เมื่อไดรูปที่ตองการแลว ใชเครื่องมือ Move ลากไปวางในงาน และใชคําสั่ง Edit > Tranform
> Rotate 90ํ CCW เพื่อหมุนออบเจ็คทวนเข็มนาฬิกา

18. จากนัน้ ก็ Copy Layer เพื่อทําหูขางขวา โดยคลิกเมาสขวาที่เลเยอรที่จะ copy แลวเลือก
Duplicat Layer แลวกลับดาน เลือกคําสั่ง Edit > Tranfrom > Flib Holizonal ดังรูป

การใชโปรแกรม Photoshop CS เบื้องตน

35

19. ที่ทูลบอกซเลือก
Magnetic Lasso คลิกหนึ่งครั้งแลวลากไปตามรูป เพือ่ ทําเปนสวน
ของหมวก เมือ่ ไดรูปที่ตองการแลว ใหใชเครื่องมือ Move ลากไปวางบนภาพ

20. ทําการรวมเลเยอรของหูทั้งสองขาง โดยเลือกที่ Layer 11 copy คลิกที่คําสั่งเมนู มุมขวาบน
ของพาเล็ตเลเยอร เลือก Merge Down เพื่อรวมกับเลเยอรลาง

21. คลิกลาก Layer 11 เปนสวนของหู มาขางลางของ Layer 1 ซึ่งเปนสวนหัว

การใชโปรแกรม Photoshop CS เบื้องตน

36

22. เลือก Layer 1 แลวคลิกเลือกเครื่องมือ
กด Delete จะไดตามดังรูป

Majic Wand คลิกสวนที่เปนสีขาวของภาพ แลว

23. ที่ Layer Background คลิกที่รูปตาทางซายมือ

การใชโปรแกรม Photoshop CS เบื้องตน

37

แบบฝกหัดที่ 2 การตกแตงและแกไขภาพ
1. เปดภาพ Start03 ขึ้น โดยภาพที่ถายหรือสแกนมา จะมีลักษณะเอียง ดังนั้นจึงตองหมุนภาพให
ตรงกอน

2. ทําการ Copy Background โดยคลิกขวาที่ Layer Background แลวเลือก Duplicate Layer

3. คลิกปุม
ทีว่ ินโดวรปู ภาพเพื่อขยายเต็มจอ จากนั้นเลือกคําสั่ง Edit > Transform > Free
transform แลวเลื่อนเมาสไปนอกกรอบสีเ่ หลี่ยม แลวคลิกลากหมุนภาพใหขนานกับจอ

การใชโปรแกรม Photoshop CS เบื้องตน

38

4. เลื่อนเมาสพอยเตอรไปวางตรงตําแหนงตางๆ จากนัน้ ก็คลิกลากเพือ่ ปรับรูปทรง

5. ดับเบิลคลลิกภายในกรอบสี่เหลี่ยมหรือกดคีย Enter เพื่อยืนยันการเปลี่ยนแปลง

.6การใชเครื่องมือ Clone Stamp
เพื่อลบภาพเรือลําเล็กที่ไมตองการออก และคลิกปุม
ลูกศรหลังชอง Brush บนออปชั่นบารเพื่อกําหนดขนาดและลักษณะของหัวแปรง

การใชโปรแกรม Photoshop CS เบื้องตน

39

.7เลือกสวนทีต่ องการทําสําเนา โดยกดคีย Atl คางไว แลวใชเมาสรูป
ตองการ จากนัน้ ปลอยเมาสและกดคีย Atl

คลิกเลือกบนสวนที่

8. คลิกหรือลากเมาสบนภาพเรือลําเล็ก เพื่อนําสวนที่เลือกไวเปนตนแบบมาแทนที่

.9ลบสวนของภาพที่ไมตองการจนหมด จนไดภาพที่ตองการ

การใชโปรแกรม Photoshop CS เบื้องตน

40

.10ทําการ Copy Layer อีกครั้ง โดยคลิกเมาสขวาที่เลเยอร Background Copy เลือกคําสั่ง
Duplicate Layer จะไดเปน Background Copy2

11. ใชเครื่องมือ Move

คลิกลากภาพจากไฟลภาพ Clouds มาวางไวที่ไฟล Start03

12. เลือกคําสั่ง Edit > Transform > Free Transfrom เพื่อปรับขนาดของภาพใหไดตามตองการ
แลวกดคีย Enter ยืนยันาการเปลี่ยนแปลง

การใชโปรแกรม Photoshop CS เบื้องตน

41

.13คลิกลาก Layer 1 ลงไวลางเลเยอร Background copy 2

.14จะไดภาพเมฆอยูขางภาพ เลือกเครื่องมือ Majic Wand
โดยกําหนด
บน
ออปชั่นบารแลวคลิกบนพื้นสีขาวสวนของทองฟา โดยจะตองเลือกทํางานอยูที่เลเยอร Bacground Copy2
จากนั้นกดคีย Delete

.15คลิกแลวกดคีย Deleteทําตามขั้นตอนที่ 14จนไดภาพของทองฟาตามตองการ

การใชโปรแกรม Photoshop CS เบื้องตน

42

.16กลับมาทํางานที่ Layer 1 เปนเลเยอรเมฆ ปรับลด Opacity เพื่อใหทอ งฟามีสีจางลง

.17เลือกที่เลเยอร ฺBackground copy 2 การใชเครื่องมือ Sponge
ซึ่งเปนเครื่องมือที่ใชใน
การลดหรือเพิม่ ความอิ่มตัวของสี เมื่อตองการเพิ่มความอิ่มตัวของสีใหเลือก Saturate จากชองโหมดบน
ออปชั่นบาร จะทําใหไดสีทสี่ ดใสมากขึ้น
คลิกปุมลูกศรหลังชอง Brush เพื่อกําหนดขนาดและลักษณะของหัวแปรง

.18ใชเมาสคลิกลากไปบนรูปในสวนที่ตองการปรับสี

การใชโปรแกรม Photoshop CS เบื้องตน

43

.19ตองการเปลี่ยนผืนผาใบจากสีสมเปนสีเขียว โดยเลือกเครื่องมือ Majic Wand
คลิกเลือก Add to Selection
บนออปชั่นบาร
ใชเมาสคลิกเลือกบนภาพที่ตอ งการ Selection จนใหไดพนื้ ที่ทั้งหมด

พรอมทั้ง

20. เมื่อ Selection ไดพื้นที่ทงั้ หมดแลว ใหเลือกคําสั่ง Image > Adjustments > Hue/Saturation
ใชปรับสีของพิกเซลใหเปลี่ยนเปนสีอนื่
ปรับความอิ่มตัวของสี
เพิ่มหรือลดความสวางของภาพ
แสดงโทนสีเดิม
แสดงโทนสีหลังการปรับ

ผลลัพทที่ได

21. เลื่อนสไลเดอรบารหรือปอนคาสวนตางๆ ใหไดสีทใี่ กลเคียงกับสีผาใบผืนใหญ

การใชโปรแกรม Photoshop CS เบื้องตน

44

.22เมื่อไดสีทตี่ องการแลว ใหกดคีย Ctrt + D หรือเลือกคําสั่ง Select > Deselect เพื่อยกเลิกการ
Selection ก็จะไดภาพที่ทําการตกแตงและแกไขภาพแลว

การใชโปรแกรม Photoshop CS เบื้องตน

45

แบบฝกหัดที่ 3 การปรับรูปทรงตามออปเจ็คดวยคําสัง่ Transform
1. เปดไฟลภาพ Start04, Cup, logo01, logo02

2. เลือกเครื่องมือ Move

คลิกลากภาพ logo01 มาวางที่ไฟลภาพถวยกาแฟ

3. ใชคําสั่ง Edit > Transform > Free Transform คลิกลากเพื่อปรับขนาดของภาพโลโก เมื่อได
ขนาดตามตองการ ใหกดคีย Enter เพื่อยืนยันการเปลี่ยนแปลง

การใชโปรแกรม Photoshop CS เบื้องตน

46

4. ที่พาเล็ตเลเยอรในชอง Blend Mode เลือกแบบ Multiply คือการผสมสีทั้ง 2 เลเยอรเขาดวยกัน
Blend Mode

5. มาทํางานกับไฟลภาพกลอง เลือกเครื่องมือ Move

คลิกลากภาพ logo02 มาวางที่ภาพ

กลอง

6. จากนั้นปรับขนาดของโลโก โดยเลือกคําสั่ง Edit > Transform > Free Transform หรือกดคีย
Ctrl + T

การใชโปรแกรม Photoshop CS เบื้องตน

47

7. จากนั้นจะทําการบิดภาพโลโกใหไดแนวเดียวกับกลอง โดยเลือกคําสั่ง Edit > Transform >
Distort โดยลากแฮนเดิลแตละจุดไปยังตําแหนงตางๆ

8. เมื่อไดภาพตามตองการแลว ใหดับเบิลคลิกในกรอบสี่เหลี่ยมหรือกดคีย Enter

9. ที่พาเล็ตเลเยอรในชอง Blend Mode เลือกแบบ Multiply ก็จะไดกลองที่มีโลโก

การใชโปรแกรม Photoshop CS เบื้องตน

48

แบบฝกหัดที่ 4 การสรางโลโกพื้นผิวลายไม
1. สรางไฟลขึ้นมาใหมเพื่อทํางาน เลือกคําสั่ง File > New กําหนดชอง Preset : 800 X 600 คลิก
ปุม OK

2. เลือกคําสั่ง Filter >Noise > Add Noise กําหนดออปชั่นตางๆ โดยคลิกเครื่องหมายถูกออกจาก
ชอง Monochromatic และกําหนดคา Amount ใหมากที่สดุ

3. จากนั้นเลือกคําสั่ง Filter > Blur > Motion Blur กําหนดออปชั่นตางๆ ดังรูป

การใชโปรแกรม Photoshop CS เบื้องตน

49

4. เลือกคําสั่ง Edit > Transform > Free Trans Form คลิกลากซายขวาออก แลวกด Enter

5. เลือกคําสั่ง Image > Adjustments > Hue/Saturate แลวเลื่อนสไลเดอรบารเพื่อปรับสีให
ใกลเคียงกับสีของไมไดตามตองการ

6. การทําลายไมเลือกคําสั่ง Filter > Liquefy คลิกเลือกที่ไอคอน
แปรง Brush Size จากนั้นใชเมาสคลิกคางไว ใหไดลายไมตามตองการ

และปรับขนาดของหัว

การใชโปรแกรม Photoshop CS เบื้องตน

50

7. เมื่อไดลายไมที่ตองการ คลิกปุม OK

8. เลือกเครื่องมือ Horizontal Type Mark

บนทูลบอกซ แลวพิมพ kmutt

9. จากนั้นเลือกคําสั่ง Edit > Copy แลวเลือก Edit > Past จะได Layer 1

การใชโปรแกรม Photoshop CS เบื้องตน

51

10. แลวเลือกคําสั่ง Layer > Layer Style > Inner Shadow เพื่อทําตัวอักษรเจาะลงเนื้อไม ปรับคา
ดังภาพ คลิก OK

11. เปดไฟลภาพ logo02 ตองการที่จะนําภาพโลโกมาใชในงานพืน้ ผิวลายไม เลือกคําสั่ง Select >
Color range คือการเลือกเฉพาะสีใดสีหนึ่ง

12. ปรับคา Fuzziness = 200 แลวใชหลอดสีคลิกเลือกเฉพาะสีดํา แลวคลิก OK

การใชโปรแกรม Photoshop CS เบื้องตน

52

13. ใชเครื่องมือ selection คลิก ภาพโลโกที่ Selectionไว ลากเฉพาะเสนมาวางทีภ่ าพลายไม

14. ที่พาเล็ตเลเยอรเลือกที่เลเยอร Background copy(ลายไม) เลือกคําสั่ง Edit > Copy จากนั้น
เลือก Edit > Paste จะได Layer 2

15. เลือกทํางานที่ Layer2 แลวเลือกคําสัง่ Layer > Layer Style > Inner Shadow ปรับคาออปชั่น
ดังรูป

การใชโปรแกรม Photoshop CS เบื้องตน

53

16. เมื่อปรับภาพไดตามที่ตอ งการแลว คลิกปุม OK จะไดเปนการแกะสลักโลโกบนพื้นไม

การใชโปรแกรม Photoshop CS เบื้องตน

54

แบบฝกหัดที่ 5 การทําพื้นผิวโลหะ
1.เริ่มตนดวยการสรางชิ้นงาน ขึ้นมา1ชิ้นโดยการกําหนดขนาดเปน 800x600 Resolution72 Mode
RGB และ Background เปน white

2. ไปที่เมนู Filter
Noise
Add Noise โปรแกรมจะโชว Dialog box ขึ้นมา เลือกสวน
การทํางานเปนขาวดํา โดยติก้ ที่ Monochromatic แลวปรับคา = 100 แลวคลิก OK

การใชโปรแกรม Photoshop CS เบื้องตน

55

3. ไปที่เมนู Filter

Blur

Motion Blur แลวกําหนดตามภาพแลวคลิก OK

4. คลิกขวาที่พาเลท Layer เลือก Duplicate Layer โปรแกรมจะโชว Dialog box ขึ้นมาคลิก OK

5. เลือกที่เมนู Edit
ละขางเสร็จ ก็กด Enter

6. จากนั้นมาคลิกที่ตัว

Free Transform เพื่อลากขอบของภาพใหพอดีดังภาพ เมื่อลากขอบแต

แบบโปรงแลวไปคลิกที่ ชิ้นงานพิมพตวั อักษรลงไป
การใชโปรแกรม Photoshop CS เบื้องตน

56

7. เมื่อไดอักษรเรียบรอยแลวไปที่คําสั่ง Edit
Copy แลวก็ Edit
Paste
8. ไปที่ เมนู Layer
Layer Style
Bevel and Emboss เพื่อใหอักษรนูนขึ้นมาโปรแกรม
จะแสดงสวนควบคุม ในสวนนี้เราก็กําหนดที่ Style เปนแบบ Emboss และปรับคาตาง ตามความตองการ
แลวก็กด Ok

จะไดภาพในลักษณะนี้

การใชโปรแกรม Photoshop CS เบื้องตน

57

แบบฝกหัดที่ 6 Layer Mask & Parth : ภาพโฆษณา
1. เปดไฟลภาพ Part from Selection ทําการ Copy โดยคลิกขวาที่ Background Layer แลวเลือก
Duplicate Layer

2. ใชเครื่องมือ Pen

คลิกเลือกเฉพาะตัวกลอง

3. จะไดเปนเสน Selection ตัวกลอง แลวเลือกคําสั่ง Edit > Copy เลือก Edit > Paste

การใชโปรแกรม Photoshop CS เบื้องตน

58

4. ที่พาเล็ตเลเยอร คลิกรูปตาออกจากเลเยอร Background และ Background copy

5. ปรับขนาดของกลอง เลือกคําสั่ง Edit > Transform > Free Transform

6. ทําการ Copy กลอง โดยคลิกขวาที่ Layer 1 เลือก Duplicate Layer

การใชโปรแกรม Photoshop CS เบื้องตน

59

7. กลับตัวกลอง เลือกคําสั่ง Edit > Transform > Flip Vertical

8. Add Layer Mark
ใหเกิดภาพดังตัวอยาง

ที่พาเล็ตเลเยอร แลวเลือก Gradient

9. สราง Layer ใหมขึ้นมาเพือ่ ทํา Background เลือก

ที่ทูลบอกซ ใชเมาสลาก

ที่พาเล็ตเลเยอร แลวเทสีดาํ ใส

การใชโปรแกรม Photoshop CS เบื้องตน

60

10. ลาก Layer 2 ที่เปนBackground สีดํา มาวางไวขางลาง Layer 1

11. จากนั้นเลือกทํางานที่ Layer 1 แลวเลือกคําสั่ง Filter > Render > Lens Flare

12. ปรับคาตางๆ เชน Brightness คือคาแสงสวาง ชนิดของ Lens เลือกปรับคาไดตามตองการ

12. เมื่อไดคาที่ตองการแลว คลิกปุม OK จะไดแสงดังรูป จากนั้นใสขอความ โดยเลือก
การใชโปรแกรม Photoshop CS เบื้องตน

61

13. ปรับแตงขอความ เลือกคําสั่ง Layer > Layer Style > Drop Shadow แลวปรับคาตางๆ

14. สรางเลเยอรขึ้นมาใหม โดยคลิกปุม Add New Layer
เครื่องมือ Brush
กําหนดออปชั่นตางๆ ดังรูป

15.

ที่พาเล็ตเลเยอร แลวเลือก

คลิกบริเวณที่
การใชโปรแกรม Photoshop CS เบื้องตน

62

ตองการ จะไดภาพที่ตกแตงดวยใบไม

การใชโปรแกรม Photoshop CS เบื้องตน

63

แบบฝกหัดที่ 7 การปรับคา Brightness/Contrast
1. เปดไฟล Brightness Contrast_ Start แลวเลือกคําสั่ง Image > Adjustment >
Brightness/Contrast เพื่อปรับความมืดความสวางของภาพ

2. เลื่อนสไลเดอรบารเพื่อปรับคา Brightness/Contrast ของภาพไดตามตองการ

การใชโปรแกรม Photoshop CS เบื้องตน

64

3. การใชเครื่องมือ dodge

เพื่อปรับบางสวนของภาพใหมีความสวางขึ้น ดังรูป

การใชโปรแกรม Photoshop CS เบื้องตน

65

แบบฝกหัดที่ 7 การใช Photo Filter
1. เปดไฟลภาพ Photo filter ขึ้นมา เลือกคําสั่ง Image > Adjustment > Photo filter

2. สามารถเลือกสีของ Filter และปรับคาตางๆ ไดตามตองการ

การใชโปรแกรม Photoshop CS เบื้องตน

66

แบบฝกหัดที่ 8 การปรับ Hue/Saturation
1. เปดไฟล Saturation ขึ้นมา แลวเลือกคําสัง่ Image > Adjustment > Hue /Saturation เพื่อจะ
ปรับเรื่องของสี

2. การปรับเฉพาะคา Saturation ถาคามากจะทําใหสจี ัด ถาคานอยจะเปนสีขาวดํา

การใชโปรแกรม Photoshop CS เบื้องตน

67

3. การคลิกเลือกที่ชอง Colorize จะทําใหสีเปลี่ยนไปทั้งหมด เปนเพียงสีใดสีหนึ่งเทานัน้

4. คลิก Colorize ออก แลวปรับคาตางๆ จะไดภาพที่แปลกตาไป

การใชโปรแกรม Photoshop CS เบื้องตน

68

แบบฝกหัดที่ 9 การปรับ Levels
1. เปดไฟลภาพ Ch4-StudioPortrait ทําการ Copy เลเยอร Background โดยคลิกขวาที่เลเยอร
Background แลวเลือก Duplicate Layer จะไดเปน Background copy

2. เลือกคําสั่ง Image > Adjustment > Levels แลวปรับสวนที่ดําจัด และขาวจัดของภาพ

การใชโปรแกรม Photoshop CS เบื้องตน

69

3. ถาขอมูลกระจายตัวมาก ใหเลือกหลอดสีหลอดแรก แลวเลือกสวนทีด่ ําจัดของภาพ

4. เลือกหลอดสีหลอดที่ 3 ใหเลือกสวนทีข่ าวจัดของภาพ

5. เลือกหลอดสีหลอดที่ 2 เลือกสวนที่เปนสีเทาของภาพ แลวคลิกปุม OK จะไดภาพที่กระจาย
ตัวของขอมูลอยางถูกตอง

การใชโปรแกรม Photoshop CS เบื้องตน

70

แบบฝกหัดที่ 10 มดบนพืน้ ผิวน้ํา
1. เลือก File > New สรางไฟลขึ้นมาใหมเพือ่ ทํางาน ใช Paint Bucket

เทสีน้ําเงิน

2. แลวเลือกคําสั่ง Filter > Render > Clouds เพื่อทําเปน Background ลายเมฆ

3. เลือกคําสั่ง Image > Adjustment > Hue/Saturation ปรับคาสีตางๆ ดังภาพ

การใชโปรแกรม Photoshop CS เบื้องตน

71

4. จากนั้นเลือก Filter > Distort > ZigZag ปรับคาตางๆ ดังภาพ แลวคลิก OK

5. เปดภาพ Ant01 ใชเครื่องมือ Move ลากภาพมดมาวางบนBackground ที่ทําไว

6. ใชเครื่องมือ Magic Wand

คลิกเลือกพื้นที่สีขาว แลวกดคีย Delete

การใชโปรแกรม Photoshop CS เบื้องตน

72

7. เมื่อไดภาพที่ตองการแลว ทําการ Copy Layer 1 โดยคลิกขวาที่ Layer 1 แลวเลือก Duplicate
Layer จะไดเปน Layer 1 copy

8. ที่พาเล็ตเลเยอร เลือกที่ Layer 1 ในชอง Blend mode เลือกเปน Multiply

9. แลวเลือกที่ Layer 1 copy ใชเครื่องมือ Move ยายรูปใบไมไดตามตองการ

การใชโปรแกรม Photoshop CS เบื้องตน

73

แบบฝกหัดที่ 11 ทําภาพเคลือ่ นไหวดวย ImageReady
1. เปดไฟล baner_start ขึ้นมา โดยเลือกคําสั่ง File > Open

2. เลือกเครื่องมือ Horizontal Type
KMUTT

แลวตั้งคาออปชั่นตางๆ เลือกสีขอความที่ตัดกัน พิมพ

3. ตกแตงขอความ เลือกคําสั่ง Layer > Layer Style > Drop Shadow ปรับคาตามตองการ

การใชโปรแกรม Photoshop CS เบื้องตน

74

4. ไปทํางานยังโปรแกรม Adobe ImageReady คลิกเลือก

ที่ดานลางทูลบอกซ

5. ที่พาเล็ต Animation เฟรมแรก ใหคลิกรูปตาที่ Layer2 และ Layer KMUTT ออก

6. คลิกที่

เฟรมที่ 2 บนพาเล็ต Animation แลวคลิกหนาเลเยอร KMUTT ใหมีรูปตา

การใชโปรแกรม Photoshop CS เบื้องตน

75

7. คลิกที่

สรางเฟรมที่ 3 ใชเมาสลากขอความมากึ่งกลางแบรนเนอร

8. สรางเฟรมที่ 4 ขึ้นมา เลื่อนขอความไปทางขวา และสรางเฟรมที่ 5 เลื่อนไปอีกเชนกัน

9. สรางเฟรมที่ 6 แลวคลิกที่ชองหนา Layer 2 ใหมีรูปตา

การใชโปรแกรม Photoshop CS เบื้องตน

76

10. สรางเฟรมที่ 7 ลากขอความ KMUTT ถอยไปทางซาย

11. สรางเฟรมที่ 8, เฟรมที่ 9 ลากขอความไปทางซายเชนเดียวกัน

12. สรางเฟรมที่ 10 พรอมกับคลิกรูปตาออกจากเลเยอร KMUTT

การใชโปรแกรม Photoshop CS เบื้องตน

77

13. คลิกปุม Play
ที่พาเล็ต Animation จะทําใหขอความวิ่งตามทีเ่ รากําหนดไว แลวคลิกปุม
ที่ทูลบอกซ เพื่อเปดใน Internet Explorer

14. จะไดแบรนเนอรที่จะนําไปใชในเว็บตางๆ ที่เราตองการ

การใชโปรแกรม Photoshop CS เบื้องตน

78

แบบฝกหัดที่ 12 การทําใหภาพโคงตามวัตถุ

ในกรณีที่ ภาพเปนของมิติ เปนการดัดภาพใหไดตามรูปทรง โดยใหภาพ Grass Logo เขาไปอยูที่ขวด
แลวใหดูเปนเหมือนฉลากทีต่ ิดอยูกับขวด มีขั้นตอนดังนี้

1. เลือก Layer รูปภาพ Grass Logo แลวเขาไปที่คําสั่ง Edit
Transform
Grass Logo จะเกิดมุมแตละมุมใหเพื่อไวดดั เขาใหเขากับวัตุตามที่เราตองการ

Warp ภาพ

การใชโปรแกรม Photoshop CS เบื้องตน

79

2. เมื่อจับมุมแตละมุมเขาตามวัตถุ สังเกตุในการดัดมุมนัน้ จะมีกานหรือขาออกมาเพือ่ ชวยในการ
ดัดรูปภาพใหเขากับวัตถุโดยการใชกานเพือ่ ดัดรูป ไดตามที่ตองการ

การใชโปรแกรม Photoshop CS เบื้องตน

80

3. เมื่อดัดมุมแตละมุมใหเขากับวัตถุแลว สิ่งที่ตองคํานึงก็คือเรื่องความโคง โดยภาพภายในเรา
สามารถลากที่เสนที่เปนตารางภายใน ใหรปู ภาพที่เราดัดมีความเสมือนจริงมากที่สุดดังภาพ

การใชโปรแกรม Photoshop CS เบื้องตน

81

แบบฝกหัดที่ 13 การทําภาพใหนุมนวล ลบรอยรอยเหี่ยวยนตาง ๆ

สังเกตไดวา ภาพบุคคลนี้ เปนการถายในระยะใกล ซึ่งมีผลทําใหมองเห็นริ้วรอยตาง ๆ ซึ่งจะทํา
ให ภาพที่ไดออกมานั้น ดูแก เราจึงมีวิธีที่จะแตงภาพใหดนู ุมนวลปกปดริ้วรอยไวไดดงั นี้
1. ทําการ Duplicate Layer เพื่อใชเปนตัวจริง 1 Layer ทําไดโดย คลิกขวาที่ Layer รูปภาพ แลว
เลือก Duplicate Layer ดังภาพ

2. โปรแกรมจะโชว Dialog Box ขึ้นมา ก็คลิก OK จะได Layer สํารองไว 1 Layer

3. จากนั้นไป ที่เมนู Filter
Blur
Gaussian Blur โปรแกรมจะโชว Dialog box แสดง
รูปภาพ Layer ที่เราไดเลือกไว จากนั้นเราก็ปรับคาความ Blur ดังภาพ แลวก็คลิก OK

การใชโปรแกรม Photoshop CS เบื้องตน

82

4. จากนั้น มาปรับคาที่ Dialog box เมนู Opacity แลวปรับคา
เพื่อ ให Layer บน มีความ Soft ขึ้น และใหฉากบน และลาง
กลมกลืนกัน จะไดดังภาพ

ลดลง

การใชโปรแกรม Photoshop CS เบื้องตน

83

5. เพิ่มความชัดในสวนที่เราตองการ โดยการใชยางลบ ลบในสวนทีเ่ นนใหชดั เจน เชน แวน
ดวงตา ริมผีปาก ฟน เปนตน เพื่อใหภาพสวยงามขึ้น จะไดดังภาพ เปนอันสิ้นสุด

การใชโปรแกรม Photoshop CS เบื้องตน

84

แบบฝกหัดที่ 14 การทําสีผม และเปลี่ยน ทรงผม
เราจะทําการเปลี่ยนสีผมของบุคคลในรูปภาพ และเปลี่ยนเปนสีอื่น และ รวมถึงสรางสไตลทรง
ผมใหม

1. ทําการ Duplicate Layer ไวกอน โดนคลิกขวาที่ Layer แลวก็เลือก Duplicate Layer แลว
โปรแกรมจะโชว Dialog box ขึ้นมาก็คลิก OK ดังภาพ

2. เขาไปที่เมนู Filter

Extract โปรแกรมจะโชว Menu การทํางานในสวนนี้ขึ้นมา

การใชโปรแกรม Photoshop CS เบื้องตน

85

3. จากนั้น เราก็เลือกที่ปากกา ดานซายบน
ของเสนผม ดังรูปภาพ

ทําการ High light หรือ Selection สวนขอบ

การใชโปรแกรม Photoshop CS เบื้องตน

86

4. ทําการเทสีโดยใชกระปองสี

เทสีลงไปเพื่อเลือกพื้นที่ในสวนที่เราตองการ

จะไดสวนของเสนผมที่เราตองการจะเปลี่ยนสีดังภาพ
ภาพนี้เราปด Layer ลางไวเพือ่ ใหเห็น สวนของเสนผมที่
ทําการ Selection ไว

5. ไปที่ เมนู Image
Adjustment
ใหเราสามารถกําหนด คาของสีได ดังภาพ

(โดย
เรา ได

Hue/Saturation โปรแกรมจะโชว Dialog box ขึ้นมา

การใชโปรแกรม Photoshop CS เบื้องตน

87

6. เราก็ปรับสีไดตามใจชอบวาตองการจะเปลี่ยนสีผมเปนสีอะไร

7. เมื่อไดสีผมตามตองการแลวเราก็มาทําการเปลี่ยนทรงผม โดยการเขาไปที่เมนู Filter
Liquify ก็จะมีเมนูตาง ๆ ใหเลือก

อยูทางซายแนวตั้ง จะเปนการ
เปลี่ยนแปลงรูปรางของภาพ ดังภาพดานลาง
สามารถปรับไดตามใจ แลวกด OK

เรา

จะไดรูปแบบตามที่ทานตองการ

การใชโปรแกรม Photoshop CS เบื้องตน

88

แบบฝกหัดที่ 15 การปรับ Shadow Highlight

1. เขาไปที่ Image
Adjustment
Shadow Highlight โปรแกรมจะโชว Dialog box
ขึ้นมาเพื่อใหเราสามารถปรับคาของแสง เงา และความสวางไดดังภาพ

Shadow = สวนของเงา ทีต่ องการใหสวาง
High light = สวนที่สวางตองการใหเขม
เราก็สามารถปรับภาพไดตามความตองการวา
จะใหภาพเปนไปในลักษณะใด

การใชโปรแกรม Photoshop CS เบื้องตน

89

แบบฝกหัดที่ 16 การทําปกหนังสือ
1. สรางไฟลขึ้นมาใหมเพื่อทํางาน เลือกคําสั่ง File > New กําหนดคาดังตัวอยาง

2. เปดไฟลรูปภาพมาหลายๆ ไฟลที่มีขนาดแตกตางกัน แลวใชเครื่องมือ Move
ทั้งหมดมาไวที่ไฟลสรางใหม

ยายภาพ

3. คลิกเลเยอรภาพที่ตองการ แลวเลือกคําสัง่ Edit > Transform > Free Transform เพื่อปรับ
ขนาดของภาพตางๆ

การใชโปรแกรม Photoshop CS เบื้องตน

90

4. ปรับขนาดและลักษณะของภาพไดตามตองการ

5. เลือก Eraser เมื่อตองการใหภาพมีความกลมกลืนกัน ในชอง Brush บนออปชัน่ บาร เลือก
Brush Size ที่มีขนาดใหญ

6. คลิกลากบริเวณทีต่ องการใหภาพมีความกลมกลืนกัน

การใชโปรแกรม Photoshop CS เบื้องตน

91

7. ใชเครื่องมือ Move คลิกลากภาพมาวางใหสวยงาม ที่พาเล็ตเลเยอร Layer 4 คลิกรูปตาออก จะ
ไดภาพที่จะทําปกหนังสือ

8. พิมพขอความ KMUTT Today โดยการใช Horizontal Type

9. ตกแตงขอความเลเยอร KMUTT เลือกคําสั่ง
Layer > Layer Style > Drop Shadow

การใชโปรแกรม Photoshop CS เบื้องตน

92

10. ที่เลเยอร today เลือกคําสั่ง Layer > Layer Style > Drop Shadow เชนเดียวกัน ปรับคาตางๆ
ไดตามตองการ

11. ปรับขนาด และเคลื่อนยายขอความใหสวยงาม

การใชโปรแกรม Photoshop CS เบื้องตน

93

แบบฝกหัดที่ 17 การทําปกหนังสือ 2
1. หลังจากที่ไดนําภาพ มาสรางสรรคเปนชิ้นงานแลว เราตองการใสพื้นหลังใหเปนสีสามารถทํา
ไดโดย New Layer ขึ้นมาใหม แลวเทสีดวยกระปองสี
โดยพื้นที่ที่จะเทสีลงไปตองเปน Foreground
โดยสามารถ ดับเบิ้ลคลิกเขาไปเพื่อเขาไปยังพาเลท ของสีซึ่งมีเยอะมาก และสามารถกําหนดไดตามความ
ตองการ วิธีนี้จะใชสีใดสีหนึ่งเปน Background ไปเลย

2. การใสพื้นหลังแบบ Gradient โดยการเลือกที่ Tool box
ซึ่งจะเปนการไลระดับสีของเฉดสีตาง ๆ มีหลายรูปแบบดังนี้
- การไลจากสี Foreground ไปยัง Background โดยเลือกที่เมนู Gradient จะไดตามรูป

การใชโปรแกรม Photoshop CS เบื้องตน

94

3. เมื่อเลือกรูปแบบแลวเราก็ ทําการลาก เพื่อใหเกิดการไลเฉดสีเกิดขึ้น ทําตามดังรูปภาพ

เราสามารถคลิกเพื่อทําการเลือกสีที่ Foreground และ background ไดและสามารถลากตาม
ทิศทางที่ตองการใหเกิดสีที่ตางรูปแบบกันได

การใชโปรแกรม Photoshop CS เบื้องตน

95

แบบฝกหัดที่ 18 การใช Hearing Brush Tool
1. เปด File รูปขึ้นมา ยกตัวอยางเปนรูปบุคคลดังภาพ

2. ทําการ Duplicate Layer เพื่อทํา Layer
สํารองไว โดยการคลิกขวาที่ Layer รูปภาพ แลว
Duplicate Layer จากนั้นโปรแกรมจะโชว Dialog
ขึ้นมาก็กด OK
3. ใชเครื่องมือ Hearing brush
ที่ Tool
เปนเครื่องมือที่ใชทําการเลือกพื้นที่เพื่อใชไปแทน
สวนที่ตองการลบออกหรือแทนที่เพื่อไมใหมี เชน
รอย โดยการเลือกพื้นที่ที่ตองการแลวกด Alt แลวก็
เลือกดังรูปภาพ จะเปนการเลือกพื้นที่บริเวณแกม
ไปวางทับบนริ้วรอยตาง ๆ ซึ่งเครื่องมือนี้จะมีการ
ทํางานคลาย ๆ Clone Stamp

เ ลื อ ก
box

box
ริ้ ว
เพื่ อ

การใชโปรแกรม Photoshop CS เบื้องตน

96

4. นําไปวางทับที่บริเวณ รอยตีนกา หรือรอยใตขอบตา ซึ่งเมื่อนําไปวางทับแลว ภาพจะดูเหมือน
ไมมีริ้วรอย เพราะ เราสามารถเลือกพื้นที่ที่มีสีและแสงพอๆ กัน สังเกตไดจากตาซายของรูปภาพ

5. ทําเหมือนกันทั้ง 2 ขาง จะไดดังรูปภาพ ภาพบุคคลจะดูออนกวาวัย

การใชโปรแกรม Photoshop CS เบื้องตน

97

แบบฝกหัดที่ 19 การใชคําสัง่ Automate
1. เลือกคําสั่ง File > Automate > Contact Sheet II คลิกปุม Browse เลือกไฟลที่เก็บภาพ

2. ตั้งคาออปชั่นตางๆ ของ ContactSheet II ดังภาพ

3. จะไดมีภาพตางๆ มาใหพรอมที่จะนําไปอัดภาพ

การใชโปรแกรม Photoshop CS เบื้องตน

98

4. ตอไปเปนการทํา Picture Package โดยเลือกคําสั่ง File > Automate > Picture Package
แลว คลิกปุม Browse เพื่อเลือกรูปที่ตองการทํา Package

5. กําหนดออปชั่นตางๆ ไดตามตองการ เชน Page Size, Layout เปนตน หรือทําการแกไข
มุมมอง เลือก Edit Layout

การใชโปรแกรม Photoshop CS เบื้องตน

99

6. การใช automate ในการสราง Web Photo Gallery ใชคําสั่ง File > Automate > Web Photo
Gallery คลิกปุม Browse เลือกไฟลที่เก็บภาพ

7.เลือกรูปแบบ หรือสไตลที่ตองการ จากรูปแบบที่มีให stile > เลือก > OK

การใชโปรแกรม Photoshop CS เบื้องตน

100

8. หลังจากนั้นใหคลิกปุม Browse เลือกไฟลที่เก็บภาพ

9. หลังจากนั้นใหเลือก Destination เพื่อกําหนด ตําแหนงที่จะนํา Web Photo Gallery ไปเก็บไว
หลังจากเลือกแลวให คลิกปุม OK เลือกไฟลที่เก็บภาพ และกดปุม OK เพื่อใหโปรแกรม สราง Web
Photo Gallery

การใชโปรแกรม Photoshop CS เบื้องตน

101

10.โปรแกรมจะทํางาน อัตโนมัติ และจะเปดหนาเว็บขึ้นมาหลังจากที่ได ดําเนินการเสร็จแลว

11.ในFlooder จะพบภาพที่ไดยอไว ภาพขนาดใหญ และเว็บเพื่อเชื่อมโยงภาพตางๆ เขาดวยกัน

การใชโปรแกรม Photoshop CS เบื้องตน

102

12.การใช Automate ในการสราง ภาพ Panorama ใชคําสั่ง File > Automate > Photo Merge

12.คลิกปุม Browse เลือกไฟลที่เก็บภาพ

13.เลือกภาพทั้งหมด กด OK

การใชโปรแกรม Photoshop CS เบื้องตน

103

14.โปรแกรมจะเปดภาพ Photomerge และเรียงภาพให ดู หากเราตองการตามนี้ใหกดปุม OK

15.โปรแกรมจะสรางภาพในลักษณะ Panorama แตอาจจะมีภาพบางสวนที่ขาดไป ใหใชคําสั่ง Crop
เลือกเฉพาะ สวนที่ตองการ กด Enter

จะไดภาพตามที่ตองการ
การใชโปรแกรม Photoshop CS เบื้องตน

104

Color Representation
Color gamuts
สีที่ตามนุษยสามารถมองเห็นไดนนั้ มีขอบเขตกวางกวาสีที่เราเห็นผานทางเครื่องมือตางๆ ไมวา
จะเปนโทรทัศน จอมอนิเตอร เครื่องพิมพ และอื่นๆ สีที่อยูในขอบเขตของโหมดใดโหมดหนึ่งหรือโมเดล
ใดโมเดลหนึ่ง เรียกวา Gamut ของระบบสีนั้นๆ
ดังนั้นการเลือกใชสีใดๆ ก็ตามจะตองพิจารณาดวยวาสีนนั้ อยูนอกขอบเขตของการแสดงสีของ
โมเดลเหลานัน้ หรือไม

RGB
แมสีของแสง หรือแมสีเชิงบวก (Additive Color) เปนระบบที่ผสมแสงสีหลัก 3 สีหลักเขาดวยกัน
คือ สีแดง (Red), สีเขียว (Green), และสีน้ําเงิน (Blue), ทําใหเกิดเปนสีตางๆ สวนใหญที่เราเห็นใน
ธรรมชาติ ผลของการผสมจะเกิดเปนสีอะไร ก็ขึ้นกับสัดสวนความเขมของสีหลักทั้ง 3 และโดยที่เมื่อสี
หลักทุกสีที่มีความเขมสูงสุดมาผสมกันจะทําใหไดสีขาว ดังนั้นจึงเรียกวิธีการนี้วา การผสมสีแบบบวก
(Additive)

การใชโปรแกรม Photoshop CS เบื้องตน

105

จอภาพคอมพิวเตอรหรือจอโทรทัศนจะมีการทํางานโดยใชโมเดลสี RGB กลาวคือจุดสีแตละจุด
บนหนาจอจะเกิดการยิงประจุไฟฟาใหเกิดการเปลงแสงทั้ง 3 สีขางตนมาผสมกันนั่นเอง
CMYK
แมสีของรงควัตถุ หรือแมสีเชิงลบ (Subtractive color)
เปนระบบที่ผสมหมึกพิมพซึ่ง
ประกอบดวยสีหลัก 4 สีเขาดวยกัน คือ สีฟา (Cyan), สีมวงแดง (Magenta), สีเหลือง (Yellow), และสีดํา
(Black) ทําใหเกิดเปนสีสันตางๆ จํานวนมากบนหนากระดาษ
ความจริงแลวโมเดล CMYK และ RGB มีหลักการที่ตรงกันขามกัน กลาวคือตาคนเราจะมองเห็น
สิ่งพิมพเปนสีตางๆ เพราะหมึกพิมพดดู กลืนแสงบางสี และสะทอนสีอื่นๆ ออกมา เชน หมึกสีฟา (Cyan)
จะดูดกลืนแสงสีแดง (R) และสะทอนแสงที่เหลือคือสีเขียวและสีน้ําเงิน (G และ B) เราจึงมองเห็นเปนสี
ฟา ดังนั้นจะเห็นวาสีหลัก 2 สีของโมเดลหนึ่งเมื่อผสมกันจะใหผลเปนสีหลักของอีกโมเดลหนึ่ง

โมเดลสี CMYK เรียกวา การผสมสีแบบลบ (Subtractive) เพราะเมื่อนําสีหลักทุกสีที่มีความเขม
สูงสุดมาผสมกัน จะไดเปนสีดํา ในทางทฤษฎีแลวเพียงใชสี C, M, และ Y มาผสมกันจะไดสีดาํ แลว แต
ในทางปฏิบัติเนื่องจากหมึกพิมพมีความไมบริสุทธิ์ ดังนั้นจึงมีการเพิม่ สีดํา (K) เขามาเพื่อใหไดสีดําที่ดํา
สนิทจริงๆ

การใชโปรแกรม Photoshop CS เบื้องตน

106

HSB
HSB เปนรูปแบบการมองเห็นของสายตามนุษยซึ่งแบงองคประกอบออกเปน 3 สวนไดแก
- Hue คือสีสันที่สะทอนออกมาจกวัตถุแลวเขาสูสายตาคนเรา โดยทัว่ ไปเราจะเรียกสีเหลา นี้ดวย
ชื่อของมัน เชน แดง, เหลือง แตใน Photoshop แตละสีจะมีคาตามตําแหนงองศาของมันในวงกลมสี
(Coror Wheel) ตั้งแต 0 ถึง 360 องศา
- Saturation คือความสดหรือความบริสุทธิ์ของสีคา Saturation จะบอกถึงสัดสวนของสีเทาที่ผสม
อยูในสีหลัก (Hue) โดยคา 0% จะทําใหไดสีเทาลวน และ 100% หมายถึงการขจัดสีเทาออกหมดจนเหลือ
แตสีหลักลวนๆ
- Brightness คือ ระดับความสวางของสี มีคาเปนเปอรเซ็นตั้งแต 0 ถึง 100 โดยที่ 0% คือความ
สวางนอยที่สดุ จะไดสีดํา สวนที่ 100% คือสวางมากที่สุด จะไดสีตามที่กําหนดโดยคา Hue และ
Saturation

โหมดสี RGB
เปนการแสดงสีของแตละพิกเซลที่เกิดจากการผสมกันของแสงสีหลัก 3 สี ตามโมเดลสีแบบ
RGB ไดแก Red สีแดง (R), Green สีเขียว (G), Blue สีน้ําเงิน (B)
การผสมกันทั้งสามสี ทําใหเกิดสีสันที่แตกตางกันออกไปตามระดับ ระดับของแตสมี ีคาไดตั้งแต
0 จนถึง 255 (รวม 256 ระดับ) ซึ่งเมื่อผสมทั้ง 3 สีดวยกันในระดับ 255 ก็จะไดสีขาว แตถาผสมกันที่ระดับ
0 ทุกสีก็จะไดสีดํา นอกจากนี้เมื่อผสมทุกสีใหมีระดับเทาๆ กันก็จะไดสีเทาซึ่งมีน้ําหนักออนแกตางกันไป
ตามระดับที่ผสม

การใชโปรแกรม Photoshop CS เบื้องตน

107

รูปภาพในโหมด RGB สีหลักทั้ง 3 จะแยกกันอยูคนละแชนแนล (channel) ดังนั้นภาพ RGB จึง
ประกอบไปดวยแชนแนลของสีหลัก 3 แชนแนลคือ Red, Green และ Blue เนื่องจากแตละสีจะมีนา้ํ หนัก
ออนแกได 256 ระดับ หรือเทากับเลขฐานสอง 8 บิต ดังนั้นแตละจุดในภาพจึงเกิดจากขอมูล 3 แชนแนล x
8 บิต = 24 บิต ทําใหแตละจุดสามารถแสดงสีไดมากถึง 16.7 ลานสี (224 )

โหมดสี CMYK
สีแบบ CMYK เปนสีที่ใชในวงการพิมพดวยหมึกพิมพ 4 สีตามโมเดลสีแบบ CMYK โดย
พื้นฐานบนคุณภาพในการดูดซับสีของหมึกที่พิมพบนกระดาษ เมื่อแสงกระทบกระดาษ สีบางสวนจะถูก
กระดาษดูดซับไว และที่เหลือก็สะทอนมาเขาตาของเรา
3 สีแรกไดแก Cyan สีฟา (C), Magenta (M), Yellow สีเหลือง (Y)
ในทางปฏิบัติเมื่อใชทั้ง 3 สีขางตนก็นาจะเพียงพอแลวในการผสมกันเพื่อใหไดผลลัพธเปนสีอื่น
ทุกๆ สี และสามารถผสมเปนสีดําไดดว ยเชนกัน แตในทางปฏิบัติแลว สีทั้ง 3 กลับผสมกันไดเพียงสี
น้ําตาลเขม ดังนั้นเพื่อใหไดสีดําสนิท จึงจําเปนตองมีหมึกดํามาผสมอีกทีหนึ่ง สีดําจึงเปนสีที่ 4 นั่นคือ
Black สีดํา แตถาใชตัวอักษร
เปน B อาจสับสนกับสีน้ําเงิน จึงตองใช
ตัว K แทน

การใชโปรแกรม Photoshop CS เบื้องตน

108

โหมดสี L*a*b*
สีโหมดนี้ถูกกําหนดขึ้นเพื่อเปนมาตรฐานในการวัดคาสีเพื่อการสรางหรือเพื่อแสดงผลงาน
ออกมาโดยไมคํานึงถึงอุปกรณที่นํามาใช เชน จอมอนิเตอร เครื่องพิมพ หรือสแกนเนอร สีในโหมด Lab
ประกอบดวยองคประกอบตอไปนี้
L (Luminance) หรือสวนที่เปนความสวาง
a คือคาสีที่ไลตั้งแตสีเขียวถึงสีแดง (คามากจะหนักไปทางสีแดง สวนคานอยจะหนักไปทางสี
เขียว
b คือคาสีที่ไลตั้งแตสีน้ําเงินถึงสีเหลือง (คามากจะหนักไปทางสีเหลือง สวนคานอยจะหนักไป
ทางสีน้ําเงิน
สําหรับใน Photoshop นั้น ในองประกอบสวน L จะมีระดับตั้งแต 0 ถึง 100 สวนองคประกอบ a
และ b มีระดับตั้งแต +120 ถึง -120
สีในโหมด Lab1 นี้เปนสีที่ Photoshop ใชเปนตัวกลางในการเปลี่ยนใหเปนสีในโหมดหนึ่งไปอีก
โหมดหนึ่ง โดยแปลงใหเปนสีในโหมด Lab กอน

การใชโปรแกรม Photoshop CS เบื้องตน

109

Color Picker
เมื่อคุณคลิกชองสี FG หรือ BG บนทูลบอกซเพื่อเลือกสีใหม จะปรากฏไดอะล็อกบอกซ Color
Picker ดังนี้
คลิกเพื่อเลือกสี

แสดงตําแหนงสีปจจุบัน

ตัวอยางสีเดิม

ตัวอยางสีใหม

คาสีที่กําลังเลือกซึ่งแสดงออกมา
ในโมเดลตางๆ

แสดงเฉพาะสีสําหรับเว็บ (สีกลุม web save)
เลือกองคประกอบแรกของสี

คาสี RGB ในรูปเลขฐาน 16
สําหรับใชกับภาษา HTML

การเลือกสีดวย Color Picker มีขั้นตอนดังนี้ คือ
1. คลิกเลือกสีโดยใชโมเดลสีแบบใด
2. เลื่อนสไลเดอรหรือคลิกบนแถบเพื่อเลือกคาสีขององคประกอบแรก
3. คลิกบนกรอบสี่เหลี่ยมใหญเพื่อเลือกสีที่ตองการ
4. คลิก OK จากนั้นสีที่เลือกจะปรากฏบนชอง FG หรือ BG
สามารถกําหนดคาสีเปนตัวเลขในโมเดลที่ตองการโดยตรง ทั้ง HSB, RGB, Lab, CMYK

การใชโปรแกรม Photoshop CS เบื้องตน

110

หลักการออกแบบและพัฒนาเว็บไซท
ขั้นตอนการพัฒนาเว็บไซต
แนวทางในการสรางเว็บไซทตั้งแตขนาดเล็กจนถึงขนาดกลาง มีขั้นตอนดังนี้

กําหนดเปาหมายและวางแผน (Site Definition and Planning)
วิเคราะหและจัดโครงสราง (Analysis and Information Architecture)
ออกแบบเว็บเพจและเตรียมขอมูล (Page Design and Content Editing)
ลงมือสรางและทดสอบ (Constructon and Testing)
เผยแพรและสงเสริมใหเปนที่รูจัก (Publishing and Promotion)
ดูแลและปรับปรุงตอเนื่อง (Maintenancd and Innovation)
ทีมงานพัฒนาเว็บไซท
โดยทั่วไปแลว ถาเปนองคกรขนาดใหญหรือบริษัทที่รับพัฒนาเว็บไซท ทีมงานพัฒนาเว็บไซทจะ
ประกอบดวยบุคลากรตางๆ ดังนี้
- Web Master คือ ผูรับผิดชอบและดูแลเว็บไซทที่ไดรับมอบหมายในภาพรวม
- Web Designer เปนผูออกแบบลักษณะหนาตาทั้งหมดของเว็บไซท
- Web Programmer เปนนักเขียนโปรแกรมซึ่งสามารถพัฒนาโปรแกรมดวยภาษาตางๆ ที่ใช
ในเว็บไซท
- Content Writer/Editer คือนักเขียนและบรรณาธิการที่ดแู ลดานเนื้อหาของเว็บไซท

การใชโปรแกรม Photoshop CS เบื้องตน

111

เนื้อหาที่ควรมีในเว็บไซท
ขอมูลพื้นฐานที่ควรมีในเว็บไซทประกอบดวย
1. ขอมูลเกี่ยวกับบริษัท องคกร หรือผูจัดทํา (About Us) คือขอมูลเกี่ยวกับเจาของเว็บไซท
2. รายละเอียดของผลิตภัณฑหรือบริการ (Product/Service Information) คือ ขอมูลหลักที่เรา
นําเสนอ สวนนี้อาจประกอบดวยบทความ รูปภาพ มัลติมีเดีย และลิงคไปยังเว็บไซตทอื่น
3. ขาวสาร (News/Press Release) อาจจะเปนขาวสารที่ตองการสงถึงบุคคลทั่วไปหรือสมาชิก
เพื่อใหรับรูความเคลื่อนไหวเกี่ยวกับบริษัทหรือเว็บไซทของเรา
4. คําถามคําตอบ (Frequently Asked Question) คําถาม คําตอบ มีความจําเปน เพราะผูชม
บางสวนอาจไมเขาใจขอมูลหรือมีปญหา ตองการสอบถามหรือติดตอทางอีเมลหรือชองทางอื่น
5. ขอมูลในการติดตอ (Contact Information) เพื่อหผูชมเขามาเยี่ยมชมเว็บไซทที่เกิดขอสงสัย
หรือตองการสอบถามขอมูลเพิ่มเติม สามารถติดตอกับเราได
หลักการออกแบบเว็บไซท
ในการออกแบบเว็บไซท เราตองนําขอมูลตางๆ ที่รวบรวมไว ไมวาจะเปนวัตถุประสงคของเว็บ
ไซท กลุมผูชมเปาหมาย ตลอดจนเนื้อหาทั้งหมด เพื่อจัดวางโครงสรางและกําหนดรูปแบบของเว็บไซทที่
จะนําเสนอออกสูผูชม การออกแบบเว็บไซทมีองคประกอบ 2 สวนคือ
1. การออกแบบโครงสรางเว็บไซท (Site Structure Design)
โครงสรางเว็บไซท (Site Structure Design) เปนแผนผังของการลําดับเนื้อหา หรือการจัดวาง
ตําแหนงเว็บเพจทั้งหมด ชวยใหผูชมไมสบั สนและคนหาขอมูลที่ตองการไดอยางรวดเร็
วิธีจัดโครงสรางเว็บไซทสามารถทําไดหลายลักษณะ แตแนวคิดหลักๆ ที่นิยมใชกัน มีอยู 2 วิธี
คือ
1.1 จัดกลุมตามเนื้อหา (Content- based Structure)
2.2 จัดกลุมตามผูชม (User-based Structure)
รูปแบบของโครงสรางเว็บไซท
1. แบบเรียงลําดับ (Sequence) เหมาะสําหรับเว็บไซททมี่ ีจํานวนเว็บเพจไมมากนัก หรือเว็บไซท
ที่มีการนําเสนอทีละชั้นตอน

การใชโปรแกรม Photoshop CS เบื้องตน

112

2. แบบระดับชั้น (Hierarchy) เหมาะสําหรับเว็บไซททมี่ ีจํานวนเว็บเพจมากขึ้น เปนรูปแบบที่เรา
จะพบไดทั่วไป

3. แบบผสม (Combination) เหมาะสําหรับเว็บไซทที่ซบั ซอน เปนการนําขอดีของรูปแบบทั้ง 2
ขางตนมาผสมกัน

2. การออกแบบระบบเนวิเกชั่น (Site Navigation Design)
เปาหมายของระบบนําทาง หรือ เนวิเกชั่น คือชวยใหผูชมเขาถึงขอมูลที่ตองการไดอยางรวดเร็ว
และไมหลงทาง ดับนั้นองคประกอบของระบบนําทาง จึงมี 2 สวนดวยกันคือ
2.1 เครื่องนําทาง (Navigation Control) ประกอบดวย
- เมนูหลัก เปนเมนูสําหรับไปยังหัวขอเนื้อหาหลักของเว็บไซท
- เมนูเฉพาะกลุม เปนเมนูที่เชือ่ มโยงเฉพาะเว็บเพจภายในกลุมยอยๆ
- เครื่องมือเสริม สําหรับชวยเสริมการทํางานของเมนู มีไดหลายรูปแบบ
2.2 เครื่องบอกตําแหนง
เปนสิ่งที่ใชแสดงวาขณะนี้ผชู มกําลังอยูที่ตาํ แหนงใดในเว็บไซท เครื่องบอกตําแหนงมีไดหลาย
รูปแบบ
การใชโปรแกรม Photoshop CS เบื้องตน

113

ระบบเนวิเกชั่น
เมนูหลัก

เครื่องมือเสริม

เครื่องบอก
ตําแหนง

เมนูเฉพาะกลุม

การออกแบบเว็บเพจ (Page Design)
สวนประกอบของหนาเว็บเพจ
- สวนหัว (Page Header) อยูตอนบนสุดของหนา เปนบริเวณที่สําคัญที่สุด
- สวนเนื้อหา (Page Body) อยูตอนกลางของหนา ใชแสดงเนื้อหาภายในเว็บเพจ
- สวนทาย (Page Footer) อยูดา นลางสุดของหนาวางระบบนําทางภายในเว็บไซท
สวนหัวของหนา

สวนของเนื้อหา

สวนทายของหนา

การใชโปรแกรม Photoshop CS เบื้องตน

114

บทสงทาย
ในการใชโปรแกรม Photoshop CS2 ในการสรางเว็บไซตนั้น ใหศึกษาจากการเรียนการสอนใน
ชั้นเรียน ซึ่งจะเปนการออกแบบตามลักษณะของงานที่ตองการ
ในเอกสาร ที่อยูใน Folder Trip จะเปนการรวบรวมจากเว็บไซตที่สอน Photoshop CS2 ทั้งใน
ประเทศและตางประเทศ ซึ่งจะเปนสวนเสริมในการทํางานใหมากขึ้น ตองขอขอบพระคุณ ผูที่ไดทํา
เว็บไซตดังกลาวเพื่อถายทอดความรูใหกับสังคม ทําใหไดเกิดความคิดและทักษะอยางตอเนื่อง
ไฟล หรือภาพที่นํามาประกอบในการเรียนการสอนนี้ บางสวนเปนภาพที่ไดนํามาจากหนังสือที่
สอน Photoshop ที่มีจําหนายในทองตลาด สามารถศึกษาเพิ่มเติมไดจากแหลงความรูตางๆ ที่อางถึงไว
หากคูมือการอบรมฉบับนี้ มีขอบกพรองหรือ ผิดพลาดประการใดผูรวบรวมขออภัยไวในที่นี้
และจะนําไปปรับปรุงแกไขตอไป

การใชโปรแกรม Photoshop CS เบื้องตน

115

แหลงความรูอา งอิง
เว็บไซต
www.adobe.com/photoshop
www.nectec.or.th/courseware/graphics/photoshop/index.html
www.webthaidd.com/photoshop
www.showwallpaper.com/photoshop.php
www.com-th.net/webindex/Webpage/Training_PhotoShop
www.thaigraph.com
www.hardcoregraphic.com/html/articles_main.htm
www.it-guides.com/photoshop.html
www.taklong.com/photoshop
หนังสือ
คูมือสรางเว็บไซทดวยตนเอง

ดวงพร เกี๊ยงคํา ISBN: 974-9741-18-8

ตุลาคม 2549

Digi Art Photoshop CS2 สําหรับผูเริ่มตน
ปยะบุตร สุทธิดารา ,ศิธร สุวรรณพาณิชย
บรรณาธิการ:ดนุพล กิ่งสุคนธ ISBN:974-9660-01-3

The Photoshop CS2 Book
ผูแตง :Scott Kelby ผูแปล :รัชตา ซึ้งสุนทรเดือน/ปทพี่ มิ พ :มกราคม 2549

Photoshop CS2 Workshop ฉบับอยากเปนเซียน คุณเกียรติพงษ บุญจิตร
การใชโปรแกรม Photoshop CS เบื้องตน

Sign up to vote on this title
UsefulNot useful