PowerPoint 2003

Copyright 2009 Steve Copley www.igcseict.info This work is licensed under the Creative Commons Attribution Non-Commercial 3.0 License To view a copy of this license, visit http://creativecommons.org/licenses/by-nc/3.0/

1

PowerPoint Interface Features 1.1 1.2 Different Slide Views Right Side Task Panes 5 7

2

Creating a Presentation 2.1 2.2 2.3 Importing Text to Create Slides Manually Creating New Slides Copying Slides to Make New Slides 9 11 12

3

Editing the Master Slide 3.1 3.2 3.3 3.4 3.5 3.6 3.7 3.8 3.9 Opening and Closing the Master Slide Adding / Removing Master Slide Features Displaying Slide Numbers and/or Dates on Every Slide Changing the Background Colour of the Master Slide Adding a Coloured Block to the Background of the Master Slide Adding Coloured Lines to the Master Slide Positioning / Resizing Items on the Master Slide Changing the Style of Text on the Master Slide Adding a Heading to the Master Slide so that it Appears on Every Slide 14 15 17 19 20 22 24 25 27

3.10 Adding an Image / Logo to the Master Slide so that it Appears on Every Slide 4 Changing the Layout of Slides 4.1 4.2 5 Opening the Slide Layout Pane Selecting a Suitable Layout for a Slide

29

32 33

Adding Content to Slides 5.1 5.2 5.3 5.4 Adding Text to a Slide Adding an Image to a Slide Adding a Chart to a Slide Adding Presenter Notes to a Slide 36 38 40 42

6

Animating Items on Slides 6.1 6.2 Adding Animations to Slide Items Showing Evidence of Slide Animations 44 46

7

Changing the Transistions Between Slides 7.1 7.2 Setting Slide Transitions Showing Evidence of Slide Transitions 48 50

8

Printing Slides and Handouts 8.1 8.2 8.3 8.4 Printing Slides Printing Handouts Printing Presenter Notes Printing a Presentation Outline 52 54 55 56

PowerPoint Interface Features

PowerPoint 2003 - 4

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Different Slide Views
This lesson will show you how to change how your slideshow is viewed

Select the type of view from the View menu
Click the View menu, then select: • Normal to see the slide design view • Slide Sorter to see an overview of all slides • Slide Show to view your slideshow

Alternatively, you can use the tiny buttons ate the bottomp-left of the window

The Normal View
One slide is shown large so that you can edit it A list of all slides is shown at the left side of the window Note: if you close the slide list by mistake, you can re-open it by clicking the View menu, and then Normal again

PowerPoint 2003 - 5

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

The Slide Sorter View
All of the slides are shown as small 'thumbnails' This view makes it easy to rearrange slides, or to select a group of slides

PowerPoint 2003 - 6

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Right Side Task Panes
This lesson will show you how to display various Task Panes at the right side of the main window

The Task Pane
The Task Pane is an area at the right of the window that lets you change settings, perform actions, etc.

Selecting different Task Panes
Different Task Panes are shown depending on what you are doing at the time. E.g. if you add a new slide, the Slide Layout pane is shown

However, you can select any Task Pane by using the menu at the top of the Task Pane

PowerPoint 2003 - 7

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Creating a Presentation

PowerPoint 2003 - 8

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Importing Text to Create Slides
This lesson will show you how you can import an RTF text file to automatically create slides

What is an RTF file?
RTF stands for Rich Text Format. It is a type of text file that can have formatting (styles, fonts, colours, etc.) Styles are added to the RTF file to indicate which text should go on which slide.

Style Heading 1 will result in a new slide
When this file is imported into PowerPoint, each line of text that has style Heading 1 will create a new slide. The text will be used for the title of the slide.

Style Heading 2 will result in bulleted text on a slide
When this file is imported into PowerPoint, each line of text that has style Heading 2 will become bulleted text on the slide.

PowerPoint 2003 - 9

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

In PowerPoint open the RTF file
From the File menu, pick Open...

In the File Open window, make sure that you pick All Files (*.*) as the file type

Select your RTF file, then click Open

See the automatically created slides
You should see that the RTF file text has been imported as a set of slides. Each line of text with style Heading 1 has become a new slide, with the Heading 2 text appearing as bulleted text on each slide.

PowerPoint 2003 - 10

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Manually Creating New Slides
This lesson will show you how to manually create new slides from within PowerPoint

Method 1 - Right-click in the slide list panel
In the slide list pane, right-click and select New Slide from the pop-up menu

Method 2 - Insert from the menu
Click the Insert menu, then select New Slide

Method 3 - New Slide button on the toolbar
Click the New Slide button on the toolbar

PowerPoint 2003 - 11

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Copying Slides to Make New Slides
This lesson will show you how to copy an existing slide to create a new slide

Select the slide that you wish to copy

Copy the slide
Either right-click and select Copy, or press Ctrl-C

Paste the slide wherever you want the new slide
Right-click where you want to put the new slide and select Paste

PowerPoint 2003 - 12

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Editing the Master Slide

PowerPoint 2003 - 13

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Opening and Closing the Master Slide
This lesson will show you how to open and close the Master Slide

Open the Master Slide
Click the View menu, select Master, and then select Slide Master

The Master Slide is shown
The Master Slide will be displayed. You can tell that you're viewing the Master Slide, and not just a normal slide, because you will see the Slide Master View toolbar (and the text contains lots of references to 'Master'!)

Close the Master Slide
Click Close Master View on the Slide Master View toolbar

PowerPoint 2003 - 14

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Adding / Removing Master Slide Features
This lesson will show you how to add or remove Master Slide features, such as the slide number, date, or footer.

Delete features that you don't need
Click a one of the Master Slide features to highlight it, then press Delete

Only keep the features that you need
You can delete any / all of the Master Slide features

Add a missing feature (e.g. if you deleted it by mistake)
Click the Master Layout button on the Slide Master View toolbar

The missing features will be shown next to empty tick-boxes

PowerPoint 2003 - 15

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Tick the box of the feature that you wish to add to the Master Slide

The missing feature will be restored

PowerPoint 2003 - 16

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Displaying Slide Numbers and/or Dates on Every Slide
This lesson will show you how you can make every slide show a slide number and/or the date.

The Master Slide should have the correct features
Your Master Slide should have the Date Area and a Number Area

But the date and slide number may not be shown on the normal slides
Even though the Master Slide has the correct features, they still might not be shown on normal slides

'Turn on' the automatic date and slide number
Click the View menu, and select Header and Footer...

PowerPoint 2003 - 17

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

In the Header and Footer window make sure that: - Date and Time is ticked, and Update Automatically is selected - Slide Number is ticked

Check the normal slides to see the date and slide numbers
Close the Master Slide and check the normal slides. You should see the date and slide number displayed

PowerPoint 2003 - 18

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Changing the Background Colour of the Master Slide
This lesson will show you how to change the background of your Master Slide

Select the Background... menu of the Master Slide
Right-click the margin of the Master Slide, then select Background... Note: make sure that you don't right-click one of the dotted boxes - if you do, you will only change the background of that box!

Select a colour for the background
In the Background window that pops up, select a colour, then click Apply

The background colour of the whole slide should have changed

PowerPoint 2003 - 19

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Adding a Coloured Block to the Background of the Master Slide
Use the Rectangle tool to draw a coloured block
Select the Rectangle tool from the Drawing toolbar Note: if the Drawing toolbar is not visible, click the View menu, go to Toolbars, and tick the Drawing toolbar

Draw the rectangle where you want the coloured block to be Note: you are drawing on top of other items on the Master Slide - Don't worry! You'll fix this later

Format the rectangle
Highlight the rectangle. Select the Fill Colour tool on the Drawing toolbar Pick a colour for your rectangle

PowerPoint 2003 - 20

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Highlight the rectangle Select the Line Colour tool on the Drawing toolbar Select No Line to turn off the rectangle's outside line

Move the rectangle behind the other items on the Master Slide
Right-click the rectangle and select Order from the pop-up menu Click Send to Back

Your rectangle should now be behind all other objects on the Master Slide

PowerPoint 2003 - 21

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Adding Coloured Lines to the Master Slide
This lesson will show you how to add coloured lines to the Master Slide

Select the Line tool
Pick the Line tool from the Drawing toolbar

Draw the line(s) on the Master Slide
Click and drag to draw a line on the Master Slide

Change the formatting of the line
Change the Line Thickness using the button on the Drawing toolbar

PowerPoint 2003 - 22

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Change the Line Colour using the button on the Drawing toolbar

PowerPoint 2003 - 23

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Positioning / Resizing Items on the Master Slide
This lesson will show you how to position / resize items on the Master Slide

Drag the corners / edges of items to resize or move them
Any of the items on the Master Slide can be resized or moved by dragging the 'handles' on the corners / edges

Position all of the Master Slide objects as instructed Make sure that objects don't overlap Make sure that they use the space available well, and are not too small (especially the main Object area)

The text in the boxes does not matter!
The text displayed in the Title Area and AutoLayout Area is just example text. It only there so that you can see how it looks (the style) The actual text does not matter!

You can change this text to anything that you like - it will not affect any of the slides If your text area is too small for the defualt text, just change the text

PowerPoint 2003 - 24

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Changing the Style of Text on the Master Slide
This lesson will show you how to change the style of text on your Master Slide (e.g. the title and bulleted list)

Highlight the box containing the text you wish to change
Click on the edge of the box that contains the text - this will highlight the whole box (This is quicker and easier than trying to highlight the text itself)

Change the styling of the text
Select a font from the Font menu in the toolbar

Select a size from the Font Size menu in the toolbar

PowerPoint 2003 - 25

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Select a colour from the Text Colour toolbar menu

Change the alignment and/or bold, italic or underlining using the buttons in the toolbar

Set the styling of all Master Slide items as required
You will probably be asked to set the style for: • The title text • The bulleted list text • The date • The slide number Note: If you are asked to set the style of the sub-title text, it is easiest to do this directly on the title slide (normal slide 1, not the Master Slide)

PowerPoint 2003 - 26

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Adding a Heading to the Master Slide so that it Appears on Every Slide
This lesson will show you how to add heading text that will appear on every slide. (Note that you can use the same technique to add your name to every slide)

Make room for the heading text
Resize / move objects to make room for the heading text Note: the Title text is not the same as a heading. Every slide has a different title. We need to add a separate heading that will be the same on every slide

Add a textbox for the heading
Click on the Textbox button in the Drawing toolbar

Click and drag a textbox for the heading

PowerPoint 2003 - 27

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Type in the heading text

Change the style of the heading
Set the font, font size, colour and alignment

Check that the heading is the same on every slide
Close the Master Slide Check that the heading is visible on every slide Note: here you can see that each slide has a different title, but all slides have the same heading

PowerPoint 2003 - 28

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Adding an Image / Logo to the Master Slide so that it Appears on Every Slide
This lesson will show you how to add an image / logo to the Master Slide so that it appears on every slide

Select the type of image that you want to use
Click the Insert menu, then select Picture If you already have a picture saved on disk, select From File... then locate the image file and click Ok to insert it Otherwise select Clip Art to search for a suitable image

Find a suitable image
Use the Clip Art side panel to search for a suitable image Double-click the image you want to use to add it to the Master Slide

PowerPoint 2003 - 29

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Adjust the image
The image can be resized, rotated and moved by dragging the corner / edge 'handles' The Picture toolbar can be used to crop the image and/or adjust the colour, brightness, etc.

Check that the image appears on every slide
Close the Master Slide You should see the image on every slide

PowerPoint 2003 - 30

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Changing the Layout of Slides

PowerPoint 2003 - 31

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Opening the Slide Layout Pane
This lesson will show you how to open and access the Slide Layout pane

Open the Slide Layout pane
In the slide list, right-click the slide you wish to change the layout of Select Slide Layout... from the pop-up menu

The Slide Layout pane will be shown at the right of the window (You can close this pane by clicking the small cross at the top-right of the pane)

PowerPoint 2003 - 32

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Selecting a Suitable Layout for a Slide
This lesson will help you understand how to select a suitable layout for a slide using the Slide Layout task pane

Open the Slide Layout task pane
To open the Slide Layout task pane: • Right-click a slide and select Layout • Pick Slide Layout from the Task Pane menu

Pick a layout from the Slide Layout task pane
This is the default layout for new slides: • Heading on top • Bulleted list below (Note: the layout is based on the Master Slide)

This is the Title Slide layout, normally used for the first slide in a presentation • Heading in the middle • Sub-heading below

PowerPoint 2003 - 33

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Text layouts
Different combinations of text headings and/or bulleted lists

Content (images, tables, charts, diagrams) layouts
Different combinations of text headings with content area(s) These areas can contain a range of different content: • images • tables • charts • diagrams

Text and content layouts
Different combinations of text headings, bulleted lists, and graphical content

PowerPoint 2003 - 34

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Adding Content to Slides

PowerPoint 2003 - 35

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Adding Text to a Slide
This lesson will show you how to add text to a slide, either in the pre-defined areas, or as new blocks of text

Adding text to pre-defined areas
Normal slides have a heading area and/or a bulleted text area The areas have prompts telling you that you can add text by clicking...

... and then typing

With a bulleted list, each time you press Enter, a new bullet is created

Adding a new block of text
Select the Textbox button from the Drawing toolbar

PowerPoint 2003 - 36

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Click and drag to create a text box area

Type in your text

Style the textbox using the Fill Colour, Line Colour, Text Colour, Line Thickness and Line Type buttons on the Drawing toolbar

Or change the Font, Font Size, text alignment, etc. from the top toolbar

The textbpx can be moved, resized and rotated

PowerPoint 2003 - 37

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Adding an Image to a Slide
This lesson will show you how to add images to your slides, either from a saved file, or by searching for clip art

Chose a layout for your slide that has a 'content' area
It is easier to work with a layout that is setup ready for images

In the content area, select the type of image that you wish to add: • Image from file (bottom-left button with mountains) • Clip art (top-right button with person)

Or insert an image using the Insert menu
If your slide layout is already fixed, but you stil wish to add an image, click the Insert menu, select Picture, and then pick either Clip Art... or From File...

PowerPoint 2003 - 38

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Images from a file
Navigate to your saved image, select it and click Insert

Images from Clip Art
Type in a search word or two, click Go and wait (it can take a while for PowerPoint to find clip art on the Internet) Select the image that you like, and then click Ok

Adjust your image
Images can be moved, resized and rotated by dragging the edge / corner 'handles' Images can be cropped, have borders added, and colour adjusted by using the Picture toolbar (Note: if you cannot see the Picture toolbar, try right-clicking an image and selecting Show Picture Toolbar)

PowerPoint 2003 - 39

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Adding a Chart to a Slide
This lesson will show you how to add a chart to a slide

PowerPoint has a built-in chart creator - but it's horrible to use!
Select a layout with a chart area

The chart creator opens up However, it can be rather confusing to use (and why learn another way of doing something when you already know how to make charts in Excel?) So don't use it!

Instead use Excel to create any charts that you need
Since you already know how to create charts in Excel, stick to what you know

PowerPoint 2003 - 40

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Copy and paste the chart from Excel to PowerPoint
Copy your finished chart from Excel...

... and paste it onto your PowerPoint slide

PowerPoint 2003 - 41

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Adding Presenter Notes to a Slide
This lesson will show you how to add presenter notes to your presentation. These notes are used by the person giving the presentation, to remind him/her what to say

Type your notes into the Notes area below each slide
Simply click in the Notes area and start typing

(Remember that these notes are a reminder of what to say for the presenter)

PowerPoint 2003 - 42

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Animating Items on Slides

PowerPoint 2003 - 43

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Adding Animations to Slide Items
This lesson will show you how to animate objects on your slides

Open the Custom Animation task pane
Right-click the object that you wish to animate, and select Custom Animation...

The Custom Animation task pane will open at the right of the window

Select the animation effect that you want to use
Click Add Effect Select Entrance - you usually want objects to appear on the slide Select the effect that you like (there are many to choose from)

PowerPoint 2003 - 44

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Your animation effect should now be listed in the Custom Animation task pane (Note: if you make a mistake, and you want to remove an effect, simply highlight it and press Delete)

And you should see numbers next to the object that will animate The numbers 1, 2, 3, 4 show the sequence of the animation: each bullet point will appear one-by-one

Decide how you want the animation to start
Click the Start menu and select: • On Click (mouse icon) - the slideshow will wait for you to click the mouse before animating the object • After Previous (clock icon) - the animation will happen automatically when the slide is shown

PowerPoint 2003 - 45

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Showing Evidence of Slide Animations
This lesson will show you how to provide evidence so that the examiners know that you have used animations

Make all animation effects visible in the Custom Animation task pane
Groups of animations are often hidden Click the expand arrow below the group...

... and all of the individual, numbered animations will be shown

Take a screenshot the window showing the animation settings
Press the Print Screen (PrtScr) key on your keyboard to take a screenshot of the window Paste the screenshot into Word so that you can add your name, etc. The features that the examiners are interested in: • The numbered object(s) - these are the things that will animate • The animation effects listed in the Custom Animation task pane • How the animations start - automatic or on mouse click

PowerPoint 2003 - 46

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Changing the Transistions Between Slides

PowerPoint 2003 - 47

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Setting Slide Transitions
This lesson will show you how to add effects to the way slides change from one to the next ( transitions)

Open the Slide Transition task pane
Click the Slide Show menu and select Slide Transition...

The Slide Transition task pane will open at the right side of the window

PowerPoint 2003 - 48

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Select the transition that you want to use
From the list of transition effects, select the one that you like

Adjust the transition settings
In the Advance Slide section of the task pane: • On mouse click - means the slides will change when you click the mouse • Automaticlly after - means the slides will change automatically after a set time

Apply the transition effect to every slide
Click the Apply to All Slides button in the task pane

PowerPoint 2003 - 49

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Showing Evidence of Slide Transitions
This lesson will show you how to obtain evidence that you have used slide transtions

Switch to Slide Sorter view
Click the View menu, then select Slide Sorter

Take a screenshot showing the slides and the Slide Transition task pane
Press the Print Screen (PrtScr) key on your keyboard to take a screenshot of the window Paste the screenshot into Word so that you can add your name, etc. The features that the examiners are interested in: • The stars under each slide - these show that the slide has a transtion • The transition effect listed in the Slide Transition task pane • How the transitions start - automatic or on mouse click

PowerPoint 2003 - 50

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Printing Slides and Handouts

PowerPoint 2003 - 51

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Printing Slides
This lesson will help you print out your presentation

For all printing, use the Print Preview window
Click the File menu, then select Print Preview

The Print Preview window will open (Always use this when priting from PowerPoint - it makes choosing what you want to print very easy)

Use the Print What menu to select what you want to print
Click the Print What menu at the top of the Print Preview window...

PowerPoint 2003 - 52

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

... and you will see a range of priting options

When you are ready to print, click the Print... button
Click the Print... button at the top of the Print Preview window

Select the printing options required
Note: Most of these options will already have been set for you by the Print Preview window (e.g. Print What, Slides per Page, etc.) Select the Print Range (which slides you wish to print): • All - print every slide in the presentation • Slides - only print the slide numbers given Either click Ok to print, or Preview to go back to the Print Preview window

PowerPoint 2003 - 53

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Printing Handouts
This lesson will show you how to print a presentation handout

Select one of the 'Handouts' from the Print What menu
Select the handout that has the number of slides per page required

The Print Preview window will show how your handouts will look (In the case of the 3 slides per page handout, room is provided for people to write notes next to the slides) Click the Print... button and select which slides you wish to print

PowerPoint 2003 - 54

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Printing Presenter Notes
This lesson will show you how to print handouts that include the presenter notes

Select Notes Pages from the Print What menu
Click the Print What menu, and select Notes Pages

The Print Preview window will show how your handout wil look Each page will have one slide with the presnter notes below Click the Print... button and then choose which slides to print

PowerPoint 2003 - 55

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Printing a Presentation Outline
This lesson will show you how to print an outline of your presentation. An outline shows only the titles and text from each slide. It is useful to get an overview of what the presentation includes

Select Outline View from the Print What menu
Click the Print What menu, then select Outline View

The Print Preview window will show your presentation outline Clcik the Print... button to print the page(s)

PowerPoint 2003 - 56

Copyright 2009 Steve Copley (www.igcseict.info) CC Licensed

Sign up to vote on this title
UsefulNot useful