P. 1
Tutorial AutoCAD

Tutorial AutoCAD

|Views: 61|Likes:
Published by Roch battousai

More info:

Published by: Roch battousai on Mar 02, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

04/02/2013

pdf

text

original

tutorial

AUTOCAD

Presented by:

Pelayanan Komputer Teknik Sipil (PKTS)

Apa itu AutoCAD?
AutoCAD adalah salah satu software CAD (Computer Aided Drawing) untuk menggambar 2 dimensi (2D) ataupun 3 dimensi (3D) yang dikembangkan oleh Autodesk, Inc. AutoCAD merupakan software CAD yang paling banyak digunakan di dunia baik di bidang teknik sipil, arsitektur, teknik mesin, serta bidang yang lain. Format penyimpanan file dari AutoCAD adalah .dwg. Versi yang terbaru adalah AutoCAD 2012 yang dirilis awal tahun 2011 lalu.

Pelayanan Komputer Teknik Sipil | 2011

INTERFACE (AutoCAD 2006)

Pelayanan Komputer Teknik Sipil | 2011

Apa yang pertama kali dilakukan? dilakukan? Mengatur Drawing Units Mengatur Grid (optional) Mengatur Snap (optional) Mengatur Text Style Mengatur Dimension Style Pelayanan Komputer Teknik Sipil | 2011 .

Drawing Units Format > Units… Pelayanan Komputer Teknik Sipil | 2011 .

Masukkan jarak grid yang diinginkan dalam satuan unit. ◦ Contoh: GRID 10 (jika menghendaki jarak antar grid 10 unit) Enter Untuk meng-aktif-kan atau menon-aktif-kan GRID. ◦ GRID > enter > ON/OFF > enter ◦ Tekan tombol F7 pada keyboard ◦ Atau dengan mengaktifkan tombol GRID di bagian bawah Pelayanan Komputer Teknik Sipil | 2011 .Grid Ketikkan GRID pada command line.

Pelayanan Komputer Teknik Sipil | 2011 .

Masukkan jarak grid yang diinginkan dalam satuan unit. ◦ SNAP > enter > ON/OFF > enter ◦ Tekan tombol F9 pada keyboard ◦ Atau dengan mengaktifkan tombol SNAP di bagian bawah Pelayanan Komputer Teknik Sipil | 2011 .Snap Ketikkan SNAP pada command line. ◦ Contoh: SNAP 10 (jika menghendaki jarak antar grid 10 unit) Enter Untuk meng-aktif-kan atau menon-aktif-kan SNAP.

Pelayanan Komputer Teknik Sipil | 2011 .

Font dan Effect OK Pelayanan Komputer Teknik Sipil | 2011 .Text Style Untuk mengatur jenis. Atur Style Name. ukuran dan properties huruf yang dipakai. ◦ ◦ ◦ ◦ Format > Text Style… Atau klik icon pada toolbar.

Pelayanan Komputer Teknik Sipil | 2011 .

◦ OK Pelayanan Komputer Teknik Sipil | 2011 . ◦ Format > Dimension Style… ◦ Atau klik icon pada toolbar.Dimension Style Untuk mengatur jenis. ukuran dan properties dimension yang dipakai. ◦ Buat baru atau modify dimension style yang sudah ada.

linetype. dan ketebalan garis.Object Properties Pengaturan object properties dapat dilakukan secara langsung dengan mengatur warna. Pelayanan Komputer Teknik Sipil | 2011 .

> Setting Untuk mengaktifkan osnap: ◦ OSNAP > enter.Object Snap Tools > Drafting Setting > Object Snap Klik kanan pada tab Osnap di bagian bawah AutoCAD. ◦ Tekan tombol F3 pada keyboard. ◦ Atau dengan mengaktifkan icon SNAP di bagian bawah Pelayanan Komputer Teknik Sipil | 2011 .

2D Drawing Line Construction Line Polyline Polygon Rectangle Arc Circle Pelayanan Komputer Teknik Sipil | 2011 .

Line LINE atau L atau klik icon Enter Klik titik awal garis Klik titik akhir garis Enter Pelayanan Komputer Teknik Sipil | 2011 .

Construction Line Ketik XL pada command line > enter atau klik icon Klik titik awal garis Klik di arah garis Enter Pelayanan Komputer Teknik Sipil | 2011 .

Polyline POLYLINE atau PL > enter. atau klik icon Klik titik awal polyline Klik titik-titik berikutnya. Enter Pelayanan Komputer Teknik Sipil | 2011 .

Polygon POLYGON > enter. atau klin icon Masukkan jumlah sisi polygon Klik pusat polygon dimana polygon akan diletakkan. Pilih antara Inscribed in circle atau Circumscribed about circle Masukkan radius polygon Enter Pelayanan Komputer Teknik Sipil | 2011 .

20 Enter Pelayanan Komputer Teknik Sipil | 2011 . ◦ Untuk membuat rectangle dengan ukuran tertentu. atau klik icon Klik titik sudut awal dari rectangle Klik titik sudut diagonalnya.Rectangle RECTANGLE atau REC > enter. Contoh untuk membuat kotak dengan ukuran 30 x 20 unit: ◦ ◦ ◦ ◦ REC Klik sembarang tempat 30. masukkan ukuran panjang dan lebar rectangle saat menentukan titik kedua.

Untuk pilihan metode membuat arc yang lain bisa dilakukan dengan: Draw > Arc > pilih metode yang diinginkan.Arc ARC > enter. atau klik icon Klik ujung arc Klik titik kedua arc Klik titik ujung lain dari arc. Pelayanan Komputer Teknik Sipil | 2011 .

atau klik icon Klik pusat lingkaran Masukkan radius lingkaran Enter Pelayanan Komputer Teknik Sipil | 2011 .Circle CIRCLE atau C > enter.

Modify Erase Copy Mirror Offset Move Rotate Scale Stretch Trim Extend Chamfer Fillet Pelayanan Komputer Teknik Sipil | 2011 .

atau klik icon ◦ Pilih object yang akan dihapus ◦ Enter Copy ◦ COPY atau CO > enter. atau klik icon ◦ ◦ ◦ ◦ ◦ Pilih objek yang akan di-copy Klik base point di sembarang tempat Geser pointer. arahkan ke titik dimana benda akan dicopy.Modify Erase ◦ ERASE atau E > enter. Klik Enter Pelayanan Komputer Teknik Sipil | 2011 .

atau klik icon Pilih objek yang akan dicerminkan > enter Klik titik pertama garis cermin Klik titik kedua garis cermin Hapus objek asal? Y/N Enter Offset ◦ ◦ ◦ ◦ ◦ OFFSET > enter.Modify Mirror ◦ ◦ ◦ ◦ ◦ ◦ MIRROR atau MI > enter. atau klik icon Masukkan nilai offset > enter Klik garis yang akan di-offset Klik ke arah offset yang diinginkan Enter Pelayanan Komputer Teknik Sipil | 2011 .

Modify Move ◦ ◦ ◦ ◦ ◦ MOVE atau M > enter. atau klik icon Pilih objek yang akan diputar Klik base point Masukkan nilai sudut putar Enter Pelayanan Komputer Teknik Sipil | 2011 . atau klik icon Pilih objek yang akan dipindahkan > enter Klik base point Klik titik dimana objek akan dipindahkan Enter Rotate ◦ ◦ ◦ ◦ ◦ ROTATE atau RO > enter.

atau klik icon Pilih titik-titik object yang akan di-stretch Klik base point Tentukan titik akhir stretching Enter Pelayanan Komputer Teknik Sipil | 2011 . atau klik icon Pilih objek yang akan diperbesar atau diperkecil Klik base point Masukkan nilai perbesaran atau perkecilan Enter Stretch ◦ ◦ ◦ ◦ ◦ STRETCH atau S > enter.Modify Scale ◦ ◦ ◦ ◦ ◦ SCALE atau SC > enter.

atau klik icon Pilih garis-garis batas extend Klik garis lain yang akan diulur (extend) Enter Note: Trim dan Extend dapat digunakan secara bersamaan. demikian pula sebaliknya Pelayanan Komputer Teknik Sipil | 2011 . saat perintah TRIM aktif.Modify Trim ◦ ◦ ◦ ◦ TRIM atau TR > enter. Shift + klik objek akan menjadi Extend. atau klik icon Pilih garis-garis batas pemotongan > enter Klik bagian garis lain yang akan dipotong. Enter Extend ◦ ◦ ◦ ◦ EXTEND atau EX > enter.

atau klik icon Klik garis pertama yang akan disatukan Klik garis kedua Enter Fillet ◦ ◦ ◦ ◦ ◦ ◦ FILLET > enter.Modify Chamfer ◦ ◦ ◦ ◦ CHAMFER > enter. atau klik icon R > enter (untuk menentukan radius fillet) Masukkan nilai radius Klik garis pertama yang akan disatukan Klik garis kedua Enter Pelayanan Komputer Teknik Sipil | 2011 .

2010/B Pelayanan Komputer Teknik Sipil | 2011 .Terima Kasih Semoga Bermanfaat ☺ Ahmad ANshory 2010/C Khomsin Joni S.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->