Menyusun Naskah Ilmiah

Menggunakan MS Word 2007
11/6/2008 P3AI-ITS Yusuf Bilfaqih

DAFTAR ISI
DAFTAR ISI DAFTAR GAMBAR 1. PENDAHULUAN II IV 6
6 6

1.1. PENGENALAN MS WORD 2007 1.2. FITUR-FITUR YANG MENDUKUNG PENYUSUNAN NASKAH ILMIAH

2.

MEMBUAT DAN MENGUBAH STYLE

8
8 8 8 11

2.1. PENGANTAR 2.2. PROSEDUR 2.2.1. MEMBUAT STYLE SECARA MANUAL 2.2.2. MEMBUAT STYLE DENGAN CONTOH

3.

MEMBUAT TEMPLATE

12
12 12 12 14 15

3.1. PENGANTAR 3.2. PROSEDUR 3.2.1. MEMBUAT TEMPLATE BARU 3.2.2. MENGUBAH SEBUAH DOKUMEN MENJADI TEMPLATE 3.3. RINGKASAN

4.

MEMBUAT BOOKMARK

16
16 16 16 17 17 17 18 18

4.1. PENGANTAR 4.2. PROSEDUR 4.2.1. MENANDAI SUATU LOKASI 4.2.2. MENUJU SEBUAH BOOKMARK: CARA PERTAMA 4.2.3. MENUJU SEBUAH BOOKMARK: CARA KEDUA 4.2.4. MENAMPILKAN BOOKMARK DALAM SEBUAH DOKUMEN 4.2.5. MENGHAPUS SEBUAH BOOKMARK 4.3. RINGKASAN

5.

MEMBUAT DAFTAR ISI

19
19 19 19 21

5.1. PENGANTAR 5.2. PROSEDUR 5.2.1. MEMBUAT DAFTAR ISI 5.2.2. UNTUK MENGUPDATE DAFTAR ISI

6.

MEMBUAT DAFTAR GAMBAR

23

ii

6.1. PENGANTAR 6.2. PROSEDUR 6.2.1. MEMBERIKAN JUDUL GAMBAR 6.2.2. MEMBUAT DAFTAR GAMBAR 6.2.3. MENGUPDATE DAFTAR GAMBAR

23 23 23 24 25

7.

MEMBUAT CROSS-REFERENCE

26
26 26 26

7.1. PENGANTAR 7.2. PROSEDUR 7.2.1. MEMBUAT CROSS-REFERENCE

8.

MEMBUAT TABLES OF AUTHORITIES

28
28 28 28 29

8.1. PENGANTAR 8.2. PROSEDUR 8.2.1. MENANDAI SITASI UNTUK SEBUAH TABLE OF AUTHORITIES 8.2.2. MEMBUAT TABLE OF AUTHORITIES

9.

MEMBUAT DAFTAR INDEX

31
31 31 31 32 33

9.1. PENGANTAR 9.2. PROSEDUR 9.2.1. MENANDAI INDEX ENTRY DAN SUB-ENTRY 9.2.2. MEMBUAT DAFTAR INDEX 9.2.3. MENGUPDATE DAFTAR INDEX

10. MEMBUAT CITATION DAN BIBLIOGRAPHY
10.1. PENGANTAR 10.2. PROSEDUR 10.2.1 MEMILIH STYLE DOKUMENTASI 10.2.2 MENYISIPKAN CITATION 10.2.3 MANAJEMEN SUMBER REFERENSI 10.2.1. MEMBUAT BIBLIOGRAPHY

34
34 34 34 34 35 36

DAFTAR PUSTAKA INDEX

37 38

iii

DAFTAR GAMBAR
Gambar 1. Ribbon Gambar 2. Kotak dialog Create New Style From Formating dalam versi yang lebih besar __________________ 9 Gambar 3. Kotak dialog Frame Gambar 4. Kotak dialog Create New Style From Formating versi kecil _________________________________ 11 Gambar 5. Kotak dialog New Document ________________________________________________________ 13 Gambar 6. Kotak dialog New _________________________________________________________________ 14 Gambar 7. Kotak dialog Bookmark Gambar 8. Contoh Indikator Bookmark Gambar 9. Kotak dialog Table Of Contents ______________________________________________________ 20 Gambar 10. Kotak dialog Table Of Contents Options ______________________________________________ 21 Gambar 11. Area Daftar Isi ___________________________________________________________________ 22 Gambar 12. Kotak dialog Update Table Of Contents _______________________________________________ 22 Gambar 13. Kotak dialog Caption _____________________________________________________________ 23 Gambar 14. Kotak dialog Caption Numbering ____________________________________________________ 24 Gambar 15. Kotak dialog Cross-references ______________________________________________________ 26 Gambar 16. Kotak dialog Mark Citation Gambar 17. Kotak dialog Table of Authorities Gambar 18. Kotak dialog Mark Index Entry ______________________________________________________ 31 Gambar 19. Kotak dialog Index _______________________________________________________________ 33 Gambar 20. Group Citation Gambar 21. Kotak dialog Create Source ________________________________________________________ 35 Gambar 22. Kotak dialog Source Manager ______________________________________________________ 36

iv

5

1. Pendahuluan
1.1. Pengenalan MS Word 2007
MS Word 2007 memang beda (Tyson 2007). Keistimewaan MS Word 2007 adalah antarmuka berorientasi hasil (result oriented interface) yang disebut sebagai Ribbon

MS Word 2007 6 (lihat Gambar 1). Home Tab

References Tab

Style Bar

Insert Tab
Gambar 1. Ribbon

Ribbon 16 merupakan terobosan yang benar-benar baru untuk mempresentasikan tool dan fitur-fitur bagi pengguna Word. Ribbon merupakan kumpulan tool yang dirancang untuk menempatkan apa yang kita perlukan, dimana kita memerlukannya, dan kapan ia diperlukan. Ketika kita klik salah satu tab utama pada ribbon, tool yang kita perlukan untuk mengerjakan tugas tertentu dapat dengan tepat kita temukan letaknya. Artinya, kita tidak perlu mencari-cari cara/jalan untuk mengerjakan tugas kita.
10 Microsoft Word 2007

1.2.

Fitur-fitur yang Mendukung Penyusunan Naskah Ilmiah

Tulisan ini akan membahas beberapa fitur istimewa MS Word 2007 yang sangat membantu dalam menyusun laporan atau naskah ilmiah, yaitu: Modifikasi dan Menggunakan Style Membuat dan Menggunakan Template Membuat Bookmark 18 Membuat Daftar Isi Membuat Daftar Gambar 28 Membuat Cross-Reference Membuat Tables of Authorities Membuat Indeks Membuat Citation
6

29 dan Bibliography & Bibliography

34

7

AGE \* MERGEFORMAT 8

2. Membuat dan Mengubah Style
2.1. Pengantar
Sebuah style merupakan kumpulan dari format, sebagai contoh, sebuah paragraph style umumnya berisi semua format yang diperlukan untuk sebuah paragraf dalam style tertentu (misal: Heading 1 atau Body Text). Dalam sebuah template, kita dapat menggunakan banyak dan beragam style yang disediakan Word, namun kita dapat juga melakukan kastemisasi style milik kita sendiri sehingga kita dapat menggunakan style yang benar-benar sesuai dengan keinginan kita. Kita dapat membuat sebuah style baik secara manual dengan mengatur semua format satu demi satu, atau dengan menggunakan format pada teks yang sudah ada.

2.2.
2.2.1.

Prosedur
Membuat Style secara Manual

Untuk membuat style secara manual, berikut ini langkah-langkahnya: 1. Pilih Home | Styles | Styles (klik tombol kecil dengan tanda panah di bagian kanan bawah Style bar) atau tekan keyboard CTRL+ALT+SHIFT+S. Word menampilkan panel Styles. 2. Klik style yang kita pilih sebagai basis dari style baru, kemudian klik tombol New Style di pojok kiri-bawah. Word menampilkan kotak dialog Create New Style From Formating dalam versi yang lebih besar. Dalam daftar drop-down Style Type (perhatikan 3. Gambar 2), pilih Paragraph, Character, Linked (Paragraph And Character), Table, atau List sesuai yang diperlukan.

8

AGE \* MERGEFORMAT 9

Gambar 2. Kotak dialog Create New Style From Formating dalam versi yang lebih besar

4. Dalam daftar menu drop-down Style Based On menampilkan style yang sudah ada yang kita tutup di langkah 2. Normalnya, kita tidak perlu untuk mengubah pilihan ini. 5. Dalam daftar menu drop-down Style For Following Paragraph, pilih style yang kita inginkan digunakan oleh Word untuk paragraf yang mengikuti. (Pengaturan ini hanya berlaku untuk Paragraph Styles dan Linked Styles). 6. Gunakan pengaturan dalam seksi Formatting untuk mengubah format dari style. Sebagai contoh: Gunakan pengaturan pada baris atas untuk memilih font, ukurannya, atributnya (bold, italic dan underline), serta warnanya. Gunakan pengaturan pada baris kedua untuk menerapkan alignment, line spacing (spasi baris), spasi paragraf, dan indensasi. Untuk format tipe lainnya, klik tombol Format, pilih Font, Paragraph, Tabs, Border, Language, Frame, Numbering, atau Shortcut Key dari menu drop-down, kemudian mengisi masing-masing kotak dialog yang dihasilkan.
9

GE \* MERGEFORMAT 10

Gambar 3. Kotak dialog Frame

Item Frame pada daftar menu drop-down Format membuka kotak dialog Frame serti diperlihatkan pada
Gambar 3,yang digunakan untuk membuat sebuah frame, yaitu sebuah obyek seperti text

box untuk memposisikan teks sebagai bagian dari dokumen utama. Item Shortcut Key membuka kotak dialog Customize Keyboard sehingga kita dapat menugaskan sebuah shortcut keyboard untuk sebuah style. 7. Pada bagian bawah kotak dialog, pilih tombol New Document Based On This Template jika kita ingin menyimpan style baru dalam dokumen sebagai template, sebaliknya pilih tombol Only In This Document. Dengan menyimpan style dalam bentuk template, kita menjadikannya tersedia untuk setiap dokumen yang dibuka yang berbasis template tersebut. 8. Verifikasi bahwa check box Automatically Update tidak dipilih/dicentang. 9. Pilih check box Add To Quick Style List apabila kita ingin menambahkan style tersebut ke dalam daftar Quick Style. 10. Klik pada tombol OK. Word menutup kotak dialog Create New Style From Formatting dan membuat style tersebut.

10

GE \* MERGEFORMAT 11

11. Klik tombol Save pada toolbar Quick Access. Word menyimpan setiap perubahan dalam dokumen dan menawarkan pada kita untuk menyimpan perubahan pada template tersebut. 12. Klik tombol Yes. Word menyimpan perubahan tersebut.

2.2.2.

Membuat Style dengan Contoh

Membuat sebuah Style dengan contoh dimaksudkan sebagai pengaturan beberapa teks dengan format yang kita inginkan, kemudian kita membuat style melalui format yang telah diterapkan tersebut. Cara ini mungkin lebih tepat untuk membuat style, khususnya bila mendesain sebuah dokumen atau template yang tinggal pakai. Berikut ini langkah-langkah pembuatannya: 1. Tuliskan beberapa teks yang diperlukan dan terapkan format style yang diinginkan. Sebagai contoh: a. Untuk character style, pilih font, ukuran, bobot, dan warnanya. b. Untuk paragraph style atau linked style, pilih atribut font, dan atur spasi baris, spasi sebelum dan sesudah paragraf, dan lainnya. Pilih teks yang telah diformat, klik kanan pada area pilihan, kemudian pilih Style | Save Selection As A New Quick Style dari context menu. Word menampilkan kotak dialog pada 2. Gambar 4.

Gambar 4. Kotak dialog Create New Style From Formating versi kecil

3. Dalam text box Name, berikan nama style. Pada saat ini, kita dapat langsung menekan tombol OK untuk membuat style dalam dokumen, namun akan lebih baik bila dilanjutkan dengan menyimpan style dalam template. 4. Klik tombol Modify. Word menampilkan kotak dialog Create New Style From Formatting dalam versi yang lebih besar. Berangkat dari sini, prosesnya sama dengan seksi sebelumnya (prosedur membuat style secara manual) mulai langkah 3 seterusnya.

11

GE \* MERGEFORMAT 12

3. Membuat Template
3.1. Pengantar
Cara termudah bekerja dengan Word adalah menggunakan template yang cocok untuk tiap dokumen baru yang kita buat. Template merupakan sebuah dokumen yang dapat kita gunakan untuk membuat dokumen yang lain. Template memuat semua fitur umum dari tipe dokumen yang sedang kita buat. Sebagai contoh, sebuah template untuk naskah seminar mungkin saja memuat informasi berkaitan dengan judul seminar, waktu dan lokasi seminar, menentukan sebuah area untuk menuliskan nama, alamat , dan email penulis naskah, lokasi untuk menuliskan abstrak dan layout/sistematika pembahasan dalam naskah. Dengan menggunakan template ini, penulis sangat dimudahkan sehingga lebih cepat untuk menyelesaikan naskahnya tanpa disibukkan untuk mengerjakan hal-hal yang tidak diperlukan, disamping itu naskah yang dihasilkan lebih rapi dengan format yang konsisten sehingga lebih siap untuk dicetak ke dalam satu prosiding.

3.2.
3.2.1.

Prosedur
Membuat Template Baru

Untuk membuat template baru, berikut ini langkah-langkahnya: Klik pada tombol Office, kemudian klik New. Word segera menampilkan kotak dialog New Document (lihat 1. Gambar 5). 2. Lakukan salah satu langkah berikut ini: Dalam daftar Template di sebelah kiri, pilih item Installed Template. Dari daftar Installed Template yang ada di tengah, pilih template yang cocok. Pilih tombol Template pada radio button di area Create New di pojok kanan bawah, kemudian klik tombol Create.

12

GE \* MERGEFORMAT 13

Gambar 5. Kotak dialog New Document

Dalam daftar Template di sebelah kiri, pilih item My Template. Word segera menampilkan kotak dialog New (lihat
Gambar 6). Pilih template yang cocok, pilih tombol Template pada radio button di

area Create New di pojok kanan bawah, kemudian klik tombol OK.

13

GE \* MERGEFORMAT 14

Gambar 6. Kotak dialog New

3. Pada template yang sedang dibuat, masukkan teks dan obyek yang diperlukan, dan aplikasikan format/style yang diperlukan. 4. Klik tombol Office, kemudian klik tombol Save. Word menampilkan kotak dialog Save As, yang secara otomatis mengarahkan ke folder Template untuk memudahkan penyimpanan dan penggunaan kembali template yang telah dibuat. 5. Ketikkan nama untuk template tersebut. Apabila template yang dibuat dapat/perlu dibedakan secara visual, pilih/centang check box Save Thumbnail untuk menyediakan gambar thumbnail sebagai identitas template tersebut. 6. Verifikasi bahwa Word Template terpilih dalam daftar drop-down Save As Type. 7. Klik pada tombol Save. 8. Klik pada tombol Office, kemudian klik Close. Sekarang anda dapat membuat dokumen baru berdasarkan pada template yang telah anda buat.

3.2.2.

Mengubah Sebuah Dokumen Menjadi Template

Terkadang kita dalam kondisi telah membuat sebuah dokumen dan ingin mengubahnya ke dalam bentuk template, pada level file, perbedaan antara sebuah dokumen dengan sebuah template tipis sekali. Namun, apabila kita menggunakan satu file sebagai basis untuk file lain, lebih tepat menggunakan sebuah template daripada sebuah dokumen. Meskipun begitu, Word 2007 menyediakan kemudahan untuk membuat sebuah dokumen berdasar pada dokumen yang sudah ada.
14

GE \* MERGEFORMAT 15

Untuk mengubah sebuah dokumen ke dalam template, klik tombol Office, kemudian klik Save As. Dalam daftar drop-down Save As, pilih item Word Template. Word menyimpan template pada folder yang anda pilih.

3.3.

Ringkasan

Template memberikan dua keuntungan utama: Word membantu kita mengorganisasikan template yang telah dibuat ke dalam folder template user. Dari sini, kita dapat dengan mudah membackup semua template kita. Word menampilkan semua template kita dalam kotak dialog New, sehingga kita dapat dengan mudah melihat, mencari dan memilih template yang tersedia.

15

GE \* MERGEFORMAT 16

4. Membuat Bookmark
4.1. Pengantar
Bookmark merupakan suatu cara untuk menampilkan point-point dalam dokumen Word sehingga dapat dengan mudah ditemukan lokasinya dan dituju.

4.2.
4.2.1.

Prosedur
Menandai Suatu Lokasi

Untuk menandai suatu lokasi dengan sebuah bookmark, kita tambahkan bookmark melalui langkah-langkah berikut ini: 1. Pilih tempat meletakkan bookmark. o Jika kita ingin menandai sebuah point tunggal dalam teks, tempatkan titik penyisipan (insertion point) pada point tersebut. o Jika kita ingin menandai sebuah section dari teks, atau item yang lain (misal: tabel, text box, atau sebuah grafik), pilih item tersebut.

Gambar 7. Kotak dialog Bookmark

Pilih Insert | Links | Bookmark. Word menampilkan kotak dialog Bookmark (lihat 2. Gambar 7), disini diperlihatkan beberapa bookmark yang telah dibuat menggunakan teknik yang dijelaskan berikut ini. 3. Di dalam text box Bookmark Name, ketikkan nama untuk bookmark yang kita buat. Ikuti aturan berikut:
16

GE \* MERGEFORMAT 17

o Tiap nama harus dimulai dengan sebuah huruf dan panjangnya tidak lebih dari 40 karakter. o Setelah karakter pertama, nama tersebut dapat menggunakan kombinasi dari huruf, angka, dan underscore. o Nama tersebut tidak boleh mengandung spasi atapun simbol. Jika kita ingin mengubah lokasi dari sebuah bookmark yang sudah ada untuk mengacu pada lokasi yang baru atau teks yang kita pilih, klik pada nama bookmark yang ada dalam list box. 4. Klik tombol Add. Word menutup kotak dialog Bookmark dan menambahkan bookmark dalam dokumen.

4.2.2.

Menuju Sebuah Bookmark: Cara Pertama

Untuk pindah menuju sebuah bookmark, berikut langkah-langkahnya: 1. 2. 3. 4. Pilih Insert | Links | Bookmark. Word menampilkan kotak dialog Bookmark. Dalam list box, pilih bookmark yang hendak dituju. Klik tombol Go To. Word menampilkan lokasi bookmark di dalam dokumen. Klik tombol Close. Word menutup kotak dialog Bookmark.

4.2.3.
1. 2. 3. 4. 5.

Menuju Sebuah Bookmark: Cara Kedua

Klik pada informasi Page Number di dalam status bar, atau tekan F5. Di dalam list box Go To What, pilih Bookmark. Di dalam daftar menu drop-down, pada sisi kanan kotak dialog, pilih nama bookmark. Klik tombol Go To. Word menampilkan lokasi bookmark dalam dokumen. Klik tombol Close. Word menutup kotak dialog Find And Replace.

4.2.4.

Menampilkan Bookmark dalam sebuah Dokumen

Untuk menampilkan bookmark suatu dokumen, berikut ini langkah-langkahnya: 1. Klik pada tombol Office, kemudian klik Word Options. Word menampilkan kotak dialog Word Options. 2. Pada panel sebelah kiri, klik kategori Advanced, kemudian scroll ke bawah sampai pada area Show Document Content. 3. Pilih/centang check box Show Bookmarks. 4. Klik tombol OK. Word menutup kotak dialog Word Option. Word menampilkan indikator “I" untuk sebuah bookmark yang menandai point tunggal dalam sebuah dokumen, sebagaimana diperlihatkan pada
Gambar 8.

17

GE \* MERGEFORMAT 18

Gambar 8. Contoh Indikator Bookmark

Word menampilkan tanda kurung siku “[ ]” untuk menandai sebuah bookmark yang meliputi satu bagian teks atau obyek lainnya.

4.2.5.

Menghapus sebuah Bookmark

Kita dapat menghapus bookmark dengan memilih teks atau obyek yang mengitarinya dan kemudian menekan DELETE atau mengetik di atas pilihan tersebut, namun cara yang lebih baik tanpa merusak konten di sekitarnya adalah sebagai berikut: 1. 2. 3. 4. Pilih Insert | Links | Bookmark. Word menampilkan kotak dialog Bookmark. Dalam list box , pilih bookmark yang akan dihapus. Klik tombol Delete. Word menghapus bookmark tanpa konfirmasi. Klik tombol Close. Word menutup kotak dialog Bookmark.

4.3.

Ringkasan

Dari pembahasan di atas kita akan dapat melakukan hal-hal sebagai berikut: Mengaktifkan display of bookmark sehingga anda dapat memantau hasilnya. Menyisipkan, menghapus, dan mendefinisikan bookmark. Menggunakan bookmark untuk navigasi seluruh bagian dokumen.

18

GE \* MERGEFORMAT 19

5. Membuat Daftar Isi
5.1. Pengantar
Untuk memudahkan navigasi dokumen yang cukup panjang, Word memfasilitasi pembuatan daftar isi secara otomatis. Daftar isi menggambarkan kerangka/sistematika dokumen, biasanya merupakan daftar yang memuat dua atau tiga level heading yang tertinggi, dengan nomor halaman yang memudahkan pembaca untuk mencari dan menuju secara langsung pada heading tersebut. Word membuat daftar isi berdasar pada paragraph styles. Jika kita menggunakan style Heading 1 sampai Heading 9 yang sudah tersedia dalam Word, kita dapat segera membuat daftar isinya. Jika kita menggunakan style lain sebagai heading (atau apabila kita ingin membuat daftar isi dari paragraf, bukan dari heading), kita perlu melakukan kastemisasi daftar isi tersebut.

5.2.
5.2.1.

Prosedur
Membuat Daftar Isi

Langkah-langkah untuk membuat daftar isi: 1. Tempatkan insertion point dimana kita hendak meletakkan daftar isi, biasanya di bagian awal dokumen. 2. Pilih Insert | Table Of Contents | Table Of Contents, kemudian lakukan salah satu langkah berikut: o Pilih built-in style daftar isi dari panel Table Of Contents. Word menyisipkan daftar isi dan menerapkan format yang ada pada style tersebut. Pilih Insert Table Of Contents dari panel Table Of Contents. Word menampilkan kotak kotak dialog Table Of Contents dengan tab Table Of Contents berada paling depan. Perhatikan o Gambar 9.

19

GE \* MERGEFORMAT 20

Gambar 9. Kotak dialog Table Of Contents

3. Di dalam daftar menu drop-down Format, pilih format yang kita sukai. Pilihan yang disediakan adalah From Template (menggunakan style TOC 1 sampai TOC 9 ). Classic, Distinctive, dsb. 4. Di dalam list box Show Levels, tentukan jumlah level heading yang disertakan. Kita dapat menentukan hanya 1 level sampai dengan 9 level. 5. Pilih apakah menyertakan nomor halaman dan bagaimana tata-letaknya. 6. Pilih check box Use Hyperlinks Instead Of Page apabila kita ingin versi web dari daftar isi menyediakan link di samping nomor halaman. Terkadang hyperlink lebih bermanfaat daripada nomor halaman. 7. Apabila kita ingin membuat daftar isi dari style yang bukan merupakan Heading styles, berikut ini caranya: Klik pada tombol Options. Word menampilkan kotak dialog Table Of Contents Options, seperti diperlihatkan pada a. Gambar 10.

20

GE \* MERGEFORMAT 21

Gambar 10. Kotak dialog Table Of Contents Options

b. Pastikan check box Styles terpilih. c. Gunakan kotak TOC Level pada list box Available Styles untuk menentukan style mana yang digunakan untuk membuat daftar isi dan levelnya berapa. d. Klik tombol OK. Word menutup kotak dialog Table Of Contents Options dan kembali ke kotak dialog Table Of Contents. 8. Klik pada tombol OK. Word menutup kotak dialog Table Of Contents dan menyisipkan daftar isi pada posisi insertion point.

5.2.2.

Untuk Mengupdate Daftar Isi

1. Klik pada daftar isi yang sudah ada untuk menampilkan blok yang melingkupinya, sebagaimana diperlihatkan berikut ini.

21

GE \* MERGEFORMAT 22

Gambar 11. Area Daftar Isi

2. Klik pada References | Table Of Contents | Update Table pada ribbon Office di pojok kiriatas. Word menampilkan kotak dialog Update Table Of Contents sebagai berikut.

Gambar 12. Kotak dialog Update Table Of Contents

3. Pilih tombol Update Page Numbers Only apabila kita tidak melakukan perubahan pada heading atau perubahannya hanya pada nomor halaman, sebaliknya pilih Update Entire Table apabila terjadi perubahan pada heading dan nomor halamannya. 4. Klik tombol OK. Word menutup kotak dialog Update Table Of Contents dan mengupdate daftar isi.

22

GE \* MERGEFORMAT 23

6. Membuat Daftar Gambar
6.1. Pengantar
Untuk membuat daftar judul gambar, tabel, atau persamaan, pertama-tama kita harus memberi judul masing-masing gambar/tabel/persamaan menggunakan fitur Caption pada Word. Penggunaan caption akan menghemat waktu dan tenaga karena Word dapat mengupdate penomorannya secara otomatis.

6.2.
6.2.1.

Prosedur
Memberikan Judul Gambar

Untuk memberikan judul, berikut ini langkah-langkahnya: 1. Masukkan gambar dalam dokumen, kemudian pilih obyek tersebut. 2. Pilih References | Captions | Insert Caption. Word menampilkan kotak dialog Caption, seperti berikut ini:

Gambar 13. Kotak dialog Caption

3. Dalam daftar menu drop-down Label, pastikan bahwa Word telah memilih Gambar. (Untuk tabel, pilih Tabel, untuk persamaan, pilih Persamaan, label-label ini dapat dibuat melalui tombol New Label ). 4. Apabila ingin menghilangkan label dari judul, pilih check box Exclude Label From Caption. 5. Ketikkan sisa judul gambar di dalam text box Caption. 6. Di dalam daftar menu drop-down Position, pilih letak judul di dalam dokumen. 7. Jika kita perlu kastemisasi penomoran judul, dapat dilakukan hal-hal sebagai berikut: a. Klik tombol Numbering. Word menampilkan kotak dialog Caption Numbering berikut ini.

23

GE \* MERGEFORMAT 24

Gambar 14. Kotak dialog Caption Numbering

b. Di dalam daftar menu drop-down Format, pilih penomoran yang digunakan. c. Pilih check box Include Chapter Number apabila ingin menyertakan nomor bab dalam penomoran gambar. d. Klik tombol OK. Word menutup kotak dialog Caption Numbering 8. Klik tombol OK. Word menutup kotak dialog Caption dan menerapkan judul pada gambar.

6.2.2.

Membuat Daftar Gambar

Setelah memberikan judul pada masing-masing gambar, kita dapat membuat daftar gambar dengan cepat. Berikut ini langkah-langkahnya: 1. Letakkan posisi insertion point dimana kita ingin meletakkan daftar gambar. 2. Pilih References | Captions | Insert Table of Figures. Word menampilkan kotak dialog Table of Figures dengan tab Table of Figures berada paling depan. 3. Di dalam daftar menu drop-down Format, pilih format untuk daftar gambar. 4. Di dalam daftar menu drop-down Caption Label, pilih label judul yang ingin disertakan. 5. Pilih check box Include Label And Numberapabila ingin menyertakan label gambar (atau tabel, atau persamaan) dan nomor. 6. Pilih check box Show Page Number apabila ingin menyertakan nomor halaman untuk tiap judul gambar. 7. Pilih check box Righ Align Page Number apabila ingin nomor halaman dituliskan rata kanan. 8. Apabila kita memilih check box Righ Align Page Number, pilih karakter tab yang mendahului dari daftar menu drop-down Tab Leader. 9. Klik tombol OK. Word menutup kotak dialog Table of Figures dan menyisipkan daftar gambar di dalam dokumen.

24

GE \* MERGEFORMAT 25

Ketika daftar gambar telah dibuat, kita dapat memilih entry dalam tabel sambil menekan tombol CTRL untuk menuju lokasi gambar di dalam dokumen.

6.2.3.

Mengupdate Daftar Gambar

Untuk mengupdate daftar gambar, langkah-langkahnya adalah sebagai berikut: 1. Klik kanan di mana saja di dalam tabel, kemudian pilih Update Field dari context menu. 2. Pilih tombol Update Page Numbers Only apabila kita tidak melakukan perubahan pada judul gambar, sebaliknya pilih Update Entire Table apabila terjadi perubahan pada judul dan nomor halamannya. 3. Klik tombol OK. Word menutup kotak dialog Update Table Of Figures dan mengupdate daftar gambar.

25

GE \* MERGEFORMAT 26

7. Membuat Cross-Reference
7.1. Pengantar
Suatu cara yang lain untuk keperluan navigasi dalam sebuah dokumen adalah menggunakan cross-references. Sebagai contoh, kita dapat membuat sebuah referensi pada halaman 1 yang meminta pembaca “Untuk informasi yang lebih lengkap, lihat Gambar 2 di halaman 3. ” Cross-references dapat menghubungkan pada heading, bookmark, judul (caption), atau paragraf bernomor.

7.2.
7.2.1.

Prosedur
Membuat Cross-Reference

Langkah-langkah untuk membuat cross-references: 1. Letakkan posisi insertion point dalam dokumen dimana kita ingin menyisipkan crossreferences. 2. Tuliskan teks yang mendeskripsikan cross-references, sebagai contoh, “Lihat Gambar 4.” 3. Klik tombol Cross-references dalam group Caption pada Reference tab. Word menampilkan kotak dialog Cross-references.

Gambar 15. Kotak dialog Cross-references

4. Di dalam daftar menu drop-down Reference Type, pilih tipe item yang hendak dirujuk (misal: bookmark).
26

GE \* MERGEFORMAT 27

5. Di dalam list box For Which, pilih judul (misal: embriologi). 6. Klik pada menu drop-down Insert Reference To dan pilih dimana tujuan cross-references yang kita buat (misal: nomor halaman). 7. Untuk menyertakan informasi tentang posisi relatif dari item referensi, aktifkan pilihan Include above/below. 8. Klik Insert. 9. Jika kita ingin menambahkan cross-references tambahan, biarkan kotak dialog tetap terbuka. Klik dalam dokumen untuk meletakkan insertion point pada posisi yang lain, ulangi langkah 2 sampai 8.

27

GE \* MERGEFORMAT 28

8. Membuat Tables of Authorities
8.1. Pengantar
Table of Authorities merupakan daftar sumber yang digunakan oleh dokumen legal atau laporan penelitian seperti halnya skripsi, thesis, disertasi dan lainnya. Word memfasilitasi pembuatan Table of Authorities dengan mudah apabila kita telah menandai citation (sitasi) yang hendak disertakan dalam daftar/tabel.

8.2.
8.2.1.

Prosedur
Menandai Sitasi untuk sebuah Table of Authorities

Untuk menandai sitasi sebuah Table of Authorities , berikut langkah-langkahnya: 1. Di dalam dokumen, pilih item pertama yang ingin dibuat sebagai sitasi. 2. Pilih References | Table of Authorities | Mark Citation. Word menampilkan kotak dialog Mark Citation yang diperlihatkan di bawah ini. Word secara otomatis menampilkan teks yang kita pilih pada langkah 1 dalam kotak Selected Text dan text box Short Citation.

Gambar 16. Kotak dialog Mark Citation

3. Jika perlu, ubah format teks dalam kotak Selected Text sesuai keperluan sitasi. 4. Edit teks di dalam text box Short Citation untuk memberikan nama singkat yang mengacu pada pengarang (misal: nama penulis utama). 5. Dalam daftar menu drop-down Category, pilih kategori sumber: Cases, Statutes, Rules, dll, atau menggunakan nama kategori yang kita buat sendiri. 6. Untuk menandai tiap sitasi, klik tombol Mark. Sebagai alternatif, klik tombol Mark All untuk menandai semua sitasi.

28

GE \* MERGEFORMAT 29

7. Klik tombol Next Citation agar Word mencari sitasi berikutnya. Lanjutkan menandai sitasi yang ditemukan. 8. Ketika menandai semua sitasi sudah selesai, klik tombol Close. Word menutup kotak dialog Mark Citation.

8.2.2.

Membuat Table of Authorities

Untuk membuat Table of Authorities berdasar sitasi yang telah ditandai, berikut langkahlangkahnya: 1. Letakkan posisi insertion point dimana kita ingin meletakkan Table of Authorities (biasanya dibagian akhir dokumen). 2. Pilih References | Table of Authorities | Insert Table of Authorities. Word menampilkan kotak dialog Table of Authorities dengan tab Table of Authorities berada paling depan.

Gambar 17. Kotak dialog Table of Authorities

3. Di dalam list box Category, pilih item All apabila ingin menyertakan semua kategori sitasi. 4. Pilih check box Use Passim apabila kita inginkan Word menandai pengarang yang mempunyai lima atau lebih referensi.
29

GE \* MERGEFORMAT 30

5. Pilih check box Keep Original Formatting apabila kita ingin mempertahankan format yang digunakan sebagai referensi. 6. Di dalam daftar menu drop-down Format, pilih format yang ingin digunakan. 7. Di dalam daftar menu drop-down Tab Leader, pilih jenis tab yang mendahului karakter. 8. Klik tombol OK. Word menutup kotak dialog Table of Authorities dan menyisipkan Table of Authorities yang baru dibuat. Untuk mengupdate Table of Authorities tersebut, klik kanan dimana saja dalam area Table of Authorities , kemudian pilih Update Field dari context menu.

30

GE \* MERGEFORMAT 31

9. Membuat Daftar Index
9.1. Pengantar
Ketika kita membuat sebuah laporan yang cukup panjang, untuk itu kita perlu menyediakan index bagi dokumen tersebut untuk memanjakan pembaca. Indexing sangat diperlukan bagi naskah ilmiah dan profesional. Membuat index merupakan pekerjaan yang kompleks, namun, dengan menggunakan Word segala sesuatunya menjadi mudah. Untuk membuat index dalam dokumen Word, kita harus menandai (mark) tiap item yang ingin ditampilkan dalam index, menyisipkan sebuah kode dalam dokumen Word untuk membedakan entry untuk index merupakan main entry atau subentry. Setelah semua item ditandai, maka daftar index dapat dibuat dengan cepat.

9.2.
9.2.1.

Prosedur
Menandai Index Entry dan Sub-Entry

Untuk menandai entry dalam daftar index , langkah-langkahnya adalah sebagai berikut: 1. Pilih kata atau frase yang ingin dimasukkan dalam daftar index . 2. Pilih References | Index | Mark Entry atau tekan ALT + SHIFT + X. Word menampilkan kotak dialog Mark Index Entry, sebagaimana diperlihatkan di bawah ini, kemudian letakkan kata atau frase yang dipilih ke dalam text box Main Entry.

Gambar 18. Kotak dialog Mark Index Entry

31

GE \* MERGEFORMAT 32

3. Di dalam text box Main Entry, jika perlu ubah entry tersebut. 4. Di dalam text box Subentry, ketikkan teks untuk subentry apabila diperlukan. 5. Pada area Option, pilih apakah menandai index entry dengan nomor halaman, interval halaman, atau referensi. 6. Di dalam area Page Number Format, pilih check box Bold jika ingin mencetak tebal nomor halaman dan check box Italic untuk mencetak miring. 7. Klik tombol Mark untuk menandai obyek kata atau frase tersebut. Klik tombol Mark All untuk menandai seluruh obyek tersebut yang berada dalam dokumen. 8. Word masih menampilkan kotak dialog Mark Index Entry untuk melanjutkkan menandai index entry yang lain. 9. Klik tombol Close untuk menutup kotak dialog Mark Index Entry. Word mengatur format index entry sebagai hidden text, sehingga biasanya tidak terlihat di dalam dokumen kita. Untuk melihat index entry, pilih Home | Paragraph | Show/Hide .

9.2.2.

Membuat Daftar Index

Setelah menandai semua index entry yang diperlukan, kita siap untuk membuat daftar index. Berikut ini langkah-langkahnya: 1. Letakkan posisi insertion point dimana kita ingin daftar index ditampilkan. 2. Pilih References | Index | Insert Index. Word menampilkan kotak dialog Index dengan tab Index berada paling depan, berikut ini tampilannya.

32

GE \* MERGEFORMAT 33

Gambar 19. Kotak dialog Index

3. Di dalam area Type, pilih tipe index yang hendak dibuat. 4. Di dalam text box Columns, tentukan banyaknya kolom dalam daftar index . 5. Di dalam daftar menu drop-down Language, kita dapat memilih bahasa yang digunakan untuk index . 6. Di dalam daftar menu drop-down Format, pilih format untuk daftar index . 7. Jika kita memilih tombol Indented, kita dapat memilih penulisan rata kanan untuk nomor halaman dan menerapkan tab leader. 8. Klik tombol OK. Word menutup kotak dialog Index, mengatur halaman dokumen kembali, dan menyisipkan daftar index .

9.2.3.

Mengupdate Daftar Index

Setelah membuat daftar index, kita masih dapat menambahkan, mengubah, atau menghapus index entry.

33

GE \* MERGEFORMAT 34

Untuk mengupdate sebuah daftar index, klik kanan dimana saja dalam area daftar index, kemudian pilih Update Field dari context menu. Sebagai alternatif, klik dimana saja kemudian tekan F9.

10. Membuat Citation dan Bibliography
10.1. Pengantar
Untuk kebanyakan orang, mencantumkan sumber atau rujukan dalam dokumen atau naskah yang ditulis merupakan pekerjaan yang bikin frustasi. Bukan hanya sejumlah detil yang dibutuhkan, namun juga membutuhkan format yang berbeda untuk tiap jenis rujukan/sumber. Fitur yang lain pada MS Word 2007 adalah Citation dan Bibliography yang ada pada Reference Tab.
Style Drop-down Menu

Gambar 20. Group Citation & Bibliography

10.2.
10.2.1

Prosedur
Memilih Style Dokumentasi

Format dokumentasi Citation dan Bibliography dalam disediakan dengan beberapa pilihan, yaitu: APA, Chicago, MLA, dan Turabian (Morrison 2007). Untuk memilih style dokumentasi, langkah-langkahnya adalah sebagai berikut: 1. Klik tombol panah bawah pada Style Drop-down Menu. 2. Pilih Style yang diperlukan.

10.2.2

Menyisipkan Citation

Untuk menyisipkan sebuah citation, langkah-langkahnya adalah sebagai berikut: 1. Posisikan insertion point dimana anda inginkan citation ditampilkan. 2. Klik tombol Insert Citation di dalam group Citation & Bibliography. 3. Pilih Add New Source. Word menampilkan kotak dialog Create Source.

34

GE \* MERGEFORMAT 35

Gambar 21. Kotak dialog Create Source

4. Pilih tipe sumber/rujukan. Kotak dialog akan bervariasi sesuai dengan tipe yang dipilih. 5. Masukkan informasi pada masing-masing field. Untuk menampilkan semua field untuk informasi Bibliography, pilih check box Show All Bibliography Fields. 6. Apabila semua informasi yang diperlukan sudah dimasukkan, klik OK.

10.2.3

Manajemen Sumber Referensi

Untuk menampilkan daftar sumber rujukan, klik tombol Manage Sources di dalam group Citation & Bibliography. Kotak dialog Source Manager akan ditampilkan.

35

GE \* MERGEFORMAT 36

Gambar 22. Kotak dialog Source Manager

Pada sisi kiri kotak dialog di atas, list box Master List menampilkan semua sumber rujukan yang pernah digunakan, termasuk dalam dokumen yang sedang diedit. Pada sisi kanan, list box Current List hanya menampilkan sumber rujukan yang digunakan oleh dokumen yang sedang diedit.

10.2.1.

Membuat Bibliography

Untuk membuat Bibliography , langkah-langkahnya adalah sebagai berikut:

1. Letakkan posisi insertion point dimana kita ingin menyisipkan Bibliography. 2. Lakukan salah satu langkah berikut: Klik tombol Bibliography di dalam group Citation & Bibliography. Kemudian pilih style built-in di dalam menu drop-down. Klik tombol Bibliography di dalam group Citation & Bibliography. Kemudian pilih menu Insert Bibliography .
Word membuat daftar Bibliography berdasarkan sumber yang tercantum dalam list box Current List pada Source Manager. Semua sumber rujukan yang berada dalam list box Current List akan ditampilkan dalam Bibliography, meskipun tidak pernah dirujuk/dikutip dalam dokumen. Karena itu, penting sekali untuk memverifikasi Current List pada Source Manager sebelum membuat bibliography. 36

GE \* MERGEFORMAT 37

DAFTAR PUSTAKA
Morrison. Word 2007: Beyond the Manual. Apress, 2007. Tyson, Herb. Microsoft Word 2007 Bible. Indianapolis: Wiley Publishing, Inc., 2007.

37

GE \* MERGEFORMAT 38

INDEX

38

GE \* MERGEFORMAT 39

B
Bibliography, iii, iv, 2, 29, 30, 31 Bookmark, ii, iv, 2, 11, 12, 13

C
Citation, iii, iv, 2, 23, 24, 29, 30, 31 cross-references, 21, 22

D
Daftar Gambar, iii, 2, 18, 19, 20 Daftar isi, 14 dokumen, 5, 6, 7, 9, 10, 11, 12, 13, 14, 18, 19, 21, 22, 23, 24, 26, 27, 28, 29, 31

E
entry, 19, 26, 27, 28

F
Frame, iv, 4, 5

I
index, 26, 27, 28

R
Ribbon, iv, 2

S
style, 3, 4, 5, 6, 9, 14, 15, 16, 29, 31

T
Table of Authorities, iii, iv, 23, 24, 25 template, 3, 5, 6, 7, 8, 9, 10

39

GE \* MERGEFORMAT 40

40

Sign up to vote on this title
UsefulNot useful