Una colección de “tool presets” para las herramientas de GIMP diseñado para artistas y diseñadores gráficos

by Ramón Miranda

Tabla de contenidos
GIMP Paint Studio (GPS) Descripión de las herramientas........................................................................3 ¿Qué es exactamente GPS?........................................................................................................................4 GIMP no es Photoshop..........................................................................................................................4 Prerequisitos..........................................................................................................................................5 Cómo instalar GPS................................................................................................................................5 ¿Cómo manejar los presets?..................................................................................................................6 Uso de las Paletas de color de GPS.......................................................................................................7 Consejos finales.....................................................................................................................................7 Presets de Pincel.........................................................................................................................................8 Presets de Aerógrafo................................................................................................................................17 Presets de Borrar......................................................................................................................................18 Presets de Tinta........................................................................................................................................19 Presets de Difuminado.............................................................................................................................20 Reconocimientos......................................................................................................................................22 Impresiones finales..................................................................................................................................23 Licencia....................................................................................................................................................24 Actualizaciones........................................................................................................................................25

Solo mezclan los colores de la capa activa. Normal Smudge Soft Smudge Artistic Smudge Jittered Smudge Balls Smudge Small-Balls Smudge Wet Smudge Total: 7 Presets .GIMP Paint Studio (GPS) Descripión de las herramientas Presets de Pincel Graphite Pencil 2B Pencil 6B Pencil Graphite Shadow BIC Pen Nice Sketching Pen Normal Brush Detail Brush Fast Block Brush Palette Knife Block-Brush Block-Brush Small Oils-1 Small Oils-1 Big Soft Oils Small Soft-Oils Big Dust Normal Dust Rough Dust Cond Dust Scratches Rocks & Mountains Line Texture Leafs1 Foliage1 Noise Scratch Dirty Spot Clouds Clouds Details CoroBalls Tecno Circle Chain Glares(FX) Glow Lights (FX) Glow Darks (FX) Beam Light Mith Disc Total: 38 Presets Presets de Aerógrafo Real AirBrush Digital AirBrush Block AirBrush Glow AirBrush (FX) Total: 4 Presets Presets de Borrar Soft Eraser Hard Eraser Round Eraser Block Eraser Total: 4 Presets Presets de Tinta Doodles Fine Sketch Medium Sketch Ink Total: 4 Presets Presets de Difuminado Nota: estas htas.

GIMP es GIMP y Photoshop es Photoshop.¿Qué es exactamente GPS? GPS es una colección de pinceles y herramientas personalizadas “tool presets” diseñado para acelerar tareas repetitivas evitando la necesidad de resetear la herramienta despues de cada cambio en sus parámetros. comparten un set de caracteristicas comunes incluyendo conceptos standard de la imagen digital como son las capas. GIMP no es eso. cada usuario deberia tener un importante concepto en la mente. Ramon Miranda ha creado este set de htas. El objetivo de GPS is proveer un espacio de trabajo adecuado para diseñadores gráficos y artistas e ilustradores y que puedan comenzar a pintar sintiendose comodos con GIMP desde el primer momento. Ambos son poderosas herramientas para la pintura digital y el retoque de fotografías. las opciones de la herramienta salvadas. GIMP viene con un set de pinceles por defecto que aunque parecen limitados. el usuario podrá cambiar estos settings basandose en su propio flujo de trabajo y conocimiento de GIMP. También es una manera de aprender de otros y compartir con otros miembros de la comunidad. ¿por qué no hacerlo con una comunidad abierta? GIMP es de codigo abierto y Photoshop no. Como dice Ramon : “Me encanta ver como otros usuarios le dan otra vuelta de tuerca a este simple concepto” GIMP no es Photoshop Antes de comenzar. canales. Por supuesto. como cualquier otro software. Un aspecto muy util pero desconocido normalmente de GIMP. GPS es un paso en esa dirección . son muy representativos de los tipos de pincel disponibles en GIMP: ordinarios. Si estás buscando una version libre de Photoshop.Intenta resaltar la flexibilidad de expansión de GIMP. GIMP no es Photoshop. selecciones. Es por eso que GPS viene con la licencia Creative Commons. Pero si vas a aprender y compartir con una comunidad.Las herramientas personalizadas son simplemente. Ambos tienen buenas y malas caracteristicas. Más adelante. ajustes de color y filtros. Hacer que GIMP sea menos intimidante puede ayudar a otros a involucrarse con la comunidad. GIMP ademas extiende sus capacidades con una poderosa infraestructura para procesos por lote.parametricos y tubos de imagenes o animados. GPS es solo un comienzo para las Htas preestablecidas y los pinceles.preestablecidas y pinceles para el ilustrador que sabe como pintar pero no está suficientemente familiarizado con GIMP para hacer un buen uso de sus htas.color.

Prerequisitos Para que GPS funcione correctamente.com/p/gps-gimp-paint-studio/downloads/list • Descomprime el archivo en una carpeta cualquiera.Gimp-2. Si abres esta carpeta encontrarás las siguientes subcarpetas y archivos. Cómo instalar GPS GIMP debe estar instaladoen tu computadora antes de instalar GPS.Gimp-2. Esto hará más fácil seguir los pasos de la instalación. brushes (carpeta) palettes (carpeta) tool-options (carpeta) sessionrc (archivo) toolrc (archivo) • La carpeta brushes contiene todos los pinceles de GPS. Recuerda que GPS esta pensado para diseñadores gráficos y artistas que normalmente trabajan en pantallas mas grandes. Esto provee más espacio de trabajo. No es raro trabajar a resoluciones de pantalla de 1600 x 1200 pixeles o más. • Descarga la última versión de GPS desde la pagina de “google code”: http://code.Gimp-2. Si no lo está . Esto debería tomarnos solo unos minutos. la resolución de pantalla debería estar por lo menos a 1280 x960 pixels.6/brushes En Windows: c:\documents and settings\<nombre de usuario>\.Gimp2.6/palettes • La carpeta tool-options contiene todos los ajustes de las herramientas de GPS.puedes descargarlo de la página oficial Una vez instalado. Copia el contenido de esta carpeta a tu carpeta de pinceles de GIMP En Linux: ~/. podemos continuar con el proceso (File->Quit). Copia el .6/brushes • La carpeta palettes contiene todas las paletas de color de GPS.6/palettes Toolbox and docks using GPS sessionrc En Windows: c:\documents and settings\<nombre de usuario>\. Copia el contenido de esta carpeta a tu carpeta de paletas de color de GIMP En Linux: ~/.google. incluso con 2 monitores.

lo que significa que cada herramienta puede tener más de un preset.6/tool-options • si quieres añadir algunas herramientas a la caja de herramientas de GIMP. Si quieres usar la disposicion de ventanas de GPS. • El cuarto icono se usa para recuperar los ajustes de fabrica para la herramienta seleccionnada. Esto mostrará una lista de los presets disponibles. • • Arranca GIMP. Esto añadirá iconos para los dialogos de matiz/saturacion y curvas. Primero ve a Edit->Preferences->Toolbox y activa las 3 opciones que aparecen. Esto no afecta a los presets de GPS. es facil seleccionar el preset que necesitas. entonces copia el archivo sessionrc dentro de la carpeta de configuracion de GIMP.El panel de opciones de Herramienta (tool options) estará colocado en medio del Dock principal. . • El primer icono se usa para salvar las opciones actuales de la herramienta como presets . Este boton no pide confirmación antes de borrar el preset. en Paint Options Shared Between Tools. desactiva las 3 opciones (Brocha. Los dos pasos siguientes son opcionales pero mejoraran la usabilidad del interfaz. Salva una copia del archivo sessionrc(renombralo a sessionrc. • El tercer icono se usa para borrar presets. Note: esto cambiará la disposición de ventanas de GIMP.despues haz click en recuperar preset. Patrón y Gradiante) ¿Cómo manejar los presets? Una vez instalados los presets y los pinceles. En esa pagina.Cada herramienta tiene su propio set de opciones para salvar. • El segundo icono se usa para cargar un preset y es una de las caracteristicas mas interesantes de GPS. entonces copia el archivo toolrc dentro de la carpeta de configuracion de GIMP.Gimp-2.old por ejemplo)que puedas recuperar si la nueva disposicion de ventanas no se ajusta a tus necesidades. Debemos de tener cuidado con este botón porque una vez borrado. Selecciona la herramienta adecuada de la caja de herramientas . debajo de la caja de herramientas.contenido de esta carpeta a tu carpeta de tool-options de GIMP ~/. Después ve a Edit->Preferences->Tool Options. Elige el preset con el que quieras trabajar. no puede ser recuperado salvo instalando de nuevo el pack de GPS. Aquí es donde encontrarás los presets listos para usar que utiliza GPS segun fueron pensados para ser usados. Hay 4 iconos en la parte inferior que son usados para manejar los presets.

En cambio. Ve a Edit->Preferences->Toolbox Activa las tres opciones Ve a Edit->Preferences->Tool options/Paint options shared between tools Desactiva las tres opciones. El segundo permite seleccionar colores desde una paleta de colores. oro. labios humanos. Esto incluye. El primero de estos . telas. . El archivo sessionrc configurará varios paneles de color FG/BG en la parte inferior del panel principal. Ve a Edit->Preferences->Image Windows/Mouse Pointers desactiva la opcion “Show brush outline” y asegurate de que la opcion “Show pointer for paint tools”.Uso de las Paletas de color de GPS GPS incluye un set de 15 paletas de color que no están directamente asociadas con el uso de los presets. madera. etc. La cuarta pestaña se utiliza para modificar las paletas. estas paletas son una coleccion de colores que cualquier artista puede encontrar utiles. Consejos finales Inicializa GIMP. La tercera pestaña se usa para seleccionar la paleta de color que es utilizada usando la segunda pestaña.permite seleccionar colores para el primer plano y el fondo usando una rueda de color.esta marcada o activada Esto mejorará la velocidad de los pinceles cuando estas pintando.

6B Pencil De punta blanda. Tiene las ventajas de un portaminas pero no es tan duro. Tiene una punta no muy dura. Si somos dibujantes experimentados. Puede parecer un tanto grasiento o al menos a mi me lo parece cuando lo uso pero es muy divertido ensuciar los dibujos haciéndolos mas sueltos Graphite Shadow Algo que suele ser muy útil en la pintura tradicional es aplicar sombreados rápidos a nuestros bocetos para que cojan la sensación de ser un objeto 3d y podamos trabajar mejor la iluminación de nuestra imagen. esta herramienta es suficiente para desarrollar el encaje previo.Sin embargo como en la vida real. .Presets de Pincel Estos presets estan ordenados por nombre.lo cual es perfecto para encajes rápidos donde no hay mucho detalle y solo buscamos una idea aproximada de formas y volúmenes. es ideal para sombrear pero no para dibujar detalles (no podrás hacer bonitas pestañas con el) . Graphite Pencil De punta semi-dura pero con un trazo bastante exacto para detallar. Pues rellena espacios rápidamente con una trama de grises con textura de trazos. (Aunque subiendo la opacidad y reduciendo un poco el tamaño se puede convertir en un lápiz duro fácilmente). Esta pensado para que no llegue a un tono negro. Esta herramienta esta creada para eso en principio. Estaría entre un 2b y un portaminas en cuanto a calidad de trazo. 2B Pencil Es como un lápiz 2b real. sino gris. permite aumentar el rango de sombreado o hacer más intenso el dibujo mediante ciertos toques en puntos claves de mucho contraste.

estirado.. Al ser un pincel paramétrico (no definido por una muestra en escala de grises. simplemente me gusta la idea de tener algo parecido en mi programa de edición de imagen.espaciado. Se puede usar para hacer sketches .suave. . así que no entraremos en una descripción detallada. sino por ecuaciones matemáticas que definen parámetros) es muy versátil. La prehistoria del arte digital. De ahí su nombre. Tampoco es necesario ver su aspecto mediante una captura.como los lapices. Un simple circulo como punta de pincel y con la opacidad sensible a la presión..rotado. Nice SketchingPen Esta herramienta es una mezcla entre lapiceros y tinta. El principio de cualquier artista CG. Normal Brush El clásico de clásicos. Se auto incrementa pudiendo llegar a negro o sea que no ralles demasiado la Tableta de Dibujo como yo. Así que es algo personal XD Es útil para hacer anotaciones en imágenes o simplemente garabatear un poco.pero no desconfíes de su sencillez pues hay artistas que con solo este pincel son capaces de pintar verdaderas maravillas Detail Brush Es lo mismo que el Normal Brush pero para detalles. La ventaja que tiene es que es MUY rápido. Pudiendo ser duro .BIC Pen ¿Quien no conoce los famosos bolígrafos BIC? Bueno. Preferencia personal que vi en otro artista y me pareció muy agradable a la vista el resultado. No tiene un contorno tan definido como la tinta pero no es tan suave como un lapicero.

Si alguno de vosotros puede comprobar la inclinación me puede mandar un email y comentarme como es la experiencia Block-Brush Me he basado en la herramienta que utiliza Rian Church en sus DVD. . Es un poco lenta en tamaños muy grandes y podría estar mejor con un mayor soporte de opciones pero para cosas rápidas va muy bien. por cierto y muy recomendables. No entraremos en detalles tampoco. Knife Palette La espátula del oleo aplicada al arte digital. Pero no se como reaccionara porque no lo he probado. A veces una punta redonda no es la mejor opción y tener una variante modificada puede ahorrar tiempo. La verás en muchas imágenes de paisajes.Fast Block-Brush Es una variante de normal Brush pero modificada ligeramente para que de unos trazos más angulares. Lo bueno de esta herramienta es que es digital pero conserva el feeling de lo tradicional. Si vierais que va lenta podéis incrementar el espaciado a 15-20. Geniales.como masas de color pero que al variar mucho (como en la imagen) transmiten sensación de profundidad. Block-Brush Small Lo mismo que la herramienta BlockBrush pero reducido a la mitad en tamaño. Y si eres de los afortunados que disponen de una Wacom Intuos podrás hacerla sensible a la inclinación. Pierde calidad pero no desespera. construcciones. Yo la uso para trazos grandes . ríos etc.

” ese tipo de cosas tan reales. o sea que no conviene pasarse. Es lento si se aumenta mucho el tamaño. Oils-1 Big La variante el doble de grande de Oils-1. Puede simular salpicaduras de agua. Hoy nos gusta ver imágenes más ricas en contrastes y texturas.. Ideal para fundir colores y pintar de manera clásica. sangre.Oils-1 Small Parte de mi formación como artista es bastante tradicional. Soft Oils Big Dust La era de lo puramente digital acabó hace tiempo. Al igual que Oils-1. pero mas suave. Soft Oils Small Es una variante de Oils. es lento en tamaños muy grandes. Para añadir ese efecto “matérico” tenemos una serie de herramientas que simplemente añaden polvo donde queremos. Puede entenderse como cuando salpicamos algo de Guache Blanco sobre una imagen para añadir textura y cosas así por el estilo. lapices . Simula la pincelada de oleo con contornos semi-duros Pero teniendo un desvanecimiento en la pincelada controlado por la presión de la Stylus. Si queremos hacer más denso el efecto solo tenemos que pasar a la siguiente tool o reducir el espaciado para “condensar” el polvo. o simplemente crear detalle de una forma rápida. . Por eso encontrareis muchas cosas del tipo “oleo. Se puede usar para colorear fases avanzadas de una imagen donde lo importante no son grandes pinceladas sino detalles concretos o zonas medianas-pequeñas.

Sirve para añadir textura rápidamente en zonas concretas. Si se mueve el espaciado >4 se pierde el efecto. Ademas es bastante rápido. . También se puede utilizar para pintar. añadiendo textura a la imagen. Un poco raro pero útil en alguno casos. Es conveniente usarlo con cuidado ya que enseguida llenaremos todo de textura y perderemos el objetivo deseado. Uno de los mejores creadores de “Custom Brushes” que conozco del cual he aprendido mucho. añadiendo textura a la imagen.Normal Dust Simplemente otro tipo de polvo un poco mas grande para crear diferentes efectos. Rough Dust Simplemente otro tipo de polvo un poco mas grande para crear diferentes efectos. Cond Dust Polvo muy condensado para efectos muy puntuales. Scratches Basado en el concepto de David Vyle del cual recomiendo ver sus excelentes trabajos. Aplicado de manera correcta podemos generar moteados en la piel muy interesantes de forma muy rápida. Está entre el concepto “salpicar” y “pintar”. El efecto aquí es mas basto pareciendo más “Grava” o pequeñas rocas.

Crea mucha textura en la pincelada lo cual es genial para añadir detalle a rocas . Leafs1 Otra idea basada en David Vyle.metales. Crea una especie de efecto de rayado un tanto peculiar. realmente no se para que hice esta herramienta pero el resultado me pareció muy interesante. Quizás alguna vez le demos un uso espectacular.. En esta ocasión decidí crear mi propia muestra para la punta por pura diversión. Si la utilizamos con modos de fusión de color como overlay o hard light..madera . Muy útil si queremos hacer vegetación . Por defecto esta puesto a verde que es como mas lo uso pero. Se pueden crear grandes ambientes naturales con esta herramienta. Line Texture Hmm.Rocks & Mountains Nuevamente David Vyle es la fuente de inspiración. se pueden conseguir efectos muy interesantes de texturizado en pieles de animales por ejemplo o en rocas. es tremendamente adictiva jaja. . Foliage1 Esta herramienta es útil para crear vegetación también pero sin tanto detalle. Ademas la muestra utilizada es la que el utiliza en su DVD. funciona con cualquier color. Enseguida se llena la pantalla de hojas XDD.así que aquí la tenéis.

Probadlo y se entenderá mejor :). Usa el concepto de “partícula” de David Vyle pero con una muestra creada por mi (tampoco es muy diferente no penséis) Clouds Details Básicamente es lo mismo que clouds pero con el añadido especial de que esta puesta en modo “Añadir” .. Puede servir para crear masas de nubes o cielos. Es lenta porque utiliza una muestra muy grande pero puntualmente puede dar un resultado muy interesante.Scratch Noise Esta Herramienta funciona muy bien para efectos de envejecimiento. de humo. como su propio nombre indica se puede usar para crear todo tipo de nubes. Clouds i tengo que explicar esta.. por ejemplo. . para crear suciedad o para añadir textura.XDD. Dirty Spot Esta muestra es como un pincel que tiene Sparth (de hecho uso su muestra pero no recuerdo de donde la saque) Es genial para dar un toque artístico. No conviene poner tamaños muy grandes. Nubes de cielo. de polvo. La razón es que viene muy bien para hacer Humo de fuego. Bastante impredecible en los resultados pero muy interesante por la variedad estructural que aporta.

Será un placer incluir tu nombre. Puedes alterar el angulo. Mas bien cosas raras pero me encanta y por eso la añadí. . Si eres el autor ponte en contacto conmigo . Crea sensación de mucho detalle con poco esfuerzo. Interesante muestra sacada de Deviant Art. Útil para hacer Arboles.CoroBalls Es una herramienta muy especial. Esta creada con una muestra de Goro Tecno Otra herramienta extraña para hacer simulación de detalle en este caso tecnológico. Circle Chain El concepto de cadena anidada llevado a la esfera creativa. No recuerdo de quien. lo cual ya indica que puedes generar muuuchos diferentes tipos de estrellas sin cambiar el Brush. Es un poco experimental para efectos raros pero es cool e? Glare (FX) Esta herramienta es paramétrica. o cosas raras. con solo un par de clicks. espaciado etc. numero de puntas.

A parte de eso puede crear puntos de luz como bombillas en una ciudad. Nótese que usando el mismo color se produce el efecto en el color complementario. el Faro de un coche en la distancia .. Light Beam Para crear efectos de láser y esas cosas tan “Cool” que hacemos cuando nos aburrimos. Para mejores resultados usar colores oscuros pero NO totalmente saturados. Así la herramienta llegará a iluminar hasta el Blanco total. Para paneles de Datos. Mith Disc No se en que estaría pensando cuando hice esto XDDD buscaba algo para dar efectos místicos-tecnológicos. entradas a otra dimensión? .. Glow Dark (FX) Lo contrario de Glow Lights(FX).Glow Lights (FX) Basado en el concepto de Rian Church para sombrear y crear volumen solo con luz. Vosotros diréis si os es útil. Muy útil para todo tipo de brillos y efectos de Luz.

No es un gran misterio de herramienta. Block AirBrush Extraño experimento.Presets de Aerógrafo These presets are listed by name found in the Tool Options Restore icon's menu. . Glow Airbrush (FX) Extraño experimento.más pequeño sera el trazo. Trata de fundir el concepto de GlowLights con el de un Aerógrafo. pero la echarías a faltar si no estuviera y te gusta la aerografía. Trata de fundir el concepto de BlockBrush con el de un Aerógrafo. Curioso e? Digital AirBrush El típico efecto de Aerógrafo. Cuanto mas presiones . Real AirBrush No hay mucho que decir de esta herramienta salvo que usa un concepto invertido de presión.

Esto es muy útil cuando hacemos efectos de recorte.Presets de Borrar These presets are listed by name found in the Tool Options Restore icon's menu. .”borrar pintando”Útil para borrar creando efectos. Round Eraser Una goma para detalles. Hard Eraser Para cuando necesitamos borrar áreas de una imagen de forma dura. Soft Eraser Para cuando necesitamos borrar áreas de una imagen de forma suave. No es ni dura ni blanda. Block Eraser Una goma muy peculiar. Basada en el concepto de Rian Church.

Luego te puedes Psicoanalizar si quieres también. Doodles Esta herramienta es simplemente eso. Como ejercicio es muy recomendable y ademas es divertido. .Se trata de buscar formas en las manchas que creemos para empezar a pintar algo y a la vez ir desconectando el hemisferio izquierdo. Fine Sketch Esta herramienta es mas como una plumilla para hacer garabatos pero más finos. Puede recrear efectos caligráficos. algo para hacer garabatos rápidos pero con mucha tinta . Medium Sketch Esta herramienta es el intermedio de las dos anteriores Ink Para usos diversos.Presets de Tinta Estas herramientas dependen bastante de la velocidad del trazo.

Artistic Smudge El termino “Artistic” ya te debería hacer pensar que es algo parecido a una espátula. Soft Smudge De punta suave y redonda es la idónea para fundir zonas donde el acabado suave es importante. Se puede usar para : Fondos. gradaciones. Ese tipo de cosas. Normal Smudge Esta herramienta arrastra la pintura de forma normal. Cuanto más enérgico sea tu trazo más lo notarás en esta herramienta. menos quedaría muy digital y más quedaría ... Es rápida y dependiente del espaciado. telas. . que arrastra mucho color mas bien que fundirlo.como por ejemplo trabajos delicados : pieles. Es genial para hacer efectos pictóricos. Cielos.Presets de Difuminado Nota: estas herramientas solo funden los colores de la capa activa. Los mejores espaciados suele estar entre 20-40. Se puede usar en áreas donde no es muy importante el acabado sino mezclar bien los colores.raro XD. Telas con arrugas.

I hope that has been helpful. fondos y cosas así. A parte de que al usar un pincel paramétrico como punta . (si tienes la opción editable marcada en las preferencias.De seguro Te va a gustar. Rocas. Wet Smudge Funde como si estarías echando agua encima. pero no verás fusiones dinámicas ni nada de eso XD). este guardará los cambios automáticamente en la punta de pincel. Small-Balls-Smudge La versión reducida en tamaño a la mitad de Balls Smudge. .es muy versátil. Crea efectos muy interesante para utilizar con los lapiceros o las tintas. Otro día hablamos de eso). Va perfecta para hacer fundidos en las nubes y masas de partículas. ( hazte a la idea. En combinación con clouds. Pero cuidado si modificas algo de los pinceles paramétricos en Gimp. Balls Smudge Es increíble con lo simple que es y lo útil que resulta esta herramienta.Jittered Smudge Especial para zonas donde quieras fundir añadiendo textura al fundido.

Primeramente como no podía ser de otra forma.com/art/GIMP-animated-crayon-31853987 # GIMP-Brushes's Prowler GBP Elmerucr (increibles lápices) http://elmerucr. http://www. Admiro su trabajo tanto técnico (Brushes) como artístico. Gracias también a diferentes personas por sus diferentes aportaciones. También su muestra de aspecto tecnológico usada para el brush “estructura”y su idea de partícula para los presets de “Clouds” . Gran aporte porque aprendí a hacer mis propios pinceles animados.Reconocimientos Quiero terminar agradeciendo la colaboración de aquellas personas que han contribuido a que esto sea posible.Diseñadores Gráficos.carbonmade.com/ por la muestra usada para el preset “dirtySparth”. BetaTesters. De ahí me fui a un link para un script muy útil.vyle-art.deviantart. Programadores.Mis respetos y admiración por su trabajo.com/ por los pinceles animados “Rake” .sparth. Sin ellos parte de este proyecto hubiera sido inviable.Directivos. • Gracias a Sparth http://www. y en especial a : Spencer Kimball.area-56.com Muchas gracias a los miembros de esta gran comunidad por la increíble cantidad de recursos que ofrece.deviantart. BrainStormers.html • Gracias a Alvaro por ser mi betatester y aguantar en su portátil las Docks layout using GPS sessionrc . ideal para hacer terrenos de manera sencilla y rápida. Peter Mattis and the GIMP Development Team por su gran trabajo..com/art/RealPencil-Brushes-for-GIMP-57810771 Filsd http://dilly.com/ para algunos pinceles animados.com/ por sus muestras para “Rocks & Mountains”.de/ por algunas de las muestras usadas para las tools presets como el de CoroBalls o “foliage1” • Diversas puntas de pincel conseguidas en Deviant Art www. • Muchas gracias a David Vyle http://www. Inversores ..deviantart. Tiene un tutorial muy bueno también sobre iniciación en GIMP. gracias a toda la comunidad que desarrolla para GIMP.gimptalk. • Gracias a Goro Fujita http://www.deviantart. He usado su idea para añadirlo pues me pareció muy útil. • Gracias a Griatch http://griatch-art. Pinceles de: pinceles: WFLU http://wflu.com/forum/beginning-with-gimp-starting-tutorial-fornew-users-t34772.

Tambien por cederme parte de su espacio de hosting.2 David Leon <dzleon@gmail.por tener un blog tan bueno sobre software libre.2 al inglés. Para cualquier duda o sugerencia podéis encontrarme en : e-mail:mirandagraphic@gmail. • Gracias a Frankitu http://www.org/wp/ por traducir y reordenar los contenidos y añadir algunas aspectos que no expliqué bien en GPS 1.diversas pruebas. Un saludo para toda la comunidad artística mundial.com/ por sus ánimos. Y ya sabéis .blogspot. Notificamelo y reconoceré tu trabajo con mucho gusto. • Gracias a JesusDA http://www. Impresiones finales Espero que disfrutéis tanto de GPS y como yo lo hice cuando lo fui creando.com .theguybrush. Por ayudarme en el primer intento de traduccion al inglés de GPS Michael J. Gracias a cualquiera que haya dejado sin mencionar.com> por traducir la version final de GPS1.com por animarme a no dejar el proyecto a medias y ayudarme con la maquetación y distribución por la web. Disculpas por ello. Hammel http://www. y por ayudarme a distribuir por la web el proyecto de forma totalmente gratuita. distribuirlo y hacer nuevas versiones a vuestro gusto.graphics-muse.com Blog : http://ramonmirandavisualart.jesusda. podéis copiarlo . Especial agradecimiento para : mohamedzv2 usuario de Gimptalk. creo haber aportado mi granito de arena para que TheGimp sea más conocido y a la vez nos sea más fácil a todos disfrutar de pintar con un comienzo no tan duro. Solo es necesario que me nombréis en alguna parte como originador del concepto y pongáis un link a mi blog. Han sido varios meses de duro estudio y amplio desarrollo pero por fin.

com This document. http://creativecommons.org/licenses/by-nc-nd/3. can be found at my google code project page: http://code. Boston.com/p/gps-gimp-paint-studio/downloads/list Information regarding the Gimp program and development can be found at www. if not. either version 2 of the License. End of Document 14/06/2009 Ramon Miranda aka TheShock . without even the implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.0/es/ © 2009 by Ramón Miranda.google. See the GNU General Public License for more details. This document may be reproduced in whole or in part without permission from the author.. and other information. I enjoy emails from other painters and gimp users. you can redistribute it and / or modify it under the terms of the GNU General Public License as published by the Free Software Foundation. 59 Temple Place . Feel free to use this manual for any and all educational applications.0 License. or (at your option) any later version. write to the Free Software Foundation.org GIMP is free software. but WITHOUT ANY WARRANTY. You should have received a copy of the GNU General Public License along with GIMP. Inquiries and comments can be directed to mirandagraphic@gmail.Licencia This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3. GIMP is distributed in the hope that it will be useful.gimp.Suite 330. MA 02111-1307. USA. Inc. so please let me know how you’re using the GPS package.

Actualizaciones • • • 2009-03-08: English version editing of original English language translation from HTML source by Michael J. Hammel <mjhammel@graphics-muse. .Hammel adding the David Leon´s translation.org> 2009-06-14: English version editing of Michael J. 2009-06-29: spanish Revision edited by Ramon Miranda .

Sign up to vote on this title
UsefulNot useful