P. 1
Phase 2

Phase 2

|Views: 1,721|Likes:

More info:

Published by: Flor Maria De La Cruz Canchari on Apr 03, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

12/06/2013

pdf

text

original

Phase2 versión 6.

0
Phase2 versión 6,0 es un programa en 2 dimensiones para el análisis del esfuerzo sobre los elementos finitos ya sean plásticos o elásticos, ya sean excavaciones subterráneos o de superficie en roca o el suelo. Se puede utilizar para una amplia gama de proyectos de ingeniería y ahora incluye una función de elemento de filtración de agua subterránea y análisis de estabilidad del talud. Varios modelos complejos pueden ser fácilmente creados y rápidamente analizados, por ejemplo, los túneles en roca débil, potencia cavernas subterráneas, minas a cielo abierto y las pendientes, taludes,y mucho más. La aparición de fallas crea una variedad de otros problemas que pueden abordarse. Phase2 ofrece más opciones de modelado de materiales que antes, incluidos los Cam-Clay y Cam-Clay modificado para aplicación en suelos; Mohr-Coulomb, que ahora se pueden especificarse como una función; Hoek-Brown Generalizado criterio de análisis de fuerza para el macizo rocoso fuerza, y el modelado explícito de las juntas (por ejemplo, las juntas naturales en la roca o causados por el hombre). Una gran variedad de tipos de soporte para rocas y el suelo puede ser modelada. Se puede incluir tipos de pernos de anclaje, pernos en cable, split sets y tiebacks. Elementos de línea se pueden aplicar en el modelado de shotcrete, capas de concreto, sistema de aceros, paredes de contención de estructuras, etc. Pilas pueden ser modeladas usando una combinación de líneas y elementos comunes, utilizando la nueva opción de interfaz estructural. Phase2 incluye el estado de equilibrio, análisis de elementos finitos de filtración de las aguas subterráneas está incluido en el programa. No hay necesidad de usar un programa separado para las aguas subterráneas. La presión de poros está determinada, así como el flujo y gradiente, todo basado en las condiciones hidráulicas definidas por el usuario como las condiciones límite y conductividad del material. La presión de poros es automáticamente incorporada al análisis de stress. La presión de poros también puede ser modelado utilizando las capas freáticas, ru factores o las grandes redes. Uno de los más emocionantes nuevas características de Phase2 versión 6,0 es la estabilidad de las taludes mediante la reducción de la fuerza de cizallamiento (SSR). Esta opción está totalmente automatizada y puede utilizarse con cualquier parámetro de fuerza de Mohr-Coulomb o Hoek-Brown. Modelo de taludes pueden ser importados de Slide y calculado por Phase2, lo que permite una fácil comparación de limitar el equilibrio de elementos finitos y resultados.

Modelado
Phase2 incorpora una sofisticada interfaz de entrada geométrica modelada a base de los principales paquetes de CAD en el mercado actual. Los límites de las excavaciones, tipo de materiales, juntas pueden definirse de varias maneras:

-

dibujar con el mouse entrar las coordenadas en una línea entrar las coordenadas en una hoja de cálculo importación de un archivo DXF u otros tipos de archivo

-

Como con la mayoría de los programas de CAD, características tales como grids, snapping, undo todos son implementadas para simplificar en gran medida el proceso. Cualquier persona que ha utilizado un programa de CAD (Autocad, por ejemplo) no tendrán ningún problema para la comprensión y el uso de la geometría del modelador Phase2. Modelado: Edición interactiva, Mover y Eliminar Phase2 incorpora el estado de arte, herramientas de edición que te permiten realizar simples o complejas tareas de edición con unos pocos clics del mouse. Límites y otras entidades se puede mover, eliminar, copiar, etc. clic Los atajos con el botón derecho están disponibles para todas las opciones de edición, lo que simplifica aún más la edición. Modelado: Límites Varios tipos de limites se definen en Phase2 con el fin de crear el modelo geometrico:

-

Exteriores (abarca todas las demás entidades del modelo) Excavación Material Etapa Junta Interfaz Estructural Piezométrico

Todos los modelos requieren una frontera exterior. Otros tipos de límites se definen, según sea necesario.

las propiedades de los materiales.MPa. kPa. el stress sobre el terreno) se colocaran con la unidad de medición preseleccionada. psf.ksf. tonnes/m2 Unidades imperiales (stress) . Modelado: unidades de medida Las unidades están determinadas por la selección de la deseada unidad de medición de stress en Configuración del proyecto.Modelado: Etapas Etapas en Phase2 le permite el modelado secuencial de remoción o excavación de material. de hasta 300 etapas separadas. la secuencia de excavación puede desempeñar un papel importante en la estabilidad de la estructura subterránea. las coordenadas. Usted puede seleccionar una de las siguientes opciones: Unidades métricas (stress) . . Elementos de apoyo tales como pernos y revestimientos también puede ser secuencialmente añadido o eliminado. Los materiales y los apoyos pueden comportarse plásticamente o fallar. tons/ft2 Todos los parámetros de entrada en el programa (por ejemplo.

Graduado es aplicable para las excavaciones subterráneas que utilizan los límites de excavación. excavaciones superficiales. la cual puede generar mallas ya sea triangular o cuadrangular. Malla: configuración de malla Los principales parámetros de configuración de la malla se especifican en el cuadro de diálogo Configuración de malla. Esto le permite elegir el tipo de malla (Graduado.una malla de alta calidad se puede generar con un solo clic del mouse. El avanzado algoritmo de mallado utilizado en Phase2 simplifica enormemente la tarea de generación de mallas para el usuario . Malla: Tipo de malla En el cuadro de diálogo Configuración de malla puede elegir uno de 3 diferentes tipos de malla: Graduado. . Mallado uniforme es adecuado para los modelos sin definirse explícitamente los límites de excavación (por ejemplo. uniformes o radial) y Tipo de Elemento (3-nodos o 6-nodos Triángulos. aguas subterráneas. La malla puede ser personalizada fácilmente si es necesario.Mallado Phase2 incorpora un estado opción de generación de mallas bidimensionales de elementos finitos. los modelos de la estabilidad de los taludes). uniformes o radial. o 4-nodos u 8 nodos cuadriláteros). Mallado radial es una opción especializada que pueden ser utilizadas para excavaciones circular o casi circular.

en lugar de un único stress que se aplica a todos los materiales. Una condición de stress constante es definida por dos en el plano principal de esfuerzos (Sigma1 y Sigma 3). El stress principal fuera de plano (Sigma Z) también se requiere. Hay situaciones en que es posible que tenga que especificarse el ámbito de stress para los distintos materiales en un modelo. .El stress sobre el terreno: constante La opción de stress sobre el terreno permite al usuario definir el stress in-situ sobre el terreno antes de la excavación. La opción de stress constante sobre el terreno puede utilizarse para el modelado de excavaciones profundas. y un ángulo que define la orientación del plano de stress.

Definir Material. entonces las propiedades hidráulicas del material se inscriben en la Definición de Hidráulica. Si usted está realizando un modelo de aguas subterráneas. Si su modelo es de múltiples materiales. .Cargas Los siguientes tipos de carga externa se pueden aplicar a una Phase2: Carga distribuida Carga de aguas Línea de carga Carga sísmica (pseudo-estática) Springs Momento lineal Distributed load applied to ground surface. deformations magnified Las propiedades de los materiales La fuerza y las propiedades elásticas de los materiales (roca o el suelo). las propiedades se asignan a las diferentes regiones con la opción Asignar propiedades. se introducen en el diálogo de Propiedades.

Mohr-Coulomb strength parameters Hoek-Brown Strength Parameters Generalized Hoek-Brown Strength Parameters Drucker-Prager Strength Parameters .Las propiedades de los materiales: los parámetros de fuerza Los siguientes modelos están disponibles en Phase2: Mohr-Coulomb Hoek-Brown Generalizado Hoek-Brown Drucker-Prager Cam-Clay Cam-Clay Modificado - Se puede especificar si el material se comporta de manera elástica o plástica.

si usa cualquiera de estas dos opciones. Sin embargo. puede que desee definir un material con diferentes propiedades elásticas en dos direcciones (transversalmente isótropa) o tres direcciones (ortotrópico). Esto significa que las propiedades elásticas no son dependientes de la dirección. Isotropic elastic parameters En casos especiales. los materiales se supone que tienen propiedades elásticas isotrópicas. Transversely isotropic elastic parameters . entonces no es posible definir las propiedades no lineal de fuerza del material (es decir.Cam-Clay Strength Parameters Las propiedades de los materiales: los parámetros elásticos Los siguientes modelos están disponibles: Isotrópica Transversalmente isótropa Ortotrópico Duncan-Chang hiperbólica Por defecto en Phase2. el material de stress-tensión responderá como lineal elástico). y se definen por un solo valor del módulo de Young y un solo valor de la ratio de Poisson.

como se indica a continuación para el módulo de Young. . Esto permite al usuario simular los cambios de material rigidez o la fuerza.Orthotropic elastic parameters Duncan-Chang Hyperbolic elastic parameters Las propiedades de los materiales Las propiedades de un material puede ser modificada en diferentes etapas de un modelo. También pueden ser modificadas las propiedades del agua subterránea. Factores de multiplicación puede ser definido para cualquier material en cualquier etapa.Por ejemplo.

Soporte lineal Soporte lineal aplicado en túnel .Dentro de las aplicaciones que se pueden realizar tenemos: Soporte con pernos Sostenimiento con pernos en un túnel Sostenimiento con pernos con ángulo de inclinación de 15 grados. doble sostenimiento.

fallas Deformación por presencia de falla de un túnel rectangular Estabilidad de taludes Maximum shear strain contours Filtración de las aguas subterráneas Flow lines and Total Head contours after seepage analysis .Juntas.

Multiple Flow lines over Total Head contours Las aguas subterráneas (Poros Presión) Piezo line representing a water table .

Guía de inicio Esta "guía de inicio rápido" demostrará algunas de las características básicas de Phase2 utilizando el modelo simple que se muestra abajo.0 → Phase2. Tenga en cuenta que cuando el modelo Phase2 programa se inicia. Verá cómo rápida y fácilmente un modelo puede ser creado y analizado con Phase2. Modelo Se ejecute el programa Modelo de Phase2 haciendo doble clic sobre el icono Phase2 en su carpeta de instalación. seleccione Programas → Rocscience → Phase2 6. maximice ahora. lo que le permite empezar a crear un modelo de inmediato. un nuevo documento en blanco ya está abierto. Phase2 Si la ventana de aplicación no está ya al máximo. O desde el menú Inicio. de manera que la pantalla completa está disponible para ver el modelo. .

y utiliza esto como el escenario para todos los nuevos documentos.) Si lo desea. Seleccione la pestaña de Resumen del Proyecto y digite Guía de inicio rápido como el Título del Proyecto. Seleccione OK. Seleccione: Análisis → Configuración del proyecto Desde que se va a usar sistema métrico (MPa) para las unidades de esta guía. (Phase2 recuerda el más reciente de las unidades seleccionadas en Configuración del proyecto. A pesar de que no es necesario personalizar la Configuración del proyecto para esta guía . puede introducir un título de proyecto. simplemente deberá asegurarse de que la opción de unidades está establecida en sistema métrico. bajo la ficha General. vamos a echar un vistazo en el cuadro de diálogo. el esfuerzo como MPa. .Configuración del proyecto El cuadro de diálogo Configuración del proyecto se utiliza para configurar los principales parámetros de análisis para su modelo Phase2. No cambie ninguna otra configuración en el cuadro de diálogo.

Seleccione Zoom All (o pulse la tecla de función F2) para ampliar la excavación del centro de la vista. En Phase2. la frontera exterior se crea automáticamente. "a" de arco). Ahora vamos a crear la frontera exterior. Nota: pulse Intro al final de cada línea. o definida por el usuario. Tenga en cuenta que en Phase2 los arcos son en realidad compuestos por una serie de segmentos de línea recta. Vamos a utilizar la configuración predeterminada de Fronteras Type= Box y factor de expansión = 3. Al entrar en "c" al final.Introducción de las fronteras En primer lugar crear la excavación de la siguiente manera: Seleccione: Límites → Añadir Excavación Introduzca las siguientes coordenadas en la línea rápida en la parte inferior derecha de la pantalla. Vamos a utilizar una de las opciones automaticas. . por lo que sólo tienes que seleccionar en OK y. o de un solo comando carta texto (por ejemplo. para entrar en cada par de coordinar. La opción de Arco y muchos otros atajos útiles también están disponibles en el menú del botón derecho. Seleccione: Límites → Añadir exterior Verá la Creación de Fronteras Exteriores de diálogo. la frontera exterior puede ser generada automáticamente. Los límites para este ejemplo ya se han introducido. el arco se cierra en el primer punto de la excavación.

Lo haremos en primer lugar. Ahora generar la malla de elementos finitos. el número real no siempre será el mismo que el número introducido. También se puede configurar diversos parámetros de configuración de malla antes de generar la malla. aunque los parámetros por defecto son puestos si no usa la opción de configuración de malla. hay que discretizar las fronteras y. a continuación. será el marco para la malla de elementos finitos. Seleccione: Malla → Configuración Introduzca el número de nodos de excavación = 60. lo que indica el número real de discretización para cada tipo de frontera. pero entramos 60 en el cuadro de diálogo de configuración de malla. que siempre puede ser personalizada utilizando la opción Custom Discretize. mallado es un simple proceso de dos pasos. Ahora discretize los límites. con cruces rojas. eligiendo opción de malla de la barra de herramientas o el menú de malla. y pulse OK. Si no está satisfecho con una discretización. Anuncio resumen de la discretización se muestra en la barra de estado. Debido a la naturaleza del proceso de discretización. esto es normal. Seleccione: Malla → Malla .Mallado El siguiente paso es generar la malla de elementos finitos. Tenga en cuenta que el número de excavación discretizations es de 59. En Phase2. En primer lugar. Seleccione: Malla → Discretize La discretización de las fronteras. No se preocupe. o con la opción avanzada Discretización en el cuadro de diálogo Configuración de malla. la malla se puede generar.

Seleccione: Loading → Field Stress Enter Sigma 1 = 20.El ángulo se mide en contra de las manecillas del reloj y el ángulo es el que esta entre la dirección de Sigma 1 y el eje horizontal. cero desplazamiento) para la condición de frontera exterior. .La malla de elementos finitos se genera. sin más intervención por parte del usuario. Para esta guia vamos a utilizar un stress constante sobre el terreno. en la barra de estado se indicará el número de elementos y nodos de la malla: Si ha seguido los pasos correctamente hasta el momento. deberías tener el mismo número de nodos y elementos como se ha indicado anteriormente. Cuando haya terminado. antes de la excavación. Tenga en cuenta la definición del ángulo constante de stress sobre el terreno en Phase2 . Condiciones de Fronteras Para esta guía. El valor por defecto genera la condición de frontera que es un fijo (es decir. Tenga en cuenta que el pequeño "bloque de stress" en la derecha indica la magnitud relativa y la dirección del campo de stress que ha introducido. las condiciones de frontera no deben ser especificadas por el usuario. and select OK. En Phase2 puede definir bien un stress constante sobre el terreno o de un stress gravitatorio. El stress sobre el terreno El stress sobre el terreno determina las condiciones de stress inicial in situ. Angle = 30.

Material 4. Material 3.Propiedades Ahora vamos a definir las propiedades del macizo rocoso. A pesar de que no tiene que asignar las propiedades de los materiales. Phase2 asigna automáticamente las propiedades del Material 1 por usted. and select OK. con el fin de excavar el material de excavación dentro de la frontera. usted no tiene que asignar estas propiedades para el modelo. entonces usted tendrá que usar la opción Asignar para asignar estas propiedades. etc. Esto se hace fácilmente con unos pocos clics del mouse. tenemos que utilizar la opción Asignar Propiedades . Seleccione: Properties → Assign Properties . and cohesion = 12 MPa. Excavación Tenemos una última cosa por hacer para completar nuestro modelo simple. introduzca las siguientes propiedades: Enter Name = rock mass. Seleccione: Properties → Define Materials En la primera pestaña seleccionada. Si define las propiedades del material 2. Desde que entró las propiedades en la primera pestaña (Material 1). (para un modelo de múltiples materiales).

Seleccione el botón X en la esquina superior derecha del cuadro de diálogo Asignar (o pulse Escape dos veces. que se muestra en el margen.Verá el cuadro de diálogo Propiedades de Asignar. 2. lo que indica que la región en la frontera es ahora "excavado". Figure 1-1: Finished model – Phase2 Quick Start Tutorial . y haga clic en el botón izquierdo del mouse. Ahora hemos terminado el modelado. Eso es todo lo que se requiere. una vez para salir de "excavar". El cuadro de diálogo Asignar se cerrará. Utiliza el mouse para seleccionar el botón de excavar en la parte inferior del cuadro de diálogo de Asignar Propiedades. 1. 4. y una vez para cerrar el cuadro de diálogo). el modelo debe aparecer como se muestra a continuación. Coloque el de cruz en cualquier lugar dentro de los límites de excavación. Una pequeña de cruz (+) aparecerá al final del cursor. Los elementos dentro de los límites de excavación van a desaparecer. 3. y la excavación estará completa.

siempre aparece un contorno del mayor stress principal principales Sigma 1. Seleccione: Analysis → Compute El motor Phase2 Compute procederá a ejecutar el análisis. .) Seleccione: File → Save Utilice el cuadro de diálogo Guardar como para guardar el archivo. Ahora está listo para ejecutar el análisis.fez. guárdelo como un archivo llamado quick. Cuando se haya completado. Principal stress De forma predeterminada. (archivos Phase2 tienen la extensión. Fez como extensión de archivo. Interpretar Para ver los resultados de los análisis: Seleccione: Analysis → Interpret Esto iniciará el programa de Interpretación Phase2. usted estará listo para ver los resultados en interpretar. Esto se muestra en la siguiente figura. después de un análisis de stress Phase2.Calcular Antes de analizar su modelo. cuando un archivo se abre a interpretar.

Figure 1-2: Contours of Major Principal Stress Obsérvese el efecto de la orientación del campo de stress (30 grados desde la horizontal) en los contornos Sigma 1. Figure 1-3: Display of principal stress trajectories Para desactivar la visualización de trayectorias del stress se debe volver a seleccionar el botón de Stress Trajectories de la barra herramientas. Las trayectorias del stress principal se muestran como pequeña cruz donde el eje mas largo de la cruz está orientado en la dirección del mayor stress principal en el plano (Sigma 1) y el eje corto es la dirección del menor stress en el plano principal en el plano (Sigma 3). Un atajo fácil para acercar a su excavación (es).) Para mostrar todo el modelo de nuevo (después del zoom). con la elección del botón Stress Trajectories de la barra de herramientas. El máximo Sigma 1 es más fuerte en la esquina de la parte inferior derecha. Seleccione: View → Zoom → Zoom Excavation Nótese la acumulación del stress en la parte superior izquierda e inferior derecha de la excavación. (Stress Trajectories también se puede activar o desactivar en el diálogo Opciones. Trayectorias del stress Ahora mostrar las trayectorias del stress principal. es utilizar la opción Zoom excavation. seleccione Zoom All (o puede usar la tecla de función F2 para el mismo propósito). Seleccione: View → Zoom → Zoom All . Ahora vamos a hacer un acercamiento para obtener una mirada más cercana a la tensión en torno a los contornos de excavación.

y seleccione Done. (Nota: Contour Options también está disponible por defecto en el menú del botón derecho). Realizar una consulta le permite ver y trazar el contorno de datos desde cualquier ubicación en el modelo. . la falla he de esperarse para este modelo.Strength Factor Veamos ahora los contornos de Strength Factor Seleccione Strength Factor de la lista de datos en la barra de herramientas. para que haya intervalos numeradas. Hacer Clic -derecho en el límite de excavación y seleccione la opción Query Boundary del menú. 1. Seleccione: View → Contour Options En Contour Options. sobre la base de este análisis elástico. seleccione la opción Custom Range e introduzca el número (de intervalos) = 7. Tenga en cuenta que el intervalo del factor de fuerza mínima se sitúa entre 1 y 2. Creación de una consulta Vamos a verificar rápidamente con la opción de consulta. Figure 1-4: Strength Factor Contours. Por lo tanto. Seleccione: Vamos a cambiar el número de intervalos.

Desplazamientos Echemos un vistazo a los desplazamientos. y usted debería ver el siguiente gráfico. y la barra de estado indicará el máximo desplazamiento de todo el modelo (aproximadamente 11 mm). 3. que corresponden a las regiones de alta tensión se muestra en la Figura 1-2). Debido a que el Strength Factor es superior a 1 en todo el modelo. ninguna información adicional se puede obtener de este análisis de modelo plástico. . Seleccione Total Displacement de la lista de datos en la barra de herramientas. y seleccione Graph Data del menú. Figure 1-5: Strength Factor around excavation boundary.2. 4. Seleccione OK en el cuadro de diálogo y una consulta se creará para la frontera (verá los valores de los datos mostrados a lo largo de la frontera). Cerrar la Fuerza Factor gráfico. Clic con el botón derecho de nuevo a la frontera de excavación. el Strength Factor en la frontera es superior a 1 en todos los puntos (a pesar de que está cerca de 1 en dos lugares. Seleccione: El desplazamiento total de contornos se dibuja. Seleccione Create Plot en el cuadro de diálogo. Como puede verse en el gráfico.

La forma deformada de los límites de excavación es gráficamente ilustrada por el uso de estas opciones. Ahora vamos a cambiar el número de intervalos. cambie el número (de intervalos) a 6. with deformation vectors and deformed boundaries displayed. Seleccione: View → Zoom → Zoom Excavation Como puede verse en los contornos. .Ahora seleccione Zoom excavation de nuevo. La deformación es magnificada por un factor de escala. y añadir algunas etiquetas de contorno. el máximo desplazamiento se está produciendo en las paredes de la excavación. Ahora vamos a mostrar los vectores de deformación y la deformación de las fronteras. Para desactivar estas opciones se debe volver a seleccionar los botones correspondientes en la barra de herramientas. Seleccione los botones Deformed Boundaries y Deformation Vectors en la barra de herramientas. Seleccione Done. En el diálogo de Contour Options. En la siguiente figura. la deformación máxima se fijó en 8 mm. Figure 1-6: Total displacement contours. como se muestra en la pantalla. Clic con el botón derecho del mouse y seleccione Contour Options. que pueden ser definidos por el usuario en la pantalla de diálogo Opciones.

Haga clic en esta casilla hasta que muestra Data Tips Max. El estilo (tamaño de letra. etc). simplemente colocando el cursor del ratón sobre cualquier modelo entidad o ubicación en la pantalla. haga clic en la casilla de la barra de estado (en la parte inferior de la ventana de aplicación Phase2). Para habilitar data tips. La siguiente figura ilustra lo que la pantalla puede verse después de haber añadido algunas etiquetas de contorno para el modelo. utilizados para las etiquetas de contorno puede ser personalizado haciendo doble clic sobre una etiqueta de contorno. Este está disponible en el menú View o haciendo clic derecho en la leyenda. Haga clic en el botón izquierdo del mouse en cualquier parte de un frontera de contorno. y una etiqueta de contorno se colocará en ese momento. NOTA: el número de lugares decimales y número de formato utilizado para el contorno de etiquetas. Seleccione: Tools → Add Tool → Label Contour Una de cruz aparecerá en la pantalla. se alternar a través de 4 diferentes modos de data tips (incluyendo el modo Off). . para identificar los valores representados por cada frontera de contorno. Cuando haya añadido todas las etiquetas que usted desea. Figure 1-7: Contour labels added to displacement contour plot. que dice Data Tipsque . Al hacer clic en esta casilla. puede personalizarse en el diálogo de Legend Options. Tips de Datos Una característica útil de Phase2 son los data tips popup que permite al usuario obtener el modelo y análisis de información. oprima la tecla Esc o clic con el botón derecho y seleccione Cancel.Etiquetas de contorno Ahora vamos a añadir algunas etiquetas de contornos.

hasta que muestra los Data Tips Query. Mover el mouse por todo el contorno de la traza. Coloque el cursor sobre el bloque de stress en la esquina superior derecha de la pantalla. y los parámetros del stress sobre el terreno se mostrarán. y nótese que el valor que aparece es exacto a la variable correspondiente al contorno. y se verá que las propiedades del macizo rocoso se muestran cuando el cursor se coloca en cualquier lugar dentro del material. Este modo le permite obtener valores interpolados exactos de los datos en cualquier punto en el contorno de las trazas.Ahora mueva el cursor del mouse sobre el modelo. en su propia opinión. Haga clic en el cuadro de Data tips en la barra de estado. así como la ubicación exacta las coordenadas. Data Tips también puede ser aplicado usando Data Tips en el sub-menú en el menú View. . Info Visor La opción de Info Viewer en el menú de Analysis o la barra de herramientas. muestra un resumen de Phase2 parámetros del modelo y análisis de resultados. Seleccione: Analysis → Info Viewer Figure 1-8: Phase2 Info Viewer listing.

Vamos a añadir una flecha a la vista. Seleccione: Tools → Add Tool → Text Box Haga clic en el mouse en un punto próximo a la cola de la flecha. vamos a eliminar el contorno etiquetas hemos añadido anteriormente. mediante la selección de la X en la esquina superior derecha de la vista. y todas las etiquetas de contorno serán borradas. El Auto-Text puede utilizarse para describir el modelo con el formato pre-entrada y salida de datos. (mientras que el Info Viewer es la vista activa). En primer lugar. En el cuadro de diálogo Add Text. Cerrar el Info Viewer. A continuación. Seleccione OK en el cuadro de diálogo que aparece. Ahora presione F2 para Zoom All. Add Text le permite agregar cualquier tipo de texto y añadirlo a la pantalla. A continuación. seleccione el Material: macizo rocoso "+". Vamos a demostrar brevemente algunas de estas opciones. Ahora vamos a añadir algo de texto. 2. La información del Info Viewer también se puede guardar en un archivo de texto. Ahora selecciona Insert Auto-Text. y la pantalla debe tener un aspecto similar a la Figura 1-9. Las propiedades de los materiales para la masa de roca. Por ejemplo: 1. . Desde el portapapeles. se añadirá al área de edición a la izquierda del cuadro de diálogo Add Text. o pulsando con el botón derecho en la vista y seleccionar Copy. Verá el cuadro de diálogo Add Text. seleccione el Material: rock mass checkbox. hay una amplia variedad de opciones disponibles para la personalización. la información puede pegarse en programas de procesamiento de texto para la redacción del informe. 3. o haciendo clic derecho en el visor Info Viewer. para añadir una flecha apuntando en cualquier lugar dentro del macizo rocoso. El texto se añadirá a la vista. La opción de guardar como archivo de texto está disponible en el menú File . Seleccione la opción de Arrow de la barra de herramientas o el menú Herramientas. Ahora seleccione OK. Seleccione: Tools → Add Tool → Arrow Haga clic en el mouse en dos puntos en la pantalla. Seleccione: Tools → Delete Tools Clic con el botón derecho del mouse y seleccione Delete All del menú. seleccione las propiedades de los materiales "+" caja (NO en la casilla de verificación). Herramientas de dibujo En el menú Herramientas o la barra de herramientas.La información del Info Viewer se puede copiar al portapapeles usando la opción Copy en la barra de herramientas o el menú Edit.

Muchas otras herramientas de dibujo están disponibles en Phase2. que pone a su disposición diversas opciones de edición. aparecerá un menú emergente. . Por ejemplo: • Click con el botón derecho sobre la flecha. Copia de Formato y opciones están disponibles en el menú emergente. Edición de herramientas de dibujo A continuación se describen las siguientes propiedades de todas las herramientas de dibujo añadido a través de la opción de Tools: Click derecho Si clickeas el botón derecho del mouse sobre una herramienta de dibujo. etc se recomienda al usuario a experimentar con las diferentes capacidades de las herramientas de dibujo en Phase2. calcular áreas de polígonos. Borrar. incluidas las opciones que permiten al usuario añadir una variedad de dimensionamiento anotaciones en el modelo.Figure 1-9: Auto-text and arrow added to view.

incluyendo Eliminar. Exportar archivo de imagen La opción de exportación de imágenes en el menú Archivo o el menú del botón derecho. guardará todas las herramientas de dibujo.• Click con el botón derecho sobre el cuadro de texto. wmf) Copiar al portapapeles La vista actual puede copiarse al portapapeles de Windows usando la opción Copiar en la barra de herramientas o el menú "Editar". jpg) • Windows Bitmap (*. se convertirá automáticamente la vista actual a escala de grises. Diversas opciones están disponibles. apto para imagen en blanco y negro. De esta forma. disponible en la barra de herramientas o el menú Ver. una imagen de mapa de bits en el portapapeles que se puede pegar directamente en palabra o imagen de la tramitación de las solicitudes. o para capturar imagen en blanco y negro de archivos. varias opciones están disponibles para exportar archivos de imagen. . Grabar Para guardar herramientas de dibujo. si no ha salvado ya. automáticamente tienes la posibilidad de guardar las herramientas de dibujo. De este modo. bmp) • Aumento de Windows Metafile (*. formato y editar texto. Exportación de Imágenes En Phase2. emf) • Windows Metafile (*. Imágenes en blanco y negro (escala de grises) La opción de escala de grises. seleccione Save Tools and Lines de la barra de herramientas o el menú Archivo. Esto puede ser útil cuando se envían imágenes a blanco y negro para la impresora. las herramientas volverán a aparecer en el punto de vista. Si cierra un archivo en Interpretar. permite al usuario guardar la vista actual directamente a uno de los cuatro formatos de archivo de imagen: • JPEG (*. de modo que la próxima vez que abra el archivo.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->