AUTOCAD 2009

INDICE

Comando LAYOUT - (Presentación (Pres))..............................................................................................3 Comando MVIEW - (Vmult (Vm)................................................................................................................8 Comando VPCLIP - (Vgdelim).................................................................................................................10 Alineación de las vistas en ventanas gráficas de presentación ...........................................................18 Control de la visibilidad en las ventanas gráficas de presentación .....................................................14 Control de vistas en las ventanas gráficas de presentación.................................................................12 Creación de presentaciones de dibujo con varias vistas (espacio papel) .............................................2 Tramado de objetos en ventanas gráficas de presentación..................................................................15

Alfonso Palacios G.

Autocad 2D

Página 1

AUTOCAD 2009
3.0 EL ESPACIO PAPEL - LAYOUT
Creación de presentaciones de dibujo con varias vistas (Espacio Papel)
El espacio papel es un entorno de presentación de planos donde se puede especificar el tamaño del plano, añadir un cuadro de rotulación, mostrar varias vistas del modelo, y crear cotas y notas para el dibujo. Inicio rápido a las presentaciones Existen dos entornos de trabajo o "espacios" distintos en los que puede crear objetos en un dibujo. Se representan mediante las fichas Modelo y Presentación. Normalmente, un modelo compuesto de objetos geométricos se crea en un espacio tridimensional (3D) denominado espacio modelo. Una presentación final de vistas específicas y anotaciones de este modelo se crea en un espacio bidimensional (2D) denominado espacio papel. Es posible acceder a estos espacios desde dos o más fichas situadas en la parte inferior del área de dibujo: la ficha Modelo y una o más fichas de presentación. Resumen del proceso Al preparar una presentación, normalmente se sigue un proceso con estos pasos: ■ Cree un modelo del tema en la ficha Modelo. ■ Haga clic en una ficha de presentación LAYOT. ■ Precise los parámetros de presentación de página tales como dispositivo de trazado, tamaño de papel, área de trazado, escala de impresión y orientación del dibujo. ■ Inserte un cuadro de rotulación en la presentación (salvo que la plantilla de dibujo que esté utilizando ya contenga uno). ■ Cree una capa nueva para utilizarla para las ventanas gráficas de presentación. ■ Cree ventanas gráficas de presentación y colóquelas en la presentación. ■ Establezca la orientación, escala y visibilidad de capa de la vista en cada ventana gráfica de presentación. ■ Añada cotas y anotaciones a la presentación según sea necesario. ■ Desactive la capa que contiene las ventanas gráficas de presentación. ■ Imprima la presentación. También puede utilizar objetos si desea anotar un dibujo en un espacio modelo y ajustar la escala de las anotaciones automáticamente. Para obtener más información acerca del uso de objetos anotativos y el ajuste de escala de las anotaciones automáticamente

Alfonso Palacios G.

Autocad 2D

Página 2

espacio papel se coloca el cuadro de rotulación.AUTOCAD 2009 Comando Presentación (Pres) (LAYOUT) Crea ó modifica los dibujos en las lengüetas de Presentación. Alfonso Palacios G. Trabajo en una ficha de presentación Mediante las fichas de presentación se accede a un área denominada espacio pape (Layout) En el (Layout)l. En el espacio papel una unidad representa la distancia en papel sobre una hoja trazada. Las unidades estarán en milímetros o pulgadas. dependiendo de la configuración del trazador. se crean ventanas gráficas de presentación para mostrar vistas. se acota el dibujo y se añaden notas. Autocad 2D Página 3 .

NOTA: Se pueden crear varias presentaciones en un dibujo y asignar a cada una de ellas tamaños de papel y parámetros de ellas trazado distintos. ■ Utilice el asistente Crear una presentación para crear la ficha de presentación y especificar los parámetros. También puede mover un objeto (como una directriz o un cuadro de rotulación) del espacio modelo al espacio papel (o viceversa). las fichas de presentación del dibujo pueden tener nombres distintos. para evitar confusiones al transmitir y publicar dibujos. haga clic en la ficha de presentación. se recomienda crear una sola presentación por cada dibujo. Autocad 2D Página 4 . seleccione la presentación que desee importar. Para importar una presentación a partir de una plantilla 1 Haga clic en el menú partir de InsertLayoutLayout from Template Layout (InsertarPresentación A A plantilla). Para abrir la nueva presentación. 2 En el cuadro de diálogo Seleccionar archivo. Se creará una nueva ficha de presentación. 4 En el cuadro de diálogo Insertar presentaciones. especifique los parámetros en el Administrador de configuraciones de página.AUTOCAD 2009 En una ficha de presentación se pueden ver y editar objetos del espacio papel. Sin embargo. como ventanas gráficas de presentación y cuadros de rotulación. Alfonso Palacios G. ■ Importe una ficha de presentación de un archivo de plantilla de dibujo (DWT) o de un archivo de dibujo (DWG) existente. seleccione un archivo DWT o DWG desde el que desee importar una presentación. a continuación. Puede crear una ficha de presentación nueva utilizando uno de los métodos siguientes: ■ Añada una ficha de presentación nueva sin parámet parámetros y. Si utiliza una plantilla de dibujo o abre un dibujo existente. 3 Haga clic en Abrir. Creación de fichas de presentación adicionales Por defecto. un dibujo nuevo comienza con dos fichas de presentación denominadas Presentación1 y Presentación2. ■ Copie una ficha de presentación y sus parámetros a partir del archivo de dibujo actual. El cursor en cruz está activo en toda el área de presentación.

Para imprimir una presentación 1 Realice una de las siguientes acciones: ■ Haga clic con el botón derecho en una ficha de presentación. Para mover un objeto desde el espacio modelo al espacio papel (o viceversa) 1 Haga clic en el menú Modify Change Space (Modificar Cambiar espacio). la nueva presentación será la ficha de presentación actual. 2 En cada página del Asistente para crear presentaciones. Para convertir una presentación en actu actual Opte por una de las siguientes acciones para convertir una presentación en actual: ■ Haga clic en la ficha Presentación de la presentación que desea convertir en actual. Haga clic con el botón derecho en una ficha de presentación. Es posible pulsar CTRL y arrastrar para crear una copia duplicada de la presentación seleccionada o de un grupo de presentaciones seleccionadas. Haga clic en Aceptar o en Publicar os seleccione los parámetros apropiados de la nueva Alfonso Palacios G. presentación. Cuando termine.AUTOCAD 2009 Para crear presentaciones con un asistente 1 Haga Wizard clic en el menú Layout InsertLayoutCreate (InsertarPresentación Presentación Asistente para crear presentaciones presentaciones). Haga clic en Aceptar. Autocad 2D Página 5 . 2 Seleccione uno o más objetos que desee mover. ■ Mantener pulsada la tecla MAYÚS para seleccionar varias fichas de presentación. Haga clic en Publicar presentaciones seleccionadas. Deténgase cuando acceda a la ficha de presentación que desea convertir en actual. 3 Pulse INTRO para concluir el comando. ■ Pulse CTRL+Av Pág para pasar por las fichas Presentación de izquierda a derecha o pulse CTRL+Re Pág para pasar por ellas de derecha a izquierda. 2 Seleccione los parámetros del cuadro de diálogo Trazar o Publicar.

Además. y también puede encuadrar la vista. Para volver al espacio papel. El contorno de la ventana gráfica se vuelve más grueso y el cursor en cruz es visible sólo en la ventana gráfica actual. no podrá utilizar ZOOM mientras trabaje en el espacio modelo. Todas las ventanas gráficas activas en la presentación permanecen visibles mientras se trabaja. Si ajusta la escala en la ventana gráfica de presentación antes de acceder al espacio modelo. no sólo a esa ventana gráfica de presentación concreta. Si cambia a la ficha Modelo para realizar modificaciones. los parámetros de visibilidad de capa se aplican al dibujo completo. Puede exportar todos los objetos visibles de la presentación actual al espacio modelo con el comando EXPORTARPRESENTACION. Si la escala está bloqueada. haga doble clic dentro de una ventana gráfica de presentación para acceder al espacio modelo. pero al restituir la ventana gráfica para volver al espacio papel se restituye la posición y escala de los objetos en la ventana gráfica de presentación. La ventana gráfica de presentación maximizada se expande para llenar el área de dibujo. haga doble clic en un área vacía de la presentación fuera de una ventana gráfica.AUTOCAD 2009 Creación y modificación de objetos en una ventana gráfica de presentación Si pretende crear o modificar objetos. El punto central y los parámetros de visibilidad de capa de la ventana gráfica se retienen. Puede inutilizar y reutilizar capas en la ventana gráfica actual mediante el Administrador de propiedades de capas. Autocad 2D Página 6 . Ajuste de la vista en una ventana gráfica de presentación Si pretende encuadrar la vista y cambiar la visibilidad de las capas. Los cambios que haya realizado aparecerán en la ventana gráfica. Los objetos son: ■ Materiales ■ Cámaras ■ Luces ■ Vistas guardadas ■ Objetos de capas que están desactivadas o inutilizadas ■ Objetos del espacio modelo no visibles en una ventana gráfica determinada Alfonso Palacios G. También se exportan los objetos que están fuera de los límites del “papel” en la presentación. Algunos objetos no se exportan al dibujo del espacio modelo. y se muestran los objetos circundantes. Puede encuadrar y hacer zoom mientras trabaja en espacio modelo. puede bloquear la escala para evitar cambios. Exportación de una presentación al espacio modelo Puede exportar todos los objetos visibles de la presentación actual al espacio modelo. la vista no se centra ni se amplía del mismo modo que en la ventana gráfica de presentación. utilice el botón de la barra de estado para maximizar la ventana gráfica de presentación.

Los objetos se convierten en no anotativos. Los objetos personalizados se descomponen y se convierten en bloques anónimos. NOTA El parámetro “Permitir descomposic descomposición” (parámetro de la definición de bloque) se omite si el bloque supera los contornos de la ventana gráfica de presentación. Las referencias externas con objetos anidados que superan los contornos de la ventana gráfica de presentación se convierten en referencias de bloque y se descomponen. algunos objetos se convierten en un tipo de objeto distinto o se modifican para maximizar fidelidad visual con respecto a la presentación. Autocad 2D Página 7 . La ubicación por defecto es la del dibujo actual. Para exportar una presentación a un dibujo del espacio modelo 1 Haga clic en la ficha File  Export Layout (Salida panel EnviarExportar presentación a modelo). que superan los contornos de la ventana gráfica de presentación se convierten en un nuevo bloque anónimo. Los bloques estándar o dinámicos. 4 Pulse Guardar. 3 Especifique la ubicación donde desea guardar el archivo. 2 En el cuadro de diálogo Exportar presentación a dibujo del espacio modelo. Los objetos incluidos en una ventana gráfica en perspectiva tendrán una proyección paralela. Las ventanas gráficas de presentación se representan mediante una poli línea o bien m mediante el objeto de ventana gráfica delimitado. Alfonso Palacios G. escriba un nombre de archivo. Exportar NOTA El comando EXPORTLAYOUT ( EXPORTARPRESENTACION) EXPORTARPRESENTACION sólo se puede utilizar desde una ficha de presentación. Tipo de objeto Cotas Bloque estándar o dinámico (con o sin atributos) Objetos anotativos Referencia externa xref (refx) Ventana gráfica de presentación Objetos personalizados Referencias externas delimitadas con el comando XCLIP (DELIMITARX) Estilos visuales Ventanas gráficas en perspectiva Representación en el dibujo exportado Las cotas que superan los contornos de la ventana gráfica de presentación se descomponen. Los atributos se convierten en objetos de texto del bloque.AUTOCAD 2009 Cambios en los objetos exportados Una vez exportados. con o sin atributos. Se utiliza el estilo visual de estructura alámbrica 2D. Las referencias externas delimitadas con el comando XCLIP (DELIMITARX) se convierten en una referencia de bloque delimitada.

El objeto que define el contorno de la el. y moverlas según sea necesario. deberá desactivar la capa de la ventana gráfica no rectangular en lugar de inutilizarla. como un círculo o poli línea cerrada creados en el espacio papel. la ventana gráfica no se delimita correctamente. COPIA) Creación de ventanas gráficas de presentación no rectangulares Es posible crear una nueva ventana gráfica con contornos no rectangulares mediante la conversión de un objeto dibujado en el espacio papel en una ventana gráfica de presentación. ventana gráfica se asocia con la ventana después de que ésta se haya creado. NOTA Si desea ocultar la visualización del contorno de una ventana gráfica de presentación. NOTA: Es importante crear ventanas gráficas de presentación en su propia capa. Una vez creadas las ventanas es posible cambiar su tamaño y propiedades. También puede utilizar COPY (COPIA) y ARRAY (MATRIZ) para crear varias ventanas gráficas de presentación. Comando Vmult (Vm) (MVIEW) MVIEW) Crea y controla la presentación de ventanas en el espacio papel hasta un máximo de 64. Puede utilizar el comando MVIEW (VMULT) para crear ventanas gráficas que no sean rectangulares.AUTOCAD 2009 Creación y modificación de ventanas gráficas de presentación Se puede crear una única ventana gráfica de presentación que ocupe la presentación completa o crear varias ventanas gráficas en la presentación. ■ Con la opción Poligonal. ■ Con la opción Objeto puede seleccionar un objeto cerrado. Con MVIEW (VMULT) dispone de diversas opciones para crear una o más ventanas gráficas de presentación. para convertirlo en una ventana gráfica de presentación. puede crear una ventana gráfica de presentación no rectangular especificando puntos. Autocad 2D Página 8 . Alfonso Palacios G. puede desactivar la capa y trazar sin incluir los contornos de las ventanas gráficas de presentación. así como su escala. Si se inutiliza la capa de una ventana gráfica de presentación no rectangular. Las solicitudes son las mismas que las solicitudes para crear una poli línea. Cuando esté listo para trazar.

spline. Autocad 2D Página 9 . Puede estar interceptada. y puede contener un arco así como línea de segmentos. LAyer (Capa)  La característica de la capa de los reajustes se elimina para la vista seleccionada a sus para características globales de la capa. región o un círculo para convertirse en una a vista. 3 ó 4 vistas horizontales ó verticales. pero usted puede especificar arcos cuando usted crea un límite poligonal en la presentación. Fit (Encuadrar)  Crea una vista que llena la presentación hasta los bordes al área de impresión. Los puntos son similares a ésos exhibidos cuando usted especifica un límite poligonal del clip para las referencias externas ando (xrefs). Lock (Cerrar)  Evita que el factor de escala usado en la presentación seleccionada sea cambiado al trabajar en escala seleccionada. el espacio modelo. Retore (Restaurar)  Restaura las vistas grabadas con el Comando Vports (Ventanas). Object (Objeto)  Especifica una poli lía cerrada. Shadeplot  Específica como las ventanas en la presentación son ploteadas. elipse.AUTOCAD 2009 ON/OFF  Act/Desact la presentación de un objeto en cada ventana. Alfonso Palacios G. . las ventanas llenan la pantalla. 2/3/4  Divide el área determinada en 2. Cuando el rea fondo del papel y el área de impresión están apagadas. líneas Polygonal (Polígono)  Crea una vista de forma irregular usando puntos especificados. La poli línea que usted especifica debe ser ce sted cerrada y contener por lo menos tres vértices.

NOTA En la paleta Propiedades. sino que lo redefine. Puede seleccionar un objeto existente que designar como nuevo contorno. la selección por defecto para una ventana gráfica no rectangular es Ventana gráfica. Página 10 .AUTOCAD 2009 Redefinición de contornos de la ventana gráfica de presentación El contorno de una ventana gráfica de presentación se puede redefinir usando el comando VPCLIP (VGDELIM). Esto se debe a que es más probable que desee cambiar las propiedades de la ventana gráfica que el contorno delimitador. Puede realizar cambios en la ventana gráfica. Una ventana gráfica no rectangular consta de dos objetos: la ventana gráfica en sí y el contorno delimitador. o bien especificar los puntos de un nuevo contorno. en el contorno delimitador o en ambos. Comando Vgdelim (VPCLIP VPCLIP) Poligonal: Acorta objetos de las ventanas y forma de Nuevo los límites de las vistas. Autocad 2D Alfonso Palacios G. El nuevo contorno no delimita el antiguo.

inferior. Para crear una nueva ventana gráfica de presentación: 1 En la ficha Presentación. 4 En Configuración. haga clic en el menú ViewViewports 1 Viewport (VerVentanas gráficas1 ación.AUTOCAD 2009 Cambio de tamaño de ventanas gráficas de presentación Si desea cambiar la forma o el tamaño de una ventana gráfica de presentación. Alfonso Palacios G. izquierda. La vista seleccionada se muestra en Vista preliminar. 5 En Espaciado de ventanas. haga doble clic dentro de la ventana gráfica de presentación para acceder al espacio modelo. Para ará ajustar la vista. seleccione una disposici de ventanas en la disposición lista. 2 Haga clic en el menú ViewViewports New Viewport (VerVentanasNuevas ventanas Viewports Nuevas ventanas). Ventana). seleccione el espacio que desee añadir entre las ventanas gráficas. En la sección Cambiar vista a. Si se selecciona 3D. Un nuevo objeto de ventana gráfica de presentación estará disponible y mostrará una vista por defecto. es posible utilizar pinzamientos para modificar los vértices a medida que modifica cualquier objeto con pinzamientos. se aplicará un conjunto de vistas 3D estándar a cada ventana gráfica de la configuración. derecha e isométrica. junto con las que se hayan guardado en el dibujo. 3 En la ficha Nuevas ventanas del cuadro de diálogo Ventanas. seleccione una vista de la lista de vistas estándar. 3 Haga clic para especificar la esquina opuesta. En la lista se incluyen las vistas superior. seleccione una ventana gráfica en la imagen preliminar. Para crear una configuración de ventana gráfica en una presentación n 1 Haga clic en una ficha de presentación. Autocad 2D Página 11 . 7 Haga clic en Aceptar. 6 Para cambiar una vista. seleccione 2D o 3D. 2 Haga clic para especificar una esquina de la nueva ventana gráfica de presentación. posterior.

designe dos puntos para indicar el área que contiene la configuración de la ventana gráfica. 3 En el cuadro de diálogo Ventanas gráficas. precise una ubicación para la configuración de ventanas gráficas guardadas. Escala de vistas en las ventanas gráficas de presentación Para atribuir con precisión la escala de cada vista mostrada en el dibujo trazado. En cada ventana gráfica de presentación se puede controlar la vista que aparece.AUTOCAD 2009 8 En el área de dibujo. Para delimitar un contorno de ventana gráfica de presentación 1 Haga clic en la ficha ViewViewports New Viewport (Vistapanel Ventanas gráficasDelimitar ventana). se le pueden añadir ventanas gráficas de presentación que actúen como ventanas en el espacio modelo. ■ Seleccione un objeto del espacio papel que definirá el nuevo contorno de la ventana gráfica. La relación se determina dividiendo las unidades de espacio papel por las unidades de espacio modelo. Puede cambiar la escala de la vista de la ventana gráfica mediante: ■ La paleta Propiedades ■ La opción XP del comando ZOOM ■ La barra de herramientas Ventanas gráficas NOTA Puede modificar la lista de escalas que se muestran en todas las listas de escalas de vistas y de trazado con EDITARLISTAESCALAS. 4 Haga clic en Aceptar. 5 En la presentación. 2 Designe las ventanas gráficas que desee delimitar. el factor de escala que tiene una vista en una ventana gráfica de presentación es la relación entre el tamaño real del modelo exhibido en la ventana gráfica y el tamaño de la presentación. Autocad 2D Página 12 . En una presentación. Alfonso Palacios G. seleccione la configuración de ventanas gráficas guardada en la lista. defina la escala de cada vista con respecto al espacio papel. 4 Opte por una de las siguientes acciones: 5 ■ Escriba p (Poligonal) para especificar una serie de puntos para definir un contorno poligonal. 3 (Opcional) Escriba s (Suprimir) para suprimir un límite delimitador existente. 2 Haga clic en la ficha ViewViewports Named Viewport (Vistapanel Ventanas gráficasGuardado). Para colocar una configuración de ventana gráfica guardada en una presentación 1 Haga clic en una ficha de presentación. ficha Ventanas gráficas guardadas. Control de vistas en las ventanas gráficas de presentación Cuando se crea una presentación.

a continuación. dejarán de funcionar en dicha ventana. Mediante el bloqueo de escala de la ventana gráfica. NOTA Para utilizar una escala personalizada. para un dibujo en escala de un cuarto. 3 Haga clic con el botón derecho y. Una vez que se ha bloqueado la escala. elija una nueva escala en la lista. la mayor parte de los comandos de visualización. Si activa el bloqueo de escala de la ventana gráfica. haga clic en la ventana gráfica cuya escala desea bloquear. deberá realizar un paso más en la paleta Propiedades para designar un objeto de ventana gráfica en vez de su contorno delimitador. 4 En la paleta Propiedades. la relación sería un factor de escala de una unidad de espacio papel por cuatro unidades de espacio modelo o 1:4. seleccione Propiedades. no es posible aplicarle un zoom sin cambiar la escala. El ajuste de escala o estiramiento del marco de la ventana de presentación no cambia la escala de la vista que se encuentra dentro de la ventana gráfica. Alfonso Palacios G. NOTA El bloqueo de la escala de la ventana gráfica también está disponible para ventanas gráficas no rectangulares. A continuación. Para modificar la escala de una ventana gráfica de presentación mediante la paleta Propiedades 1 Asegúrese de que se encuentra en una ficha de presentación de espacio papel. como VPOINT (PTOVISTA). se puede continuar con la modificación de la geometría en la ventana sin que afecte a la escala de la ventana gráfica. 2 Haga clic en el marco de la ventana gráfica cuya escala desea modificar. haga clic en Todos (2) y seleccione Ventana gráfica (1). a continuación. DVIEW (VISTADIN). 3DORBIT (3DORBITA). realice una de las siguientes operaciones: ■ Si ha seleccionado una ventana gráfica rectangular. Para bloquear una ventana gráfica no rectangular. Para activar un bloqueo de escala en una ventana gráfica de presentación 1 En la presentación. introduzca una escala en el campo Personalizar escala de la paleta Propiedades. PLANT (PLANTA) y VIEW (VISTA). seleccione Inmovilizar vista y haga clic en Sí. seleccione Inmovilizar vista y. 3 En la paleta Propiedades. abra la paleta Propiedades. haga clic en Sí. 2 Si es necesario.AUTOCAD 2009 Por ejemplo. seleccione Escala estándar y. a continuación. El bloqueo de la escala supone bloquear la escala definida para la ventana gráfica seleccionada. La escala seleccionada se aplicará a la ventana gráfica. Autocad 2D Página 13 . Bloqueo de escala en ventanas gráficas de presentaciones Una vez establecida la escala de la ventana gráfica. se puede ampliar la vista para ver diferentes niveles de detalle en la ventana sin alterar su escala. ■ Si ha seleccionado una ventana gráfica no rectangular.

También puede especificar los valores por defecto de la visibilidad para las nuevas ventanas gráficas y para las nuevas capas. El método más sencillo para inutilizar o reutilizar las capas de la ventana gráfica actual es utilizar el Administrador de propiedades de capas. Especifique la ventana gráfica de presentación actual haciendo doble clic en cualquier lugar dentro de su contorno. Las capas inutilizadas son invisibles. Autocad 2D Página 14 . Como consecuencia. No se regeneran ni se trazan. es posible ver diferentes objetos en cada ventana gráfica de presentación. Estos métodos resultan útiles para enfatizar u ocultar distintos elementos de un dibujo. La inutilización o reutilización de las capas de una ventana de presentación actual y futura no afecta a otras ventanas gráficas. En la parte derecha del Administrador de propiedades de capas. Inutilización de capas específicas en una ventana gráfica de presentación Una ventaja importante del uso de ventanas gráficas de presentación es la posibilidad de inutilizar capas de forma selectiva en cada ventana. y para reducir el tiempo de regeneración de pantalla.AUTOCAD 2009 La escala de la ventana gráfica actual se bloquea. Alfonso Palacios G. La reutilización de la capa restablece la visibilidad. Control de la visibilidad en las ventanas gráficas de presentación La visibilidad de los objetos de una ventana de presentación puede controlarse de varias formas. utilice la columna Inutilizar en la ventana para inutilizar una o varias capas en la ventana gráfica de presentación actual. Para mostrar la columna Inutilizar en la ventana debe encontrarse en una ficha Presentación. la capa que muestra el terreno se ha inutilizado en una ventana gráfica. El cambio del factor de zoom de la ventana gráfica sólo afectará a los objetos de espacio papel. En la ilustración.

supone no aplicar ningún tramado y ver el objeto con una intensidad de tinta normal. 2 Haga clic en el menú FormatLayer (FormatoCapa). en la columna Inutilizar en la ventana busque el icono de inutilización o reutilización en ventanas gráficas actuales. Para ver una lista de las capas que están inutilizadas en la ventana gráfica actual 1 Haga clic en una ficha de presentación. Autocad 2D Página 15 . Haga clic en Abrir. Tramado de objetos en ventanas gráficas de presentación El tramado hace referencia a aplicar menos tinta a un objeto durante su trazado. definir el valor de tramado en dicho estilo. 5 Haga clic en Aceptar. 5 Haga clic en Guardar y cerrar. Si desea seleccionar una secuencia de capas. El valor por defecto. Alfonso Palacios G. 2 Haga doble clic dentro de una ventana de presentación para convertirla en la ventana activa. 6 En la presentación. Para aplicar tramado a objetos de ventanas de presentación 1 Haga clic en el menú File Plotter Manager (ArchivoAdministrador de estilos de trazado). 3 Haga clic en el menú FormatLayer (FormatoCapa).AUTOCAD 2009 Para inutilizar o reutilizar capas en la ventana de presentación actual 1 Haga doble clic dentro de una ventana de presentación para convertirla en la ventana activa. 4 Haga clic en el icono de la columna Inutilizar en la ventana para una de las capas seleccionas. Se pueden asignar valores de tramado comprendidos entre 0 y 100. 2 Haga clic con el botón derecho en un archivo CTB o STB. mantenga pulsada la tecla CTRL mientras hace clic. seleccione las capas que desee inutilizar o reutilizar. 100. 3 En el Administrador de propiedades de capas. 3 Seleccione el estilo de trazado que desea cambiar en la ficha Vista de formulario del Editor de tablas de estilos de trazado. haga clic en el menú FilePage Setup Manager (ArchivoConfiguración de página). 5 Haga clic en Aceptar. a continuación. 4 En el Administrador de propiedades de capas. mantenga pulsada la tecla MAYÚS mientras hace clic. Para asignar un valor de tramado a un objeto es preciso asignarle un estilo de trazado y. Un valor de tramado de 0 significa que no se ha aplicado tinta al objeto. 4 Escriba en el cuadro Tramado un valor de intensidad que oscile entre 1 y 100. El tramado puede utilizarse para diferenciar los objetos de un dibujo sin necesidad de cambiar sus propiedades de color. Si desea seleccionar varias capas. por lo que éste aparece invisible en esa ventana gráfica. El objeto aparece atenuado en la pantalla y en la copia impresa.

seleccione Todos (2) en la paleta Propiedades y. Para activar o desactivar el uso de la paleta Propiedades 1 Asegúrese de que se encuentra en una ficha de presentación de espacio papel. elija Otro y defina la tabla de estilos de trazado activa como el estilo de trazado que modificó en el Editor de tablas de estilos de trazado. 4 En la sección Varios de la paleta Propiedades. Si no desea trazar una ventana gráfica de presentación. a continuación. En el caso de ventanas gráficas no rectangulares. Si el estilo no figura en la lista. utilice uno de los siguientes métodos: ■ Si utiliza tablas de estilo de trazado guardadas.AUTOCAD 2009 7 En el cuadro de diálogo Configurar página. 3 Haga clic con el botón derecho y. seleccione en Estilo de trazado el estilo que ha editado en el Editor de tablas de estilos de trazado. Activación o desactivación de ventanas gráficas de presentación Puede ahorrar tiempo desactivando algunas de las ventanas gráficas de presentación o limitando el número de ventanas activas. puede desactivarla. seleccione el color cuyo estilo de trazado modificó en el Editor de tablas de estilos de trazado. junto a Color. elija Sí o No para activar o desactivar la ventana gráfica. seleccione Propiedades. a continuación. 2 Haga clic en el marco de la ventana gráfica que desea activar o desactivar. 9 Designe los objetos cuyo estilo de trazado desee cambiar. 11 En la paleta Propiedades. Alfonso Palacios G. La visualización simultánea de un número elevado de ventanas gráficas de presentación activas puede afectar al rendimiento del sistema debido a la regeneración del contenido de cada ventana. La siguiente ilustración muestra los efectos de desactivar dos ventanas gráficas de presentación. podrá copiarlas sin esperar a que se regeneren. Autocad 2D Página 16 . Si desactiva las que no esté utilizando. a continuación. seleccione la tabla de estilos de trazado editada de la lista Tabla estilos trazado (asignación plumillas). seleccione Ventana gráfica (1) antes de realizar cambios en las propiedades de la ventana. seleccione ON (Act) y. 10 Haga clic con el botón derecho del ratón en el área de dibujo y elija Propiedades. de la ficha Dispositivo de impresión. Seleccione el estilo modificado en la lista Estilos de trazado del cuadro de diálogo Seleccionar estilo de trazado. ■ Si utiliza tablas de estilos de trazado dependientes del color. 8 Haga doble clic dentro de la ventana de presentación que contiene los objetos cuyo tramado desee cambiar. Las ventanas gráficas de presentación nuevas están activadas por defecto. Puede ahorrar tiempo desactivando algunas de las ventanas gráficas de presentación o limitando el número de ventanas activas.

establezca la variable PSLTSCALE en 1 (valor por defecto). a continuación. LineType 2 En el Administrador de tipos de línea. Por ejemplo. Las líneas discontinuas deben parecer iguales. independientemente de la diferencia del factor de zoom. Si se cambia el factor de zoom de ventana a 2x.AUTOCAD 2009 Atribución de escalas a tipos de línea en ventanas gráficas de presentación Se pueden aplicar escalas a tipos de línea en espacio papel. introduzca una escala global para aplicarla a los tipos de línea. Cuando PSLTSCALE esté activada. Alfonso Palacios G. Para ajustar la escala de tipos de línea globalmente en espacio papel 1 Haga clic en el menú FormatLineType (FormatoTipo de línea). Puede definir la variable de sistema PSLTSCALE de forma que se mantenga la misma escala de tipo de línea para los objetos mostrados con factores de zoom diferentes en una presentación y en una ventana gráfica de presentación. el ajuste a escala del tipo de línea para la línea e discontinua en la presentación y en la ventana de la presentación será el mismo. En la presentación. Autocad 2D Página 17 . cree una ventana gráfica con un factor de zoom de 1x. pos 3 En Factor de escala global. ya sea utilizando unidades de dibujo del espacio en que se creó el dibujo o unidades de espacio papel. haga clic en Detalles. también puede controlar la longitud de los trazos con LTSCALE y CELTSCALE. defina el tipo de línea como trazo discontinuo y. 4 Haga clic en Aceptar. convierta la ventana de presentación en actual y dibuje una línea utilizando el mismo tipo de línea discontinuo. dibuje una línea en una presentación de espacio papel.

Autocad 2D Página 18 .AUTOCAD 2009 Alineación de las vistas en ventanas gráficas de presentación Una de las formas de que se dispone para organizar los elementos del dibujo consiste en alinear la vista de una de las ventanas de presentación con la vista de otra ventana. utilizar referencias a objetos en los objetos del espacio modelo mostrados en las ventanas gráficas de presentación o utilizar una de las funciones de limitación del cursor disponibles en la barra de estado. horizontales y verticales. Para alineaciones angulares. puede mover cada ventana gráfica de presentación respecto a las distancias definidas por la geometría mostrada del espacio modelo. Alfonso Palacios G. Para ajustar con precisión las vistas en una presentación puede crear geometría de construcción.

4 Haga clic en el menú MoveMove (ModificarDesplazar). Para alinear objetos entre ventanas gráficas mediante MVSETUP 1 En la solicitud de comando. Para mayor precisión. Indique un segundo punto para determinar una línea de la alineación. 6 Para las alineaciones angulares. precise el punto de alineación en esa vista. a Alfonso Palacios G. 4 Asegúrese de que la ventana gráfica en la que se muestra la vista que debe servir de referencia está activa. Pulse INTRO. linea ■ Vertical: Alinea verticalmente un punto de una ventana gráfica con un punto base de otra ventana. escriba mvsetup. Elija un punto que se corresponda con el punto seleccionado en la primera ventana. así como los objetos de éstas. use referencias a objetos. NOTA Cuando se alineen objetos de ventanas. especifique la distancia y el ángulo de desplazamiento desde el punto base hasta el punto de alineación en la segunda ventana gráfica. Autocad 2D Página 19 . 2 Haga clic en el menú DrawXLine (DibujoLínea auxiliar). 5 Seleccione la ventana gráfica que contiene la vista que desee volver a alinear. ■ Ángulo: Alinea un punto de una ventana gráfica con un punto base ubicado a una distancia y ángulo precisados en otra ventana. 6 Cuando se solicite un punto de base. Se alinean la primera y segunda ventanas. Precise un punto base. 3 Seleccione uno de los siguientes tipos de alineación: ■ Horizontal: Alinea horizontalmente un punto de una ventana gráfica con un punto base de otra ventana.AUTOCAD 2009 Para alinear los objetos entre ventanas gráficas utilizando una línea auxiliar ventanas 1 Asegúrese de que se encuentra en una ficha de presentación. Seleccione un punto que pueda alinearse con los objetos de la segunda ventana gráfica. manteng pulsada la tecla MAYÚS y haga clic con el botón derecho del mantenga ratón. Move 5 Seleccione la ventana que desee alinear con la primera ventana. designe un punto de la segunda ventana. 2 Escriba a de Alinear. Haga clic en OsnapPerp (Referencia a objetosPerpendicular). Haga clic en la línea auxiliar que Perp acaba de crear. la escala de las ventanas deberá ser la misma. A continuación. XLine 3 Designe un punto de la primera ventana. orresponda 7 Cuando se solicite el segundo punto.

Autocad 2D Página 20 .AUTOCAD 2009 Alfonso Palacios G.

dwt). Alfonso Palacios G. escriba un nombre para el archivo de plantilla de dibujo que va a guardar. escriba Save (Guardar) la presentación actual como una plantilla. escriba Layout (presentación). 5 Use uno de los métodos siguientes para insertar la presentación en el dibujo actual: ■ Arrastre el icono de la presentación desde el área de contenido hasta el dibujo. seleccione Plantilla de dibujo (*. 3 Escriba el nombre de la presentación que está guardando. 3 Haga doble clic en el nombre del dibujo para expandir las opciones que contiene. ■ Haga doble clic en la presentación en el área de contenido. busque el dibujo que contenga la presentación que desee reutilizar. eleccione 6 Pulse Save (Guardar). Haga clic en Añadir presentaciones. 5 En Tipo de archivos. Para insertar una presentación mediante DesignCenter 1 Haga clic en el menú ToolsDesign Center (Herr.-->DesignCenter). Autocad 2D Página 21 . ■ Seleccione una presentación en el área de contenido y haga clic con el botón derecho en ella. 4 Seleccione el icono Presentaciones para mostrar las presentaciones individuales en el área de contenido. Design 2 En la vista de árbol.AUTOCAD 2009 Para guardar una plantilla de presentación 1 En la solicitud de comando. 2 En la solicitud. 4 En el cuadro de diálogo Crear archivo de dibujo.

Sign up to vote on this title
UsefulNot useful