MODUL PAINT

BAB 1
PENGENALAN PROGRAM PAINT

POKOK PEMBAHASAN : 1. Pengertian Program Paint 2. Langkah-langkah membuka Program Paint 3. Langkah-langkah menutup Program Paint _________________________________________________________________ A. PENGERTIAN PROGRAM PAINT Program Paint adalah salah satu program yang digunakan untuk membuat dan memperbaiki ( mengedit ) sebuah gambar. Dengan program Paint kalian bisa membuat gambar di komputer. Program Paint sangat mudah untuk dipelajari. Selain itu, program Paint juga memiliki kelebihan-kelebihan, yaitu sebagai berikut : 1. Mudah dipelajari 2. Telah tersedia dalam sistem operasi Windows 3. Tidak banyak memakan ruang harddisk 4. Dapat membuat wallpaper ( latar belakang desktop ) secara otomatis B. MEMBUKA PROGRAM PAINT Ada beberapa cara untuk membuka Program Paint. Salah satunya adalah sebagai berikut : 1. Klik tombol 2. Pilihlah All Program 3. Pilih Accessories 4. Lalu, pilih Paint

SEKOLAH DASAR

1

MODUL PAINT

5. Tunggu beberapa saat hingga muncul jendela Paint sebagai berikut

SEKOLAH DASAR

2

MODUL PAINT C. MENUTUP PROGRAM PAINT

Setelah selesai menggunakan Program Paint, kalian harus menutup atau keluar dari program tersebut. Berikut ini cara menutup program Paint : 1. Klik menu File 2. Pilih Exit

3. Selanjutnya akan muncul pesan seperti berikut

Klik Yes jika ingin menyimpan gambar yang sedang aktif Klik No jika tidak ingin menyimpan gambar Klik Cancel jika tidak ingin tetap di Paint ( tidak jadi menutup Paint ) Selain cara di atas, kalian dapat mengakhiri program Paint dengan cara : 1. 2. Mengklik tombol ukuran ( sizing button ) Close ( Menekan keyboard, yaitu tombol Alt + F4 ) pada

pojok kanan atas jendela Paint

SEKOLAH DASAR

3

Tombol Minimize Fungsinya : untuk memperkecil tampilan jendela paint b. Contoh : Untitled Paint 2. Tombol Ukuran ( Sizing Button ) Tombol ukuran ini berfungsi untuk mengubah ukuran tampilan jendela paint. dan Help.Ada beberapa macam tombol ukuran. Baris Judul ( Title bar ) Bagian ini terletak di bagian paling atas layar.MODUL PAINT  BAB II JENDELA PAINT POKOK PEMBAHASAN : 1. 3. Tombol Maximize Fungsinya : untuk memperbesar tampilan jendela paint SEKOLAH DASAR 4 . Jendela Paint sering juga disebut dengan kanvas. Baris menu memudahkan kalian dalam membuat atau mengolah gambar. Pada baris ini tertulis nama file gambar yang sedang dibuat atau dibuka. yaitu : a. Colors. seperti berikut : 1. View. Bagian-bagian jendela Paint _________________________________________________________________ Jendela Paint adalah daerah pada Paint yang digunakan untuk menggambar. Pada jendela Paint juga terdapat bagian-bagaian yang lain. Image. Edit. Baris Menu ( Menu bar ) Baris ini terletak di bawah baris judul. Pada jendela paint terdapat 6 menu. Tombol ini terletak di pojok kanan atas layar. yaitu File.

Ada banyak warna di kotak warna. Untuk menunjukkan bahwa perintah color box aktif. di samping tulisan toolbox pada menu View tampil tanda centang (√ ). yaitu : a. 6. di samping tulisan color box pada menu View tampil tanda centang (√ ). Scroll Bar ( Baris Penggulung ) Baris penggulung pada jendela Paint ada 2. Agar dapat menggambar kamu harus mengenal kotak peralatan tersebut. Kotak Warna ( Color Box ) Warna yang mau digunakan dipilih di kotak warna. Untuk menunjukkan bahwa perintah toolbox aktif. Kotak warna disebut juga color box. Tombol Close Fungsinya : untuk menutup atau keluar dari program paint 4. Baris Penggulung Mendatar ( Horizontal Scrollbar ) SEKOLAH DASAR 5 . Color box digunakan untuk untuk menampilkan dan menyembunyikan kotak pilihan warna yang biasanya terletak di bawah jendela Paint. Kotak Peralatan ( Tool Box )  Pada program paint terdapat kotak peralatan untuk menggambar. d.MODUL PAINT c. 5. Tool box biasanya terletak di jendela Paint sebelah kiri. Tombol Restore Fungsinya : untuk mengembalikan ukuran jendela paint ke ukuran semula atau ke ukuran sebenarnya.

Baris ini terletak di sebelah kanan layar jendela Paint. Baris Penggulung Tegak ( Vertikal Scroll Bar ) Guna baris ini adalah untuk menggeser layar ke atas dan ke bawah. b.MODUL PAINT  Guna baris ini adalah untuk menggeser layar ke kanan dan ke kiri. 7. Baris penggulung ini biasanya terletak di bawah layar jendela paint. Keterangan gambar : Tombol Ukuran Menu Bar Title Bar Scroll Bar Vertikal Tool Box Color Box Scroll Bar Horizontal Status Bar SEKOLAH DASAR 6 . Baris Status ( Status Bar ) Status bar digunakan untuk menampilkan dan menyembunyikan baris status yang biasanya terletak di bagian paling bawah jendela Paint.

4. Tool Box biasanya terletak di jendela Paint sebelah kiri. Tombol Polygon Tombol ini digunakan untuk membuat segi banyak 7. Tombol Ellipse Tombol ini digunakan untuk membuat bulatan 8. Tombol Rectangle Tombol ini digunakan untuk membuat segi empat 6. Tombol Curve Tombol ini digunakan untuk membuat garis lengkung 5. Penggunaan Toolbox A. Berikut fungsi alat gambar pada toolbox : 1. Tombol Fill With Color Tombol ini digunakan untuk mengisi gambar dengan warna SEKOLAH DASAR 7 . Tombol Line Tombol ini digunakan untuk membuat garis lurus 3. Fungsi Toolbox 2. Tombol Brush Tombol ini digunakan untuk membuat garis dengan ukuran dapat diubah.MODUL PAINT  BAB III TOOLBOX ( KOTAK PERALATAN ) POKOK PEMBAHASAN : 1. Tombol Pencil Tombol ini digunakan untuk membuat gambar dengan garis tipis 2. FUNGSI TOOLBOX Tool Box merupakan kumpulan alat gambar yang ada pada program Paint.

Menggunakan Pencil a. Tombol Eraser Tombol ini digunakan untuk menghapus gambar 11. Tekan dan tahan serta arahkan mouse sesuai bentuk yang ingin dibuat e. Penunjuk ( pointer ) mouse berubah menjadi gambar pensil c. Tombol Magnifier Tombol ini digunakan untuk memperbesar tampilan gambar 15. Tekan dan tahan serta arahkan mouse sesuai bentuk yang dibuat SEKOLAH DASAR 8 . Menggunakan Line a. Tombol Pick Color Tombol ini digunakan untuk mengambil warna dari suatu gambar B. Pilih tombol pencil pada toolbox b. Tombol Free-Form Select  Tombol ini digunakan untuk memilih gambar dalam bentuk bebas atau bentuk sembarang 12. Tombol Text Tombol ini digunakan untuk membuat tulisan 14. Bawa pointer mouse ke bidang gambar d. Bawa pointer mouse ke bidang gambar c. Tombol Rounded Rectangle Tombol ini digunakan untuk membuat segi empat dengan sudut tumpul ) 16. Tombol Airbrush Tombol ini digunakan untuk mewarnai seperti cat semprot 10.MODUL PAINT 9. Lepas mouse jika gambar yang dibuat telah selesai 2. Gambar akan muncul saat kursor bergerak f. PENGGUNAAN TOOLBOX 1. Pilih tombol line pada toolbox b. Tombol Select Tombol ini digunakan untuk memilih gambar atau objek dalam bentuk segi empat atau kotak saja 13.

Menggunakan Brush a. Catatan : • rectangle.MODUL PAINT d. e. dan rounded 3. yang dibuat d. polygon. c. Cobalah mengklik SEKOLAH DASAR 9 . Gambar mouse akan muncul saat kursor bergerak e. Gambar akan muncul saat kursor bergerak Lepas mouse jika gambar sudah selesai Pilih tombol brush pada toolbox Bawa pointer mouse ke bidang gambar Tekan dan tahan serta arahkan mouse sesuai bentuk Tombol brush memiliki beberapa bentuk kuas. b. b. Lepas mouse jika garis yang dibuat sudah sesuai keinginan  Pada saat kalian mengklik tombol line. Semakin ke bawah semakin tebal. ellipse. Pilih bentuk kuas sesuai keinginanmu. Pilih ketebalan garis menggunakan mouse. Ada bentuk lingkaran dan garis miring. di bawah akan tampil pilihan ketebalan garis. • Caranya : a. Tekan tombol shift kemudian gerakkan mouse pada Garis lurus dengan sendirinya arah yang diinginkan Gunakan tombol Shift jika mengalami kesulitan membuat garis agar lurus Memilih ketebalan garis di atas juga berlaku untuk tombol yang lain seperti untuk rectangle.

Klik mouse sekali lagi agar garis lengkung selesai 5. Pilih tombol curve pada toolbox Bawa pointer mouse pada bidang gambar Tekan dan tahan serta geser mouse sepanjang Lepas mouse sehingga muncul garis lurus lengkungan yang ingin dibuat e. Di bawah akan tampil bentuk kuas. Gunakan mouse untuk memilih salah satu bentuk kuas. Menggunakan tombol rectangle dan rounded rectangle a. pad toolbox b. d. c.MODUL PAINT  tombol brush. Menggunakan Curve a. 4. Klik mouse dari arah yang berbeda dari garis yang dibuat untuk membuat garis lengkung f. c. yang dibuat Bawa pointer mouse ke bidang gambar Tekan dan tahan serta arahkan mouse sesuai bentuk Pilih tombol rectangle atau rounded rectangle SEKOLAH DASAR 10 . b.

MODUL PAINT d. Selanjutnya kamu dapat mengklik di tempat yang disukai e. Pilih tombol polygon pada toolbox saja tanpa menyertakan latar b. Menggunakan tombol ellipse SEKOLAH DASAR 11 . di bawah akan tampil dua pilihan Draw Opaque di bawah toolbox. 6. Gambar tembus cahaya berarti hanya mengambil gambarnya belakangnya. Semakin ke bawah semakin tebal. Menggunakan tombol polygon a. Tutuplah dengan menghubungkan ujung garis terakhir dengan awal garis pertama agar polygon terbentuk Pada saat kalian mengklik tombol polygon. Garis akan bersambung setiap kali kamu mengklik f. di bawah akan tampil pilihan ketebalan garis. Tekan dan geser mouse agar garis pertama terbentuk d. keinginan Lepas mouse jika gambar sudah sesuai dengan  Pada saat kalian mengklik tombol rectangle atau rounded rectangle. 7. Bawa pointer mouse ke bidang gambar c. Pilih ketebalan garis menggunakan mouse. yaitu Gambar tidak tembus cahaya berarti menyertakan layar belakangnya.

Menggunakan Fiil with color SEKOLAH DASAR 12 . Geser geser terus mouse sampai gambar terhapus Pada saat mengklik tombol eraser. Tekan dan tahan serta gerakkan mouse sesuai bentuk yang diinginkan d.MODUL PAINT a. Semakin ke bawah semakin tebal. Ukuran penghapus akan berubah sesuai pilihanmu 9. di bawah toolbox akan tampil ukuran penghapus. Tekan dan tahan serta geser mouse pada gambar yang akan dihapus d. Gambar akan muncul saat kursor bergerak e. Lepas mouse jika gambar sudah sesuai dengan keinginanmu Pada saat kalian mengklik tombol ellipse. Klik tombol eraser pada toolbox b. Menggunakan tombol eraser a. Pilih ketebalan garis menggunakan mouse. Bawa pointer mouse ke bidang gambar c. di bawah akan tampil pilihan ketebalan garis. Pilihlah ukuran penghapus dengan mouse. Pilih tombol ellipse pada toolbox  b. 8. Bawa pointer mouse ke bidang gambar c.

10. Menggunakan tombol Free – Form Select atau Select SEKOLAH DASAR 13 . pilihlah warna yang kalian suka pada kotak warna yang ada di bawah jendela Paint. Klik mouse pada bidang yang diwarnai d. Jika tetap diwarnai maka seluruh bidang gambar bisa terkena warna. Menggunakan tombol Magnifier a. Klik warna yang akan dipakai pada kotak warna c. Klik tombol fill with color pada toolbox  b. Klik pada gambar yang akan diperbesar 12. Bagian yang diwarnai akan ditutupi warna yang dipilih Setelah kalian mengklik tombol Fill with color. Lalu.MODUL PAINT a. Menggunakan tombol Airbrush a. 11. Klik tombol airbrush pada toolbox b. muncul tanda kotak c. Warna akan terlihat seperti bekas semprotan Jika tombol airbrush diklik maka di bawah toolbox tampil ukuran semprotan seperti gambar berikut Pilihlah ukuran semprotan yang diinginkan. Pilih warna yang akan dipakai pada kotak warna c. Klik tombol magnifier b. Catatan : Saat mewarnai dengan fill with color jangan ada garis yang putus bila ada yang terputus segera disambung. Tumpahkan warna pada bidang yang diwarnai d.

Lalu. Pilihlah gambar yang akan di pilih d. Buatlah tempat untuk mengetik d. Setelah itu. Klik tombol free-form select atau select b. Setelah itu. akan muncul tanda plus pada layer c. Klik tombol text b. akan muncul tanda plus pada layer c.MODUL PAINT a.  13. mulailah untuk mengetik 14. Menggunakan tombol Text a. Lalu. Menggunakan tombol Pick Color a. Pilih warna objek gambar yang akan dipilih SEKOLAH DASAR 14 . Klik tombol pick color b. gambar bias di pindah ataupun hapus.

yaitu New. New Sub menu New digunakan untuk membuka tempat baru yang masih kosong untuk menggambar. Open Submenu Open digunakan untuk membuka gambar yang sudah disimpan pada disket atau pada komputer ( harddisk ). Memahami Menu dan Submenu Paint A. Klik menu File. Apabila kalian sedang menggambar dan kalian mengklik submenu New maka gambar tersebut akan hilang atau terhapus. gambar tersebut harus disimpan terlebih dahulu. Page Setup. Print. Set Wallpaper ( Centered ). Cara menggunakan submenu Open : a.MODUL PAINT  BAB IV MENU PAINT POKOK PEMBAHASAN : 1. Save. dan Exit. SEKOLAH DASAR 15 . Send. Save As. Open. 2. 1. Set as Wallpaper ( Tiled ). lalu klik Open sehingga tampil kotak dialog Open seperti berikut. Nama gambar yang disimpan dalam perangkat lunak Paint diakhiri dengan akhiran bmp. Pada menu ini terdapat 11 submenu.Jika tidak ingin terhapus. Gambar dalam komputer disimpan dalam bentuk file. MENU FILE Menu File adalah menu pertama yang terdapat di program Paint. Print Preview.

Save b.MODUL PAINT  b. d. Klik Open 3. Klik menu File. Cara menggunakan submenu save : a. Misalnya : My Picture SEKOLAH DASAR 16 . tetntukan tempat menyimpan gambar yang sudah disimpan. Kemudian. Pada File name. tentukan tempat menyimpan gambar yang sudah disimpan. Pada kotak Save in. muncul kotak dialog Save As akan tampil seperti berikut : c. Save Submenu Save digunakan untuk menyimpan gambar yang telah dibuat atau diperbaiki ( di-edit ). Pada pilihan Look in. ketik nama file gambar yang akan dibuka atau klik dua kali nama file gambar yang akan dibuka. Misalnya : My Pictures c.

gambar file lama tetap ada dan tidak terhapus ( ditimpa ). 6. Perbedaan Save dengan Save As terletak pada nama file yang akan disimpan. Untuk mengirim gambar. atau pada seseorang. Print Submenu Print digunakan untuk mencetak gambar yang telah dibuat atau diedit 8. sahabat. yaitu untuk menyimpan gambar yang telah dibuat. ketik nama file gambar yang akan disimpan.MODUL PAINT  d. Save As Guna submenu Save As sebenarnya sama dengan submenu Save. Misalnya : Gambarku. komputer kalian harus terhubung dengan Internet dan kalian harus memiliki sebuah alamat e-mail. Singkatnya. 7. SEKOLAH DASAR 17 . apabila kita menggunakan perintah Save As. Akan tetapi. nama file gambar yang akan disimpan diganti dengan nama file gambar yang baru yang diinginkan. Send Submenu Send digunakan untuk mengirim gambar yang telah dibuat kepada teman. Pada File name. Klik Save 4. nama file gambar yang akan disimpan secara otomatis sama dengan nama file yang lama. Ketika kita mengklik perintah Save. Dengan demikian. kita menyimpan file tanpa perubahan nama file. Print Preview Submenu Print Preview digunakan untuk menampilkan gambar yang telah dibuat sebelum dicetak ke printer. 5. e. Page Setup Submenu Page Setup digunakan untuk mengatur ukuran kertas yang akan digunakan untuk mencetak gambar. untuk melihat apakah posisi gambar di kertas sudah tepat atau belum.

1. Repeat.MODUL PAINT 9. SEKOLAH DASAR 18 . Menu Edit Pada menu Edit terdapat 9 submenu. Perintah Undo ini hanya dapat dilakukan tiga kali berturut-turut dari perintah yang terakhir. Select All. Copy To. yaitu Undo. Paste. Clear Selection. Undo Submenu Undo digunakan untuk membatalkan perintah terakhir yang dilakukan. 10. Copy. B. Exit Submenu Rxit digunakan jika kalian akan keluar dari program paint. 11. dan Paste From. Set as Wallpaper ( Tiled )  Submenu Set as Wallpaper ( Tiled ) digunakan untuk menjadikan gambar yang telah dibuat sebagai gambar wallpaper pada desktop. Cut. Submenu Exit ini merupakan perintah terakhir pada menu File. Berikut ini adalah kegunaan masing-masing submenu Edit. Set as wallpaper ( Centered ) Submenu Set as Wallpaper ( Centered ) digunakan untuk menjadikan gambar yang telah dibuat sebagai gambar wallpaper pada desktop dengan penempatan gambar tepat di tengah-tengah layar.

menggeser. Cut Submenu Cut digunakan untuk mengambil gambar yang sudah dipilih ( ditandai ) dan memindahkannya ke tempat lain. Select All Submenu Select All digunakan untuk memilih semua gambar yang telah dibuat. 7. Paste Submenu Paste digunakan untuk menempelkan gambar ( mengambil gambar dari clipboard ) yang telah dipotong dengan perintah Cut atau Copy. Clear Selection Submenu Clear Selection digunakan untuk menghapus seluruh gambar. tetapi hanya gambar yang dipilih dengan perintah Select. Copy To Submenu Copy To mempunyai kegunaan yang sama dengan Save atau Save As karena perintah Copy To berarti juga menyimpan gambar yang telah dipilih. 5. Copy Submenu Copy digunakan untuk menyalin gambar yang sudah dipilih. Setelah menggunakan Select All. Gambar yang dipindah akan tersimpan sementara di Clipboard ( tempat menyimpan sementara di memori komputer ) 4. SEKOLAH DASAR 19 . Jika kamu salah menghapus maka untuk membatalkannya gunakan perintah Undo. kita dapat melakukan perintah yang lain seperti menyalin. Apa yang telah kita batalkan dengan perintah Undo dapat ditampilkan kembali. Kamu tinggal menggunankan submenu Clear Selection ini. kamu tidak perlu menggunakan tombol penghapus Eraser. 3. kalian hanya bisa menampilkan kembali tiga perintah berturut-turut sebelumnya. Repeat  Submenu Repeat adalah kebalikan dari perintah Undo. Sama artinya perintah Undo.MODUL PAINT 2. 8. 6. Jika semua gambar yang dibuat ingin dihapus. dan sebagainya.

Akan tetapi pada Paste From ini. MENU VIEW Menu Ketiga pada baris menu Paint adalah menu View. yaitu menempelkan gambar. yaitu Tool Box.MODUL PAINT  9. Berikut ini kegunaan masing-masing submenu View : SEKOLAH DASAR 20 . View Bitmap. Status Bar. Paste From Submenu Paste From mempunyai kegunaan yang sama dengan perintah Paste. Color Box. C. Zoom. Pada menu View terdapat 6 submenu. kita dapat menempelkan gambar tanpa harus membuka file gambar lainnya. Text Toolbar.

Text Toolbar Submenu Text Toolbar akan tampil jika kalian ingin menulis teks pada layar. Ada banyak warna di kotak warna. 3. Sama seperti Tool Box. di samping tulisan Tool Box pada menu View tampil tanda centang (√ ). 2. Tool Box  Submenu Tool Box digunakan untuk menampilkan tool box ( kotak peralatan ) pada layar yang biasanya terletak pada jendela Paint sebelah kiri. 4.Text Toolbar akan tampil jika kalian memberi tanda centang (v) di samping Text Tool Bar pada menu View.MODUL PAINT 1.Pada baris status selalu muncul posisi kursor atau ukuran gambar yang dibuat. SEKOLAH DASAR 21 . dan Status Bar. Untuk menunjukkan bahwa perintah Tool Box aktif. Status Bar Submenu Status Bar digunakan untuk menampilkan dan menyembunyikan baris status ( status bar ) yang terletak pada bagian paling bawah jendela Paint. Color Box Submenu Color Box digunakan untuk menampilkan dan menyembunyikan kotak pilihan warna yang biasanya terletak di bagian bawah jendela Paint. Text Toolbar tidak akan tampil jika kalian memberi tanda chesklist ( centang ). Color Box.

Stretch/Skew. Jika gambar dalam keadaan View Bitmap maka untuk kembali ke ukuran semula cukup menekan sembarang tombol pada keyboard atau menekan tombol mouse sekali lagi. Pada menu Image terdapat 6 submenu. View Bitmap Submenu View Bitmap digunakan untuk menampilkan gambar yang telah dibuat di layar secara penuh atau lebih dikenal dengan istilah Full Screen. Clear Image. 6. MENU IMAGE Menu keempat yang terdapat pada baris menu ( menu bar ) adalah Image. Berikut ini kegunaan masing-masing submenu Image.MODUL PAINT  5. Zoom Kegunaan submenu Zoom pada dasarnya sama dengan kegunaan tombol Magnifier pada Tool Box di mana kalian dapat memilih berapa kali perbesaran yangdiinginkan. D. yaitu Flip/Rotate. Invert Colors. SEKOLAH DASAR 22 . Attributes. dan Draw Opaque.

4.MODUL PAINT 1. SEKOLAH DASAR 23 . 3. Flip / Rotate  Submenu Flip/Rotate digunakan untuk memindahkan atau memutar gambar yang sedang dibuat. Stretch / Skew Submenu Stretch / Skew digunakan untuk memiringkan gambar yang dibuat. 2. Invert Colors Submenu Invert Colors digunakan untuk mengubah atau membalikkan antara warna latar belakang dengan warna di depannya. Attributes Submenu Attributes digunakan untuk memberitahukan mengenai atribut atau sifat dari sebuah gambar yang dibuat atau di-edit.

Gambar tembus cahaya E. Artinya. latar belakang gambarnya tidak ada. Clear Image  Submenu Clear Image digunakan untuk membersihkan atau menghapus seluruh gambar yang sudah dibuat di jendela Paint. yaitu Edit Colours. Gambar tidak tembus cahaya.MODUL PAINT 5. SEKOLAH DASAR 24 . 6. Submenu Edit Colors digunakan untuk mengganti warna yang ada pada kotak warna (color box). Draw Opaque Subemenu Draw Opaque digunakan jika kalian ingin menyatukan satu atau beberapa gambar dengan menyertakan latar belakangnya. Sebaliknya. Jika kamu menggunakan submenu ini maka jendela Paint akan terlihat baru atau kosong. yaitu dengan menimpa gambar yang tidak dipindah. apabila Draw Opaque tidak di aktifkan maka gambar seperti tembus pandang. MENU COLORS Menu Colors hanya terdiri dari satu submenu.

Pada menu Help terdapat dua submenu. Help Topic Submenu Help Topic berguna untuk mencari pertolongan apabila kalian mengalami kesulitan dalam mengolah gambar. hak cipta.MODUL PAINT F. 1. dan About Paint. About Paint Apabila kamu mengklik submenu About Paint maka akan muncul kotak dialog yang menerangkan tentang versi. 2. tetapi kita harus tahu kegunaannya. SEKOLAH DASAR 25 . Untuk memahami hal ini. Menu ini tidak ada hubungannya dengan pengolahan gambar. kalian harus mengerti bahasa Inggris. dan nama pengguna komputer serta beberapa informasi penting lainnya. Berikut ini kegunaan dari masing-masing submenu Help. yaitu Help Topic. MENU HELP  Sebagai menu terakhir pada baris menu (menu bar) adalah menu Help.

SEKOLAH DASAR 26 . Setelah itu. Pemilih Gambar 6.MODUL PAINT  BAB V DEMONTRASI IKON PENGOLAH GAMBAR POKOK PEMBAHASAN : 1. yaitu Gambar tidak tembus cahaya berarti meyertakan latar belakangya. Pemadu Gambar 2. kamu dapat memilih salah satu dari dua pilihan Draw Opaqua di bawah toolbox. Gambar tembus cahaya berarti hanya mengambil gambarnya saja tanpa menyertakan latar belakangnya. gabunglah gambar dengan cara menggesernya sesuai keinginan kamu. Pembuat Teks _________________________________________________________________ A. Gambar yang akan dipadukan terlebih dahulu dipilih menggunakan tombol Free Form Select atau Select pada toolbox. Peng copy gambar 3. Setelah menekan tombol ini. Pemotong Gambar 4. 2. MEMADU GAMBAR Memadu gambar mempunyai arti menggabungkan gambar yang satu dengan gambar yang lainnya. Pilih gambar yang akan digabung dengan menggunakan tombol Free Form Select atau tombol Select pada toolbox. Penghapus Gambar 5. Berikut langkah – langkah memadu gambar : 1.

Setelah itu. Pilihlah gambar yang akan kalian potong menggunakan tombol Free Form Select atau Select 2. Lalu.MODUL PAINT  B. geser gambar sambil tetap menekan tombol CTRL pada keyboard. kita meng-copy gambar dengan membuat duplikat yang sama dengan aslinya. Pilih gambar yang akan dicopy menggunakan tombol Free Form Select atau Select 2. pisahkan dengan cara menggesernya menggunakan mouse SEKOLAH DASAR 27 . C. Setelah itu. MEMOTONG GAMBAR Maksud memotong gambar disini adalah memisahkan bagian gambar dan memindahkannya ke tempat lain. Lalu. Atau dengan istilah lain. Edit. juga terdapat cara lain seperti berikut ini : 1. kita memilih perintah pada baris menu Edit. Copy 3. Langkah-langkah mengcopy gambar : 1. MENG-COPY ( MENYALIN GAMBAR ) GAMBAR Meng-copy gambar adalah memperbanyak gambar atau menyalin gambar. Berikut langkah-langkah memotong gambar : 1. Paste Selain cara di atas. Pilih gambar yang akan dikopy menggunakan Free Form Select atau Select 2.

dipindahkan. gambar yang ada di jendela Paint akan terhapus seluruhnya. seluruh gambar yang telah dibuat akan terhapus E. PENGHAPUS GAMBAR Kadang – kadang kita kurang suka melihat gambar yang telah kita buat. Menggunakan tombol Free – Form Select dan Select diikuti menekan tombol Delete untuk menghapus sebagian gambar. Menggunakan baris menu Edit. Membuka tempat menggambar yang baru dengan baris menu File. Beberapa cara yang dapat dilakukan untuk menghapus gambar. Dengan perintah ini. Pada program Paint. dihapus maupun dipotong. 3. Berikut cara membuat tulisan di program Paint : SEKOLAH DASAR 28 . diperbanyak. New. Menggunakan tombol Eraser 2. Tombol ini digunakan untuk memilih gambar sebelum gambar itu dipadukan. F. Kita dapat menghilangkannya dengan cara menghapus gambar. Dengan perintah ini. kita tidak bisa langsung mengetik seperti di layar program perangkat lunak lain. Terlebih dahulu kita harus menyiapkan tempat untuk menulis ( tempat teks ). Clear Image. Cut atau melalui Image. PEMILIH GAMBAR Pada bagian sebelumnya sudah banyak dijelaskan kegunaan tombol Free Form Select dan Select. MEMBUAT TEKS Teks adalah tulisan untuk melengkapi dan memperjelas gambar yang dibuat. yaitu : 1.MODUL PAINT  D. 4.

dilepas akan terlihat kotak dengan garis putus-putus dan kursor berkedip. Teks siap diketik SEKOLAH DASAR 29 . Setelah itu. 3. 4. Klik tombol teks  2. pindahkan kursor ke kanvas dan buat ukuran tempat mengetik dengan menekan sambil menggeser kursor.MODUL PAINT 1. Setelah kursor.

a. MENCETAK DENGAN PRINTER Secara garis besar.MODUL PAINT  BAB VI MENCETAK GAMBAR POKOK PEMBAHASAN : 1. Tinta tidak boleh habis ketika digunakan karena akan merusak tempat tinta (catridge) SEKOLAH DASAR 30 . diantaranya : a. Printer dot matrik Printer dot matrik pa umumnya hanya bias mencetak hitam putih saja meskipun gambar yang dibuat berwarna. antara lain . Printer jenis ini mempunyai kelemahan. antara lain : a. Printer Ink Jet Printer jenis ini banyak sekali di pasaran. Mengatur batas pencetakan 3. Hasil cetakan kurang memuaskan d. Mencetak dengan printer 2. Hasil cetaknnya berwarna sesuai dengan warna yang dipilih. Sudah jarang dijual di pasaran Keuntungan menggunakan printer dot matrik. Proses percetakan cukup lama e. Harga pitanya cukup murah 2. 1. Mudah mengganti tintanya karena hanya berupa pita b. Menggunakan Print Preview 4. Printer jenis ini mempunyai kelemahan. jenis printer digolongkan ke dalam dua jenis. Melaksanakan perintah percetakan _________________________________________________________________ A. Memasukan kertas hanya bias satu persatu c. Suara berisik b.

Apabila proses mencetak selesai. 2. Kita harus berhati-hati dalam mengisi ulang karena tinta akan berceceran jika tidak hati-hati. B. c. d. Cetakan yang dihasilkan dapat berwarna b. Jika telah habis. Harga printer lebih murah dan mudah dijangkau d. perhatikan lampunya sudah menyala atau belum. Periksa kertas yang ada pada printer masih cukup atau tidak. harga tinta isi ulang relative mahal apalagi kalau tinta asli. matikan printer dengan menekan tombol power ON/OFF. Jangan menarik kertas ketika printer sedang bekerja f. MENGATUR BATAS PENCETAKAN Cara mengatur ukuran kertas adalah sebagai berikut : 1. ambil kertas perlahan-lahan agar tidak robek g. Laksanakan pencetakan e. Printer jenis ini juga mempunyai keuntungan.MODUL PAINT  b. di antaranya : a. Jika pada printer ada lampunya. Jika sudah selesai. Klik menu File. Kalau sudah menyala. Carilah dan tekanlah tombol ON/OFF pada printer b. Page Setup Tunggu sampai kotak dialog Page Setup seperti berikut SEKOLAH DASAR 31 . c. Proses mencetaknya agak cepat Cara menggunakan printer : a. Hasil cetakan cukup bagus c. berarti printer sudah siap pakai.

Landscape 5. Folio d. Dll 6. Bottom d. 3. 2. Pada Orientation pilih posisi kertas a. Potrait b. A4 = Kwarto c. a. Print Preview Kemudian. Pada Margin atur batas kertas a. tampilan layar akan muncul Pilihan yang terdapat pada kotak Print Preview : a. Klik OK Selanjutnya pilih tab Paper untuk memilih ukuran kertas C. Right : Kanan 4.MODUL PAINT  3. Legal b. Langkah-langkah menggunakan Print Preview : 1. Next page : Jika akan mencetak ke kertas : digunakan untuk menampilkan halaman berikutnya jika gambar berukuran besar SEKOLAH DASAR 32 . Print b. Top : Atas : Bawah b. MENGGUNAKAN PRINT PREVIEW Print Preview digunakan untuk menampilkan gambar yang akan dicetak ke kertas di monitor sebelum dicetak ke printer. Left : Kiri : Tegak : Mendatar c. Klik menu File.

pilh salah satu perintah berikut a. Prev Page d. All. 3.MODUL PAINT c. Two Page e. digunkan untuk mencetak seluruh halaman gambar yang dibuat SEKOLAH DASAR 33 . Zoom in menjadi  : digunkan untuk menampilkan halaman sebelumnya (kebalikan Next Page) : digunakan jika gambar yang dicetak memerlukan dua lembar keras : digunakan untuk mengubah tampilan kertas lebih besar D. Pilih jenis printer yang digunakan Pada bagian Print Range. 5. 2. Pada tab Name. MELAKSANAKAN PERINTAH PERCETAKAN Marilah kita pelajari perintah mencetak sebagai berikut 1. Print Selanjutnya akan muncul kotak print seperti berikut 4. Bukalah gambar yang akan dicetak Klik File.

Number of Copies.MODUL PAINT  b. digunakan jika akan mencetak gambar lebih dari satu kali 6. Klik OK SEKOLAH DASAR 34 . Page from digunakan untuk menentukan halaman berapa saja yang akan dicetak c.

Sign up to vote on this title
UsefulNot useful