"Some errors occurred while populating the database" when installing sample data

When using the quickstart installs for Jomla 1.6 if you are using a newer version of MySql you will encounter an error "Some errors occurred while populating the database" To fix it you need to change the \installation\sql\mysql\sample_data file - do a search and replace - changing TYPE=MYISAM to ENGINE=MYISAM This is a problem in the actual joomla code (nothing to do with Joomlart) and has been fixed in the nightly build so when Joomlart updates their quickstart files it will be fixed - but you have a work around for the time being. Hope this is helpful for some of you

Sign up to vote on this title
UsefulNot useful