P. 1
learning flash

learning flash

5.0

|Views: 180|Likes:
Published by luckyvino

More info:

Published by: luckyvino on Dec 19, 2007
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

09/06/2012

pdf

text

original

Work with Layers

In Macromedia Flash MX 2004 and Macromedia Flash MX Professional 2004, layers are
analogous to transparent sheets of acetate stacked on top of each other. In the areas of a layer that
don’t contain content, you can see through to content on the layers below. Layers assist you in
organizing content in your document. For example, you can keep background art on one layer
and navigational buttons on another. Additionally, you can create and edit objects on one layer
without affecting objects on another layer. In this lesson, you’ll learn about layers as you
accomplish the following tasks:
•Select a layer
•Hide and show layers
•Lock a layer
•Add and name a layer
•Change the order of layers
•Organize layers in a folder
•Add a mask layer
•Add a guide layer
•Delete a layer

42

Chapter 5: Work with Layers

Set up your workspace

First, you’ll open the start file for the lesson and set up your workspace to use an optimal layout
for taking lessons.

1.To open your start file, in Flash select File > Open and navigate to the file:

On Windows 2000 or XP, browse to boot drive\Documents and Settings\All Users\
Application Data\Macromedia\Flash MX 2004\language\Configuration\ HelpPanel\
HowDoI\BasicFlash\start_files and double-click layers_start.fla.

Note: If the Application Data folder is hidden, you’ll need to change your Windows Explorer
settings to see the folder.

On Windows 98, browse to boot drive\Windows\Application Data\Macromedia\Flash MX
2004\language\Configuration\HelpPanel\HowDoI\BasicFlash\start_files and double-click
layers_start.fla.

On Macintosh, browse to Macintosh HD/Users/Shared/Application Support/Macromedia/
Flash MX 2004/language/Configuration/HelpPanel/HowDoI/BasicFlash/start_files and
double-click layers_start.fla.

Note: The BasicFlash\finished_files folder contains completed versions of lesson FLA files, for
your reference.

2.Select File > Save As and save the document with a new name, in the same folder, to preserve
the original start file.

3.Select Window > Panel Sets > Training Layout to modify your work area for taking lessons.

4.In the Stage View pop-up menu, in the upper right side of the Timeline, select Show Frame to
view both the Stage and the work area.

5.If necessary, drag the lower edge of the Timeline (Window > Timeline) down to enlarge the
Timeline view.

You can also use the scroll bar to scroll through the layers.

Lock a layer

43

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->