You are on page 1of 38

Tutorial para Documentar BPP y CPP

TUTORIAL DE UPERFORM SPP

UPerform - SPP

Tutorial para Documentar BPP y CPP

OBJETIVO
Proporcionar al usuario la informacin necesaria que le permitir hacer una grabacin de documentos (BPP y/o CPP) y simulaciones, as como editar sus elementos bsicos, generar publicaciones en formato Word para almacenarlas en Solution Manager y posteriormente subir los documentos fuente (en formato .udc) al Servidor de Documentacin Gnesis.

CONTENIDO 1. 2. 3. 4. 5. 6.
Qu es Uperform (SPP)? Preparar Computadora Conectar a Servidor de SPP Crear una Grabacin Nueva Editar Documentos y Simulaciones Publicar Documentos 7. Cargar Documentos Fuente a Servidor 8. Iniciar Flujo de Trabajo de Revisin 9. Descargar Archivos del Servidor

1. QU ES UPERFORM (SPP)?
Es una herramienta para generar documentacin a partir de grabaciones en SAP. Se pueden crear documentos (BPP y CPP), simulaciones de estos documentos, cuestionarios y diferentes tipos de publicaciones de las grabaciones que se generen.

Quines utilizan Uperform?


Autores: Crean/modifican/revisan documentos, simulaciones o cursos e-learning. Administradores: Administran un proyecto de documentacin/entrenamiento y definen cmo y cundo los materiales creados pueden estar disponibles para los usuarios finales. Usuarios Finales: Acceden a la documentacin, simulaciones, presentaciones, cursos e-learning y cualquier otra informacin que est disponible en el Sitio Web.

Autor

Validaci n de Docume ntos

Administrado r

Usuario Final

2. PREPARAR COMPUTADORA
UPerform - SPP 2

Tutorial para Documentar BPP y CPP

Antes de hacer una grabacin es importante que sigamos algunos estndares de configuracin de pantalla como los que a continuacin se mencionan. Lo anterior con el objetivo de que las imgenes de las pantallas que se generen tengan menor resolucin y ocupen menos espacio.

Esquema de colores.- Windows XP Estndar (azul).

Estando posicionados en el escritorio, accedemos a las propiedades de la pantalla y hacemos clic en Appearance y la opcin de Windows and buttons y seleccionamos Windows XP para cambiar la configuracin de colores.

Visualizacin de la pantalla.- Configuracin de colores: Windows XP Medium [16 bit], Resolucin de 1024 x 768 pixeles.

En las propiedades de la pantalla hacemos clic en Settings y despus en la opcin de Color quality, seleccionamos Mdium(16 BIT). Y por ltimo, hacemos clic en los botones de Apply y en OK.

SAP GUI.- Permite el acceso a SAP para eliminar es historial de captura.

Cuando entramos al sistema SAP, damos clic al icono de Customize Local Layout y despus en Options.

UPerform - SPP

Tutorial para Documentar BPP y CPP

Se abre la ventana de Options y damos clic en la pestaa de Local Data, y en History damos clic en Off. Por ltimo damos clic en Apply y en OK. Esto apagar los historiales que capturaron anteriormente en el sistema. se

Por ltimo, es recomendable crear en tu computadora una estructura de carpetas donde vas a almacenar tus grabaciones y los documentos publicados que generes. En la carpeta MIS DOCUMENTOS: Crear una carpeta con el nombre SPP En la carpeta SPP: Crear una carpeta con el nombre de Parent Crear una carpeta con el nombre de Content La carpeta Parent es donde vamos a guardar nuestras grabaciones con los archivos fuente. La carpeta Content es donde se almacenarn los documentos que publicamos.

UPerform - SPP

Tutorial para Documentar BPP y CPP

3. CONECTAR A SERVIDOR DE SPP


Para acceder a UPerform es necesario dar doble clic en el acceso directo que est en el escritorio de tu computadora UPERFORM . o bien se encuentra en MEN INICIO>PROGRAMAS>RWD

Al abrir el programa, aparece la siguiente ventana, en la que tenemos cuatro opciones: Nuevo, Abrir local, Publicacin por lotes, e Ir a editor. Tambin tenemos una seccin del lado derecho de la ventana donde nos muestra una liga a los documentos recientes con los que hemos trabajado.

Nuevo: esta opcin sirve para crear un archivo nuevo de UPerform. Abrir local: con esta opcin podemos abrir los archivos de UPerform grabados de manera local en nuestra computadora y as editarlos. Publicacin por lotes: esta opcin nos permite publicar un grupo de documentos en formato .doc, .ppt, .pdf, .html. Ir a editor: esta opcin nos permite conectarnos al servidor de RWD Uperform, crear plantillas de manera local y abrir o descargar documentos de nuestra computadora o del servidor.

UPerform - SPP

Tutorial para Documentar BPP y CPP

El administrador de SPP deber proporcionar un usuario y una contrasea para poder conectarse al servidor. Al abrir el programa Uperform, damos clic en la opcin de Ir a editor, y nos abre la ventana en la cual tenemos que conectarnos al servidor, para esto tenemos que dar clic en el Men Herramientas > Opciones . Como lo muestra la siguiente imagen.

Posteriormente, se abre una ventana con diferentes opciones, damos clic en la opcin de SERVIDOR RWD UPerform , luego dar clic y habilitar la opcin de Utilizar el servidor RWD Uperform.

UPerform - SPP

Tutorial para Documentar BPP y CPP Esta accin es para habilitar las dems opciones para conectarnos al servidor, en el campo de texto Ubicacin RWD UPerform , vamos a teclear la direccin del servidor http://vsepdtrx2k3. Los siguientes campos son el Nombre de Usuario y Contrasea , ah pondremos el usuario de Vitro y la contrasea que proporcion el administrador de SPP. Por ltimo, damos clic en el botn Probar Conexin para comprobar si se conect correctamente al servidor. Si se conecta correctamente al servidor, nos muestra un mensaje de Conexin Exitosa. Si no se puede conectar al servidor, es necesario contactar al administrador de SPP.

4. CREAR UNA GRABARCIN NUEVA


Para iniciar una grabacin, tenemos que entrar al programa de UPerform y dar clic en la opcin de Nuevo y nos mostrar una ventana como la siguiente:

En esta ventana tenemos las opciones de crear una grabacin, documento, curso virtual y plantilla. Seleccionamos la opcin de Grabacin para generar tanto el BPP y/o CPP como la simulacin.

UPerform - SPP

Tutorial para Documentar BPP y CPP Tambin nos muestra el proyecto al que estamos asignados como autores, debe ser el Proyecto GNESIS y las diferentes plantillas con las que generaremos los BPPs y CPPs y sus simulaciones, debe aparecer VITRO-BPP y VITRO-CPP. Dependiendo del tipo de documento que vayamos a generar es la platilla que se debe seleccionar. En el campo de Nombre vamos a teclear el nombre del documento que estamos haciendo con la nomenclatura correspondiente. Ejemplo: BPP RH01.01 Reclutamiento y Seleccin de Personal PB40 . Por ltimo, tendremos que seleccionar la ubicacin en donde vamos a almacenar los documentos fuente que generaremos y damos clic en el botn Aceptar .

Nota: se recomienda que los documentos fuente (archivos .udc) sean almacenados en la carpeta llamada PARENT .
Una vez que se abre el programa, nos mostrar la ventana de grabacin de Uperform, la cual tiene los siguientes botones: 1. Grabar/Pausar Grabacin 2. Detener Grabacin 3. Deshacer/Rehacer Captura 4. Mostrar/Ocultar Panel de Vista Previa 5. Mostrar/Ocultar Barra de Herramientas 6. Modo de Imagen 7. % Diferencial de Pantalla En esta ventana de grabacin se muestran todos los clics o pasos que estamos capturando para los documentos que vamos a generar.

Podemos pausar la captura antes de terminar la grabacin para poder utilizar cualquier otra aplicacin que tengamos abierta y de esta manera no se captura lo que hagamos en otro programa. Tambin podemos deshacer el ltimo paso que grabamos en caso que nos equivoquemos al dar clic en alguna rea que no debamos.

UPerform - SPP

Tutorial para Documentar BPP y CPP As mismo, podemos detener la grabacin una vez que se termine de capturar toda la transaccin que necesitamos documentar.

5. EDITAR DOCUMENTOS Y SIMULACIONES


Una vez que detengamos la grabacin, se abrir el programa de Uperform con las opciones para poder editar tanto el documento (BPP) como la simulacin de la captura que generamos. Edicin de documentos En la ventana principal tenemos la Barra de Men, Ventana de Pasos, Ventana Principal y las diferentes Vistas del Archivo: Documento, Simulacin y Flujo de Pantallas.

Las vistas que vamos a editar son las de Documento y Simulacin , para acceder a cada una de ellas, las podemos encontrar en la parte inferior de la Ventana Principal del programa. Para entrar a cada vista slo damos clic sobre la opcin que necesitemos. En la ventana principal de UPerform podemos navegar en la ventana de pasos para visualizar si est correctamente capturado el documento y as mismo, poder editar el texto. Editar el texto del documento es como si estuviramos modificando un documento en Word, slo nos posicionamos en la seccin del texto que se necesita eliminar o cambiar. Se puede utilizar

UPerform - SPP

Tutorial para Documentar BPP y CPP copy/paste dentro del mismo documento de UPerform como en un documento externo (Word, Power Point, etc.). Un documento tiene las siguientes secciones: Historia de Cambios Objetivo BPP Diagrama de Flujo de Pantallas Procedimiento Ejercicios y Preguntas Glosario Insertar Liga a Mega Insertar Notas Edicin de Simulacin A continuacin se explica cada una de ellas. Historia de Cambios En esta seccin se ingresa el Ttulo del Documento y el(los) Cdigo(s) de Transaccin que se utiliza(n) en el documento. Adems de agregar las fechas, nombres de miembros del equipo y la descripcin de los cambios que se van haciendo al documento.

Objetivo Aqu es donde se describe el objetivo de la transaccin que se grab, as como indicar en el iniciador del proceso cundo se tiene que usar la transaccin. Adems de agregar los prerrequisitos y la ruta de men que se utiliz para hacer la transaccin grabada.

UPerform - SPP

10

Tutorial para Documentar BPP y CPP

BPP En esta seccin se describe el iniciador del proceso, de la misma manera en que se hizo en la seccin de Objetivo. Tambin se ingresan los campos de entrada y salida, as como los valores y comentarios que se utilizan en la grabacin.

UPerform - SPP

11

Tutorial para Documentar BPP y CPP

Diagrama de Flujo de Pantallas Esta seccin muestra un diagrama en forma de flujo de pantallas, en el orden en que se les fue dando clic en la grabacin.

Procedimiento Esta seccin muestra todos los pasos y pantallas que se grabaron en el documento, as como la tabla de campos y valores que se ingresaron en la misma. Se deber editar en caso de que se considera necesario.

Ejercicios y Preguntas Una seccin importante que se tiene que editar es la de ejercicios. En esta seccin se puede poner un escenario prctico (situacin en la que se utilizara la transaccin), teclear las instrucciones, y por default nos arroja los campos y los valores que capturamos en nuestro documento. Esto con la finalidad de que el usuario final que se va a capacitar pueda tener un escenario prctico con la simulacin y los valores de los campos que se capturaron para poder ejecutar correctamente la simulacin que se gener. Tambin dentro de esta seccin, tenemos un ejercicio terico, el cual se tiene que llenar para que el personal capacitado tenga un cuestionario sobre la transaccin que se document y as poder reafirmar el conocimiento de cmo ejecutar correctamente la transaccin. Para editar esta seccin de preguntas y respuestas (cuestionario), es necesario capturar la pregunta y las posibles respuestas del lado izquierdo, y en el recuadro del lado derecho, teclear la respuesta correcta, ya sea con un inciso o con el texto completo de la respuesta, as como se muestra en la siguiente imagen.

UPerform - SPP

12

Tutorial para Documentar BPP y CPP

El usuario final puede tener acceso este cuestionario, pero no podr ver las respuestas correctas.

Glosario Una de las ventajas de SPP al estar editando el documento es que se puede generar un glosario de definiciones para cada campo que capturamos. Es muy importante que el Power User genere un glosario de definiciones de los campos que captur, para permitir que el usuario final tenga ms recursos y pueda conocer mejor las transacciones que va a utilizar. El power user puede sugerir definiciones para los campos que captur, para esto es necesario estar ubicados en la vista de documento y en la seccin de procedimiento. Si se encuentra ubicado en otra seccin del documento, puede moverse con la barra de desplazamiento para poder ubicar la seccin de Procedimiento.

En la seccin de Procedimiento del documento, tenemos que posicionarnos en las tablas de campos que gener el programa Uperform. En esta tabla de campos tenemos el campo que se

UPerform - SPP

13

Tutorial para Documentar BPP y CPP captur, la descripcin en blanco del campo y el ejemplo de lo que se puede capturar en ese campo, y por ltimo, una liga con la cual podemos Sugerir una definicin.

Para Sugerir definicin , es necesario dar clic en la liga que tenemos en la tabla de campos. Nos mostrar una ventana con las opciones para asignarle una definicin a este campo.

Es muy valioso que el Power User, como experto del proceso que se est documentando, asigne definiciones a los documentos para tener ms herramientas de capacitacin para los usuarios finales.
Cuando se abra esta ventana, seleccionamos la opcin de Definicin y nos muestra dos cuadros de texto: Definicin (es donde vamos a capturar la definicin que nosotros consideremos conveniente) y Definiciones alternativas (aqu se muestran las definiciones alternativas que otros autores ya asignaron al campo).

UPerform - SPP

14

Tutorial para Documentar BPP y CPP

Para escoger una definicin alternativa, damos clic en el botn de Ver y con otro clic seleccionamos la definicin que corresponda, y por ltimo, presionamos el botn Seleccionar y Aceptar. Aparecer una ventana en la cual se dar clic en el botn de Yes para enviar la definicin al servidor como sugerencia.

Insertar Liga a Mega

UPerform - SPP

15

Tutorial para Documentar BPP y CPP

Otra seccin del documento que se edita es la liga a mega, la cual podemos obtener del Solution Manager y copiarla en el documento que estamos generando.

Solamente es necesario copiar la direccin Web que est en Solution Manager y pegarla en el documento que estemos generando.

Despus se tiene que crear el Vnculo, para esto es necesario seleccionar toda la direccin Web de mega y con el botn derecho seleccionar la opcin de INSERTAR>INSERTAR VINCULO , como se muestra en la imagen siguiente:

UPerform - SPP

16

Tutorial para Documentar BPP y CPP

Despus nos mostrar una ventana en la que debemos de copiar nuevamente la direccin de mega que habamos copiado en el documento, esto es para generar el vnculo. Y por ltimo, damos clic al botn de Insertar.

Insertar Notas Con UPerform tambin se pueden insertar notas en los documentos, para esto es necesario posicionarnos en la ventana de pasos, en el paso en donde se desea que se muestre la nota que se va a insertar.

UPerform - SPP

17

Tutorial para Documentar BPP y CPP

Damos clic con el botn derecho del mouse, seleccionamos Insertar>Nota>Nota

Tambin se puede realizar desde el Men Insertar>Nota>Nota. Como se muestra en la imagen siguiente:

Al insertar una nota, se agrega despus del paso que seleccionamos. Para editarla es necesario seleccionar la nota y hacer clic con el botn derecho del Mouse y seleccionar la opcin Editar Nota.

UPerform - SPP

18

Tutorial para Documentar BPP y CPP

Nos mostrar la ventana para editar el texto de la Nota. Seleccionaremos la opcin de Origen y en la caja de texto escribiremos la nota que necesitamos. Por ltimo, damos clic en el botn Aceptar.

El texto de la Nota se actualizar en la Ventana de Pasos y podr ser visible tanto en el documento como en la simulacin.

UPerform - SPP

19

Tutorial para Documentar BPP y CPP

Edicin de Simulaciones La vista de simulacin nos muestra bsicamente la misma ventana que la vista de documento, solamente que en la ventana de pasos, slo se muestran los pasos que se capturaron en la seccin de Procedimiento (en la vista de documento) y tambin aparece otra ventana con el texto de cada paso.

A continuacin se presentar informacin sobre cmo: Editar Pasos en Simulacin Insertar Pasos en Simulacin Insertar Banda de Accin Editar Pasos en Simulacin Para editar un paso, seleccionamos el paso que vamos a editar y damos clic con el botn derecho y en la opcin de Editar paso.

UPerform - SPP

20

Tutorial para Documentar BPP y CPP

Nos muestra la ventana de Propiedades del paso, tenemos las siguientes opciones: General, Sonido, Reproduccin automtica, Pantalla, y Texto del paso. General: permite modificar la imagen del cursor. Sonido: con esta opcin podemos agregar sonido en formato mp3 al paso que seleccionamos. Reproduccin automtica: podemos editar la duracin del tiempo en la reproduccin automtica de la simulacin. Pantalla: podemos editar el ttulo de la pantalla y la imagen de la pantalla. Texto del paso: podemos editar el texto del paso en la simulacin. Una vez que terminamos de editar las propiedades del paso, damos clic en el botn de Aceptar.

Insertar Pasos en Simulacin En la simulacin tambin podemos insertar pasos desde una nueva grabacin, desde un archivo de Uperform o un paso nuevo.

UPerform - SPP

21

Tutorial para Documentar BPP y CPP Para insertar un paso nuevo en la simulacin, seleccionamos el paso en que queremos insertar el nuevo paso y desde la barra de men damos clic en INSERTAR>PASOS>PASO .

Una vez que se insert el paso nuevo, seleccionamos el paso que acabamos de crear y con el botn derecho damos un clic y luego otro en la opcin de Editar paso.

Nos muestra las propiedades del paso y como ya se mencion, tenemos diferentes opciones: General, Sonido, Reproduccin automtica, Pantalla y Texto del paso. Seleccionamos General.

UPerform - SPP

22

Tutorial para Documentar BPP y CPP

Al comenzar la edicin del paso nuevo, podemos agregar un cursor para que se visualice al ejecutar la simulacin, para esto tenemos que dar clic en el botn de Buscar en la seccin de Imagen de Cursor.

Tambin podemos editar la duracin de la Reproduccin automtica en la simulacin. Tenemos que dar clic en la opcin de Usar duracin de tiempo predeterminada y luego cambiar la duracin de tiempo en segundos. Este cambio se refleja en la Reproduccin automtica de la simulacin. Es la duracin entre cada uno de los pasos de la simulacin.

Tambin podemos insertar una imagen en el paso y definir el ttulo de la imagen. Damos clic en la opcin Pantalla. Para hacer esta edicin debemos tener previamente la imagen que vamos a insertar en este paso, copindola y haciendo clic en el botn de Pegar de esta ventana para que se pegue la imagen que se necesita.

UPerform - SPP

23

Tutorial para Documentar BPP y CPP

Si la imagen que pegamos tiene un tamao ms grande de lo permitido, el programa mostrar un mensaje en donde pregunta si se desea ajustar la imagen al tamao estndar, y slo damos clic en Yes, para ajustar la imagen al tamao que se necesita. Por ltimo, tenemos la opcin Texto del paso, en la caja de texto de esta seccin se escribe el texto necesario del paso nuevo.

Una vez que terminamos de editar el paso, damos clic en el botn de Aceptar. Insertar Banda de Accin En la vista de Simulacin se puede insertar una Banda de Accin . La Banda de Accin es el recuadro de color rojo que se muestra en la reproduccin de una simulacin e indica en dnde hacer clic cuando es una accin de Ratn, Editar, Tecla y Arrastrar y soltar.

UPerform - SPP

24

Tutorial para Documentar BPP y CPP

Ejemplo de cmo insertar una Banda de Accin de Ratn: primero se selecciona el paso en donde se va a insertar la Accin de Ratn y luego en la barra de men se da clic en INSERTAR>ACCIN>RATN como en la imagen anterior. Posteriormente se abre una ventana en donde podemos editar y asignar propiedades a la accin que insertamos. En la ventana de Propiedades de Accin, se pueden insertar las acciones de ratn que se muestran en la pantalla.

En las Propiedades de Accin podemos definir a qu paso avanzar o regresar cuando se d clic en la nueva Banda de Accin que insertamos.

Tambin podemos seleccionar qu tipo de cursor mostrar en la simulacin para aplicarlo en esta banda de accin en la opcin de Zona Interactiva que est a la izquierda de la ventana de propiedades de la Accin.

UPerform - SPP

25

Tutorial para Documentar BPP y CPP

Y por ltimo, se da clic en el botn de Aceptar. La Banda de Accin se puede insertar en la parte de la pantalla en donde la necesitemos y se puede configurar para que al dar clic nos enve a un paso anterior o posterior al que estamos posicionados.

UPerform - SPP

26

Tutorial para Documentar BPP y CPP

6. PUBLICAR DOCUMENTOS
Una vez que terminamos de editar tanto el documento como la simulacin, se tiene que generar una publicacin en formato de Word para subirla a Solution Manager con estatus de Documentado. Para hacer la publicacin del documento en Word, damos clic en el Men ARCHIVO> PUBLICAR

Aparecer la ventana para seleccionar el tipo de publicacin que necesitamos. Seleccionamos el formato de Word en la seccion de BPP. Tambin tenemos que seleccionar la ubicacin en dnde grabar en nuestra computadora las publicaciones que generemos. Se recomienda que se almacene en una carpeta con nombre de Content, como se muestra en la imagen. Finalmente, damos clic en Publicar.

UPerform - SPP

27

Tutorial para Documentar BPP y CPP Una vez generada la publicacin, aparecer una ventana donde podemos acceder al documento BPP en formato Word. Por ltimo, damos clic en el botn de Aceptar.

UPerform - SPP

28

Tutorial para Documentar BPP y CPP

7. CARGAR DOCUMENTOS FUENTE A SERVIDOR


Despus de que el documento BPP se almacen en Solution Manager, se cambia su estatus a Liberado. Se tiene que hacer una copia al servidor de SPP del archivo fuente para que el equipo de Gestin del Cambio pueda revisar y preparar el documento y simulacin que se grabaron. Para subir el documento al servidor, damos clic en el Men ARCHIVO>COPIAR EN EL SERVIDOR>COPIANDO, como se muestra en la siguiente imagen.

Despus se abre una ventana en la que vamos a seleccionar la ubicacin que le corresponda (la misma donde almacenamos el BPP en Solution Manager). Debemos verificar que en la ventana est seleccionado el Proyecto GNESIS y almacenarlo en el proceso y subproceso al que corresponda. Tambin que la opcin Bloquear archivo para edicin est deshabilitada (como se muestra en la imagen). Por ltimo, hacemos clic en el botn de Aceptar.

UPerform - SPP

29

Tutorial para Documentar BPP y CPP Esta actividad de subir el documento al servidor de SPP, es con la finalidad de tener disponible el archivo fuente para el equipo de Gestin del Cambio para poder generar el material de capacitacin para usuarios finales.

Una vez que se termine de subir el documento, el programa nos tiene que mostrar un mensaje que indique que se subi correctamente el archivo al servidor. Por ltimo, damos clic al botn OK.

UPerform - SPP

30

Tutorial para Documentar BPP y CPP

8. INICIAR FLUJO DE TRABAJO DE REVISIN


Despus de subir el documento fuente al servidor de SPP, es necesario iniciar el Flujo de Trabajo de Revisin de Documentos y Simulaciones. Se debe iniciar dentro del sitio Web del servidor de Documentos Gnesis para su publicacin y acceso para usuarios finales. Una vez que se hizo la copia del documento al servidor, es necesario ingresar a Internet Explorer y teclear la direccin del Servidor: http://vsepdtrx-2k3 En la parte superior derecha de la pgina, se da clic en Log In para ingresar el Usuario y Contrasea, que son los que se utilizan para conectarse al servidor.

Al accesar se tiene que buscar el documento que se subi al servidor, entrando al Proyecto GENESIS>BIBLIOTECA DE DOCUMENTOS , y seleccionando el mdulo correcto para continuar con la bsqueda del documento.

. Una vez que encontramos el documento que vamos a Ingresar al Flujo de Trabajo de Revisin, damos clic sobre el nombre del documento y se muestra la pgina con informacin general del documento.

UPerform - SPP

31

Tutorial para Documentar BPP y CPP

En la seccin de Traducciones, damos clic en la liga que tiene el nombre del documento para que despliegue las Propiedades del documento.

Una vez que estamos en la pgina de las propiedades del documento, en la parte superior izquierda aparecen varias opciones y damos clic en Comenzar flujo de trabajo.

UPerform - SPP

32

Tutorial para Documentar BPP y CPP Haga clic en Revisin de Documentos.

Haga clic en Guardar

Por ltimo haga clic en Aceptar Con esta actividad se confirma que el documento se subi correctamente al servidor y al mismo tiempo se notifica automticamente que el documento y simulacin pueden ser revisados para su publicacin para usuario final.

UPerform - SPP

33

Tutorial para Documentar BPP y CPP

9. DESCARGAR ARCHIVOS DEL SERVIDOR


Cuando sea necesario hacer modificaciones a los archivos fuente que previamente se subieron al servidor de SPP, es necesario descargarlos del servidor. Se pueden descargar de dos formas: 1.- Utilizando Uperform.- Es necesario abrir el programa Uperform y dar clic a la opcin de IR A EDITOR, nos mostrar la ventana del programa. Haga clic al men Archivo>Abrir>Abrir desde el servidor RWD Uperform

Despus nos mostrar la ventana en la que necesitamos ubicar el archivo que queremos abrir, lo seleccionamos y lo descargamos en la ubicacin correspondiente. Por ltimo, damos clic al botn Aceptar.

UPerform - SPP

34

Tutorial para Documentar BPP y CPP

2.- Utilizando el sitio Web de SPP .- Es necesario ingresar a Internet Explorer. direccin del Servidor: http://vsepdtrx-2k3 En la parte superior derecha de la pgina, haga clic en Log In para ingresar su Usuario y Contrasea (los que se utilizan para conectarse al servidor).

y teclear la

Es necesario buscar el documento que se subi al servidor, entrando al Proyecto GNESIS>BIBLIOTECA DE DOCUMENTOS , y seleccionando el mdulo correcto para continuar con la bsqueda del documento.

. Una vez que encontramos el documento que vamos a descargar, damos clic sobre el nombre del documento y nos muestra la pgina con informacin general del documento.

UPerform - SPP

35

Tutorial para Documentar BPP y CPP

En la seccin de Traducciones damos clic en la liga que tiene el nombre del documento, para que nos despliegue las Propiedades del Documento .

Despus se abre la pgina con las propiedades del documento y en la parte superior izquierda damos clic en la opcin de Obtener ltima versin.

Por ltimo, se abre una ventana donde se escoger la opcin de Grabar el documento en la computadora, sustituyendo la versin anterior que se tena en la computadora por la nueva versin que est en el servidor.

UPerform - SPP

36

Tutorial para Documentar BPP y CPP

NOTA: para hacer modificaciones de documentos que ya estn en el servidor de SPP, solamente son estos los archivos que se podrn editar, y no los archivos que se encuentran almacenados localmente.

UPerform - SPP

37

Tutorial para Documentar BPP y CPP

Secuencia de Pasos para Trabajar con UPerform Solution Manager Servidor SPP

2.- SUBIR EL BPP PUBLICADO EN .DOC A SOLMAN 1.- PUBLICAR BPP .DOC DESDE SPP

3.- VALIDAR EL BPP (.DOC) EN SOLMAN 4.- SUBIR EL BPP EN ARCHIVO FUENTE AL SERVIDOR DE SPP (.UDC) COPIAR AL SERVIDOR 5.- ACTUALIZAR CAMBIOS EN ARCHIVO FUENTE (.UDC) ABRIR DESDE EL SERVIDOR SPP

6.- COPIAR EN EL SERVIDOR SPP

1.- PUBLICAR BPP .DOC DESDE SPP. Una vez que se hizo la grabacin de la transaccin y la edicin del documento fuente, se tiene que generar el BPP en formato .DOC (Word) para poderlo subir al Solution Manager. 2.- SUBIR EL BPP PUBLICADO EN .DOC A SOLMAN. Subir el documento publicado en Word a Solution Manager, con estatus DOCUMENTADO. 3.- VALIDAR EL BPP (.DOC) EN SOLMAN. Validar el BPP (en formato .doc) que se encuentra almacenado en Solution Manager y cambiar el estatus a LIBERADO. 4.- SUBIR EL BPP EN ARCHIVO FUENTE AL SERVIDOR DE SPP (.UDC) COPIAR AL SERVIDOR. Una vez que se cambi el estatus a liberado en Solution Manager, se necesita subir el Archivo fuente (.udc) de Uperform al Servidor de SPP y comenzar el flujo de trabajo de revisin de documentos. De esta forma, ya se podr generar el material para capacitacin para Usuarios Finales. 5.- ACTUALIZAR CAMBIOS EN ARCHIVO FUENTE (.UDC) ABRIR DESDE EL SERVIDOR SPP. El nico archivo que se debe editar para cualquier modificacin es el archivo fuente (formato .udc). Si se necesitan hacer cambios al documento fuente es necesario bajar una copia del archivo que se encuentra en el servidor y editarlo en el programa UPerform. 6.- COPIAR EN EL SERVIDOR SPP. Una vez que se termin de editar y modificar el documento fuente, es necesario volver a generar el archivo con formato .doc para subirlo al Solution Manager y tambin hacer una copia del archivo fuente .udc al servidor de SPP e iniciar el flujo de revisin.

UPerform - SPP

38