MANUAL DE OFFICE PROJECT 2010

Asesor: M.A. Ciro Samperio Le vinsón

Página 1

Contenido
CREAR Y PROGRAMAR UN PROYECTO NUEVO ................................................................................... 4 Pasos para crear y programar un proyecto nuevo .......................................................................... 4 Definir las propiedades del archivo para el proyecto ..................................................................... 5 Pasos para abrir un proyecto .......................................................................................................... 5 Pasos para guardar un plan en formato PDF o XPS......................................................................... 5 Pasos para guardar un proyecto con Project Standard 2010.......................................................... 6 Pasos para Imprimir un informe básico .......................................................................................... 6 Paso para agregar un encabezado o un pie de página a un informe básico ................................... 7 AGREGAR TAREAS AL PROYECTO ........................................................................................................ 8 Pasos para Crear una tarea nueva .................................................................................................. 8 Pasos para Insertar una tarea entre otras tareas existentes .......................................................... 8 Pasos para Agregar una tarea en la vista Diagrama de red ............................................................ 8 Pasos para crear varias tareas ......................................................................................................... 9 Pasos para Crear una tarea repetitiva........................................................................................... 10 Sugerencias para trabajar con tareas............................................................................................ 11 HITOS ................................................................................................................................................. 12 Pasos para Crear un hito ............................................................................................................... 12 Pasos para Crear un hito con una duración mayor que cero ........................................................ 12 DURACION DE LAS TAREAS ............................................................................................................... 14 Pasos para Cambiar la duración de una tarea............................................................................... 14 Pasos para cambiar las unidades predeterminadas...................................................................... 14 Permitir mejores estimaciones ..................................................................................................... 14 DEPENDENCIAS O VINCULAR TAREAS ............................................................................................... 15 Vincular tareas en la vista Diagrama de Gantt .............................................................................. 15

Página 2

Vincular tareas en la vista Diagrama de red.................................................................................. 15 Vincular tareas en la vista Calendario ........................................................................................... 16 Activar y desactivar el vinculado automático ............................................................................... 16 Acerca de vincular tareas .............................................................................................................. 16 Acerca de vincular las tareas programadas manualmente ........................................................... 17 ESQUEMA DEL PROYECTO ................................................................................................................. 18 Elegir un método para organizar las tareas .................................................................................. 18 Pasos para Crear tareas de resumen y subtareas ......................................................................... 18 Usar planeación descendente para crear tareas de resumen (o fases) ........................................ 20 Paso 1: Crear una tarea de resumen (o fase) ................................................................................ 20 Paso 2: Agregar subtareas a la tarea de resumen..................................................................... 21 Paso 3: Ajustar la programación descendente.............................................................................. 21 CREAR CALENDARIOS ........................................................................................................................ 23 Descripción general de calendarios del proyecto ......................................................................... 23 Agregar un día de descanso para un recurso ................................................................................ 24 Agregar un día festivo al calendario del proyecto ........................................................................ 25 Establecer los períodos laborables para recursos o tareas en el proyecto................................... 25 GUARDAR Y PUBLICAR PROYECTOS .................................................................................................. 27 Guardar un proyecto ...................................................................................................................... 27 Guardar un proyecto ..................................................................................................................... 27 Guardar un proyecto con Project Standard 2010 ......................................................................... 27 Guardar un proyecto como plantilla ............................................................................................. 28 Guardar un plan en formato PDF o XPS ........................................................................................ 29 Más información acerca de documentos PDF y XPS ..................................................................... 29

Página 3

en Nuevo. Pasos para crear y programar un proyecto nuevo 1. selecciona la fecha en el cuadro Fecha de finalización. Da clic en la pestaña Archivo y. Da clic en Fecha de finalización del proyecto en el cuadro Programar a partir de y.CREAR Y PROGRAMAR UN PROYECTO NUEVO Al crear un proyecto nuevo. a continuación. Página 4 . a continuación.  Presiona el botón de Aceptar. 4. Da clic en Crear en el panel derecho. 3. puede optar por programar el proyecto a partir de una fecha de comienzo o una fecha de finalización. selecciona la fecha en el cuadro Fecha de comienzo.  Para programar un proyecto a partir de la fecha de finalización. Da clic en Información del proyecto. 2. y puede definir propiedades de archivo específicas que ayuden a organizar o buscar el proyecto. Programa el proyecto en el cuadro de diálogo Información del proyecto:  Para programar un proyecto a partir de la fecha de comienzo. Da clic en el Fecha de comienzo del proyecto en el cuadro Programar a partir de y. En la pestaña Proyecto. Asegúrate de que la opción Proyecto en blanco esté activada y. a continuación. a continuación. en el grupo Propiedades.

5. en Información. Página 5 . en Abrir. En el panel derecho. Da clic en la unidad o carpeta que contiene el proyecto. En el panel izquierdo del cuadro de diálogo Abrir. a continuación. 2. Pasos para guardar un plan en formato PDF o XPS Los formatos de archivo PDF y XPS son formas comunes de guardar y ver un plan de proyecto para que otras personas puedan verlo sin que sea necesario que tengan Project instalado en sus equipos. Da clic en el proyecto y. Tipo y Valor y. a continuación. Da clic en Abrir. Da clic en la pestaña Archivo y luego Da clic en Compartir. escribe la información personalizada en los cuadros Nombre. a continuación. 6. 4. Da clic en Crear documento PDF/XPS y luego Da clic en Crear un PDF/XPS a la derecha. Da clic en Aceptar. Da clic en la pestaña Archivo y. escribe la información pertinente del proyecto en los cuadros. Abre la carpeta que contiene el proyecto que deseas. 1. En la pestaña Personalizar. 2. Da clic en la pestaña Archivo y. En la pestaña Resumen. a continuación. a continuación. En el panel derecho del cuadro de diálogo Abrir. Abre el proyecto. 4. Pasos para abrir un proyecto 1.Definir las propiedades del archivo para el proyecto 1. 3. Da clic en Propiedades avanzadas. 3. Da clic en Información del proyecto y. 2. Da clic en Agregar.

Da clic en 5. En el cuadro de diálogo Examinar. a continuación. selecciona un nombre y una ubicación para el documento. Da clic en Enviar y guardar. 2. En la derecha. En el grupo Informes.   Da doble clic en el tipo de archivo que deseas guardar. Da clic en Guardar. Escribe un nombre para el archivo. 4. Da clic en un informe y. Da clic en Guardar. escribe su nombre en el cuadro Nombre de archivo y. Da clic en Guardar proyecto como archivo. Puede guardar el proyecto en un formato de archivo diferente. Da clic en el grupo Proyecto. Da clic en Informes. en Seleccionar. 3. Pasos para Imprimir un informe básico 1. 2. debajo de Tipos de archivo de proyecto u Otros tipos de archivo.3. 1. En el cuadro de diálogo Informes. Debajo de Tipos de archivo. selecciona Archivos PDF o Archivos XPS y luego Da clic en Aceptar. selecciona el tipo de archivo que deseas guardar. Da clic en la pestaña Archivo. Pasos para guardar un proyecto con Project Standard 2010 1. a continuación. Da clic en Guardar. Hay dos métodos para guardar el archivo de proyecto en otro formato. 3. 6. a continuación. 4. Da clic en la pestaña Archivoy. 2. Página 6 . En la lista Guardar como tipo. a continuación. Da un solo clic en el tipo de archivo que deseas guardar y. Si es la primera vez que guarda el proyecto.

8. Paso para agregar un encabezado o un pie de página a un informe básico 1. El informe aparecerá en el modo Vista previa de impresión. Da clic en Imprimir. escribe o pegue el texto. . Repita este paso para agregar más información del proyecto. a continuación. En el siguiente cuadro de diálogo. Da clic en la información que deseas en los cuadros General y Campos del proyecto y. Da clic en Personalizado y. y. La lista de informes contiene todos los informes que se pueden imprimir. Da clic en Informes. Centro o Derecha. Da clic en Agregar para cada entrada. selecciona el tipo de informe y vuelva a hacer clic en Seleccionar. a continuación. En el cuadro de diálogo Informes. Da clic en Insertar imagen . . selecciona un informe en la lista Informes y. 4. o inserte o pegue un gráfico. Página 7 . 5. 7. . Da clic en la pestaña Encabezado o Pie de página. Da clic en el grupo Proyecto. a  Para agregar información específica del proyecto. Da clic en Insertar números de página número total de páginas o en ambas. 6. En el grupo Informes. Insertar  Para agregar la fecha u hora actual. selecciona las opciones de formato que deseas. agregue información del documento o del proyecto. Da clic en Formato de la fuente del texto continuación. Da clic en Insertar nombre de archivo Para agregar un gráfico. Insertar hora    Para agregar el nombre del archivo. a continuación. Da clic en Insertar fecha actual actual o en ambas.4. 5. Da clic en Configurar página. en Seleccionar. En el cuadro de texto. 2.  Para agregar números de página. Para dar formato a la información predefinida. En el cuadro de diálogo Informes personalizados. Da clic en la pestaña Izquierda. selecciona el símbolo de "y" comercial (&) o el texto al que deseas dar formato. Da clic en Imprimir. 3.

en el grupo Insertar. Pasos para Crear una tarea nueva 1. En la pestaña Vista. 2. 2. En la pestaña Tarea. 3. da clic en Diagrama de Gantt. puedeS crear tareas para dividir el trabajo del proyecto en varias partes. da clic en la parte superior del botón Tarea. Los identificadores de las tareas se vuelven a numerar automáticamente después de que se inserta una tarea. 2.AGREGAR TAREAS AL PROYECTO Con Project 2010. Para pasar a la vista Diagrama de red. da clic en Diagrama de red. da clic en la parte superior del botón Tarea. Escribe el nombre de la tarea en la fila insertada. en el grupo Vista de tareas de la pestaña Vista. Selecciona la fila debajo de donde deseas que aparezca la nueva tarea. Pasos para Insertar una tarea entre otras tareas existentes 1. Pasos para Agregar una tarea en la vista Diagrama de red 1. en el grupo Vistas de tareas. escribe el nombre de la tarea y luego presiona ENTRAR. Página 8 . 3. Algunos administradores de proyectos se refieren a las tareas como "actividades" o "paquetes de trabajo". en el grupo Insertar. En un campo Nombre de tarea vacío. En la pestaña Tarea.

1. En la pestaña Vista. quizás le resulte útil escribir esta información en el proyecto usando la vista Formulario de tareas. La ventana se divide para mostrar la vista Diagrama de Gantt en la parte superior y la vista Formulario de tareas en la parte inferior. Pasos para crear varias tareas Si estás agregando varias tareas con asignaciones de recursos y dependencias de tareas al mismo tiempo. Da clic en Aceptar para guardar la nueva tarea y. Si deseas que la duración de la tarea permanezca fija a pesar de las asignaciones de recursos. 4. en el grupo Vistas de tareas. 2. da clic en la primera fila vacía al final de la lista de tareas. da clic en Siguiente para pasar a la siguiente fila en la vista Diagrama de Gantt. escribe la información detallada acerca de la tarea (como los recursos asignados y la tarea predecesora). da clic en Diagrama de Gantt. En la pestaña Vista. En la vista Formulario de tareas (parte inferior). En la vista Diagrama de Gantt (parte superior). En el nuevo cuadro de tarea escribe el nombre de la tarea. indica la duración de la tarea. No puedes ver la escala de tiempo mientras te encuentra en la vista en dos paneles. en el grupo Vista en dos paneles.     En las columnas del formulario.3. 5. active la casilla Por el esfuerzo. Página 9 . escribe la información relativa a la nueva tarea: En el cuadro Nombre. a continuación. En el cuadro Duración. escribe el nombre de la tarea nueva. selecciona Detalles. 3.

Pasos para Crear una tarea repetitiva Si la tarea se repite en ciertos intervalos. En el cuadro Iniciar. escribe el nombre de la tarea. 8. escribe la cantidad de repeticiones de la tarea. en el grupo Vistas de tareas. escribe la fecha de inicio y realice uno de los siguientes procedimientos:  Selecciona Finalizar después de y. escríbela como una tarea repetitiva. 1. 2. En la pestaña Vista. En el cuadro Duración. Semanalmente. 6. en el grupo Insertar. En la sección Patrón de repetición. Mensualmente o Anualmente. 5. Selecciona la casilla junto a cada día de la semana en que debe repetirse la tarea. da clic en Diagrama de Gantt. Página 10 . luego. 4. da clic en Tarea periódicamente. En la pestaña Tarea. Si no se repite en determinados intervalos. Selecciona la fila debajo de donde deseas observar la tarea repetitiva. 3. En el cuadro Nombre de tarea. 7. escribe la duración de una única repetición de la tarea. a continuación. da clic en Diariamente. escríbala como una tarea regular cada vez que se lleva a cabo. da clic en la parte inferior del botón Tarea y.

Si no deseas aplicar un calendario. Las tareas cortas le permiten estimar más fácilmente el tiempo y los recursos. luego. selecciona Ninguno. los identificadores de la tarea se vuelven a numerar automáticamente y se observa un indicador de tarea repetitiva en la columna Indicadores . Página 11 . Define las tareas cortas en comparación con la duración total del proyecto. Selecciona Finalizar el y. Debe desglosarlas en más detalle para las áreas más peligrosas. ten en cuenta las siguientes pautas:  Desglosa las tareas al nivel de detalle del que deseas realizar un seguimiento. escribe la fecha en que deseas que finalice la tarea repetitiva. En su lugar. selecciona un calendario de recursos de la lista Calendario para aplicar a la tarea. Cuando insertas una tarea repetitiva. En la sección Calendario para programar esta tarea. el recurso se asignará al trabajo total de la tarea repetitiva y no a las tareas repetitivas individuales cada vez que se repiten. Si asigna recursos a una tarea de resumen repetitiva escribiendo los nombres del recurso en el campo Nombres del recurso. Sugerencias para trabajar con tareas Para definir las tareas más efectivamente..  Evita definir las vacaciones o cursos como tareas. 9. puede definir calendarios de recursos para contabilizar el tiempo (administrativo) no laborable.   Asegúrate de que las tareas tengan criterios claros para ser completadas.

Selecciona el hito y. una de las tareas del proyecto requiere una aplicación que otra empresa está desarrollando. algunos hitos pueden necesitar otra duración. en el grupo Propiedades. en el grupo Vistas de tareas. los hitos tienen una duración cero. Cuando escribe una duración cero en una tarea. da clic en Diagrama de Gantt. a continuación. Si está convirtiendo una tarea existente en un hito. omite este paso. 2. 3. En la pestaña Vista. 1. Puede crear hitos en el proyecto para representar tareas externas. 3. si un proyecto tiene un hito de aprobación al final de una fase y sabe que el proceso de aprobación tardará una semana. Si está convirtiendo una tarea existente en un hito. 2. Por ejemplo.HITOS Un hito es un punto de referencia que marca un evento importante de un proyecto y se usa para supervisar el progreso del proyecto. sin embargo. Escribe 0 en el campo Duración del hito y. En el grupo Vistas de tareas de la pestaña Vista. Escribe el nombre del nuevo hito en el campo Nombre de tarea de la primera fila vacía de la lista. Puede crear un hito con duración cero en el proyecto para representar la finalización de esa aplicación. Pasos para Crear un hito 1. en la pestaña Tarea. omita este paso. Pasos para Crear un hito con una duración mayor que cero Por lo general. presiona ENTRAR. Project 2010 muestra automáticamente el símbolo de hito en la sección de gráficos de la vista Diagrama de Gantt en ese día. Página 12 . Todas las tareas que tengan una duración cero se muestran automáticamente como un hito. Por ejemplo. También puede marcar como hitos otras tareas de cualquier duración. da clic en Información de tarea. Escribe el nombre del nuevo hito en el campo Nombre de tarea de la primera fila vacía de la lista. da clic en Diagrama de Gantt.

Página 13 . En el cuadro de diálogo Información de tarea. a continuación. da clic en Aceptar. Project 2010 muestra el símbolo de hito en la vista Diagrama de Gantt en el último día de la tarea. especifique la duración del hito en el cuadro Duración.4. da clic en la pestaña Opciones avanzadas y. Activa la casilla de verificación Marcar la tarea como hito y. a continuación. 5.

Da clic en la pestaña Archivo y luego da clic en Opciones. da clic en Programación en el panel izquierdo. Para permitir las duraciones estimadas de tareas en tu proyecto. 3. 3. Permitir mejores estimaciones Es posible que algunos proyectos no usen duraciones estimadas para las tareas programadas automáticamente. En el cuadro de diálogo Opciones de proyecto. Project 2010 asigna una duración estimada de forma predeterminada para un día. da clic en Programación en el panel izquierdo. 3. Da clic en la pestaña Archivo y luego da clic en Opciones. En la columna Duración de la tarea. selecciona una unidad de duración.DURACION DE LAS TAREAS Cuando crea una tarea programada automáticamente. Pasos para cambiar las unidades predeterminadas 1. En el cuadro Mostrar duración en. En el cuadro de diálogo Opciones de proyecto. Pasos para Cambiar la duración de una tarea 1. realiza lo siguiente: 1. semanas (s) o meses (me). 2. Active la casilla Muestra las tareas programadas que tengan duraciones estimadas. 2. Si tu proyecto no usa duraciones estimadas y se escribe un signo de interrogación en la columna Duración de una tarea. Puede modificar la duración en cualquier momento para reflejar la cantidad real de tiempo que requiere la tarea. el valor no se considera una estimación. Presiona ENTRAR. Página 14 . horas (h). escribe la duración en minutos (m). días (d).

Sitúe el puntero en el centro del cuadro de la tarea predecesora.  Para seleccionar tareas que estén una junto a la otra. mantenga presionada la tecla MAYÚS mientras hace clic en la primera y en la última tarea que deseas vincular. En la pestaña Vista. En la pestaña Vista. fin a fin o comienzo a fin. En la pestaña Tarea. 3. en el grupo Vistas de tareas. seleccione dos o más tareas que deseas vincular. 3. crea un vínculo a la tarea de tipo fin a comienzo.  Para seleccionar tareas que no estén una junto a la otra. Project. da clic en Diagrama de Gantt. mantenga presionada la tecla CTRL y da clic en las tareas que deseas vincular. Puede cambiar este vínculo de tarea a los tipos comienzo a comienzo. da clic en Diagrama de red. de manera predeterminada. En el campo Nombre de tarea. en el grupo Tareas. da clic en el botón Vincular tareas. Arrastre la línea hasta el cuadro de la tarea sucesora. 2. Vincular tareas en la vista Diagrama de red 1. Página 15 . en el grupo Vistas de tareas. 2.DEPENDENCIAS O VINCULAR TAREAS Vincular tareas en la vista Diagrama de Gantt 1. en el orden en que deseas vincularlas.

3. en el grupo Vistas de tareas. un vínculo de tipo Fin a comienzo no funciona en todas las situaciones. 2. 1. da clic en Calendario. Sitúe el puntero en la barra de calendario de la tarea predecesora. En la pestaña Vista. "Preparar cimientos" y "Verter cemento". la nueva tarea se vincule automáticamente a las tareas que la rodean. a continuación. Esto se denomina vinculado automático. si tiene tres tareas con vínculos Fin a comienzo y agrega una nueva tarea entre ellas.Vincular tareas en la vista Calendario 1. Da clic en la pestaña Archivo y. 2. 3. Por ejemplo. desactive la casilla de verificación. Project proporciona los siguientes tipos adicionales de vínculos de tareas de modo que pueda diseñar su proyecto de forma realista: TIPO DE VÍNCULO Fin a comienzo (FC) EJEMPLO DESCRIPCIÓN La tarea dependiente (B) no puede comenzar hasta que se haya completado la tarea de la que depende (A). Sin embargo. da clic en Programación y desplácese hasta la sección Opciones de programación de este proyecto. active la casilla de verificación Vincular automáticamente las tareas insertadas o desplazadas. Acerca de vincular tareas Cuando se vinculan tareas en Project. siga los pasos a continuación. Arrastre la línea hasta la barra de calendario de la tarea sucesora. Página 16 . En el cuadro de diálogo Opciones de proyecto. si tiene dos tareas. en Opciones. el tipo de vínculo predeterminado es Fin a comienzo. El vinculado automático está deshabilitado de manera predeterminada. Por ejemplo. Para activarlo. la tarea "Verter cemento" no puede comenzar hasta que se haya completado la tarea "Preparar cimientos". la nueva tarea adoptará el vínculo Fin a comienzo con las tareas anteriores y posteriores a ella. Activar y desactivar el vinculado automático Puede configurar Project 2010 de manera que al insertar una tarea entre las tareas vinculadas. Para volver a desactivar el vinculado automático. Para activar el vinculado automático.

El tipo de vínculo CF no requiere que la tarea dependiente se complete de forma simultánea en cuanto comience la tarea de la que depende. Por ejemplo. Desactiva la casilla de verificación Actualizar tareas programadas manualmente al editar vínculos. si tiene dos tareas. 2. La tarea dependiente puede comenzar en cualquier momento una vez que la tarea de la cual depende haya comenzado. La tarea dependiente (B) no se puede completar hasta que se haya completado la tarea de la que depende (A). Por ejemplo. la tarea "Nivelar cemento" no puede comenzar hasta que comience la tarea "Verter cemento". Da clic en la pestaña Archivo y. El tipo de vínculo CC no requiere que ambas tareas comiencen al mismo tiempo. Fin a fin (FF) Comienzo a fin (CF) Acerca de vincular las tareas programadas manualmente Cuando vincula una tarea programada manualmente a otra tarea. Project respeta el tipo de vínculo y coloca la tarea programada manualmente relativa a la otra tarea. Sin embargo. Por ejemplo. en Opciones. da clic en Programación y desplácese hasta la sección Opciones de programación de este proyecto.Comienzo a comienzo (CC) La tarea dependiente (B) no puede comenzar hasta que comience la tarea de la que depende (A). si tiene dos tareas. "Verter cemento" y "Nivelar cemento". Página 17 . La tarea dependiente se puede completar en cualquier momento una vez que se haya completado la tarea de la cual depende. "Agregar cableado" e "Inspeccionar instalación eléctrica". La tarea "Montar techo" no se puede completar hasta que comience la tarea "Entrega de cimbras". Dos de las tareas de su proyecto son "Entrega de cimbras" y "Montar techo". la tarea sucesora con un vínculo Fin a comienzo se muestra al comienzo cuando finaliza la tarea predecesora. La tarea dependiente se puede completar en cualquier momento una vez que la tarea de la cual depende haya comenzado. 3. La tarea dependiente (B) no se puede completar hasta que comience la tarea de la que depende (A). Por ejemplo. la tarea "Inspeccionar instalación eléctrica" no puede completarse hasta que se complete la tarea "Agregar cableado". El tipo de vínculo FF no requiere que ambas tareas se completen al mismo tiempo. puedes configurar Project 2010 de modo que una tarea programada manualmente no se mueva cuando se vincule a otra tarea: 1. En el cuadro de diálogo Opciones de proyecto. a continuación. las cimbras del techo para su proyecto de construcción se construyen en otro lugar.

Elegir un método para organizar las tareas Al organizar las tareas de un proyecto. puede comenzar a aplicar el esquema a las tareas de resumen y subtareas en Project. que son las tareas agrupadas en un nivel inferior. Puede usar las tareas de resumen para mostrar las fases y subfases principales del proyecto. y anular en el campo Nombre de tarea. Los jefes de proyecto suelen llamar a las tareas de resumen "tareas hamaca". puedes agrupar aquellas tareas que compartan características o que se van a completar en el mismo intervalo de tiempo bajo una tarea de resumen. la tarea se convierte en una subtarea de la tarea predecesora más cercana de un nivel de esquema superior. Existen dos métodos de organización de la lista de tareas:  Con el método arriba-abajo. se agrupan en fases. con sangrías aplicadas. se enumeran primero todas las posibles tareas y. A diferencia de las versiones anteriores. Cuando haya decidido el método para organizar las tareas. Tenga en cuenta que una tarea de resumen también puede ser una subtarea de otra tarea superior. Las tareas de resumen esquematizan los datos de sus subtareas.  Con el método abajo-arriba. las tareas de resumen aparecen en negrita y sin sangría y las subtareas. primero se identifican las fases principales y. De forma predeterminada. Este método proporciona una versión del plan tan pronto como haya decidido las fases principales. Puedes desglosar la lista de tareas para que se vea más organizada y legible al aplicar sangría en el campo Nombre de tarea. Página 18 . aplica o anula la sangría para crear tareas de resumen y subtareas.ESQUEMA DEL PROYECTO Puedes organizar mejor Tu lista de tareas y hacer que sea más fácil de leer con tan solo aplicar sangrías a las tareas del proyecto para crear así un esquema de las tareas de resumen y las subtareas. a continuación. a continuación. Pasos para Crear tareas de resumen y subtareas Para crear un resumen de las tareas. Al aplicar sangría. debajo de ellas. y no al revés. Puede aplicar la sangría a las tareas en todos los niveles que sea necesario para reflejar la organización del proyecto. Project 2010 permite comenzar con una lista de tareas de resumen y crear subtareas para cada una de ellas. se detallan las fases en tareas individuales.

Los números de esquema se actualizan automáticamente al mover. Para eliminar una tarea de resumen y conservar sus subtareas. En la cinta de opciones. En la vista de Diagrama de Gantt. y es posible que tenga que actualizarlas. primero tiene que anular la sangría de las subtareas hasta que estén al mismo nivel que la tarea de resumen. da clic en Aplicar sangría para aplicar la sangría a la tarea. Project elimina automáticamente todas sus subtareas. Después de organizar las tareas vinculadas en su programación de esquema. automáticamente se desplazan o eliminan todas las subtareas asociadas. anule la sangría de todas las subtareas y tareas de resumen de nivel inferior hasta que todas las tareas tengan el mismo nivel de esquema. de modo que se convierta en una subtarea.  Al eliminar una tarea de resumen. agregar o eliminar tareas.  Puede reorganizar fácilmente las fases del proyecto en su programación de esquema. cambiarán los números de esquema de los elementos de la lista. en el grupo de tareas. porque reflejan la estructura actual de la lista de tareas. 2. Al desplazar o eliminar una tarea de resumen. Para crear dependencias entre tareas. deberá ajustar manualmente los números para reflejar la nueva ubicación.  La colocación de tareas en orden jerárquico no crea automáticamente dependencias entre tareas. éstas deben estar vinculadas.1. da clic en la fila de la tarea a la que desea aplicar la sangría como subtarea o anular la sangría como tarea de resumen.  Al reorganizar una lista de tareas. Si desplaza una tarea. Si está usando un sistema de numeración personalizado especificado manualmente. los números no se actualizan de forma automática. Recomendaciones  Para deshacer el esquema. Página 19 . las dependencias entre tareas que ha establecido previamente pueden haber dejado de ser pertinentes.

Página 20 . fecha de inicio o fecha de finalización. Paso 1: Crear una tarea de resumen (o fase) El primer paso de la planeación descendente es crear tareas de resumen de alto nivel (o fases) con una estimación de cuánto durarán dichas tareas. fecha de inicio o fecha de finalización. es necesario tener una visión general del proyecto antes de planear los detalles. no podrá crear una fase descendente. da clic en Diagrama de Gantt. 3. primero se identifican las fases principales (o tareas de resumen) y. La estimación. es posible agregar esta información posteriormente para convertir la tarea de resumen en una fase descendente. Esta tarea será la tarea de resumen de esta fase del proyecto. Sigue uno de estos pasos: En el campo una Duración (por  correspondiente a dicha tarea. a continuación. las duraciones de las tareas individuales (a veces denominadas subtareas) no se resumirán automáticamente. Especificar una nueva tarea. En ocasiones. 20d). Lo que es importante tener en cuenta a la hora de crear tareas de resumen descendentes en Project 2010 es que. No obstante. se desglosan las fases en tareas individuales. Si no especificas una duración.Usar planeación descendente para crear tareas de resumen (o fases) Con el método descendente de programación de trabajo del proyecto. cuando una tarea de resumen está programada manualmente. Da clic en la pestaña Vista. especifique duración ejemplo. 2. en lugar de proceder en orden inverso. por ejemplo. sin conocer los detalles de las tareas correspondientes a cada fase. 1.  Especifique una fecha de inicio o de finalización para una fase si no sabe exactamente cuánto durará. podría ser un presupuesto de la cantidad de tiempo que su departamento puede dedicar a una fase determinada de un proyecto más grande. después de crear una tarea de resumen sin duración. En el grupo Vistas de tareas.

Afortunadamente. las subtareas no se incluyen en la tarea de resumen. para ajustar una programación o una fase usando el método descendente sólo es necesario arrastrar y colocar las tareas hasta que éstas se ajusten al plan o presupuesto inicial de la fase. Página 21 .Paso 2: Agregar subtareas a la tarea de resumen 1. Especifica las subtareas de la tarea de resumen (o fase) creada en el primer paso. Seleccione todas las subtareas de la tarea de resumen y. La mitad superior de la barra muestra la estimación descendente original. Paso 3: Ajustar la programación descendente Una vez creadas las tareas de resumen y sus subtareas. Ten en cuenta las siguientes sugerencias al ajustar una programación descendente: PARA REALIZAR HAZ LO SIGUIENTE ESTA ACCIÓN Programar por fecha de finalización Especifique una sola fecha de finalización para la tarea de resumen. Project intentará alinear las tareas con sangría o vinculadas con la fecha de inicio de la tarea de resumen. la parte inferior de la barra de resumen de la fase de desarrollo muestra que las tres subtareas están dentro del presupuesto original de la fase. en el gráfico siguiente. Por ejemplo. Cuando se crea una tarea de resumen descendente. sin duda será necesario ajustarlas. La barra de resumen de la tarea de resumen está dividida: la barra inferior resume las duraciones de las subtareas para compararlas con la duración creada inicialmente para la tarea de resumen. Project intentará alinear las tareas con sangría o vinculadas con la fecha de finalización de la tarea de resumen. aplica sangría. Programar por fecha de inicio Especifique una sola fecha de inicio para la tarea de resumen. a continuación. 2.

programada fuera de la tarea de resumen Ajustar resumen la tarea de Si las tareas exceden el presupuesto original de la tarea de resumen. puede usar el mouse para mover la fecha de inicio o la duración. arrastre el borde derecho de la barra de resumen. Otro problema de Project subraya con color rojo todas las tareas que tienen problemas de programación. Mueva el puntero sobre cualquier tarea subrayada para obtener más información sobre el problema de programación. programación Ajustar el color de las barras En la ficha Formato. en el grupo Estilo de diagrama de Gantt. Para resolver el problema. da clic en un estilo Página 22 . puede arrastrar la tarea que excede el presupuesto a un punto que se encuentre antes del inicio de la tarea de resumen.Mover una tarea Las tareas que se programen fuera de la tarea de resumen harán que aparezca una barra roja debajo de la barra de la tarea de resumen para avisarle de que la fase excede el presupuesto. Aumentar el presupuesto Si está usando la tarea de resumen para establecer un presupuesto sencillo para una fase.

Puede usar el calendario del proyecto para reflejar los días y horas laborables generales del proyecto. Project crea calendarios de recursos individuales basados en la configuración del calendario Estándar. También puede crear y asignar calendarios de recursos para recursos individuales o grupos de recursos con el fin de indicar horas de trabajo específicas. por ejemplo.) normales (por ejemplo. así como los períodos no laborables (período no laborable: horas o días designados en un calendario de recursos o de proyecto en los que Project no debería programar tareas porque no se realiza trabajo alguno. NOTA Si usa Project Professional. puede personalizar los períodos laborables desde el calendario del proyecto en un calendario de tareas si tiene tareas que necesitan completarse a distintas horas. puede asignar un recurso al turno de tarde o al turno de noche. El período no laborable puede incluir horas de comida. podrá comenzar a ajustar la programación. en la ficha General del cuadro de diálogo Información del recurso.CREAR CALENDARIOS Cuando tengaS una idea más clara sobre lo que debe hacer y cómo se relacionan entre sí todas las partes del proyecto.  Calendario de tareas Las tareas se programan según los períodos laborables del calendario del proyecto.  Calendario de recursos Para cada recurso que especifique. Puede modificar los calendarios de recursos para indicar períodos no laborables. Descripción general de calendarios del proyecto Project usa varios calendarios para determinar la disponibilidad de los recursos y la forma en que se programan las tareas:  Calendario del proyecto Éste es el calendario que se usa para designar la programación de trabajo predeterminada de todas las tareas de un proyecto. fines de semana y días festivos. da clic en Cambiar tiempo de trabajo. Puede establecer calendarios para todo el proyecto. Por ejemplo. especialmente tareas que Página 23 . Para modificar dichos calendarios. como vacaciones y permisos. fines de semana y noches) y días de descanso especiales (como los días festivos). No obstante. primero debe desproteger el recurso. para tareas específicas y para recursos que trabajen en el proyecto.

da clic en el recurso cuyo calendario desea cambiar.  Calendario base Un calendario base se usa como plantilla en la que se basan el calendario del proyecto. En el cuadro de diálogo Cambiar calendario laboral. a continuación. 4. a continuación. seleccione Terminar después de o Terminar el. 6. da clic en Cambiar tiempo de trabajo. Da clic en la pestaña Excepciones.son independientes de los recursos. en el grupo Propiedades. en la lista Para calendario.m. Si seleccionas Terminar después de. seleccione una frecuencia desde Diaria hasta Anual y. En Intervalo de repetición. a 5:00 p. 8. escribe o seleccione el número de repeticiones de la tarea. Bajo el Patrón de periodicidad. Un calendario de tareas resulta especialmente útil para equipamiento que ejecuta y completa tareas en noches o fines de semana. 7. En este caso trabaja con el estándar 3. el calendario de recursos y el calendario de tareas. seleccione la hora de comienzo de la excepción mediante el cuadro Comienzo y.  Página 24 . Día de descanso. Escribe o seleccione la información correspondiente.m. seleccione cualquier detalle adicional sobre el patrón de periodicidad. Project ofrece tres calendarios base: Estándar (8:00 a. 2. y las horas de comienzo y fin durante las que se producirá la excepción. da clic en Detalles. en días de la semana con una hora para comida) 24 horas Turno de noche Agregar un día de descanso para un recurso 1. Si la excepción se repetirá en toda una parte de la programación. 5. Escribe un nombre descriptivo para la excepción. Da clic en la pestaña Proyecto y. que están designados como períodos no laborables en el calendario del proyecto. por ejemplo. según la hora de finalización seleccionada.

a continuación. El calendario del proyecto actual muestra (Calendario del proyecto). escribe o seleccione la fecha en la que desea que finalice la tarea repetitiva. escribe o seleccione la fecha en la que desea que finalice la tarea repetitiva. Para ello. a continuación. seleccione Terminar después de o Terminar el. por ejemplo. 8. También puede seleccionar la opción 24 horas o Turno de noche. en el grupo Propiedades. y las horas de comienzo y fin durante las que se producirá la excepción. según la hora de finalización seleccionada. da clic en Detalles. Página 25 . 5. 2. Da clic en la pestaña Proyecto y. en el grupo Propiedades. por lo general se aumenta el número de días necesarios para completar la tarea. da clic en Cambiar tiempo de trabajo. Escribe o seleccione la información correspondiente. da clic en la pestaña Excepciones. seleccione una frecuencia desde Diaria hasta Anual y. dependiendo de si desea crear un patrón diario. seleccione la hora de comienzo de la excepción mediante el cuadro Comienzo y. Festividad de la empresa. semanal. escribe o seleccione el número de repeticiones de la tarea. Agregar un día festivo al calendario del proyecto 1. Establecer los períodos laborables para recursos o tareas en el proyecto El procedimiento siguiente se aplica al cambiar cualquier calendario del proyecto. un calendario de recursos específico o un calendario de tareas. Si seleccionó Terminar después de. 6. 4. Cualquier tarea a la que este recurso esté asignado se programará en función del día de descanso. incluido el proyecto estándar predeterminado. da clic en Cambiar tiempo de trabajo. Los detalles del patrón de periodicidad cambian. seleccione cualquier detalle adicional sobre el patrón de periodicidad. Bajo el Patrón de periodicidad. 1. Da clic en la pestaña Proyecto y. En Intervalo de repetición. Escribe un nombre descriptivo para la excepción. da clic en el calendario que desea cambiar. Si seleccionó Terminar el. Si la excepción se repetirá en toda una parte de la programación. 3. Si seleccionó Terminar el. mensual o anual.   Cualquier tarea programada durante la festividad será reprogramada de forma automática para tener en cuenta el tiempo no laboral del día festivo. 7. En la lista Para calendario. En el cuadro de diálogo Cambiar tiempo de trabajo. El valor predeterminado es Estándar (Calendario del proyecto).

como un calendario de verano para obras en carretera o una semana laborable que incluya fines de semana. Página 26 .  Establecer días en estos períodos laborables específicos Para establecer los períodos laborables para los días seleccionados a lo largo de la programación.m. de  Establecer días como tiempo de descanso Elija los días en los que no se puede programar ningún trabajo. como Obra y. 3. También puede seleccionar la opción 24 horas o Turno de noche. Por ejemplo. seleccione a su vez los días que desea cambiar de laborables a no laborables. 4. a 5:00 p. da clic en la pestaña Semanas laborales. En la ficha Semanas laborales.m. especifique las horas a las que desea que comience el trabajo en los cuadros Desde y las horas en las que desea que finalice el trabajo en los cuadros A. a continuación seleccione Establecer día(s) en estos períodos laborables específicos.. El valor predeterminado es Estándar (Calendario del proyecto). puede seleccionar o crear una programación adicional de semanas laborales para un rango de días que difieren del día laborable predeterminado. Por ejemplo. a continuación seleccione Establecer días como tiempo de descanso. Para cambiar la semana laboral predeterminada para cualquier calendario de proyecto. seleccione Sábados y. calendario de recurso o para un calendario nuevo. o viceversa. Elija los días que deben usar los períodos laborables predeterminados.m. 6. que son de 8:00 a. El calendario del proyecto actual muestra (Calendario del proyecto). y los períodos no laborables en fines de semana. si nadie en su organización trabaja los viernes. y seleccione una de las siguientes opciones:  Utilizar tiempos de trabajo predeterminados para estos días lunes a viernes. Da clic en Detalles. si las personas de su organización trabajan los sábados. En la lista Para calendario. a continuación.m. a 12:00 p.2. y de 1:00 p. 5. da clic en el calendario que desea cambiar. En la tabla Períodos laborales escribe un nombre descriptivo para la programación de la nueva semana laborable en la columna Nombre. En el cuadro de diálogo Detalles de. escribe las fechas de inicio y finalización del período en que tendrá lugar la programación adicional. seleccione Viernes y.

NOTA Si va a guardar un archivo con varios proyectos. se le podría solicitar un nombre de proyecto. libros de Microsoft Excel y plantillas que puede usar en proyectos futuros. seleccione el tipo de archivo que desea guardar. a continuación. Si es la primera vez que guarda el proyecto. Guardar un proyecto con Project Standard 2010 1. 2. a continuación. 4. debajo de Tipos de archivo de proyecto u Otros tipos de archivo. Da clic en Guardar. 3. Debajo de Tipos de archivo. a continuación. Da clic en Enviar y guardar. Página 27 . Ambos procesos han sido documentados en esta sección. escribe su nombre en el cuadro Nombre de archivo y. 1. Da clic en Guardar. Da clic en . En la derecha. Da clic en la pestaña Archivo. Puede guardar el proyecto en un formato de archivo diferente.   Da doble clic en el tipo de archivo que desea guardar. Hay dos métodos para guardar el archivo de proyecto en otro formato. incluidas las versiones anteriores de Microsoft Project. Da clic en Guardar proyecto como archivo. Guardar un proyecto El proceso para guardar un proyecto es diferente para los usuarios de Project Standard 2010 y de Project Professional 2010 que están conectados a Project Server.GUARDAR Y PUBLICAR PROYECTOS Guardar un proyecto Mostrar todo Puedes guardar un plan de proyecto en varios formatos de archivos. Da clic en la pestaña Archivoy. Da un solo clic en el tipo de archivo que desea guardar y. 2.

Da clic en Guardar. 5. 1. Da clic en Guardar como archivo. Da clic en Guardar. Da clic en Sólo los elementos globales y campos personalizados de la empresa cargados actualmente para guardar únicamente aquellos elementos de la plantilla de la información global de la empresa que se usan en este proyecto. puede guardarlo como plantilla. 6. Da clic en la pestaña Archivoy. Da clic en Guardar como. En el cuadro de diálogo Guardar como archivo. 3. En el cuadro Guardar como tipo. Da lo siguiente: 1. Escribe un nombre para el archivo. Puede guardar el proyecto en cualquiera de los siguientes formatos:         Project 2007 Project 2000 . Da clic en Plantillas (*. 7. 4.5. 2.mpt). Active las casillas de verificación de los datos que desea quitar del archivo de proyecto y. escribe un nombre para la plantilla. Página 28 . a continuación. En el cuadro de diálogo Guardar en Project Server.2003 Formato de documento portátil (PDF) Especificación de papel XML (XPS) Libro de Excel Texto delimitado por tabulaciones Delimitado por comas (CSV) XML Guardar un proyecto como plantilla Para volver a utilizar un proyecto existente como base de un nuevo proyecto. Usuarios de Project Professional: Si el proyecto que desea guardar como plantilla está guardado en Project Server. En el cuadro Nombre de archivo. Seleccione la unidad y la carpeta donde desea guardar la plantilla. 6.mpt) o Plantillas Microsoft Project 2007 (*. Da clic en Guardar. a continuación. 2.

1. 3. El formato PDF también es útil en el caso de documentos que van a ser reproducidos mediante métodos de impresión comercial. 2. éste mantendrá exactamente el formato deseado y los datos del archivo no se podrán modificar con facilidad. Página 29 . seleccione Archivos PDF o Archivos XPS y luego Da clic en Aceptar. 4. Da clic en Crear documento PDF/XPS y luego Da clic en Crear un PDF/XPS a la derecha. Más información acerca de documentos PDF y XPS Project 2010 admite la exportación de los archivos a los siguientes formatos:  Formato de documento portátil (PDF) PDF es un formato de archivo electrónico de diseño fijo que conserva el formato del documento y permite compartir el archivo. En la lista Guardar como tipo. Da clic en la pestaña Archivo y luego Da clic en Compartir.  Especificación de papel XML (XPS) XPS es un formato de archivo electrónico que preserva el formato del documento y permite compartir archivos. El formato XPS garantiza que el archivo mantendrá exactamente el formato de diseño con el que fue concebido cuando se vea en Internet o se imprima y que los datos del archivo no se podrán modificar fácilmente. El formato PDF garantiza que cuando un archivo se vea en línea o se imprima.Guardar un plan en formato PDF o XPS Los formatos de archivo PDF y XPS son formas comunes de guardar y ver un plan de proyecto para que otras personas puedan verlo sin que sea necesario que tengan Project instalado en sus equipos. seleccione un nombre y una ubicación para el documento. En el cuadro de diálogo Examinar.

Página 30 . Recuperado el 20 de agosto del 2010.REFERENCIAS Microsoft C (2010) Ayuda de project.

Sign up to vote on this title
UsefulNot useful