P. 1
EFEK CAHAYA

EFEK CAHAYA

|Views: 3|Likes:

More info:

Published by: Arini A Aqiefah Soepriyono on Jun 05, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

01/01/2014

pdf

text

original

EFEK CAHAYA

Dengan berbagai kombinasi efek pada photoshop, kita bisa menciptakan kreatifitas yang menarik, seperti pada tutorial kali ini, adalah efek cahaya yang kali ini cukup mudah dan cepat cara membuatnya. Langsung saja, kita ikuti langkah-langkah pembuatan efek cahaya.

Buat File Baru : background Gradient (hitam & abu abu)

Pada New Layer, Buat Objek dengan Elliptical Marquee Tool, warna objek sesuai dengan gambar di bawah ini :

Beri efek Lens flare (menu Filter . lihat gambar : Masih pada posisi objek tadi. Buat Objek warna hitam dengan Elliptical Marquee Tool.Lens Flare) .Render . Buat New Layer lagi.

Buka Menu Filter . dengan Radius 20 pixel Membuat Kobaran API  Buat seleksi area (eliptical marquee tool) Putar Seleksi Area tadi (menu Select .Gaussian Blur.Blur .Transform Selecttion) .setelah itu : Ubah mode Normal ke Linear Light (gmbar di bawah) Setelah Itu.

"Fill Color" Selction area tadi denga warna Biru. lalu hapus bagian ujungnya .

Seperti Pada gambar di bawah : Kita bisa hapus dngan eraser tool (seperti gambar ini) Pada Layer Normal. ubah ke Linear Dodge .

 Kita beri sentuhan efek pencahayaan lagi : Buat Objek Bundar dengan warna merah Setelah itu. beri efek lens flare .

com/2009/03/efek-cahaya.grafisae.  Selanjutnya.Pada Layer Normal. seperti gambar di bawah ini  Selamat Mencoba http://www. hapus bagian tepi lingkaran tsb dengan eraser tool.html . kita bisa memberi variasi background. ubah ke Linear Dodge.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->