You are on page 1of 2

https://213.147.104.141/forms/frmservlet?

config=guos1

Tko koristi Oracle Forms 10g, nekada

se susree s izvjetajem:

FRM-92095: Oracle Jnitiator version too low - please install version 1.1.8.2 or higher iako je instalirana najnovija verzija ORACLE JINITIATOR, vea od minimalne. Java 1.7 Standard Edition podeava se u sistemu Microsoft Windows XP Professional preko Control Panel na Java(TM) Control Panel. Jednostavno, ukoliko se pojavi takav izvjetaj, zapreka se moe otkl oniti na nain da se doda java runtime parametar: otvori se Java(TM) Control Panel izabere se tab "java", klikne "view" dodaje se -Djava.vendor="Sun Microsystems Inc." u rubriku Runtime Parameters

Kada se nanovo pokrene OPERA browser,

i moe se logirati korisnik:

This property string for Java 1.6 and below is 'Sun Microsystems Inc' - starting from 1.7 it is 'Oracle Corporation'. Oracle Jnitiator also used the vendor string 'Oracle Corporation'. So - Forms now thinks it is running on an old jnitiator instead of the latest java 1.7 plugin.