You are on page 1of 70

Pgina 1

Google SketchUp 8 Essencial

Pgina 2

Este material foi desenvolvido com a finalidade de ser o seu guia didtico no curso InCAD, baseando-se nas necessidades reais de projetos para arquitetura e urbanismo. Qualquer forma de reproduo deste meio impresso ou cpia considerado um ato ilegal.

Direitos reservados. Ano 2011 www.incadcursos.com.br

Material desenvolvido por Glauber Cavassani


Coordenador e Instrutor InCAD

Pgina 3

Instituto de Capacitao em Arquitetura e Design


Somos uma escola voltada ao ensino complementar e extensivo das diversas ferramentas computacionais e projetuais para a complementao da formao de Arquitetos, Designers e Publicitrios. O InCAD nasceu da necessidade de formar profissionais para trabalhar em projetos desenvolvidos em nosso escritrio de Arquitetura MAIA Arquitetura e Design vamos que haviam algumas carncias em nossos colaboradores, sobretudo na apropriao do computador como mecanismo de representao e projeto arquitetnico. Com isso, estruturamos nosso escritrio para efetivamente treinar nossos estagirios e demais funcionrios, depois de algum tempo j estvamos abrindo as portas do escritrio para outros estudantes que de alguma maneira nos identificava. Hoje mantemos mesma estrutura porem, melhor aparelhada e com instalaes mais adequadas para atender tal demanda. Todavia a essncia de nossa proposta continua integra, mantemos o escritrio de arquitetura e design em convivncia com a escola, de modo a garantir tal sinergia, o que nosso diferencial. Todos nossos cursos so voltados para as reas de arquitetura, design e propaganda, ministrados sempre por profissionais que atuam na rea, o que garante o aprendizado pleno e com as especificidades que o mercado exige. Nossos cursos: AutoCAD 2D Essencial Atualizao AutoCAD AutoCAD 3D AutoCAD 2D Prticas de Mercado - Detalhamento 3ds MAX Essencial 3ds MAX Prticas de Mercado - Fotorrealismo Revit Architecture Essencial Revit Architecture Prticas de Mercado I Projeto Executivo Revit Architecture Prticas de Mercado II Famlias e implantao Google SketchUp Essencial AliasStudio Bsico

Os treinamentos so sempre ministrados nas verses mais atuais dos softwares, em equipamentos apropriados aos aplicativos e 1 micro por pessoa.

Pgina 4

ndice:
1. INTERFACE GRFICA 1.1 Apresentao 1.2 Barras de ferramentas 1.3 Eixos de coordenadas e suas cores 2. UNIDADES DE MEDIDA 3. FERRAMENTAS E ATALHOS DE VISUALIZAO 4. SELECIONAR E APAGAR OBJETOS 4.1 Selecionando objetos 4.2 Apagando objetos 5. COMANDOS DE DESENHO 5.1 Line 5.2 Rectangle 5.3 Circle 5.4 Arc 5.5 Polygon 5.6 Freehand 6. CRIANDO E EDITANDO VOLUMES 3D 6.1 Criao de volumes (Push/Pull) 6.2 Move 6.3 Copiar um objeto 6.4 Cpias mltiplas (Array) 6.5 Rotate 6.6 Cpias mltiplas (Polar Array) 6.7 Scale 6.8 Ferramenta Scale para espelhar objetos (Mirror) 6.9 Offset 6.10 Follow Me 6.11 Cantos arredondados e chanfrados com Follow Me 6.12 Divide 7. SOLID TOOLS CRIAO E EDIO DE SLIDOS 7.1 Union 7.2 Intersect 7.3 Subtract 7.4 Trim 7.5 Split 8. VISUALIZAO DO MODELO 3D 8.1 Estilos de visualizao barra Styles 8.2 Vistas barra View 8.3 Perspectiva e Projeo Paralela 9. TEXTURAS E MATERIAIS 9.1 Janela Material e aplicao bsica 9.2 Tcnicas de aplicao de materiais 9.3 Criando um novo material 9.4 Editando um material 9.5 Ajustes de posio, escala e rotao do material 10. LAYERS E IMPORTAO CAD 10.1 Criando novas layers 10.2 Importando uma referncia CAD 10.3 Travar a referncia importada 03 03 03 04 05 06 07 07 07 08 08 09 09 09 09 10 11 11 11 12 12 13 14 14 15 15 16 16 17 18 18 18 19 19 19 21 21 22 23 24 24 25 26 27 28 29 29 30 31

11. SOMBRAS, COORDENADAS GEOGRFICAS E NORTE SOLAR 11. 1 Sombras 11.2 Coordenadas geogrficas 11.3 Norte solar 12. LINHAS AUXILIARES 12.1 Tape Measure 12.2 Protractor 13. CORTES 14 ESTILOS, CENAS E EXPORTAO JPG 14.1 Estilos 14.2 Cenas 14.3 Exportao JPG 15. GRUPOS, COMPONENTES E JANELA OUTLINER 15.1 Grupos 15.2 Componenttes 15.3 Biblioteca de componentes personalizada 16. MATCH PHOTO MODELAGEM SOBRE REFERNCIA FOTOGRFICA 17. SANDBOX CRIAO E EDIO DE TERRENOS 17.1 Terrenos por malha From Scratch 17.2 Smoove edio de pontos da malha 17.3 Terrenos a partir de curvas de nvel From Contours 17.4 Stamp e Drape 18. GOOGLE LAYOUT ESSENCIAL 18.1 Configuraes iniciais 18.2 Inserindo modelos do SketchUp 18.3 Ajustando escalas 18.4 Textos e cotas 18.5 Inserindo novas folhas 18.6 Fechamento em PDF

32 32 33 34 36 36 38 39 42 42 43 43 45 45 46 48 51 54 55 56 56 57 59 59 61 62 63 64 65

Pgina 2

INTERFACE GRFICA

1.1 Apresentao O Google SketchUp um software que veio com o propsito de ser o software padro de arquitetura, designer de interiores e demais representaes grficas. Isto por que seu ideal ser um software de fcil aprendizado e que, sem aquela quantidade enorme de ferramentas que outros softwares similares oferecem, o Google SketchUp resolve todas as questes de modelagem, projeto, detalhamento, pranchas e estilos de apresentao com poucos e simples passos, todos muito intuitivos. Podemos perceber a tela abaixo, como a quantidade de barras pouca, porm, cada ferramentas tem mais de uma nica funo, e que estas atravs de macetes ensinados no curso, criamos um mundo de possibilidades. Veja:

1.2 Barras de ferramentas As barras de ferramentas, assim como em outros muitos softwares, podem ser exibidas ou ocultas, e at mesmo, remanejadas de posio. Para exibir novas barras de ferramentas e aumentar sua gama de possibilidades de construo, gerenciamento e visualizao, proceda da seguinte maneira: - MENU VIEW / TOOLBARS / escolha a barra desejada

Pgina 3

Todas as barras de ferramentas podem tambm ser remanejadas de posio. Veja abaixo, que, pressionando o boto esquerdo sobre o canto da barra e arrastando o mouse, a mesma se desloca, ficando onde soltamos o boto:

Podemos trazer a barra de volta, com o mesmo processo de precionar o boto esquerdo e arrastar o mouse. Quando desloca-se uma barra para fora da estrutura da interface, como na tela acima, possvel fech-la, clicando no boto fechar, como mostra a figura abaixo:

1.3 Eixos de coordenadas e suas cores


Para facilitar a compreenso do desenhos os eixos das coordenadas so exibidos em trs cores que correspondem a cada eixo. Para quem tem o costume de trabalhar com, por exemplo, o AutoCAD, os eixos do Google SketchUp vem a ser familiares, onde suas funes de orientar sentidos de coordenadas cartesianas tridimensionais, sendo assim o vermelho (RED) o eixo X, o verde (GREEN) o eixo Y e o azul (BLUE) o Z. O plano de trabalho XY definido pelos eixos vermelho/verde onde voc iniciar SEMPRE a base do seu desenho. FUNDAMENTAL seguir as primeiras linhas de construo do seu projeto seguindo de forma PARALELA os eixos colorido do SketchUp:

Pgina 4

UNIDADES DE MEDIDA

Depois que exibimos e posicionamos as barras preferidas e principais para um projeto que ser iniciado, fundamental que o passo seguinte seja o de CONFIGURAO DE UNIDADES DE MEDIO, para que possamos determinar um projeto em sistema mtrico, casas decimais, ngulos fixos, entre outros. Veja o caminho: - MENU WINDOW / MODEL INFO / categoria UNITS

Veja ao lado, que a categoria Units a ltima da lista:

- Format: formato da unidade e a PRPRIA UNIDADE DE MEDIDA (escolha METERS para metros); - Precision: quantidade de casas decimais (escolha 0,00); - Enable length snapping: o valor que voc inserir vai determinar o intervalo para o desenho. Por exemplo, se voc colocar 0,50, qualquer linha reta a ser futuramente desenhada s ir ser criada de 50 em 50 centmetros. prefervel manter o valor padro, que de 0,01; - Display units format: exibe a unidade m nos parmetros, ou no; - Angle Units: so configuras para entradas de ngulos. Isto funciona APENAS com as linhas auxiliares da ferramenta PROTRACTOR, que cria auxiliares com ngulos. NOTA: no possvel criar linhas diagonais de forma direta no SketchUP, apenas tendo referncias previamente criadas, seja por pontos, segmentos ou mesmo, linhas auxiliares j existentes no projeto.

Pgina 5

FERRAMENTAS E ATALHOS DE VISUALIZAO

Ao iniciar um desenho, o cursor do mouse apresentado com um seta na tela. Essa a forma que o programa representa que est no modo SELEO, ou seja no est com comando algum seleconado. Ao acionar os comandos voc deve sempre voltar para esse modo clicando no boto da seta na barra de ferramentas principal que est na parte superior das barras ou teclando a BARRA DE ESPAO no teclado.

muito importante logo no incio voc compreenda as ferramentas de visualizao do SketchUp, porque durante o processo de desenho voc ir utilizar com muita frequncia. Todos os comandos podem ser feitos com o mouse ou atravs de atalho. A barra de visualizao exibida abaixo:

Zoom: Aproxima e afasta o objeto. Role o boto scroll do mouse como atalho ou selecione o comando pela barra de ferramentas e pressione o boto esquerdo, arrastando para cima ou para baixo; Orbit: Gira a vista do objeto em todos os lados. Aperte o boto do Scroll e movimente o mouse para todas as direes ou selecione o comando pela barra de ferramentas; Pan: Puxa a tela para cima/baixo e para esquerda/direita. Aperte o boto Scroll do mouse e a tecla SHIFT ao mesmo tempo e mova o mouse para qualquer direo, ou selecione o comando pela barra de ferramentas; Zoom Extend: D um zoom em toda a extenso do desenho; Zoom Previous Volta a vista anterior do objeto e Zoom Next Retorna a vista anterior caso o Zoom Previous tenha sido. NOTA: Usando o mouse voc poder usar os comandos de visualizao mesmo estando em outro comando. As outras ferramentas de visualizao de perspectiva, vista isomtrica, camera e walk (caminhada) veremos mais a frente aps os comandos de desenho em 3D.

Pgina 6

SELECIONAR E APAGAR OBJETOS

4.1 Selecionando
Quando estamos aptos a selecionar um objeto, h meios e maneiras de selecion-lo. Os meios que iremos sempre utilizar so: - 1 CLIQUE: selecione uma linha, uma face, um segmento de arco. O clique pega justamente aquele subobjeto do tridimensional. Percebemos ento que qualquer objeto modelado sempre TOTALMENTE DESMEMBRADO. Conseguiremos selecionar o objeto por inteiro com apenas um clique, caso ele futuramente venha a ser um GRUPO ou COMPONENTE (veremos isso mais tarde durante o curso); - 2 CLIQUES: selecione o objeto alvo e os adjacentes. Costumamos dizer que ele til para selecionar objetos BIDIMENSIONAIS. Veja que preenchimento e linhas ao redor so selecionados na figura:

- 3 CLIQUES: selecione objetos tridimensionais de forma rpida com um tripo clique. Veja:

Tambm possvel de selecionar abrindo uma rea de seleo. Onde: - Da esquerda para a direita: seleciona SOMENTE OS OBJETOS TOTALMENTE ENQUADRADOS; - Da direita para a esquerda: seleciona os objetos marcados pela rea, indiferente se no estiverem totalmente enquadrados; - Atalhos: Use SHIFT para ADICIONAR E EXCLUIR objetos selecionados ou CTRL para apenas ADICIONAR objetos a seleo:

4.2 Apagando objetos


Para apagar qualquer objeto: - Clique na borracha e em seguida clique no objeto (linha, crculo etc); - Clique na borracha e v passando por cima dos objetos que deseja apagar; - Ou simplesmente, selecione o objeto com o CURSOR DE SELEO e tecle DELETE (rpido e prtico). Pgina 7

COMANDOS DE DESENHO

Os objetos vistos em seguida so a base para criao dos volumes em 3D do SketchUp. A partir deles criamos slidos que sero vistos no prximo captulo. Acesse as ferramentas de desenho atravs do MENU DRAW: . - ou atravs da barra DRAWING:

5.1 Line
O desenho de linha feito com comando LINE acessado pelo cone do lpis ou pelo menu Draw. - Atravs de cliques, os segmentos retos vo surgindo automaticamente. Abaixo, algumas dicas: - Se arrastar na direo do eixo X surge uma linha vermelha provisria informando o eixo em que a linha esta sendo desenhada. Se for essa a inteno basta clicar o prximo ponto e assim por diante; - Se arrastar na direo do eixo Y surge uma linha provisria verde e se arrastar na direo do eixo Z surge uma linha provisria azul. Se arrastar em qualquer outra direo a linha preta. Desta forma podemos desenhar em 3D em todos os eixos seqencialmente;

- Para definir um EXATO COMPRIMENTO A LINHA, d a direo e digite o valor. Note que no canto inferior da tela surge o valor digitado na caixa de entrada de valores:

NOTA: faa alguns pontos, at criar uma forma fechada. Perceba que uma FACE gerada automaticamente.

Pgina 8

5.2 Rectangle
Desenha um retngulo clicando dois pontos nas diagonais do retngulo.

Em boa parte dos casos, nossa necessidade ser de desenhar um retngulo COM MEDIDAS. Para tal efeito, clique na ferramenta e D UM CLIQUE inicial na tela. Aps digite os valores, separados POR VRGULA. Exemplo:

5.3 Circle
Desenha um circulo pelo centro e raio. Para definir o valor exato do raio digite a medida depois de clicar o centro do circulo.

5.4 Arc
Desenha um arco com os pontos inicial e final e comprimento da flexa do arco. Para criar um arco com dimetro de 6 unidades defina essa medida para a distancia entre o ponto inicial e final e em seguida digite 1,5 para o raio: 1) Select start Point: P1 2) Select end point or enter value: 6 3) Select bulge distance or enter value: 1,5

5.5 Polygon
Desenha um polgono a partir do centro de um circulo e raio. Primeiro solicitado o centro do circulo. Nesse ponto, pode-se clicar no centro do crculo ou na Pgina 9

caixa de controle de valores para indicar posteriormente nmero de lados. Em seguida defina o raio do crculo, que serve de base para o polgono clicando um ponto ou digitando o valor do raio. 1) Select center point: P1 ou digite o numero de lados 2) Select point on edge

5.6 Freehand
Desenha livremente como se fosse um lpis solto na tela. Ao fechar o contorno, ele cria uma face. Basta pressionar o boto esquerdo e, sem soltar, arraste livremente o mouse.

Pgina 10

CRIANDO E EDITANDO VOLUMES 3D

6.1 Criao de volumes (Push/Pull)


A partir de formas bsicas criadas em 2D, podemos com estes extrudar os objetos com a ferramenta PUSH/PULL (esticar/empurrar) e criar volumes em 3D. O procedimento consiste em clicar com o boto esquerdo sobre a face um objeto e mova o mouse para cima clicando um ponto ou digitando um valor na caixa de controle de valores:

Voc poder tambm desenhar numa das faces de criar novos volumes na outra face a partir dessa nova face. Para desenhar em outra face, basta mover o cursor para as outras faces. Note que o cursor identifica a face e muda de cor de acordo com a face selecionada. A partir da, basta comear o desenho com linha, ou circulo, ou qualquer outra forma bidimensional. - Se der um DUPLO CLIQUE em outro objeto aps ter extrudado um objeto com uma determinada distncia, ele repete o valor neste 2 objeto. Veja:

NOTA: Se voc mover o mouse no sentido inverso da criao do volume ele gera um furo no volume principal.

6.2. Move
Move, copia e estica os objetos previamente selecionados. O procedimento geral consiste em selecione um objeto previamente, e a seguir, clique num ponto para servir de base (no prprio objeto) e clique no ponto para onde deseja mover.

Pgina 11

6.3 Copiar um objeto


Se teclar CTRL, a ferramenta COPIA O OBJETO, ele ento tambm faz cpias dos objetos.

- Ao apertar a tecla SHIFT apos selecionar um dos eixos (X,Y,Z) para mover ele trava o movimento na direo selecionada - Pressionando e segurando as teclas de Seta para direita, esquerda e para cima o cursor travado nos eixos X,Y e Z respectivamente. Se voc selecionar uma face para mover ser feito um esticamento do objeto.

criada.

Se selecionar uma das arestas do objeto ele faz um esticamento da aresta no plano que a aresta foi

6.4 Cpias mltiplas


Para criar uma seqncia ordenada de cpias mltiplas, proceda da seguinte forma: - Selecione o objeto e com a ferramenta Move; - Tecle CTRL (sem pressionar), indique o eixo em que ser copiado e digite a distncia de deslocamento. Ex: 1,5m; - Aps fixar a cpia, digite N* para indicar a quantidade total. Ex: 10*.Veja:

Pgina 12

6.5 Rotate
Rotaciona e copia objetos. Para rotacionar primeiro selecione os objetos que sero rotacionados e em seguida, selecione a ferramenta Rotate. O plano de rotao pode ser definido selecionando o cone do transferidor que surge na tela e muda de cor de acordo com os planos Z,Y,Z.

- Selecione o plano de rotao posicionando o cursor sobre o desenho e clicando sobre o ponto base e plano desejado; - Marque o segundo ponto dando a direo do eixo de rotao; - Digite o ngulo de rotao ou clique num ponto.

NOTA: Se quisermos trabalhar com SNAP de ngulos precisos, podemos marcar um ngulo no Model Info e, ao rotacionar, posicione o cursor no transferidor e a rotao ser de acordo com o ngulo do SNAP. Veja a figura a seguir:

Pgina 13

6.6 Cpias mltiplas do tipo polar


Para criar cpias ordenadas do tipo polar, proceda: - Selecione o objeto e com a ferramenta Rotate, clique no eixo e depois, no ponto de fixao sobre o objeto; - Tecle CTRL (sem pressionar) para ligar a opo de CPIA e digite o ngulo. Ex: 30; - Agora que a cpia foi posicionada digite N* para a quantidade de cpias. Ex: 8*.

6.7 Scale
Esta ferramenta escala um objeto por inteiro ou pelos eixos permitindo alterar as medidas em cada eixo dependendo do ponto (GRIP) selecionado. Tambm faz o espelhamento do objeto. Ao entrar na ferramenta, o objeto aparece com vrios GRIPS:

- Selecionando o GRIP superior o objeto pode ser escalado no sentido do eixo Z.

Pgina 14

- Selecionando o GRIP da face lateral o objeto pode ser escalado no sentido o deixo X;

- Selecionando o GRIP da face frontal o objeto pode ser escalado pelo eixo Y;

- Selecionando o GRIP do canto o objeto pode ser escalado em uniformemente.

6.8 Ferramenta Scale para espelhar objetos (Mirror)


Para espelhar um objeto usando esta ferramenta, selecione qualquer GRIP central do objeto e digite = -1 para o valor da escala. Em seguida o objeto espelhado.

6.9 Offset
Essa ferramenta gera linhas paralelas a outras linhas. Primeiro deve-se selecionar a face em seguida a linha e digitar o valor do offset ou clicar qualquer ponto na tela. Nesse exemplo o offset foi de 0,25 unidades para gerar uma parede. Ao gerar o offset uma nova face gerada entre as duas

linhas.

Pgina 15

Para gerar a parede, apague a face de dentro como mostra a figura abaixo e use a ferramenta PUSH/PULL selecionando a face compreendida entre as linhas digite o valor da altura da parede 2,80:

6.10 Follow Me
O Follow Me nos permite criar extruses seguindo um caminho PREVIAMENTE selecionado. Veja:

Caminho previamente selecionado

Com o Follow Me, clique no bidimensional da batente para extrudar

6.11 Cantos arredondados e chanfrados com Follow Me


possvel com o Follow Me gerar quinas arredondadas e chanfradas. Veja o procedimento:

Arco desenhado tangenciado na quina

Arestas previamente selecionadas

Com o Follow Me, clique na pequena face que o arco gerou no canto para criar o arredondamento

Pgina 16

Voc pode criar uma linha reta para criar o chanfro:

Line desenhada no canto da face

Arestas previamente selecionadas

Clique na pequena face do canto com o Follow Me para gerar os chanfros nas arestas

6.12 Divide
Este comando divide uma linha ou arco em segmentos iguais. Para utiliz-lo, proceda:

Boto direito na linha para abrir o menu

Quando clicar em Divide, digite um valor na barra inferior do SketchUP

Confira o resultado

Pgina 17

SOLID TOOLS CRIAO E EDIO DE SLIDOS

Este um novo recurso disponvel a partir da verso 8 do SketchUp Pro. Atravs das edies de slidos, as comuns operaes booleanas encontradas em outros softwares de computao grfica agora esto dispostas atravs de botes intuitivos e fceis de gerar seus respectivos resultados.

7.1 Union

a opo que temos agora para soldar ou unir dois objetos juntos. Procedimento: - Primeiro, cada objeto DEVE ser um grupo ou componente; - Segundo, clique no boto Union: - Terceiro, clique em um dos objetos que participam da operao; - Por fim, clique no outro objeto que participa da operao para v-los unidos.

7.2 Intersect

Veja:

a opo que temos agora para criar um miolo slido a partir da interseo entre dois objetos.

- Primeiro, cada objeto DEVE ser um grupo ou componente; - Segundo, clique no boto Intersect: - Terceiro, clique em um dos objetos que participam da operao; - Por fim, clique no outro objeto que participa da operao para finalizar.

Pgina 18

7.3 Subtract

a opo que temos agora para subtrair volume entre dois objetos (um deles excludo aps a operao). Veja: - Primeiro, cada objeto DEVE ser um grupo ou componente; - Segundo, clique no boto Subtract: - Terceiro, clique em um dos objetos que participam da operao; - Por fim, clique no outro objeto que participa da operao para concluir.

7.4 Trim

a opo que temos agora para subtrair volume entre dois objetos (os dois objetos envolvidos continuam em cena). Veja: - Primeiro, cada objeto DEVE ser um grupo ou componente; - Segundo, clique no boto Trim: - Terceiro, clique em um dos objetos que participam da operao; - Por fim, clique no outro objeto que participa da operao para concluir.

7.5 Split

a opo que temos agora para criar novos volumes interseccionados, uma mistura de Trim com Intersect, bem interessante. Veja o procedimento: Pgina 19

- Primeiro, cada objeto DEVE ser um grupo ou componente; - Segundo, clique no boto Split: - Terceiro, clique em um dos objetos que participam da operao; - Por fim, clique no outro objeto que participa da operao para concluir.

Pgina 20

VISUALIZAO DO MODELO 3D

O desenho poder ser visualizado de vrias formas para que cada uma facilite, ao seu modo, a visualizao e edio do modelo 3D.

8.1 Estilos de visualizao barra Styles


Para visualizar a barra, proceda conforme a imagem ao lado mostra (menu View / Toolbars / Styles):

- Com ela, podemos selecionar as seguintes maneiras de visualizar o desenho:

Wireframe Modo aramado; so mostradas todas as linhas do desenho

Hidden Line Esconde as linhas de traz do solido dando a impresso de volume

Shaded o desenho mostrado com as cores do objeto e a sombra do sol se estiver ligada

Pgina 21

Shaded with textures- semelhante ao anterior s que mostra as texturas aplicadas aos objetos

Monochrome mostra os objetos na cor padro do SketchUp branco.

X-Ray esse modo d transparncias a todos os anteriores menos o Wireframe

8.2 Vistas barra View


Para visualizar a barra, proceda conforme a imagem abaixo mostra (menu View / Toolbars / Views): - Acessando o caminho indicado, visualize a barra abaixo que ser aberta junto a inferface do SketchUp:

- Atravs de cliques em cada um dos botes acima, visualize diferentes vistas do seu modelo 3D.

A seguir, visualize o que acontece ao clicar em alguns dos botes da barra View:

Pgina 22

8.3 Perspectiva e Projeo Paralela


Voc pode alternar entre perspectiva e projeo paralela (isomtrico) acessando o menu Camera / opes Parallel Projection ou Perspective. Veja:

Perspectiva

Projeo paralela

Pgina 23

TEXTURAS E MATERIAIS

9.1 Janela Materials e aplicao bsica


A janela de materiais do SketchUp, fornece uma biblioteca de texturas j prontas e trabalhadas para que no h emendas na repetio e so bem representativas quanto o que pretendem mostrar com relao ao material. Porm, h uma ressalva, que de que, um material, como conhecido na computao grfica, composto por outras caractersticas, como reflexo, ndice de refrao, brilho, aspereza, translucidez, auto-iluminao, entre outros. Dizer que o SketchUp fornece materiais em si, forar um pouco, onde, os materiais neste software apenas so texturas (fotos) para uma singela apresentao mais ilustrativa dos futuros materiais do projeto real. Para exibir a janela de materiais, v ao menu Window / Materials:

Basicamente, a janela divida em duas guias, que so Select (escolher o material) e Edit (editar o material). Procedimento de aplicao: - Clique na textura preferida e, em seguida, clique na face do objeto em que queira preencher com a mesma. Veja:

Pgina 24

9.2 Tcnicas de aplicao de materiais


Caso precisa texturizar muitas faces ao mesmo tempo, onde a situao justamente, pintar TODAS AS FACES RESTANTES, mantenha pressionada a tecla CTRL. Veja:

tecla CTRL pressionada e clique sobre qualquer face ainda no texturizada

Veja como acima todas as outas faces que ainda no haviam sido pintadas so agora, todas de uma nica vez. Tambm possvel alterar todas as faces CONECTADAS com texturas iguais do modelo por outra, basta que pressionemos as teclas SHIFT e CTRL sobre uma face que tenha a textura a ser trocada. Veja o resultado abaixo:

teclas SHIFT e CTRL pressionadas e clique sobre qualquer face que tenha a textura que ser trocada H tambm a possibilidade de trocarmos todas as texturas iguais de um modelo por outra, mesmo que estas no estejam conectadas (ao lado da outra), atravs da tecla SHIFT pressionada no momento do clique (assim como nas outras tcnicas). Veja:

teclas SHIFT pressionada e clique sobre qualquer face que tenha a textura que ser trocada

- importante perceber que todas as texturas de tom cinza do modelo foram trocadas pela textura de pedras. Se o SHIFT no estivesse pressionado, somente AQUELA face clicada teria sua textura alterada.

Pgina 25

9.3 Criando de um novo material


Alem dos materiais que vem no programa, possvel criar um novo material com a textura que voc quiser, bastando ter o arquivo com a imagem desejada. Essa imagem pode ser de uma foto, que pode vir do site do fabricante do material, criada em um editor de imagens (Adobe Photoshop) ou mesmo, atravs de download de sites de busca (Google, por exemplo). Precisa ser um arquivo num dos formatos de imagem aceitos pelo SketchUp (JPEG, PNG, TIF, TGA, BMP). A ferramenta para criar o material a mesma para aplicar. - Clique no boto Create Material na parte superior da janela como mostra a figura abaixo:

- Em seguida, na janela de dilogo Create Material, de um nome ao material que vai criar EXEMPLO e selecione o boto Use texture image. No quadro que abre, selecione o arquivo com a imagem e clique em Ok.

- O material criado e podemos salv-lo no grupo In Model ao clicar em OK. A partir da, ele poder ser aplicado nos objetos ao ser selecionado e aplicado numa face.

Pgina 26

9.4 Editando um material


possvel fazer edies de um material da cena aplicado. importante verificar que o material a ser editado foi capturado atravs da ferramenta Conta-gotas do modelo 3D:

Indo at a guia Edit, teremos possibilidade de edio. Veja um explicativo abaixo dos parmetros:

Qualquer ajuste realizado na tela Edit, o material em questo automaticamente ajustado para os novos parmetros.

Pgina 27

9.5 Ajustes de posio, escala e rotao do material


Tambm creio que seja de grande avalia, fazer ajustes de posicionamento, escala e rotao da textura j aplicada, atravs do CLIQUE COM O BOTO DIREITO SOBRE ESTA TEXTURA e utilizarmos do recurso chamado Texture Position. Veja:

Veja o que aparece: - Das opes (quatro no total), temos as mais interessantes e teis, que so reposicionar a textura (cone vermelho) e rotacionar/rescalonar (cone verde).

- Ao pressionar com o boto esquerdo do mouse e arrastar, de imediato constatamos as correes, bastando teclar ENTER para finalizar ou ESC, para cancelar:

Pgina 28

10

LAYERS E IMPORTAO CAD

As layers (ou camadas, em portugus) no SketchUp tem a mesma finalidade que em outros software, como o AutoCAD, por exemplo. As layers tem por funo, separar elementos em comum, afim de maior organizao de visualizao sobre o seu modelo 3D a ser construdo. Criando, por exemplo, toda a alvenaria em uma layer, possvel aplicar cores ou materiais, visualizar ou no de forma mais rpida.

10.1 Criando novas layers


Layers: Para o incio do trabalho com layers, devemos abrir a barra, atravs do menu View / Toolbars /

A seguinte barra exibida:

Para criarmos novas layers, clique no boto Layer Manager -

, clique ento no boto Add Layer:

Crie ento as seguintes layers:

- Perceba, na figura a esquerda, como fcil acionar a opo Color by layer, na setinha superior (boto Details).

Pgina 29

10.2 Importando uma referncia CAD


Para importar qualquer elemento externo no SketchUp, at mesmo novos componentes, utilizamos sempre o mesmo caminho, que atravs do menu File / Import: - Na sequncia, procure pelo seu arquivo. No esquea antes, de verificar o tipo de arquivo a ser encontrado:

- Procure ento pelo arquivo, porm antes de abrir, clique no boto OPTIONS, ao lado direito da tela:

- Verifique se est na unidade desejada:

- Por fim, importe o desenho. V at a janela de Layers e perceba que todas as layers do AutoCAD vieram. necessrio exclu-las antes de continuar, selcionando todas elas (menos as que criamos) e clicando no boto Delete Layer:

- Mande todo o contedo para a layer Current Referncia AutoCAD, conforme exibido abaixo:

Pgina 30

- Restar somente as layers que interessam. Veja o resultado:

10.3 Travar a referncia importada


Sempre importante travar a referncia do AutoCAD para no correr o risco de moviment-la acidentalmente. Para tal efeito, clique com o boto direito sobre a referncia e acione a opo Lock:

A referncia, se selecionada, fica da cor vermelha, dizendo que est travado. Para destravar, o mesmo boto direito lhe dar a opo Unlock.

Pgina 31

11

SOMBRAS, COORDENADAS GEOGRFICAS E NORTE SOLAR

11.1 Sombras
Antes de tudo, devemos salientar que, o estudo de insolao gerado no SketchUp, apenas um GERADOR DE SOMBRAS. O Sol simulado atravs das sombras projetada pelo software, mas a iluminao em si, no criada. O SketchUp no possui ferramentas nativas para iluminao, seja natural ou artificial e, somente com plugins de renderizao que podemos desenvolver sobre este aspecto de iluminao concreta. Para gerar estas sombras, habilite a barra no menu View / Toolbars / Shadows: - A barra a ser exibida a seguinte:

O boto exibido na barra liga/desliga as sombras denominado como Show/hide Shadows. Clique nele para ativar as sombras:

No boto Shadow Settings, podemos configurar mais detalhadamente a projeo das sombras ativadas, onde:

Pgina 32

- Cada opo acima ajustada afeta em tempo real na projeo de sombras do seu modelo 3D. Orientaes dadas pelo professor em sala de aula.

11.2 Coordenadas geogrficas


Gerar um estudo de insolao sem definir um posicionamento geogrfico real acaba sendo uma proposta em vo. Precisamos, alm de ligar sombras, determinar contras e fuso-horrio, determinar onde o modelo 3D encontra-se no globo terrestre. Vejamos: - Primeiro, habilite a barra Janela Model Info:

- Add Location: lhe possibilita buscar no Google.maps o local desejado; - Set Manual Location: digite os valores de forma manual se souber as coordenadas de latitude e longitude de cabea. Escolha das opes acima a melhor na sua situao. Siga as orientaes do seu professor de como utiliz-las.

Pgina 33

11.3 Norte solar


Indicar o norte solar determinante para completar o estudo de insolao. Em nenhuma das opes anteriores tnhamos possibilidade de realizar este tipo de setup. A indicao do norte solar nos determina ento onde o Sol nasce e se pe, realizando todo o ideal real de simulao do estudo de insolao dentro do SketchUp. Precisamos ento, abrir a barra, que encontra-se no menu View / Toolbars / Solar North:

- Assim que clicar no caminho indicado na imagem exibida a esquerda, veja que a barra indicada exibida:

- possvel com os controles acima, determinar a direo do norte solar.

Cada opo na barra nos permite um diferente esquema de indicao do norte. O mais fcil e objetivo opo central da barra, que se chama Set North Tool:

A seguir, indique clicando e arrastando com o boto esquedo do mouse sobre o plano do SketchUp (cho verde). Veja:

Pgina 34

NOTA: Todos os ajustes j realizados referente as sombras e coordenadas geogrficas so automaticamente atualizados e concordados com a nova posio do norte solar. Este recurso pode ser alterado a qualquer momento.

Pgina 35

12

LINHAS AUXILIARES

Assim como na prancheta, o SketchUp possui recursos que nos auxiliam na cirao da geomatria do desenho, que so as linhas auxiliares, criadas atravs das ferramentas Tape Measure e Protractor. Estas linhas so sempre exibidas como um leve tracejado, para que possamos identificar de forma clara o que linha do desenho e linha de auxlio. Ambas as ferramentas encontram-se na barra principal do software, a esquerda:

12.1 Tape Measure


Essa ferramenta gera linhas auxiliares infinitas e tracejadas sobre o desenho chamadas de guias (guides) que podem ser ligadas/desligadas no interferindo no desenho. Exemplo prtico:

Clique na aresta inferior quando aparecer a opo On Edge

Mova o cursor no eixo azul para cima e digite um valor (2,10)

Clique na aresta lateral quando aparecer a opo On Edge

Mova o cursor no eixo vermelho e digite um valor (0,30)

Pgina 36

Clique na aresta lateral quando aparecer a opo On Edge

Mova o cursor no eixo vermelho e digite um valor (0,90)

Agora, com a ferramenta LINE, desenhe sobre as auxiliares criadas:

Para desligar a visilibidade destas guias auxiliares, basta acessar o menu View / opo Guides. Veja a figura abaixo:

Caso queira excluir apenas algumas linha auxiliares, basta selecion-las e teclar DEL ou utilizar a ferramenta Eraser:

Pgina 37

12.2 Protractor
Essa ferramenta cria uma linha auxiliar infinita em um ngulo especfico. Veja o procedimento abaixo: - Clique em um primeiro ponto para marcar O CENTRO DE ROTAO:

- Na sequncia, clique no outro ponto onde ser o ponto que empurraremos o objeto para ser rotacionado:

- Clique num ponto para definir o ngulo ou digite o valor do angulo, nesse exemplo digitamos 45 graus.

Em seguida a linha gerada no angulo definido. Repita o procedimento para gerar as outras linhas para, por exemplo, desenhar um telhado. Depois de criar as linhas com os ngulos, desenhe com a ferramenta Line as linhas do telhado:

A) Para gerar o telhado em 3D use a ferramenta Move e mova a cumeeira 1,8 unidades no eixo Z.

Pgina 38

13

CORTES

Cortes so fundamentais na representao de um projeto arquitetnico. Eles existem no SketchUp e, considerando outros softwares, o que possui o procedimento de execuo mais fcil de todos. Veja o procedimento: - V no menu View / Toolbars / Sections, habilitando a barra com a ferramenta e seus recursos:

- Em seguida, AGRUPE TODO O MODELO DA MAQUETE. Para agrupar, selcione-o todo e, com o boto direito, clique em Make Group:

- Acione a ferramenta Section Planee posicione plano mostrado sobre um dos planos da maquete. Movendo o cursor sobre os planos da maquete, perceba que fcil escolher em qual plano cortar. Clique na face desejada:

Pgina 39

- Ao definir o plano surge um plano laranja que fixado na tela:

- Em seguida necessrio mover o plano para gerar o corte efetivamente. Use a ferramenta Move para mover o plano previamente selecionado:

Podemos reverter o lado do corte mudando o lado do plano. Para isso, selecione o plano e clique com o boto direito do mouse e selecione REVERSE:

O plano de corte e a parte cortada podem ser visveis ou invisveis atravs dos botes abaixo: Display Section Planes: Liga/Desliga o plano de corte:

Pgina 40

Display Section Cuts: Liga/Desliga a parte cortada dos objetos.

Pgina 41

14

ESTILOS, CENAS E EXPORTAO JPG

14.1 Estilos
Alem da aplicao de materiais no desenho podemos usar estilos de apresentao para aplicar no desenho como um todo. O SkechUp traz alguns estilos e podemos modifc-los e criar novos estilos. Esses estilos mudam a aparncia das linhas em termos de espessura e cor, das faces do fundo e do cu. A janela pode ser exibida atravs do menu Window / Styles. Veja:

- Na lista de seleo, h categorias que nos possibilitam criar mscaras de estilos sobre os modelos 3D criados. Veja alguns dos modelos do curso com estilos aplicados. - Basta clicar sobre o estilo desejado:

Pgina 42

14.2 Cenas
Scenes (cenas, em portugus), so teis para duas situaes: - Fixao de cmeras ou cenrios; - Animao de cmera. A fixao de cmeras, onde podemos guardas os ngulos mais interessantes de nosso projeto pode ser feita atravs da janela Scenes. Veja:

Para a fixao da cmera, basta posicionar o ngulo desejado e clicar no boto Add Scene:

A fixao de cmera no SketchUp denominamos ento de Cenas. O termo ser o utilizado durante o curso.

14.3 Exportao JPG


Podemos exportar cada cena selecionada atravs da janela Scenes para o tipo de imagem JPG. Com isso, fcil atravs das imagens, criar um slide de apresentao do projeto, um blog na web, armazenar suas perspectivas, documentar o projeto em geral.

Pgina 43

Para exportar, como j dito anteriormente, selecione a cena atravs da janela Scenes e acesse o menu File / Export / 2D Graphic:

- D um nome e verifique o parmetro Export type (abaixo do nome do arquivo) se est a opo JPEG Image (*.jpg). Clique em Export para completar. Veja o resultado:

Pgina 44

15

GRUPOS, COMPONENTES E JANELA OUTLINER

Para facilitar as operaes com os objetos, o SketchUp fornece recursos para agrup-los e, assim, facilitar a seleo e movimentao ou gerar objetos que podem ser inseridos repetidamente no desenho e em outros arquivos, semelhantes a blocos em outros programs de CAD.

15.1 Grupos
Os Grupos so a unio de vrios objetos do desenho em um s para facilitar a manipulao. Por exemplo , podemos agrupar uma parte do projeto que se manipula junto ou um pavimento inteiro. Isso facilita as operaes com esses objetos. Procedimento: Para criar um grupo, selecione os objetos desejados. Em seguida, entre no comando MAKE GROUP com o boto direito do mouse sobre os mesmos e estes, so agrupados. Veja:

Para dar um nome ao novo grupo, acesse o menu Window / Entity Info ou clique com o boto direito do mouse sobre e selecione Entity Info:

A partir desse grupo criado ao selecionar qualquer ponto dele todo o grupo selecionado e voc poder mover, rotacionar , escalar ou apagar o objeto como um todo.

Pgina 45

Havendo necessidade de EDITAR O GRUPO, basta dar um duplo clique sobre ou clicar com o boto direito do mouse sobre, opo Edit Group. Basta um clique fora posteriormente para sair da edio do grupo. Veja a possibilidade:

Para desagrupar, selecione o grupo e clique o boto direito do mouse sobre este para escolher a opo EXPLODE. A partir da, os objetos passam a ter suas caractersticas de quando foram criados inicialmente e o grupo desfeito.

15.2 Componentes
Os componentes so parecidos com os grupos, porm, ele mais verstil, pois fica armazenado em uma biblioteca e pode ser inserido vrias vezes em um projeto ou em outros futuros. So como blocos de outros programas de CAD. O SketchUp j vem com uma biblioteca de componentes e seus componentes podem se juntar a essa biblioteca ou em uma nova, uma biblioteca pessoal. Para a criao de componentes, basta clicar com o boto direito do mouse sobre, opo Make Component:

Pgina 46

Name: nome do futuro componente; Description: descrio (no necessrio); - Alignment: opes de alinhamento de locao do futuro componente; - Replace selection with component: deve permanecer acionado. Indica que o prprio selecionado ser o futuro componente (ambguo). O nome deste componente tambm pode ser alterado a qualquer momento atravs da janela Entity Info, com o boto direito sobre ou menu Window / Entity Info:

Uma caracterstica peculiar dos componentes que, caso exista outras cpias do mesmo, qualquer edio realizada em um deles (duplo clique ou boto direito sobre Edit Component) e as outras cpias atualizam-se automaticamente, ficando sempre iguais. timos para edio de mveis, esquadrias, entre outros. Veja:

Pgina 47

15.3 Biblioteca de componentes personalizada


Geralmente, iremos criar a nossa biblioteca de componentes, para uso em futuros projetos, assim como podemos fazer em outros software de CAD, conhecidas como bibliotecas de blocos. No SketchUp, devemos criar uma diretrio no computador para salvarmos os componentes dentro dele. Para isso, aps o componente ter sido criado, clique com o boto direito do mouse sobre e clique na opo Save As: - Veja nas imagens, que a opo Save As aparece com o clique do boto direito. No funciona se o modelo 3D for um grupo. A janela abaixo ser exibida e deveremos escolher o nosso diretrio que j foi criado. D um nome e confirme.

- Exiba toda a sua biblioteca pessoal na JANELA COMPONENTS: - Quando a janela abrir, clique na setinha Details, como mostra abaixo e entre na opo Open or create a local collection:

- Veja que preciso ento indicar o diretrio que esto salvos todos os nossos componentes criados:

Pgina 48

- Veja os componentes listados. Basta arrastar com o boto esquerdo pressionado, levando da miniatura da janela at a vista do projeto:

15.4 Janela Outliner


Esse comando gerencia os componentes inseridos no desenho e permite edit-los separadamente. No menu Window, selecione OUTLINER. Na janela que se abre so listados os componentes inseridos no desenho. Alguns componentes podem ser compostos de outros componentes e estes tem um sinal de (+) antes do nome. Clique no sinal de mais para exibir os componentes deste:

Pgina 49

Neste exemplo inserimos uma cerca com vrios suportes que so componentes do principal. ]

Pgina 50

16

MATCH PHOTO MODELAGEM SOBRE REFERNCIA FOTOGRFICA

O SketchUp possui um recurso muito interessante que de podermos modelar um tridimensional sobre uma referncia de uma imagem. Para inserir a referncia dentro do programa, acesse o menu Camera / Match New Photo:

Nosso exemplo dado sobre uma imagem do Masp que capturamos na Internet. Veja:

importante desde j, ir reposicionando com o boto esquerdo do mouse pressionado as alas dos eixos de acordo com o desenho do Masp. Isso far com que a perspectiva do SketchUp compreenda a da foto e, assim, conseguiremos desenhar todas as linhas sobre, j que os eixos contornaro o modelo fotogrfico. O painel lateral que abre nos fornece alguns parmetros de visualizao do grid e eixos dispostos pelo Match Photo:

Pgina 51

Grid: liga uma malha de linhas na tela para servir de referncia ao desenho. A opp Auto desliga o Grid; Style: define o estilo do Grid; Planes: Define os planos que so mostrados no Grid; Spacing : define o espaamento do Grid. Esse boto volta ao modo de edio dos pontos de fuga.

Ao clicar em Done, o SketchUp volta a forma de desenho e todas a ferramentas de desenho podem ser usadas. Faa o desenho sobre a imagem usando as ferramentas do SketchUp como mostra a figura abaixo, atravs tambm de linhas auxiliares (Tape Measure) etc.

A seguir podemos desligar a imagem e/ou o modelo (desenho).

Pgina 52

Na rea que fizemos o desenho podemos projetar a imagem para gerar uma textura nela. Clique o boto direito do mouse com o cursor sobre a rea e selecione Project Photo:

A imagem colada na face selecionada como uma textura. Em seguida, desligue a photo na caixa de dilogo e o desenho deve ficar semelhante ao da figura abaixo:

Essa tcnica opcional. Muitas vezes, to interessante ou mais, inserir os materiais ao nosso modo com a janela Materials.

Pgina 53

17

SANDBOX CRIAO E EDIO DE TERRENOS

Para que possamos trabalhar com as ferramentas de edies de terreno, habilite-a, atravs do menu View / Sandbox:

A barra de ferramentas Sandbox ativada como mostra a figura abaixo. Dividida em duas partes, a superior fornece ferramentas de criao de terrenos e, a abaixo, de edio:

Pgina 54

17.1 Terreno por malha From Scratch


Podemos criar terrenos no SkechUp a partir de uma malha onde definimos primeiramnete, o valor de cada polgono (quadradinho) e depois, o comprimento de cada digitados na barra de entrada de dados inferior, definindo cada lado deste futuro terreno. Veja:

- Acima o valor do polgono indicado. Devemos clicar na tela aps isso;

- Valor indicado para o primeiro comprimento, acima e valor para o segundo, abaixo:

Para qualquer edio sobre esta malha, devemos clicar com o boto direito sobre e clicar em EXPLODE. Aps isso, todas as ferramentas de edio se tornam disponveis para serem utilizadas com sucesso:

Pgina 55

17.2 Smoove edio de pontos da malha


Para mover os vertices, selecione Smoove e defina o raio da rea de influncia da movimentao dos vrtices e o ponto central. Em seguida mova o mouse e clique para fixar a elevao. Se voc souber o valor da altura do vrtice pode digitar o valor.

- Prossiga alterando os vrtices e gerando os plats do terreno.

17.3 Terrenos a partir de curvas de nvel From Contours


Podemos inserir curvas de nvel importadas de outro programa CAD e mover essas curvas para a cota Z correta, gerando assim o terreno modelado 3D. Para importar as curvas, proceda da mesma forma como fizemos ao importar a planta para a maquete, entrando no menu File / Import. No esquea de verificar sempre as unidades de medida, tanto do modelo (Model Info) quanto no momento de importao (boto Options). Veja o resultado da importao:

Pgina 56

Aqui, tambm preciso EXPLODIR para fazer qualquer tipo de edio e, feito isso, mova ( ) cada nvel 1 metro do cho:

- Por fim, selecione todas as curvas antes. Na barra Sandbox, clique no boto From Contours. Perceba o tridimensional gerado:

17.4 Stamp e Drape


Atravs da ferramenta de edio de terrenos chamada STAMP, podemos criar planificaes atravs de formas bidimensionais desenhadas e sobrepostas (flutuando) sobre o terreno. Veja:

- Por fim, use a ferramenta Stamp, clicando no plano bidimensional e depois, no terreno:

Pgina 57

- Podemos imprimir um desenho no modelo tridimensional do terreno, afim de modelar novas formas, ou mesmo, delimitar reas para preenchermos com diferentes texturas, tendo um acabamento mais sofisticado (gramas, pedras, pisos etc). O procedimento prximo ao do Stamp, onde preciso desenhar uma forma bidimensional com o desenho pretendido e sobrepr ao modelo do terreno. Veja:

- Por fim, clique no boto Drape ( Veja o resultado:

), clique na forma bidimensional flutuante e em seguida, no terreno.

Imagem com o resultado aplicado

Agora com os detalhes removidos, resultado final

Pgina 58

18

GOOGLE LAYOUT - ESSENCIAL

O Google Layout o software que instalado ento juntamente quando instala-se o SketchUp. Este programa utilizado para documentao do modelo 3D criado no SketchUp atravs de pranchas e s adquirido com a verso PRO do software. Sua verso atual a 3.0. Ao abrir o software, alguns procedimentos iniciais so importantes como: - Configurar o tamanho da prancha (ou pranchas); - Configurao de grid e margem. Vamos ao que interessa.

18.1 Configuraes iniciais


Assim que o Google Layout aberto, necessrio escolher um tamanho de documento. Basta escolher qualquer um, pois ser possvel fazer qualquer tipo de alterao depois:

Aps escolher o documento e clicar em Open, visualize a folha. De imediato, interessante ajustar parmetros desta prancha. Acesse o menu File / Document Setup:

Pgina 59

- Basta fazer as devidas configuraes na tela seguinte. Atento aos parmetros mais importantes que so:

Pgina 60

18.2 Inserindo modelos do SketchUp na prancha


A proposta do Google Layout claro, trazer os projetos criado no SketchUp e document-los nas pranchas. Para inserir o modelo do SketchUp aqui, basta ir no menu File / opo Insert:

Veja que podemos dispor quantas vistas forem necessrias. Para duplicar as vistas e criar novas, mova-as, pressionando CTRL, uma nova cpia de vista ser criada.

- Perceba na imagem acima que possvel facilmente escolher vistas predefinidas no painel SketchUp Model. Qualquer tipo de modificao de vistas predefinidas exige que a vista esteja selecionada. Nunca esteja dentro da vista (duplo clique) para fazer este tipo de mudana, nem sempre, temos o resultado desejado. O duplo clique nos permite realizar alteraes de vistas:

Pgina 61

18.3 Ajustando escalas


Para que o desenho entre numa escala que voc quiser, necessrio deixar novamente a vista selecinada. O ajuste de escala encontra-se no painel SketchUp Model. Para que as escalas possam ser utilizadas, necessrio antes LIGAR O BOTO ORTHO. Veja:

- A partir do momento que este boto foi acionado, ao lado direito teremos opes de colocar escala no nosso desenho:

possvel criar uma nova escala. Para isso, entre na lista de escalas e clique na ltima opo Add Custom Scale:

Pgina 62

18.4 Textos e cotas


Trabalhar com textos e cotas em prancha essencial. A barra com as ferramentas encontrada na parte superior da interface. Text: com a ferramenta Text, podemos abrir uma caixa de texto sobre a folha para digitarmos algo. Geralmente, quando escrevemos de primeira, o texto aparece pequeno. Veja:

- Mantenha a caixa de texto selecionada (

) e abra o painel Text Style:

Confira ento que podemos formatar, como qualquer outro programa de formatao de textos:

Label: podemos fazer indicaes de texto com esta ferramenta e formatar da mesma forma que os textos. Veja:

Dimensions: cotas lineares e de ngulo.

Pgina 63

18.5 Inserir novas folhas


Como de praxe, um projeto completo sempre necessita de muitas pranchas para documentar tudo que preciso referente ao mesmo. No Google Layout, temos a opo de inserir mais folhas, para criarmos ento mais pranchas para a documentao dos modelos 3D. Para isso, veremos existe, ao lado direito da interface do programa, o painel Pages:

Clicando no boto Adicionar uma nova folha, podemos ter uma lista de pranchas para documentar tudo o que for necessrio. Veja:

- Perceba que temos a opo de renomear a folha criada, clicando com o boto direito sobre o nome primitivo dela / opo Rename. - Toda vez que selecionarmos uma folha na lista do painel Pages, visualizamos a prancha ativa atravs de uma guia que aparece na parte superior da interface. Veja: - Ao lado, o nome do arquivo Untitled (nesta ocasio, ainda no havia sido salvo) e o nome da prancha Cortes e fachadas.

Pgina 64

18.6 Fechamento em PDF


Antes de imprimir, o mais aconselhvel para esta realizao primeiramente criar um documento PDF sobre a(s) prancha(s). Para tal, proceda da seguinte forma: - Primeiro, esteja com a prancha aberta com o Google Layout e completa (a imagem abaixo apenas ilustra, no mostra carimbo completo, textos faltam etc):

- Por fim, acesse o menu File / Export / PDF. Um nome e um local no computador sero pedidos pelo programa para salvar o novo documento PDF que ser criado:

- A tela seguinte exigir algumas confirmaes, como quais folhas sero convertidas em PDF, endereamento dos arquivos so exibidos para verificao, gerao de um thumbnail para visualizao prvia no Windows. Basta aceitar esta tela caso tudo esteja dentro dos conformes e clicar ento no boto Export. Veja:

Pgina 65

A prancha em PDF est pronta para ser impressa. Basta abrir no leitor de PDF de sua preferncia e imprimir diretamente por ele.

Pgina 66