P. 1
Ccna Tieng Viet

Ccna Tieng Viet

|Views: 0|Likes:
Published by thắng

More info:

Published by: thắng on Jul 09, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

07/09/2012

pdf

text

original

• Static

Atlanta Router Configuration

version 11.2 <*>
service udp-small-servers <*>
service tcp-small-servers <*>
!
hostname Atlanta
!
enable secret cisco
!
ip subnet-zero
no ip domain-lookup
!
interface Ethernet0
ip address 10.1.1.1 255.0.0.0
!
interface Serial0
description Leased Line to Boston
ip unnumbered Ethernet0
** encapsulation hdlc laø giaù trò maëc ñònh, neáu söû
duïng caùc router khaùc Cicso boå sung leänh
encapsulation ppp **
!
ip http server
ip classless
ip route 20.0.0.0 255.0.0.0 Serial0
!
line con 0
password console
login
line aux 0 <*>
line vty 0 4
password telnet
login <*>
!

end <*>

Boston Router Configuration

version 11.2 <*>
service udp-small-servers <*>
service tcp-small-servers <*>
!
hostname Boston
!
enable secret cisco
!
ip subnet-zero
no ip domain-lookup
!
interface Ethernet0
ip address 20.1.1.1 255.0.0.0
!
interface Serial0
description Leased Line to Atlanta
ip unnumbered Ethernet0
!
ip http server
ip classless
ip route 10.0.0.0 255.0.0.0 Serial0
!
line con 0
password console
login
line aux 0 <*>
line vty 0 4
password telnet
login <*>
!
end <*>

• Dynamic

Höôùng daãn caáu hình caùc chöùc naêng cô baûn cuûa Cisco router

Trang 47/94

Atlanta Router Configuration

version 11.2 <*>
service udp-small-servers <*>
service tcp-small-servers <*>
!
hostname Atlanta
!
enable secret cisco
!
ip subnet-zero
no ip domain-lookup
!
interface Ethernet0
ip address 10.1.1.1 255.0.0.0
!
interface Serial0
description Leased Line to Boston
ip unnumbered Ethernet0
** encapsulation hdlc laø giaù trò maëc ñònh, neáu söû
duïng caùc router khaùc Cicso boå sung leänh
encapsulation ppp **
!
router rip
version 2
network 10.0.0.0
no auto-summary
!
ip http server
ip classless
!
line con 0
password console
login
line aux 0 <*>
line vty 0 4
password telnet
login <*>
!
end <*>

Boston Router Configuration

version 11.2 <*>
service udp-small-servers <*>
service tcp-small-servers <*>
!
hostname Boston
!
enable secret cisco
!
ip subnet-zero
no ip domain-lookup
!
interface Ethernet0
ip address 20.1.1.1 255.0.0.0
!
interface Serial0
description Leased Line to Atlanta
ip unnumbered Ethernet0
!
router rip
version 2
network 20.0.0.0
no auto-summary
!
ip http server
ip classless
!
line con 0
password console
login
line aux 0 <*>
line vty 0 4
password telnet
login <*>
!
end <*>

Höôùng daãn caáu hình caùc chöùc naêng cô baûn cuûa Cisco router

Trang 48/94

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->