You are on page 1of 6

Hojas de clculo.

1 Bachillerato. A

HOJAS DE CLCULO.
Los orgenes de las hojas de clculo se remontan a la dcada de 1970, se deben a la bsqueda de una herramienta informtica que fuera capaz de realizar clculos matemticos y financieros, y lo que es ms importante an, que permitiera rehacer rpidamente todos los clculos al introducir nuevos valores. Los usuarios de la hojas de clculo pueden elegir entre diferentes aplicaciones, algunas de ellas son comerciales (Microsoft Excel; Lotus1, 2,3) mientras que otras son de software libre (Open Office.org.Calc) Sea cual sea a la aplicacin que se utilice el modo de arrancarla ser similar y al hacerlo aparecer la ventana de la aplicacin con los elementos caractersticos de cualquier ventana y otros particulares de este tipo de software. Una particularidad de las hojas de clculo es que la ventana de documento tiene aspecto de tabla.

Microsoft Excel

Barra de men Barra de herramientas Cuadro de nombres.


Indica la celda que est activa

Celda activa Barra de frmulas.


En ella se visualizar y modificar el contenido de la celda activa

Barra de estado

Barra de desplazamiento

Tecnologas de la Informacin y Comunicacin

Sergio Bentez Garca

Hojas de clculo.

1 Bachillerato. A

1.FILAS, COLUMNAS Y CELDAS.


Los documentos de trabajo de Excel se denominan libros, y estn formados por hojas de clculo. Cada libro contiene inicialmente tres hojas (hoja 1, hoja 2, hoja 3), aunque este nmero puede ser modificado. El aspecto de una hoja es el de una trama de filas y columnas. Las columnas se identifican con letras y las filas por nmeros. La interseccin de una fila con una columna genera una casilla, denominada celda, que es el lugar dnde se almacena la informacin. Cada celda se identifica por la letra de la columna a la que pertenece seguida del nmero de fila. La informacin de una hoja de clculo se almacena en las celdas; para poder escribir en una de ellas es necesario activarla previamente mediante el 6teclado (flechas de direccin) o con el ratn, haciendo clic sobre la celda deseada.

2. INTRODUCIR DATOS
Los datos que se introducen en las celdas de una hoja de clculo pueden ser textos, nmeros, fechas, frmulas funciones (frmulas). Para introducir un dato en una celda, primeo se activa, se escribe el dato y se pulsa <Intro>, teniendo en cuenta los siguientes puntos: Los valores numricos no pueden contener ningn carcter alfanumrico, excepto los signos + y-. Las formulas se deben escribir precedidas del signo (=). Si el dato introducido es mayor que la celda, no aparecer por completo en la pantalla, lo cual no quiere decir que no haya sido almacenado; simplemente es un problema de visualizacin que se soluciona aumentando el tamao de la celda. Para borrar un dato se activa la celda que lo contiene y se pulsa <supr>.

Tecnologas de la Informacin y Comunicacin

Sergio Bentez Garca

Hojas de clculo.

1 Bachillerato. A

3.- RANGOS
Se denomina rango al conjunto de celdas seleccionadas para realizar sobre ellas una operacin. Los rangos se identifican, mediante las direcciones de las celdas situadas en la esquina superior e inferior derecha separadas por el carcter dos puntos {:}. Ejemplo: A1:C46, C3:C30, K2:K66, etc. Ejemplo de Rango C4:D11

4.- COPIAR FORMULAS EN UN RANGO


De este modo es posible realizar una misma operacin con los valores situados en distintas celdas. Las opciones Copiar/Pegar del men de edicin permiten copiar una formula mediante los pasos habituales. 1) Activar la celda que contiene la formula que se desea copiar. 2) Seleccionar la opcin Copiar del men Edicin. 3) Seleccionar el rango de celdas en las que se desea copiar la frmula. Seleccionar la opcin Pegar del men Edicin. Ejercicio 1: Calculo de Fuerza

Fuerza (F=MxA)
Masa (Kg) M 70 70 90 75 80 85 Tecnologas de la Informacin y Comunicacin Aceleracin (m/s ) a 5 10 12 5 7 11 Sergio Bentez Garca
2

Fuerza (N) F 350 700 1080 375 560 935

Hojas de clculo.

1 Bachillerato. A

5. OPERADORES Y FUNCIONES MATEMTICAS.


Los operadores y funciones ms habituales son los siguientes: OPERADOR/FUNCIN SE ESCRIBE SUMA+ RESTA PRODUCTO* DIVISION/ POTENCIA^ RAZ CUADRADA DE X RAIZ (X) PI PI() PROMEDIO DE UN RANGO PROMEDIO (RANGO) SUMA DE UN RANGO SUMA (RANGO) Ejemplos: =A3+B3; suma los valores de las celdas A3 y B2. =B5*E6: multiplica los valores de las celdas B5 y E&. =C4^3; eleva al cubo el dato que contiene la celda C4. =A5/C5; divide el valor de la celda A5 entre el valor de C5. =RAIZ(9); realiza la raz cuadrada del dato colocado entre parentesis. =PI(); devuelve el valor del numero pi. =PROMEDIO(A3:A10); calcula el valor medio de los valores introducidos en las celdas A3, A4, A5, A6, A7, A8, A9 y A10. =SUMA(C5:C9); calcula la suma de los valores introducidos en las celdas C5, C6, C8 y C9.

=RESIDUO(F6;23)

=BUSCARH(M6;A3:W4;2)

Tecnologas de la Informacin y Comunicacin

Sergio Bentez Garca

Hojas de clculo.

1 Bachillerato. A

6. GRFICOS.
La creacin de grficos resulta muy sencilla gracias al Asistente para grficos. El primer paso para crear un grfico es seleccionar el rango de celdas que contiene los datos que queremos representar. Despus seleccionamos Grfico en el men Insertar y seguimos los pasos que nos indica el asistente. Ej3: Temperaturas y precipitaciones medidas en Colindres en 2012 Ej4: Grafico de temperaturas

Ej5. N de rboles.

Tecnologas de la Informacin y Comunicacin

Sergio Bentez Garca

Hojas de clculo. EJ.6: Factura de farmacia:

1 Bachillerato. A

Ej. 7: Banco Santander.

Tecnologas de la Informacin y Comunicacin

Sergio Bentez Garca