You are on page 1of 2

Protection and Control IED Manager PCM600

1MRS756450
Issued: 11.12.2007 Version: K/11.02.2013

INSTALLATION GUIDE
Related items PCM600 Ver. 2.5 Installation CD PCM600 Ver. 2.5 Setup can be downloaded from https://www143.abb.com/SoftwareLibrary Content on CD PCM600 Setup PCM600 Ver. 2.5 Readme file PCM600 Ver. 2.5 Installation Guide PCM600 Ver. 2.5 Product Guide

PCM600 Setup includes the following software: Protection and Control IED Manager PCM600 Ver. 2.5 Generic IEC 61850 IED Connectivity Package Ver. 2.4 Adobe Reader XI Wavewin Tool for Disturbance Analysis (on Windows XP/Server 2003/ Vista). Windows Installer 4.5 requires a reboot. Installation requires administrator rights. In all versions of Windows it might be necessary to switch off or configure antivirus software to not block the installation and operation of PCM600 (e.g. McAfee Host Intrusion Prevention). Prerequisites for using PCM600 Ver. 2.5 To operate with PCM600, there must be at least one IED Connectivity Package installed and selected to be used with PCM600 Ver. 2.5. License There is no license required for PCM600 Ver. 2.5. IEC 61850 communication configuration Separate IEC 61850 communication configuration software can be purchased through ABB sales representatives. Previous versions of PCM600 PCM600 2.5 can be installed in parallel with a previous version. If you only want to use PCM600 2.5, you should uninstall the previous version of PCM600 before installing PCM600 2.5. PCM600 2.5 must be installed after installing the previous version. E.g. PCM600 2.4 cannot be installed on top of PCM600 2.5. If PCM600 2.4 SP1 or an older version is uninstalled after PCM600 2.5 has been installed, PCM600 2.5 will be broken and must be repaired.

System requirements Operating system (32-bit versions): Windows XP SP3, Server 2003 SP2, Windows Vista SP2, Windows 7 (32-bit/64-bit) Hardware requirements, minimum/recommended: Physical RAM memory: Free hard disk space: Processor: 2 GB / 3 GB 2 GB / 4 GB 1.0 GHz / 2.2 GHz

Windows compatible pointer (e.g. mouse) How to install PCM600 Ver. 2.5 a) CD Installation: Insert the installation CD into the CD-drive. If the setup doesnt start automatically, execute setup.exe in the root folder of the installation CD. b) Downloaded from ABB Software Library: After free registration, you will get an email with a link to download the executable installation. Start the installation and follow the instructions. After the installation starts, select the needed software components and follow the instructions to complete the installation. PCM600 requires Microsoft SQL Server 2008 Express edition. The correct SQL Server instance will be installed automatically. If the correct SQL Server instance is already installed, the PCM600 installation will skip this step. The SQL Server requires Windows Installer 4.5 and .NET Framework 3.5 SP1, which will also be installed 1

Protection and Control IED Manager PCM600


This can be done through Control Panel and Add and Remove Programs (Uninstall a Program in Windows 7). Note that the Lifecycle Service Tool will only work with one version of PCM600. If you want to operate the Lifecycle Service Tool with the previous version of PCM600 (e.g. PCM600 2.4 SP1), please uncheck the Lifecycle Service Tool in the PCM600 2.5 installation dialog. When opening projects in PCM600 2.5 that have been created with previous versions of PCM600, the projects will be converted automatically. After project conversion, the projects can't be opened with older PCM600 versions anymore. In order to migrate IED 670 configuration from PCM600 Ver. 1.5 to 2.5 (the whole PCM600 project including all IEDs in the project), please refer to the document 1MRG002586 Configuration Migration for 670 series in PCM600 User Manual", that can be found on the 670 series ConnPack DVD. Changing SQL Server It is possible to change the SQL Server from SQL Server 2000 (from a previous installation of PCM600) to SQL Server Express 2008, or vice versa, using a setup utility that is included on the CD. To launch the utility, insert the CD into the PC where you want to change the SQL Server, browse to the directory UTILITIES on the CD, double-click the file SQLInstaller.exe and follow the instructions. Before doing this, make an export or backup of projects. The utility can also be downloaded using the Update Manager, which is installed together with PCM600. NOTE: As of April 8, 2008, Microsoft has retired mainstream support of SQL Server 2000. It is not compatible with Windows Vista, Windows 7 or later operating systems. SQL Server Express 2008 R2 PCM600 is not compatible with SQL Server Express 2008 R2. The PCM600 SQL Server instance should not be upgraded to SQL Express 2008 R2. The previously mentioned SQLInstaller utility can be used to uninstall SQL Express 2008 R2 and reinstall the correct SQL Server instance.
Disclaimer

1MRS756450
Issued: 11.12.2007 Version: K/11.02.2013

The information in this document is subject to change without notice and should not be construed as a commitment by ABB Oy. ABB Oy assumes no responsibility for any errors that may appear in this document. Copyright 2013 ABB Oy All rights reserved. Trademarks ABB is a registered trademark of ABB Group. All other brand or product names mentioned in this document may be trademarks or registered trademarks of their respective holders.