You are on page 1of 3

Ref : anonymous CCNA 640-802

Simulasi Dynamic NAT
(by:dywalker@cnc-108)

NAT provides almost unlimited address space and avoids internal network addressing schemes to
implement easy management of addresses. NAT controls the traffic into and out of the internal network.

Internet (menggunakan
jaringan IT Telkom)
inside outside

F0/1 10.14.200.221 /24

F0/0 192.168.10.1/24

cnc1

cnc1
GW 10.14.200.1

PC
192.168.10.10/24
PC Pengetesan
GW 192.168.10.1
10.14.200.49

(Topology)
Lab Requirements:
1. Two private IP addresses can access the Internet through two public IP addresses by using NAT.
2. Any other private IP addresses cannot access the Internet.
Note:
1. A 2600 series router is used as an edge router.
2. The two public IP addresses are 10.14.200.221 and 10.14.200.222
(kedua ip tersebut bukanlah ip public beneran, disini hanya kita asumsikan bahwa jaringan IT Telkom
adalah Jaringan dengan “IP Public” )

Langkah Konfigurasi di Router cnc1 adalah sebagai berikut :

cnc1(config)#interface fastethernet 0/0
cnc1(config-if)#ip nat inside
!(Specify the inside interface)
cnc1(config-if)#ip address 192.168.10.1 255.255.255.0
cnc1(config-if)#no shutdown
cnc1(config-if)#exit
cnc1(config)#interface fastethernet 1/0
cnc1(config-if)#ip nat outside
!(Specify the outside interface)
cnc1(config-if)#ip address 10.14.200.221 255.255.255.0
cnc1(config-if)#no shutdown
cnc1(config-if)#exit
cnc1(config)#ip route 192.168.10.0 255.255.255.0 10.14.200.1
! (Set the static route directed to the external network)
cnc1(config)#access-list 1 permit 192.168.10.0 0.0.0.255
!(Create a standard access list and specify the range of the private network)
cnc1(config)#ip nat pool router 10.14.200.221 10.14.200.222 netmask 255.255.255.0
!(Create address pool router and specify the range of the public network)
cnc1(config)#ip nat inside source list 1 pool router

Pengujian

adalah dengan cara, kita melakukan ping dari PC 192.168.10.10 ke 10.14.200.49 dan kita capture di kedua
sisi:

(Hasil capture disisi 192.168.10.10)
(hasil capture disisi 10.14.200.49)

Nah kita lihat bahwa ip 192.168.10.10 telah ditranlasikan dengan menggunakan ip 10.14.200.221 (yang
seolah-olah kita asumsikan menggunkan ip public)

Ok guy’s sekian dulu mudah-mudahan dapat bermanfaat ^_^