You are on page 1of 29

INSTITUTO TECNOLOGICO SU PE RIOR DE SAN ANDRES

TUXTLA.

ASIGNATURA: FUNDAMENTOS DE TELECOMUNICACIONES

CARRERA: ING. EN SISTEMAS COMPUTACIONALES

ING. LORENZO JESUS ORGANISTA OLIVEROS

PRACTICA_SIMULADOR_RED_4 PC_4 SWITCHES_4 ROUTER

ROBERTO RAMIREZ VAZQUEZ

GRUPO: 508-A

Lista de avtividades:
Disear la red: 4 estaciones, 4 switches y 4 routes, en hoja blanca
Disear la red en boson network designer.
Configurar (IP Y PA) en cada estacion
Configurar cada router(IP, PA, reloj, banda, tabla de ruteo)
Hacer ping por todas las direcciones IP, para comprobar la conexin
Tablas de ruteo:

DISEO DE LA RED:

LA POSICION DE LOS DCE LAS DEJE POR DEFAULT LADO IZQUIERDO, LA IMAGEN LA BORRE..
PROBLEMAS DE EDICION

Configuracin de route 1:

Press Enter to Star

Router>
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface eth0
Router(config-if)#ip address 192.168.70.1 255.255.255.0
Router(config-if)#no shutdown
%LINK-3-UPDOWN: Interface Ethernet0, changed state to up
Router(config-if)#exit
Router(config)#interface s0
Router(config-if)#ip address 172.16.1.1 255.255.255.0
Router(config-if)#clock rate 64000
Router(config-if)#bandwidth 64
Router(config-if)#no shutdown
%LINK-3-UPDOWN: Interface Serial0, changed state to up
%LINK-3-UPDOWN: Interface Serial0, changed state to down
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state to down
Router(config-if)#exit
Router(config)#ip route 192.168.70.0 255.255.255.0 192.168.70.1
Router(config)#ip route 173.16.1.0 255.255.255.0 172.16.1.2
Router(config)#ip route 193.168.70.0 255.255.255.0 172.16.1.2
Router(config)#ip route 174.16.1.0 255.255.255.0 172.16.1.2
Router(config)#ip route 194.168.70.0 255.255.255.0 172.16.1.2

Router(config)#ip route 195.168.70.0 255.255.255.0 172.16.1.2


%LINK-3-UPDOWN: Interface Serial0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state to up

Configuracion route 2:
Press Enter to Start
Router>
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface s0
Router(config-if)#ip address 172.16.1.2 255.255.255.0
Router(config-if)#no shutdown
%LINK-3-UPDOWN: Interface Serial0, changed state to up
Router(config-if)#exit
Router(config)#interface eth0
Router(config-if)#ip address 193.168.70.1 255.255.255.0
Router(config-if)#no shutdown
%LINK-3-UPDOWN: Interface Ethernet0, changed state to up
Router(config-if)#exit
Router(config)#interface s1
Router(config-if)#ip address 173.16.1.1 255.255.255.0
Router(config-if)#clock rate 6400
Router(config-if)#bandwidth 64
Router(config-if)#no shutdown
%LINK-3-UPDOWN: Interface Serial1, changed state to up

%LINK-3-UPDOWN: Interface Serial1, changed state to down


%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1, changed state to down
Router(config-if)#exit
Router(config)#ip route 172.16.1.0 255.255.255.0 172.16.1.1
Router(config)#ip route 192.168.70.0 255.255.255.0 172.16.1.1
Router(config)#ip route 193.168.70.0 255.255.255.0 193.168.70.1
Router(config)#ip route 174.16.1.0 255.255.255.0 173.16.1.2
% Invalid input detected at '^' marker.
Router(config)#ip route 174.16.1.0 255.255.255.0 173.16.1.2
Router(config)#ip route 194.168.70.0 255.255.255.0 173.16.1.2
Router(config)#ip route 195.168.70.0 255.255.255.0 173.16.1.2
%LINK-3-UPDOWN: Interface Serial1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1, changed state to up
Router(config)#exit
Router#ping 193.168.70.2

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 193.168.70.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

Configuracion route 3:
Press Enter to Start
Router>
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface s1
Router(config-if)#ip address 173.16.1.2 255.255.255.0
Router(config-if)#no shutdown
%LINK-3-UPDOWN: Interface Serial1, changed state to up
Router(config-if)#exit
Router(config)#interface eth0
Router(config-if)#ip address 194.168.70.1 255.255.255.0
Router(config-if)#no shutdown
%LINK-3-UPDOWN: Interface Ethernet0, changed state to up
Router(config-if)#exit
Router(config)#intefrface s0
% Invalid input detected at '^' marker.

Router(config)#interface s0
Router(config-if)#ip address 174.16.1.1 255.255.255.0
Router(config-if)#clock rate 64000
Router(config-if)#bandwidth 64
Router(config-if)#no shutdown
%LINK-3-UPDOWN: Interface Serial0, changed state to up
%LINK-3-UPDOWN: Interface Serial0, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state


to down
Router(config-if)#exit
Router(config)#ip route 173.16.1.0 255.255.255.0 173.16.1.1
Router(config)#ip route 193.168.70.0 255.255.255.0 173.16.1.1
Router(config)#ip route 172.16.1.0 255.255.255.0 173.16.1.1
Router(config)#ip route 192.168.70.0 255.255.255.0 173.16.1.1
Router(config)#ip route 194.168.70.0 255.255.255.0 194.168.70.1
Router(config)#ip route 195.168.70.0 255.255.255.0 174.16.1.2
%LINK-3-UPDOWN: Interface Serial0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state
to up

Configuracion route 4:
Press Enter to Start
Router>
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface s0
Router(config-if)#ip address 174.16.1.2 255.255.255.0
Router(config-if)#clock rate 64000
Router(config-if)#bandwidth 64
Router(config-if)#no shutdown
%LINK-3-UPDOWN: Interface Serial0, changed state to up
Router(config-if)#exit
Router(config)#interface eth0
Router(config-if)#ip address 195.68.70.1 255.255.255.0

Router(config-if)#no shutdown
%LINK-3-UPDOWN: Interface Ethernet0, changed state to up
Router(config-if)#exit
Router(config)#ip route 174.16.1.0 255.255.255.0 174.16.1.1
Router(config)#ip route 194.168.70.0 255.255.255.0 174.16.1.1
Router(config)#ip route 173.16.1.0 255.255.255.0 174.16.1.1
Router(config)#ip route 193.168.70.0 255.255.255.0 174.16.1.1
Router(config)#ip route 172.16.1.0 255.255.255.0 174.16.1.1
Router(config)#ip route 192.168.70.0 255.255.255.0 174.16.1.1
Router(config)#interface eth0
Router(config-if)#ip address 195.168.70.1 255.255.255.0
Router(config-if)#no shutdown

La configuracion de las estaciones se efectuo con el comoando winipcfg


de acuerdo con el diseo:
Haciendo ping desde la estacion Pc1 hasta la estacion Pc 4:
Boson BOSS 5.0
Copyright 1998-2003 Boson Software, Inc.
Use the command help to get started

C:>winipcfg
% Incomplete command.
C:>winipcfg
C:>ipconfig

HELP
Manipulates ip address for Workstation.

IPCONFIG [/ip] [/dg]


/ip

Adds the ip address and subnet mask to the workstation

/dg

Adds the default gateway to the workstation

Examples:
ipconfig /ip 157.1.1.12 255.0.0.0
ipconfig /dg 157.1.1.1

Boson BOSS 5.0 IP Configuration


Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . : boson.com
IP Address. . . . . . . . . . . . : 192.168.70.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.70.1

You can also use winipcfg to configure the IP Address

C:>ping 192.168.70.1
Pinging 192.168.70.1 with 32 bytes of data:

Reply from 192.168.70.1: bytes=32 time=60ms TTL=241


Reply from 192.168.70.1: bytes=32 time=60ms TTL=241
Reply from 192.168.70.1: bytes=32 time=60ms TTL=241
Reply from 192.168.70.1: bytes=32 time=60ms TTL=241
Reply from 192.168.70.1: bytes=32 time=60ms TTL=241

Ping statistics for 192.168.70.1:


(0% loss),

Packets: Sent = 5, Received = 5, Lost = 0

Approximate round trip times in milli-seconds:


Minimum = 50ms, Maximum = 60ms, Average = 55ms

C:>ping 172.16.1.1
Pinging 172.16.1.1 with 32 bytes of data:

Reply from 172.16.1.1: bytes=32 time=60ms TTL=241


Reply from 172.16.1.1: bytes=32 time=60ms TTL=241
Reply from 172.16.1.1: bytes=32 time=60ms TTL=241
Reply from 172.16.1.1: bytes=32 time=60ms TTL=241
Reply from 172.16.1.1: bytes=32 time=60ms TTL=241

Ping statistics for 172.16.1.1:


loss),

Packets: Sent = 5, Received = 5, Lost = 0 (0%

Approximate round trip times in milli-seconds:


Minimum = 50ms, Maximum = 60ms, Average = 55ms

C:>ping 172.16.1.2
Pinging 172.16.1.2 with 32 bytes of data:

Reply from 172.16.1.2: bytes=32 time=60ms TTL=241


Reply from 172.16.1.2: bytes=32 time=60ms TTL=241
Reply from 172.16.1.2: bytes=32 time=60ms TTL=241

Reply from 172.16.1.2: bytes=32 time=60ms TTL=241


Reply from 172.16.1.2: bytes=32 time=60ms TTL=241

Ping statistics for 172.16.1.2:


loss),

Packets: Sent = 5, Received = 5, Lost = 0 (0%

Approximate round trip times in milli-seconds:


Minimum = 50ms, Maximum = 60ms, Average = 55ms

AQUI NO HUBO PING PERO SE MODIFICO LA CONFIGURACION.


C:>ping 193.168.70.2
Pinging 193.168.70.2 with 32 bytes of data:

Request timed out.


Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 193.168.70.2:


Packets: Sent = 5, Received = 0, Lost = 5 (100% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

C:>ping 193.168.70.2
Pinging 193.168.70.2 with 32 bytes of data:

Reply from 193.168.70.2: bytes=32 time=60ms TTL=241

Reply from 193.168.70.2: bytes=32 time=60ms TTL=241


Reply from 193.168.70.2: bytes=32 time=60ms TTL=241
Reply from 193.168.70.2: bytes=32 time=60ms TTL=241
Reply from 193.168.70.2: bytes=32 time=60ms TTL=241

Ping statistics for 193.168.70.2:


(0% loss),

Packets: Sent = 5, Received = 5, Lost = 0

Approximate round trip times in milli-seconds:


Minimum = 50ms, Maximum = 60ms, Average = 55ms

C:>ping 173.16.1.1
Pinging 173.16.1.1 with 32 bytes of data:

Reply from 173.16.1.1: bytes=32 time=60ms TTL=241


Reply from 173.16.1.1: bytes=32 time=60ms TTL=241
Reply from 173.16.1.1: bytes=32 time=60ms TTL=241
Reply from 173.16.1.1: bytes=32 time=60ms TTL=241
Reply from 173.16.1.1: bytes=32 time=60ms TTL=241

Ping statistics for 173.16.1.1:


loss),

Packets: Sent = 5, Received = 5, Lost = 0 (0%

Approximate round trip times in milli-seconds:


Minimum = 50ms, Maximum = 60ms, Average = 55ms

C:>ping 173.16.1.2
Pinging 173.16.1.2 with 32 bytes of data:

Reply from 173.16.1.2: bytes=32 time=60ms TTL=241

Reply from 173.16.1.2: bytes=32 time=60ms TTL=241


Reply from 173.16.1.2: bytes=32 time=60ms TTL=241
Reply from 173.16.1.2: bytes=32 time=60ms TTL=241
Reply from 173.16.1.2: bytes=32 time=60ms TTL=241

Ping statistics for 173.16.1.2:


loss),

Packets: Sent = 5, Received = 5, Lost = 0 (0%

Approximate round trip times in milli-seconds:


Minimum = 50ms, Maximum = 60ms, Average = 55ms

C:>ping 194.168.70.1
Pinging 194.168.70.1 with 32 bytes of data:

Reply from 194.168.70.1: bytes=32 time=60ms TTL=241


Reply from 194.168.70.1: bytes=32 time=60ms TTL=241
Reply from 194.168.70.1: bytes=32 time=60ms TTL=241
Reply from 194.168.70.1: bytes=32 time=60ms TTL=241
Reply from 194.168.70.1: bytes=32 time=60ms TTL=241

Ping statistics for 194.168.70.1:


(0% loss),

Packets: Sent = 5, Received = 5, Lost = 0

Approximate round trip times in milli-seconds:


Minimum = 50ms, Maximum = 60ms, Average = 55ms

C:>ping 194.168.70.2
Pinging 194.168.70.2 with 32 bytes of data:

Reply from 194.168.70.2: bytes=32 time=60ms TTL=241

Reply from 194.168.70.2: bytes=32 time=60ms TTL=241


Reply from 194.168.70.2: bytes=32 time=60ms TTL=241
Reply from 194.168.70.2: bytes=32 time=60ms TTL=241
Reply from 194.168.70.2: bytes=32 time=60ms TTL=241

Ping statistics for 194.168.70.2:


(0% loss),

Packets: Sent = 5, Received = 5, Lost = 0

Approximate round trip times in milli-seconds:


Minimum = 50ms, Maximum = 60ms, Average = 55ms

C:>ping 174.16.1.1
Pinging 174.16.1.1 with 32 bytes of data:

Reply from 174.16.1.1: bytes=32 time=60ms TTL=241


Reply from 174.16.1.1: bytes=32 time=60ms TTL=241
Reply from 174.16.1.1: bytes=32 time=60ms TTL=241
Reply from 174.16.1.1: bytes=32 time=60ms TTL=241
Reply from 174.16.1.1: bytes=32 time=60ms TTL=241

Ping statistics for 174.16.1.1:


loss),

Packets: Sent = 5, Received = 5, Lost = 0 (0%

Approximate round trip times in milli-seconds:


Minimum = 50ms, Maximum = 60ms, Average = 55ms

C:>ping 174.16.1.2
Pinging 174.16.1.2 with 32 bytes of data:

Reply from 174.16.1.2: bytes=32 time=60ms TTL=241

Reply from 174.16.1.2: bytes=32 time=60ms TTL=241


Reply from 174.16.1.2: bytes=32 time=60ms TTL=241
Reply from 174.16.1.2: bytes=32 time=60ms TTL=241
Reply from 174.16.1.2: bytes=32 time=60ms TTL=241

Ping statistics for 174.16.1.2:


loss),

Packets: Sent = 5, Received = 5, Lost = 0 (0%

Approximate round trip times in milli-seconds:


Minimum = 50ms, Maximum = 60ms, Average = 55ms

C:>ping 195.168.70.1
Pinging 195.168.70.1 with 32 bytes of data:

Request timed out.


Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 195.168.70.1:


Packets: Sent = 5, Received = 0, Lost = 5 (100% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

C:>ping 195.168.70.1
Pinging 195.168.70.1 with 32 bytes of data:

Reply from 195.168.70.1: bytes=32 time=60ms TTL=241


Reply from 195.168.70.1: bytes=32 time=60ms TTL=241
Reply from 195.168.70.1: bytes=32 time=60ms TTL=241
Reply from 195.168.70.1: bytes=32 time=60ms TTL=241
Reply from 195.168.70.1: bytes=32 time=60ms TTL=241

Ping statistics for 195.168.70.1:


(0% loss),

Packets: Sent = 5, Received = 5, Lost = 0

Approximate round trip times in milli-seconds:


Minimum = 50ms, Maximum = 60ms, Average = 55ms

C:>ping 195.168.70.2
Pinging 195.168.70.2 with 32 bytes of data:

Reply from 195.168.70.2: bytes=32 time=60ms TTL=241


Reply from 195.168.70.2: bytes=32 time=60ms TTL=241
Reply from 195.168.70.2: bytes=32 time=60ms TTL=241
Reply from 195.168.70.2: bytes=32 time=60ms TTL=241
Reply from 195.168.70.2: bytes=32 time=60ms TTL=241

Ping statistics for 195.168.70.2:


(0% loss),

Packets: Sent = 5, Received = 5, Lost = 0

Approximate round trip times in milli-seconds:


Minimum = 50ms, Maximum = 60ms, Average = 55ms

HIENDO PING DESDE LA ESTACION Pc4 HASTA LA Pc1:


Boson BOSS 5.0
Copyright 1998-2003 Boson Software, Inc.
Use the command help to get started

Press Enter to begin


C:>
C:>winipcfg
C:>ipconfig

HELP
Manipulates ip address for Workstation.

IPCONFIG [/ip] [/dg]


/ip

Adds the ip address and subnet mask to the workstation

/dg

Adds the default gateway to the workstation

Examples:
ipconfig /ip 157.1.1.12 255.0.0.0
ipconfig /dg 157.1.1.1

Boson BOSS 5.0 IP Configuration


Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . : boson.com
IP Address. . . . . . . . . . . . : 195.168.70.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 195.168.70.1

You can also use winipcfg to configure the IP Address

C:>ping 195-168.70.1
% Unrecognized host or address, or protocol not running.

C:>ping 195.168.70.1
Pinging 195.168.70.1 with 32 bytes of data:

Reply from 195.168.70.1: bytes=32 time=60ms TTL=241


Reply from 195.168.70.1: bytes=32 time=60ms TTL=241
Reply from 195.168.70.1: bytes=32 time=60ms TTL=241
Reply from 195.168.70.1: bytes=32 time=60ms TTL=241
Reply from 195.168.70.1: bytes=32 time=60ms TTL=241

Ping statistics for 195.168.70.1:

Packets: Sent = 5, Received = 5, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:


Minimum = 50ms, Maximum = 60ms, Average = 55ms

C:>ping 174.16.1.2
Pinging 174.16.1.2 with 32 bytes of data:

Reply from 174.16.1.2: bytes=32 time=60ms TTL=241


Reply from 174.16.1.2: bytes=32 time=60ms TTL=241
Reply from 174.16.1.2: bytes=32 time=60ms TTL=241
Reply from 174.16.1.2: bytes=32 time=60ms TTL=241

Reply from 174.16.1.2: bytes=32 time=60ms TTL=241

Ping statistics for 174.16.1.2:

Packets: Sent = 5, Received = 5, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:


Minimum = 50ms, Maximum = 60ms, Average = 55ms

C:>ping 194.168.70.1
Pinging 194.168.70.1 with 32 bytes of data:

Reply from 194.168.70.1: bytes=32 time=60ms TTL=241


Reply from 194.168.70.1: bytes=32 time=60ms TTL=241
Reply from 194.168.70.1: bytes=32 time=60ms TTL=241
Reply from 194.168.70.1: bytes=32 time=60ms TTL=241
Reply from 194.168.70.1: bytes=32 time=60ms TTL=241

Ping statistics for 194.168.70.1:

Packets: Sent = 5, Received = 5, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:


Minimum = 50ms, Maximum = 60ms, Average = 55ms

C:>ping 194.168.70.2
Pinging 194.168.70.2 with 32 bytes of data:

Reply from 194.168.70.2: bytes=32 time=60ms TTL=241


Reply from 194.168.70.2: bytes=32 time=60ms TTL=241
Reply from 194.168.70.2: bytes=32 time=60ms TTL=241
Reply from 194.168.70.2: bytes=32 time=60ms TTL=241
Reply from 194.168.70.2: bytes=32 time=60ms TTL=241

Ping statistics for 194.168.70.2:

Packets: Sent = 5, Received = 5, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:


Minimum = 50ms, Maximum = 60ms, Average = 55ms

C:>ping 193.168.70.2
Pinging 193.168.70.2 with 32 bytes of data:

Reply from 193.168.70.2: bytes=32 time=60ms TTL=241


Reply from 193.168.70.2: bytes=32 time=60ms TTL=241
Reply from 193.168.70.2: bytes=32 time=60ms TTL=241
Reply from 193.168.70.2: bytes=32 time=60ms TTL=241
Reply from 193.168.70.2: bytes=32 time=60ms TTL=241

Ping statistics for 193.168.70.2:

Packets: Sent = 5, Received = 5, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:


Minimum = 50ms, Maximum = 60ms, Average = 55ms

HACIEND PING DESDE LA ESTACION Pc3 A LOS IP CERCANOS, LOS ERRORES FUERON
CORREGIDOS EN SU CASO EL IP DE LA (PA) Y EN LA TABLA DE RUTEO.
Boson BOSS 5.0
Copyright 1998-2003 Boson Software, Inc.
Use the command help to get started

Press Enter to begin


C:>
C:>winipcfg
C:>ipconfig

HELP
Manipulates ip address for Workstation.

IPCONFIG [/ip] [/dg]


/ip

Adds the ip address and subnet mask to the workstation

/dg

Adds the default gateway to the workstation

Examples:
ipconfig /ip 157.1.1.12 255.0.0.0
ipconfig /dg 157.1.1.1

Boson BOSS 5.0 IP Configuration


Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . : boson.com
IP Address. . . . . . . . . . . . : 194.168.70.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 194.168.70.1

You can also use winipcfg to configure the IP Address

C:>ping 194.168.70.1
Pinging 194.168.70.1 with 32 bytes of data:

Reply from 194.168.70.1: bytes=32 time=60ms TTL=241


Reply from 194.168.70.1: bytes=32 time=60ms TTL=241

Reply from 194.168.70.1: bytes=32 time=60ms TTL=241


Reply from 194.168.70.1: bytes=32 time=60ms TTL=241
Reply from 194.168.70.1: bytes=32 time=60ms TTL=241

Ping statistics for 194.168.70.1:

Packets: Sent = 5, Received = 5, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:


Minimum = 50ms, Maximum = 60ms, Average = 55ms

C:>ping 173.16.1.2
Pinging 173.16.1.2 with 32 bytes of data:

Reply from 173.16.1.2: bytes=32 time=60ms TTL=241


Reply from 173.16.1.2: bytes=32 time=60ms TTL=241
Reply from 173.16.1.2: bytes=32 time=60ms TTL=241
Reply from 173.16.1.2: bytes=32 time=60ms TTL=241
Reply from 173.16.1.2: bytes=32 time=60ms TTL=241

Ping statistics for 173.16.1.2:

Packets: Sent = 5, Received = 5, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:


Minimum = 50ms, Maximum = 60ms, Average = 55ms

C:>ping 193.168.70.1
Pinging 193.168.70.1 with 32 bytes of data:

Reply from 193.168.70.1: bytes=32 time=60ms TTL=241


Reply from 193.168.70.1: bytes=32 time=60ms TTL=241
Reply from 193.168.70.1: bytes=32 time=60ms TTL=241

Reply from 193.168.70.1: bytes=32 time=60ms TTL=241


Reply from 193.168.70.1: bytes=32 time=60ms TTL=241

Ping statistics for 193.168.70.1:

Packets: Sent = 5, Received = 5, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:


Minimum = 50ms, Maximum = 60ms, Average = 55ms

C:>ping 193.68.70.2
Pinging 193.68.70.2 with 32 bytes of data:

Request timed out.


Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 193.68.70.2:


Packets: Sent = 5, Received = 0, Lost = 5 (100% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

C:>ping 193.168.70.2
Pinging 193.168.70.2 with 32 bytes of data:

Reply from 193.168.70.2: bytes=32 time=60ms TTL=241


Reply from 193.168.70.2: bytes=32 time=60ms TTL=241
Reply from 193.168.70.2: bytes=32 time=60ms TTL=241

Reply from 193.168.70.2: bytes=32 time=60ms TTL=241


Reply from 193.168.70.2: bytes=32 time=60ms TTL=241

Ping statistics for 193.168.70.2:

Packets: Sent = 5, Received = 5, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:


Minimum = 50ms, Maximum = 60ms, Average = 55ms

HACIENDO PING ESTACION Pc4:


Boson BOSS 5.0
Copyright 1998-2003 Boson Software, Inc.
Use the command help to get started

Press Enter to begin


C:>
C:>winipcfg
C:>ipconfig

HELP
Manipulates ip address for Workstation.

IPCONFIG [/ip] [/dg]


/ip

Adds the ip address and subnet mask to the workstation

/dg

Adds the default gateway to the workstation

Examples:
ipconfig /ip 157.1.1.12 255.0.0.0
ipconfig /dg 157.1.1.1

Boson BOSS 5.0 IP Configuration


Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . : boson.com
IP Address. . . . . . . . . . . . : 195.168.70.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 195.168.70.1

You can also use winipcfg to configure the IP Address

C:>ping 195-168.70.1
% Unrecognized host or address, or protocol not running.

C:>ping 195.168.70.1
Pinging 195.168.70.1 with 32 bytes of data:

Reply from 195.168.70.1: bytes=32 time=60ms TTL=241


Reply from 195.168.70.1: bytes=32 time=60ms TTL=241
Reply from 195.168.70.1: bytes=32 time=60ms TTL=241
Reply from 195.168.70.1: bytes=32 time=60ms TTL=241
Reply from 195.168.70.1: bytes=32 time=60ms TTL=241

Ping statistics for 195.168.70.1:


(0% loss),

Packets: Sent = 5, Received = 5, Lost = 0

Approximate round trip times in milli-seconds:


Minimum = 50ms, Maximum = 60ms, Average = 55ms

C:>ping 174.16.1.2
Pinging 174.16.1.2 with 32 bytes of data:

Reply from 174.16.1.2: bytes=32 time=60ms TTL=241


Reply from 174.16.1.2: bytes=32 time=60ms TTL=241
Reply from 174.16.1.2: bytes=32 time=60ms TTL=241
Reply from 174.16.1.2: bytes=32 time=60ms TTL=241
Reply from 174.16.1.2: bytes=32 time=60ms TTL=241

Ping statistics for 174.16.1.2:


loss),

Packets: Sent = 5, Received = 5, Lost = 0 (0%

Approximate round trip times in milli-seconds:


Minimum = 50ms, Maximum = 60ms, Average = 55ms

C:>ping 194.168.70.1
Pinging 194.168.70.1 with 32 bytes of data:

Reply from 194.168.70.1: bytes=32 time=60ms TTL=241


Reply from 194.168.70.1: bytes=32 time=60ms TTL=241
Reply from 194.168.70.1: bytes=32 time=60ms TTL=241
Reply from 194.168.70.1: bytes=32 time=60ms TTL=241
Reply from 194.168.70.1: bytes=32 time=60ms TTL=241

Ping statistics for 194.168.70.1:


(0% loss),

Packets: Sent = 5, Received = 5, Lost = 0

Approximate round trip times in milli-seconds:


Minimum = 50ms, Maximum = 60ms, Average = 55ms

C:>ping 194.168.70.2
Pinging 194.168.70.2 with 32 bytes of data:

Reply from 194.168.70.2: bytes=32 time=60ms TTL=241


Reply from 194.168.70.2: bytes=32 time=60ms TTL=241
Reply from 194.168.70.2: bytes=32 time=60ms TTL=241
Reply from 194.168.70.2: bytes=32 time=60ms TTL=241
Reply from 194.168.70.2: bytes=32 time=60ms TTL=241

Ping statistics for 194.168.70.2:


(0% loss),

Packets: Sent = 5, Received = 5, Lost = 0

Approximate round trip times in milli-seconds:


Minimum = 50ms, Maximum = 60ms, Average = 55ms

C:>ping 193.168.70.2
Pinging 193.168.70.2 with 32 bytes of data:

Reply from 193.168.70.2: bytes=32 time=60ms TTL=241


Reply from 193.168.70.2: bytes=32 time=60ms TTL=241
Reply from 193.168.70.2: bytes=32 time=60ms TTL=241
Reply from 193.168.70.2: bytes=32 time=60ms TTL=241
Reply from 193.168.70.2: bytes=32 time=60ms TTL=241

Ping statistics for 193.168.70.2:


(0% loss),

Packets: Sent = 5, Received = 5, Lost = 0

Approximate round trip times in milli-seconds:


Minimum = 50ms, Maximum = 60ms, Average = 55ms

DESPUES DE LO ANTERIOR SE COMPROVO QUE HUBO CONEXION CON LAS 4 ESTACIONES Y


CON CADA DIRECCION (IP) DE LA RED.