You are on page 1of 9

dis curr

#
#3Com Router Software Extended_V3.00
#
sysname M-FII-MI-R01
#
configure-user count 1
#
cpu-usage cycle 1min
#
router id 10.252.16.35
#
nat static inside ip 10.61.3.11 global ip 10.226.12.109
nat static inside ip 10.61.3.12 global ip 10.226.12.110
nat static inside ip 10.61.3.1 global ip 10.226.12.111
nat static inside ip 10.61.3.2 global ip 10.226.12.112
nat static inside ip 10.61.10.3 global ip 10.226.12.113
nat static inside ip 10.61.48.21 global ip 10.226.12.115
nat static inside ip 10.61.48.31 global ip 10.226.12.116
nat static inside ip 10.61.48.41 global ip 10.226.12.117
nat static inside ip 10.61.45.65 global ip 10.226.12.125
nat static inside ip 10.61.45.2 global ip 10.226.12.106
nat static inside ip 172.24.8.17 global ip 10.226.12.105
nat static inside ip 10.61.47.21 global ip 10.226.12.126
nat static inside ip 10.61.52.2 global ip 10.226.12.127
---- More ---10.61.45.101 global ip 10.226.12.114
nat static inside ip 10.61.50.31 global ip 10.226.12.128
nat static inside ip 10.61.50.21 global ip 10.226.12.129
nat static inside ip 10.61.50.25 global ip 10.226.12.130
nat static inside ip 10.157.254.226 global ip 10.226.12.131
nat static inside ip 10.157.254.228 global ip 10.226.12.132
nat static inside ip 10.157.254.225 global ip 10.226.12.133
nat static inside ip 10.157.254.227 global ip 10.226.12.134
nat static inside ip 10.157.81.254 global ip 10.226.12.135
nat static inside ip 10.157.120.254 global ip 10.226.12.136
nat static inside ip 10.157.114.254 global ip 10.226.12.137
nat static inside ip 10.128.0.202 global ip 10.226.12.138
nat static inside ip 10.64.24.2 global ip 10.226.12.140
nat static inside ip 10.61.47.34 global ip 10.226.12.139
nat static inside ip 10.61.45.8 global ip 10.226.12.141
nat static inside ip 10.61.50.37 global ip 10.226.12.142
nat static inside ip 10.94.0.8 global ip 10.226.12.143
nat static inside ip 10.195.120.10 global ip 10.226.12.144
nat static inside ip 10.61.48.6 global ip 10.226.12.145
nat static inside ip 10.61.45.131 global ip 10.226.12.146
nat static inside ip 10.61.45.132 global ip 10.226.12.147
nat static inside ip 10.61.45.133 global ip 10.226.12.148
nat static inside ip 10.61.45.134 global ip 10.226.12.149
nat static inside ip 10.61.45.135 global ip 10.226.12.150
---- More ---10.190.8.45 global ip 10.226.12.154
nat static inside ip 10.100.8.55 global ip 10.226.12.155
nat static inside ip 172.16.1.159 global ip 10.226.12.156
nat static inside ip 10.19.250.254 global ip 10.226.12.160
nat static inside ip 10.61.47.9 global ip 10.226.12.171
nat static inside ip 10.61.47.10 global ip 10.226.12.172
nat static inside ip 10.61.47.13 global ip 10.226.12.173
nat static inside ip 10.61.47.14 global ip 10.226.12.174
nat static inside ip 10.61.47.16 global ip 10.226.12.175

nat
nat
nat
nat
nat
nat
nat
nat
nat
nat

static
static
static
static
static
static
static
static
static
static

inside
inside
inside
inside
inside
inside
inside
inside
inside
inside

ip
ip
ip
ip
ip
ip
ip
ip
ip
ip

10.61.3.50 global ip 10.226.12.176


10.61.3.54 global ip 10.226.12.177
10.61.3.56 global ip 10.226.12.178
10.61.3.57 global ip 10.226.12.179
10.61.3.59 global ip 10.226.12.180
10.61.14.4 global ip 10.226.12.181
10.61.14.8 global ip 10.226.12.182
172.22.1.159 global ip 10.226.12.152
10.61.48.30 global ip 10.226.12.118
10.61.45.98 global ip 10.226.12.183

#
x25 switching
#
radius scheme system
#
---- More ---#
domain ii
domain system
#
local-user M045098
password cipher +AH%P.O;-LSQ=^Q`MAF4<1!!
service-type ssh telnet terminal
level 3
local-user jto32046
password cipher _5J/8K,:`#&/3:L02.;;!Q!!
service-type ssh telnet terminal
level 3
local-user routeradmin
password cipher 9*ZYC-FFN:T%S6PJ;0L1_Q!!
service-type ssh telnet terminal
level 3
#
dhcp server ip-pool lan
network 10.226.12.0 mask 255.255.254.0
gateway-list 10.226.12.1
#
acl number 2100
rule 10 permit source 10.252.16.37 0
---- More ---#
acl number 3000
rule 0 deny ip source 0.0.0.0 0.255.255.255
rule 1 deny ip source 127.0.0.0 0.255.255.255
rule 2 deny ip source 169.254.0.0 0.0.255.255
rule 3 deny ip source 172.16.0.0 0.0.255.255
rule 4 deny ip source 172.17.0.0 0.0.255.255
rule 5 deny ip source 192.168.0.0 0.0.255.255
rule 6 deny ip source 224.0.0.0 15.255.255.255
rule 7 deny ip destination 10.226.12.0 0
rule 8 deny ip destination 10.226.13.255 0
rule 9 permit icmp icmp-type echo
rule 10 permit icmp icmp-type echo-reply
rule 11 permit icmp icmp-type ttl-exceeded
rule 12 permit tcp source-port eq ftp destination-port eq ftp
rule 13 permit tcp source-port eq ftp-data destination-port eq ftp-data
rule 14 deny icmp
rule 15 permit ip source 10.0.0.0 0.255.255.255
rule 16 deny ip logging
acl number 3001

rule 0 permit ip source 10.226.12.0 0.0.1.255


rule 1 permit ip source 10.221.0.0 0.0.7.255
rule 2 permit ip source 10.221.8.0 0.0.7.255
---- More ---ce 10.252.0.0 0.0.255.255
rule 4 permit udp destination-port eq bootps
rule 5 permit udp destination-port eq bootpc
rule 6 deny ip logging
acl number 3010
rule 10 permit ip source 10.226.12.134 0 destination 192.168.1.10 0
#
controller E1 5/0/0
using e1
#
controller E1 5/0/1
using e1
#
controller E1 5/0/2
using e1
#
controller E1 5/0/3
using e1
#
controller E1 5/0/4
using e1
#
controller E1 5/0/5
using e1
---- More ---controller E1 5/0/6
using e1
#
controller E1 5/0/7
using e1
#
interface Aux0
async mode flow
#
interface Bri6/0/0
link-protocol ppp
#
interface Bri6/0/1
link-protocol ppp
#
interface Bri6/0/2
link-protocol ppp
#
interface Bri6/0/3
link-protocol ppp
#
interface Ethernet0/0/0
description ****Connection to LAN ---- Area 16 ****
---- More ---1 255.255.254.0
ospf authentication-mode md5 1 ^2`L"U5H</GAB"CIZ2<JHA!!
#
interface Ethernet0/0/1
description "Connection to Fountain II BRAS - Active"
ip address 10.200.10.249 255.255.255.252
#

interface Ethernet7/0/0
description "Connection to Fountain II BRAS - Backup"
ip address 10.200.10.253 255.255.255.252
#
interface Ethernet7/0/1
description ***Connected to MPLS PE router for NGN & Huawei BRAS Connectivity**
nat outbound static
#
interface Ethernet7/0/1.1
description ***Connected to Huawei BRAS & N2000***
ip address 10.192.1.210 255.255.255.252
vlan-type dot1q vid 3737
#
interface Ethernet7/0/1.2
description ***Connected to NGN***
ip address 10.61.12.82 255.255.255.252
vlan-type dot1q vid 3738
---- More ---interface Ethernet7/0/1.3
description ***Connected to I2000 Server***
ip address 10.192.1.214 255.255.255.252
vlan-type dot1q vid 3739
#
interface Ethernet7/0/1.4
description ***TAP Excahnge Testing***
ip address 10.200.10.197 255.255.255.252
vlan-type dot1q vid 3740
#
interface Ethernet8/0/0
description **** Connection to DC Cuffe Parade ---- Area 16 ****
ip address 10.200.0.158 255.255.255.252
nat outbound static
ospf network-type p2p
ospf authentication-mode md5 1 ^2`L"U5H</GAB"CIZ2<JHA!!
#
interface Ethernet8/0/1
description ******* 34Mbps Connection to Cumballa Hill R02 *******
ip address 172.17.1.2 255.255.255.0
#
interface Serial3/0/0
clock DTECLK1
---- More ---description *** Connection to Cumballa Hill ---- Area 16 ***
ip address 10.200.10.22 255.255.255.252
firewall packet-filter 3000 inbound
nat outbound static
ospf network-type p2p
ospf authentication-mode md5 1 ^2`L"U5H</GAB"CIZ2<JHA!!
#
interface Serial3/0/1
clock DTECLK1
link-protocol ppp
ip address dhcp-alloc
#
interface Serial3/0/2
clock DTECLK1
link-protocol x25 dce nonstandard
ip address dhcp-alloc
#
interface Serial3/0/3

clock DTECLK1
link-protocol ppp
ip address dhcp-alloc
#
interface Serial3/0/4
---- More ---link-protocol ppp
ip address dhcp-alloc
#
interface Serial3/0/5
clock DTECLK1
link-protocol ppp
ip address dhcp-alloc
#
interface Serial3/0/6
physical-mode async
async mode flow
description *** Connected to OCB Tax ***
ip address dhcp-alloc
#
interface Serial3/0/7
physical-mode async
async mode flow
description *** Connected to EWSD ***
ip address dhcp-alloc
#
interface Serial4/0/0
clock DTECLK1
link-protocol ppp
---- More ---r 3000 inbound
nat outbound static
ospf network-type p2p
ospf authentication-mode md5 1 ^2`L"U5H</GAB"CIZ2<JHA!!
#
interface Serial4/0/1
clock DTECLK1
link-protocol ppp
ip address dhcp-alloc
#
interface Serial4/0/2
clock DTECLK1
link-protocol x25 dce nonstandard
ip address dhcp-alloc
#
interface Serial4/0/3
clock DTECLK1
link-protocol ppp
ip address dhcp-alloc
#
interface Serial4/0/4
clock DTECLK1
link-protocol ppp
ip address dhcp-alloc
---- More ---interface Serial4/0/5
clock DTECLK1
link-protocol ppp
ip address dhcp-alloc
#

interface Serial4/0/6
physical-mode async
async mode flow
description *** Connected to OCB Tax ***
ip address dhcp-alloc
#
interface Serial4/0/7
physical-mode async
async mode flow
description *** Connected to EWSD ***
ip address dhcp-alloc
#
interface Serial5/0/0:0
link-protocol ppp
ip address dhcp-alloc
#
interface Serial5/0/1:0
link-protocol ppp
---- More ---#
interface Serial5/0/2:0
link-protocol ppp
ip address dhcp-alloc
#
interface Serial5/0/3:0
link-protocol ppp
ip address dhcp-alloc
#
interface Serial5/0/4:0
link-protocol ppp
ip address dhcp-alloc
#
interface Serial5/0/5:0
link-protocol ppp
ip address dhcp-alloc
#
interface Serial5/0/6:0
link-protocol ppp
ip address dhcp-alloc
#
interface Serial5/0/7:0
link-protocol ppp
---- More ---#
interface NULL0
#
interface LoopBack0
ip address 10.252.16.35 255.255.255.255
#
ospf 1
import-route static type 1 route-policy static-allow
area 0.0.0.16
network 10.200.0.156 0.0.0.3
network 10.200.10.20 0.0.0.3
network 10.200.10.248 0.0.0.3
network 10.200.10.252 0.0.0.3
network 10.226.12.0 0.0.1.255
network 10.252.16.35 0.0.0.0
authentication-mode md5
#

route-policy static-allow permit node 10


if-match acl 2100
#
FTP server enable
#
x25 switch svc 3312 interface Serial3/0/2
---- More ---terface Serial4/0/2
x25 switch svc 3302 xot 10.221.4.22
#
dhcp server ping packets 5
dhcp server forbidden-ip 10.226.12.1 10.226.12.155
#
ip route-static 10.19.250.48 255.255.255.255 10.200.10.198 preference 60 descri
ption Trichy BSNL
ip route-static 10.31.55.4 255.255.255.255 10.200.10.198 preference 60 descript
ion "BSNL - South ZOne Hyderabad Dr Site "
ip route-static 10.31.55.119 255.255.255.255 10.200.10.198 preference 60 descri
ption "BSNL - South ZOne Hyderabad Dr Site "
ip route-static 10.61.0.0 255.255.0.0 10.61.12.81 preference 60
ip route-static 10.64.0.0 255.255.0.0 10.61.12.81 preference 60
ip route-static 10.94.0.0 255.255.255.240 10.61.12.81 preference 60
ip route-static 10.100.45.13 255.255.255.255 10.200.10.198 preference 60 descri
ption Pune BSNL
ip route-static 10.100.45.27 255.255.255.255 10.200.10.198 preference 60 descri
ption Pune BSNL
ip route-static 10.100.45.127 255.255.255.255 10.200.10.198 preference 60 descr
iption Pune BSNL
ip route-static 10.128.0.0 255.255.255.0 10.192.1.213 preference 60
ip route-static 10.157.81.254 255.255.255.255 10.192.1.209 preference 60
ip route-static 10.157.114.254 255.255.255.255 10.192.1.209 preference 60
ip route-static 10.157.120.254 255.255.255.255 10.192.1.209 preference 60
ip route-static 10.157.254.225 255.255.255.255 10.192.1.209 preference 60
ip route-static 10.157.254.226 255.255.255.255 10.192.1.209 preference 60
ip route-static 10.157.254.227 255.255.255.255 10.192.1.209 preference 60
ip route-static 10.157.254.228 255.255.255.255 10.192.1.209 preference 60
ip route-static 10.190.8.19 255.255.255.255 10.200.10.198 preference 60 descrip
tion "Chandigarh BSNL"
---- More ---5.120.0 255.255.255.0 10.61.12.81 preference 60
ip route-static 10.210.31.34 255.255.255.255 10.200.10.198 preference 60 descri
ption "Kolkatta BSNL"
ip route-static 10.252.16.37 255.255.255.255 10.200.10.250 preference 60 descri
ption "BRAS - Active"
ip route-static 10.252.16.37 255.255.255.255 10.200.10.254 preference 65 descri
ption "BRAS - Backup"
ip route-static 172.22.1.159 255.255.255.255 10.200.10.198 preference 60 descri
ption "Kolkatta BSNL"
ip route-static 172.24.8.0 255.255.255.0 10.61.12.81 preference 60
#
snmp-agent
snmp-agent local-engineid 0000002B7F000001000055F4
snmp-agent community read mtnlro@3comCBN1882
snmp-agent community write mtnlrw@3comCBN1882
snmp-agent sys-info contact 3Com Corporation
snmp-agent sys-info version all
snmp-agent group v3 admin read-view admin write-view admin
snmp-agent target-host trap address udp-domain 10.221.4.138 params securityname
mtnlro@3comCBN1882 v2c
snmp-agent target-host trap address udp-domain 10.221.4.140 params securityname

mtnlro@3comCBN1882 v2c
snmp-agent target-host trap address udp-domain 10.221.4.148 params securityname
mtnlro@3comCBN1882 v2c
snmp-agent target-host trap address udp-domain 10.221.4.150 params securityname
mtnlro@3comCBN1882 v2c
snmp-agent mib-view included admin iso
snmp-agent usm-user v3 admin admin
#
ntp-service authentication enable
ntp-service source-interface LoopBack0
ntp-service authentication-keyid 1 authentication-mode md5 nnBvvGENEHJryozh8JSK
sDMlhMleLl5F1RPiFIxN/Do=
---- More ---authentication-keyid 1
ntp-service unicast-server 10.252.0.9
#
ssh-server source-ip 10.252.16.35
ssh user mtnl authentication-type password
ssh user mtnl service-type stelnet
#
telnet-server source-ip 10.252.16.35
#
header login %@****************************************************************
**********************************************
DEVICE NAME : M-FII-MI-R01
------------------------------------------------------------------------------------------------------------------------------WARNING!!!!
YOU ARE ABOUT TO LOG ON TO MTNL's PRIVATE CB&CRM PROJECT SYSTEM.
IF YOU ARE NOT AUTHORISED TO USE THIS SYSTEM, PLEASE REFRAIN FROM DOING SO.
ALL ACTIVITIES ARE BEING MONITORED.
UNAUTHORISED ACCESS TO THIS SYSTEM MAY BE SUBJECTED TO LEGAL/DISCIPLINARY
ACTION, AND/OR PROSECUTION.
********************************************************************************
******************************%
#
user-interface con 0
authentication-mode scheme
screen-length 50
user-interface tty 55
---- More ---flow-control none
databits 7
parity even
redirect enable
redirect return-deal from-telnet
redirect return-deal from-terminal
undo redirect timeout
redirect listen-port 3006
terminal type vt100
user-interface tty 56
undo shell
flow-control none
redirect enable
redirect return-deal from-telnet
redirect return-deal from-terminal
undo redirect timeout
redirect listen-port 3007
terminal type vt100
user-interface tty 71

undo shell
flow-control none
databits 7
parity even
---- More ---redirect return-deal from-telnet
redirect return-deal from-terminal
undo redirect timeout
redirect listen-port 4006
terminal type vt100
user-interface tty 72
undo shell
flow-control none
redirect enable
redirect return-deal from-telnet
redirect return-deal from-terminal
undo redirect timeout
redirect listen-port 4007
terminal type vt100
user-interface aux 0
authentication-mode scheme
screen-length 50
user-interface vty 0 4
authentication-mode scheme
#
return
[M-FII-MI-R01]