You are on page 1of 12

Manuel Lugo Sánchez

Hojas de calculo Una hoja de cálculo (o programa de hojas de cálculo) es un software a través del cual se pueden usar datos numéricos y realizar cálculos automáticos de números que están en una tabla. También es posible automatizar cálculos complejos al utilizar una gran cantidad de parámetros y al crear tablas llamadas hojas de trabajo. Además, las hojas de cálculo también pueden producir representaciones gráficas de los datos ingresados: * histogramas * curvas * cuadros de sectores * ...

Por lo tanto, la hoja de cálculo es una herramienta multiuso que sirve tanto para actividades de oficina, que implican la organización de grandes cantidades de datos, como para niveles estratégicos y de toma de decisiones al crear representaciones gráficas de la información sintetizada. Las hojas de cálculo principales Las compañías de software han creado muchas hojas de cálculo. Las más importantes son: * Microsoft Excel: paquete de oficina Microsoft Office. Fila: Es un conjunto de varias celdas dispuestas en sentido horizontal.

Título de fila: Está siempre a la izquierda y nombra a las filas mediante números, que en el caso de Excel 97 van desde el 1 hasta el 65.536.

Columna: Es un conjunto de varias celdas dispuestas en sentido vertical.

Título de columna: Está siempre arriba y nombra a las columnas mediante letras,

seguido del nombre de la fila. números. Luego de la columna Z viene la AA.Manuel Lugo Sánchez que en el caso de Excel 97 van desde la A hasta la IV. con esto quiero decir que no hace falta poner =SUMA() para efectuar la suma de un cierto rango. Contar Función SUMA La función suma es una de las más usadas. AC. la celda que es la intersección de la fila 29 con la columna F. etc. se denomina F29. luego el rango que queremos sumar. etc. y así sucesivamente. AB.. Minimo. ya se trate de texto. la BC. Una celda se nombra mediante el nombre de la columna. Promedio. Enter y listo. lo que por cierto ahorra tiempo y evita errores. luego de la AZ viene la BA. prueba de esto es que Excel tiene un icono especial para efectuar sumas rápidas. Por ejemplo. la BB. . Funciones: Suma. Celda: Es la intersección de una fila y una columna y en ella se introducen losgráficos. fecha u otros datos. este icono se llama auto suma y para usarlo basta con seleccionar el rango que queremos sumar hacer clic en y el resultado aparece en la celda inmediatamente inferior al rango. aunque si queremos el resultado en otro lado basta con seleccionar la celda.Maximo..

el promedio y cuantas celdas se seleccionaron para efectuar la suma.Manuel Lugo Sánchez Fijémonos en la barra inferior de Excel y veremos siempre la suma. para aclarar las cosas veamos los siguientes gráficos. seleccionamos esas columnas dejando espacio para poner los totales y luego aplicamos autosuma Si no seleccionamos nada Excel interpreta que lo que queremos sumar es la secuencia de números puesta verticalmente u horizontalmente (tiene que estar activa una cela en la columna o fila respectivamente). para obtener la suma solo nos falta apretar ENTER. en estos casos inserta automáticamente la función suma con los rangos que interpreta queremos sumar. Apretamos ENTER y obtenemos la suma Y si la secuencia es horizontal . Si tenemos varias columnas.

parametro-3..La celda E1 3.parámetro-n. esta entrega la suma de los valores que están en las celdas a que hacen referencia los argumentos y estos pueden ser: un valor numérico....B2.El número 230 4.A4.C1.B4.A3.B1..Manuel Lugo Sánchez apretamos ENTER y obtenemos la suma También podemos utilizar la auto suma para obtener sub totales por ejemplo si tenemos la siguiente tabla seleccionando los rangos de cada subtotal apretando la tecla control y obtenemos los subtotales apretando e icono de autosuma En Excel 2007 aparece en la solapa Inicio y en Excel 2003 en la barra iconos..El producto de las celdas E4 y F4 .A1. =SUMA(parametro-1. Pero la función suma es mucho más que una suma rápida.E4*F4) ubicada en la celda A7 devuelve la suma de las celdas 1.C4 2. una fórmula matemática o una función.A2.C3.. la referencia o el nombre de un rango....) donde se ve que la expresión =SUMA(A1:C4.B3.. la referencia o el nombre de una celda..230. parametro-2.E1....C2.

Función PROMEDIO La función PROMEDIO () sirve para obtener el promedio o media aritmética de un conjunto de valores. . La fórmula es mostrada tanto en la barra Fórmula como en la celda. excepto por el resaltado verde.Manuel Lugo Sánchez Los totales se hacen con auto suma y el total final con =SUMA(d4. Todas las fórmulas deben empezar con un signo = . Excel estima que usted quiere sumar los números que están arriba de la celda seleccionada y hasta B6. la próxima celda en blanco. Como argumentos puede tener celdas individuales y/o rangos de celdas que tengan valores numéricos. Hacer un clic en el botón Autosuma. que está en blanco. Si fuera necesario se superpondrá con otras celdas mientras se está trabajando. Abarca el rango B7:B13 con un borde de guiones que titilan.-E4) Ejemplo: Seleccionar la celda B14. Pretenderemos que este es un buen lugar para algunos totales nuevos.

[rango_promedio]) Esta expresión podemos traducirla como: =PROMEDIO.Manuel Lugo Sánchez Ejemplo: =PROMEDIO.SI(rango. ["grupo de celdas donde se aplicará el promedio de acuerdo al criterio evaluado"]) .criterio.”condición a promediar”.SI(“grupo de celdas donde se buscará el criterio seleccionado”.

Esta función es una combinación de las funciónes CONTAR y SI .Manuel Lugo Sánchez FUNCIÓN CONTAR En este artículo se describen la sintaxis de la fórmula y el uso de lafunción CONTAR de Microsoft Office Excel. el primero es el rango cuyas celdas se desean contar y el segundo es el criterio que determina que celda sera contada o no . tiene dos argumentos.

Manuel Lugo Sánchez Descripción La función CONTAR cuenta la cantidad de celdas que contienen números y cuenta los números dentro de la lista de argumentos. Ejemplo: con esta misma tabla podríamos preguntar cuántos hombres hay FUNCIÓN MÍNIMO MIN: Devuelve el valor mínimo de un conjunto de valores. La función MIN la podemos hallar dentro de las funciones Estadísticas como se aprecia en la imagen: . Use la función CONTAR para obtener la cantidad de entradas en un campo de número de un rango o matriz de números.

 Si el argumento es una matriz o una referencia. número2… son de 1 a 255 números de los que se desea encontrar el valor mínimo.Manuel Lugo Sánchez Número1. Se pasarán por alto las celdas vacías. o nombres. sólo se utilizarán los números contenidos en la matriz o en la referencia. los valores lógicos o el texto contenidos en la matriz o en la referencia. Ejemplo: En una tabla tenemos una serie de artículos de los cuales queremos solo obtener el valor mínimo del artículo. esto seria muy tedioso hacerlo de forma manual y más aun si son numerosos valores así que con la función MIN simplificamos esta tarea . A considerar  Los argumentos pueden ser números.  Se tienen en cuenta los valores lógicos y las representaciones textuales de números escritos directamente en la lista de argumentos. MIN devuelve 0. matrices o referencias que contengan números. Los argumentos que sean valores de error o texto que no se pueda traducir a números provocan errores.   Si los argumentos no contienen números.

Manuel Lugo Sánchez y ahorramos tiempo para realizar otras tareas. FUNCIÓN MÁXIMO MAX: Devuelve el valor máximo de un conjunto de valores. La función MAX la podemos hallar dentro de las funciones Estadísticas como se aprecia en la imagen: . veamos la solución de este ejemplo mediante la siguiente imagen: Como se aprecia en la imagen el resultado para cada artículo solo es el valor mínimo de la fila seleccionada.

  Si el argumento no contiene números. veamos la solución de este ejemplo mediante la siguiente imagen: . sólo se utilizarán los números contenidos en la matriz o en la referencia.  Se tienen en cuenta los valores lógicos y las representaciones textuales de números escritos directamente en la lista de argumentos.Manuel Lugo Sánchez Número1. los valores lógicos o el texto contenidos en la matriz o en la referencia.  Si el argumento es una matriz o una referencia. Ejemplo: En una tabla tenemos una serie de artículos de los cuales queremos solo obtener el valor máximo del artículo. matrices o referencias que contengan números. número2… son de 1 a 255 números de los que desea encontrar el valor máximo. esto seria muy pesado hacerlo de forma manual y más aun si son numerosos valores y a través de la función MAX podemos facilitar en gran manera esta tarea. MAX devuelve 0. Se pasarán por alto las celdas vacías. A considerar  Los argumentos pueden ser números. Los argumentos que sean valores de error o texto que no se pueda traducir a números provocan errores. o nombres.

. No dudes en poner en práctica estas funciones ya que con ellas obtendrás ahorrar tiempo que puedes invertir en otras actividades. para que puedan aplicar sus propias prácticas ensayando con los datos de los mismos o aplicando sus propios datos.Manuel Lugo Sánchez Como se aprecia en la imagen el resultado para cada artículo solo es el valor máximo de la fila seleccionada. en versiones para Excel 2007 y Excel 2003. Les dejamos anexos los archivos con los que preparamos este artículo.