You are on page 1of 19

2

Departamento de Ingeniera de Sistemas


Laboratorio de Redes
Manual de Configuracin Nodo Frame relay
Ingrid Carolina Calle Ariza


CONFIGURACIN NODO FRAME RELAY

Conceptos Importantes:

Frame Relay (Retransmisin de tramas) es un protocolo de conmutacin de paquetes
que fragmenta en unidades de transmisin llamadas tramas y se envan en rfagas de
alta velocidad a travs de una red digital. Establece una conexin exclusiva durante el
periodo de transmisin denominada Conexin Virtual.

En el siguiente diagrama mostramos como es la conmutacin de la tecnologa
Frame Relay:


















Conexin Virtual



Recurso de hardware necesario:

1. 2 Router Cisco 2600
2. 1 Splitter (nodo FR)
3. 1 MainStreet 3612 - ALCATEL
4. 2 Switch Alcatel 6124 (N2)(Opcional)
1. Estaciones de trabajo en cada sede (Opcional)








3
Departamento de Ingeniera de Sistemas
Laboratorio de Redes
Manual de Configuracin Nodo Frame relay
Ingrid Carolina Calle Ariza

Diagrama Lgico

















Configuracin:

Las pruebas correspondientes a Frame Relay, se harn configurando dos circuitos con
diferentes DLCI pero con diferentes parmetros de calidad de servicio. El
administrador de ancho de banda, estar conectado con los parmetros de Calidad de
Servicio activados en la sede principal.

Las propiedades del primer circuito son (Especial para Voz):
CIR=64000 bits
bc=CIR/100
be=0
DLCI 1=5-20 (slot del Splitter valor DLCI)
DLCI 2=6-21 (slot del Splitter valor DLCI)

Las propiedades del Segundo circuito son:
Las propiedades del segundo circuito son (Especial para Datos):

CIR=64000
bc=64000
be=64000
DLCI 1=5-22 (slot del Splitter valor DLCI)
DLCI 2=7-23 (slot del Splitter valor DLCI)










4
Departamento de Ingeniera de Sistemas
Laboratorio de Redes
Manual de Configuracin Nodo Frame relay
Ingrid Carolina Calle Ariza


CONFIGURACION DEL MAINSTREET

Primero, abrimos el software Craftinterface 10 y conectamos el cable RJ 45 al (Main
Street) y el Serial al (Computador).

User: admin
Pasword: mainstreet

Esperamos a que el software detecte la tarjeta de administracin de la tarjeta Frame-
Relay en el Main Street. As como se muestra en la siguiente figura:



Luego, se presiona clic derecho sobre la pestaa Programmed y se selecciona la opcin
Stara NMTI. As como se muestra en la siguiente figura:



Le pedir un nivel de configuracin, donde el nivel 5 es el nivel ms alto para las
configuraciones y su password. En los cuales insertar lo siguiente:
Level: 5
Password: mainstreet








5
Departamento de Ingeniera de Sistemas
Laboratorio de Redes
Manual de Configuracin Nodo Frame relay
Ingrid Carolina Calle Ariza



Sale la ventana de configuracin de la tarjeta de Administracin y se procede a
configurar las propiedades de los circuitos virtuales de la siguiente manera:

Se presiona F1 para entrar en la configuracin de los parmetros de Frame Relay.



















Despus se presiona F3 para configurar los circuitos virtuales con los respectivos
DLCI. Al presionar F3, pide el puerto por el cual va a entrar la informacin y el
nmero DLCI para el circuito correspondiente. Si es uno nuevo, simplemente se digita
la informacin. En este caso, le damos el puerto 5, DLCI 20. y aparece la siguiente
informacin:













6
Departamento de Ingeniera de Sistemas
Laboratorio de Redes
Manual de Configuracin Nodo Frame relay
Ingrid Carolina Calle Ariza




Primero, configuramos el destino o el otro extremo de circuito, presionando F3 (la
opcin que dice TO)




Luego insertamos los valores del puerto y del DLCI correspondientes: 6-21 (puerto 6,
DLCI 21). Para confirmar los cambios, presionamos F10.



















7
Departamento de Ingeniera de Sistemas
Laboratorio de Redes
Manual de Configuracin Nodo Frame relay
Ingrid Carolina Calle Ariza



Como podemos observar en la figura anterior el circuito tiene todas las caractersticas
por defecto de cualquier circuito FR.

Ahora se procede a configurarle el ancho de banda para ese circuito. En otras palabras,
se le tienen que dar los parmetros de:
1. Tasa de informacin comprometida (CIR, Commited Information Rate).
2. Transmisin garantizada (Bc, Commited Burst Size)
3. Tasa mxima permitida (Be, Excess Burst Size).




Para esto, se tiene que especificar la direccin en que se especificar estos parmetros,
si es del DLCI 20 al 21 o si es del DLCI 21 al 20. Acto seguido, se presiona la tecla F1
(FROM 1->2) y se configuran los parmetros con los siguientes valores:






transmisin
garantizada
descartar lo
excedente
tasa de informacin
transmitir si posible
comprometida (CIR) tasa mxima
permitida

8
Departamento de Ingeniera de Sistemas
Laboratorio de Redes
Manual de Configuracin Nodo Frame relay
Ingrid Carolina Calle Ariza

Esto es para el primer circuito virtual con parmetros especficos para el servicio
de voz
CIR=64000
BC=CIR/100
BE=0
Si fuese para el servicio de datos los valores de los parmetros fueran los
siguientes:
CIR=64000
bc=64000
be=64000

Para nuestro ejemplo configuraremos el circuito virtual para un servicio de VOFR



















Estos valores tienen que ponerse de lado y lado para que el circuito tenga los mismos
parmetros en los dos extremos y el circuito no sea desequilibrado. As como lo
muestra la siguiente figura:
















9
Departamento de Ingeniera de Sistemas
Laboratorio de Redes
Manual de Configuracin Nodo Frame relay
Ingrid Carolina Calle Ariza






Despus le damos el tipo de servicio del circuito presionando F6 (Serv_CAT) y
seleccionamos REAL_TIME porque es un servicio de VoFR, si queremos que el
servicio sea para datos seleccionamos el servicio de NO REAL TIME



Despus de haber realizado estos pasos, ya tenemos el circuito configurado
especialmente para Voz / o para datos depende solo del tipo de servicio para el cual
usted haya configurado el circuito.




10
Departamento de Ingeniera de Sistemas
Laboratorio de Redes
Manual de Configuracin Nodo Frame relay
Ingrid Carolina Calle Ariza

Notas importantes:
Solamente debemos especificar el origen y el destino del circuito, ya que este lo
maneja de forma bidireccional.
Si usted desea consultar la configuracin de los circuitos virtuales que existen
en el MainStreet del Laboratorio de redes debe introducir los siguientes valores
Puerto del splitter 5 DLCI 100
Puerto del splitter 7 DLCI 200



CONFIGURACIN DEL ROUTER 2600 PARA LOS CIRCUITOS
DE DATOS SOBRE FAME RELAY



COMANDOS

Comandos Descripcin
enable Habilita el equipo para recibir parmetros
show run Muestra configuracin actual del equipo
wr erase Borra configuracin actual del equipo
reload Reinicializa el equipo
write memory Guarda configuracin realizada en la memoria del equipo
configure Terminal Entra al modo de configuracin del equipo
int e*/* Configuracin de la interfaz ethernet
ip address ip
netmask
Asigna direccin IP y mscara de red
no shutdown Activa la interface a la que se aplica el comando
exit Salir del modo configuracin. Pasar al modo anterior
(Router#)
int s*/* Configuracin interfaz serial
encapsulation ppp Tipo de conexin: Point-to-Point Protocol
router rip Configuracin tabla de enrutamiento
network IP Direccin IP de la red para tabla de enrutamiento
neighbor IP Direccin IP WAN del equipo vecino (Otra Red)
show ip route Muestra con quien se encuentra conectado








11
Departamento de Ingeniera de Sistemas
Laboratorio de Redes
Manual de Configuracin Nodo Frame relay
Ingrid Carolina Calle Ariza


1. PRIMEROS PASOS
Antes de comenzar a explicar la configuracin del Router, es necesario describir como
se entabla una comunicacin entre el Router y el computador para poder configurarlo.

Debe tener en cuenta la siguiente tabla para realizar correctamente la conexin fsica:


Interfaz del router/
identificador de
puerto
Tipo de cable/
Conector
Dispositivo y puerto al
cual est conectado el
cable
Consola Consola/RJ 45 PC
Auxiliar UTP/RJ 45 PC
Serial 0 Serial/Propietario MODEM V35
Serial 1 Serial/propietario MODEM V35
10/100 Ethernet UTP/RJ 45 Switch

Tabla 1. Descripcin de componentes fsicos para la configuracin del
Router.


La configuracin del Router se realiza mediante una comunicacin por Hyperteminal,
la cual se describe a continuacin:

1.1 Conecte el cable de consola del Router en la interfaz Console (Consola) que se
encuentra en la parte posterior del equipo.
1.2 Conecte el otro extremo del cable al puerto serial del computador.
1.3 Abrir el Hyperterminal de Windows:
Inicio>Programas>Accesorios>Comunicaciones>Hyperterminal.
1.4 En la ventana Nueva Conexin, seleccione cualquier nombre para la conexin y
haga clic en Aceptar.
1.5 En la ventana de Conectar a haga clic en aceptar. Esto tomar el puerto serial al
cual est conectado el cable de consola para hacer la conexin.
1.6 Luego en la ventana Propiedades del COM1 haga clic en Restaurar
predeterminados para entablar una comunicacin a 9600 bits por segundo, 8 bits
de datos, 1 bit de parada, etc, como se muestra en la figura.
1.7 Luego presione la tecla Enter para que se establezca la conexin con el Router.
Deber aparecer en Hyperterminal la palabra Router como se muestra en la Figura.



12
Departamento de Ingeniera de Sistemas
Laboratorio de Redes
Manual de Configuracin Nodo Frame relay
Ingrid Carolina Calle Ariza


Figura 1. Comunicacin establecida con el Router Cisco 2600.

Despus de haber realizado los pasos anteriores el Router ya est listo para recibir los
comandos de configuracin.

2.1 REINICIO DEL EQUIPO

1. Despus de establecer la conexin entre el router y el computador, se debe ver
en la pantalla la comunicacin como se mostr en la Figura 1.
2. Digite el comando enable. Este comando permite habilitar el router para
recibir los parmetros. Aparecer en pantalla Router#. A partir de aqu se
pueden ingresar comandos para utilizar acciones del router. Vase la Figura 2.

Figura 2. Despus de ejecutar el comando enable.

3. Es muy comn que si nos encontramos en un laboratorio de redes como es el
caso, el router es manipulado muchas veces y por muchas personas; es por esto
que se hace necesario borrar cualquier configuracin que ste posea. Para
borrar la configuracin actual se debe utilizar el comando wr erase, seguido
de esto se debe ejecutar el comando reload para que el equipo se reinicie y
vuelva a arrancar. Vase las siguientes figuras.

Figura 3. Ejecutando el comando wr erase.


13
Departamento de Ingeniera de Sistemas
Laboratorio de Redes
Manual de Configuracin Nodo Frame relay
Ingrid Carolina Calle Ariza

Figura 4. Configuracin actual borrada completamente.


Figura 5. Ejecuacin comando reload.

4. Despus de haber ejecutado el comando reload y haber esperado un tiempo
para que se ejecute correctamente; como se mostr en la figura anterior,el
equipo le preguntar si quiere ingresar al Initial configuration dialog (Would
you like to enter the initial configuration?). Escriba no y presione enter
para continuar. Despus el equipo le preguntar si quiere terminar con el
autoinstall (Would you like to terminate autoinstall?). Digite yes y luego
presione enter. Vase la figura 6. Espere un largo tiempo para que se
ejecuten los cambios. Si desea puede proceder a realizar lo mismo en el router
de la otra sede.










Figura 6. Ejecucin de los parmetros del System Configuration Dialog.

14
Departamento de Ingeniera de Sistemas
Laboratorio de Redes
Manual de Configuracin Nodo Frame relay
Ingrid Carolina Calle Ariza

Con esto el equipo ya queda reiniciado y sin ninguna configuracin.


ROUTER 1 Cisco 2600

Este Router tiene 2 interfaces seriales s0/0 y s0/1, adems tiene una interfaces Ethernet
e0/0, para nuestro ejercicio de prctica configuraremos las interfaces con los siguientes
valores:

Parmetros ROUTER 1 ROUTER 2
Interface e0/0 10.0.0.0/16 150.30.0.0/16
Interface S0/0 200.20.30.1/24 200.20.30.1/24
Encapsulation frame-relay IETF frame-relay IETF
DLCI 20 21
Router
network 10.0.0.0
network 200.20.30.0
neighbor 200.20.30.2

network 150.30.0.0
network 200.20.30.0
neighbor 200.20.30.1



Para ingresar los parmetros de configuracin del router se debe ejecutar el comando
configure terminal. En pantalla debe aparecer Router(config)# como se muestra
en la figura 7. Esto indica que de aqu en adelante los comandos ejecutados por el
usuario, el equipo los entender como comandos de configuracin.



Figura 7. Router listo para Ingreso de comandos de configuracin.



PASO1: CONFIGURACIN DE LA INTERFACE ETHERNET0/0

Para configurar esta interface debe digitar los siguientes comandos en orden:

Router#configure Terminal (para entrar en modo de configuracin)
Router(config)#interface e0/0
Router(config-if)#ip address 10.0.0.254 255.255.0.0 (direccin ip y la mscara)
Router(config-if)#no shutdown
Router(config-if)#exit



15
Departamento de Ingeniera de Sistemas
Laboratorio de Redes
Manual de Configuracin Nodo Frame relay
Ingrid Carolina Calle Ariza

En la siguiente figura se muestran los comandos anteriores.


Figura 7. Comandos de configuracin Interface Ethernet del Router


PASO2: CONFIGURACIN DE LA INTERFACE SERIAL0/0
Para configurar la interface serial del router debe digitar los siguientes comandos en
orden:

Router#configure Terminal (para entrar en modo de configuracin)
Router(config-if)#ip address 200.20.30.1 255.255.255.0 (direccin ip y la mscara)
Router(config-if)#encapsulation frame-relay ietf
Router(config-if)#frame-relay interface-dlci 20
Router(config-if-dlci)#exit
Router(config-if)#frame-relay lmi-type ansi
Router(config-if)#no shutdown
Router(config-if-dlci)#exit

En la siguiente figura se muestran los comandos anteriores.


Figura 8. Comandos de configuracin Interface Serial del Router





16
Departamento de Ingeniera de Sistemas
Laboratorio de Redes
Manual de Configuracin Nodo Frame relay
Ingrid Carolina Calle Ariza



PASO3: CONFIGURACIN DE LAS REDES QUE MANEJA Y SU VECINO

Para configurar la tabla de enrutamiento del router debe digitar los siguientes
comandos en orden:

Router#configure Terminal (para entrar en modo de configuracin)
Router#router rip
Router(config-router)#network 10.0.0.0 (Red que maneja el router por la int. Ethernet)
Router(config-router)#network 200.20.30.0 (Red que maneja el router por la int. serial)
Router(config-router)#neighbor 200.20.30.2 (Direccin ip del router vecino )

En la siguiente figura se muestran los comandos anteriores.



Figura 9. Comandos de configuracin de la tabla de enrutamiento del Router


PASO4: GRABAR CONFIGURACIN

1. Digite el siguiente comando para grabar la nueva configuracin.
Router#write memory



Figura 14. Comando para guardar la configuracin del Router.

17
Departamento de Ingeniera de Sistemas
Laboratorio de Redes
Manual de Configuracin Nodo Frame relay
Ingrid Carolina Calle Ariza


ROUTER 2 Cisco 2600

Este Router al igual que el router1 tiene 2 interfaces seriales s0/0, s0/1; y a diferencia
tiene 2 interfaces ethernet e0/0 y e0/1, para nuestro ejercicio de prctica
configuraremos las interfaces s0/0 y la e0/0. (esto es en el router que hay en el
laboratorio de redes)

Paso1: Configuracin de la interface ethernet0/0




Paso2: Configuracin de la interface serial0/0 y Paso3: Configuracin de las redes
que maneja y su vecino








18
Departamento de Ingeniera de Sistemas
Laboratorio de Redes
Manual de Configuracin Nodo Frame relay
Ingrid Carolina Calle Ariza



CONFIGURACIN DE LOS PC

1. Para un PC de la red 10.0.0.0/16 este debera estar configurado como se
muestra en la figura del diagrama lgico, con la siguiente IP por ejemplo:

















2. Para un PC de la red 10.0.0.0/16:























PRUEBAS SUJERIDAS PARA PROBAR SU CONFIGURACIN:


19
Departamento de Ingeniera de Sistemas
Laboratorio de Redes
Manual de Configuracin Nodo Frame relay
Ingrid Carolina Calle Ariza
1. Desde el PC1 conectado en la red 10.0.0.0/16 con direccin IP 10.0.0.1 /16
realice un ping a la direccin 10.0.0.254 y verifique que efectivamente la
puerta de enlace de este PC le responde satisfactoriamente.
2. Desde el PC1 conectado en la red 10.0.0.0/16 con direccin IP 10.0.0.1 /16
realice un ping a la direccin 200.20.30.2 (Direccin IP del router vecino) y
verifique que efectivamente usted estar pasando por la WAN con
encapsulation frame-relay.
3. Desde el PC1 conectado en la red 10.0.0.0/16 con direccin IP 10.0.0.1 /16
realice un ping a la direccin 150.30.0.1 y verifique que este PC le responde
satisfactoriamente.
4. Finalmente realice el comando: tracert d 150.30.0.1 y verifique los saltos que
el PC 10.0.0.1/16 tiene que dar en la red para llegar a su host destino 150.30.0.1