All contents are Copyright © 1992–2009 Cisco Systems, Inc. All rights reserved.

This document is Cisco Public Information. Página 1 de 4
CCNA Discovery
Introducción al enrutamiento y la conmutación en la empresa
Práctica de laboratorio 3.3.2: Configuración, verificación y resolución
de problemas de las VLAN



Dispositivo
Nombre de
host / Interfaz
Fa0/0 o
dirección NIC
Dirección de
VLAN 1
Router 1 R1 172.16.1.1/24 N/C
Switch 1 S1 N/C 172.16.1.2/24
Host 1a N/C 172.16.1.10/24 N/C
Host 1b N/C 172.16.1.11/24 N/C
Objetivos
• Observar el funcionamiento y la configuración de VLAN predeterminada del switch.
• Configurar VLAN estáticas en un switch.
• Verificar la configuración y el funcionamiento de la VLAN.
• Modificar una configuración de VLAN existente.

CCNA Discovery
Introducción al enrutamiento y la conmutación en la empresa

All contents are Copyright © 1992–2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Página 2 de 4
Información básica / Preparación
Esta práctica de laboratorio se concentra en la configuración básica de la VLAN en el switch Cisco 2960 (o
similar) mediante los comandos IOS de Cisco. La información de esta práctica de laboratorio se aplica a
otros switches, aunque la sintaxis de los comandos puede variar. Dependiendo del modelo de switch, las
designaciones de la interfaz pueden diferir. Por ejemplo, los switches modulares tienen varias ranuras, de
manera que los puertos Fast Ethernet pueden ser FastEthernet 0/1 o FastEthernet 1/1, según la ranura y el
puerto. Se puede utilizar cualquier modelo de router.
Se necesitan los siguientes recursos:
• Un switch Cisco 2960 o equivalente
• Un router Cisco 1841 o equivalente
• Dos PC con Windows que tengan un programa de emulación de terminal
• Al menos un cable conector de consola RJ-45 a DB-9 para configurar el switch y el router
• Tres cables Ethernet de conexión directa para conectar las PC al Switch 1
NOTA: asegúrese de que se hayan borrado las configuraciones de inicio del router y del switch. Para obtener
instrucciones detalladas, consulte el Manual del laboratorio, que se encuentra en la sección Tools
(Herramientas) del sitio Web de Academy Connection.
NOTA: Routers SDM: si se borra la configuración de inicio en un router SDM, SDM no se cargará de forma
predeterminada cuando se reinicie el router. Será necesario establecer una configuración básica de router
usando los comandos IOS. Comuníquese con su instructor si es necesario.
Paso 1: Conecte el equipo.
a. Conecte la interfaz Fa0/0 del router con un cable de conexión directa a la interfaz Fa0/8 del Switch 1.
b. Conecte la interfaz Ethernet del Host 1a con un cable de conexión directa a la interfaz Fa0/2 del
Switch 1.
c. Conecte la interfaz Ethernet del Host 1b con un cable de conexión directa a la interfaz Fa0/3 del
Switch 1.
d. Conecte una PC con un cable de consola para configurar el router y el switch.
e. Configure las direcciones IP en los hosts según se indica en la tabla.
Paso 2: Realice la configuración básica del router.
a. Conecte una PC al puerto de consola del router para realizar configuraciones utilizando un programa
de emulación de terminal.
b. Configure el Router 1 con un nombre de host, de consola, Telnet y las contraseñas privilegiadas de
acuerdo con el diagrama de la tabla.
c. Configure la dirección IP y la máscara de subred de la interfaz Fa0/0 de acuerdo con la tabla.
Paso 3: Configure el Switch 1.
a. Configure el nombre de host y las contraseñas del S1.
b. Configure el Switch 1 con un nombre de host y una consola, Telnet y contraseñas privilegiadas
según se muestra en la tabla de direccionamiento.
c. Configure el S1 con una dirección IP y un gateway predeterminado.
S1(config)#interface vlan1
S1(config-if)#ip address 172.16.1.2 255.255.255.0
S1(config-if)#no shutdown
CCNA Discovery
Introducción al enrutamiento y la conmutación en la empresa

All contents are Copyright © 1992–2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Página 3 de 4
S1(config-if)#exit
S1(config)#ip default-gateway 172.16.1.1
S1(config)#end
Paso 4: Verifique la conectividad y la configuración predeterminada de la VLAN.
a. Haga ping del router al switch y a los hosts para verificar la conectividad de la VLAN. Verifique
también que se pueda hacer ping de un host a otro.
b. Verifique la configuración predeterminada de la VLAN con el comando show vlan en el S1.
S1#show vlan
¿Todos los puertos del switch están asignados a la VLAN1? __________
Paso 5: Configure las VLAN en S1.
a. Cree y asigne un nombre a dos VLAN adicionales en el S1.
S1(config)#vlan 20
S1(config-vlan)#name fred
S1(config-vlan)#exit
S1(config)#vlan 30
S1(config-vlan)#name wilma
S1(config-vlan)#exit
b. Verifique la creación de las nuevas VLAN con el comando show vlan.
S1#show vlan
¿Las nuevas VLAN aparecen en el resultado? ___________
¿Qué interfaces pertenecen a las nuevas VLAN? __________
c. Asigne interfaces a las VLAN. Asigne el puerto Fa0/2 del S1 a la VLAN 20 y los puertos de Fa0/3 a
Fa0/8 a la VLAN 30.
S1(config)#interface fastethernet 0/2
S1(config-if)#switchport mode access
S1(config-if)#switchport access vlan 20
S1(config-if)#exit
S1(config)#interface range fastethernet 0/3 - 8
S1(config-if-range)#switchport mode access
S1(config-if-range)#switchport access vlan 30
S1(config-if-range)#end
S1#show running-config
Observe que el comando switchport access se aplicó a los puertos de Fa0/2 a Fa0/8.
d. Verifique la asignación de puertos de las nuevas VLAN con el comando show vlan.
S1#show vlan
¿Qué interfaces pertenecen ahora a la VLAN 1? ___________________
¿Qué interfaces pertenecen a la VLAN 20? _______________________
¿Qué interfaces pertenecen a la VLAN 30? _______________________
e. Es posible utilizar otros comandos para mostrar diferentes cantidades de información o determinada
información. Ingrese los siguientes comandos en el S1 y observe el resultado:
S1#show vlan brief
¿Aparece toda la información básica de pertenencia a la VLAN? __________
S1#show vlan id 30
CCNA Discovery
Introducción al enrutamiento y la conmutación en la empresa

All contents are Copyright © 1992–2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Página 4 de 4
¿Cuál es la información que aparece en pantalla? ____________________
S1#show vlan name fred
¿Cuál es la información que aparece en pantalla? ____________________
Paso 6: Verifique la segmentación de la VLAN.
En el paso anterior, los puertos conectados al R1 y el Host 1b se colocaron en una VLAN, y el Host 1a se
colocó en otra. Si bien los hosts están conectados a un solo switch, parecería que hay dos switches
diferentes. Las pruebas de conectividad lo demuestran.
a. Haga ping del Host 1b al R1.
¿Los ping tuvieron éxito? __________
b. Haga ping del Host 1b al Host 1a.
¿Los ping tuvieron éxito? __________
c. Haga ping del Host 1a al R1.
¿Los ping tuvieron éxito? __________
¿Por qué algunos ping tuvieron éxito y otros no?
____________________________________________________________________________
¿Cómo se puede hacer para que el Host 1b se comunique con el Host 1a de una VLAN diferente?
_____________________________________________________________________________
Paso 7: Cambie y elimine configuraciones de la VLAN.
a. Reasigne el puerto Fa0/3 del S1 a la VLAN 20.
S1(config)#interface Fa0/3
S1(config-if)#switchport access vlan 20
S1(config)#end
S1#show vlan
¿El resultado refleja el cambio de pertenencia a la VLAN? __________
b. Elimine la VLAN 30.
¿Qué dos comandos se utilizarían para eliminar toda la configuración de la VLAN y regresar a la
configuración predeterminada?
_________________________________________________________________________
Paso 8: Reflexión.
a. ¿Por qué puede ser necesario configurar una VLAN en una red?
________________________________________________________________________________
________________________________________________________________________________
________________________________________________________________________________
b. ¿Qué se debe configurar para poder establecer la comunicación entre las VLAN?
________________________________________________________________________________
c. Sin ninguna configuración, ¿a qué VLAN pertenecen todos los puertos?
________________________________________________________________________________