========================================================== Alternative A (using the BW Administrator Workbench): ========================================================== If you want to upgrade BI_Cont 703 Support Package 9 or BI_Cont 711 Support

Package 2, carry out the following manual steps preferably before the installation if the InfoObject 0TCTLSTCHG is not active in your system. If you notice in transaction RSD1 that the InfoObject 0TCTLSTCHG is already active in your system, the following steps are not required. 1. Use transaction RSA1 to call the Data Warehousing Workbench. 2. Check whether the InfoObject 0TCTLSTCHG was already activated by the compilation process the first time you called transaction RSA1. You can use transaction RSD1 to check this by entering 0TCTLSTCHG in the "InfoObject" field and choosing "Display". Proceed as follows if the InfoObject is still not active: 3. Go to BI Content activation. 4. Select "Object Types". 5. Open the "InfoObjects" tree and select "Objects". 6. Search for the InfoObject 0TCTLSTCHG and select it. 7. Transfer the object and activate it. These steps activate the required component type /BI0/OITCTLSTCHG. You can check again in transaction RSD1 to ensure that the InfoObject 0TCTLSTCHG is active.

After all these steps see below

SAP Note 1152612 - Incorrect component type in structure WRMA_S_RESULT_DATA
Note Language: English Version: 13 Validity:

This note gave me the solutionnnnnnnnnnnnnnnnnnnnnnnn

SAP Community Network Forums » ABAP Development » ABAP, General Thread: How to Activate the Table which Doesn't Exist - Can I create Table in SE11 This question is not answered. Reply to this Thread Search Forum Back to Thread List

Replies: 4 - Pages: 1 - Last Post: Oct 11, 2008 11:28 AM Last Post By: Jacek Fornalczyk ISHAN How to Activate the Table which Doesn't Reply P Exist - Can I create Table in SE11 Posted: Jun 19, 2008 8:08 PM Posts: 133 Hi Gurus, I am a BASIS Person ..so, I don't have much idea about Registered: 5/31/07 ABAP Developement side . But, while applying patches to one of the

Forum Points: 12 SAP Component, I get the following error message ( usr\sap\trans\log ) : Phase Import_Proper >>> SAPAIBIIP7.BID 1 ED0301 ********************************************************* **************** 1 EDO578XFollowing objects not activated/deleted or activated/deleted w. warning: 1EEDO519X"Table" "WRMA_S_RESULT_DATA" could not be activated 1EEDO519 "Table Type" "WRMA_TT_UPDTAB_DSO" could not be activated 1 ED0313 (E- Row type WRMA_S_RESULT_DATA is not active or does not exist ) 2WEDO517 "Domain" "WRMA_KAPPL" was activated (error in the dependencies) 2WEDO517 "Data Element" "/RTF/DE_FISCPER" was activated (error in the dependencies) 2WEDO517 "Data Element" "/RTF/DE_FISCVARNT" was activated (error in the dependencies) 2WEDO517 "Data Element" "WRMA_DE_RCLASV" was activated (error in the dependencies) 2WEDO517 "Data Element" "WRMA_DE_RMA_AMNT" was activated (error in the dependencies) 2WEDO517 "Data Element" "WRMA_DE_RMA_INV" was activated (error in the dependencies) 2WEDO517 "Data Element" "WRMA_DE_RMA_OBJ" was activated (error in the dependencies) 2WEDO549 "Table" "V_WRMA_TRCLASVER" was activated (warning for the dependent tables) 2WEDO549 "Table" "V_WRMA_TRCLASVPE" was activated (warning for the dependent tables) 2WEDO549 "Table" "V_WRMA_TRCLPERCL" was activated (warning for the dependent tables) 2WEDO549 "Table" "WRMA_S_STOCK_SELECTION_DATE" was activated (warning for the dependent tables) <<< Now, I checked Domain WRMA_KAPPL in SE11 and it diplays that it is partially active : " The obeject is marked partially active for the following reasons : Errors occured when adjusting dependent Objects to a change. Some of the dependent objects could not be adjusted to this change. To adjust the dependent objects, you must perform the following actions the next time you activate this object. - SET THE SYNP TIME STAMP IN THE RUNTIME OBJECT OFALL DEPENDENT OBJECTS My question is - how to activate this SYNP Time Stamp.. ? - Once I activate this SYNP Time Stamp.. How do I activate this ..in SE11 or some other TCode.. Any / ALL Help is highy appreciated and would be rewarded with appropriate Reward Points. Thanks, Regards, - Ishan *>> Ok, Now I forcefully activated the Domain and then all the 5 Data Elements in SE11 ...now I have error* *that table WRMA_S_RESULT_DATA and WRMA_TT_UPDTAB_DSO Could not be activated...* *..And in SE11 > Input the first / Second Table > Excute > Output : Table Does not Exist !!!* *- Now, How do I activate something which does not exist in the first place ?* *Any Input about this ?* *Thanks,* *Regards,* *- Ishan* Edited by: ISHAN P on Jun 19, 2008 3:44 PM Sourav Re: How to Activate the Table which Reply

Bhaduri Posts: 488 Registered: 3/17/06 Forum Points: 942 ISHAN P Posts: 133 Registered: 5/31/07 Forum Points: 12

Doesn't Exist - Can I create Table in SE11 Posted: Jun 19, 2008 10:59 PM in response to: ISHAN P go to tcode SE14 Re: How to Activate the Table which Doesn't Exist - Can I create Table in SE11 Posted: Jun 20, 2008 12:58 AM in response to: Sourav Bhaduri Saurav, Reply

I can create table in SE14 but, I get messag that ' be considerate while creating table in Daatabase Utility.. So, I am not sure what could be the consequencs ..I searched for this but, no scenario specific input is available. I don't want to stuck with having two identical tables :-) If I can generate the name tab for WRMA_S_RESULT_DATA then , I think the table only needs to be activated later on ..same way W_RMA_S_RESULT_DATA needs to be generated / actiated .. Where and How I can generate the name tab / Row Type ..I tried it in SE11..but, it does not work.. Thanks, Regards, - Ishan Re: How to Activate the Table which Doesn't Exist - Can I create Table in SE11 Posted: Jul 29, 2008 3:27 PM in response to: ISHAN P Ishan,

RT Posts: 187 Registered: 11/1/06 Forum Points: 142

Reply

Did you fix the problem? I am facing similar error while importing BI Cont support pack 9 SAPKIBIIP9. The following is the error in my import logs: Table WRMA_S_RESULT_DATA could not be activated

I am using Netweaver SR3 installation. This is FYI. Any help is highly appreciated. Thanks, RT Re: How to Activate the Table which Reply Doesn't Exist - Can I create Table in SE11 Posted: Oct 11, 2008 11:28 AM in response to: RT Read note 1152612 - Incorrect component type in structure WRMA_S_RESULT_DATA. The error occurs in Release BI_CONT 703 Support Package 9. ...... If you require an advance correction for Support Package 9, make the following manual changes if the InfoObject 0TCTLSTCHG is inactive in your system. 1. Use transaction RSA1 to call the Data Warehousing Workbench. 2. Check whether the InfoObject 0TCTLSTCHG was already activated by the compilation process the first time you called transaction RSA1. You can use transaction RSD1 to check this by entering 0TCTLSTCHG in the "InfoObject" field and choosing "Display". Proceed as follows if the InfoObject is still not active: 3. Go to BI Content activation. 4. Select "Object Types". 5. Open the "InfoObjects" tree and select "Objects". 6. Search for the InfoObject 0TCTLSTCHG and select it. 7. Transfer the object and activate it. These steps activate the required component type /BI0/OITCTLSTCHG. You can check again in transaction RSD1 to ensure that the InfoObject 0TCTLSTCHG is available as active. ....... Jacek Fornalczyk

Jacek Fornalczyk Posts: 3 Registered: 6/10/08 Forum Points: 0

Sign up to vote on this title
UsefulNot useful