You are on page 1of 38

*

LIC EDIDSON FUENTES NINA


www.profesoredidsonfuentes.com
CURSO: INFORMATICA
MICROSOFT OFFICE EXCEL 2007
PARTE I
UNIVERSIDAD ALAS PERUANAS
ESCUELA ACADMICA PROFESIONAL DE INGENIERIA CIVIL

Excel es una de las herramientas ms utilizadas a
nivel mundial en las reas administrativas.

Sin embargo en la mayoria de los casos no se
aprovecha al mximo ya que muy pocos utilizan todas
las bondades de este producto.

Breve resea historica de Excel.
Qu es MS Excel?
Elementos de Excel
Entrada de datos

La primera hoja de clculo electrnica del mundo se llam VisiCalc,
finales de los 70s, ideada por Dan Bricklin y Bob Frankstone.

En 1982 Microsoft Lanza MultiPlan, pero fu un fracaso pues era
muy dificil de utilizar.

En 1983 aparece Lotus 1-2-3, perfeccionando el concepto de hoja
de clculo. El grupo de desarrollo fu lidereado por Mitch Kapor y
J onathon Sachs.

Excel 2 1987, todava una versin muy rstica para los actuales
estandares.
Excel 3 1990, el producto ofreca una mejora significativa
Barra de herramientas.
Opciones de Dibujo.
Esquemas de hojas de Clculo.
Soporte de Complementos.
Grficos en 3D.
etc.
Excel 4 1994, Introdujo el concepto de libros de Trabajo con
mltiples hojas y el nuevo lenguaje de macros VBA.
Excel 95 1995, el mayor cambio significativo era que corra a 32
bits.
Excel 97 Es la versin revisada ms significativa, cambia
completamente la fisonoma de las barras de herramientas, con una
mejor ayuda en lnea, la cantidad de filas y columnas se
cuadruplicarn, y arquitectura muy abierta a las macros VBA.
Excel 2000 y posteriores, permite utilizar el formato HTML como
formato alternativo.
Excel 2003
Excel 2007 se han aadido 51 nuevas funciones adems de existir
la opcin de guardar los documentos como PDF, tambin se ha
desarrollado en gran medida la integracin XML en esta aplicacin
Es un programa del tipo Hoja de Clculo que
permite realizar operaciones con nmeros
organizados en una cuadrcula.
Es til para realizar desde simples sumas hasta
clculos de prstamos hipotecarios.
Permite realizar operaciones con nmeros
Se pueden realizar desde simples sumas hasta
complejos clculos, de manera automtica
Escrito en muchos idiomas
Su ltima versin es la 2010.
Permite el desarrollo de aplicaciones financieras,
contables, administrativas, ordenamiento de datos,
realizacin de grficos, etc.
Capaz de utilizar tanta memoria como Windows le
permita, y no los limitados 1 GB que antes poda utilizar
1,048,576 filas por cada hoja versus 65,536 Excel 2003
Se han aadido 51 nuevas funciones
La opcin de guardar los documentos como PDF
Tambin se ha desarrollado en gran medida la
integracin XML en esta aplicacin.
Excel, ahora, se est abriendo a la comunidad y deja de
ser un producto cerrado del paquete Office para
integrarse mucho mejor con las nuevas filosofas del
software libre


Hoja de clculo celdas filas y columnas
Barra de titulo, barra de herramientas de acceso rpido, archivo,
banda de opciones, barra de formulas
MOVIMIENTO TECLADO
Celda Abajo FLECHA ABAJ O
Celda Arriba FLECHA ARRIBA
Celda Derecha FLECHA DERECHA
Celda Izquierda FLECHA IZQUIERDA
Pantalla Abajo AVPAG
Pantalla Arriba REPAG
Celda A1 CTRL+INICIO
Primera celda de la columna activa FIN FLECHA ARRIBA
ltima celda de la columna activa FIN FLECHA ABAJ O
Primera celda de la fila activa FIN FLECHA IZQUIERDA o INICIO
ltima celda de la fila activa FIN FLECHA DERECHA
VALORES CONSTANTES, es decir, un dato que
se introduce directamente en una celda. Puede
ser un nmero, una fecha u hora, o un texto.
FRMULAS, es decir, una secuencia formada
por: valores constantes, referencias a otras
celdas, nombres, funciones, u operadores





abrir, nuevo,
guardar, guardar
como y cerrar
Una funcin es una frmula predefinida por
Excel 2007 (o por el usuario) que opera con uno
o ms valores y devuelve un resultado que
aparecer directamente en la celda o ser
utilizado para calcular la frmula que la
contiene.
La sintaxis de cualquier funcin es:
nombre_funcin(argumento1;argumento2;...;arg
umentoN)


=SUMA(A1:C8)
=A1+A2+A3+A4+A5+A6+A7+A8+B1+B2+B3+B4+B5+B
6+B7+B8+C1+C2+C3+C4+C5+C6+C7+C8

=SUMA(A1:B4)/SUMA(C1
:D4)

=J5-(J5*10 %)



SIMBOLO DEL
OPERADOR
OPERACIN QUE REALIZA

+ SUMA
- RESTA
* MULTIPLICA
/ DIVIDE
^ EXPONENCIACIN
% PORCENTAJE
= PORCENTAJE Comparacin
IGUAL QUE
FUNCIONES FECHA
Y DE HORA
FUNCIONES DE
TEXTO
FUNCIONES DE
BSQUEDA
FUNCIONES
FINANCIERAS
FUNCIONES
MATEMATICAS Y
TRIGONOMETRICAS
Seleccin de celda
Seleccin de un
rango de celdas
Seleccin de una columna
Seleccin de una fila
Seleccin de una hoja entera
Copiar celdas utilizando el Portapapeles
Pegado Especial
Borrar celdas
Insertar filas en una hoja
Insertar columnas en una hoja
Insertar celdas en una hoja
Insertar hojas en un libro de trabajo
Eliminar filas y columnas de una hoja
Eliminar celdas
de una hoja
Eliminar hojas de un
libro de trabajo