You are on page 1of 9

Configuracion basica

R2#show run
Building configuration...

Current configuration : 644 bytes
!
version 12.3
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R2
!
!
boot system flash c1841-ipbasek9-mz.124-12.bin
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet0/1
ip address 192.168.20.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end

Tarea 1: Verificar la imagen IOS de Cisco actual
R2#show version
Cisco IOS Software, 1841 Software (C1841-IPBASE-M), Version 12.3(14)T7, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2006 by Cisco Systems, Inc.
Compiled Mon 15-May-06 14:54 by pt_team

ROM: System Bootstrap, Version 12.3(8r)T8, RELEASE SOFTWARE (fc1)
System returned to ROM by power-on
System image file is "flash:c1841-ipbase-mz.123-14.T7.bin"

Paso 2. Utilizar el comando show flash para verificar cualquier imagen disponible actualmente en la
memoria flash.
show flash
System flash directory:
File Length Name/status
1 13832032 c1841-ipbase-mz.123-14.T7.bin
2 16599160 c1841-ipbasek9-mz.124-12.bin
[30431192 bytes used, 2082856 available, 32514048 total]
32768K bytes of processor board System flash (Read/Write)

Conexin del router al servidor
R2>ping 192.168.20.254

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.20.254, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 0/0/1 ms

Conexin del servidor al router
SERVER>ipconfig
FastEthernet0 Connection:(default port)
Link-local IPv6 Address.........: ::
IP Address......................: 192.168.20.254
Subnet Mask.....................: 255.255.255.0
Default Gateway.................: 192.168.20.1

Paso 4. Probar la conectividad.
Pinging 192.168.20.1 with 32 bytes of data:

Reply from 192.168.20.1: bytes=32 time=1ms TTL=255
Reply from 192.168.20.1: bytes=32 time=0ms TTL=255
Reply from 192.168.20.1: bytes=32 time=0ms TTL=255
Reply from 192.168.20.1: bytes=32 time=0ms TTL=255

Ping statistics for 192.168.20.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 1ms, Average = 0ms

Paso 1. Conectar la interfaz Fa0/1 en R2 al servidor TFTP.
R2(config)#interface fa0/1
R2(config-if)#ip address 192.168.10.1 255.255.255.0
R2(config-if)#description "conexion directa con servidor tftp"
R2(config-if)#do wr
Building configuration...
[OK]

Verificar resultados
R2#show run
Building configuration...
Current configuration : 694 bytes
!
version 12.3
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R2
!
!
boot system flash c1841-ipbasek9-mz.124-12.bin
!
spanning-tree mode pvst
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet0/1
description "conexion directa con servidor tftp"
ip address 192.168.20.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
End

Paso 2. Cargar la imagen c1841-ipbasek9-mz.124-12.bin en R2.
R2#copy tftp flash
Address or name of remote host []? 192.168.20.254
Source filename []? c1841-ipbasek9-mz.124-12.bin
Destination filename [c1841-ipbasek9-mz.124-12.bin]?
%Warning:There is a file already existing with this name
Do you want to over write? [confirm]
Erase flash: before copying? [confirm]
Erasing the flash filesystem will remove all files! Continue? [confirm]
Erasing device...
eeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee
eeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee ...erased
Erase of flash: complete
Accessing tftp://192.168.20.254/c1841-ipbasek9-mz.124-12.bin...
Loading c1841-ipbasek9-mz.124-12.bin from 192.168.20.254:
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!
[OK - 16599160 bytes]

16599160 bytes copied in 0.225 secs (16507813 bytes/sec)

Paso 3. Verificar que la nueva imagen se encuentre ahora en la memoria flash.
R2#sh flash
System flash directory:
File Length Name/status
3 16599160 c1841-ipbasek9-mz.124-12.bin
[16599160 bytes used, 15914888 available, 32514048 total]
32768K bytes of processor board System flash (Read/Write)

Tarea 4: Configure el comando boot system
R2#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]




Tarea 5: Probar la nueva imagen
R2>show version
Cisco IOS Software, 1841 Software (C1841-IPBASEK9-M), Version 12.4(12), RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2006 by Cisco Systems, Inc.
Compiled Mon 15-May-06 14:54 by pt_team

ROM: System Bootstrap, Version 12.3(8r)T8, RELEASE SOFTWARE (fc1)

System returned to ROM by power-on
System image file is "flash:c1841-ipbasek9-mz.124-12.bin"