You are on page 1of 2

Redireccionar puertos con MikroTik

Cuántos de nosotros queremos tener acceso a nuestros AP's, cámaras IP, y demás disposi
tivos desde fuera de la red? O simplemente si queremos hostear un juego para que
otros se conecten desde fuera.
En realidad es bastante simple hacerlo con MikroTik. Por ejemplo, en el caso de
Warcraft III, si quiero hostear un juego en Battle.net para que otros entren, pu
es tendría que hacer una redirección al puerto 6112, protocolo TCP.
/ip firewall nat
add chain=dstnat dst-port=6112 protocol=tcp in-interface=pppoe-out1 action=dst-n
at to-address=192.168.2.20 to-ports=6112
Vamos a separar 2 instancias, todo lo que esté antes de action, y lo que esté después
de action.
Lo que está antes de action, será el criterio a tomar para decirle a MikroTik qué es l
o que debe redireccionar, lo que está después de action, pues hacia dónde redirecciona
r.
Traduciendo:
Primera momento:
Todo lo que tenga como destino (dstnat) el puerto destino 6112 (dst-port), con p
rotocolo TCP (protocol), y que entre por la interfaz de red pppoe-out1 (in-inter
face), que obviamente es nuestra WAN.
Segunda momento:
Envíalo al destino (action=dst-nat), que tiene dirección IP 192.168.2.20 (to-address
), y puerto 6112 (to-ports)
En realidad hay varias maneras de redireccionar, en este caso se está redirecciona
ndo utilizando la interfaz de red, en el caso que se quiera hacerlo más específico,
pues sería hacerlo con el WAN IP, tomando el mismo ejemplo.
/ip firewall nat
add chain=dstnat dst-address=190.201.18.138 dst-port=6112 protocol=tcp action=ds
t-nat to-address=192.168.2.20 to-ports=6112
En este caso pues le quité el in-interface, pero le agregué el dst-address=190.201.1
8.138, donde ese IP sería la WAN IP o la IP pública que el server está manejando.
Nota:
Tener en cuenta que si MikroTik no maneja la IP pública, entonces todas las conexi
ones se van a quedar en el primer router, así se tendría que hacer otra redirección en
ese router para mandar las conexiones al WAN IP de nuestro server.
Si se quiere redireccionar el puerto 80, entonces va a ser necesario deshabilita
r o cambiar el puerto 80 de MikroTik, ya que este lo utiliza para webfig, o webb

en IP -> Se rvices. es mucho más genérico. Importante: Si tenemos algún tipo de seguridad en nuestra red.2 Como pueden ver. En el RB750: /ip firewall nat add chain=dstnat in-interface=pppoe-out3 action=dst-nat to-address=192.168. .ox. Si por ejemplo tuvieramos un RB750 balanceando varias lineas de internet. obviamente est e IP es WAN IP de nuestro RB450G administrador.168. se pueden hacer h as redirecciones pertinentes a los clientes del RB450G. en este caso le estamos diciendo al RB750. que lo envie al IP 192. Luego de esto. o sencillamente deshabilitarlo. q ue todo tenga destino pppoe-out3. y un R B450G administrador manejando a los clientes. ent onces será necesario darle permiso al AP al que querramos entrar.5. ya que obviament e va a necesitar internet. Para cambiarlo o deshabilitarlo. y queremos acceder a un AP.5. para dedicar todos los puertos de una linea al RB administrador.2.