You are on page 1of 2

Router#show

Router#show
Router#show
Router#show
Router#show
Router#show
Router#show

running-config
startup-config
version
ip interface brief
controllers serial 0/0
ip route
access-lists

Router#configure terminal
Router(config)#hostname LPJP
Router#copy running-config
startup-config
Router#copy running-config tftp
Router#erase startup-config
Router#reload
Router(config)#enable secret mdp
Router(config)#line vty 0 4
Router(config-line)#password cisco
Router(config-line)#login
Router(config)#interface
fastEthernet 0/0
Router(config)#interface
fastEthernet 0/0.10
Router(config-subif)#
encapsulation dot1q 20
Router(config-if)#ip address
192.168.1.25 255.255.255.0
Router(config-if)#encapsulation
ppp
Router(config-if)#clock rate 64000
Router(config-if)#no shutdown

Affichage
Affiche la configuration courante.
Affiche la configuration de dmarrage.
Affiche la version de lIOS.
Affiche toutes les informations IP sur toutes les interfaces.
Affiche les informations sur le cble srie.
Afficher la table de routage
Affiche les listes de contrles daccs.
Fichier de configuration
Entrer dans le mode de configuration global.
Changer le mon du routeur.
Copier la configuration courante vers la configuration de dmarrage du routeur.
Copier la configuration courante vers un serveur TFTP.
Effacer le fichier de configuration de dmarrage du routeur.
Redmarrer le routeur.
Mot de passe
Crypte tout les mots de passe.
Entrer dans le mode de configuration des liaisons Telnet.
Modifier le mot de passe.
Demander une authentification.
Configuration dune interface
Entrer dans le mode de configuration de linterface fastethernet 0/0
Entrer dans le mode de configuration de la sous interface fastethernet 0/0.10
Attacher une sous interface au vlan 20
Configurer ladresse IP et le masque.
Dfini le protocole de couche liaison de donne
Configuration du clock rate (cble srie DCE )
Activer linterface

Router(config)#ip route 10.0.0.0


255.0.0.0 192.189.1.45
Router(config)#router rip
Router(config-router)#version 2
Router(config-router)#network
192.168.1.0

Configuration du routage
Ajouter une route statique destination du rseau 10.0.0.0 avec un masque pas dfaut en
passant par 192.168.1.45
Entrer dans le mode de configuration du protocole de routage RIP
Configurer la version de RIP
Ajouter un rseau qui participe au routage
Liste de contrle daccs

Router(config)#access-list 15 deny
192.168.1.0 0.0.0.255
Router(config-if)#ip access-group
15 in
Router(config-if)#ip nat inside
Router(config-if)#ip nat outside
Router(config)#ip
nat
inside
source
static
172.16.0.1
200.10.10.10
Router(config)#
access-list
10
permit 172.16.0.0 0.0.255.255
Router(config)#ip
nat
inside
source list 10 interface serial
0/0 overload
Router(config)#ip
nat
outside
source
statique
tcp
100.0.0.1
80 172.16.0.1 80

Dfinir une liste de contrle daccs


Appliquer une ACL une interface
Routage NAT
Dfini linterface prive
Dfini linterface publique.
Translate de manire statique ladresse prive 172.16.0.1 en ladresse publique 200.10.10.10

Translate dynamiquement les adresses du rseau 172.16.0.0/16 vers ladresse de linterface


serial 0/0
Redirige tout le trafique arrivant sur le port 80 de ladresse publique vers le port 80 de
ladresse prive.