You are on page 1of 11

Exercice Packet Tracer 5.5.

2 : protocole STP - Travaux pratiques


avancs
Diagramme de la topologie

Table dadressage
Priphrique

Interface

Adresse IP

Masque de
sous-rseau

Passerelle
par dfaut

Comm1

VLAN 99

172.17.99.11

255.255.255.0

N/D

Comm2

VLAN 99

172.17.99.12

255.255.255.0

N/D

Comm3

VLAN 99

172.17.99.13

255.255.255.0

N/D

PC1

Carte rseau

172.17.10.21

255.255.255.0

172.17.10.12

PC2

Carte rseau

172.17.20.22

255.255.255.0

172.17.20.12

PC3

Carte rseau

172.17.30.23

255.255.255.0

172.17.30.12

Affectations de ports - Comm2


Ports

Affectation

Rseau

Fa0/1 - 0/5

Agrgations 802.1q (Natif VLAN 99)

172.17.99.0 /24

Fa0/6 - 0/10

VLAN 30 Invit(par dfaut)

172.17.30.0 /24

Fa0/11 - 0/17

VLAN 10 Facult/Personnel

172.17.10.0 /24

Fa0/18 - 0/24

VLAN 20 - Participants

172.17.20.0 /24

Copyright sur lintgralit du contenu 19922007 Cisco Systems, Inc.


Tous droits rservs. Ce document contient des informations publiques Cisco.

Page 1 sur 11

CCNA Exploration
Commutation de rseau local et rseau local sans fil : protocole STP

Exercice PT 5.5.2 :
protocole STP - Travaux pratiques avancs

Objectifs pdagogiques

Effectuer des configurations de base sur les commutateurs

Configurer les interfaces Ethernet sur les ordinateurs htes

Configurer les rseaux locaux virtuels

Configurer le Spanning Tree

Optimiser le protocole STP

Prsentation
Au cours de cet exercice, vous allez effectuer des configurations de base sur les commutateurs,
configurer ladressage sur les ordinateurs, configurer les rseaux locaux virtuels, examiner le protocole
STP (Spanning Tree Protocol) et dcouvrir comment loptimiser.

Tche 1 : excution des configurations de base sur les commutateurs


Configurez les commutateurs Comm1, Comm2 et Comm3 en tenant compte des instructions suivantes,
et enregistrez toutes vos configurations :
Configurez le nom dhte du commutateur comme lindique la topologie.

Dsactivez la recherche DNS.

Configurez un mot de passe class pour le mode dexcution.

Configurez un mot de passe cisco pour les connexions de consoles.

Configurez un mot de passe cisco pour les connexions vty.

Switch>enable
Switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname Comm1
Comm1(config)#enable secret class
Comm1(config)#no ip domain-lookup
Comm1(config)#line console 0
Comm1(config-line)#password cisco
Comm1(config-line)#login
Comm1(config-line)#line vty 0 15
Comm1(config-line)#password cisco
Comm1(config-line)#login
Comm1(config-line)#end
%SYS-5-CONFIG_I: Configured from console by console
Comm1#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]

Tche 2 : configuration des interfaces Ethernet sur les ordinateurs htes


Configurez les interfaces Ethernet de PC1, PC2 et PC3 avec les adresses IP, masques de sous-rseau
et passerelles par dfaut figurant dans la table dadressage.

Copyright sur lintgralit du contenu 19922007 Cisco Systems, Inc.


Tous droits rservs. Ce document contient des informations publiques Cisco.

Page 2 sur 11

CCNA Exploration
Commutation de rseau local et rseau local sans fil : protocole STP

Exercice PT 5.5.2 :
protocole STP - Travaux pratiques avancs

Tche 3 : configuration des rseaux locaux virtuels


tape 1 : activation des ports utilisateur sur Comm2 en mode daccs
Consultez le diagramme de la topologie pour dterminer quels ports du commutateur Comm2 sont
activs pour laccs aux priphriques de lutilisateur final. Ces trois ports sont configurs pour le mode
daccs et activs avec la commande no shutdown.
Comm2(config)#interface fa0/6
Comm2(config-if)#switchport mode access
Comm2(config-if)#no shutdown
Comm2(config-if)#interface fa0/11
Comm2(config-if)#switchport mode access
Comm2(config-if)#no shutdown
Comm2(config-if)#interface fa0/18
Comm2(config-if)#switchport mode access
Comm2(config-if)#no shutdown
tape 2 : configuration du protocole VTP
Configurez le protocole VTP sur ces trois commutateurs en utilisant le tableau suivant. Rappelez-vous
que les noms de domaine et mots de passe VTP sont sensibles la casse. Le mode de fonctionnement
par dfaut est le mode serveur.
Nom du
commutateur

Mode de
fonctionnement VTP

Domaine VTP

Mot de
passe
VTP

Comm1

Server

Lab5

cisco

Comm2

Client

Lab5

cisco

Comm3

Client

Lab5

cisco

Comm1(config)#vtp mode server


Device mode already VTP SERVER.
Comm1(config)#vtp domain Lab5
Changing VTP domain name from NULL to Lab5
Comm1(config)#vtp password cisco
Setting device VLAN database password to cisco
Comm1(config)#end
Comm2(config)#vtp mode client
Setting device to VTP CLIENT mode
Comm2(config)#vtp domain Lab5
Changing VTP domain name from NULL to Lab5
Comm2(config)#vtp password cisco
Setting device VLAN database password to cisco
Comm2(config)#end
Comm3(config)#vtp mode client
Setting device to VTP CLIENT mode
Comm3(config)#vtp domain Lab5
Changing VTP domain name from NULL to Lab5
Comm3(config)#vtp password cisco
Setting device VLAN database password to cisco
Comm3(config)#end

Copyright sur lintgralit du contenu 19922007 Cisco Systems, Inc.


Tous droits rservs. Ce document contient des informations publiques Cisco.

Page 3 sur 11

CCNA Exploration
Commutation de rseau local et rseau local sans fil : protocole STP

Exercice PT 5.5.2 :
protocole STP - Travaux pratiques avancs

tape 3 : configuration des liaisons dagrgation et du rseau local virtuel natif


Configurez les ports dagrgation et le rseau local virtuel natif. Pour chaque commutateur, configurez les
ports Fa0/1 Fa0/5 en tant que ports dagrgation. Dsignez VLAN 99 comme rseau local virtuel natif
pour ces agrgations. Ces ports ont t dsactivs au dbut de cet exercice. Ils doivent maintenant tre
ractivs laide de la commande no shutdown.
Seules les commandes pour linterface FastEthernet0/1 de chaque commutateur sont affiches, mme si
les commandes doivent tre appliques jusqu linterface FastEthernet0/5.
Comm1(config)#interface fa0/1
Comm1(config-if)#switchport mode trunk
Comm1(config-if)#switchport trunk native vlan 99
Comm1(config-if)#no shutdown
Comm1(config)#end
Comm2(config)#interface fa0/1
Comm2(config-if)#switchport mode trunk
Comm2(config-if)#switchport trunk native vlan 99
Comm2(config-if)#no shutdown
Comm2(config-if)#end
Comm3(config)#interface fa0/1
Comm3(config-if#switchport mode trunk
Comm3(config-if)#switchport trunk native vlan 99
Comm3(config-if)#no shutdown
Comm3(config-if-#end
tape 4 : configuration du serveur VTP avec les rseaux locaux virtuels
Le protocole VTP vous permet de configurer les rseaux locaux virtuels sur le serveur VTP, et de
renseigner ces rseaux locaux virtuels sur les clients VTP du domaine. Cela permet de prserver la
cohrence de la configuration des rseaux locaux virtuels sur lensemble du rseau.
Configurez les rseaux locaux virtuels suivants sur le serveur VTP :

Comm1(config)#vlan 99
Comm1(config-vlan)#name
Comm1(config)#vlan 10
Comm1(config-vlan)#name
Comm1(config)#vlan 20
Comm1(config-vlan)#name
Comm1(config)#vlan 30
Comm1(config-vlan)#name
Comm1(config-vlan)#end

Rseau local
virtuel

Nom du rseau
local virtuel

VLAN 99

gestion

VLAN 10

facult-personnel

VLAN 20

participants

VLAN 30

invit

gestion
facult-personnel
participants
invit

Copyright sur lintgralit du contenu 19922007 Cisco Systems, Inc.


Tous droits rservs. Ce document contient des informations publiques Cisco.

Page 4 sur 11

CCNA Exploration
Commutation de rseau local et rseau local sans fil : protocole STP

Exercice PT 5.5.2 :
protocole STP - Travaux pratiques avancs

tape 5 : vrification des rseaux locaux virtuels


Servez-vous de la commande show vlan brief sur Comm2 et Comm3 pour vrifier que les quatre
rseaux locaux virtuels ont tous t transmis aux commutateurs clients.
Comm2#show vlan brief
VLAN Name
Status
Ports
---- -------------------------------- --------- ----------------------------1
default
active
Fa0/1, Fa0/2, Fa0/4, Fa0/5
Fa0/6, Fa0/7, Fa0/8, Fa0/9
Fa0/10, Fa0/11, Fa0/12,Fa0/13
Fa0/14, Fa0/15, Fa0/16,Fa0/17
Fa0/18, Fa0/19, Fa0/20,Fa0/21
Fa0/22, Fa0/23, Fa0/24, Gi0/1
Gi0/2
10
facult/personnel
active
20
participants
active
30
invit
active
99
gestion
active
Comm3#show vlan brief
VLAN Name
Status
Ports
---- -------------------------------- --------- ----------------------------1
default
active
Fa0/1, Fa0/2, Fa0/4, Fa0/5
Fa0/6, Fa0/7, Fa0/8, Fa0/9
Fa0/10, Fa0/11, Fa0/12,Fa0/13
Fa0/14, Fa0/15, Fa0/16,Fa0/17
Fa0/18, Fa0/19, Fa0/20,Fa0/21
Fa0/22, Fa0/23, Fa0/24, Gi0/1
Gi0/2
1002 fddi-default
active
1003 token-ring-default
active
1004 fddinet-default
active
1005 trnet-default
active
tape 6 : configuration de ladresse de linterface de gestion sur les trois commutateurs
Comm1(config)#interface vlan99
Comm1(config-if)#ip address 172.17.99.11 255.255.255.0
Comm2(config)#interface vlan99
Comm2(config-if)#ip address 172.17.99.12 255.255.255.0
Comm3(config)#interface vlan99
Comm3(config-if)#ip address 172.17.99.13 255.255.255.0
Vrifiez que les commutateurs sont configurs correctement en envoyant des requtes ping entre eux.
partir de Comm1, envoyez une requte ping sur linterface de gestion de Comm2 et Comm3. partir de
Comm2, envoyez une requte ping sur linterface de gestion de Comm3.
Les requtes ping ont-elles abouti ? Si ce nest pas le cas, dpannez les configurations des
commutateurs et recommencez.

Copyright sur lintgralit du contenu 19922007 Cisco Systems, Inc.


Tous droits rservs. Ce document contient des informations publiques Cisco.

Page 5 sur 11

CCNA Exploration
Commutation de rseau local et rseau local sans fil : protocole STP

Exercice PT 5.5.2 :
protocole STP - Travaux pratiques avancs

tape 7 : affectation des ports des commutateurs aux rseaux locaux virtuels
Les affectations de ports sont numres dans le tableau au dbut de lexercice. Cependant, du fait que
Packet Tracer 4.11 ne prend pas en charge la commande interface range, affectez uniquement le
premier port de chaque plage.
Comm2(config)#interface fa0/6
Comm2(config-if)#switchport access vlan 30
Comm2(config-if)#interface fa0/11
Comm2(config-if)#switchport access vlan 10
Comm2(config-if)#interface fa0/18
Comm2(config-if)#switchport access vlan 20
Comm2(config-if)#end
Comm2#copy running-config startup-config
Destination filename [startup-config]? [enter]
Building configuration...
[OK]
Comm2#

Tche 4 : configuration du Spanning Tree


tape 1 : examen de la configuration par dfaut du protocole STP 802.1D
Pour visualiser la table Spanning Tree sur chaque commutateur, entrez la commande show spanningtree. Le rsultat est affich uniquement pour Comm1. La slection de la racine varie selon lID de pont
(BID) de chaque commutateur. La racine actuelle de cet exercice est Comm3.
Comm1#show spanning-tree
VLAN0001
Spanning tree enabled protocol ieee
Root ID
Priority
32769
Address
0030.F20D.D6B1
Hello Time
2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority
32769 (priority 32768 sys-id-ext 1)
Address
0050.0F68.146E
Aging Time 300
Interface
---------------Fa0/1
Fa0/2
Fa0/3
Fa0/4

Role
---Root
Altn
Desg
Desg

Sts
--FWD
BLK
FWD
FWD

Cost
--------19
19
19
19

Prio.Nbr
-------128.3
128.3
128.3
128.3

Type
-------------------------------Shr
Shr
Shr
Shr

VLAN0010
Spanning tree enabled protocol ieee
Root ID
Priority
32778
Address
0030.F20D.D6B1
Hello Time
2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority
32778 (priority 32768 sys-id-ext 10)
Address
0050.0F68.146E
Aging Time 300

Copyright sur lintgralit du contenu 19922007 Cisco Systems, Inc.


Tous droits rservs. Ce document contient des informations publiques Cisco.

Page 6 sur 11

CCNA Exploration
Commutation de rseau local et rseau local sans fil : protocole STP

Interface
---------------Fa0/1
Fa0/2
Fa0/3
Fa0/4

Role
---Root
Altn
Desg
Desg

Sts
--FWD
BLK
FWD
FWD

Cost
--------19
19
19
19

Prio.Nbr
-------128.3
128.3
128.3
128.3

Exercice PT 5.5.2 :
protocole STP - Travaux pratiques avancs

Type
-------------------------------Shr
Shr
Shr
Shr

VLAN0020
Spanning tree enabled protocol ieee
Root ID
Priority
32788
Address
0030.F20D.D6B1
Hello Time
2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority
32788 (priority 32768 sys-id-ext 20)
Address
0050.0F68.146E
Aging Time 300
Interface
---------------Fa0/1
Fa0/2
Fa0/3
Fa0/4

Role
---Root
Altn
Desg
Desg

Sts
--FWD
BLK
FWD
FWD

Cost
--------19
19
19
19

Prio.Nbr
-------128.3
128.3
128.3
128.3

Type
-------------------------------Shr
Shr
Shr
Shr

VLAN0030
Spanning tree enabled protocol ieee
Root ID
Priority
32798
Address
0030.F20D.D6B1
Hello Time
2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority
32798 (priority 32768 sys-id-ext 30)
Address
0050.0F68.146E
Aging Time 300
Interface
---------------Fa0/1
Fa0/2
Fa0/3
Fa0/4

Role
---Root
Altn
Desg
Desg

Sts
--FWD
BLK
FWD
FWD

Cost
--------19
19
19
19

Prio.Nbr
-------128.3
128.3
128.3
128.3

Type
-------------------------------Shr
Shr
Shr
Shr

VLAN0099
Spanning tree enabled protocol ieee
Root ID
Priority
32867
Address
0030.F20D.D6B1
Hello Time
2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority
32867 (priority 32768 sys-id-ext 99)
Address
0050.0F68.146E
Aging Time 300
Interface
---------------Fa0/1
Fa0/2
Fa0/3
Fa0/4

Role
---Root
Altn
Desg
Desg

Sts
--FWD
BLK
FWD
FWD

Cost
--------19
19
19
19

Prio.Nbr
-------128.3
128.3
128.3
128.3

Copyright sur lintgralit du contenu 19922007 Cisco Systems, Inc.


Tous droits rservs. Ce document contient des informations publiques Cisco.

Type
-------------------------------Shr
Shr
Shr
Shr
Page 7 sur 11

CCNA Exploration
Commutation de rseau local et rseau local sans fil : protocole STP

Exercice PT 5.5.2 :
protocole STP - Travaux pratiques avancs

Notez que chaque commutateur comporte cinq instances STP.


Examinez le Spanning Tree de VLAN 99 pour les trois commutateurs :
Comm1#show spanning-tree vlan 99
VLAN0099
Spanning tree enabled protocol ieee
Root ID
Priority
32867
Address
0030.F20D.D6B1
Hello Time
2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority
32867 (priority 32966 sys-id-ext 99)
Address
0050.0F68.146E
Aging Time 300
Interface
---------------Fa0/1
Fa0/2
Fa0/3
Fa0/4

Role
---Root
Altn
Desg
Desg

Sts
--FWD
BLK
FWD
FWD

Cost
--------19
19
19
19

Prio.Nbr
-------128.3
128.3
128.3
128.3

Type
-------------------------------Shr
Shr
Shr
Shr

Comm2#show spanning-tree vlan 99


VLAN0099
Spanning tree enabled protocol ieee
Root ID
Priority
32867
Address
0030.F20D.D6B1
Hello Time
2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority
32867 (priority 32966 sys-id-ext 99)
Address
00E0.F7AE.7258
Aging Time 300
Interface
---------------Fa0/1
Fa0/2
Fa0/3
Fa0/4

Role
---Root
Altn
Altn
Altn

Sts
--FWD
BLK
BLK
BLK

Cost
--------19
19
19
19

Prio.Nbr
-------128.3
128.3
128.3
128.3

Type
-------------------------------Shr
Shr
Shr
Shr

Comm3#show spanning-tree vlan 99


VLAN0099
Spanning tree enabled protocol ieee
Root ID
Priority
32867
Address
0030.F20D.D6B1
This bridge is the root
Hello Time
2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority
32867 (priority 32966 sys-id-ext 99)
Address
0030.F20D.D6B1
Aging Time 300
Interface
---------------Fa0/1
Fa0/2
Fa0/3
Fa0/4

Role
---Desg
Desg
Desg
Desg

Sts
--FWD
FWD
FWD
FWD

Cost
--------19
19
19
19

Prio.Nbr
-------128.3
128.3
128.3
128.3

Copyright sur lintgralit du contenu 19922007 Cisco Systems, Inc.


Tous droits rservs. Ce document contient des informations publiques Cisco.

Type
-------------------------------Shr
Shr
Shr
Shr
Page 8 sur 11

CCNA Exploration
Commutation de rseau local et rseau local sans fil : protocole STP

Exercice PT 5.5.2 :
protocole STP - Travaux pratiques avancs

tape 2 : examen du rsultat


Rpondez aux questions suivantes en fonction du rsultat.
Quelle est la priorit pour les commutateurs Comm1, Comm2 et Comm3 sur VLAN 99 ?

______________________________________________________________________________
Quelle est la priorit pour le commutateur Comm1 sur les rseaux locaux virtuels 10, 20, 30 et 99 ?

______________________________________________________________________________
Quels ports assurent le blocage de VLAN 99 sur le commutateur racine ?

______________________________________________________________________________
Quels ports assurent le blocage de VLAN 99 sur les commutateurs non-racine ?

______________________________________________________________________________
Comment le protocole STP slectionne-t-il la racine ?

______________________________________________________________________________
Comme les priorits de pont sont identiques, quel est lautre lment utilis par le commutateur pour
dterminer la racine ?

______________________________________________________________________________
Tche 5 : optimisation du protocole STP
Du fait quil existe une instance du Spanning Tree spare pour chaque rseau local virtuel actif, une
slection de racine spare est effectue pour chaque instance. Comme nous lavons dmontr, si les
priorits par dfaut du commutateur servent slectionner la racine, la mme racine est slectionne
pour chaque Spanning Tree. Cela peut entraner une conception infrieure. Voici quelques-unes des
raisons de contrler la slection du commutateur racine :

Le commutateur racine est charg de gnrer les units BPDU dans STP 802.1D, et se trouve
tre le point central de contrle du trafic Spanning Tree. Le commutateur racine doit tre en
mesure de grer cette charge supplmentaire.

La position du commutateur dfinit les chemins commuts actifs sur le rseau. Une position
alatoire risque dentraner des chemins inefficaces. Lidal est que la racine se trouve dans la
couche distribution.

tudiez la topologie utilise dans cet exercice. Sur les six agrgations configures, seules deux
acheminent du trafic. Bien que cela empche les boucles, cest une perte de ressources. Du fait
que la racine peut tre dfinie sur la base du rseau local virtuel, certains ports peuvent assurer
le blocage pour un rseau local virtuel et le transfert sur un autre. La dmonstration en est faite
ci-dessous.
Dans cet exemple, il a t dtermin que la slection de la racine laide des valeurs par dfaut a
entran une sous-utilisation des agrgations de commutateur disponibles. Par consquent, il est
ncessaire de forcer un autre commutateur devenir le commutateur racine pour VLAN 99 afin dimposer
le partage de charges sur les agrgations.
Dans le rsultat de lexemple ci-dessous, le commutateur racine par dfaut pour tous les rseaux locaux
virtuels est Comm3.
La slection du commutateur racine seffectue en modifiant la priorit Spanning Tree pour le rseau local
virtuel. Comme vous avez pu le constater, la priorit par dfaut est 32768 plus lID de rseau local virtuel.
Le nombre le plus petit indique une priorit plus leve pour la slection de la racine. Dfinissez la
priorit pour VLAN 99 sur Comm3 4096.
Comm1(config)#spanning-tree vlan 99 priority 4096
Comm1(config)#exit
Copyright sur lintgralit du contenu 19922007 Cisco Systems, Inc.
Tous droits rservs. Ce document contient des informations publiques Cisco.

Page 9 sur 11

CCNA Exploration
Commutation de rseau local et rseau local sans fil : protocole STP

Exercice PT 5.5.2 :
protocole STP - Travaux pratiques avancs

Laissez le temps aux commutateurs de recalculer le spanning tree, puis contrlez larborescence de
VLAN 99 sur les commutateurs Comm3 (la racine VLAN 99 dorigine) et Comm1 (le commutateur nonracine slectionn pour devenir la nouvelle racine VLAN 99).
Comm3#show spanning-tree vlan 99
VLAN0099
Spanning tree enabled protocol ieee
Root ID
Priority
4195
Address
0050.0F68.146E
Hello Time
2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority
32867 (priority 32966 sys-id-ext 99)
Address
0030.F20D.D6B1
Aging Time 300
Interface
---------------Fa0/4
Fa0/1
Fa0/2
Fa0/3

Role
---Desg
Root
Altn
Desg

Sts
--FWD
FWD
BLK
FWD

Cost
--------19
19
19
19

Prio.Nbr
-------128.3
128.3
128.3
128.3

Type
-------------------------------Shr
Shr
Shr
Shr

Comm1#show spanning-tree vlan 99


VLAN0099
Spanning tree enabled protocol ieee
Root ID
Priority
4195
Address
0050.0F68.146E
This bridge is the root
Hello Time
2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority
4195 (priority 4294 sys-id-ext 99)
Address
0050.0F68.146E
Aging Time 300
Interface
---------------Fa0/4
Fa0/3
Fa0/2
Fa0/1

Role
---Desg
Desg
Desg
Desg

Sts
--FWD
FWD
FWD
FWD

Cost
--------19
19
19
19

Prio.Nbr
-------128.3
128.3
128.3
128.3

Type
-------------------------------Shr
Shr
Shr
Shr

Quel commutateur est le commutateur racine pour VLAN 99 ?

______________________________________________________________________________
Quels ports assurent le blocage du trafic VLAN 99 sur la nouvelle racine ?

______________________________________________________________________________
Quels ports assurent dsormais le blocage du trafic VLAN 99 sur lancienne racine ?

______________________________________________________________________________
Comparez le spanning tree de VLAN 99 sur Comm1 ci-dessus avec celui de VLAN 10 sur Comm1.
Comm1#show spanning-tree vlan 10
VLAN0010
Spanning tree enabled protocol ieee
Root ID
Priority
32778
Address
0030.F20D.D6B1
Hello Time
2 sec Max Age 20 sec
Copyright sur lintgralit du contenu 19922007 Cisco Systems, Inc.
Tous droits rservs. Ce document contient des informations publiques Cisco.

Forward Delay 15 sec


Page 10 sur 11

CCNA Exploration
Commutation de rseau local et rseau local sans fil : protocole STP

Bridge ID

Exercice PT 5.5.2 :
protocole STP - Travaux pratiques avancs

Priority
32778 (priority 32788 sys-id-ext 10)
Address
0050.0F68.146E
Aging Time 300

Interface
---------------Fa0/4
Fa0/3
Fa0/2
Fa0/1

Role
---Desg
Desg
Altn
Root

Sts
--FWD
FWD
BLK
FWD

Cost
--------19
19
19
19

Prio.Nbr
-------128.3
128.3
128.3
128.3

Type
-------------------------------Shr
Shr
Shr
Shr

Notez que Comm1 peut maintenant utiliser les quatre ports pour le trafic VLAN 99 tant que ces derniers
ne sont pas bloqus lautre extrmit de lagrgation. Toutefois, la topologie spanning tree dorigine,
avec un des quatre ports Comm1 en mode de blocage, est toujours en place pour les quatre autres
rseaux locaux virtuels actifs. En configurant des groupes de rseaux locaux virtuels pour quils utilisent
des agrgations diffrentes comme chemin de transfert principal, la redondance des agrgations de
basculement est conserve, sans devoir laisser les agrgations totalement inutilises.

Copyright sur lintgralit du contenu 19922007 Cisco Systems, Inc.


Tous droits rservs. Ce document contient des informations publiques Cisco.

Page 11 sur 11