You are on page 1of 5

10 frmulas de Excel que todo el mundo debe

conocer
02 de junio del 2014

Microsoft Excel te parece demasiado complicado? En este artculo te presentamos 10


frmulas tiles e interesantes de Excel, fciles de recordar y listas para aplicar en
tus hojas de clculo.
Microsoft Excel es el programa de hojas de clculo por excelencia. Elogiado por su
amplia variedad de funciones, puede resultar un poco desafiante para todos aquellos
que lo usanpor primera vez.
Este programa laberntico puede realizar casi cualquier tarea y ofrece numerosas
opciones. Por si fuera poco, en Office 2013 esta aplicacin se ha vuelto an ms
potente.

La suma simple (SUMA)


Permite sumas varios datos numricos, como en la escuela. Existen dos formas de
hacerlo.
La primera permite sumar celdas contiguas (en un fila o en una columna):
Escribe =SUMA(primera_celda:ltima_celda) en la celda donde deseas que
aparezca el resultado.
Variante: Esta frmula tambin permite sumar todos los nmeros contenidos en un
rea rectangular especfica (formada por varias filas y columnas), si consideras como
primera celda a aquella ubicada en el vrtice superior izquierdo y como ltima a
aquella que se encuentra en el vrtice inferior derecho.
En los ejemplos siguientes, "primer_celda:ltima_celda" siempre ser designado con el
trmino "rango".
El segundo mtodo te permitir sumar celdas individuales (no contiguas):
Escribe =SUMA(celda1;celda2;celda3;celda4) en la celda donde quieres que
aparezca el resultado.
Ejemplo:

Para sumar el contenido de la columna de la izquierda, escribe en una celda de tu


eleccin =SUMA(A1:A5).
Para sumar el contenido de toda la tabla, escribe en una celda=SUMA(A1:A5).
Para sumar solamente las celdas que tienen un nmero negativo, escribe en una celda
=SUMA(A1:A5).

Sumar de acuerdo a un criterio determinado (SUMAR.SI)


Ten en cuenta que esta funcin slo est disponible a partir de Excel 2007.
Una tabla puede presentarse en la forma de una lista con diferentes datos, aunque t
no desees trabajar con todos ellos a la vez.
Si esta lista es larga, puede resultar tedioso seleccionar uno por uno los elementos
idnticos para sumarlos. En este caso, es posible ordenarle a Excel que los encuentre y
a continuacin los sume con la siguiente frmula:
=SUMAR.SI(rango;"criterio";rango_suma).
El "criterio" es la condicin a buscar en la tabla. El rango es el rango de celdas que
contienen el criterio a evaluar. Rango_suma es el rango de celdas donde se encuentran
los nmeros que deseas sumar.
Ejemplo:

En este ejemplo, el criterio que buscamos es "rojo".


Para slo calcular el nmero de "rojos", escribe en una celda la siguiente
frmula: =SUMAR.SI(B1:B5;"rojo";A1:A5).

Sumar de acuerdo a varios criterios (SUMAR.SI.CONJUNTO)


Una tabla puede brindar una amplia variedad de informacin. Excel te permite sumar
datos numricos que cumplan con diferentes criterios, gracias a esta frmula especial:
=SUMAR.SI.CONJUNTO(rango_suma;rango_criterios1;criterios1;rango_criterio
s2;criterios2;.).
Rango_suma es el rango de celdas donde se encuentran los nmeros que deseas
sumar.

Rango_criterios1 representa el rango de celdas que contienen los datos referidos al


primer criterio, rango_criterios2 se refiere al segundo criterio, etc.
Criterio1 es la primera condicin a buscar en la tabla, etc.
Ejemplo:

Para conocer el total de puntos obtenidos por los miembros del equipo amarillo, escribe
en una celda de tu eleccin la siguiente frmula:
=SUMAR.SI.CONJUNTO(D1:D13;C1:C13;C1;B1:B13;B1).
Variante: No es obligatorio seleccionar la primera y la segunda celda de una columna o
fila, tambin puedes seleccionar toda la columna. En lugar de B1:B13, indica
nicamente B:B.

Contar las celdas que cumplen un criterio (CONTAR.SI)


En lo que se refiere a las estadsticas, quizs quieras saber cuntas veces se repite una
informacin a lo largo de una columna. En este caso, empleamos la siguiente frmula:
=CONTAR.SI(rango;"criterio").
El rango representa el rango de celdas que contienen los datos numricos a analizar.
Criterio es la condicin a buscar en la tabla.
Ejemplo:
En la tabla anterior, deseamos saber cuntas mujeres participaban del juego. Entonces,
escribimos en una celda la siguiente frmula:=CONTAR.SI(B1:B13;"Woman").

Sumar las celdas que cumplen varias condiciones (SUMAPRODUCTO)

Esta frmula te brinda una estadstica exacta para responder a esta pregunta:Cuntas
veces se cumplen una serie de condiciones especficas en tu tabla. Esta frmula te
brindar la respuesta:
=SUMAPRODUCTO((rango_criterios1="criterio1")*(rango_criterios2="criterio2
")).
Rango_criterios1 representa el rango de celdas que contienen los datos referentes al
primer criterio, rango_criterios2 se refiere al segundo criterio, etc. Criterio1 es la
primera condicin a buscar en la tabla, etc.
Ejemplo:
Si utilizamos esta funcin en la tabla precedente, seremos capaces de determinar, por
ejemplo, cuntos hombres forman parte del equipo amarillo. Slo debemos escribir en
una celda la siguiente frmula:
=SUMAPRODUCTO((B1:B13="Hombre")*(C1:C13="amarillo")).

Sumar las celdas que verifican dos condiciones especficas (SUMAPRODUCTO)


Como ya hemos visto, SUMAPRODUCTO es principalmente una herramienta estadstica
capaz de determinar cuntas veces se cumplen ciertas condiciones. Te permitir
conocer cuntas nmeros estn comprendidos entre dos valores especficos, gracias a
la siguiente frmula:=SUMAPRODUCTO((rango>=mnimo)*(rango<=mximo)).
Rango representa el rango de celdas que contienen los datos numricos a analizar.
Mnimo y mximo son los valores entre los cuales deben estar los nmeros que
buscamos.
Ejemplo:
Supongamos que en la tabla precedente deseamos saber cuntos jugadores marcaron
entre 150 y 200 puntos. Entonces, debemos escribir en una celda la siguiente frmula:
=SUMAPRODUCTO((D1:D13>=150)*(D1:D13<=200)).

El promedio (PROMEDIO)
Sera una prdida de tiempo repetir la definicin de promedio. Principalmente, porque
es muy simple calcularlo con la siguiente frmula: =PROMEDIO(rango)
El rango representa el rango de celdas que contienen los datos numricos a analizar.
Ejemplo:

Para calcular el promedio de todos estos nmeros, escribe en una celda la siguiente
frmula: =PROMEDIO(A1:A5). Como en casos anteriores, tambin funciona con un
rango de nmeros en varias columnas o separados por comas.

Mximos y mnimos (MAX y MIN)


Buscar el valor ms grande o ms pequeo entre una gran cantidad de datos puede
resultar un verdadero fastidio. Felizmente, Excel brinda una frmula que hace el trabajo
por ti. Es muy fcil de utilizar y se escribe de la siguiente manera:
=MAX(rango)
=MIN(rango)
El rango representa el rango de celdas que contienen los datos numricos a analizar.
Variante: Puedes aplicar la bsqueda a varios rangos de celdas. En ese caso, las
frmulas seran:
=MAX(rango1;rango2)
=MIN(rango1;rango2)
Ejemplo:
Si quieres conocer el mayor valor de la tabla precedente, debes escribir en una celda
esta frmula: =MAX(A1:A6).
Si, por el contrario, deseas saber el menor valor numrico, escribe: =MIN(A1:A6).
Por supuesto, estas frmulas son especialmente tiles en las tablas de gran tamao.

Para terminar
Aunque a primera vista pueden parecer totalmente inescrutables, estas frmulas de
Excel te ahorrarn una increble cantidad de tiempo si utilizas regularmente este
programa.