You are on page 1of 3

Install Router Game Warnet Mikrotik

Untuk router game warnet, yang paling terpenting harus dilakukan adalah melimit download
untuk tiap PC, dikarenakan terkadang terdapat PC yang tidak di patch gamenya, dan ketika
dimainkan sangat mengganggu PC-PC yang lain yang sedang online bermain game.

Pertama-tama mengenal mikrotik, melimit tiap PC hanya menggunakan fasilitas Simple
Quee, dan ternyata hal ini tidak baik (menurut saya).
Dikarenakan beberapa banyak faktor :
* Ping akan menjadi besar 2000ms-3000ms jika ada client yang terlimit.
* Jika ada client yang menggunakan bittorent dan IDM, pasti lewat (tidak terlimit).

Intinya jika bermain game online, time yang diperlukan tidak boleh lebih dari 100ms menuju
server game.. Langsung saja.

ip firewall filter add chain=forward src-address=192.168.1.1 action=accept in-
interface=Local

ip firewall filter add chain=forward src-address=192.168.1.2 action=accept in-
interface=Local

ip firewall filter add chain=forward src-address=192.168.1.3 action=accept in-
interface=Local

ip firewall filter add chain=forward src-address=192.168.1.4 action=accept in-
interface=Local

ip firewall filter add chain=forward src-address=192.168.1.5 action=accept in-
interface=Local

ip firewall filter add chain=forward src-address=192.168.1.6 action=accept in-
interface=Local

ip firewall filter add chain=forward src-address=192.168.1.7 action=accept in-
interface=Local

ip firewall filter add chain=forward src-address=192.168.1.8 action=accept in-
interface=Local

ip firewall filter add chain=forward src-address=192.168.1.9 action=accept in-
interface=Local

ip firewall filter add chain=forward src-address=192.168.1.10 action=accept in-
interface=Local
ip firewall filter add chain=forward in-interface=Local action=drop

/ip firewall mangle add chain=prerouting src-address=192.168.0.1/32 in-interface=Local

4/32 in-interface=Local action=mark-packet new-packet-mark=corporate-up passthrough=no /ip firewall mangle add chain=prerouting src-address=192.0.1/32 action=mark-connection new-connection-mark=corporate-conn passthrough=yes /ip firewall mangle add chain=forward src-address=192.10/32 in-interface=Local action=mark-packet new-packet-mark=corporate-up passthrough=no /ip firewall mangle add chain=forward src-address=192.168.5/32 action=mark-connection new-connection-mark=corporate-conn passthrough=yes /ip firewall mangle add chain=forward src-address=192.0.168.0.168.4/32 action=mark-connection new-connection-mark=corporate-conn passthrough=yes /ip firewall mangle add chain=forward src-address=192.0.9/32 in-interface=Local action=mark-packet new-packet-mark=corporate-up passthrough=no /ip firewall mangle add chain=prerouting src-address=192.0.168.0.5/32 in-interface=Local action=mark-packet new-packet-mark=corporate-up passthrough=no /ip firewall mangle add chain=prerouting src-address=192.0.3/32 action=mark-connection new-connection-mark=corporate-conn passthrough=yes /ip firewall mangle add chain=forward src-address=192.168.3/32 in-interface=Local action=mark-packet new-packet-mark=corporate-up passthrough=no /ip firewall mangle add chain=prerouting src-address=192.168.2/32 action=mark-connection new-connection-mark=corporate-conn passthrough=yes /ip firewall mangle add chain=forward src-address=192.0.168.168.0.7/32 action=mark-connection new-connection-mark=corporate-conn passthrough=yes /ip firewall mangle add chain=forward src-address=192.168.7/32 in-interface=Local action=mark-packet new-packet-mark=corporate-up passthrough=no /ip firewall mangle add chain=prerouting src-address=192.168.0.0.168.0.10/32 action=mark-connection new-connection-mark=corporate-conn passthrough=yes /queue tree add name=down parent=Local queue=default /queue tree add name=up parent=global-in queue=default /queue type add name=128-down kind=pcq pcq-rate=128k pcq-classifier=dst-address pcq- total-limit=2000 /queue type add name=128-up kind=pcq pcq-rate=128k pcq-classifier=src-address pcq-total- limit=2000 /queue type add name=auto-down kind=pcq pcq-rate=0 pcq-classifier=dst-address pcq-total- .0.168.6/32 in-interface=Local action=mark-packet new-packet-mark=corporate-up passthrough=no /ip firewall mangle add chain=prerouting src-address=192.168.168.168.action=mark-packet new-packet-mark=corporate-up passthrough=no /ip firewall mangle add chain=prerouting src-address=192.168.0.168.2/32 in-interface=Local action=mark-packet new-packet-mark=corporate-up passthrough=no /ip firewall mangle add chain=prerouting src-address=192.0.0.8/32 action=mark-connection new-connection-mark=corporate-conn passthrough=yes /ip firewall mangle add chain=forward src-address=192.9/32 action=mark-connection new-connection-mark=corporate-conn passthrough=yes /ip firewall mangle add chain=forward src-address=192.8/32 in-interface=Local action=mark-packet new-packet-mark=corporate-up passthrough=no /ip firewall mangle add chain=prerouting src-address=192.168.168.6/32 action=mark-connection new-connection-mark=corporate-conn passthrough=yes /ip firewall mangle add chain=forward src-address=192.0.0.0.

0.com/ thanks to d0n4t and geonet_comp .forummikrotik..0/0 interface=all parent=none packet- marks=ping direction=both priority=1 queue=default-small/default-small limit-at=0/0 max- limit=0/0 total-queue=default-small Sumber : http://www.0.limit=2000 /queue type add name=auto-up kind=pcq pcq-rate=0 pcq-classifier=src-address pcq-total- limit=2000 /queue tree add name=corp-down packet-mark=corporate-down parent=down queue=128- down /queue tree add name=corp-up parent=up packet-mark=corporate-up queue=128-up ------------------------------------------ Letakkan paling atas script dibawah ini. ------------------------------------------ >ip firewall mangle add chain=forward protocol=icmp action=mark-connection new- connection-mark=ping passthrough=yes >ip firewall mangle add chain=forward connection-mark=ping action=mark-packet new- packet-mark=ping passthrough=yes /que sim add name="PING" dst-address=0.