You are on page 1of 28

Text in red does not appear in the student version of these instructions.

CCNA Routing and Switching


Scaling Networks

OSPFPractice Skills Assessment - Packet Tracer


Instructor Version
This assessment activity is designed to provide practice in preparation for the final Skills-based Assessment
(SBA) in this course. This activity uses variables to create variations of this assessment that are presented to the
student. The variations consist of changes to the topology layout and labeling and the names of the devices.
These device naming variations appear in the instructions as well as the topologies. This means that students will
receive different versions of the assessment that combine different names and labels with different topology
layouts. There are a number of possible combinations. Each time the student starts the assessment, they will
receive a different variation unless they are resuming work on a previously saved assessment.
In the instructions below,values that are contained in double brackets, such as [[ServerName]], are placeholders
for values that will vary for each assessment. Students will not see the double-bracketed terms, instead they will
see the device names and labels for their version of the activity.
The variations that students will receive do not affect the difficulty of the assessment activities.
In addition, you will find this assessment activity to be more open-ended than some of the activities that the
student has experienced in the initial portion of the course. As the course progresses, the instructions become
less prescriptive, allowing the student the opportunity to get a better measure of their knowledge and skills. More
open-endedrequirements also allow the instructor the opportunity to target misconceptions or weak areas for
students. Frequently, students are given the overall requirement to complete a goal to achieve,but not the
specific details on how to achieve success. This presents a more real-world assessment of student preparedness
for the tasks and gives them an opportunity to explore where they may need more study and practice before
taking the final skills assessment for the course. Depending on the nature of the skills assessment you will
provide to your students, you may want to provide more or less guidance to optimize the learning experience for
your students.

CCNA Routing and Switching


Scaling Networks

OSPF Practice Skills Assessment - Packet Tracer


A few things to keep in mind while completing this activity:
1. Do not use the browser Back button or close or reload any exam windows during the exam.
2. Do not close Packet Tracer when you are done. It will close automatically.
3. Click the Submit Assessment button in the browser window to submit your work.

Introduction
In Part I of this practice skills assessment, you will configure the [[labelOrg]] network with routing and ACLs. You
will configure dynamic routing with OSPFv2 and distribute a default route. In addition, you will configure two

2013 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 1 of 28

Scaling Networks OSPFPractice Skills Assessment - Packet Tracer

CCNA ScaN

access control lists.


In Part II of this practice skills assessment, you will configure the [[labelOrg]] network with RPVST+, port security,
EtherChannel, DHCP, VLANs and trunking, and routing between VLANs. In addition you will perform an initial
configuration on a switch, secure switch ports and create SVIs. You will also control access to the switch
management network with an access control list.
All IOS device configurations should be completed from a direct terminal connection to the device
console from an available host.
Some values that are required to complete the configurations have not been given to you. In those cases,
create the values that you need to complete the requirements. These values may include certain IP
addresses, passwords, interface descriptions, banner text, and other values.
When you have been given a text value, such as a password, user name, DHCP pool name, ACL name,
VLAN name, etc, you must enter these values exactly as they are given in these instructions. If the values
do not match exactly, you may not receive credit for your configuration.
For the sake of time, many repetitive but important configuration tasks have been omitted from this activity. Many
of these tasks, especially those related to device security, are essential elements of a network configuration. The
intent of this activity is not to diminish the importance of full device configurations.
You will practice and be assessed on the following skills:

Configuration of initial device settings


IPv4 address assignment and configuration
Configuration and addressing of device interfaces
Configuration of the OSPFv2 routing protocol
Configuration of a default route
Configuration of ACL to limit device access
Configuration of switch management settings including SSH
Configuration of port security
Configuration of unused switch ports according to security best practices
Configuration of RPVST+
Configuration of EtherChannel
Configuration of a router as a DHCP server
Configuration of VLANs and trunks
Configuration of routing between VLANs

You are required to do the following:


[[R1Name]]:

Configure initial device settings.


Configure interfaces with IPv4 addresses, descriptions, and other settings.
Configure and customize OSPFv2.

[[R2Name]]:

Configure interfaces with IPv4 addresses, descriptions, and other settings.


Configure and customize OSPFv2.
Configure named and numbered ACLs.
Configure and propagate a default route through OSPFv2.

2014 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 2 of 28

Scaling Networks OSPFPractice Skills Assessment - Packet Tracer

CCNA ScaN

[[R3Name]]:

Configure interfaces with IPv4 addresses, descriptions, and other settings.


Configure DHCP pools and excluded addresses.
Configure routing between VLANs.
Configure a standard ACL.
Configure OSPFv2.

[[S1Name]]:

Create and name VLANs.


Configure EtherChannel.
Configure trunking.
Assign access ports to VLANs
Configure remote management settings.
Activate and configure RPVST+.
Secure unused switch ports.
Configure port security.

[[S2Name]]:

Create and name VLANs.


Configure EtherChannel.
Configure trunking.
Assign access ports to VLANs.
Configure remote management settings with SSH.
Activate RPVST+.

[[S3Name]]:

Create and name VLANs


Configure EtherChannel
Configure trunking
Assign access ports to VLANs
Configure remote management settings
Activate and configure RPVST+
Configure switch ports with PortFast and BPDU Guard.

Internal PC hosts:

Configure as DHCP clients.


Assign static IPv4 addresses where indicated.

Tables
Note: You are provided with the networks that interfaces should be configured on. Unless you are told to do
differently in the detailed instructions below, you are free to choose the host addresses to assign.
Addressing Table:

2014 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 3 of 28

Scaling Networks OSPFPractice Skills Assessment - Packet Tracer

Device

CCNA ScaN

Interface

Network

Configuration Details

S0/0/0

192.168.100.20/30

192.168.100.21-22 255.255.255.252

G0/0

192.168.8.0/24

192.168.8.1 255.255.255.0

G0/1

192.168.9.0/24

192.168.9.1 255.255.255.0

S0/0/0

192.168.100.20/30

192.168.100.21-22 255.255.255.252

S0/0/1

192.168.100.36/30

192.168.100.37-38 255.255.255.252

S0/1/0

203.0.113.16/29

203.0.113.18-22 255.255.255.248

S0/0/1

192.168.100.36/30

192.168.100.37-38 255.255.255.252

G0/1.2

10.10.2.0/24

10.10.2.1 255.255.255.0

G0/1.4

10.10.4.0/24

10.10.4.1 255.255.255.0

G0/1.8

10.10.8.0/24

10.10.8.1 255.255.255.0

G0/1.15

10.10.15.0/24

10.10.15.1 255.255.255.0

G0/1.25

10.10.25.0/24

10.10.25.1 255.255.255.0

[[S1Name]]

SVI

10.10.25.0/24

10.10.25.254 255.255.255.0

[[S2Name]]

SVI

10.10.25.0/24

10.10.25.253 255.255.255.0

[[S3Name]]

SVI

10.10.25.0/24

10.10.25.252 255.255.255.0

[[PC1Name]]

NIC

192.168.8.0/24

192.168.8.2-254 255.255.255.0

[[PC2Name]]

NIC

192.168.9.0/24

192.168.9.2-254 255.255.255.0

[[VLAN15Host1]]

NIC

10.10.15.0/24

192.168.15.2-254 255.255.255.0

[[VLAN15Host2]]

NIC

10.10.15.0/24

192.168.15.2-254 255.255.255.0

[[R1Name]]

[[R2Name]]

[[R3Name]]

VLAN Switch Port Assignment Table:


VLAN

Name

Network

[[VLAN2Name]]

10.10.2.0/24

[[VLAN4Name]]

10.10.4.0/24

[[VLAN8Name]]

10.10.8.0/24

15

[[VLAN15Name]] 10.10.15.0/24

25
99

[[VLAN25Name]] 10.10.25.0/24
[[VLAN99Name]]

N/A

Device

Switch Ports

[[S1Name]]

Fa0/5

[[S3Name]]

Fa0/7

[[S1Name]]

Fa0/10

[[S3Name]]

Fa0/10

[[S1Name]]

Fa0/15

[[S3Name]]

Fa0/15

[[S1Name]]

Fa0/24

[[S3Name]]

Fa0/24

[[S1Name]]

SVI

[[S2Name]]

SVI

[[S3Name]]

SVI

[[S1Name]]

all unused ports

2014 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 4 of 28

Scaling Networks OSPFPractice Skills Assessment - Packet Tracer

CCNA ScaN

Port-Channel Groups:
Channel
1
2
3

Device

Interfaces

[[S1Name]]

Fa0/1, Fa0/2

[[S3Name]]

Fa0/1, Fa0/2

[[S1Name]]

Fa0/3, Fa0/4

[[S2Name]]

Fa0/3, Fa0/4

[[S2Name]]

Fa0/5, Fa0/6

[[S3Name]]

Fa0/5, Fa0/6

Instructions
All configurations must be performed through a direct terminal connection to the device console line
from an available host.

Part I: OSPFv2 Router Configuration


Step 1: Plan the Addressing.
Determine the IP addresses that you will use for the required interfaces on the devices and LAN hosts. Follow the
configuration details provided in the Addressing Table.
Step 2: Configure [[R1Name]].
Configure [[R1Name]] with initial settings:

Configure the router host name: [[R1HostName]]. This value must be entered exactly as it appears here.
Prevent the router from attempting to resolve command line entries to IP addresses.
Protect device configurations from unauthorized access with an encrypted secret password.
Secure the router console and remote access lines.
Prevent system status messages from interrupting console output.
Configure a message-of-the-day banner.
Encrypt all clear text passwords.

Step 3: Configure the Router Interfaces.


Configure the interfaces of all routers for full connectivity with the following:

IP addressing
Descriptions for the three connected interfaces of [[R2Name]].
Configure DCE settings where required. Use a rate of 128000.
The Ethernet subinterfaces on [[R3Name]] will configured later in this assessment.

2014 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 5 of 28

Scaling Networks OSPFPractice Skills Assessment - Packet Tracer

CCNA ScaN

Step 4: Configure inter-VLAN routing on [[R3Name]].


Configure router [[R3Name]] to route between VLANs using information in the Addressing Table and VLAN
Switch Port Assignment Table. The VLANs will be configured on the switches later in this assessment.

Do not route the VLAN 99 network.

Step 5: Configure Default Routing.


On [[R2Name]], configure a default route to the Internet. Use the exit interface argument.
Step 6: Configure OSPF Routing.
a. On all routers:

Configure multiarea OSPFv2 to route between all internal networks. Use a process ID of 1.
Use the area numbers shown in the topology.
Use the correct wild card masks for all network statements.
You are not required to route the [[VLAN25Name]]VLAN network on [[R3Name]].
Prevent routing updates from being sent to the LANs.

b. On the [[R2Name]] router:

Configure multiarea OSPFv2 to distribute the default route to the other routers.

Step 7: Customize Multiarea OSPFv2.


Customize multiarea OSPFv2 by performing the following configuration tasks:
a. Set the bandwidth of all serial interfaces to 128 kb/s.
b. Configure OSPF router IDs as follows:

[[R1Name]]: 1.1.1.1
[[R2Name]]: 2.2.2.2
[[R3Name]]: 3.3.3.3
The configured router IDsshould be in effecton all three routes.

c. Configure the OSPF cost of the link between [[R1Name]] and [[R2Name]] to 7500.
Step 8: Configure OSPF MD5 Authentication on the Required Interfaces.
Configure OSPF to authenticate routing updates with MD5 authentication on the OSPF interfaces.

Use a key value of 1.


Use xyz_OSPF as the password.
Apply MD5 authentication to the required interfaces.

Step 9: Configure Access Control Lists.


You will configure two access control lists in this step. You should use the any and host keywords in the ACL
statements as required. The ACL specifications are as follows:

2014 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 6 of 28

Scaling Networks OSPFPractice Skills Assessment - Packet Tracer

CCNA ScaN

a. Restrict access to the vty lines on [[R2Name]] with an ACL:

Create a named standard ACL using the name telnetBlock. Be sure that you enter this name exactly as
it appears in this instruction or you will not receive credit for your configuration.
Allow only [[TestHost]] to access the vty lines of [[R2Name]].
No other Internet hosts (including hosts not visible in the topology) should be able to access the vty lines
of [[R2Name]].
Your solution should consist of one ACL statement.
Your ACL should be placed in the most efficient location as possible to conserve network bandwidth and
device processing resources.

b. Block ping requests from the Internet with an ACL:

Use access list number 101.


Allow only [[TestHost]] to ping addresses within the [[labelOrg]] network. Only echo messages should be
permitted.
Prevent all other Internet hosts (not only the Internet hosts visible in the topology) from pinging addresses
inside the [[labelOrg]] network. Block echo messages only.
All other traffic should be allowed.
Your ACL should consist of three statements.
Your ACL should be placed in the most efficient location as possible to conserve network bandwidth and
device processing resources.

c. Control access to the management interfaces (SVI) of the three switches attached to [[R3Name]] as follows:

Create a standard ACL.


Use the number 1 for the list.
Permit only addresses from the [[VLAN15Name]]VLAN network to access any address on the
[[VLAN25Name]]VLAN network.
Hosts on the [[VLAN15Name]]VLAN network should be able to reach all other destinations.
Your list should consist of one statement.
Your ACL should be placed in the most efficient location as possible to conserve network bandwidth and
device processing resources.
You will be able to test this ACL at the end of Part II of this assessment.

Part II: Switching and DHCP Configuration


Step 1: Create and name VLANs.
On all three switches that are attached to [[R3Name]], create and name the VLANs shown in the VLAN Table.

The VLAN names that you configure must match the values in the table exactly.
Each switch should be configured with all of the VLANs shown in the table.

Step 2: Assign switch ports to VLANs.


Using the VLAN table, assign switch ports to the VLANs you created in Step 1, as follows:

All switch ports that you assign to VLANsn should be configured to static access mode.
All switch ports that you assign to VLANs should be activated.

2014 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 7 of 28

Scaling Networks OSPFPractice Skills Assessment - Packet Tracer

CCNA ScaN

Note that all of the unused ports on [[S1Name]] should be assigned to VLAN 99. This configuration step
on switches [[S2Name]] and [[S3Name]] is not required in this assessment for the sake of time.
Secure the unused switch ports on [[S1Name]] by shutting them down.

Step 3: Configure the SVIs.


Refer to the Addressing Table. Create and address the SVIs on all three of the switches that are attached to
[[R3Name]]. Configure the switches so that they can communicate with hosts on other networks. Full connectivity
will be established after routing between VLANs has been configured later in this assessment.
Step 4: Configure Trunking and EtherChannel.
a. Use the information in the Port-Channel Groups table to configure EtherChannel as follows:

Use LACP.
The switch ports on both sides of Channels 1 and 2 should initiate negotiations for channel establishment.
The switch ports on the [[S2Name]] side of Channel 3 should initiate negotiations with the switch ports on
[[S3Name]].
The switch ports on the [[S3Name]] side of Channel 3 should not initiate negotiations with the switch
ports on the other side of the channel.
All channels should be ready to forward data after they have been configured.

b. Configure all port-channel interfaces as trunks.


c. Configure static trunking on the switch port on [[S2Name]] that is connected to [[R3Name]].
Step 5: Configure Rapid PVST+.
Configure Rapid PVST+ as follows:
a. Activate Rapid PVST+ and set root priorities.

All three switches should be configured to run Rapid PVST+.


[[S1Name]] should be configured as root primary for VLAN 2 and VLAN 4 using the default primary
priority values.
[[S1Name]] should be configured as root secondary for VLAN 8 and VLAN 15 using the default
secondary priority values.
[[S3Name]] should be configured as root primary for VLAN 8 and VLAN 15 using the default primary
priority values.
[[S3Name]] should be configured as root secondary for VLAN 2 and VLAN 4 using the default secondary
priority values.

b. Activate PortFast and BPDU Guard ontheactive [[S3Name]] switch access ports.

On [[S3Name]], configure PortFast on the access ports that are connected to hosts.
On [[S3Name]], activate BPDU Guard on the access ports that are connected to hosts.

Step 6: Configure switch security.


You are required to complete the following onlyon some of the devices in the network for this assessment. In
reality, security should be configured on all devices in the network.
a. Configure port security on all active access ports that have hosts connected on [[S1Name]].

2014 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 8 of 28

Scaling Networks OSPFPractice Skills Assessment - Packet Tracer

CCNA ScaN

Each active access port should accept only two MAC addresses before a security action occurs.
The learned MAC addresses should be recorded in the running configuration.
If a security violation occurs, the switch ports should provide notification that a violation has occurred but
not place the interface in an err-disabled state.

b. On [[S2Name]], configure the virtual terminal lines to accept only SSH connections.

Use a domain name of ccnaPTSA.com.


Use [[S2Name]] as the host name.
Use a modulus value of 1024.
Configure SSH version2.
Configure the vty lines to only accept SSH connections.
Configure user-based authentication for the SSH connections with a user name of netadmin and an
encrypted secret password of SSHsecret9 . The user name and password must match the values
provided here exactly.

c. Ensure that all unused switch ports on [[S1Name]] have been secured as follows:

They should be assigned to VLAN 99.


They should all be in access mode.
They should be shutdown.

Step 7: Configure [[R3Name]] as a DHCP server for the hosts attached to the [[S1Name]] and [[S3Name]]
switches.
Configure three DHCP pools as follows:

Refer to the information in the Addressing Table.


Create a DHCP pool for hosts on VLAN 2 using the pool name vlan2pool.
Create a DHCP pool for hosts on VLAN 4 using the pool name vlan4pool.
Create a DHCP pool for hosts on VLAN 8 using the pool name vlan8pool.
All VLAN pool names must match the provided values exactly.
Exclude the first five addresses from each pool.
Configure a DNS server address of 192.168.200.225.
All hosts should be able to communication with hosts on other networks.

Step 8: Configure host addressing.


Hosts should be able to ping each other and external hosts after they have been correctly addressed, where
permitted.

Hosts on VLANs 2, 4, and 8 should be configured to receive addresses dynamically over DHCP.
Hosts on VLAN 15 should be addressed statically as indicated in the Addressing Table. Once
configured, the hosts should be able to ping hosts on other networks.
Hosts on the LANs attached to [[R1Name]] should be statically assigned addresses that enable them to
communicate with hosts on other networks, as indicated in the Addressing Table.

Last Updated: June, 2014


ID: [[deviceNames]]
Version 2.1

2014 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 9 of 28

Scaling Networks OSPFPractice Skills Assessment - Packet Tracer

CCNA ScaN

Created in Packet Tracer 6.1 and Marvel 2.0.5


All contents are Copyright 1992 - 2014 Cisco Systems, Inc. All rights reserved. This document is Cisco Public
Information.

2014 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 10 of 28

Scaling Networks OSPFPractice Skills Assessment - Packet Tracer

CCNA ScaN

Example answer configurations:


[[R1Name]]
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname Router
!
enable secret PT_ccna5
!
ip cef
no ipv6 cef
!
license udi pid CISCO1941/K9 sn FTX1524SJZH
!
!
no ip domain-lookup
!
spanning-tree mode pvst
!
!
interface Loopback0
description Loopback 0
ip address 192.168.10.1 255.255.255.0
!
interface GigabitEthernet0/0
ip address 192.168.8.1 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 192.168.9.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
description any_text
bandwidth 128

2014 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 11 of 28

Scaling Networks OSPFPractice Skills Assessment - Packet Tracer

CCNA ScaN

ip address 192.168.100.21 255.255.255.252


ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 xyz_OSPF
ip ospf cost 7500
clock rate 128000
!
interface Serial0/0/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
router-id 1.1.1.1
log-adjacency-changes
passive-interface GigabitEthernet0/0
passive-interface GigabitEthernet0/1
network 192.168.100.20 0.0.0.3 area 0
network 192.168.8.0 0.0.0.255 area 1
network 192.168.9.0 0.0.0.255 area 1
!
ip classless
!
ip flow-export version 9
!
banner motd ^C
Unauthorized Access is Prohibited! ^C
!
line con 0
exec-timeout 0 0
password PT_ccna5
logging synchronous
login
!
line aux 0
!
line vty 0 4

2014 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 12 of 28

Scaling Networks OSPFPractice Skills Assessment - Packet Tracer


password

CCNA ScaN

PT_ccna5

login
!
End
[[R2Name]]
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
ip cef
no ipv6 cef
!
license udi pid CISCO1941/K9 sn FTX1524E082
!
spanning-tree mode pvst
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
description any_text
bandwidth 128
ip address 192.168.100.22 255.255.255.252
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 xyz_OSPF
ip ospf cost 7500

2014 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 13 of 28

Scaling Networks OSPFPractice Skills Assessment - Packet Tracer

CCNA ScaN

clock rate 2000000


!
interface Serial0/0/1
description any_text
bandwidth 128
ip address 192.168.100.37 255.255.255.252
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 xyz_OSPF
clock rate 128000
!
interface Serial0/1/0
description any_text
ip address 203.0.113.18 255.255.255.248
ip access-group 101 in
clock rate 2000000
!
interface Serial0/1/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
router-id 2.2.2.2
log-adjacency-changes
network 192.168.100.20 0.0.0.3 area 0
network 192.168.100.36 0.0.0.3 area 0
default-information originate
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/1/0
!
ip flow-export version 9
!
!
access-list 101 permit icmp host 198.51.100.5 any echo
access-list 101 deny icmp any any echo

2014 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 14 of 28

Scaling Networks OSPFPractice Skills Assessment - Packet Tracer

CCNA ScaN

access-list 101 permit ip any any


ip access-list standard telnetBlock
permit host 198.51.100.5
!
!
line con 0
!
line aux 0
!
line vty 0 4
access-class telnetBlock in
password PT_ccna5
login
!
end
[[R3Name]]
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
ip dhcp excluded-address 10.10.2.1 10.10.2.5
ip dhcp excluded-address 10.10.4.1 10.10.4.5
ip dhcp excluded-address 10.10.8.1 10.10.8.5
!
ip dhcp pool vlan2pool
network 10.10.2.0 255.255.255.0
default-router 10.10.2.1
dns-server 192.168.200.225
ip dhcp pool vlan4pool
network 10.10.4.0 255.255.255.0
default-router 10.10.4.1
dns-server 192.168.200.225
ip dhcp pool vlan8pool
network 10.10.8.0 255.255.255.0

2014 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 15 of 28

Scaling Networks OSPFPractice Skills Assessment - Packet Tracer

CCNA ScaN

default-router 10.10.8.1
dns-server 192.168.200.225
!
ip cef
no ipv6 cef
!
license udi pid CISCO1941/K9 sn FTX152448Z7
!
spanning-tree mode pvst
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/1.2
description Relevant description text.
encapsulation dot1Q 2
ip address 10.10.2.1 255.255.255.0
!
interface GigabitEthernet0/1.4
description Relevant description text.
encapsulation dot1Q 4
ip address 10.10.4.1 255.255.255.0
!
interface GigabitEthernet0/1.8
description Relevant description text.
encapsulation dot1Q 8
ip address 10.10.8.1 255.255.255.0
!
interface GigabitEthernet0/1.15
description Relevant description text.
encapsulation dot1Q 15
ip address 10.10.15.1 255.255.255.0

2014 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 16 of 28

Scaling Networks OSPFPractice Skills Assessment - Packet Tracer

CCNA ScaN

!
interface GigabitEthernet0/1.25
encapsulation dot1Q 25
ip address 10.10.25.1 255.255.255.0
ip access-group 1 out
!
interface Serial0/0/0
no ip address
clock rate 2000000
shutdown
!
interface Serial0/0/1
description Any description text.
bandwidth 128
ip address 192.168.100.38 255.255.255.252
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 xyz_OSPF
clock rate 2000000
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
router-id 3.3.3.3
log-adjacency-changes
passive-interface GigabitEthernet0/1.2
passive-interface GigabitEthernet0/1.4
passive-interface GigabitEthernet0/1.8
passive-interface GigabitEthernet0/1.15
network 192.168.100.36 0.0.0.3 area 0
network 10.10.2.0 0.0.0.255 area 2
network 10.10.4.0 0.0.0.255 area 2
network 10.10.8.0 0.0.0.255 area 2
network 10.10.15.0 0.0.0.255 area 2
!
ip classless
!
ip flow-export version 9
!

2014 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 17 of 28

Scaling Networks OSPFPractice Skills Assessment - Packet Tracer

CCNA ScaN

!
access-list 1 permit 10.10.15.0 0.0.0.255
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
end
[[S1Name]]
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Switch
!
spanning-tree mode rapid-pvst
spanning-tree vlan 2,4 priority 24576
spanning-tree vlan 8,15 priority 28672
!
interface FastEthernet0/1
channel-group 1 mode active
switchport mode trunk
!
interface FastEthernet0/2
channel-group 1 mode active
switchport mode trunk
!
interface FastEthernet0/3
channel-group 2 mode active
switchport mode trunk
!
interface FastEthernet0/4
channel-group 2 mode active
switchport mode trunk
!

2014 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 18 of 28

Scaling Networks OSPFPractice Skills Assessment - Packet Tracer

CCNA ScaN

interface FastEthernet0/5
switchport access vlan 2
switchport mode access
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation restrict
switchport port-security mac-address sticky 00D0.D3A1.9792
!
interface FastEthernet0/6
switchport access vlan 99
switchport mode access
shutdown
!
interface FastEthernet0/7
switchport access vlan 99
switchport mode access
shutdown
!
interface FastEthernet0/8
switchport access vlan 99
switchport mode access
shutdown
!
interface FastEthernet0/9
switchport access vlan 99
switchport mode access
shutdown
!
interface FastEthernet0/10
switchport access vlan 4
switchport mode access
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation restrict
switchport port-security mac-address sticky 0001.C9A8.E69E
!
interface FastEthernet0/11
switchport access vlan 99

2014 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 19 of 28

Scaling Networks OSPFPractice Skills Assessment - Packet Tracer

CCNA ScaN

switchport mode access


shutdown
!
interface FastEthernet0/12
switchport access vlan 99
switchport mode access
shutdown
!
interface FastEthernet0/13
switchport access vlan 99
switchport mode access
shutdown
!
interface FastEthernet0/14
switchport access vlan 99
switchport mode access
shutdown
!
interface FastEthernet0/15
switchport access vlan 8
switchport mode access
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation restrict
switchport port-security mac-address sticky 00D0.BA23.E9D8
!
interface FastEthernet0/16
switchport access vlan 99
switchport mode access
shutdown
!
interface FastEthernet0/17
switchport access vlan 99
switchport mode access
shutdown
!
interface FastEthernet0/18
switchport access vlan 99
switchport mode access

2014 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 20 of 28

Scaling Networks OSPFPractice Skills Assessment - Packet Tracer

CCNA ScaN

shutdown
!
interface FastEthernet0/19
switchport access vlan 99
switchport mode access
shutdown
!
interface FastEthernet0/20
switchport access vlan 99
switchport mode access
shutdown
!
interface FastEthernet0/21
switchport access vlan 99
switchport mode access
shutdown
!
interface FastEthernet0/22
switchport access vlan 99
switchport mode access
shutdown
!
interface FastEthernet0/23
switchport access vlan 99
switchport mode access
shutdown
!
interface FastEthernet0/24
switchport access vlan 15
switchport mode access
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation restrict
switchport port-security mac-address sticky 0004.9A02.4569
!
interface GigabitEthernet0/1
switchport access vlan 99
switchport mode access
shutdown

2014 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 21 of 28

Scaling Networks OSPFPractice Skills Assessment - Packet Tracer

CCNA ScaN

!
interface GigabitEthernet0/2
switchport access vlan 99
switchport mode access
shutdown
!
interface Port-channel 1
switchport mode trunk
!
interface Port-channel 2
switchport mode trunk
!
interface Vlan1
no ip address
shutdown
!
interface Vlan25
ip address 10.10.25.254 255.255.255.0
!
ip default-gateway 10.10.25.1
!
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
!
end

[[S2Name]]
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!

2014 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 22 of 28

Scaling Networks OSPFPractice Skills Assessment - Packet Tracer

CCNA ScaN

hostname Switch
!
ip ssh version 2
ip domain-name ccnaPTSA.com
!
username netadmin secret SSHsecret9
!
spanning-tree mode rapid-pvst
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
channel-group 2 mode active
switchport mode trunk
!
interface FastEthernet0/4
channel-group 2 mode active
switchport mode trunk
!
interface FastEthernet0/5
channel-group 3 mode active
switchport mode trunk
!
interface FastEthernet0/6
channel-group 3 mode active
switchport mode trunk
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12

2014 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 23 of 28

Scaling Networks OSPFPractice Skills Assessment - Packet Tracer

CCNA ScaN

!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
switchport mode trunk
!
interface GigabitEthernet0/2
!
interface Port-channel 2
switchport mode trunk
!
interface Port-channel 3
switchport mode trunk
!
interface Vlan1
no ip address
shutdown
!

2014 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 24 of 28

Scaling Networks OSPFPractice Skills Assessment - Packet Tracer

CCNA ScaN

interface Vlan25
ip address 10.10.25.253 255.255.255.0
!
ip default-gateway 10.10.25.1
!
line con 0
!
line vty 0 4
login local
transport input ssh
line vty 5 15
login local
transport input ssh
!
end
[[S3Name]]
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname S3
!
spanning-tree mode rapid-pvst
spanning-tree vlan 8,15 priority 24576
spanning-tree vlan 2,4 priority 28672
!
interface FastEthernet0/1
channel-group 1 mode active
switchport mode trunk
!
interface FastEthernet0/2
channel-group 1 mode active
switchport mode trunk
!
interface FastEthernet0/3
!
interface FastEthernet0/4

2014 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 25 of 28

Scaling Networks OSPFPractice Skills Assessment - Packet Tracer

CCNA ScaN

!
interface FastEthernet0/5
channel-group 3 mode passive
switchport mode trunk
!
interface FastEthernet0/6
channel-group 3 mode passive
switchport mode trunk
!
interface FastEthernet0/7
switchport access vlan 2
switchport mode access
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
switchport access vlan 4
switchport mode access
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
switchport access vlan 8
switchport mode access
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet0/16

2014 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 26 of 28

Scaling Networks OSPFPractice Skills Assessment - Packet Tracer

CCNA ScaN

!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
switchport access vlan 15
switchport mode access
spanning-tree portfast
spanning-tree bpduguard enable
!
interface GigabitEthernet0/1
shutdown
!
interface GigabitEthernet0/2
!
interface Port-channel 1
switchport mode trunk
!
interface Port-channel 3
switchport mode trunk
!
interface Vlan1
no ip address
shutdown
!
interface Vlan25
ip address 10.10.25.252 255.255.255.0
!
ip default-gateway 10.10.25.1

2014 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 27 of 28

Scaling Networks OSPFPractice Skills Assessment - Packet Tracer

CCNA ScaN

!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
!
end

2014 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 28 of 28