You are on page 1of 23

Escenario de Packet Tracer para VoIP

(versin 3 del documento)


Fecha: 12 de Abril 2013
En este escenario se reproducen las configuraciones bsicas para establecer llamadas entre telfonos
Cisco entre dos sucursales
conectadas a travs de un tunel GRE en un ambiente MPLS simulado.
Parte de la configuracin se realiz con Packet Tracer y parte con equipos reales (etiquetado QoS
dentro del tunel GRE, capturas).

Acerca del documento:


1. Configuracin router Rosario
2. Configuracin router Crdoba
3. Configuracin switch Rosario
4. Configuracin switch Crdoba
5. Verificacin DHCP Rosario
6. Verificacin Routing Rosario
7. Pruebas
8. Comunicacin en curso
9. Agregado de telfonos en Rosario
9.1 Cambios en SW Rosario
9.2 Alta del telfono nuevo en router Rosario
9.3 Resumen de la running-config
10 Verificacin en router Rosario
10.1 Registro incompleto
10.2 Registro completo
10.3 Verificacin en switch
11. Pruebas varias
11.1 Llamada entre Rosario y Crdoba
11.2 Llamada entre Rosario internos en Rosario
12 Ejempo de configuracin para llamada desde Crdoba a Rosario
12.1 Configuracin
12.2 Verificacin
13. Tambin es posible para reducir la configuracin
14. Verificacin
15. Implementacin de router de contingencia
16. Verificacin de servicio DHCP alternativo en PC de Rosario
17. Verificacin de servicio DHCP alternativo en telfono de Rosario
18. Con llamadas activas Rosario-Crdoba
19. Se reestablece el servicio por el router principal
20. Desconexin y reconexin del patch del telfono
20.1 En switch
20.2 En router con CME
21. Trama con relay de DHCP para entender como se obtiene la MAC del
dispositivo a travez de la WAN
22. Trama completa transportando un paquete de voz sobre IP dentro

del tnel en la red MPLS de TECO


23. Captura real con Wireshark
23.1 Reproduccin de la comunicacin off-line
24. Implementacin de calidad de servicio (QoS) para VoIP
24.1 En router Crdoba
25. Campos de un paquete IP con valores de QoS aplicados en una policy
26 Agregado de 8 telfonos extra
1. Configuracin router Rosario
Rosario#sh runn
Building configuration...
Current configuration : 796 bytes
!
version 12.4
!
hostname Rosario
!
!
ip dhcp pool tes (tes es por defecto el nombre asignado al pool)
network 192.168.20.0 255.255.255.0
default-router 192.168.20.1
option 150 ip 192.168.20.1 (en la opcin 150 indica cual es la IP del TFTP server)
ip dhcp pool datos
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
!
!
!
interface Tunnel0 (para pasar trfico privado por la red de TECO)
ip address 172.16.0.1 255.255.255.252
tunnel source FastEthernet0/1
tunnel destination 10.0.0.6
!
interface FastEthernet0/0 (trfico inter-vlan)
no ip address
!
interface FastEthernet0/0.10 (subinterfaz para vlan 10)
description DATOS
encapsulation dot1Q 10
ip address 192.168.10.1 255.255.255.0
!
interface FastEthernet0/0.20 (subinterfaz para vlan 20)
description VOICE
encapsulation dot1Q 20
ip address 192.168.20.1 255.255.255.0
!
interface FastEthernet0/1 (trfico WAN)
ip address 2.1.1.2 255.0.0.0
!
!
router eigrp 100 (MPLS TECO)
network 10.0.0.0 0.0.0.3
!
router eigrp 101 (red interna)
network 172.16.0.0 0.0.0.3
network 192.168.10.0
network 192.168.20.0
!
dial-peer voice 1 voip
destination-pattern 1234 (interno remoto en Cordoba)
session target ipv4:172.16.0.2 (extremo del tunel)
!
telephony-service
max-ephones 4 (cantidad de telfonos soportados, depende de la plataforma)
max-dn 4 (cantidad de extensiones soportados, depende de la plataforma)

ip source-address 192.168.20.1 port 2000 (identifica cmo los telfonos se


comunicaran con el router)
auto assign 1 to 3 (cuando se conecte un telfono se autoasignar en la config de
CME, ver mas adelante)
!
ephone-dn 1 (declaro nmero de interno)
number 7890
!
end
Rosario#

2. Configuracin router Crdoba


Cordoba#sh runn
Building configuration...
Current configuration : 1156 bytes
!
version 12.4
!
hostname Cordoba
!
ip dhcp pool its
network 192.168.30.0 255.255.255.0
default-router 192.168.30.1
option 150 ip 192.168.30.1
ip dhcp pool DATOS
network 192.168.40.0 255.255.255.0
default-router 192.168.40.1
!
interface Tunnel0
ip address 172.16.0.2 255.255.255.252
tunnel source FastEthernet0/1
tunnel destination 10.0.0.2
!
!
!
interface FastEthernet0/0 (trfico inter-vlan)
no ip address
!
interface FastEthernet0/0.1
encapsulation dot1Q 1 native
no ip address
!
interface FastEthernet0/0.30
description VOICE
encapsulation dot1Q 30
ip address 192.168.30.1 255.255.255.0
!
interface FastEthernet0/0.40
encapsulation dot1Q 40
ip address 192.168.40.1 255.255.255.0
!
interface FastEthernet0/1 (trfico WAN)
ip address 10.0.0.6 255.255.255.252
!
router eigrp 100 (MPLS TECO)
network 10.0.0.4 0.0.0.3
!
router eigrp 101 (red interna)
network 172.16.0.0 0.0.0.3
network 192.168.30.0 (voice)
network 192.168.40.0 (datos)
!
dial-peer voice 1 voip
destination-pattern 7890
session target ipv4:172.16.0.1
!
telephony-service
max-ephones 4

max-dn 4
ip source-address 192.168.30.1 port 2000
auto assign 1 to 3
!
ephone-dn 1 (nmero dado de alta manualmente)
number 1234
!
ephone 1 (telfono autoasignado)
device-security-mode none
mac-address 000A.415B.5EE4 (similar al sticky de los SW)
type 7960
button 1:1
!
!
end
Cordoba#

3. Configuracin switch Rosario


%ILPOWER-7-DETECT: Interface Fa0/2: Power Device detected: Cisco PD (detecta el
telfono)
ILPOWER-5-POWER_GRANTED: Interface Fa0/2: Power granted (activa PoE)
%LINK-5-CHANGED: Interface FastEthernet0/2, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up
%LINK-5-CHANGED: Interface FastEthernet0/2, changed state to up
Switch#sh runn
Building configuration...
Current configuration : 1083 bytes
!
version 12.2
!
hostname Switch
!
interface FastEthernet0/1
description enlace al router
switchport access vlan 10
switchport trunk encapsulation dot1q
switchport mode trunk
switchport voice vlan 20
!
interface FastEthernet0/2
description Telefono y PC
switchport access vlan 10 (vlan de datos)
switchport trunk native vlan 10 (no se etiqueta con el nmero de VLAN)
switchport trunk encapsulation dot1q
switchport mode trunk
switchport voice vlan 20 (vlan de telefona)
!
interface FastEthernet0/3
description PC comun
switchport access vlan 10
switchport mode access
!
---resumido--!
end
Switch#sh power inline (verifico PoE)
Available:370.0(w) Used:6.3(w) Remaining:363.7(w)
Interface Admin

Oper

Power
(Watts)
--------- ------ ---------- ------Fa0/1
auto
off
0.0
Fa0/2
auto
on
6.3

Device

Class Max

------------------- ----- ---n/a


n/a
15.4
IP Phone
2
15.4

Fa0/3
auto
Fa0/4
auto
Fa0/5
auto
---resumido--Fa0/23
auto
Fa0/24
auto
Switch#

off
off
off

0.0
0.0
0.0

n/a
n/a
n/a

n/a
n/a
n/a

15.4
15.4
15.4

off
off

0.0
0.0

n/a
n/a

n/a
n/a

15.4
15.4

Switch#sh vlan
VLAN Name
Status
Ports
---- -------------------------------- --------- ------------------------------1
default
active
Fa0/1, Fa0/4, Fa0/5
Fa0/6, Fa0/7, Fa0/8, Fa0/9
Fa0/10, Fa0/11, Fa0/12, Fa0/13
Fa0/14, Fa0/15, Fa0/16, Fa0/17
Fa0/18, Fa0/19, Fa0/20, Fa0/21
Fa0/22, Fa0/23, Fa0/24, Gig0/1
Gig0/2
10
datos
active
Fa0/3
20
voice
active
1002 ---resumido--Switch#sh cdp nei (verifico layer 2 al telfono con Cisco Discovery Protocol)
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone
Device ID
Local Intrfce
Holdtme
Capability
Platform
Port ID
Router
Fas 0/1
178
R
C2800
Fas 0/0
IP Phone
Fas 0/2
165
H P
7960
Router
Fas 0/1
178
R
C2800
Fas 0/0.10
Router
Fas 0/1
178
R
C2800
Fas 0/0.20
Switch#

4. Configuracin switch Crdoba


SW_Cordoba#sh runn
Building configuration...
!
hostname SW_Cordoba
!
interface FastEthernet0/1
switchport access vlan 40
switchport trunk native vlan 40
switchport voice vlan 30
!
interface FastEthernet0/24
switchport mode trunk
!
---resumido--!
SW_Cordoba#

5. Verificacin DHCP Rosario


Rosario#sh ip dhcp bind (verifico DHCP)
IP address
Client-ID/
Hardware address
192.168.20.2
00D0.FF86.DA0C
)
192.168.10.2
0090.0CC7.9582
conectado a Fa0/3)
192.168.10.5
00D0.FF37.AA8E
conectado al telfono)
Rosario#

6. Verificacin Routing Rosario


Rosario#sh ip route
---resumido---

Lease expiration

Type

--

Automatic (telfono

--

Automatic (PC

--

Automatic (PC

10.0.0.0/30 is subnetted, 2 subnets


C
10.0.0.0 is directly connected, FastEthernet0/1 (extremo ISP-Rosario)
D
10.0.0.4 [90/30720] via 10.0.0.1, 00:18:47, FastEthernet0/1 (extremo
Crdoba-ISP)
172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks
C
172.16.0.0/30 is directly connected, Tunnel0
C
192.168.10.0/24 is directly connected, FastEthernet0/0.10 (VLAN datos Rosario)
C
192.168.20.0/24 is directly connected, FastEthernet0/0.20 (VLAN voice Rosario)
D
192.168.30.0/24 [90/26882560] via 172.16.0.2, 00:14:54, Tunnel0 (voice Crdoba)
D
192.168.40.0/24 [90/26882560] via 172.16.0.2, 00:00:14, Tunnel0 (datos Crdoba)
Rosario#

7. Pruebas
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINK-5-CHANGED: Interface Vlan1, changed state to up
%LINK-5-CHANGED: Interface Vlan1, changed state to administratively down
%LINK-3-UPDOWN: Interface ephone_dsp DN 1.1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
%IPPHONE-6-REGISTER: ephone-1 IP:3.0.0.1 Socket:2 DeviceType:Phone has registered.
Rosario#sh ephone (verifico telfono registrado)
ephone-1 Mac:00D0.FF86.DA0C TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 12
and Server in ver 8
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:3.0.0.1 1025 7960
keepalive 43 max_line 2
button 1: dn 1 number 7890 CH1
IDLE (telfono on hook)
Router#

8. Comunicacin en curso
Rosario#sh ephone
ephone-1 Mac:00D0.FF86.DA0C TCP socket:[1] activeLine:1 REGISTERED in SCCP ver 12
and Server in ver 8
mediaActive:1 offhook:1 ringing:1 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:192.168.20.2 1025 7960
keepalive 43 max_line 2
button 1: dn 1 number 7890 CH1
CONNECTED
Active Call on DN 1chan 1 :7890 0.0.0.0 611 to 192.168.20.1 2000 via 0.0.0.0 (no es
al telfono de Crdoba
G729 20 bytes no vad
sino
al router local)
Tx Pkts 0 bytes 0 Rx Pkts 0 bytes 0 Lost 0
Jitter 0 Latency 0 callingDn -1 calledDn -1 (media path callID 17 srcCallID 18)
Rosario#
Cordoba#sh ephone
ephone-1 Mac:000A.415B.5EE4 TCP socket:[1] activeLine:1 REGISTERED in SCCP ver 12
and Server in ver 8
mediaActive:1 offhook:1 ringing:1 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:192.168.30.2 1027 7960
keepalive 43 max_line 2
button 1: dn 1 number 1234 CH1
CONNECTED
Active Call on DN 1chan 1 :1234 0.0.0.0 611 to 192.168.30.1 2000 via 0.0.0.0 (no es
al telfono de Rosario
G729 20 bytes no vad
sino
al router local)
Tx Pkts 0 bytes 0 Rx Pkts 0 bytes 0 Lost 0
Jitter 0 Latency 0 callingDn -1 calledDn -1 (media path callID 17 srcCallID 18)
Cordoba#

9. Agregado de un telfono en Rosario

9.1 Cambios en SW Rosario


!
interface FastEthernet0/4
switchport voice vlan 20
!

9.2 Alta del telfono nuevo en router Rosario


Rosario#conf t
Enter configuration commands, one per line.
Rosario(config)#ephone-dn 2
Rosario(config-ephone-dn)# number 7891
Rosario(config-ephone-dn)#^Z

End with CNTL/Z.

%LINK-3-UPDOWN: Interface ephone_dsp DN 2.1, changed state to up


%IPPHONE-6-REGISTER: ephone-2 IP:192.168.20.3 Socket:2 DeviceType:Phone has
registered.

9.3 Resumen de la running-config


!
ephone-dn 1
number 7890
!
ephone-dn 2 (dado de alta manual)
number 7891
!
ephone 1
device-security-mode none
mac-address 00D0.FF86.DA0C
type 7960
button 1:1
!
ephone 2 (autoasignado)
device-security-mode none
mac-address 00D0.9787.0E3D
type 7960
button 1:2
!

10 Verificacin en router Rosario


10.1 Registro incompleto
Rosario#sh ephone
ephone-1 Mac:00D0.FF86.DA0C TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 12
and Server in ver 8

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8


IP:192.168.20.2 1025 7960
keepalive 43 max_line 2
button 1: dn 1 number 7890 CH1
IDLE
ephone-2 Mac:00D0.9787.0E3D TCP socket:[1] activeLine:0 UNREGISTERED
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:0.0.0.0 0
keepalive 43 max_line 2
button 1: dn CH1
DOWN

10.2 Registro completo


Rosario#sh ephone (de ambos telfonos)
ephone-1 Mac:00D0.FF86.DA0C TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 12
and Server in ver 8
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:192.168.20.2 1025 7960
keepalive 43 max_line 2
button 1: dn 1 number 7890 CH1
IDLE
ephone-2 Mac:00D0.9787.0E3D TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 12
and Server in ver 8
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:192.168.20.3 1034 7960
keepalive 43 max_line 2
button 1: dn 2 number 7891 CH1
IDLE
Rosario#sh ip dhcp bind
IP address
Client-ID/
Hardware address
192.168.20.2
00D0.FF86.DA0C
192.168.20.3
00D0.9787.0E3D
nuevo)
192.168.10.2
0090.0CC7.9582
192.168.10.5
00D0.FF37.AA8E

Lease expiration

Type

---

Automatic
Automatic (telfono

---

Automatic
Automatic

10.3 Verificacin en switch


Switch#sh power inline
Available:370.0(w) Used:12.6(w)
por PoE)
Interface Admin

Remaining:357.4(w) (datos de la potencia utilizada

Oper

Power
(Watts)
--------- ------ ---------- ------Fa0/1
auto
off
0.0
Fa0/2
auto
on
6.3
Fa0/3
auto
off
0.0
Fa0/4
auto
on
6.3
Fa0/5
auto
off
0.0
---resumido---

Device

Class Max

------------------n/a
IP Phone
n/a
IP Phone
n/a

----n/a
2
n/a
2
n/a

---15.4
15.4
15.4
15.4 (telfono nuevo)
15.4

Switch#sh cdp nei


Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone
Device ID
Local Intrfce
Holdtme
Capability
Platform
Port ID
IP Phone
Fas 0/4
153
H P
7960 (telfono nuevo)
IP Phone
Fas 0/2
153
H P
7960
Rosario
Fas 0/1
154
R
C2800
Fas 0/0
Rosario
Fas 0/1
154
R
C2800
Fas 0/0.10
Rosario
Fas 0/1
154
R
C2800
Fas 0/0.20
Switch#

11. Pruebas varias


11.1 Llamada entre Rosario y Crdoba
Rosario#sh ephone (llamada desde 7891 a Crdoba)
ephone-1 Mac:00D0.FF86.DA0C TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 12
and Server in ver 8
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8

IP:192.168.20.2 1025 7960


keepalive 43 max_line 2
button 1: dn 1 number 7890 CH1
IDLE
ephone-2 Mac:00D0.9787.0E3D TCP socket:[1] activeLine:1 REGISTERED in SCCP ver 12
and Server in ver 8
mediaActive:1 offhook:1 ringing:1 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:192.168.20.3 1034 7960
keepalive 43 max_line 2
button 1: dn 2 number 7891 CH1
CONNECTED
Active Call on DN 2chan 1 :7891 192.168.20.3 1034 to 192.168.20.1 2000 via
192.168.20.3
G729 20 bytes no vad
Tx Pkts 0 bytes 0 Rx Pkts 0 bytes 0 Lost 0
Jitter 0 Latency 0 callingDn -1 calledDn -1 (media path callID 17 srcCallID 18)
Rosario#

11.2 Llamada entre Rosario internos en Rosario


Rosario#sh ephone (llamada entre telfonos de Rosario)
ephone-1 Mac:00D0.FF86.DA0C TCP socket:[1] activeLine:1 REGISTERED in SCCP ver 12
and Server in ver 8
mediaActive:1 offhook:1 ringing:1 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:192.168.20.2 1025 7960
keepalive 43 max_line 2
button 1: dn 1 number 7890 CH1
CONNECTED
Active Call on DN 1chan 1 :7890 0.0.0.0 611 to 192.168.20.1 2000 via 0.0.0.0
G729 20 bytes no vad
Tx Pkts 0 bytes 0 Rx Pkts 0 bytes 0 Lost 0
Jitter 0 Latency 0 callingDn -1 calledDn -1 (media path callID 17 srcCallID 18)
ephone-2 Mac:00D0.9787.0E3D TCP socket:[1] activeLine:1 REGISTERED in SCCP ver 12
and Server in ver 8
mediaActive:1 offhook:1 ringing:1 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:192.168.20.3 1034 7960
keepalive 43 max_line 2
button 1: dn 2 number 7891 CH1
CONNECTED
Active Call on DN 2chan 1 :7891 192.168.20.3 1034 to 192.168.20.1 2000 via
192.168.20.3
G729 20 bytes no vad
Tx Pkts 0 bytes 0 Rx Pkts 0 bytes 0 Lost 0
Jitter 0 Latency 0 callingDn -1 calledDn -1 (media path callID 17 srcCallID 18)
Rosario#

12 Ejempo de configuracin para llamada desde Crdoba a Rosario

12.1 Configuracin
Cordoba#conf t (se debe configurar cmo/donde econtrar este nuevo nmero)
Enter configuration commands, one per line. End with CNTL/Z.
Cordoba(config)#
Cordoba(config)#dial-peer voice 2 voip
Cordoba(config-dial-peer)# destination-pattern 7891 (interno)
Cordoba(config-dial-peer)# session target ipv4:172.16.0.1 (extremo del tunel GRE)
Cordoba(config-dial-peer)#^Z
Cordoba#

12.2 Verificacin
!
dial-peer voice 1 voip
destination-pattern 7890
session target ipv4:172.16.0.1
!
dial-peer voice 2 voip
destination-pattern 7891 (nuevo telfono)
session target ipv4:172.16.0.1 (mismo gateway)
!

13. Tambin es posible para reducir la configuracin


Cordoba#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Cordoba(config)#no dial-peer voice 2 voip (elimina agregado)
Cordoba(config)#dial-peer voice 1 voip (edita plan original del interno 7890)
Cordoba(config-dial-peer)#destination-pattern 78.. (esto permite todos los internos
que comiencen con 78)
Cordoba(config-dial-peer)#^Z
Cordoba#

14. Verificacin
Cordoba#show runn
---resumido--!
dial-peer voice 1 voip
destination-pattern 78..
session target ipv4:172.16.0.1
!

15. Implementacin de router de contingencia

16. Verificacin de servicio DHCP alternativo en PC de Rosario: el servicio se brinda desde


Crdoba mediante DHCP relay.
PC>ipconfig (luego de un /renew)
IP Address......................: 192.168.10.1
Subnet Mask.....................: 255.255.255.0
Default Gateway.................: 192.168.10.254 (tiene el gateway alternativo)

17. Verificacin de servicio DHCP alternativo en telfono de Rosario: el servicio se brinda desde
Crdoba mediante DHCP relay.

Cordoba#sh ip dhcp bind (verificamos)


IP address
Client-ID/
Hardware address
192.168.30.2
000A.415B.5EE4
192.168.20.1
00D0.FF86.DA0C
)
192.168.20.2
00D0.9787.0E3D
)
192.168.10.1
0090.0CC7.9582
Cordoba#

Lease expiration

Type

---

Automatic
Automatic (telfono

--

Automatic (telfono

--

Automatic (PC)

Cordoba#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Cordoba(config)#ephone-dn 2 (creamos los internos para Rosario)
%LINK-3-UPDOWN: Interface ephone_dsp DN 2.1, changed state to up
Cordoba(config-ephone-dn)#number 7891
Cordoba(config-ephone-dn)#exit
Cordoba(config)#ephone-dn 3 (creamos los internos para Rosario)
%LINK-3-UPDOWN: Interface ephone_dsp DN 3.1, changed state to up
Cordoba(config-ephone-dn)#number 7890
Cordoba(config-ephone-dn)#^Z
Cordoba#
%SYS-5-CONFIG_I: Configured from console by console

%IPPHONE-6-REGISTER: ephone-3 IP:192.168.20.2 Socket:2 DeviceType:Phone has


registered.
%IPPHONE-6-REGISTER: ephone-2 IP:192.168.20.1 Socket:2 DeviceType:Phone has
registered.
Cordoba#sh ephone (verificamos los internos registrados desde Rosario)
ephone-1 Mac:000A.415B.5EE4 TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 12
and Server in ver 8
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:192.168.30.2 1025 7960
keepalive 43 max_line 2
button 1: dn 1 number 1234 CH1
IDLE
ephone-2 Mac:00D0.FF86.DA0C TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 12
and Server in ver 8
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:192.168.20.1 1060 7960
keepalive 43 max_line 2
button 1: dn 3 number 7890 CH1
IDLE
ephone-3 Mac:00D0.9787.0E3D TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 12
and Server in ver 8
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:192.168.20.2 1060 7960
keepalive 43 max_line 2
button 1: dn 2 number 7891 CH1
IDLE
Cordoba#

18. Con llamadas activas Rosario-Crdoba


Cordoba#sh ephone
ephone-1 Mac:000A.415B.5EE4 TCP socket:[1] activeLine:1 REGISTERED in SCCP ver 12
and Server in ver 8
mediaActive:1 offhook:1 ringing:1 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:192.168.30.2 1025 7960
keepalive 43 max_line 2
button 1: dn 1 number 1234 CH1
CONNECTED
Active Call on DN 1chan 1 :1234 192.168.30.2 1025 to 192.168.30.1 2000 via
192.168.30.2
G729 20 bytes no vad
Tx Pkts 0 bytes 0 Rx Pkts 0 bytes 0 Lost 0
Jitter 0 Latency 0 callingDn -1 calledDn -1 (media path callID 17 srcCallID 18)
ephone-2 Mac:00D0.FF86.DA0C TCP socket:[1] activeLine:1 REGISTERED in SCCP ver 12
and Server in ver 8
mediaActive:1 offhook:1 ringing:1 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:192.168.20.1 1060 7960
keepalive 43 max_line 2
button 1: dn 3 number 7890 CH1
CONNECTED
Active Call on DN 3chan 1 :7891 192.168.20.1 1060 to 192.168.30.1 2000 via
192.168.20.1
G729 20 bytes no vad
Tx Pkts 0 bytes 0 Rx Pkts 0 bytes 0 Lost 0
Jitter 0 Latency 0 callingDn -1 calledDn -1 (media path callID 17 srcCallID 18)
ephone-3 Mac:00D0.9787.0E3D TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 12
and Server in ver 8
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:192.168.20.2 1060 7960
keepalive 43 max_line 2
button 1: dn 2 number 7891 CH1
IDLE
Cordoba#
Backup#sh runn
Building configuration...
Current configuration : 1000 bytes
!
version 12.4
!
hostname Backup
!
interface Tunnel1
ip address 172.16.0.5 255.255.255.252

tunnel source FastEthernet0/1


tunnel destination 10.0.0.6
!
!
interface FastEthernet0/0
no ip address
!
interface FastEthernet0/0.10
description VLAN datos
encapsulation dot1Q 10
ip address 192.168.10.254 255.255.255.0
ip helper-address 192.168.30.1 (reenva los pedidos DHCP a Crdoba)
!
interface FastEthernet0/0.20
description VLAN voice
encapsulation dot1Q 20
ip address 192.168.20.254 255.255.255.0
ip helper-address 192.168.30.1 (reenva los pedidos DHCP a Crdoba)
!
interface FastEthernet0/1
description MPLS TECO
ip address 10.0.0.10 255.255.255.252
!
router eigrp 100
network 10.0.0.8 0.0.0.3 (MPLS TECO)
no auto-summary
!
router eigrp 101
network 192.168.10.0 (VLAN datos)
network 192.168.20.0 (VLAN voice)
network 172.16.0.4 0.0.0.3 (tunel GRE)
no auto-summary
!
end
Backup#
Cordoba#sh runn
Building configuration...
Current configuration : 1760 bytes
!
hostname Cordoba
!
ip dhcp pool its
network 192.168.30.0 255.255.255.0
default-router 192.168.30.1
option 150 ip 192.168.30.1
ip dhcp pool voice-rosario (pool DHCP para pedidos de voice desde Rosario)
network 192.168.20.0 255.255.255.0
default-router 192.168.20.254 (ntese gateway alternativo)
option 150 ip 192.168.30.1
ip dhcp pool datos-rosario (pool DHCP para pedidos de datos desde Rosario)
network 192.168.10.0 255.255.255.0
default-router 192.168.10.254 (ntese gateway alternativo)
!
interface Tunnel0 (principal)
ip address 172.16.0.2 255.255.255.252
tunnel source FastEthernet0/1
tunnel destination 10.0.0.2
bandwidth 2048 (agregado para prioridad sobre Tunnel1, PT no soporte este comando)
!
!
interface Tunnel1 (secundario)
ip address 172.16.0.6 255.255.255.252
tunnel source FastEthernet0/1
tunnel destination 10.0.0.10
bandwidth 512 (agregado para prioridad de Tunnel1, PT no soporte este comando)
!
interface FastEthernet0/0

description LAN Cordoba


ip address 192.168.30.1 255.255.255.0
!
interface FastEthernet0/1
description MPLS TECO
ip address 10.0.0.6 255.255.255.252
!
router eigrp 100
network 10.0.0.4 0.0.0.3
no auto-summary
!
router eigrp 101
network 172.16.0.0 0.0.0.3 (tnel principal)
network 192.168.30.0 (LAN Crdoba)
network 172.16.0.4 0.0.0.3 (tnel secundario)
no auto-summary
!
dial-peer voice 1 voip
destination-pattern 78..
session target ipv4:192.168.20.0 (red de voice Rosario, alcanzable desde ambos
tneles)
!
telephony-service
max-ephones 4
max-dn 4
ip source-address 192.168.30.1 port 2000
auto assign 1 to 3
!
ephone-dn 1 (telfono local)
number 1234
!
ephone-dn 2 (telfonos de Rosario)
number 7891
!
ephone-dn 3 (telfonos de Rosario)
number 7890
!
ephone 1
device-security-mode none
mac-address 000A.415B.5EE4
type 7960
button 1:1
!
ephone 2 (autoasignado una vez registrado)
device-security-mode none
mac-address 00D0.FF86.DA0C (la direccin MAC trabaja slo local, pero el relay de
DHCP la publica por la WAN)
type 7960
button 1:3
!
ephone 3 (autoasignado una vez registrado)
device-security-mode none
mac-address 00D0.9787.0E3D (la direccin MAC trabaja slo local, pero el relay de
DHCP la publica por la WAN)
type 7960
button 1:2
!
end
Cordoba#

19. Se reestablece el servicio por el router principal


Rosario#sh ephone (verificamos telfonos)
ephone-1 Mac:00D0.FF86.DA0C TCP socket:[1] activeLine:0 UNREGISTERED
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:0.0.0.0 0 7960
keepalive 43 max_line 2
button 1: dn 1 number 7890 CH1
DOWN
ephone-2 Mac:00D0.9787.0E3D TCP socket:[1] activeLine:0 UNREGISTERED

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8


IP:0.0.0.0 0 7960
keepalive 43 max_line 2
button 1: dn 2 number 7891 CH1
DOWN
Rosario#
%IPPHONE-6-REGISTER: ephone-1 IP:192.168.20.3 Socket:2 DeviceType:Phone has
registered.
Rosario#sh ephone (verificamos telfonos)
ephone-1 Mac:00D0.FF86.DA0C TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 12
and Server in ver 8
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:192.168.20.3 1026 7960
keepalive 43 max_line 2
button 1: dn 1 number 7890 CH1
IDLE (verificamos registro de slo un telfono)
ephone-2 Mac:00D0.9787.0E3D TCP socket:[1] activeLine:0 UNREGISTERED
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:0.0.0.0 0 7960
keepalive 43 max_line 2
button 1: dn 2 number 7891 CH1
DOWN
Rosario#

20. Desconexin y reconexin del patch del telfono


20.1 En switch
%ILPOWER-5-IEEE_DISCONNECT: Interface Fa0/4: PD removed (PoE)
%LINK-5-CHANGED: Interface FastEthernet0/4, changed state to down
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/4, changed state to
down
%ILPOWER-7-DETECT: Interface Fa0/4: Power Device detected: Cisco PD (PoE)
ILPOWER-5-POWER_GRANTED: Interface Fa0/4: Power granted
%LINK-5-CHANGED: Interface FastEthernet0/4, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/4, changed state to up

20.2 En router con CME


%IPPHONE-6-REGISTER: ephone-2 IP:192.168.20.4 Socket:2 DeviceType:Phone has
registered.
Rosario#sh ephone
ephone-1 Mac:00D0.FF86.DA0C TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 12
and Server in ver 8
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:192.168.20.3 1026 7960
keepalive 43 max_line 2
button 1: dn 1 number 7890 CH1
IDLE
ephone-2 Mac:00D0.9787.0E3D TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 12
and Server in ver 8
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:192.168.20.4 1026 7960
keepalive 43 max_line 2
button 1: dn 2 number 7891 CH1
IDLE
Rosario#

21. Trama con relay de DHCP para entender como se obtiene la MAC del dispositivo a travez
de la WAN
Las direcciones MAC slo funcionan en un ambiente local (red LAN) pero en este tipo de trfico se
enva como dato para realizar una
asociacin entre la IP de alquiler y la MAC de quien la utilizar.

Frame 3 (356 bytes on wire, 356 bytes captured)


Ethernet II, Src: 00:1b:54:96:61:c2, Dst: 00:1b:77:b3:80:a5 (Trama: capa 2 modelo
OSI)
Internet Protocol, Src: 192.168.10.254 , Dst: 192.168.30.1 (Paquete: capa 3 modelo
OSI)
User Datagram Protocol, Src Port: bootps (67), Dst Port: bootpc (68) (Segmento: capa
4 modelo OSI, ver es UDP)
Bootstrap Protocol (DHCP: capa 7 modelo OSI)
Message type: Boot Reply (2)
Hardware type: Ethernet
Hardware address length: 6
Hops: 0
Transaction ID: 0x78cc312e
Seconds elapsed: 0
Bootp flags: 0x0000 (Unicast)
Client IP address: 0.0.0.0 (an no tiene IP)
Your (client) IP address: 192.168.10.2 (PC en Rosario)
Next server IP address: 192.168.30.1 (server DHCP en Crdoba)
Relay agent IP address: 192.168.10.254 (router que realiza el relay)
Client MAC address: 00:1b:77:b3:80:a5 (MAC del PC en Rosario)
Server host name not given
Boot file name not given
Option: (t=53,l=1) DHCP Message Type = DHCP Offer
Option: (t=1,l=4) Subnet Mask = 255.255.255.0
Option: (t=58,l=4) Renewal Time Value = 12 hours
Option: (t=59,l=4) Rebinding Time Value = 21 hours
Option: (t=51,l=4) IP Address Lease Time = 1 day
Option: (t=54,l=4) Server Identifier = xxx
Option: (t=15,l=13) Domain Name = xxx
Option: (t=3,l=4) Router = 192.168.10.254 (gateway a utilizar por el PC)
Option: (t=6,l=4) Domain Name Server =
Option: (t=44,l=8) NetBIOS over TCP/IP Name Server
Option: (t=46,l=1) NetBIOS over TCP/IP Node Type = H-node
End Option

22. Trama completa transportando un paquete de voz sobre IP dentro del tnel en la red MPLS
de TECO
Cabe destacar toda la sobrecarga administrativa necesaria para transportar el stream de audio.

23. Captura real con Wireshark de la finalizacin de la sesin de sealizacin entre el telfono y el
router con CME (Call Manager Express)
mediante el protocolo Skinny y comienzo de la conversacin de audio mediante RTP (Real Time
Protocol). Notar que la trama #58 anuncia
Start Media Transmission, o sea, el audio en si, mediante el codificador G.711 que proporcionar un
flujo de datos de 64 kbit/s..
Las MTU tienen unl longitud uniforme de 214 bytes.

23.1 Reproduccin de la comunicacin off-line

24. Implementacin de calidad de servicio (QoS) para VoIP (implementado en un Cisco 1760, no
en Packet Tracer)
24.1 En router Crdoba
!
class-map match-any QoS-Datos (1) (trfico que coincide con cualquier condicin
siguiente)
match access-group name Datos (ACL nombrada)(2)
match access-group name VoIP-Signaling (ACL nombrada)(3)
match ip precedence 2
class-map match-any QoS-RTP (4) (trfico que coincide con cualquier condicin
siguiente)
match ip precedence 5
match access-group name VoIP-RTP (ACL nombrada)(5)
!
!
policy-map QoS-policy (3)(acciones aplicadas al trfico declarado en los class-map
anteriores)
class QoS-RTP (4)
priority percent 30 (un tercio del ancho de banda para voz)
set ip precedence 5 (etiqueta los paquetes con DSCP 5: critical)
class QoS-Datos (1)
bandwidth percent 50 (la mitad del ancho de banda es para datos)
set ip precedence 2 (etiqueta los paquetes con DSCP 2: reenvo inmediato)
class class-default (todo el trfico que no coincide en (1) y (4))
fair-queue (cola de espera regular/normal)
policy-map Shaper-1MB (aplica calidad de servicio en Fa0/1)
class class-default
shape average 1024000 (el execedente a a 1024 Kbps se pone en buffer de espera)
service-policy QoS-policy (3)(etiqueta con precedence 3 o 5 segn poltica
anterior)
!
interface Tunnel0
ip address 172.16.0.2 255.255.255.252
tunnel source FastEthernet0/1
tunnel destination 10.0.0.2
bandwidth 2048
qos pre-classify (replica los campos de QoS del paquete IP original en la nueva
encapsulacin GRE)
interface FastEthernet0/1
description MPLS TECO
ip address 10.0.0.6 255.255.255.252
service-policy output Shaper-1MB (aplica a la salida MPLS, lo excedente a 1 Mbps
queda en buffer)
!
!
ip access-list extended Datos (aplicada en class-map QoS-Datos(2))

permit ip 192.168.30.0 0.0.0.255 192.168.10.0 0.0.0.255 (aplica trfico datos


Crdoba a Rosario)
ip access-list extended VoIP-RTP (aplica a class-map QoS-RTP(5))
permit udp any any range 16384 32767 (rango de puertos utilizados por Real Time
Protocol)
ip access-list extended VoIP-Signaling (aplicada en class-map QoS-Datos(3))
permit tcp any any eq 2000 (es el protocolo Skinny o SCCP para telfonos Cisco)

25. Campos de un paquete IP con valores de QoS aplicados en una policy (ver set ip precedence)

26. Agregado de 8 telfonos extra

Rosario#conf t
Rosario(config)#telephony-service
Rosario(config-telephony)#max-ephones 10 (ampliamos cantidad de 4 a 10)
Rosario(config-telephony)#max-dn 10 (ampliamos cantidad de 4 a 10)
Rosario(config-telephony)#no auto assign 1 to 3
Rosario(config-telephony)#auto assign 1 to 10 (ampliamos cantidad de 4 a 10)
Rosario(config-telephony)#exit
Rosario(config)#ephone-dn 3 (generamos nuevos internos)
Rosario(config-ephone-dn)# number 7892
Rosario(config-ephone-dn)# exit
Rosario(config)#ephone-dn 4
Rosario(config-ephone-dn)# number 7893
Rosario(config-ephone-dn)# exit
Rosario(config)#ephone-dn 5

Rosario(config-ephone-dn)# number 7894


Rosario(config-ephone-dn)# exit
Rosario(config)#ephone-dn 6
Rosario(config-ephone-dn)# number 7895
Rosario(config-ephone-dn)# exit
Rosario(config)#ephone-dn 7
Rosario(config-ephone-dn)# number 7896
Rosario(config-ephone-dn)# exit
Rosario(config)#ephone-dn 8
Rosario(config-ephone-dn)# number 7897
Rosario(config-ephone-dn)# exit
Rosario(config)#ephone-dn 9
Rosario(config-ephone-dn)# number 7898
Rosario(config-ephone-dn)# exit
Rosario(config)#ephone-dn 9
Rosario(config-ephone-dn)# number 7899
Rosario(config-ephone-dn)# end
Rosario#
Switch#conf t
Switch(config)#interface range FastEthernet0/5-12 (ports para nuevos internos)
Switch(config-if-range)#spanning-tree portfast
%Warning: portfast should only be enabled on ports connected to a single
host. Connecting hubs, concentrators, switches, bridges, etc... to this
interface when portfast is enabled, can cause temporary bridging loops.
Use with CAUTION
%Portfast will be configured in 8 interfaces due to the range command
but will only have effect when the interfaces are in a non-trunking mode.
Switch(config-if-range)# switchport mode access
Switch(config-if-range)# switchport voice vlan 20
Switch(config-if-range)# end
Switch#
%IPPHONE-6-REGISTER: ephone-3 IP:192.168.20.4 Socket:2 DeviceType:Phone has registered.
%IPPHONE-6-REGISTER: ephone-4 IP:192.168.20.5 Socket:2 DeviceType:Phone has registered.
%IPPHONE-6-REGISTER: ephone-5 IP:192.168.20.6 Socket:2 DeviceType:Phone has registered.
%IPPHONE-6-REGISTER: ephone-2 IP:192.168.20.2 Socket:2 DeviceType:Phone has registered.
%IPPHONE-6-REGISTER: ephone-6 IP:192.168.20.9 Socket:2 DeviceType:Phone has registered.
%IPPHONE-6-REGISTER: ephone-1 IP:192.168.20.3 Socket:2 DeviceType:Phone has registered.
%IPPHONE-6-REGISTER: ephone-7 IP:192.168.20.8 Socket:2 DeviceType:Phone has registered.
%IPPHONE-6-REGISTER: ephone-8 IP:192.168.20.7 Socket:2 DeviceType:Phone has registered.
%IPPHONE-6-REGISTER: ephone-9 IP:192.168.20.10 Socket:2 DeviceType:Phone has registered.
%IPPHONE-6-REGISTER: ephone-10 IP:192.168.20.11 Socket:2 DeviceType:Phone has registered.
Rosario#sh ephone (verificamos)
ephone-1 Mac:0003.E461.50D4 TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 12 and
Server in ver 8
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:192.168.20.3 1026 7960 keepalive 43 max_line 2
button 1: dn 1 number 7890 CH1 IDLE
ephone-2 Mac:0060.5C26.4540 TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 12 and
Server in ver 8
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8

IP:192.168.20.2 1026 7960 keepalive 43 max_line 2


button 1: dn 2 number 7891 CH1 IDLE
ephone-3 Mac:000A.41AD.7472 TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 12 and
Server in ver 8
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:192.168.20.4 1026 7960 keepalive 43 max_line 2
button 1: dn 3 number 7892 CH1 IDLE
ephone-4 Mac:00D0.BADA.DAEC TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 12 and
Server in ver 8
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:192.168.20.5 1026 7960 keepalive 43 max_line 2
button 1: dn 4 number 7893 CH1 IDLE
ephone-5 Mac:0009.7C8A.DA63 TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 12 and
Server in ver 8
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:192.168.20.6 1026 7960 keepalive 43 max_line 2
button 1: dn 5 number 7894 CH1 IDLE
ephone-6 Mac:00E0.8FCD.DD10 TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 12 and
Server in ver 8
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:192.168.20.9 1026 7960 keepalive 43 max_line 2
button 1: dn 6 number 7895 CH1 IDLE
ephone-7 Mac:00E0.A35C.C226 TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 12 and
Server in ver 8
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:192.168.20.8 1026 7960 keepalive 43 max_line 2
button 1: dn 7 number 7896 CH1 IDLE
ephone-8 Mac:0050.0F62.2DD2 TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 12 and
Server in ver 8
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:192.168.20.7 1026 7960 keepalive 43 max_line 2
button 1: dn 8 number 7897 CH1 IDLE
ephone-9 Mac:0050.0F19.5CAC TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 12 and
Server in ver 8
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:192.168.20.10 1026 7960 keepalive 43 max_line 2
button 1: dn 9 number 7898 CH1 IDLE
ephone-10 Mac:0001.9639.E937 TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 12 and
Server in ver 8
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:192.168.20.11 1062 7960 keepalive 43 max_line 2
button 1: dn 10 number 7899 CH1 IDLE
Rosario#
Switch#sh power inline
Available:370.0(w) Used:63.0(w) Remaining:307.0(w)
Interface Admin Oper

Power Device

Class Max

(Watts)
--------- ------ ---------- ------- ------------------- ----- ---Fa0/1 auto off
0.0 n/a
n/a 15.4
Fa0/2 auto on
6.3 IP Phone
2 15.4
Fa0/3 auto off
0.0 n/a
n/a 15.4
Fa0/4 auto on
6.3 IP Phone
2 15.4
Fa0/5 auto on
6.3 IP Phone
2 15.4
Fa0/6 auto on
6.3 IP Phone
2 15.4
Fa0/7 auto on
6.3 IP Phone
2 15.4
Fa0/8 auto on
6.3 IP Phone
2 15.4
Fa0/9 auto on
6.3 IP Phone
2 15.4
Fa0/10 auto on
6.3 IP Phone
2 15.4
Fa0/11 auto on
6.3 IP Phone
2 15.4
Fa0/12 auto on
6.3 IP Phone
2 15.4
Fa0/13 auto off
0.0 n/a
n/a 15.4
Fa0/14 auto off
0.0 n/a
n/a 15.4
Fa0/15 auto off
0.0 n/a
n/a 15.4
Fa0/16 auto off
0.0 n/a
n/a 15.4
Fa0/17 auto off
0.0 n/a
n/a 15.4
Fa0/18 auto off
0.0 n/a
n/a 15.4
Fa0/19 auto off
0.0 n/a
n/a 15.4
Fa0/20 auto off
0.0 n/a
n/a 15.4
Fa0/21 auto off
0.0 n/a
n/a 15.4
Fa0/22 auto off
0.0 n/a
n/a 15.4
Fa0/23 auto off
0.0 n/a
n/a 15.4
Fa0/24 auto off
0.0 n/a
n/a 15.4
Switch#
Cordoba#conf t (modificamos plan de dial en Crdoba, ver punto 13.)
Enter configuration commands, one per line. End with CNTL/Z.
Cordoba(config)#dial-peer voice 1 voip
Cordoba(config-dial-peer)#destination-pattern 789. (incluye internos que finalizan entre 1 y 9)
Cordoba(config-dial-peer)#^Z
Cordoba#