You are on page 1of 53

FUNCIONES DE LA HOJA

DE CALCULO

1

¿QUÉ ES UNA FUNCIÓN DE
EXCEL?
Son formulas predefinidas que permiten
realizar cálculos sencillos o complejos con
valores específicos denominados argumentos,
utilizando una estructura particular que
comienza con el signo (=), el nombre de la
función
y el argumento cerrado en
paréntesis.

2

FUNCIONES DEHOJA DE CÁLCULO
POR CATEGORÍA






Matemáticas
Estadística
Financieras
Lógicas
Fecha y hora
Trigonometría
Texto





Búsqueda y referencia
Base de datos
Científica
Información
Ingeniería

HOY TOCA
MAT…….+/*%$
>=>

3

FUNCIONES MATEMÁTICAS
FUNCIÓN PRODUCTO
Multiplica todos los números proporcionados como
argumentos y devuelve el producto.

Por ejemplo, si las celdas A1 y A2 contienen números,
puede usar la fórmula:

=PRODUCTO(A1, A2)

=A1 * A2
4

Sintaxis

FUNCIÓN PRODUCTO

SINTAXIS: PRODUCTO(número1; [número2]; ...)

Número1 Obligatorio. Primer número o
rango (rango: dos o más celdas de una hoja. Las
celdas de un rango pueden ser adyacentes o no
adyacentes.) que desea multiplicar.
Número2, ... Opcional. Números o rangos
adicionales que desea multiplicar, hasta un
máximo de 255 argumentos.
5

multiplica ese resultado por 2. 8 =A2*A3*A4 Multiplica los números de las celdas A2 a A4 mediante operadores matemáticos en lugar de la función PRODUCTO.2) Multiplica los números de las celdas A2 a A4 y.EJEMPLO A 1 B C DATOS: 2 5 15 30 3 4 5 Fórmula 6 =PRODUCTO(A2:A4) Descripción Multiplica los números de las celdas A2 a A4. a continuación. Resultado 2250 4500 2250 6 . 7 =PRODUCTO(A2:A4.

denominador) DIVISOR DIVIDENDO 7 .FUNCIÓN COCIENTE Devuelve la parte entera de una división. Sintaxis COCIENTE(numerador. se esta función cuando desee descartar el residuo de una división.

2) Descripción (resultado) Parte entera de 5/2 (2) 6 8 .EJEMPLO A 1 DATOS: 2 2 3 5 4 Fórmula 5 B =COCIENTE(5.

de decimales al que desea redondear el argumento de número 9 . • Sintaxis REDONDEAR(número.FUNCIÓN REDONDEAR Redondea un número a un número de decimales especificado. desea redondear Núm. núm_decimales) Núm.

2) Descripción (resultado) 23. .EJEMPLO Si la celda A1 contiene 23.7825 2 3 Fórmula 4 =REDONDEAR(A1.7825 y desea redondear ese valor a dos posiciones decimales.78. A 1 B 23.

.. • Sintaxis SUMA(número1.FUNCIÓN SUMA Suma todos los números de un rango..número2.) 11 .

EJEMPLO A 1 2 3 4 5 DATOS: 123 345 4457 234 6 Fórmula 7 B =SUMA(A2:A6) Descripción (resultado) 5159 12 .

FUNCIÓN SUMAR.SI Sirve para sumar los valores en un rango (rango: dos o más celdas de una hoja. 13 .) que cumple los criterios que se especifican.

expresión o texto. si desea agregar celdas a las ya especificadas en el argumento rango 14 .SI(RANGO.SINTAXIS SUMIF(range.CRITERIO. criteria. que determina las celdas que se van a sumar. Las celdas reales para agregar. [sum_range]) SUMA.. El criterio en forma de número.[RANGOSUMA]) El rango de celdas que se desea evaluar según los criterios especificados.

SI(B2:B5. A 1 DATOS: 2 22 3 6 4 2 5 11 6 Fórmula 7 B Descripción (resultado) =SUMAR.EJEMPLO Supongamos que en una columna que contiene números.">5") 39 . desea sumar sólo los valores que son mayores que 5.

. Sintaxis SUMAPRODUCTO(matriz1...matriz2.matriz3.FUNCIÓN SUMAPRODUCTO Multiplica los componentes correspondientes de las matrices suministradas y devuelve la suma de esos productos.) son de 2 a 255 matrices cuyos componentes desea multiplicar y después sumar. .

es decir. 3*2 + 4*7 + 8*6 + 6*7 + 1*5 + 9*3. (156) 17 .C2:D4) Descripción (resultado) Multiplica todos los componentes de las dos matrices y después suma los productos.EJEMPLO A B C D 1 Matriz 1 Matriz 1 Matriz 2 Matriz 2 2 3 4 2 7 3 8 6 6 7 4 1 9 5 3 Fórmula =SUMAPRODUCTO(A2:B4.

SINTAXIS: ABS(número) número real cuyo valor absoluto desea obtener .FUNCIÓN TRIGONOMETRICAS FUNCIÓN ABS Devuelve el valor absoluto de un número. es el número sin su signo. El valor absoluto de un núm.

EJEMPLO A 1 2 Fórmula Datos -4 Descripción (resultado) =ABS(2) Valor absoluto de 2 (2) =ABS(-2) Valor absoluto de -2 (2) =ABS(A2) Valor absoluto de -4 (4) 19 .

FUNCIÓN ACOS Devuelve el arco coseno. de un número. 20 . El valor del ángulo devuelto se expresa en radianes en el rango de 0 (cero) a pi. o coseno inverso. El arco coseno es el ángulo cuyo coseno es número.

5 en radianes.5)) Arco coseno de -0.5)*180/PI() Arco coseno de -0.5) Arco coseno de -0. ACOS(número) 1 A B Fórmula Descripción (resultado) =ACOS(-0.5 en grados (120) 2 3 4 21 .5 en grados (120) =GRADOS(ACOS(-0.094395) =ACOS(-0.SINTAXIS Número es el coseno del ángulo deseado y debe estar entre -1 y 1. 2*pi/3 (2.

El número debe ser mayor o igual a 1. de modo que ACOSH(COSH(número)) es igual a número. 22 . El coseno hiperbólico inverso es el valor cuyo coseno hiperbólico sea número.FUNCIÓN ACOSH Devuelve el coseno hiperbólico inverso de un número.

ACOSH(número) 1 A B Fórmula Descripción (resultado) =ACOSH(1) Coseno hiperbólico inverso de 1 (0) =ACOSH(10) Coseno hiperbólico inverso de 10 (2.SINTAXIS Número es cualquier número real igual o mayor que 1.993223) 2 3 23 .

liquidación. • Sintaxis INT.frecuencia.t asa.ACUM(emisión.ACUM: Devuelve el interés acumulado de un valor bursátil que tenga pagos de interés periódico.base.primer_interés.v_nominal.FUNCIÓN FINANCIERAS FUNCIÓN INT.método_calc) 24 .

tasa. Es el núm. de . . INT. SINTAXIS Valor nominal del valor bursátil.primer_interés.ACUM(emisión. Es la fecha de liquidación del valor bursátil.base. Determina en qué tipo de base deben contarse los días.frecuencia.Es la fecha de emisión del valor bursátil.v_nominal. 25 .liquidación. un valor bursátil. pagos de La tasa de interés cupón al nominal anual de año.método_calc) Es la fecha del primer pago de interés de un valor bursátil.

0% Tasa de interés nominal anual 6 1.000 Valor nominal 2 La frecuencia es semestral 0 Base 30/360 (vea lo anterior) 7 8 26 .EJEMPLO 1 A B Datos Descripción Fecha de emisión 2 1 de marzo de 2008 Fecha del primer pago de interés 3 31 de agosto de 2008 Fecha de liquidación 4 1 de mayo de 2008 5 10.

A6.A8) Descripción (resultado) Interés acumulado de un bono del Tesoro con los términos anteriores (16.CONT. EJEMPLO Fórmula =INT_ACUM(A2.A5.A4.A3.A7.66666667) 27 .

va.vf.tipo) Tipo de interés del préstamo. e indica cuándo vencen los pagos. después de efectuar el último pago PAGO(tasa.Función PAGO Calcula el pago de un préstamo basándose en pagos constantes y en una tasa de interés valor fut o un saldo constante. Actual la cantidad total de una serie de futuros pagos. es el número 0 (cero) o 1. 28 . Núm. V. total Sintaxis de pagos del préstamo.nper.

EJEMPLO 1 A B Datos Descripción 2 8% Tasa de interés anual 3 10 Número de meses de pagos 4 10000 Importe del préstamo 5 Fórmula =PAGO(A2/12.037.A4) 6 Descripción (resultado) Pago mensual de un préstamo con los términos anteriores (-1.03) 29 .A3.

0 ó 1 e indica cuándo vencen los pagos estimación de la tasa de interés. pago Sintaxis TASA(nper. TASA se calcula por iteración y puede tener cero o más soluciones. valor total que tiene actualmente una serie de pagos futuros Es el núm. 30 .pago.tipo. que se desea lograr después de efectuar el últ.va. total de períodos de pago en una anualidad.FUNCIÓN TASA Devuelve la tasa de interés por período de una anualidad.estimar) Núm.vf. pago efectuado en cada período saldo en efec.

09241767 ó 9.A4) Tasa mensual del préstamo con los términos anteriores (1%) =TASA(A2*12.A3.A4)*12 Tasa anual del préstamo con los términos anteriores (0.EJEMPLO 1 A B Datos Descripción 2 4 Años del préstamo 3 -200 Pago mensual 4 8000 Importe del préstamo Fórmula Descripción (resultado) =TASA(A2*12.24%) 31 .A3.

Referencias de celda o rangos adicionales para los que desea el promedio....FUNCIÓN estadística FUNCIÓN PROMEDIO Devuelve el promedio (media aritmética) de los argumentos  Sintaxis • AVERAGE(number1. hasta un máximo de 255 32 .) Referencia de celda o rango para el que desea el promedio. [number2].

11 9 =PROMEDIO(A2:A6. 19 33 . 10 10 =PROMEDIO(A2:C2) Promedio de los números en las celdas A2 a C2.5) Promedio de los números en las celdas A2 a A6 y el número 5.EJEMPLO A 1 Datos 2 10 3 7 4 9 5 27 6 2 7 B C 15 32 Fórmula Descripción Resultado 8 =PROMEDIO(A2:A6) Promedio de los números en las celdas A2 a A6.

FUNCIÓN CONTAR Cuenta la cantidad de celdas que contienen números y cuenta los números dentro de la lista de argumentos. Se usa para obtener la cantidad de entradas en un campo de número de un rango o matriz de números. 34 .

. [valor2]. celdas de referencia o rangos adicionales en los que desea contar números.. Opcional.. referencia de celda o rango en el que desea contar números.. Primer elemento.SINTAXIS CONTAR(valor1. Hasta 255 elementos. 35 ..) •Valor1 Obligatorio. . •Valor2.

2 36 . 3 =CONTAR(A5:A8) Cuenta la cantidad de celdas que contienen números en las celdas de A5 a A8.EJEMPLO A 1 Datos 2 Ventas 3 8/12/2008 4 Fórmula 5 19 6 22.24 7 VERDADERO 8 #¡DIV/0! Descripción Resultado =CONTAR(A2:A8) Cuenta la cantidad de celdas que contienen números en las celdas de A2 a A8.

.) Son de 1 a 255 números de los que desea encontrar el valor máximo.. Sintaxis MAX(número1. .número2. 37 .Función MAX Devuelve el valor máximo de un conjunto de valores.

30) El mayor de los números anteriores y 30 (30) 38 .EJEMPLO A Datos Fórmula 1 10 2 7 3 9 4 27 5 2 Descripción (resultado) =MAX(A2:A6) El mayor de los números anteriores (27) =MAX(A2:A6.

FUNCIÓN MODA Devuelve el valor que se repite con más frecuencia en una matriz o rango de datos. Sintaxis MODA(número1. . 39 .número2.) son de 1 a 255 argumentos cuya moda desea calcular...

es decir.EJEMPLO A 1 Datos 2 5 3 4 4 4 5 3 6 2 7 4 Fórmula =MODA(A2:A7) Descripción (resultado) Moda. número que se repite con más frecuencia (4) 40 .

FUNCIÓNES LÓGICAS FUNCIÓN SI Devuelve un valor si la condición especificada es VERDADERO y otro valor si dicho argumento es FALSO. Se usa SI para realizar pruebas condicionales en valores y fórmulas. 41 .

valor_si_falso) valor que se devuelve si el argumento prueba_lógica es VERDADERO. 42 .valor_si_verdadero. valor que se devuelve si el argumento prueba_lógica es FALSO.SINTAXIS valor o expresión que pueda evaluarse como VERDADERO o FALSO. SI(prueba_lógica.

la fórmula muestra "Dentro de presupuesto"."") Si el número anterior es 100."Dentro de presupuesto".SUMA(B5:B15).EJEMPLO A 1 Datos 2 50 Fórmula Descripción (resultado) =SI(A2<=100. En caso contrario. la función mostrará "Presupuesto excedido" (Dentro de presupuesto) =SI(A2=100."Presupuesto excedido") Si el número anterior es igual o menor que 100. se devuelve texto vacío ("") () 43 . De lo contrario. se calcula el rango B5:B15.

Sintaxis SI.ERROR para interceptar y controlar errores en una fórmula.ERROR(valor. Es el valor que se devuelve si la fórmula lo evalúa como error. . 44 .Función SI. de lo contrario.ERROR Devuelve un valor que se especifica si una fórmula lo evalúa como un error.valor_si_error) Es el argumento en el que se busca un error. Utilice la función SI. devuelve el resultado de la fórmula.

EJEMPLO A B 1 Cuota Unidades vendidas 2 210 35 3 55 0 4 23 Fórmula Descripción (resultado) =SI.ERROR(A3/B3. =SI.ERROR(A2/B2. "Error en el cálculo") Comprueba si hay un error en la fórmula en el primer argumento (divide 210 por 35). 45 . "Error en el cálculo") Comprueba si hay un error en la fórmula en el primer argumento (divide 55 por 0). encuentra un error de división por 0 y devuelve valor_si_error (Error en el cálculo). no encuentra ningún error y devuelve los resultados de la fórmula (6).

Sintaxis Valor o expresión que puede evaluarse como VERDADERO o FALSO. Se usa NO cuando desee asegurarse de que un valor no sea igual a otro valor específico.Función NO Invierte el valor lógico del argumento. 46 .

EJEMPLO 1 A B Fórmula Descripción (resultado) 2 =NO(FALSO) Invierte FALSO (VERDADERO) 3 =NO(1+1=2) Invierte una ecuación que se evalúa como VERDADERO (FALSO) 47 .

mes.  SINTAXIS FECHA(año.FUNCIONES FECHA Y HORA FUNCIÓN FECHA devuelve el número de serie secuencial que representa una fecha determinada. día) .

1/1/2008 o 39448 7 =FECHA(AÑO(HOY()).C2) Fecha de serie para la fecha derivada mediante el uso de las celdas A2.EJEMPLO A B C 1 Año Mes Día 2 2008 1 1 3 Datos 4 20081125 5 Fórmula Descripción Resultado 6 =FECHA(A2. 31/12/nnnn o el número de serie secuencial equivalente (valor real según el año actual) 49 .12) Fecha de serie para el último día del año actual.3 1. B2 y C2 como argumentos para la función FECHA y el uso del sistema de fechas 1900.B2.

• Sintaxis FECHANUMERO(texto_de_fecha) texto_de_fecha : Representa una fecha en el formato de fechas de Excel 50 .FUNCIÓN FECHANUMERO Convierte una fecha almacenada como texto en un número de serie que Excel reconoce como fecha.

con el sistema de fechas 1900. con el sistema de fechas 1900. 39682 51 . 39682 7 =FECHANUMERO("22AGO-2008") Número de serie de la fecha de texto.EJEMPLO A B C 1 Datos 2 11 3 3 4 2008 5 Fórmula Descripción Resultado 6 =FECHANUMERO("22-82008") Número de serie de la fecha de texto.

SINTAXIS: DIASEM(núm_de_serie.tipo) Núm_de_serie es un núm. El día se devuelve como un número entero entre 1 (domingo) y 7 (sábado).Función DIASEM Devuelve el día de la semana correspondiente al argumento núm_de_serie. 52 . secuencial que representa la fecha del día que intenta buscar.

2) Día de la semana. con los números 1 (domingo) a 7 (sábado) (5) =DIASEM(A2. con los números 1 (lunes) a 7 (domingo) (4) =DIASEM(A2. con los números 0 (lunes) a 6 (domingo) (3) 53 .EJEMPLO A 1 2 Fórmula Datos 14-2-2008 Descripción (resultado) =DIASEM(A2) Día de la semana.3) Día de la semana.