You are on page 1of 10

SAP Lumira 1.

Product Availability Matrix (PAM)


v1.0.11

June 2013

SAP Lumira 1.0

Product Availability Matrix (PAM)

PRODUCT AVAILABILITY MATRIX


1.

Supported Operating System

2.

Supported Languages

3.

Supported HANA Versions

4.

Supported FreeHand SQL Database Versions

5.

Other Supported Technologies

APPENDIX
1.

Minimum Hardware Requirements

2012 SAP AG. All rights reserved. Page 2

SAP Lumira 1.0 PAM

Supported Operating Systems

Platforms

32-bit

Windows XP SP3

Windows 7 SP1

64-bit

Windows Server 2008 R2 SP1 (*)

Windows 8 (*)

(*) 64-bit OS only

2012 SAP AG. All rights reserved. Page 3

SAP Lumira 1.0 PAM

SAP Visual Intelligence 1.0.7

SAP Visual Intelligence v1.0.8 to v1.0.10

SAP Lumira v1.0.11

2012 SAP AG. All rights reserved. Page 4

Romanian

Turkish

Slovakian

Hungarian

Czech

Thai

Finnish

Norwegian

Danish

Polish

Swedish

Portuguese

T Chinese

Korean

Russian

Dutch

Italian

S Chinese

Spanish

Japanese

German

French

Product

English

Supported Languages

SAP Lumira 1.0 PAM

Minimum supported HANA Versions

Product

Version

Connectivity

HANA

1.0 SP5 R56

Direct Connection (JDBC and SDK)

2012 SAP AG. All rights reserved. Page 5

Support

SAP Lumira 1.0 PAM

Supported FreeHand SQL Database Versions

Database Middleware

Version

JDBC Driver

SAP HANA Database


SAP ERP
SAP R/3
mySAP

1.0
6
R/3 Release 4
ERP 2004

SAP Jco
SAP Jco
SAP JCo

IQ 15
SQL Anywhere 12
Adaptive Server Enterprise 15.5

jconn4.jar

Sybase
Microsoft SQL Server

2008, 2012

sqljdbc4.jar

10, 11
Exdata
MySQL 5

ojdbc6.jar

Oracle
Teradata

12, 13, 14

terajdbc4.jar and tdgssconfig.jar

IBM

DB2 v9
DB2 v10 for z/0S
DB2 v10 for LUW

db2jcc.jar

Support

Netezza

Netezza Server 4
Netezza Server 5
Netezza Server 6

Green Plum

PostgreSQL

Salesforce.com

2012 SAP AG. All rights reserved. Page 6

Generic JDBC
Generic ODATA

nzjdbc.jar

2.0

SAP Lumira 1.0 PAM

Universe Connector / Explorer

Feature

BI Platform supported level

Universe 3.x acquisition

BOE 3.1

Universe 4.x acquisition

BOE 4.0 SP05

Publish to Explorer

Explorer BOE 4.0 SP4 (min. Patch 4.7)

Acquiring data from the following types of universes is not supported:


BI 4.0 Unx file connected to an OLAP data source
Universes connected to the SAP BW data source
BOE 4.1
Please check other SAP notes at http://service.sap.com/notes

2012 SAP AG. All rights reserved. Page 7

SAP Lumira 1.0 PAM

Other Supported Technologies

Technology

Technology Version
Outlook 2010

Microsoft Outlook
Outlook 2007

Microsoft Excel (*2)

(*2) Export format

2012 SAP AG. All rights reserved. Page 8

Excel 2007
Excel 2010 (.xlsx)
Excel 2013 (.xlsx)

APPENDIX

SAP Lumira 1.0 PAM

Minimum HW Requirements

Windows
2.5 GHz dual core CPU
4 GBytes RAM
50 GBytes Hard Disk
1280 x 720 screen resolution
Install requirement: 3.75 GBytes ( details in the documentation)

2012 SAP AG. All rights reserved. Page 10