You are on page 1of 79

CCNA Discovery 3 - FINAL Exam Answers Version 4.

By CuEi on 9:20 PM

Comments (0)

Filed : CCNA Discovery 3 Version 4.0, Introducing Routing, Switching in the Enterprise

1. In which VTP mode can a switch create VLANs, ignore VTP messages, and not pass
local VLAN information to other VTP domain members?
• client
• server
• pruning
• transparent

2. What are two characteristics of an extended ACL? (Choose two.)


• IP is used to specify TCP traffic only.
• IP is used to specify TCP and UDP traffic only.
• IP is used to specify all TCP/IP protocols including TCP, UDP, ICMP and routing
protocols.
• Traffic can be filtered on source address only.
• Traffic can be filtered on source and destination address only.
• Traffic can be filtered on source and destination address, protocol, and specific port
number.

3. Which two statements are true regarding a PPP connection between two Cisco routers?
(Choose two.)
• LCP tests the quality of the link.
• LCP manages compression on the link
• Only a single NCP is allowed between the two routers.
• NCP terminates the link when data exchange is complete.
• With CHAP authentication, the routers exchange plain text passwords.

4. Assuming VLSM is not being used, what impact will adding the command ip route
172.16.64.0 255.255.240.0 serial0/0 have on a router that is already operational in a
network?
• All packets with a destination address between 172.16.64.1 and 172.16.80.254 will be
forwarded out serial0/0.
• All packets with a destination address between 172.16.64.1 and 172.16.255.254 will be
forwarded out serial0/0.
• All packets with a destination address between 172.16.64.1 and 172.16.79.254 will be
forwarded out serial0/0.
• All packets with a destination address between 172.16.0.1 and 172.16.64.254 will be
forwarded out serial0/0.

5.
Refer to the exhibit. The network is using OSPF as the routing protocol. A network
administrator issues the show ip ospf neighbor command to check the status of operation.
Which statement is true?
• RB has the lowest priority value.
• RC and RD have the lowest router IDs on the network.
• RA has established adjacencies with all neighbor routers.
• RA and RB cannot form an adjacency because they are stuck in the 2-way state.

6. A sales representative is preparing to send sensitive information to corporate


headquarters from a hotel room using the Internet. Prior to the trip, the IT staff made the
necessary provisions to allow secure Internet access. What solution was implemented for
the sales representative?
• VPN
• Frame Relay
• PPP with CHAP authentication
• PPP with PAP authentication

7.

Refer to the exhibit. A network administrator noticed that the VLAN configuration
changes at SW2 did not propagate to SW3. On the basis of the partial output of the show
vtp status command, what is the possible cause of the problem?
• VTP V2 mode is disabled.
• SW3 is configured as transparent mode.
• The number of existing VLANs does not match.
• The configuration revision number does not match.

8.

Refer to the exhibit. Because of continuing instability of one of the serial links in the
OSPF network, a network administrator configures router ASBR as shown. Which two
statements will be a result of this configuration? (Choose two.)
• Traffic intended for destinations across unstable serial links will be forwarded by ASBR
even when the links are down
• A summary route of 192.168.0.0/22 will be advertised to the ISP router.
• Serial links in range 192.168.0.0 255.255.252.0 will be forced into a passive state.
• Networks connected to the unstable serial links will be placed in an unreachable state.
• Negative effects of route flapping will be reduced.

9. Which two criteria are used by STP to select a root bridge? (Choose two.)
• memory size
• bridge priority
• number of ports
• switch location
• switching speed
• base MAC address

10. A company is using a Class B IP addressing scheme and expects to need as many as
150 networks. What is the correct subnet mask to use with the network configuration?
• 255.255.0.0
• 255.255.240.0
• 255.255.254.0
• 255.255.255.0
• 255.255.255.128
• 255.255.255.192

11.

What is the term for the value 2172416 that is highlighted in the output of the show ip
eigrp topology command?
• feasible distance of the successor
• reported distance of the successor
• feasible distance of the feasible successor
• reported distance of the feasible successor

12.

Refer to the exhibit. RIPv2 is configured in the network shown. Hosts in the network
have access to all internal networks but do not have Internet access. On which router
should the commands, shown in the exhibit, be added to provide Internet access for all
hosts in the network?
• R1
• R2
• R3
• ISP
13. What do companies gain from the services performed at the enterprise edge?
• faster communication with server farms
• stronger security against malicious attacks
• faster communication with Internet destinations
• enhanced performance and reliability through VLANs and redundant trunk links

14.

Refer to the exhibit. A network administrator wishes to deny Internet access to all R2
LAN hosts, while allowing these hosts to reach all other devices on the company
networks. Where the ACL shown in the exhibit should be placed to meet these
requirements?
• R2: Fa0/0 inbound
• R1: S0/1/0 outbound
• R1: S0/0/1 inbound
• R2: S0/0/1 outbound
• R2: Fa0/0 outbound

15.

Refer to the exhibit. In what sequence (from first to last) does an OSPF router check the
parameters listed when selecting the DR?
• C, B, A, D
• D, C, B, A
• A, B, C, D
• A, C, B, D
• B, C, A, D

16. What two statements are true regarding EIGRP tables? (Choose two.)
• A feasible successor route can be found in the topology table.
• A successor route can only be found in the routing table.
• The topology table shows whether a route is in the passive or active state.
• The routing table shows the amount of time elapsed since a router adjacency was
formed.
• The neighbor table shows all adjacent Cisco devices.
• Administrative distance is shown as a column in the neighbor table.

17.

Refer to the exhibit. Assuming that all three routers are configured with the EIGRP
routing protocol and sharing information, what information can be gathered from the
show command output?
• Router B has EIGRP adjacencies with both router A and C.
• Router B has a fully converged topology table.
• Router B has not formed an adjacency with router A.
• Router B has not formed an adjacency with router C.

18. Which three statements are true about RSTP? (Choose three.)
• RSTP can fall back to STP to provide support for legacy equipment.
• RSTP and STP have the same number of port states.
• Like PortFast and UplinkFast, RSTP is a proprietary protocol.
• RSTP takes up to 50 seconds to converge.
• RSTP requires a point-to-point, full-duplex connection.
• RSTP views all ports that are not discarding as part of an active topology.
19.

Refer to the exhibit. A network support technician has been asked to set an IP address on
one of the FastEthernet interfaces on a new router. What is causing the interface to reject
the address?
• The IP address is already in use.
• The technician is using a network address.
• The technician is using the wrong subnet mask for /26
• The technician must enable VLSM on the interface.

20.

Refer to the exhibit. A network administrator enters the command ip route 10.10.4.16
255.255.255.248 s0/0/1 into the router. What will be the result of this configuration?
• A static route pointing to 10.10.4.16/29 is placed into the routing table.
• A static route to 10.10.4.16/29 is placed into the routing table if interface
FastEthernet0/1 goes down.
• A static route pointing to 10.10.4.16/29 is only placed into the routing table if the route
to 10.10.4.0 is removed.
• A static route is not placed into the routing table because a RIP route that includes the
destination network already exists.

21.
Refer to the exhibit. R1 is connected to the Internet through its serial 0/0/0 interface.
Hosts on the 192.168.100.0/24 LAN on R1 cannot communicate with hosts on the
Internet. What two NAT configuration issues might explain this failure? (Choose two.)
• The ip nat pool command has not been applied correctly.
• The inside interface has not been defined on R1.
• The access list does not include the group of IP addresses that are supported by the
inside network.
• The ip address that is assigned to the serial 0/0/0 interface is incorrect
• The outside interface has not been defined on R1.

22.

Refer to the exhibit. R1 and R2 are connected via serial interfaces. Both interfaces show
that there is Layer 2 connectivity between them. The administrator verifies that CDP is
operational; however, pings between the two interfaces are unsuccessful. What is the
cause of this connectivity problem?
• no set loopback
• incorrect subnet mask on R2
• incompatible bandwidth
• incorrect IP address on R1
• incompatible encapsulation

23. Which two statements describe how the information contained in a BPDU is used by
a switch? (Choose two.)
• to set the duplex mode of a redundant link
• to activate looped paths throughout the network
• to determine the root bridge
• to prevent loops by sharing routing tables between connected switches
• to determine which ports are placed in forwarding mode

24. When MD5 authentication is used for OSPF routing protocol authentication, what
two facts are known about the key? (Choose two.)
• The key passes between routers in plain text.
• The key is used to help generate an encrypted number for authentication.
• The key passes between routers in encrypted form.
• The key is never transmitted.
• The key can be captured by using a packet sniffer.

25.

Refer to the exhibit. If router RTA fails, which statement is true?


• Hosts A and B can reach each other, but cannot reach hosts C and D or the server.
• No host can reach any other host.
• Hosts A, B, C, and D can reach each other, but cannot reach the server.
• All hosts can reach each other.

26. Which command should a network administrator issue to disable default


summarization in an EIGRP network?
• Router(config-router)# null 0 route
• Router(config-if)# no ip summary-address
• Router(config-router)# no ip summary-address
• Router(config-if)# no auto-summary
• Router(config-router)# no auto-summary

27.
Refer to the exhibit. Users on the 172.30.20.0/24 network are unable to access any of the
servers located on the 192.168.0.0/23 network. Given the network topology and OSPF
configuration, what two problems exist in this network? (Choose two.)
• There is a routing loop occurring between all three routers.
• There is a network statement missing.
• Network 172.30.20.0 has an incorrect wildcard mask.
• The OSPF Area configuration is incorrect.
• /23 is an invalid subnet mask for the 192.168.0.0 network.

28.
Refer to the exhibit. Which IP addressing scheme would be correct for the network?
• H1-172.18.0.10/16
H2-172.18.0.11/16
H3-172.18.0.12/16
• H1-172.18.0.10/16
H2-172.19.0.10/16
H3-172.18.0.11/16
• H1-172.18.0.10/16
H2-172.18.0.11/16
H3-172.19.0.11/16
• H1-172.18.0.10/16
H2-172.19.0.11/16
H3-172.19.0.11/16

29.

Refer to the exhibit. An administrator is adding a new router to the network. The IP
address 192.168.13.6/30 has been assigned to the connecting serial interface on R2. What
IP address must the administrator assign to the serial interface of the new router?
• 192.168.13.4/30
• 192.168.13.5/30
• 192.168.13.7/30
• 192.168.13.58/30
• 192.168.13.61/27
• 192.168.13.63/27

30. After comparing a previous baseline to current network statistics, the network
engineer has discovered a significant increase in unwarranted traffic to the extranet.
Which two steps simplify administration and control the unwanted traffic? (Choose two.)
• define an ACL at the distribution layer to isolate packets
• add an ACL at the router in the enterprise edge to block the traffic
• deploy a Layer 3 switch to contain broadcasts
• connect remote locations directly to the intranet
• configure all hosts with the same default gateway to eliminate unnecessary broadcasts
• deploy one core ISP router to reduce the delay in path determination

31. Which statement is accurate about the CIR in Frame Relay?


• It is important to purchase a CIR that matches the highest bandwidth requirements of
the enterprise.
• The CIR can be no lower than the port speed of the local loop.
• The CIR defines the contracted maximum rate available from the service provider on
the Frame Relay circuit
• It is possible to burst over the CIR if bandwidth is available.

32. A sales representative is using a wireless connection to make a VoIP call. Which
protocol will be used to transport the voice packets?
• TCP
• UDP
• PPP
• HDLC

33. A network administrator wants to deny responses to ping requests. Which ACL
statement denies ping responses while not affecting other traffic?
• access-list 123 deny tcp any any eq 80
• access-list 123 deny tcp any any eq 20
• access-list 123 deny tcp any any eq 21
• access-list 123 deny icmp any any echo-reply
• access-list 101 deny tcp any any established

34. Why would a network administrator want to limit the size of failure domains when
designing a network?
• to eliminate the effects of Ethernet collisions
• to reduce the impact of a key device or service failure
• to reduce the impact of Internet congestion on critical traffic
• to eliminate the need to block broadcast packets at the edge of the local network
35. What are two benefits of implementing VLANs in an enterprise network? (Choose
two.)
• eliminates the need for a Layer 3 device
• provides segmentation of broadcast domains
• allows for the propagation of broadcasts from one local network to another
• allows for the logical grouping of devices despite physical location
• prevents issues such as broadcast storms by ensuring a loop free environment

36. Which three IP addresses are valid host addresses in the 10.200.0.0/20 network?
(Choose three.)
• 10.200.11.69
• 10.200.16.1
• 10.200.0.255
• 10.201.0.55
• 10.200.15.240
• 10.200.30.29

37.

Refer to the exhibit. Assuming that the RIPv1 routing protocol is enabled and that all
networks are being advertised, which statement is true?
• All packets from H1 that are destined to H2 will arrive at H2.
• None of the packets from H1 that are destined to H2 will arrive at H2.
• Approximately half the traffic from H1 that is destined to H2 will reach R3.
• Some of the packets from H1 that are destined to H2 will be sent to the switch that is
connected to network 192.168.3.64/26.

38.
Refer to the exhibit. Which route will appear in the routing table?
• R 10.10.4.0/24 [120/1] via 10.10.10.1, 00:00:12, FastEthernet0/1
• R 10.10.4.0/24 [120/1] via 10.10.20.1, 00:00:12, FastEthernet0/0
• R 10.10.4.0/24 [120/2] via 10.10.20.1, 00:00:12, FastEthernet0/0
• R 10.10.4.0/24 [120/3] via 10.10.30.1, 00:00:12, FastEthernet1/0
• R 10.10.4.0/24 [120/1] via 10.10.30.1, 00:00:12, FastEthernet1/0

39.

Refer to the exhibit. Server7 has been added to the server farm network. The hosts can
ping Servers 2 and 3 and Server2 and Server3 can ping each other. Server7 cannot ping
the other servers connected to the switch. What is the cause of this problem?
• The Fa0/1 port on the switch should be in access mode.
• The switch IP address is not on the same subnet as Server7.
• The switch port used for Server7 is not in the same VLAN as Server2 and Server3.
• The Fa0/0 interface of the router has not been configured for subinterfaces to support
inter-VLAN routing.

40. What will be the two wildcard masks required in an extended access list statement
that blocks traffic to host 192.168.5.45 from the 172.16.240.0/27 network? (Choose two.)

• 0.0.0.0 5
• 255.255.240.0
• 255.255.255.255
• 0.0.31.255
• 255.255.255.240
• 0.0.0.31

41. If a modem is being used to connect to an ISP, which WAN connection type is being
used?
• leased line
• cell switched
• circuit switched
• packet switched

42.

Refer to the exhibit. A network administrator must manually summarize all IP addresses
on the POP router for the ISP. Which one is the correct summary address?
• 192.168.0.0/22
• 192.168.0.0/23
• 192.168.0.0/24
• 192.168.0.0/25

43.
Refer to the exhibit. OSPF is enabled and the network has completely converged. Which
two routers will be designated as DROTHER routers? (Choose two.)
• R1
• R2
• R3
• R4

44.

Refer to the exhibit. What two conclusions can be drawn from the displayed output?
(Choose two.)
• A packet with a destination IP address of 172.20.1.14 will exit the router via the Serial
0/1/0n interface.
• The default administrative distance for EIGRP has been changed.
• Network 172.20.1.4 can be reached through two possible routes of equal cost.
• The addresses on this network were created using VLSM.
• The router connected to Serial 0/1/1 is advertising four separate routes through EIGRP
to this router.

45.

Refer to the exhibit. What two pieces of information can be gathered from the output of
this command? (Choose two.)
• 172.16.16.0/20 is a manually summarized route.
• All subnets are being advertised because default summarization was disabled.
• The output verifies that EIGRP is advertising only the networks in the same AS.
• The 172.16.1.0/24 network is directly attached to the router that produced this output.
• The Null0 interface indicates that this is not an actual path, but a summary for
advertising purposes.

46.

Refer to the exhibit. What three facts represent the result of DR and BDR elections in this
OSPF network? (Choose three.)
• RTC will be the DR of 10.5.0.0/30
• RTD will be the BDR of 10.5.0.0/30.
• RTD will be the DR of 10.4.0.0/28.
• RTB will be the BDR of 10.7.0.0/28.
• RTB will be the DR of 10.7.0.0/28.
• RTA will be the BDR of 10.4.0.0/28.

47.

Refer to the exhibit. Internet access is crucial for the company network shown. Internet
access is provided by two ISPs. ISP1 is the primary provider and ISP2 is the backup
provider. The network administrator configures BorderR as the border router so that in
normal operations, all Internet traffic goes through ISP1. However, if the link to ISP1
fails, then BorderR will automatically forward Internet traffic to ISP2. The administrator
configures two default routes:
BorderR(config)# ip route 0.0.0.0 0.0.0.0 192.168.100.1 200
BorderR(config)# ip route 0.0.0.0 0.0.0.0 172.16.1.1
However, when the administrator issued the show ip route command to verify the
configuration, only the second default route is in the routing table. Why is the first default
route not showing?
• The first configuration command overwrites the second command.
• The first default route will be installed into the routing table if there is traffic with an IP
address that is destined for the 192.168.100.0 network.
• This is expected because the link to ISP1 is active. If the link to ISP1 goes down, then
the first default route will be installed into the routing table.
• The first default route cannot be installed into the routing table unless the administrator
manually disables the second default route with the no ip route 0.0.0.0 0.0.0.0 172.16.1.1
command.

48.
Refer to the exhibit. If R4 is announcing all shown internal networks as a summary
address to the ISP, which summary address will be most specific?
• 192.168.1.0/22
• 192.168.4.0/21
• 192.168.6.0/23
• 192.168.8.0/21
• 192.168.4.0/22

49. Which two statements are true about the native VLAN on a switch? (Choose two.)
• It requires a special VLAN ID tag.
• It is unable to be changed to a different VLAN.
• Untagged traffic slows the switching process down
• The native VLAN defaults to VLAN 1 on Cisco Catalyst switches.
• Untagged frames that are received on a trunk become members of this VLAN

50.
Refer to the exhibit. A company has recently installed a new switch (S2) into their
network.After several minutes, the network administrator notices that the new VLAN
information is not being propagated to the new switch. Given the show vtp status
command output, what is the possible problem that prevents the information from being
received by the new switch?
• VTP version mismatch
• VTP domain name mismatch
• VTP revision number mismatch
• Time synchronization problems

51.

Refer to the exhibit. All routes in the exhibit are available to a router. Which two routes
will be placed into the routing table? (Choose two.)
•A
•B
•C
•D
•E
•F

52.

Refer to the exhibit. What is the purpose of the command: RouterA(config)# access-list 1
permit 192.168.16.0 0.0.0.255?
• It identifies traffic on all inside interfaces to be translated and given access to the ISP
router.
• It identifies traffic from the fa0/1 interface to be translated and given access to the ISP
router.
• It allows traffic from the ISP to reach all of the inside interfaces.
• It identifies traffic from the fa0/0 interface to be translated and given access to the ISP
router
• It allows traffic from the ISP router to the fa0/1 interface.

53. The headquarters of a corporation uses static routes to connect to three branch offices.
What are two advantages of using static routes for the WAN connections? (Choose two.)
• Static routes are more secure.
• Static routes converge faster.
• Static routes have higher administrative distances than dynamic routing protocols.
• The metrics of a static route need adjusting only if the bandwidth of the WAN
connection changes.
• They are more stable and less susceptible to network changes in the interior gateway
protocol.

54. What are two ways VLAN memberships can be created in an enterprise network?
(Choose two.)
• manually configuring the switch ports to be part of a VLAN
• allowing the user to choose a specific VLAN through a GUI menu
• configuring the switch to allow VLAN membership based on NetBIOS association
• implementing an access list that specifies which devices are placed into specific
VLANs.
• associating MAC addresses to specific VLANs in a VLAN management policy server
database
• manually configuring the host devices to be part of a VLAN

55. Which two statements are true about RIPv1 and RIPv2? (Choose two.)
• Both versions broadcast updates on port 520.
• Both versions send the subnet mask as part of the update.
• By default, both versions will receive RIPv1 and RIPv2 updates.
• Both versions support the features of split horizon and poison reverse
• By default, both versions automatically summarize routes.
• RIPv1 has a higher AD than RIPv2 has.

56. Which bandwidth allocation technique minimizes bandwidth waste by reallocating


unused time slices to communicating users?
• VPN
• NCP
• TDM
• STP
• STDM

57.

Refer to the exhibit. What is represented by the Null0 route for the 128.107.0.0 network?
• a child route that is defined
• a parent route that is defined and sourced from a physical interface
• a summary route for advertising purposes, not an actual path
• the result of the no auto-summary command on a router

58. If an authentication protocol is configured for PPP operation, when is the client or
user workstation authenticated?
• prior to link establishment
• during the link establishment phase
• before the network layer protocol configuration begins
• after the network layer protocol configuration has ended
CCNA Discovery 3 - Module 9 Exam Answers Version 4.0
By CuEi on 9:19 PM

Comments (0)

Filed : CCNA Discovery 3 Version 4.0, Introducing Routing, Switching in the Enterprise

1.

Refer to the exhibit. Based on the output shown, to which IP network should the
workstations in the Support department belong?
• 192.168.1.0
• 172.16.1.0
• 172.16.3.0
• 172.16.5.0

2.
Refer to the exhibit. A network administrator is doing proactive network maintenance.
The administrator pings 192.168.1.100 and compares the results to the baseline data.
Based on the comparison of the two pings, what is one possibility?
• There is an ACL applied, making the destination host unreachable.
• There is a malfunctioning NIC on the destination host.
• The sending host is unable to access the network.
• There are congestion problems on the network.

3.
Refer to the exhibit. Given the output generated by the debug ppp negotiation command,
which statement is true?
• The line protocol of the local router is now up.
• The username ’Goleta’ is configured locally.
• The command ppp authentication pap is configured on both routers.
• The local router requested to terminate the session.

4. What is important to consider while configuring the subinterfaces of a router when


implementing inter-VLAN routing?
• The subinterface numbers must match the VLAN ID number.
• The physical interface must have an IP address configured.
• The IP address of each subinterface must be the default gateway address for each
VLAN subnet.
• The no shutdown command must be given on each subinterface.

5.

Refer to the exhibit. A lab technician connects two routers together via a serial cable
using the default interface configuration values. The interfaces are up; however, the
technician is unable to ping between the two devices. What is the most likely problem?
• The lab technician used the wrong cable to connect the serial ports.
• There is an IP mismatch between the serial ports.
• There is an encapsulation mismatch between the serial ports.
• No clock rate has been set on the DCE interface.

6.

Refer to the exhibit. Based on the output shown, why is VTP information unable to
propagate the network?
• One of the two client mode switches must be reconfigured to Transparent mode.
• Each switch must be synchronized to the network time server.
• The VTP domain names are different.
• VTP passwords must be set.
• The configuration revision numbers are all the same.

7. The enterprise mail server software recently went through a minor update. A network
administrator notices an excessive amount of traffic between a database server and the
newly updated mail server, compared to the baseline data. What is the first action the
administrator should do to investigate the problem?
• Wait to see if the recent update will stabilize after a while.
• Redo the baseline data to include the minor upgrade.
• Check the log to see what software components are producing the excess traffic.
• Check for viruses and spyware on the database server.

8.

Refer to the exhibit. Users are reporting that they cannot access the Internet. Routers R1
and R2 are configured with RIP version 2 as shown. If R2 receives a packet with a
destination address on the Internet, how is the packet routed?
• The packet is routed to the ISP router and then to network 10.1.1.0/24.
• The packet is routed to the ISP router and then to the Internet.
• The packet is routed to R1 and then forwarded out Fa0/0 on R1.
• The packet will not be routed because R2 does not have a valid default route.

9.

Refer to the exhibit. Both routers are configured using RIPv1. Both routers are sending
updates about the directly connected routes. R1 can successfully ping the serial interface
of R2. The routing table on R1 does not contain any dynamically learned routes from R2,
and the routing table on R2 shows no dynamically learned routes from R1. What is the
problem?
• Subnetting is not supported by RIPv1.
• One of the routers needs a clock rate on the serial interface.
• The serial link between the two routers is unstable.
• VLSM is not supported by RIPv1.

10.
Refer to the exhibit. Host 192.168.1.14 is unable to download email from 192.168.2.200.
After reviewing the output of the show running-config command, what problem is
discovered?
• Access to the SMTP server is denied.
• The destination host address in an ACL statement is incorrect.
• The ACL is applied to the interface in the wrong direction.
• The implicit deny any any is blocking all access to email.

11. An employee called the help desk to report a laptop that could not access a web-based
application on the Internet. The help desk technician asked the employee to open a
Windows command prompt and type the ipconfig /all command. Which problem-solving
technique did the technician choose?
• top-down
• bottom-up
• substitution
• divide-and-conquer

12.
Refer to the exhibit. Based on the network diagram and the output shown, which
statement is true?
• The command was entered on router R1.
• The command was entered on router R2.
• The command was entered on router R3.
• The command could have been entered on either R1 or R2.

13.
Refer to the exhibit. An ACL is configured to prevent access by network 192.168.1.0 to
network 192.168.2.0, but it is not working properly. What problem is discovered after
observing the output of the show running-config command?
• The protocol type specified in the ACL should be TCP, not IP.
• The source and destination addresses are reversed in the statement.
• The ACL is applied to the wrong interface, but the right direction.
• The ACL is applied to the wrong interface and the wrong direction.
• The permit ip any any statement allows network 192.168.1.0 access.

14.

Although all networks are reachable, the network administrator notices abnormal routing
behavior after configuring OSPF on each router. According to the partial output from the
debug ip ospf events command, which statement is true about the contents of the routing
table in RA?
• It will show network 172.16.3.0 learned from RB.
• It will show network 172.16.3.0 learned from RC.
• It will show two equal routes to network 192.168.1.4/30.
• It will show two equal routes to network 192.168.1.8/30.

15. A network at a large building failed, causing a severe disruption in business activities.
The problem was eventually detected and resolved by replacing a piece of failed network
equipment. Investigation led to the conclusion that a network design problem was the
main cause of the disruption. Loss of a single piece of equipment should not have been
able to cause such a large problem. What two terms best describe this type of design
weakness? (Choose two.)
• bottleneck
• limited availability
• limited scalability
• large failure domain
• single point of failure
• limited staff capabilities

16.

Refer to the exhibit. The network administrator is troubleshooting the connectivity issue
between RA and RB. According to the partial configuration, what is the cause of the
problem?
• password mismatch for PPP authentication
• username mismatch for PPP authentication
• encapsulation method mismatch for PPP authentication
• authentication method mismatch for PPP authentication

17.
Refer to the exhibit. ABC Company is using the 172.16.0.0/18 network. It is standard
company practice to use the first 50 addresses for switches and servers and assign the last
usable address to the router. The remaining addresses are assigned to the hosts. After
assigning the addresses, the network technician tests connectivity from the host above
and is not able to ping the router. What could be the problem?
• The router was assigned the broadcast address.
• The host is not in the same subnet as the switch and router.
• The router interface is in the wrong subnet.
• The host was assigned a network address.

18.

Refer to the exhibit. A network administrator is troubleshooting a problem. No users are


able to access the 10.10.2.0/24 network, but are able to access all other networks.
Assuming R3 is configured correctly and based on the output shown, what is most likely
the problem?
• There is congestion on the 10.10.2.0 network.
• The EIGRP process number on R2 is incorrect.
• The Fa0/0 interface on R2 is shut down.
• The Fa0/0 interface on R2 has an incorrect IP address or subnet mask.
19.

Refer to the exhibit. The network administrator correctly configures RTA to perform
inter-VLAN routing. Using the show vlan command, the administrator verifies that port
Fast Ethernet 0/4 is the first available port in the default VLAN on SW2. The
administrator connects RTA to port 0/4 on SW2, but inter-VLAN routing does not work.
What could be the possible cause of the problem with the SW2 configuration?
• Port 0/4 is not active.
• Port 0/4 must be a member of VLAN1.
• Port 0/4 is configured in access mode.
• Port 0/4 is configured as a trunk port.

20.

Refer to the exhibit. The network administrator is unable to ping from the console of
router R3 to host 10.10.4.63. What is the problem?
• RIPv1 does not support VLSM.
• Router R2 does not have RIP correctly configured.
• Router R3 is missing a network statement for network 10.0.0.0.
• There is an addressing problem on the link between routers R2 and R3.

21.

Refer to the exhibit. A network administrator has implemented subnetting using the
network 192.168.25.0 and a /28 mask. Workstation 1 is not able to ping with Workstation
2. What is a possible cause for this lack of communication?
• Workstation 1 and Workstation 2 are on the same subnet.
• The serial connections are using addresses from the LAN subnets.
• All hosts in the network must be in the same subnet to communicate.
• Workstation 1 is not on the same network that the RTA router LAN interface is on.

22. Which two statements describe when a network administrator should perform a
network baseline? (Choose two.)
• It should be done monthly as a minimum standard.
• It should be performed when all switch Cisco IOS versions are upgraded.
• It should be done when all network printers are upgraded to a new model.
• It should be done when the network is performing at normal activity levels.
• It should be done whenever an SLA has been signed with a new service provider.
CCNA Discovery 3 - Module 8 Exam Answers Version 4.0

By CuEi on 9:19 PM

Comments (0)

Filed : CCNA Discovery 3 Version 4.0, Introducing Routing, Switching in the Enterprise
1.

Refer to the exhibit. A network administrator needs to add the command deny ip 10.0.0.0
0.255.255.255 any log to R3. After adding the command, the administrator verifies the
change using the show access-list command. What sequence number does the new entry
have?
•0
• 10, and all other items are shifted down to the next sequence number
• 50
• 60

2.

Refer to the exhibit. What happens if the network administrator issues the commands
shown when an ACL called Managers already exists on the router?
• The new commands overwrite the current Managers ACL.
• The new commands are added to the end of the current Managers ACL.
• The new commands are added to the beginning of the current Managers ACL.
• An error appears stating that the ACL already exists.

3. Why are inbound ACLs more efficient for the router than outbound ACLs?
• Inbound ACLs deny packets before routing lookups are required.
• Inbound ACL operation requires less network bandwidth than outbound.
• Inbound ACLs permit or deny packets to LANs, which are typically more efficient than
WANs.
• Inbound ACLs are applied to Ethernet interfaces, while outbound ACLs are applied to
slower serial interfaces.

4.
Refer to the exhibit. The network administrator of a company needs to configure the
router RTA to allow its business partner (Partner A) to access the web server located in
the internal network. The web server is assigned a private IP address, and a static NAT is
configured on the router for its public IP address. Finally, the administrator adds the
ACL. However, Partner A is denied access to the web server. What is the cause of the
problem?
• Port 80 should be specified in the ACL.
• The public IP address of the server, 209.165.201.5, should be specified as the
destination.
• The ACL should be applied on the s0/0 outbound interface.
• The source address should be specified as 198.133.219.0 255.255.255.0 in the ACL.

5. ACL logging generates what type of syslog message?


• unstable network
• warning
• informational
• critical situation

6. Which two host addresses are included in the range specified by 172.16.31.64
0.0.0.31? (Choose two.)
• 172.16.31.64
• 172.16.31.77
• 172.16.31.78
• 172.16.31.95
• 172.16.31.96

7. Traffic from the 64.104.48.0 to 64.104.63.255 range must be denied access to the
network. What wildcard mask would the network administrator configure in the access
list to cover this range?
• 0.0.15.255
• 0.0.47.255
• 0.0.63.255
• 255.255.240.0
8. ACLs are used primarily to filter traffic. What are two additional uses of ACLs?
(Choose two.)
• specifying source addresses for authentication
• specifying internal hosts for NAT
• identifying traffic for QoS
• reorganizing traffic into VLANs
• filtering VTP packets

9. What can an administrator do to ensure that ICMP DoS attacks from the outside are
mitigated as much as possible, without hampering connectivity tests initiated from the
inside out?
• Create an access list permitting only echo reply and destination unreachable packets
from the outside.
• Create an access list denying all ICMP traffic coming from the outside.
• Permit ICMP traffic from only known external sources.
• Create an access list with the established keyword at the end of the line.

10. What effect does the command reload in 30 have when entered into a router?
• If a router process freezes, the router reloads automatically.
• If a packet from a denied source attempts to enter an interface where an ACL is applied,
the router reloads in 30 minutes.
• If a remote connection lasts for longer than 30 minutes, the router forces the remote user
off.
• A router automatically reloads in 30 minutes.

11.

Refer to the exhibit. The following commands were entered on RTB.


RTB(config)# access-list 4 deny 192.168.20.16 0.0.0.15
RTB(config)# access-list 4 permit any
RTB(config)# interface serial 0/0/0
RTB(config-if)# ip access-group 4 in
Which addresses do these commands block access to RTB?
• 192.168.20.17 to 192.168.20.31
• 192.168.20.16 to 192.168.20.31*
• 192.168.20.16 to 192.168.20.32
• 192.168.20.16 to 192.168.20.33

12.

Refer to the exhibit. The new security policy for the company allows all IP traffic from
the Engineering LAN to the Internet while only web traffic from the Marketing LAN is
allowed to the Internet. Which ACL can be applied in the outbound direction of Serial 0/1
on the Marketing router to implement the new security policy?
• access-list 197 permit ip 192.0.2.0 0.0.0.255 any
access-list 197 permit ip 198.18.112.0 0.0.0.255 any eq www
• access-list 165 permit ip 192.0.2.0 0.0.0.255 any
access-list 165 permit tcp 198.18.112.0 0.0.0.255 any eq www
access-list 165 permit ip any any
• access-list 137 permit ip 192.0.2.0 0.0.0.255 any
access-list 137 permit tcp 198.18.112.0 0.0.0.255 any eq www
• access-list 89 permit 192.0.2.0 0.0.0.255 any
access-list 89 permit tcp 198.18.112.0 0.0.0.255 any eq www

13. Which three statements are true concerning standard and extended ACLs? (Choose
three.)
• Extended ACLs are usually placed so that all packets go through the network and are
filtered at the destination.
• Standard ACLs are usually placed so that all packets go through the network and are
filtered at the destination.
• Extended ACLs filter based on source address only, and must be placed near the
destination if other traffic is to flow.
• Standard ACLs filter based on source address only, and must be placed near the
destination if other traffic is to flow.
• Extended ACLs filter with many possible factors, and they allow only desired packets
to pass through the network if placed near the source.
• Standard ACLs filter with many possible factors, and they allow only desired packets to
pass through the network if placed near the source.

14.
Refer to the exhibit. Company policy for the network that is shown indicates the
following guidelines:
1) All hosts on the 192.168.3.0/24 network, except host 192.168.3.77, should be able to
reach the 192.168.2.0/24 network.
2) All hosts on the 192.168.3.0/24 network should be able to reach the 192.168.1.0/24
network.
3) All other traffic originating from the 192.168.3.0 network should be denied.
Which set of ACL statements meets the stated requirements when they are applied to the
Fa0/0 interface of router R2 in the inbound direction?
• access-list 101 deny ip any any
access-list 101 deny ip 192.168.3.77 0.0.0.0 192.168.2.0 0.0.0.255
access-list 101 permit ip 192.168.3.0 0.0.0.255 192.168.2.0 0.0.0.255
access-list 101 permit ip 192.168.3.0 0.0.0.255 192.168.1.0 0.0.0.255
• access-list 101 permit ip 192.168.3.0 0.0.0.255 192.168.2.0 0.0.0.255
access-list 101 deny ip 192.168.3.77 0.0.0.0 192.168.2.0 0.0.0.255
access-list 101 permit ip 192.168.3.0 0.0.0.255 192.168.1.0 0.0.0.255
• access-list 101 deny ip 192.168.3.77 0.0.0.0 192.168.2.0 0.0.0.255
access-list 101 permit ip 192.168.3.0 0.0.0.255 192.168.2.0 0.0.0.255
access-list 101 permit ip 192.168.3.0 0.0.0.255 192.168.1.0 0.0.0.255
• access-list 101 permit ip 192.168.3.0 0.0.0.255 192.168.2.0 0.0.0.255
access-list 101 deny ip 192.168.3.77 0.0.0.0 192.168.2.0 0.0.0.255
access-list 101 permit ip 192.168.3.0 0.0.0.255 192.168.1.0 0.0.0.255
access-list 101 permit ip any any
• access-list 101 deny ip 192.168.3.77 0.0.0.0 192.168.2.0 0.0.0.255
access-list 101 permit ip 192.168.3.0 0.0.0.255 192.168.0.0 0.0.255.255

15.
Hosts from the Limerick LAN are not allowed access to the Shannon LAN but should be
able to access the Internet. Which set of commands will create a standard ACL that will
apply to traffic on the Shannon router interface Fa0/0 implementing this security?
• access-list 42 deny 172.19.123.0 0.0.0.255 192.0.2.0 0.0.0.255
access-list 42 permit any
• access-list 56 deny 172.19.123.0 0.0.0.255
access-list 56 permit any
• access-list 61 deny 172.19.123.0 0.0.0.0
access-list 61 permit any
• access-list 87 deny ip any 192.0.2.0 0.0.0.255
access-list 87 permit ip any

16.

Refer to the exhibit. A network administrator needs to configure an access list that will
allow the management host with an IP address of 192.168.10.25/24 to be the only host to
remotely access and configure router RTA. All vty and enable passwords are configured
on the router. Which group of commands will accomplish this task?
• Router(config)# access-list 101 permit tcp any 192.168.10.25 0.0.0.0 eq telnet
Router(config)# access-list 101 deny ip any any
Router(config)# int s0/0
Router(config-if)# ip access-group 101 in
Router(config-if)# int fa0/0
Router(config-if)#ip access-group 101 in
• Router(config)# access-list 10 permit 192.168.10.25 eq telnet
Router(config)# access-list 10 deny any
Router(config)# line vty 0 4
Router(config-line)#access-group 10 in
• Router(config)# access-list 86 permit host 192.168.10.25
Router(config)# line vty 0 4
Router(config-line)# access-class 86 in
• Router(config)# access-list 125 permit tcp 192.168.10.25 any eq telnet
Router(config)# access-list 125 deny ip any any
Router(config)# int s0/0
Router(config-if)# ip access-group 125 in

17. Which ACL permits host 10.220.158.10 access to the web server 192.168.3.244?
• access-list 101 permit tcp host 10.220.158.10 eq 80 host 192.168.3.224
• access-list 101 permit tcp 10.220.158.10 0.0.0.0 host 192.168.3.224 0.0.0.0 eq 80
• access-list 101 permit host 10.220.158.10 0.0.0.0 host 192.168.3.224 0.0.0.0 eq 80
• access-list 101 permit tcp 10.220.158.10 0.0.0.0 host 192.168.3.224 eq 80

18. Which wildcard mask would match the host range for the subnet 192.16.5.32 /27?
• 0.0.0.32
• 0.0.0.63
• 0.0.63.255
• 0.0.0.31

19. A security administrator wants to secure password exchanges on the vty lines on all
routers in the enterprise. What option should be implemented to ensure that passwords
are not sent in clear text across the public network?
• Use Telnet with an authentication server to ensure effective authentication.
• Apply an access list on the router interfaces to allow only authorized computers.
• Apply an access list on the vty line to allow only authorized computers.
• Use only Secure Shell (SSH) on the vty lines.

20.

Refer to the exhibit. An administrator notes a significant increase in the amount of traffic
entering the network from the ISP. The administrator clears the access-list counters. After
a few minutes, the administrator again checks the access-list table. What can be
concluded from the most recent output shown?
• A small amount of HTTP trafic is an indication that the web server was not configured
correctly.
• A larger amount of POP3 traffic (compared with SMTP traffic) indicates that there are
more POP3 email clients than SMTP clients in the enterprise.
• A large amount of ICMP traffic is being denied at the interface, which can be an
indication of a DoS attack.
• A larger amount of email traffic (compared with web traffic) is an indication that
attackers mainly targeted the email server.
CCNA Discovery 3 - Module 7 Exam Answers Version 4.0

By CuEi on 9:19 PM

Comments (0)

Filed : CCNA Discovery 3 Version 4.0, Introducing Routing, Switching in the Enterprise

1. Why are Network Control Protocols used in PPP?


• to establish and terminate data links
• to provide authentication capabilities to PPP
• to manage network congestion and to allow quality testing of the link
• to allow multiple Layer 3 protocols to operate over the same physical link

2. What is the data transmission rate for the DS0 standard?


• 44 kb/s
• 64 kb/s
• 1.544 Mb/s
• 44.736 Mb/s

3. In which two layers of the OSI model are key differences found between a LAN and a
WAN. (Choose two.)
• Layer 1
• Layer 2
• Layer 3
• Layer 4
• Layer 6
• Layer 7

4. Which statement is true about the Cisco implementation of the HDLC protocol?
• It supports authentication.
• It has a universally compatible frame format.
• It is the default encapsulation for serial interfaces on Cisco routers.
• It does not support multiple protocols across a single link.

5.
Refer to the exhibit. A network administrator has a connectivity problem between the
serial interfaces of Merida and Vargas. What is the cause of the problem?
• Authentication is required on the serial link.
• The encapsulation is misconfigured.
• The IP addresses are on different subnets.
• The serial interface on Vargas is shutdown.
• The loopback interfaces on both routers are not configured.

6.

Refer to the exhibit. What statement is true about the exhibited output?
• LCP is in the process of negotiating a link.
• LCP and NCP are waiting for CHAP authentication to complete.
• LCP negotiation has completed successfully, but NCP negotiation is in progress.
• LCP and NCP negotiation is complete, and the data link service is available to carry
packets.

7. Which three statements are true regarding LCP? (Choose three.)


• It is responsible for negotiating link establishment.
• It negotiates options for Layer 3 protocols running over PPP.
• It uses MD5 encryption while negotiating link-establishment parameters.
• It terminates the link upon user request or the expiration of an inactivity timer.
• It can test the link to determine if link quality is sufficient to bring up the link.
• It monitors the link for congestion and dynamically adjusts the acceptable window size.

8. Why are Frame Relay paths referred to as virtual?


• Frame Relay PVCs are created and discarded on demand.
• The connections between PVC endpoints act like dialup circuits.
• There are no dedicated circuits to and from the Frame Relay carrier.
• The physical circuits inside the Frame Relay cloud do not contain exclusive links for a
specific Frame Relay connection.

9. What best describes the use of a data-link connection identifier (DLCI)?


• an address identifying a virtual circuit
• a logical address identifying the DCE device
• an address identifying a Layer 3 service across a Frame Relay network
• a logical address identifying the physical interface between a router and a Frame Relay
switch

10. What two services allow the router to dynamically map data link layer addresses to
network layer addresses Frame Relay network? (Choose two.)
• ARP
• ICMP
• Proxy ARP
• Inverse ARP
• LMI status messages

11. Which three statements describe functions of the Point-to-Point Protocol with regards
to the OSI model?(Choose three.)
• operates at all layers of the OSI model
• provides a mechanism to multiplex several network layer protocols
• can be configured on both synchronous and asynchronous serial interfaces
• uses Layer 3 of the OSI model to establish and maintain a session between devices
• uses the data link layer to configure such options as error detection and compression
• uses network control protocols to test and maintain connectivity between devices

12. At what physical location does the responsibility for a WAN connection change from
the user to the service provider?
• demilitarized zone (DMZ)
• demarcation point
• local loop
• cloud

13. What does a Frame Relay switch use to inform the sender that there is congestion?
• FECN
• BECN
• DE
• FCS

14.

Refer to the exhibit. What statement is true about the debug output?
• R2 is using PAP instead of CHAP.
• The routers have different CHAP passwords configured.
• The administrator performed a shutdown on the R2 PPP interface during negotiation.
• The Layer 3 protocol negotiation caused the connection failure.

15. Which two statements describe the function of time-division multiplexing? (Choose
two.)
• Multiple data streams share one common channel.
• Conversations that require extra bandwidth receive any unused time slices.
• Time slots are utilized on a first-come, first-served basis.
• Time slots go unused if a sender has nothing to transmit.
• Priority can be dedicated to one data source.

16. When customers use credit cards to make purchases at a small business, a modem is
heard dialing a telephone number to transfer the transaction data to the central office.
What type of WAN serial connection is in use?
• leased line
• point-to-point
• circuit switched
• packet switched

17. Which best describes data communications equipment (DCE)?


• serves as data source and/or destination
• responsible for negotiating windowing and acknowledgements
• physical devices such as protocol translators and multiplexers
• equipment that forwards data and is responsible for the clocking signal

18. Permanent virtual circuits and switched virtual circuits are both part of which option
for WAN connectivity?
• leased line
• cell switching
• packet switching
• circuit switching

19. Which field of a frame uses error detection mechanisms to verify that the frame is not
damaged intransit?
• FCS
• MTU
• flag
• control
• protocol

20. What occurs in the encapsulation process as a data packet moves from a LAN across
a WAN?
• The Layer 2 encapsulation changes to a format that is appropriate for the WAN
technology.
• The Layer 3 encapsulation changes to a format that is appropriate for the WAN
technology.
• Both Layer 2 and Layer 3 encapsulation change to a technology that is appropriate for
the WAN.
• Both Layer 2 and Layer 3 encapsulation remain constant as the data packet travels
throughout the network.

21.

Refer to the exhibit. The network administrator is configuring R1 to connect to R2, which
is a non-Cisco router. Which encapsulation method will need to be configured for
communication to occur?
• HDLC
• HSSI
• ISDN
• IPCP
• PPP

22. A company is implementing dialup services for remote workers to connect to the
local network. The company uses multiple Layer 3 protocols and requires authentication
for security. Which protocol should be used for this remote access?
• LMI
• PPP
• HDLC
• Frame Relay

23. Which two options can LCP negotiate? (Choose two.)


• compression
• authentication
• dynamic flow control
• network layer address for IP
• connection-oriented or connectionless communication methods

24. What statement best describes cell switching?


• It uses a dedicated path between endpoints.
• It creates a permanent physical link between two points.
• It uses DLCIs to identify virtual circuits.
• It creates fixed-length packets that traverse virtual circuits.
CCNA Discovery 3 - Module 6 Exam Answers Version 4.0

By CuEi on 9:19 PM

Comments (0)

Filed : CCNA Discovery 3 Version 4.0, Introducing Routing, Switching in the Enterprise

1.

Refer to the exhibit. What statement describes the DR/BDR relationship of the HQ
router?
• HQ is the DR.
• HQ is the BDR.
• HQ is a DROTHER.
• HQ is a member of an NBMA network.

2. Which two features are associated with Frame Relay OSPF point-to-multipoint
environments? (Choose two.)
• A DR is not elected.
• The OSPF priority value determines the active DR on the Frame Relay link.
• OSPF neighbor routers are statically defined.
• The link types are identified as broadcast multiaccess.
• The BDR will have a router ID whose value is greater than the DR router ID.

3.

Refer to the exhibit. How was the OSPF default gateway entry for R2 determined?
• Default routes are automatically injected by OSPF into all advertisements.
• A static default gateway route is defined in the configuration of R2.
• The default-information originate command is applied on R1.
• The ISP defines the gateway of last resort and automatically passes it to R1 and R2.
• The ip default-gateway command is applied on R2.

4. What is always required for OSPF routers to share routing information?


• designated routers
• a backup designated router
• neighbor adjacencies
• an NBMA network topology
• links that are configured on the 224.0.0.0 network

5.
Refer to the exhibit. A network administrator has implemented OSPF and the network
has converged. If all router interfaces are enabled and functional, what route will OSPF
view as lowest cost when moving frames from Host3 to Host1?
• R3 to R4 to R1
• R3 to R1
• R3 to R2 to R1
• R3 to R5 to R2 to R1

6.

Refer to the exhibit. Which commands configure router A for OSPF?


• router ospf 1
network 192.168.10.0
• router ospf 1
network 192.168.10.64 0.0.0.63 area 0
network 192.168.10.192 0.0.0.3 area 0
• router ospf 1
network 192.168.10.64 255.255.255.192
network 192.168.10.192 255.255.255.252
• router ospf 1
network 192.168.10.0 area 0

7.

Refer to the exhibit. Which network statement configures the home router to allow all the
interfaces to participate in OSPF?
• network 10.0.0.0 0.3.255.255 area 0
• network 10.8.0.0 0.0.0.3 area 0
• network 10.8.0.0 0.3.255.255 area 0
• network 10.10.0.0 0.0.0.3 area 0
• network 10.12.0.0 0.3.255.255 area 0

8. Which statement is true regarding OSPF DR and BDR elections?


• A new DR/BDR election occurs each time a new OSPF neighbor is added.
• The router with the highest OSPF priority setting wins the election for DR.
• The default priority value for a router connected to a multi-access network is 0.
• The router with the highest MAC address is elected as the DR when the default priority
values are used.

9.
Refer to the exhibit. The network administrator would like only the 172.16.32.0 network
advertised to Router1. Which OSPF network command accomplishes this?
• Router2(config-router)# network 172.16.0.0 0.0.0.15 area 0
• Router2(config-router)# network 172.16.0.0 0.0.15.255 area 0
• Router2(config-router)# network 172.16.32.0 0.0.15.255 area 0
• Router2(config-router)# network 172.16.32.0 0.0.255.255 area 0

10. Which two statements describe the operation of link-state routing protocols? (Choose
two.)
• All routers in the same area have identical link-state databases when converged.
• Routing loops are prevented by running the Diffusing Update Algorithm (DUAL).
• Link-state routers send frequent periodic updates of the entire routing table.
• Reliable Transport Protocol (RTP) is used to deliver and receive LSAs.
• Calculating the shortest path for each destination is accomplished with the SPF
algorithm.

11.

Refer to the exhibit. Routers A, B, and C are part of the existing OSPF network. Router D
has been added to the network. All routers are running OSPF and have the indicated
priorities applied to the interface. What is the DR/BDR status immediately after router D
is added to the existing network?
• An election is forced and router D wins the DR election.
• The DR and BDR do not change until the next election.
• An election is forced and the existing BDR becomes the DR.
• The router with the highest router ID becomes the new BDR.

12. Which two statements describe the use of OSPF DR/BDR elections? (Choose two.)
• Elections are always optional.
• Elections are required in all WAN networks.
• Elections are required in point-to-point networks.
• Elections are required in broadcast multiaccess networks.
• Elections are sometimes required in NBMA networks.

13.

Refer to the exhibit. As part of an OSPF network, R1 and R2 are trying to become
adjacent neighbors. Although it appears that the two systems are communicating, neither
of the routing tables include OSPF routes received from its neighbor. What could be
responsible for this situation?
• R1 and R2 are not on the same subnet.
• The Process IDs on each router do not match.
• The timer intervals on the routers do not match.
• The value set for the Transmit Delay time on both routers is too low.

14.
Refer to the exhibit. What is the purpose of the value 128 shown in bold?
• It is the OSPF cost metric.
• It is the OSPF administrative distance.
• It is the value assigned by the Dijkstra algorithm that designates the distance in hops to
the network.
• It is the value assigned to an interface that is used by the DUAL algorithm to determine
the metric.

15.

Refer to the exhibit. What is the purpose of the configuration commands added on router
B?
• allows router A to form an adjacency with router B
• provides a stable OSPF router ID on router B
• provides a method of testing router traffic
• creates the OSPF adjacency table on router B

16.
Refer to the exhibit. The command ip route 10.16.1.64 255.255.255.252 s0/0/0 is entered
into the router. Why does network 10.16.1.64/30 appear in the routing table in addition to
network 10.16.1.64/27?
• The router views 10.16.1.64/30 and 10.16.1.64/27 as two different networks.
• The static route is used as a backup route for packets destined for 10.16.1.64/27.
• The AD for static routes is lower than the AD for OSPF routes.
• The static route metric is lower than the OSPF metric for the 10.16.1.64/27 network.

17. What is the primary difference between link-state protocols and distance vector
protocols with regard to route calculation?
• Distance vector protocols take existing routes from their neighbors and add to them.
Link-state protocols independently calculate full routes.
• Link-state protocols calculate and pass full routing tables to all routers in their
associated areas, and distance vector protocols do not.
• When determining invalid routes, link-state protocols use split horizon for all route
computations. Distance vector protocols use reverse poisoning.
• Distance vector protocols require more CPU and RAM for route calculations than link-
state protocols require.

18. What range of networks are advertised in the OSPF updates by the command
Router1(config-router)# network 192.168.0.0 0.0.15.255 area 0?
• 192.168.0.0/24 through 192.168.0.15/24
• 192.168.0.0/24 through 192.168.15.0/24
• 192.168.15.0/24 through 192.168.31.0/24
• 192.168.15.0/24 through 192.168.255.0/24
• 192.168.16.0/24 through 192.168.255.0/24

19.
Refer to the exhibit. When establishing adjacency relationships, which IP address would
router A use to send hello packets to router B?
• 10.11.0.1
• 10.11.0.2
• 10.11.0.255
• 224.0.0.5
• 255.255.255.255

20.

Refer to the exhibit. Which router will be elected the DR and which will become the
BDR?
• R1 will be DR and R2 will be BDR.
• R1 will be DR and R3 will be BDR.
• R2 will be DR and R1 will be BDR.
• R2 will be DR and R3 will be BDR.
• R3 will be DR and R2 will be BDR.
• R3 will be DR and R1 will be BDR.

21. When compared to a distance vector routing protocol, what is a benefit of the
hierarchical design approach that is used in large OSPF networks?
• simpler configuration
• reduction of router processing requirements
• isolation of network instability
• less complex network planning

22. What are two advantages of using a link-state routing protocol instead of a distance
vector routing protocol? (Choose two.)
• The topology database eliminates the need for a routing table.
• Frequent periodic updates are sent to minimize the number of incorrect routes in the
topological database.
• Routers have direct knowledge of all links in the network and how they are connected.
• After the initial LSA flooding, routers generally require less bandwidth to communicate
changes in a topology.
• A link-state routing protocol requires less router processor power.

23. If a network has converged, what is true about the link-state database held by each
router in the same OSPF area?
• Each router has a link-state database containing the same status information.
• Each router has a different link-state database depending on its position within the
network.
• The link-state database is stored in a designated router and is accessed by each router in
the area as needed.
• The link-state database in each router only contains information about adjacent routers
and the status of their links.

24.
Refer to the exhibit. RTRC was recently configured and is not sending the proper OSPF
routes to RTRB, as shown in the RTRB routing table. Based on the RTRC configuration,
what is most likely the problem?
• RTRC interfaces are administratively shut down.
• The OSPF process ID for RTRC does not match the process ID used on RTRB.
• The interface addresses on RTRC overlap with other addresses in the network.
• The OSPF routing configuration on RTRC has a missing or incorrect network
statement.
CCNA Discovery 3 - Module 5 Exam Answers Version 4.0

By CuEi on 9:19 PM

Comments (0)

Filed : CCNA Discovery 3 Version 4.0, Introducing Routing, Switching in the Enterprise

1. What three statements are true about routers that are configured for EIGRP? (Choose
three.)
• They can support multiple routed protocols
• They can support only link-state protocols.
• They send their entire routing tables to neighboring routers.
• They send partial routing updates in response to topology changes.
• They send routing updates to all other routers in the network.
• They use hello packets to inform neighboring routers of their status.

2. Given the following commands:


Router(config)# router rip
Router(config-router)# network 192.31.7.0
What three conclusions can be determined based on the commands used on the router?
(Choose three.)
• A link-state routing protocol is used.
• A distance vector routing protocol is used.
• Routing updates broadcast every 30 seconds.
• Routing updates broadcast every 90 seconds.
• Hop count is the only metric used for route selection.
• Bandwidth, load, delay, and reliability are metrics used for route selection.

3. What is indicated when an EIGRP route is in the passive state?


• The route has the highest path cost of all routes to that destination network.
• The route must be confirmed by neighboring routers before it is put in the active state.
• The route is a feasible successor and will be used if the active route fails.
• There is no activity on the route to that network.
• The route is viable and can be used to forward traffic.

4. What two problems may occur if the EIGRP default bandwidth for a serial link is
higher than the actual bandwidth? (Choose two.)
• Routing updates will arrive too quickly for receiving routers to process.
• The port IP address will be rejected by the routing protocol.
• Suboptimal paths will be selected.
• The port protocol will return to the HDLC default.
• VLSM support will be disabled.
• Network convergence may be affected.

5. What is the default administrative distance for EIGRP internal routes?


• 70
• 90
• 100
• 110
• 120
• 255

6. A network administrator issues the command show ip route and sees this line of
output:
192.168.3.0/24 [120/2] via 192.168.2.2, 00:00:05, Serial0/0
What two pieces of information can be obtained from the output? (Choose two.)
• RIP is the routing protocol configured.
• This is a static route to network 192.168.3.0.
• The metric for this route is 2.
• The next periodic update is in 5 seconds.
• The autonomous system number is 120.

7.
Refer to the exhibit. Which statement is true about the EIGRP authentication
configuration?
• RTA and RTB will accept updates from each other.
• RTA and RTB will not accept updates from each other because key 1 on RTB does not
match RTA.
• RTA and RTB will not accept updates from each other because the key chain names do
not match.
• The ip authentication mode AS does not match the locally configured AS.

8. Which Layer 4 protocol does EIGRP use to provide reliability for the transmission of
routing information?
• DUAL
• IP
• PDM
• RTP
• TCP
• UDP

9.

Refer to the exhibit. Routers RTR-1 and RTR-3 are completely configured. The
administrator needs to configure the routing protocol on router RTR-2 so that
communication occurs throughout the network. Which group of commands will
successfully configure EIGRP on RTR-2?
• RTR-2(config)# router eigrp 1
RTR-2(config-router)# network 198.18.76.0
• RTR-2(config)# router eigrp 1
RTR-2(config-router)# network 198.18.76.0 0.0.0.3 no-summary
RTR-2(config-router)# network 198.18.76.4 0.0.0.3 no-summary
RTR-2(config-router)# network 198.18.76.128 0.0.0.192 no-summary
• RTR-2(config)# router eigrp 1
RTR-2(config-router)# network 198.18.76.0 0.0.0.3 area 0
RTR-2(config-router)# network 198.18.76.4 0.0.0.3 area 0
RTR-2(config-router)# network 198.18.76.192 0.0.0.192 area 0
• RTR-2(config)# router eigrp 1
RTR-2(config-router)# network 198.18.76.0 0.0.0.3
RTR-2(config-router)# network 198.198.76.4 0.0.0.3
RTR-2(config-router)# network 198.198.76.128 0.0.0.192

10. What prevents RIPv1 updates from being correctly advertised?


• an increase in network load
• the use of variable length subnet masks
• the use of multiple Layer 3 networks on the same router
• a variation in connection speeds on the links to a destination
• a mismatch between the configured bandwidth and the actual bandwidth of a link

11. What does a router that is running RIP use to determine the best path to take when
forwarding data?
• the host portion of the network address
• the speed of network convergence
• the calculated metric for the destination network
• the number of broadcasts occurring on an interface
• the number of errors occurring on an interface

12. What is the purpose of the network command when RIP is being configured as the
routing protocol?
• It identifies the networks connected to the neighboring router.
• It restricts networks from being used for static routes.
• It identifies all of the destination networks that the router is allowed to install in its
routing table.
• It identifies the directly connected networks that will be included in the RIP routing
updates.

13. How do EIGRP routers establish and maintain neighbor relationships?


• by exchanging neighbor tables with directly attached routers
• by comparing known routes to information received in updates
• by exchanging hello packets with neighboring routers
• by dynamically learning new routes from neighbors
• by exchanging routing tables with directly attached routers

14.
Refer to the exhibit. Routers A and B have EIGRP configured and automatic
summarization has been disabled on both routers. Which router command will summarize
the attached routes?
• ip area-range eigrp 1 192.168.10.80 255.255.255.224
• ip summary-address eigrp 1 192.168.10.64 255.255.255.192
• ip summary-address 192.168.10.80 0.0.0.31
• ip summary-address eigrp 1 192.168.10.64 0.0.0.63
• ip area-range eigrp 1 192.168.10.64 255.255.255.224

15. How often does RIPv2 send routing table updates, by default?
• every 30 seconds
• every 45 seconds
• every 60 seconds
• every 90 seconds

16.

Refer to the exhibit. A network administrator is troubleshooting a routing problem. When


the show ip route command is entered on RTR-1, only the serial link between RTR-2 and
RTR-3 has been learned from the RIP routing protocol. What are two issues? (Choose
two.)
• RIPv1 is a classful routing protocol.
• RIPv1 does not support subnetting.
• The Ethernet networks on RTR-2 and RTR-3 were not entered correctly in the network
statements on these routers.
• RIPv1 does not support VLSM.
• RIPv1 is a classless routing protocol.
17. What two statements are correct regarding EIGRP authentication? (Choose two.)
• EIGRP authentication uses the MD5 algorithm.
• EIGRP authentication uses a pre-shared key.
• EIGRP authentication requires that both routers have the same key chain name.
• EIGRP authentication uses varying levels of WEP to encrypt data exchanged between
routers.
• EIGRP authentication can be configured on one router and updates from this router are
protected; whereas a neighbor router can be without the authentication configuration and
its updates are unprotected.

18. When should EIGRP automatic summarization be turned off?


• when a router has not discovered a neighbor within three minutes
• when a router has more than three active interfaces
• when a network contains discontiguous network addresses
• when a router has less than five active interfaces
• when a network addressing scheme uses VLSM

19. What is the maximum number of hops that RIP will attempt before it considers the
destination unreachable?
• 14 hops
• 15 hops
• 16 hops
• 17 hops

20. What two statements are true regarding EIGRP tables? (Choose two.)
• A feasible successor route can be found in the topology table.
• A successor route can only be found in the routing table.
• The topology table shows whether a route is in the passive or active state.
• The routing table shows the amount of time elapsed since a router adjacency was
formed.
• The neighbor table shows all adjacent Cisco devices.
• Administrative distance is shown as a column in the neighbor table.

21.
Refer to the exhibit. Which statement is true about the output from the show ip protocols
command?
• RIPv2 is configured on this router.
• Auto summarization has been disabled.
• The next routing update is due in 17 seconds.
• 192.168.16.1 is the address configured on the local router
CCNA Discovery 3 - Module 4 Exam Answers Version 4.0

By CuEi on 9:19 PM

Comments (0)

Filed : CCNA Discovery 3 Version 4.0, Introducing Routing, Switching in the Enterprise

1. A network engineer is implementing a network design using VLSM for network


192.168.1.0/24. After subnetting the network, the engineer has decided to take one of the
subnets, 192.168.1.16/28 and subnet it further to provide for point-to-point serial link
addresses. What is the maximum number of subnets that can be created from the
192.168.1.16/28 subnet for serial connections?
•1
•2
•4
•6
•8
• 16

2. When running NAT, what is the purpose of address overloading?


• limit the number of hosts that can connect to the WAN
• allow multiple inside addresses to share a single global address
• force hosts to wait for an available address
• allow an outside host to share inside global addresses

3. What two advantages does CIDR provide to a network? (Choose two.)


• reduced routing table size
• dynamic address assignment
• automatic route redistribution
• reduced routing update traffic
• automatic summarization at classful boundaries

4. How does a router keep track of which inside local address is used when NAT
overload is configured?
• The router adds an additional bit to the source IP address and maintains a separate table.

• The router modifies the QoS field.


• The router uses TCP or UDP port numbers.
• The router uses a manual entry that is created and maintained in the database of the
router.

5. What is a characteristic of a classful routing protocol on the network?


• All subnets are seen by all routers.
• CIDR addresses are advertised.
• A subnet can be further subnetted down and advertised correctly.
• Updates received by a router in a different major network have the default mask
applied.

6. Refer to the exhibit. Which address is an inside global address?


• 10.1.1.1
• 10.1.1.2
• 198.18.1.55
• 64.100.0.1

7. Refer to the exhibit. All networks that are shown have a /24 prefix. Assuming that all
routes have been discovered by all routers in the network, which address will successfully
summarize only the networks that are shown?
• 192.168.8.0/21
• 192.168.8.0/24
• 192.168.16.0/20
• 192.168.16.0/21
• 192.168.16.0/24

8. What is the CIDR prefix designation that summarizes the entire reserved Class B RFC
1918 internal address range?
• /4
• /8
• /12
• /16
• /20

9. Which NAT term refers to the IP address of your inside host as it appears to the
outside network?
• inside global IP address
• outside global IP address
• inside local IP address
• outside local IP address

10. A network administrator is asked to design a new addressing scheme for a corporate
network. Presently, there are 500 users at the head office, 200 users at sales, 425 at
manufacturing, and 50 at the research site. Which statement defines the correct VLSM
addressing map with minimal waste using the 172.16.0.0/16 network?
• 172.16.0.0/20 head office
172.16.1.0/21 manufacturing
172.16.1.0/22 sales
172.16.3.0/26 research
• 172.16.48.0/19 head office
172.16.16.0/20 manufacturing
172.16.48.128 sales
172.16.48.0/26 research
• 172.16.2.0/23 head office
172.16.4.0/23 manufacturing
172.16.6.0/24 sales
172.16.7.0/26 research
• 172.16.2.0/22 head office
172.16.3.0/23 manufacturing
172.16.4.0/26 sales
172.16.4.128/25 research

11. A company using a Class B IP addressing scheme needs as many as 100 subnetworks.
Assuming that variable length subnetting is not used and all subnets require at least 300
hosts, what subnet mask is appropriate to use?
• 255.255.0.0
• 255.255.240.0
• 255.255.254.0
• 255.255.255.0
• 255.255.255.128
• 255.255.255.192

12. Host A in the exhibit is assigned the IP address 10.118.197.55/20. How many more
network devices can be added to this same subnetwork?
• 253
• 509
• 1021
• 2045
• 4093

13. Refer to the exhibit. RIP version 2 is configured as the network routing protocol and
all of the default parameters remain the same. Which update is sent from R2 to R3 about
the 10.16.1.0/24 network connected to R1?
• 10.16.0.0/16
• 10.0.0.0/24
• 10.0.0.0/8
• 10.16.1.0/24

14. What range of networks are summarized by the address and mask, 192.168.32.0/19?
• 192.168.0.0/24 - 192.168.32.0/24
• 192.168.0.0/24 - 192.168.31.0/24
• 192.168.32.0/24 – 192.168.64.0/24
• 192.168.32.0/24 – 192.168.63.0/24
15. Refer to the exhibit. Based on the output of the show ip nat translations command,
which kind of address translation is in effect on this router?
• static
• public
• overload
• private

16. How many addresses will be available for dynamic NAT translation when a router is
configured with the following commands?
• Router(config)#ip nat pool TAME 209.165.201.23 209.165.201.30 netmask
255.255.255.224
• Router(config)#ip nat inside source list 9 pool TAME
•7
•8
•9
• 10
• 24
• 31

17. Refer to the exhibit. Which two IP addresses could be assigned to the hosts that are
shown in the exhibit? (Choose two.)
• 192.168.65.31
• 192.168.65.32
• 192.168.65.35
• 192.168.65.60
• 192.168.65.63
• 192.168.65.64

18. What are the network and broadcast addresses for host 192.168.100.130/27? (Choose
two.)
• network 192.168.100.0
• network 192.168.100.128
• network 192.168.100.130
• broadcast 192.168.100.157
• broadcast 192.168.100.159
• broadcast 192.168.100.255

19. Refer to the exhibit. Which two are valid VLSM network addresses for the serial link
between Router1 and Router2? (Choose two.)
• 192.168.1.4/30
• 192.168.1.8/30
• 192.168.1.90/30
• 192.168.1.101/30
• 192.168.1.190/30

20. When configuring NAT on a Cisco router, what is the inside local IP address?
• the IP address of an inside host as it appears to the outside network
• the IP address of an outside host as it appears to the inside network
• **c the IP address of an inside host as it appears to the inside network
• the configured IP address assigned to a host in the outside network
CCNA Discovery 3 - Module 3 Exam Answers Version 4.0

By CuEi on 9:18 PM

Comments (2)

Filed : CCNA Discovery 3 Version 4.0, Introducing Routing, Switching in the Enterprise

1.

Refer to the exhibit. What two statements can be concluded from the information that is
shown in the exhibit? (Choose two.)
• All ports that are listed in the exhibit are access ports.
• ARP requests from Host1 will be forwarded to Host2.
• Attaching Host1 to port 3 will automatically allow communication between both hosts.
• The default gateway for each host must be changed to 192.168.3.250/28 to allow
communication between both hosts.
• A router connected to the switch is needed to forward traffic between the hosts.

2.
A router is configured to connect to a trunked uplink as shown in the exhibit. A packet is
received on the FastEthernet 0/1 physical interface from VLAN 10. The packet
destination address is 192.168.1.120. What will the router do with this packet?
• The router will forward the packet out interface FastEthernet 0/1.1 tagged for VLAN
10.
• The router will forward the packet out interface FastEthernet 0/1.2 tagged for VLAN
60.
• The router will forward the packet out interface FastEthernet 0/1.3 tagged for VLAN
60.
• The router will forward the packet out interface FastEthernet 0/1.3 tagged for VLAN
120.
• The router will not process the packet since the source and destination are on the same
subnet.
• The router will drop the packet since no network that includes the source address is
attached to the router.

3. The information contained in a BPDU is used for which two purposes? (Choose two.)
• to prevent loops by sharing bridging tables between connected switches
• to set the duplex mode of a redundant link
• to determine the shortest path to the root bridge
• to determine which ports will forward frames as part of the spanning tree
• to activate looped paths throughout the network

4. A router has two serial interfaces and two Fast Ethernet interfaces. This router must be
connected to a WAN link and to a switch that supports four VLANs. How can this be
accomplished in the most efficient and cost-effective manner to support inter-VLAN
routing between the four VLANs?
• Connect a smaller router to the serial interface to handle the inter-VLAN traffic.
• Add two additional Fast Ethernet interfaces to the router to allow one VLAN per
interface.
• Connect a trunked uplink from the switch to one Fast Ethernet interface on the router
and create logical subinterfaces for each VLAN.
• Use serial-to-Fast Ethernet transceivers to connect two of the VLANs to the serial ports
on the router. Support the other two VLANs directly to the available FastEthernet ports.

5. When are MAC addresses removed from the CAM table?


• at regular 30 second intervals
• when a broadcast packet is received
• when the IP Address of a host is changed
• after they have been idle for a certain period of time

6.
Refer to the exhibit. Switch1 is not participating in the VTP management process with
the other switches. Which two are possible reasons for this? (Choose two.)
• Switch2 is in transparent mode.
• Switch1 is in client mode.
• Switch1 is using VTP version 1 and Switch2 is using VTP version 2.
• Switch2 is in server mode.
• Switch1 is in a different management domain.
• Switch1 has no VLANs.

7. Which three must be used when a router interface is configured for VLAN trunking?
(Choose three.)
• one subinterface per VLAN
• one physical interface for each subinterface
• one IP network or subnetwork for each subinterface
• one trunked link per VLAN
• a management domain for each subinterface
• a compatible trunking protocol encapsulation for each subinterface

8.

Refer to the exhibit. The switches are connected with trunks within the same VTP
management domain. Each switch is labeled with its VTP mode. A new VLAN is added
to Switch3. This VLAN does not show up on the other switches. What is the reason for
this?
• VLANs cannot be created on transparent mode switches.
• Server mode switches neither listen to nor forward VTP messages from transparent
mode switches.
• VLANs created on transparent mode switches are not included in VTP advertisements.
• There are no ports assigned to the new VLAN on the other switches.
• Transparent mode switches do not forward VTP advertisements.
9. Which two criteria are used by STP to select a root bridge? (Choose two.)
• memory size
• bridge priority
• switching speed
• number of ports
• base MAC address
• switch location

10. Which three steps should be taken before moving a Catalyst switch to a new VTP
management domain? (Choose three.)
• Reboot the switch.
• Reset the VTP counters to allow the switch to synchronize with the other switches in
the domain.
• Download the VTP database from the VTP server in the new domain.
• Configure the VTP server in the domain to recognize the BID of the new switch.
• Select the correct VTP mode and version.
• Configure the switch with the name of the new management domain.

11. Which two items will prevent broadcasts from being sent throughout the network?
(Choose two.)
• bridges
• routers
• switches
• VLANs
• hubs

12. Which two characteristics describe a port in the STP blocking state? (Choose two.)
• provides port security
• displays a steady green light
• learns MAC addresses as BPDUs are processed
• discards data frames received from the attached segment
• receives BPDUs and directs them to the system module

13. What is the first step in the process of convergence in a spanning tree topology?
• election of the root bridge
• determination of the designated port for each segment
• blocking of the non-designated ports
• selection of the designated trunk port
• activation of the root port for each segment

14. In which STP state does a switch port transmit user data and learn MAC addresses?
• blocking
• learning
• disabling
• listening
• forwarding
15. What is the purpose of VTP?
• maintaining consistency in VLAN configuration across the network
• routing frames from one VLAN to another
• routing the frames along the best path between switches
• tagging user data frames with VLAN membership information
• distributing BPDUs to maintain loop-free switched paths

16. Which statement best describes adaptive cut-through switching?


• The switch initially forwards all traffic using cut-through switching and then changes to
store-and-forward switching if errors exceed a threshold value.
• The switch initially forwards all traffic using cut-through switching and then changes to
fast-forward switching if errors exceed a threshold value.
• The switch initially forwards all traffic using cut-through switching and then
temporarily disables the port if errors exceed a threshold value.
• The switch initially forwards all traffic using store-and-forward switching and then
changes to cut-through switching if errors exceed a threshold value.

17. Using STP, how long does it take for a switch port to go from the blocking state to
the forwarding state?
• 2 seconds
• 15 seconds
• 20 seconds
• 50 seconds

18.

Refer to the exhibit. The switches are interconnected by trunked links and are configured
for VTP as shown. A new VLAN is added to Switch1. Which three actions will occur?
(Choose three.)
• Switch1 will not add the VLAN to its database and will pass the update to Switch 2.
• Switch2 will add the VLAN to its database and pass the update to Switch3.
• Switch3 will pass the VTP update to Switch4.
• Switch3 will add the VLAN to its database.
• Switch4 will add the VLAN to its database.
• Switch4 will not receive the update.

19 Which Catalyst feature causes a switch port to enter the spanning-tree forwarding state
immediately?
• backbonefast
• uplinkfast
• portfast
• rapid spanning tree

20.

Refer to the exhibit. Which set of commands would be used on the router to provide
communication between the two hosts connected to the switch?
• Router(config)# interface vlan 2
Router(config-if)# ip address 192.168.2.1 255.255.255.0
Router(config-if)# no shutdown
Router(config)# interface vlan 3
Router(config-if)# ip address 192.168.3.1 255.255.255.0
Router(config-if)# no shutdown
• Router(config)# interface fastethernet 0/0
Router(config-if)# no shutdown
Router(config-if)# interface fastethernet 0/0.2
Router(config-subif)# encapsulation dot1q 2
Router(config-subif)# ip address 192.168.2.1 255.255.255.0
Router(config-if)# interface fastethernet 0/0.3
Router(config-subif)# encapsulation dot1q 3
Router(config-subif)# ip address 192.168.3.1 255.255.255.0
• Router(config)# interface vlan 2
Router(config-if)# switchport mode trunk dot1q
Router(config)# interface vlan 3
Router(config-if)# switchport mode trunk dot1q
• Router(config)# interface fastethernet 0/0
Router(config-if)# mode trunk dot1q 2 3
Router(config-if)# ip address 192.168.2.1 255.255.255.0
CCNA Discovery 3 - Module 2 Exam Answers Version 4.0

By CuEi on 9:18 PM
Comments (0)

Filed : CCNA Discovery 3 Version 4.0, Introducing Routing, Switching in the Enterprise

1. What type of connection point is a point of presence (POP)?


• between a client and a host
• between two local networks
• between a computer and a switch
• between an ISP and an Enterprise network

2. A network administrator needs to configure Telnet access to a router. Which group of


commandsenable Telnet access to the router?
• Router(config)# enable password class
Router(config)# line con 0
Router(config-line)# login
Router(config-line)# password cisco
• Router(config)# ip host 192.168.1.1 NewYork
Router(config)# enable password cisco
• Router(config)# line aux 0
Router(config-line)# login
Router(config-line)# password cisco
• Router(config)# enable password class
Router(config)# line vty 0 4
Router(config-line)# login
Router(config-line)# password cisco

3. Which two types of information should be included in a business continuity plan?


(Choose two.)
• maintenance time periods
• intrusion monitoring records
• offsite data storage procedures
• alternate IT processing locations*
• problem resolution escalation steps

4. Which two router parameters can be set from interface configuration mode? (Choose
two.)
• IP address
• Telnet password
• hostname
• console password
• subnet mask
• enable secret password

5. Which two devices protect a corporate network against malicious attacks at the
enterprise edge ?(Choose two.)
• demarc
• IP security (IPSec)
• Data Service Unit (DSU)
• intrusion prevention system (IPS)
• intrusion detection system (IDS)

6. Which three steps must be performed to remove all VLAN information from a switch
but retain therest of the configuration? (Choose three.)
• Remove all VLAN associations from the interfaces.
• Remove the 802.1q encapsulation from the interfac
• Issue the command copy start run.
• Issue the command delete flash:vlan.dat.
• Issue the command erase start.
• Reload the switch.

7. What is the demarcation?


• physical point where the ISP responsibilty ends and the customer responsibilty begins
• physical location where all server farm connections meet before being distributed into
the Core
• point of entry for outside attacks and is often vulnerable
• point of entry for all Access Layer connections from the Distribution Layer devices

8. Which device is responsible for moving packets between multiple network segments?
• router
• switch
• CSU/DSU
• IDS device

10. What information can an administrator learn using the show version command?
• Cisco IOS filename
• configured routing protocol
• status of each interface
• IP addresses of all interfaces

11. Which two situations require a network administrator to use out-of-band management
to change arouter configuration? (Choose two.)
• Network links to the router are down.
• No Telnet password has been configured on the router.
• The administrator can only connect to the router using SSH.
• The network interfaces of the router are not configured with IP addresses.
• Company security policy requires that only HTTPS be used to connect to routers.

12. It is crucial that network administrators be able to examine and configure network
devices fromtheir homes. Which two approaches allow this connectivity without
increasing vulnerability to externalattacks? (Choose two.)
• Configure a special link at the POP to allow external entry from the home computer.
• Set up VPN access between the home computer and the network.
• Install a cable modem in the home to link to the network.
• Configure ACLs on the edge routers that allow only authorized users to access
management portson network devices.
• Configure a server in the DMZ with a special username and password to allow external
access.

13. A network administrator must define specific business processes to implement if a


catastrophicdisaster prevents a company from performing daily business routines. Which
portion of the networkdocumentation is the administrator defining?
• business security plan
• business continuity plan
• network solvency plan
• service level agreement
• network maintenance plan

14. A DoS attack crippled the daily operations of a large company for 8 hours. Which
two optionscould be implemented by the network administrator to possibly prevent such
an attack in the future?(Choose two.)
• install security devices with IDS and IPS at the enterprise edge
• reset all user passwords every 30 days
• filter packets based on IP address, traffic pattern, and protocol
• deny external workers VPN access to internal resources
• ensure critical devices are physically secure and placed behind the demarc

15. A network manager wants to have processes in place to ensure that network upgrades
do not affectbusiness operations. What will the network manager create for this purpose?
• business security plan
• business continuity plan
• service level agreement
• network maintenance plan

16. An investment company has multiple servers that hold mission critical datThey are
worried that ifsomething happens to these servers, they will lose this valuable
information. Which type of plan isneeded for this company to help minimize loss in the
event of a server crash?
• business security
• business continuity
• network maintenance
• service level agreement

17. When searching for information about authentication methods and usernames of
companypersonnel, where can a network administrator look?
• Business Continuity Plan
• Business Security Plan
• Network Maintenance Plan
• Service Level Agreement
18. Refer to the exhibit. Which statement is true about port Fa5/1?
• When a violation is detected, the port will log the information to a syslog server.
• When a violation is detected, the port will go into err-disable mod
• There have been 11 security violations since the last reloa
• The port is currently in the shutdown state.
CCNA Discovery 3 - Module 1 Exam Answers Version 4.0

By CuEi on 9:18 PM

Comments (0)

Filed : CCNA Discovery 3 Version 4.0, Introducing Routing, Switching in the Enterprise

1. What can be found at the enterprise edge?


• Internet, VPN, and WAN modules
• Internet, PSTN, and WAN services
• server farms and network management
• campus infrastructure, including access layer devices

2. In which functional area of the Cisco Enterprise Architecture should IDS and IPS be
located to detect
• and prevent services from accessing hosts?
• Enterprise Campus
• Edge Distribution
• Enterprise Edge
• Service Provider Edge

3. A business consultant must use Internet websites to research a report on the e-business
strategies of several firms and then electronically deliver the report to a group of clients
in cities throughout the world. Which two teleworker tools can the consultant use to
accomplish this project? (Choose two.)
• VoIP
• VPN
• HTTP
• Telnet
• email

4. Which two measures help ensure that a hardware problem does not cause an outage in
an enterprise LAN that supports mission critical services? (Choose two.)
• providing failover capability
• installing redundant power supplies
• purchasing more bandwidth from the ISP
• implementing broadcast containment with VLANs
• installing routers that can handle a greater amount of throughput
5. Which task would typically only require services located at the access layer of the
hierarchical design model?
• connecting to the corporate web server to update sales figures
• using a VPN from home to send data to the main office servers
• printing a meeting agenda on a local departmental network printer
• placing a VoIP call to a business associate in another country
• responding to an e-mail from a co-worker in another department

6. How does a VPN work to support remote user productivity?


• It uses SSL to encrypt remote user logins to the corporate intranet.
• It uses secure Telnet for remote user connections to internal network devices.
• It creates a virtual circuit that allows real-time communications between any two
Internet endpoints.
• It uses encapsulation to create a secure tunnel for transmission of data across non-secure
networks.****

7. A remote user needs to access a networking device on the internal network of the
company. The transactions between the remote user and the device must be secure.
Which protocol enables this to happen securely?
• HTTP
• SSH
• Telnet
• FTP

8. What does VoIP provide to telecommuters?


• high-quality, live-video presentations
• real-time voice communications over the Internet
• ability to share desktop applications simultaneously
• secure, encrypted data transmissions through the Internet

9. Which functional component of the Cisco Enterprise Architecture is responsible for


hosting internal servers?
• enterprise campus
• enterprise edge
• service provider edge
• building distribution

10. What is the purpose of the Cisco Enterprise Architecture?


• remove the three-layer hierarchical model and use a flat network approach
• divide the network into functional components while still maintaining the concept of
Core, Distribution, and Access Layers
• provide services and functionality to the core layer by grouping various components
into a single
• component located in the access layer
• reduce overall network traffic by grouping server farms, the management server,
corporate intranet, and e-commerce routers in the same layer
11. Which two solutions would an enterprise IT department use to facilitate secure
intranet access for remote workers? (Choose two.)
• VPN
• NAT
• user authentication
• client firewall software
• packet sniffing

12. Which statement describes the difference between an enterprise WAN and an
enterprise extranet?
• An enterprise WAN is designed to interconnect local LANs, while an enterprise
extranet is designed to interconnect remote branch offices.
• An enterprise WAN is designed to interconnect branch offices, while an enterprise
extranet is designed to give access to external business partners.
• An enterprise WAN is designed to provide remote access for its teleworkers, while an
enterprise extranet is designed to provide Internet connectivity for the enterprise.
• An enterprise WAN is designed to provide Internet connectivity for the enterprise,
while an enterprise extranet is designed to provide remote access to the enterprise
network for teleworkers.

13. Why would a network administrator want to limit the size of failure domains when
designing a network?
• reduces the effect of Ethernet collisions
• reduces the impact of a key device or service failure
• reduces the impact of Internet congestion on critical traffic
• reduces the impact of blocking broadcast packets at the edge of the local network

14. What is the main purpose of the Access Layer in a hierarchically designed network?
• performs routing and packet manipulation
• supplies redundancy and failover protection
• provides a high-speed, low-latency backbone
• serves as a network connection point for end-user devices

15. Which three functions are performed at the Distribution Layer of the hierarchical
network model? (Choose three.)
• forwards traffic that is destined for other networks
• isolates network problems to prevent them from affecting the Core Layer
• allows end users to access the local network
• provides a connection point for separate local networks
• transports large amounts of data between different geographic sites
• forwards traffic to other hosts on the same logical network

16. What is a benefit of having an extranet?


• It provides web-like access to company information for employees only.
• It limits access to corporate information to secure VPN or remote access connections
only.
• It allows customers and partners to access company information by connecting to a
public web server.
• It allows suppliers and contractors to access confidential internal information using
controlled external connections.

17. What are two important characteristics or functions of devices at the Enterprise Edge?
(Choose two.)
• providing Internet, telephone, and WAN services to the enterprise network
• providing a connection point for end-user devices to the enterprise network
• providing high-speed backbone connectivity with redundant connections
• providing intrusion detection and intrusion prevention to protect the network against
malicious activity
• providing packet inspection to determine if incoming packets should be allowed on the
enterprise network

18. Why is TCP the preferred Layer 4 protocol for transmitting data files?
• TCP is more reliable than UDP because it requires lost packets to be retransmitted.
• TCP requires less processing by the source and destination hosts than UDP.
• UDP introduces delays that degrade the quality of the data applications.
• TCP ensures fast delivery because it does not require sequencing or acknowlegements.

19. The ABC Corporation implements the network for its new headquarters using the
Cisco Enterprise Architecture. The network administrator wants to filter the traffic from
and to the outside world. Where should the administrator deploy a firewall device?
• server farm
• enterprise edge
• enterprise campus
• service provider edge

20. Which two statements are reasons why UDP is used for voice and video traffic
instead of TCP?(Choose two.)
• TCP requires all data packets to be delivered for the data to be usable.
• The acknowledgment process of TCP introduces delays that break the streams of data.
• UDP does not have mechanisms for retransmitting lost packets.
• UDP tolerates delays and compensates for them.
• TCP is a connectionless protocol that provides end-to-end reliability.
• UDP is a connection-oriented protocol that provides end-to-end reliability.