You are on page 1of 50

Compte rendu PPE 3.

Table des matires


Introduction :..........................................................................................................................................1
La situation actuelle............................................................................................................................1
Expression des besoins.......................................................................................................................1
Installations et configuration des diffrents serveurs :...........................................................................2
Active Directory..................................................................................................................................2
Installation du serveur primaire......................................................................................................2
Installation du serveur secondaire..................................................................................................2
Crer un compte utilisateur Active Directory..................................................................................4
Utiliser une GPO pour lancer un script de dmarrage....................................................................4
DHCP...................................................................................................................................................6
Installation......................................................................................................................................6
Configuration..................................................................................................................................6
DNS.....................................................................................................................................................7
Installation......................................................................................................................................7
Permissions de partage et NTFS.............................................................................................................8
Dossier c:\home ............................................................................................................................8
Partage............................................................................................................................................8
NTFS................................................................................................................................................8
Dossier c:\home\Services\ Nomduservice ..............................................................................9
NTFS................................................................................................................................................9
Dossier c:\home\Utilisateurs \ Nomdelutilisateur ..................................................................9
NTFS................................................................................................................................................9
Les tests..................................................................................................................................................9
Annexe 1 : liste des utilisateurs, groupes, OU, GPO mis en place.........................................................11
Les utilisateurs..................................................................................................................................11
Les groupes.......................................................................................................................................11
Les GPO............................................................................................................................................11
Annexe 2 : scripts..................................................................................................................................12
Lecteur rseau des services..............................................................................................................12
Lecteur rseau personnel.................................................................................................................12
Annexe 3 : fichiers de configuration du matriel d'interconnexion......................................................13
SwD1 (Cur)....................................................................................................................................13
1

Compte rendu PPE 3.1


SwB1.................................................................................................................................................25
SwB2.................................................................................................................................................34
Sw1SCI1 (POE)..................................................................................................................................42
Annexe 4 : schmas du rseau..............................................................................................................52
Schma Physique..............................................................................................................................52
Schma Logique................................................................................................................................52

__________________________________________________________________________________

Introduction :
La situation actuelle
Actuellement le systme dinformation de SAVEOL est gr par 3 serveurs
fonctionnant sous 2008R2. Ces serveurs assurent les fonctions suivantes (Voir les annexes et
le dossier de prsentation) :
-

lannuaire AD

le service DNS (nom de domaine : saveol.local)

le service DHCP (Voir le plan dadressage dans le dossier de prsentation)

le service partage de fichiers

le progiciel de gestion intgre PGI

Expression des besoins


-

Vous tes chargs de mener bien cette migration en reproduisant lidentique les
services existants. Le basculement doit se faire dune manire transparente pour les
utilisateurs.

Chaque groupe aura la responsabilit dun serveur MAIS vous devez coordonner votre
travail parce que chacun des trois serveurs assure la fourniture de tous les services
cits ci-dessus (Objectif : Assurer une continuit de fonctionnement en cas de panne
dun serveur ou dun service).

Le systme de virtualisation sera fourni par une autre entreprise de service


information. Il sera compos dun hyperviseur VMware5 .5 en RAID1 coupl avec
une baie de DD en RAID5 et connecte au serveur en iSCSI 1Gbps.

Chaque utilisateur doit se connecter laide dun pseudo et un mot de passe. Il doit
avoir accs un dossier personnel et un dossier par service accessible en
lecture/criture. Les deux dossiers doivent tre accessibles sous forme de lecteurs
rseau monts louverture de session.

Compte rendu PPE 3.1

Installations et configuration des diffrents serveurs :


Active Directory
Installation du serveur primaire
1. Depuis le Gestionnaire de serveur, cliqu sur ltape Ajouter des rles et des fonctionnalits.
2. Slectionner le type dinstallation Installation base sur un rle ou une fonctionnalit .
3. Notre serveur est le seul du rseau, le choisir dans le Pool de serveurs.
4. Cocher le rle Services AD DS / Active Directory Domain Services.

5. Lcran suivant permet dajouter des fonctionnalits, ne rien choisir et faire


simplement Suivant.
6. Etape importante et facile oublier : cliquer sur Promouvoir ce serveur en contrleur de
domaine sinon le domaine ne sera pas cr.

Cliquer sur Autres .

Cliquer sur Promouvoir ce serveur en contrleur de domaine .


7. Choisir lopration de dploiement Ajouter une nouvelle fort et lui donner un nom de
domaine racine, saveol1.fr dans notre cas.

Compte rendu PPE 3.1

8. Une nouvelle fort avec un nouveau domaine seront donc crs. Il faut ici choisir leur niveau
fonctionnel, par dfaut sur Windows Server 2012 / R2 . Ce choix va dpendre des
ordinateurs qui composeront votre rseau, on peut laisser 2012 si tout est en Windows 8 ou
suprieur mais mieux vaut descendre en Windows Server 2008 R2 si le parc informatique
est aussi compos de Windows 7. Laisser cocher lajout de la fonctionnalit Serveur DNS et
indiquer un mot de passe de rcupration des services dannuaire (DSRM).

Installation du serveur secondaire


1. Depuis le Gestionnaire de serveur, cliqu sur ltape Ajouter des rles et des fonctionnalits.
2. Slectionner le type dinstallation Installation base sur un rle ou une fonctionnalit .
3. Choisir dans le Pool de serveurs.

Compte rendu PPE 3.1


4. Cocher le rle Services AD DS / Active Directory Domain Services.

5. Lcran suivant permet dajouter des fonctionnalits, ne rien choisir et faire


simplement Suivant.
6. Etape importante et facile oublier : cliquer sur Promouvoir ce serveur en contrleur de
domaine sinon le domaine ne sera pas cr.
7. Choisir lopration de dploiement Ajouter un contrleur de domaine un domaine
existant et renseigner le nom du domaine auquel on veut lajouter, saveol1.fr dans
notre cas.

8. Laisser cocher lajout de la fonctionnalit Serveur DNS et indiquer un mot de passe de


rcupration des services dannuaire (DSRM).

Crer un compte utilisateur Active Directory


1. Ouvrir la console Utilisateurs et ordinateurs Active Directory avec lOutils du Gestionnaire de
serveur,

2. Drouler saveol1.fr, User pour voir les comptes par dfaut. On utilise dj lun dentre eux :
Administrateur. Toutes les autres lignes Administrateur Sont des groupes de scurit.

3. Il est prfrable de cre des UO pour mieux grer son rseau.

Compte rendu PPE 3.1


a. Faire un clic droit sur saveol1.fr gauche, Nouveau, Unit dorganisation.

4. Indiquer un nom cette UO. Un nouveau dossier est cr au mme niveau que
Computers et Users. Pour faire cette tape il est prfrable de se rfrer au cahier des
charges fournies.

5. Faire un clic droit sur cette UO Socit, Nouveau, Utilisateur.


6. Indiquer les informations du compte utilisateur, gnralement le prnom, le nom et le nom
douverture de session (login) de vos utilisateurs/employs. Cliquer sur Suivant.

Utiliser une GPO pour lancer un script de dmarrage


Cration de GPO
1. Depuis le gestionnaire de serveur > outils > gestion des stratgies de groupes.

2. Objet de stratgie > clic droit > nouveau.


3. Donner un nom (ex : logon script service).

4. objet de stratgie > la GPO qu'on vient de crer > clic droit > modifier.
5. Configuration utilisateur > paramtre Windows > script > ouverture de session.

Compte rendu PPE 3.1

6. Ajouter > parcourir.


7. le dossier de la GPO dans SYSVOL s'ouvre, glissez y le script de connexion souhait.

8.
9.
10.
11.

Ouvrir > OK.


La fentre se ferme.
filtrage de scurit > ajouter.
Taper le nom du groupe qui va pouvoir excuter la GPO, si l'utilisateur n'est pas membre du
groupe, la GPO ne s'appliquera pas.
12. Supprimer le groupe par dfaut.

Compte rendu PPE 3.1

Appliquer la GPO
1. Slectionner l'OU contenant les utilisateurs qui vont excuter la GPO (il est possible de
slectionner l'OU contenant tous les utilisateurs puisque le filtrage de scurit vrifiera qu'ils
sont dans le bon groupe, mais une double scurit peut tre prfrable.).
2. Clic droit > lier un objet de stratgie de groupe existant...
3. Slectionner la GPO appliquer.
4. OK.

5. Lorsqu'un utilisateur de l'OU ouvre une session, le script se lancera en arrire plan.

DHCP
Installation
1. Depuis le Gestionnaire de serveur, Ajouter des rles et des fonctionnalits.
2. Slectionner le type dinstallation Installation base sur un rle ou une fonctionnalit
3. Notre serveur est le seul du rseau, le choisir dans le Pool de serveurs. On remarque que
notre serveur est maintenant identifi par son nom complet.
4. Cocher le rle Serveur DHCP et valider les composants associs.
5. Ne choisir aucune fonctionnalit supplmentaire, cliquer sur Suivant jusqu ltape de
confirmation avant installation.
6. Une fois encore, une petite option discrte permet de finaliser linstallation du nouveau
rle. Cliquer sur Terminer la configuration DHCP .
7. Laisser le choix par dfaut sur le compte Administrateur et Valider.
8. Faire cette installation sur les 2 serveurs
9. Configurer le basculement afin que les tendues et les baux se partagent entre les
serveurs.

Compte rendu PPE 3.1

10. Indiquer ladresse IP ou le nom du serveur avec lequel on veut lassocier.

1 Cliquer
ici

2 Rentrer
le nom du

Configuration
1. Ouvrir le serveur DHCP (soit par Outils du Gestionnaire de serveur, soit par licne du
bureau moderne .
2. Drouler DHCP, nomduserveur.saveol1.fr, IPv4 et faire un clic droit sur IPv4, Nouvelle
tendue.
3. Donner un nom et une description (optionnelle).

4. Entrer la plage dadresses IP de ltendue DHCP, cest--dire ltendue dadresses IP qui


seront attribues aux postes.
9

Compte rendu PPE 3.1

5. On peut ensuite exclure certaines adresses IP.


6. La dure du bail est de 8 jours par dfaut.
7. Demander la configuration immdiate des options.
8. Ajouter la passerelle par dfaut distribue. Ici celle du VLAN Bureau.

9. Loption suivante, Nom de domaine et Serveurs DNS, doit automatiquement tre remplie
des bonnes informations : Domaine parent = votre DNS salveo1.fr et adresse IP de votre
serveur.

10

Compte rendu PPE 3.1

10. Ne pas installer un serveur WINS


11. Demander lactivation immdiate de cette tendue DHCP.
12. Aprs la cration de cette plage dadresse. Autoriser le DHCP rpondre aux requtes.

DNS
Installation
1. Depuis le Gestionnaire de serveur, cliqu sur ltape Ajouter des rles et des
fonctionnalits.

2. Slectionner le type dinstallation Installation base sur un rle ou une


fonctionnalit .

3. Choisir dans le Pool de serveurs.


4. Cocher dans Rles de serveurs le rle Serveur DNS .
5. Lcran suivant permet dajouter des fonctionnalits, ne rien choisir et faire
simplement Suivant.
6. Terminer linstallation.

Permissions de partage et NTFS


Dossier c:\home
Partage
1. Clic droit sur le dossier.
2. Cliquer sur Proprit.
3. Aller sur longlet partage.
11

Compte rendu PPE 3.1


4. Cliquer sur Partage avanc

5. Cocher la case Partager ce dossier .


6. Donner un nom ce partage.
7. Cliquer sur Autorisations .

7
8. Ajouter le groupe Tout le monde avec le droit Contrle total .

12

Compte rendu PPE 3.1

NTFS
1.
2.
3.
4.

Clic droit sur le dossier.


Cliquer sur Proprit.
Allez sur longlet Scurit .
Cliquer sur Modifier .

5. Donner les droits Contrle total au groupe Administrateurs et juste le droit de lecture
au groupe Utilisateurs authentifis .
Remarque : Le fait de ne pas donner le droit Affichage du contenu du dossier ne donne pas le droit
lutilisateur de voir larborescence quil y a entre le dossier home et les sous-rpertoires qui le concernent.

13

Compte rendu PPE 3.1

Dossier c:\home\Services\ Nomduservice


NTFS
Nous avons donn le droit Modification seulement au groupe concern par ce dossier.

Dossier c:\home\Utilisateurs \ Nomdelutilisateur


NTFS
Nous avons donn le droit Modification seulement lutilisateur concern.

Les tests
Tests

Positif

Ping entre les 2 serveurs

Tests de lAD
Comptes et groupes crs
Connexion avec une machine cliente
et un compte utilisateur de lAD
Montage du lecteur rseau du
service
14

Ngatif

Compte rendu PPE 3.1


Montage du lecteur rseau
personnel
Le contrleur secondaire prend le
relais si le premier est teint
Montage du lecteur rseau du
service
Montage du lecteur rseau
personnel

Tests du DHCP
Adressage IP automatique
Adressage correspondant au cahier
des charges

15

Compte rendu PPE 3.1

Annexe 1 : liste des utilisateurs, groupes, OU, GPO mis en place


Les utilisateurs

Les comptes utilisateurs dans les OU.

Les groupes

Chaque service a son groupe.

16

Compte rendu PPE 3.1

Les GPO

Les scripts pour monter les lecteurs rseau sont dans les GPO.

17

Compte rendu PPE 3.1

Annexe 2 : scripts
Lecteur rseau des services
Pour tous les services il existe un script pour monter le lecteur rseau :
net use S: \\F102-S06\home\Services\OU\Service
OU et Service sont remplacs par les OU et services concerns.

Lecteur rseau personnel


Le script pour le lecteur rseau personnel est le mme pour tout le monde.
net use U: \\F102-S06\home\utilisateurs\%username%

18

Compte rendu PPE 3.1

Annexe 3 : fichiers de configuration du matriel d'interconnexion


SwD1 (Cur)
SwD1#show running-config
Building configuration...

Current configuration : 5160 bytes


!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SwD1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$HBbF$6t8VMx87FFIIMmJAYNVk90
!
no aaa new-model
switch 1 provision ws-c3750-24ts
switch 2 provision ws-c3750-24ts
system mtu routing 1500
ip subnet-zero
ip routing
ip domain-name saveol1.fr
19

Compte rendu PPE 3.1


!
!
!
!
!
!
!
!
spanning-tree mode pvst
spanning-tree etherchannel guard misconfig
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet1/0/1
!
interface FastEthernet1/0/2
switchport access vlan 201
switchport mode access
!
interface FastEthernet1/0/3
switchport access vlan 201
switchport mode access
!
interface FastEthernet1/0/4
20

Compte rendu PPE 3.1


switchport access vlan 201
switchport mode access
!
interface FastEthernet1/0/5
switchport access vlan 201
switchport mode access
!
interface FastEthernet1/0/6
switchport access vlan 201
switchport mode access
!
interface FastEthernet1/0/7
switchport access vlan 201
switchport mode access
!
interface FastEthernet1/0/8
switchport access vlan 201
switchport mode access
!
interface FastEthernet1/0/9
switchport access vlan 201
switchport mode access
!
interface FastEthernet1/0/10
switchport access vlan 201
switchport mode access
!
21

Compte rendu PPE 3.1


interface FastEthernet1/0/11
switchport access vlan 201
switchport mode access
!
interface FastEthernet1/0/12
switchport access vlan 201
switchport mode access
!
interface FastEthernet1/0/13
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet1/0/14
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet1/0/15
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet1/0/16
switchport access vlan 200
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet1/0/17
switchport trunk encapsulation dot1q
22

Compte rendu PPE 3.1


switchport mode trunk
!
interface FastEthernet1/0/18
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet1/0/19
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet1/0/20
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet1/0/21
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet1/0/22
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet1/0/23
switchport access vlan 99
!
interface FastEthernet1/0/24
switchport access vlan 99
23

Compte rendu PPE 3.1


!
interface GigabitEthernet1/0/1
!
interface GigabitEthernet1/0/2
!
interface FastEthernet2/0/1
!
interface FastEthernet2/0/2
switchport access vlan 201
switchport mode access
!
interface FastEthernet2/0/3
switchport access vlan 201
switchport mode access
!
interface FastEthernet2/0/4
switchport access vlan 201
switchport mode access
!
interface FastEthernet2/0/5
switchport access vlan 201
switchport mode access
!
interface FastEthernet2/0/6
switchport access vlan 201
switchport mode access
!
24

Compte rendu PPE 3.1


interface FastEthernet2/0/7
switchport access vlan 201
switchport mode access
!
interface FastEthernet2/0/8
switchport access vlan 201
switchport mode access
!
interface FastEthernet2/0/9
switchport access vlan 201
switchport mode access
!
interface FastEthernet2/0/10
switchport access vlan 201
switchport mode access
!
interface FastEthernet2/0/11
switchport access vlan 201
switchport mode access
!
interface FastEthernet2/0/12
switchport mode access
!
interface FastEthernet2/0/13
switchport trunk encapsulation dot1q
switchport mode trunk
!
25

Compte rendu PPE 3.1


interface FastEthernet2/0/14
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet2/0/15
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet2/0/16
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet2/0/17
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet2/0/18
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet2/0/19
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet2/0/20
switchport trunk encapsulation dot1q
switchport mode trunk
26

Compte rendu PPE 3.1


!
interface FastEthernet2/0/21
!
interface FastEthernet2/0/22
!
interface FastEthernet2/0/23
switchport access vlan 99
switchport mode access
!
interface FastEthernet2/0/24
switchport access vlan 99
switchport mode access
!
interface GigabitEthernet2/0/1
!
interface GigabitEthernet2/0/2
!
interface Vlan1
ip address 172.16.1.254 255.255.255.0
!
interface Vlan99
ip address 172.16.99.254 255.255.255.0
!
interface Vlan200
ip address 172.16.200.254 255.255.255.0
ip helper-address 172.16.201.30
ip helper-address 172.16.201.31
27

Compte rendu PPE 3.1


!
interface Vlan201
ip address 172.16.201.254 255.255.255.0
!
interface Vlan255
ip address 172.16.255.254 255.255.255.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.0.0
ip http server
!
!
control-plane
!
!
line con 0
password sio2r@PPE
login
line vty 0 4
password sio2r@PPE
login
line vty 5 7
password sio2r@PPE
login
line vty 8 15
login
!
28

Compte rendu PPE 3.1


End

SwB1
Current configuration : 4219 bytes
!
! Last configuration change at 20:46:54 UTC Fri Mar 5 1993 by admin
!
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SwB1
!
boot-start-marker
boot-end-marker
!
enable secret 4 f.BxYqB0p7bCI9xzGvdg/oNmk3J3nKM7sZIUIiNHTio
enable password sior2r@PPE
!
username admin secret 4 f.BxYqB0p7bCI9xzGvdg/oNmk3J3nKM7sZIUIiNHTio
no aaa new-model
system mtu routing 1500
!
!
ip domain-name saveol1.fr
!

29

Compte rendu PPE 3.1


!
crypto pki trustpoint TP-self-signed-3031621120
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3031621120
revocation-check none
rsakeypair TP-self-signed-3031621120
!
!
crypto pki certificate chain TP-self-signed-3031621120
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 33303331 36323131 3230301E 170D3933 30333031 30303030
35375A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 30333136
32313132 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
81008FEB 2DC2772B F18D680F 14A437C7 0CD4B575 2A4872FA 9448379A 1622132E
5855F729 A2CD03AE A8A00FC3 A581A0F5 B8CDAA48 446947CC D237B85E 08EEA7C4
3756B484 17F59521 F8C75DD8 7B619ED1 77284055 0A83DC90 E37D354D 999EED64
DB77A7C6 31A032BB 110037D4 DD3EF90A 4E3F4CF5 2EBF4A7F D61C2414 F4AC499F
6A230203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
551D2304 18301680 14685668 59F844E3 BAFE442D 528E887D 6C8EB441 9E301D06
03551D0E 04160414 68566859 F844E3BA FE442D52 8E887D6C 8EB4419E 300D0609
2A864886 F70D0101 05050003 81810019 FF40B93D B04E437E D0DA4FF6 DE6F3168
179427C4 D2E37AE5 7EC6B48E 38B369F0 CA316874 3301688F D9D165CA 42A10328
4A97C9EB 33709BCB 5A1714FC BE6A6EE6 FEE0FCBE 0058FDD3 18097AB5 2E94CB82
44B692D2 38670B46 51E1CE1B 9447AB7E 071713D8 9FE673FB 25E76DCA 73F57EE5
30

Compte rendu PPE 3.1


6D7B9F8A 2B73D53F 9C5518E1 D9FB79
quit
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
ip ssh version 2
!
!
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/3
switchport access vlan 200
switchport mode access
31

Compte rendu PPE 3.1


!
interface FastEthernet0/4
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/5
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/6
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/7
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/8
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/9
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/10
switchport access vlan 200
32

Compte rendu PPE 3.1


switchport mode access
!
interface FastEthernet0/11
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/12
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/13
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/14
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/15
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/16
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/17
33

Compte rendu PPE 3.1


switchport access vlan 200
switchport mode access
!
interface FastEthernet0/18
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/19
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/20
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
switchport mode trunk
!
interface GigabitEthernet0/2
34

Compte rendu PPE 3.1


switchport mode trunk
!
interface Vlan1
ip address 172.16.1.253 255.255.255.0
!
ip http server
ip http secure-server
!
!
line con 0
line vty 0 4
login local
transport input ssh
line vty 5 15
login local
transport input ssh
!
End

SwB2
Current configuration : 3816 bytes
!
! Last configuration change at 20:29:52 UTC Fri Mar 5 1993 by admin
!
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec

35

Compte rendu PPE 3.1


no service password-encryption
!
hostname SwB2
!
boot-start-marker
boot-end-marker
!
enable secret 4 f.BxYqB0p7bCI9xzGvdg/oNmk3J3nKM7sZIUIiNHTio
!
username admin secret 4 f.BxYqB0p7bCI9xzGvdg/oNmk3J3nKM7sZIUIiNHTio
no aaa new-model
system mtu routing 1500
!
!
ip domain-name saveol1.fr
!
!
crypto pki trustpoint TP-self-signed-216556672
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-216556672
revocation-check none
rsakeypair TP-self-signed-216556672
!
!
crypto pki certificate chain TP-self-signed-216556672
certificate self-signed 01
30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
36

Compte rendu PPE 3.1


30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 32313635 35363637 32301E17 0D393330 33303130 30303035
385A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3231 36353536
36373230 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
BD704D86 752716AF CF27568E 68E49087 677F358A 31875764 B7B0857E 90434C53
D8AAF448 7168D772 142C65A1 16771525 578DC709 96049D89 4DBF1BFF D86160A3
15DB2261 C0DB189D C433AC45 73F3E6B5 25461D89 3558C4B3 ED2CF8E8 893C6605
690EBF7D 316D074E D56B8EE0 77FF875E C9186502 A11F657B D65C5942 271B2161
02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D
23041830 168014B9 98FE6C39 D7AE65A7 34418EA6 26DC5016 A9A7B830 1D060355
1D0E0416 0414B998 FE6C39D7 AE65A734 418EA626 DC5016A9 A7B8300D 06092A86
4886F70D 01010505 00038181 00945EBB 65EC0B6D C9EAFB3B BB0B54E6 7AD6143E
4BCE619A F7709EE4 5256E2AE 6DAE634D CD63F676 EF683E7F 964647F4 FEC97CCE
0B1C7A35 04B9B899 45D1CCB7 7F1D8252 C492ADA8 0957AB6A 81F60F2A BD95CEF3
91674397 74B8D5E2 04D5F043 3ADCD8E2 0E9B5251 F706D0B4 DBA8FC43 608F07EA
A2AE275C A42E7374 0D57BC58 CE
quit
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
37

Compte rendu PPE 3.1


!
ip ssh version 2
!
!
!
!
!
interface FastEthernet0/1
switchport access vlan 255
!
interface FastEthernet0/2
switchport access vlan 200
!
interface FastEthernet0/3
switchport access vlan 200
!
interface FastEthernet0/4
switchport access vlan 200
!
interface FastEthernet0/5
switchport access vlan 200
!
interface FastEthernet0/6
switchport access vlan 200
!
interface FastEthernet0/7
switchport access vlan 200
38

Compte rendu PPE 3.1


!
interface FastEthernet0/8
switchport access vlan 200
!
interface FastEthernet0/9
switchport access vlan 200
!
interface FastEthernet0/10
switchport access vlan 200
!
interface FastEthernet0/11
switchport access vlan 200
!
interface FastEthernet0/12
switchport access vlan 200
!
interface FastEthernet0/13
switchport access vlan 200
!
interface FastEthernet0/14
switchport access vlan 200
!
interface FastEthernet0/15
switchport access vlan 200
!
interface FastEthernet0/16
switchport access vlan 200
39

Compte rendu PPE 3.1


!
interface FastEthernet0/17
switchport access vlan 200
!
interface FastEthernet0/18
switchport access vlan 200
!
interface FastEthernet0/19
switchport access vlan 200
!
interface FastEthernet0/20
switchport access vlan 200
!
interface FastEthernet0/21
switchport access vlan 255
!
interface FastEthernet0/22
switchport access vlan 255
!
interface FastEthernet0/23
switchport access vlan 255
!
interface FastEthernet0/24
switchport access vlan 255
!
interface GigabitEthernet0/1
!
40

Compte rendu PPE 3.1


interface GigabitEthernet0/2
!
interface Vlan1
ip address 172.16.201.52 255.255.255.0
!
interface Vlan172
no ip address
!
ip http server
ip http secure-server
!
!
line con 0
line vty 0 4
login local
line vty 5 15
login local
!
End

Sw1SCI1 (POE)
*Mar 5 22:23:26.806: %SYS-5-CONFIG_I: Configured from console by console
Current configuration : 4741 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec

41

Compte rendu PPE 3.1


no service password-encryption
!
hostname SwISCSI1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$DKJU$qwZ2HBh49Dykop1BZL0FF/
enable password sio2rsio2r
!
username admin secret 5 $1$Tq5X$HK1Dl9A0EG0w6jUHWiWFC/
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
!
ip domain-name SAVEOL1.fr
!
!
crypto pki trustpoint TP-self-signed-207707776
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-207707776
revocation-check none
rsakeypair TP-self-signed-207707776
!
!
crypto pki certificate chain TP-self-signed-207707776
42

Compte rendu PPE 3.1


certificate self-signed 01
30820248 308201B1 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 32303737 30373737 36301E17 0D393330 33303130 30303131
325A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3230 37373037
37373630 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
E0E4BD9F DB249CBE A3CF9D2B CA67A0A3 DD399BBB 877E4CF6 C54F5E57 B47C48D8
232F3476 3A6C11DE 4A2E49B8 3FBA6B2F 5CC6BA48 C2F91A52 D960BF58 C655B197
2280F841 C08C6336 2B31590D DDE7081A 01BC0B6D 77C40E26 384427C6 4107C331
20BB19CE 58E8CEDE 2D48634F 0A4A0296 083F91C3 CA263405 80AB88FD 50D8702D
02030100 01A37230 70300F06 03551D13 0101FF04 05300301 01FF301D 0603551D
11041630 1482124C 594F4130 3032332E 6170632E 6C6F6361 6C301F06 03551D23
04183016 80143605 D17F2FAB 3ADED0D7 3034C333 746EA80F 5E08301D 0603551D
0E041604 143605D1 7F2FAB3A DED0D730 34C33374 6EA80F5E 08300D06 092A8648
86F70D01 01040500 03818100 20BBD5CD F811CA30 9349C86D DB8AAA1C B98C11B2
1DEA7706 2BB08C83 E6551702 437FDEE8 FE8AA09B 9FF543FF ACBD29B4 6313F822
9DA96F33 43982603 68BE5FBC FDBBD6BE D9B59A0D 418A66C2 B18D54B4 54642046
E83C7B0B 8DDA42BD 4215F274 66B27A6D 6F938385 C5DC2E16 5FEB8146 E05EA31E
D14465C7 8CCC261C C8D6A0F4
quit
!
!
!
!
!
spanning-tree mode pvst
43

Compte rendu PPE 3.1


spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
ip ssh version 2
!
!
interface Port-channel5
switchport mode trunk
!
interface FastEthernet0/1
switchport access vlan 10
!
interface FastEthernet0/2
switchport access vlan 10
!
interface FastEthernet0/3
switchport access vlan 20
!
interface FastEthernet0/4
switchport access vlan 20
!
interface FastEthernet0/5
switchport access vlan 20
!
interface FastEthernet0/6
switchport access vlan 20
44

Compte rendu PPE 3.1


!
interface FastEthernet0/7
switchport access vlan 20
!
interface FastEthernet0/8
switchport access vlan 20
!
interface FastEthernet0/9
switchport access vlan 20
!
interface FastEthernet0/10
switchport access vlan 20
!
interface FastEthernet0/11
switchport access vlan 20
!
interface FastEthernet0/12
switchport access vlan 20
!
interface FastEthernet0/13
switchport access vlan 30
switchport mode access
switchport voice vlan 20
spanning-tree portfast
!
interface FastEthernet0/14
switchport access vlan 30
45

Compte rendu PPE 3.1


switchport mode access
switchport voice vlan 20
spanning-tree portfast
!
interface FastEthernet0/15
switchport access vlan 40
switchport mode access
switchport voice vlan 20
spanning-tree portfast
!
interface FastEthernet0/16
switchport access vlan 40
switchport mode access
switchport voice vlan 20
spanning-tree portfast
!
interface FastEthernet0/17
switchport access vlan 50
switchport mode access
switchport voice vlan 20
spanning-tree portfast
!
interface FastEthernet0/18
switchport access vlan 50
switchport mode access
switchport voice vlan 20
spanning-tree portfast
46

Compte rendu PPE 3.1


!
interface FastEthernet0/19
switchport access vlan 60
switchport mode access
switchport voice vlan 20
spanning-tree portfast
!
interface FastEthernet0/20
switchport access vlan 60
switchport mode access
switchport voice vlan 20
spanning-tree portfast
!
interface FastEthernet0/21
switchport mode trunk
!
interface FastEthernet0/22
switchport mode trunk
!
interface FastEthernet0/23
switchport mode trunk
!
interface FastEthernet0/24
switchport access vlan 100
!
interface GigabitEthernet0/1
switchport mode trunk
47

Compte rendu PPE 3.1


channel-group 5 mode active
!
interface GigabitEthernet0/2
switchport mode trunk
channel-group 5 mode active
!
interface Vlan1
ip address 172.16.201.53 255.255.255.0
no ip route-cache
!
interface Vlan10
ip address 10.10.10.23 255.255.255.0
no ip route-cache
!
ip default-gateway 10.10.10.254
ip http server
ip http secure-server
snmp-server community APCintra RO
!
control-plane
!
!
line con 0
line vty 0 4
password sio2r
login local
transport input ssh
48

Compte rendu PPE 3.1


line vty 5 15
login local
transport input ssh
!
end

49

Compte rendu PPE 3.1

Annexe 4 : schmas du rseau


Schma Physique

Schma Logique

50