You are on page 1of 25

CCIE Service Provider Written Exam

Version 4.0

https://www.pass4sures.com/400-201.html

Cisco is a leading force in the IT department, and by having your name associated with
Cisco can really boost your 400-201 career. The 400-201 exam is one of the most
important exam in IT department and by clearing this exam can create many career
opportunities for you. The CCIE Service Provider exam will test your skills and 400-201
knowledge. We know how much this exam means to you, thus we have compiled the
best 400-201 Q&A actual questions study material you can find online.

https://www.pass4sures.com/400-201.html

We have made the ordering and purchasing of the 400-201 CCIE Service Provider
actual questions study material simple and fast. All you need is a PayPal account
to purchase this actual questions study material. Simply add this actual questions
study material to your cart and once you have purchase the 400-201 Cisco
practice material for the Certified Network Associate exam you can simply
download it and start learning.
https://www.pass4sures.com/400-201.html

Now days you can find actual questions study material s for 400-201 CCIE
Service Provider exam all over the internet, but none of them can match the
standard or detail of our actual questions study material. Not only is our material
s up to date but also easy to use. To make learning easy and fast, ExamKill
provides 400-201 Questions with verified answers in a PDF format.

https://www.pass4sures.com/400-201.html

In order to allow you to safely choose Pass4sure, part of the best 400-201 CCIE Service
Provider Written Exam
Version 4.0 practice test provided online, you can try to free download to determine our
reliability. We can not only help you pass the exam once for all, but also can help you
save a lot of valuable time and effort. Pass4sure can provide you with the real 400-201
CCIE Service Provider Written Exam. Version 4.0 practice test to ensure you 100% pass
the exam. When having passed Cisco certification 400-201 exam your status in the IT
area will be greatly improved and your prospect will be good.

https://www.pass4sures.com/400-201.html

Version 4.0 practice test, we will let you enjoy one year of free updates. So that
you 400-201 get the latest exam information in time. We will be use the greatest
efficiency to service each candidate. Our Pass4sure is a professional website to
provide accurate 400-201 CCIE Service Provider Written Exam.Version 4.0
practice test for a variety of IT certification exams. And Pass4sure 400-201 help
many IT professionals enhance their career goals.
https://www.pass4sures.com/400-201.html

This all-purpose CCIE study guide methodically and precisely covers all of the
objectives of the CCIE Service Provider Written Exam 400-201 (V4.0). Every
chapter contains an Exam Essentials section to help reinforce key concepts to
pass the exam.
https://www.pass4sures.com/400-201.html

The Interactive Testing engine is connected with the Server if the product is
activated for online use. Once you start your product every time, Question &
Answers are updated automatically when connected to the Internet.
https://www.pass4sures.com/400-201.html

How do I download purchased Product?
To download the product you have purchased, please follow these steps:
 Go to www.testkings.com;
 Login to Member's Area using the Username (Email Address) and
Password;
 Your purchased exam will be visible in the "Current Products" section.
Click on the required Exam to Download.
https://www.pass4sures.com/400-201.html

https://www.pass4sures.com/400-201.html

Question No : 1
Due to recent acquisitions, a company’s MPLS infrastructure is growing very quickly. Concerns arise
about labeling each and every IP address on the P router. Which command would significantly reduce
the label allocations without compromising LDP functionalities?
A. ip prefix-list List1 deny prefix/prefix_length
!
mpls ldp label
allocate global prefix-list List1
B. mpls ldp label
allocate global host-routes
C. access-list 1 permit subnet wildcard
mpls ldp neighbor neighbor_ip labels accept 3
D. mpls ldp password required for 10
access-list 10 permit host_ip_1
access-list 10 permit host_ip_2
access-list 10 permit host_ip_n

Answer: A

Question No : 2
In a routing virtualization concept, which are the two main techniques for
creating vitalized router entities as defined by their physical and operational
characteristics?
(Choose two.)
A. HVR
B. SVR
C. SDR
D. DRP
E. VDC

Answer: A
https://www.pass4sures.com/400-201.html

Question No : 3
Refer to the exhibit:

https://www.pass4sures.com/400-201.html

Question No : 3
A regional operations center recently set up a MPLS Inter-AS Option B solution for two
service providers There is no intercommunication between CE1 and CE2 sites yet While
troubleshooting this issue on the ASBR1 router, the operations engineer sees the following
log:
BGP(4): 10.24.32.253 rcvd 100:101:40.72.97.0/24, label 136 -- DENIED due to: extended
community not supported;
What does this log mean?
A. The route-target value does not match the one in the local VRF
B. The community that was applied on ASBR 10.24.32.253 does not match the local policies
C. The bgp default route-target filter command is missing on both inter-AS ASBRs
D. The BGP command retain route-target all is missing

Answer: D
https://www.pass4sures.com/400-201.html

Question No : 4
Refer to the exhibit.

https://www.pass4sures.com/400-201.html

Question No : 4
Customer ABC is peering with two service providers for Internet Access In order to prevent the AS100 from becoming a
transit AS between ISP_1 and ISP_2 Which BGP
configuration must be applied to achieve this goal?
A. CE1#ip as-path access-list 1 permit ^$route-map LOCAL_ONLY permit 10 match as-path 1 router bgp 100 neighbor
1.1.2.2 route-map LOCAL_ONLY in
CE2# ip as-path access-list 1 permit ^$route-map LOCAL_ONLY permit 10 match as-path 1 router bgp 100neighbor
1.1.1.2 route-map LOCAL-ONLY in
B. CE1#ip as-path access-list 1 permit ^11$ route-map LOCAL_ONLY permit 10 match as-path 1 , router bgp 100
neighbor 1.1.1.2 route-map LOCAL_ONLY out CE2#
ip as-path acctss-list 1 permit ^22$router-map LOCAL.ONLY permit 10 match as-path 1 router bgp 100neighbor 1.1.1.2
routt-map LOCAL_ONLY out
C. CE1# ip as-path access-list 1 permit ^$ route-map LOCAL_ONLY permit 10match as-path 1 router bgp 100 neighbor
1.1.2.2 route-map LOCAL_ONLY outCE2#
ip as-path access-list 1 permit ^$route-map LOCAL_ONLY permit 10 match as-path 1 router bgp 100neighbor 1.1.1.2
route-map LOCAL_ONLY out
D. CE1# ip as-path access-list 1 permit ^100$route-map LOCAL_ONLY permit 10 match as-path 1 router bgp 100
neighbor 1.1.2.2 route-map LOCAL_ONLY outCE2# ip as-path access-list 1 permit ^100Sroute-map LOCAL_ONLY
permit 10
match as-path 1 router bgp 100 neighbor 1.1.1.2 route-map LOCALJDNLY out

Answer: C

https://www.pass4sures.com/400-201.html

Question No : 5
Two switches are connected back-to-back using two Gigabit Ethernet interfaces.
These two interfaces are assigned to a port channel in VLAN trunk mode. Which
configuration sequence allows the addition of a new VLAN in this link?
A. Add the VLAN to the port channel only, and remove it from the individual links.
B. Add the VLAN to both the port channel and individual links.
C. Add the VLW to the port channel only, and it will be reflected on the individual
links.
D. Add the VLAN to the individual links, and it will be reflected on the port
channel.

Answer: C

https://www.pass4sures.com/400-201.html

Question No : 6 DRAG DROP
Drag and drop the OAM protocol listed on the left to the correct standard on the
right. Not all options will be used.

Answer:

https://www.pass4sures.com/400-201.html

Question No : 7
Refer the exhibit.

https://www.pass4sures.com/400-201.html

Question No : 7
Two Autonomous Systems are enabled to support multicast. An engineer wants
to set up configuration so that a multicast client at AS 100 can receive multicast
traffic from the M-Server at AS 200. However, the RP announcements must be
limited within each autonomous system site. Which Cisco IOS configuration
achieves this goal?
A. On both ASBRs Eth0/0 and the no ip pim sparse-mode command.
B. On both ASBRs add the ip pim send-rp-discovery scope 1 command.
C. On both RPs add the ip pim send-rp-discovery scope 2 command.
D. On both ASBRs Eth0/0 add the ip pim bsr-border command.
E. On both ASBRs Eth0/0 add the ip pim dense-mode command.
F. On both RPs add the ip pim bsr-border command.

Answer: D
https://www.pass4sures.com/400-201.html

Question No : 8
How many bits are expressed by";:" in the address 2D01:DB::C:B7BA:130B?
A. 16 bits
B. 32 bits
C. 40 bits
D. 44 bits
E. 48 bits F. 52 bits
F. 56 bits
G. 64 bits

Answer: E

https://www.pass4sures.com/400-201.html

Question No : 9
What is the PPMP label used for?
A. for the ingress replication model with BIDIR-PIM in an
overlay model
B. only for the inter-AS mVPN models that use mLDP
C. for the partitioned mVPN model with PIM signaling in an
overlay model
D. only for unicast over MPLS VPN
E. for all the default MDT and mVPN models

Answer: D

https://www.pass4sures.com/400-201.html

Question No : 10
For MPLS inter-AS Option B, how many labels are associated
with packet forwarding between the VPNv4 ASBR neighbors?
A. 0
B. 1
C. 2
D. 3

Answer: D

https://www.pass4sures.com/400-201.html

It is no use of wasting money on unreliable study sources. Get
the most comprehensive solution of your problems in as low as
149.00. the real exam questions with complete answers on all of
your favorite certifications, meant to provide you a definite and
enviable success.

https://www.pass4sures.com/400-201.html

https://www.pass4sures.com/400-201.html