You are on page 1of 3

12 frmulas bsicas de Excel que todo arquitecto debe saber

Es posible que, comparado con los programas de diseo, clculos, etc, Microsoft Excel
pueda parecer un programa un tanto fuera de lugar. Sin embargo, puede llegar a ser una
poderosa herramienta que nos ayudar en las partes menos vistosas de nuestro trabajo. Esto
es especialmente til cuando podemos dedicar ms tiempo a las partes ms creativas del
proyecto. En este post, originalmente publicado por ArchSmarter, te traemos una pequea
seleccin de las frmulas ms bsicas que harn tu vida ms fcil.
Empecemos con las frmulas de Excel
Insertar una frmula en una celda es muy sencillo. Slo hay que teclear el signo igual (=)
seguido de la frmula. Se puede tambin hacer clic en el icono de Insertar frmula.
La mejor forma de aprender a utilizar estas frmulas es utilizarlas. Crear una tabla en
blanco y comenzar a tantear cmo se usan y cmo se pueden entrelazar para desarrollar
todo su potencial. Hay decenas de frmulas, algunas de ellas muy sofisticadas. Te
recomendamos que empieces por estas 12, que te permitirn desarrollar un gran
rendimiento sin mucho esfuerzo.
1. SUMA
Suma todos los valores en un determinado rango. Un rango puede ser desde una columna,
varias columnas, distintas celdas separadas por comas.
=SUMA(A5:A25)
2. SI
Devuelve un valor si se cumple una condicin y otro si la condicin es falsa. Es una de las
frmulas ms verstiles. Se puede usar Y O conjuntamente con la frmulas SI para
construir relaciones ms complejas.
=SI(A2>B2, Se necesita rea, rea OK)
3. SUMAR.SI
Ejecuta una suma slo si se cumple una condicin. Usa SUMAR.SI.CONJUNTO para
especificar varios criterios.
=SUMAR.SI(A1:A7, >0)
=SUMAR.SI.CONJUNTOA1:A7, A1:A7, >100, A1:A7, <200)
4. CONTAR, CONTARA, CONTAR.BLANCO
Cuenta el nmero de tems en un rango especfico. CONTAR slo cuenta nmeros, no texto
ni celdas en blanco. CONTARA cuenta celdas que no estn en blanco. Esto incluye
nmeros, texto y otros tipos de datos. CONTAR.BLANCO cuenta slo celdas Que estn en
blanco.
=CONTAR(A5:A25)
=CONTARA(A5:A25)
=CONTAR.BLANCO(A5:A25)
5. CONTAR.SI
Parecido a CONTAR, slo contar con un criterio especfico. Usa CONTAR.SI para
especificar varios criterios. Por ejemplo, contar habitaciones que tengan ms de 10 m2 y
menos de 20 m2.
=CONTAR.SI(A1:A8, >100)
=CONTAR.SI.CONJUNTO(A1:A8, >100, A1:A8, <200)

6. PROMEDIO
Devuelve la media aritmtica de un cierto rango de celdas.
=PROMEDIO(A5:A25)
7. MIN
Seala el valor menor en un rango. Puede ser til para sealar la menor superficie en un
programa, por ejemplo.
=MIN(A5:A25)
8. MAX
Similar a MIN, devuelve el valor ms alto de un rango.
=MAX(A5:A25)
9. BUSCARV
Con BUSCARV puedes buscar valores basados en otros valores, que pueden estar en otra
parte de la hoja de datos o en otra hoja de datos diferente. En la frmula es necesario
especificar un valor clave, el rango de valores donde buscar y el nmero de comlumna del
valor que se desea. BUSCARV es un poco complicado, por lo que la ayuda de Office es de
bastante utilidad.
=BUSCARV(B3,$A$17:$B$20,2)
10. REDONDEAR
Redondea a un valor con un nmero especfico de dgitos. Tambin puedes usar
REDONDEAR.MAS REDONDEAR.MENOS para indicar si se busca un redondeo al
alza a la baja respectivamente.
=REDONDEAR(7.86, 1) El resultado es 7.9
=REDONDEAR.MAS(7.23, 0) El resultado es 8
=REDONDEAR.MENOS(8.85, 1) El resultado es 8.8
11. MULTIPLO.INFERIOR y MULTIPLO.SUPERIOR
Estas dos funciones redondear un nmero hacia abajo (inferior) hacia arriba (superior)
hacia el mltiplo ms cercano.
=MULTIPLO.INFERIOR(A1, 10)
=MULTIPLO.SUPERIOR(A2, 0.25)
12. CONCATENAR
Usa la funcin CONCATENAR para unir dos celdas. Esta funcin es ideal para unir textos
de celdas por separado. Tambin puede usarse con & en lugar de CONCATENAR.
=CONCATENAR(B1, , , A1)
=A3& & B3
Algo ms acerca de las frmulas:
Se pueden nombrar rangos, cosa que puede ser muy til entre tantos nmeros. Adems, si el
rango cambia, se puede actualizar en el cuadro de nombres, no es necesario actualizar cada
frmula.

Puedes revisar todas las frmulas disponibles en la cita Frmulas y clicar en alguno de
los iconos en la seccin Biblioteca de funciones. Todas las frmulas estn organizadas
por categora.

Se pueden introducir frmulas dentro de frmulas. En la versin 2013, se pueden introducir


hasta 64 frmulas.
Y tu? Usas Excel en tu trabajo? Cuntanos tu experiencia con el programa y sus frmulas!