You are on page 1of 38

1)

Contar Nmeros entre un lmite Superior e Inferior

2)

La frmula
=SUMAPRODUCTO((B13:B22>=E12)*(B13:B22<=E13)), tiene dos
matrices que evalan una serie de Verdaderos y Falsos que son
multiplicados:
=SUMAPRODUCTO({VERDADERO;VERDADERO;VERDADERO;VERD
ADERO;VERDADERO;VERDADERO;VERDADERO;VERDADERO;VERD
ADERO;VERDADERO}*{FALSO;FALSO;VERDADERO;VERDADERO;VE
RDADERO;FALSO;FALSO;VERDADERO;FALSO;VERDADERO}). Ten en
cuenta que VERDADERO*VERDADERO = 1; FALSO*VERDADERO =
0 y FALSO*FALSO = 0. La frmula luego evalua:
=SUMAPRODUCTO({0;0;1;1;1;0;0;1;0;1}), y luego finalmente: 5.
Esto es porque hay 5 ocasiones donde hay 2 VERDADEROs y por lo
tanto 5 veces en las cuales las dos condiciones (entre el lmite
superior e inferior) se cumplen.

3)

La frmula, =CONTAR.SI(B13:B22;"<="&E13)CONTAR.SI(B13:B22;"<"&E12), cuenta todos los que son menores


o iguales al lmite superior y luego resta todos los que son
menores que el lmite inferior.

4)

CONTAR.SI.CONJUNTO es una nueva funcin en Excel 2007.


Valores
15
11
3
2
3
16
12
2
8
7
2

Valor Inferior
Valor Superior
Cuenta

3
7
=SUMAPRODUCTO((B7:B17>=E6)*(B7:B17<=E7))

Cuenta
=CONTAR.SI(B7:B17;"<="&E7)-CONTAR.SI(B7:B17;"<"&E6)
Cuenta
3 =CONTAR.SI(B7:B17;">="&E6)-CONTAR.SI(B7:B17;">"&E7)
Cuenta

Usar CTRL + SHIFT + ENTER para: {=SUMA((B7:B17>=E6)*(B7:


Cuenta

Usar CTRL + SHIFT + ENTER para: {=SUMA(SI(B7:B17>=E6;SI(B


Cuenta
=CONTAR.SI.CONJUNTO(B7:B17;">="&E6;B7:B17;"<="&E7)

B7:B17<=E7))

TAR.SI(B7:B17;"<"&E6)

TAR.SI(B7:B17;">"&E7)

=SUMA((B7:B17>=E6)*(B7:B17<=E7))}

=SUMA(SI(B7:B17>=E6;SI(B7:B17<=E7;1,0)))}

="&E6;B7:B17;"<="&E7)

1)
2)

Obtener el ltimo tem de Diferentes Hojas


Funcin BUSCAR ver nota ==>>

3)
4)

Para una explicacin de por que el nmero 9,99999999999999E+307 es utilizado


como el primer argumento en BUSCAR ver el link debajo (en ingls)
http://www.mrexcel.com/forum/showthread.php?t=102091

5)
6)
7)
8)
9)
10)

La funcin DESREF se puede utilizar para obtener el valor en una celda, si le dices
a la funcin DESREF cual es la celda de comienzo y que tan lejos de esa celda
inicial (nmero de filas) quieres obtener el valor.

Para la fuente de la frmula para obtener el ltimo nmero de distintas hojas, ver
el link debajo (en ingls):
http://www.mrexcel.com/forum/showthread.php?t=361633

ltimo Nmero de mltiples Columnas en una Hoja


diferente
Prod1
Prod2
Prod3
Prod4

=BUSCAR(9,99999999999
ltimo Nmero o Palabra o Error o V/F de mltiples
Columnas en una Hoja diferente
Pro1
Pro2
Pro3
Pro4

{=DESREF(Items!F1;MAX(
ltimo Nmero de la Columna A entre
mltiples Hojas
Ene
Feb
Mar

{=BUSCAR(9,9999999999
ltimo Texto de mltiples Columnas en una Hoja
diferente
Pro1
Pro2
Pro3
Pro4
None
Sales Pro 2 None
Sales Pro 4
ltimo Nmero o Palabra o V/F de mltiples Columnas en
una Hoja diferente
Pro1
Pro2
Pro3
Pro4
#DIV/0!
#DIV/0!
#DIV/0!
#DIV/0!
#DIV/0!
#DIV/0!
#DIV/0!
#DIV/0!

2007
2003

BUSCAR(valor_buscado;vector_de_comparacin;vector_resultado)
valor_buscado Un valor que BUSCAR busca en el primer vector. Valor_Buscado puede
ser un nmero, texto, un valor lgico, o un nombre o referencia que indique un valor.
Vector_de_comparacin Un rango que contiene solo una fila o una columna. Los valores
en vector_de_comparacin pueden ser texto, nmeros, o valores lgicos.
Importante: Los valores en vector_de_comparacin deben ser ingresados en orden
ascendente: ...;-2;-1;0;1;2;...;A-Z; FALSO; VERDADERO, de otra forma, BUSCAR puede no
darnos el valor correcto. Maysculas y Minsculas son equivalentes.
Vector_resultado Un rango que contiende solo una fila o columna. Debe tener el mismo
tamao que el vector_de_comparacin.
Observaciones
Si BUSCAR no puede encontrar el valor_buscado, obtiene el valor ms grande en
vector_de_comparacin que es menor o igual que el valor_buscado.
Si valor_buscado es menor que el menor valor en el vector_de_comparacin, BUSCAR
devuelve un error tipo #N/A

USCAR(9,99999999999999E+307;Items!A:A)

DESREF(Items!F1;MAX(FILA(Items!F:F)*(Items!F:F<>""))-1;0)}

BUSCAR(9,99999999999999E+307;INDIRECTO(B21&"!A:A"))}

Pro1

Pro2
30
31
33
12
32
11
19

ww

Pro3
24
24
19

Pro4
5
26
27
19
34

Pro1
5
11
27
24

Pro2
30
31
33
12
32
11

24
24
19

Nada
#DIV/0!

Pro3

Pro4
5
26
27
19

Nada

5
11
27
24

Ventas
19
19
25
18
9
25
21
23
12

Ventas
22
6
6
18
23
1
9
10
9
14
19
11
10
12

Ventas
23
21

12

1)
2)

El atajo de teclado para Validacin de Datos es Alt + T + V


(2003) o Alt + S + V + V (2007)
Excel interpreta 10-8895 como la fecha Oct,8895

3)

Excel interpreta 0856 (si no hay un formato personalizado


permitiendo 0 a la izquierda) como 856

4)

Entonces si tienes Validacin de Datos basada en esos


valores, solo podrs utilizar la lista desplegable para ingresar
los valores, NO podrs escribirlos para ingresarlos.

5)

Puedes escribir los valores si le das formato de Texto a la


columna.

6)
7)

Para aplicar Formato de Texto: Ctrl + 1 abre el Men Formato


de Celdas, Solapa Nmero, luego seleccionar Texto.

ID Prod
10-8895
10-2281
0856

Validacin
de Datos

Validacin
de Datos

1)
2)

Comparar dos Categoras de Valores

Valor
Estadstico
VE
45
46
25
45

Valor $
Asignado
V$A
V$A/VE
$ 3,000,000
$ 6,000,000
$ 5,000,000
$ 1,000,000

1)
2)
3)
4)
5)
6)

Palabra
Palabra
Palabra
Palabra
Palabra

1
2
3
4

Palabra
Verdi
Verdi
Verdi
Verdi

Son las cuatro


iguales?

=SI(Y(IGUAL(C14;C15);IGUAL(C15;C16);
Ctrl + Shift + Enter: {=SI(Y(IGUAL(C14;C

(C14;C15);IGUAL(C15;C16);IGUAL(C16;C17));"Igual";"Problema")
Enter: {=SI(Y(IGUAL(C14;C14:C17));"Igual";"Problema")}

1)
2)

3)
4)

Funcin CONTAR.SI
=CONTAR.SI(Rango de Valores a Con

El criterio es considerado como Texto para Excel. Por ejemplo, al contar cuandos 75s hay en un ra
El criterio para mayor que 75 es ">75"; esto sigue siendo verdadero incluso si construmos el c
celdas donde >75 se encuentre en esa celda (debajo sera la referencia de celda F11) o si el crit
=CONTAR.SI(C7:C19;">75") o 2) =CONTAR.SI(C7:C19;">"&

Datos1
Datos2
manzanas
naranja
duraznos
Manzanas
manzanas

Manzanas
naranjas
NO
duraznos No
manzana sI
Manzanas SI

Manzanas
32
manzanas
54
Manzanas
75 naranjas manzanas
86
50
100
>75
57
75
1
75
#DIV/0!
<>75
<50
<80
*as
*as
*
*
Si
sI
<>*
<>*
""

Funcin CONTAR.SI
=CONTAR.SI(Rango de Valores a Contar; Criterio)

mplo, al contar cuandos 75s hay en un rango de celdas, el criterio es "75", aunque sea un nmero. Otro ejemplo
ndo verdadero incluso si construmos el criterio de diversas formas por ejemplo: ">75" o con una referencia de
era la referencia de celda F11) o si el criterio fuera ">"&F12. Las tres formulas se veran de la siguiente forma:
19;">75") o 2) =CONTAR.SI(C7:C19;">"&F12) o 3) =CONTAR.SI(C7:C19;F11)

Contar Manzanas sin diferenciar Maysculas y Minsculas


Contar manzanas sin diferenciar Maysculas y Minsculas
Contar Manzanas diferenciando Maysculas y Minsculas
Contar naranjas manzanas sin diferenciar Maysculas y Minsculas
Contar valores iguales a 50
Contar valores por encima de 75 usando el operador de comparacin en celda con valor
Contar valores por encima de 75 usando el operador de comparacin entre comillas
Contar valores mayores a 75 con el criterio configurado en frmula (no eficiente en el largo plazo)
Contar valores distintos a 75
Contar valores menores que 80 y mayores o iguales que 50
Nmero de palabras terminadas en "as" con el criterio en una celda
Nmero de palabras terminadas en "as" sin criterio en una celda
Contar palabras (o texto) criterio en celda
Contar palabras (o texto) sin criterio en celda
Contar % de votos Si (incluyendo celdas en blanco)
Contar % de votos Si (sin incluir celdas en blanco)
Contar No Palabras sin criterio en celda
Contar No Palabras criterio en celda
Contar celdas en Blanco con criterio en frmula
Contar Nmeros
Contar todo menos celdas en Blanco

1)
2)
Datos1
Datos2
manzanas

32

Manzanas
manzanas

naranja

54

Manzanas

duraznos
manzanas

75 naranjas manzanas
86
50

manzanas

100

>75

57

manzanas
naranjas
NO
duraznos
manzana

No
sI

Manzanas Si

1
#DIV/0!
<50

<>75
<80
*as
*as
*
*
Si
sI
<>*
<>*
""

5
5

6
0
2

75

75

2
11
3
0
0
0
0
0.4
0.5
22
22
0
7
22

Contar Manzanas sin diferenciar Maysculas y Minsculas


Contar manzanas sin diferenciar Maysculas y Minsculas
Contar Manzanas diferenciando Maysculas y Minsculas. Utilizar frmula
de matriz: =SUMA(IGUAL(B7:B19;F8)*1) y confirmar con Ctrl + Shift + Enter
Contar naranjas manzanas sin diferenciar Maysculas y Minsculas
Contar valores iguales a 50
Contar valores por encima de 75 usando el operador de comparacin en
celda con valor
Contar valores por encima de 75 usando el operador de comparacin entre
comillas
Contar valores mayores a 75 con el criterio configurado en frmula (no
eficiente en el largo plazo)
Contar valores distintos a 75
Contar valores menores que 80 y mayores o iguales que 50
Nmero de palabras terminadas en "as" con el criterio en una celda
Nmero de palabras terminadas en "as" sin criterio en una celda
Contar palabras (o texto) criterio en celda
Contar palabras (o texto) sin criterio en celda
Contar % de votos Si (incluyendo celdas en blanco)
Contar % de votos Si (sin incluir celdas en blanco)
Contar No Palabras sin criterio en celda
Contar No Palabras criterio en celda
Contar celdas en Blanco con criterio en frmula
Contar Nmeros
Contar todo menos celdas en Blanco

1)

Para ms sobre SUMAPRODUCTO, ver el siguiente video:

2)

Las Referencias de Libro de Trabajo te permiten tener frmulas que utilizan


referencias de celdas en otros libros de trabajo.

3)

Un ejemplo de referencia de libro de trabajo es: '[ExcelFacilTrucos107116.xls]T(114)'!$C$10:$C$235

4)

Los corchetes [ y ], es lo que pone Excel alrededor del nombre del libro de
trabajo. Los apstrofes, ' y ', es lo que pone Excel alrededor del nombre del libro
de trabajo y la hoja de trabajo. El signo de exclamacin !, viene siempre luego
del nombre de la hoja de trabajo.

5)

Por defecto, cuando se utiliza una referencia de libro de trabajo, la referencia de


celda es absoluta (con los signos de moneda). Se puede modificar utilizando la
tecla F4.

6)

Al utilizar referencias de Libro de Trabajo, guardar ambos archivos en una


ubicacin permanente para que el libro de trabajo con la referencia del libro de
trabajo puedan ser actualizados de ser necesario.

7)
8)

Para editar los vnculos: 1) En Excel 2003, ir al men Edicin, Vnculos; 2) En


Excel 2007, ir al Botn de Office, Preparar, Editar Vnculos a Archivos.

Fecha
4/28/2014
8/30/2013
6/22/2013
3/27/2014
12/14/2013
12/17/2013
6/4/2013
10/23/2013
2/2/2014
10/22/2013
3/3/2014
3/9/2014
4/7/2014
7/10/2013
11/22/2013
7/26/2013
10/21/2013
9/17/2013
9/18/2013
4/27/2014
4/1/2014
12/24/2013
29/02/2014
12/28/2013
7/16/2013
11/15/2013
10/2/2013

Vendedor
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02

Tienda
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01

Ventas
$300.00
$500.00
$222.00
$440.00
$404.00
$217.00
$238.00
$128.00
$210.00
$348.00
$364.00
$201.00
$279.00
$450.00
$480.00
$109.00
$395.00
$467.00
$805.00
$900.00
$343.00
$619.00
$108.00
$372.00
$116.00
$621.00
$845.00

Vendedor01
Vendedor02
Vendedor03
Vendedor04

3/21/2014
11/9/2013
3/10/2014
2/1/2014
4/28/2014
8/30/2013
6/22/2013
3/27/2014
12/14/2013
12/17/2013
6/4/2013
10/23/2013
2/2/2014
10/22/2013
3/3/2014
3/9/2014
4/7/2014
7/10/2013
11/22/2013
7/26/2013
10/21/2013
9/17/2013
9/18/2013
4/27/2014
4/1/2014
12/24/2013
29/02/2015
12/28/2013
7/16/2013
11/15/2013
10/2/2013
3/21/2014
11/9/2013
3/10/2014
2/1/2014
4/28/2014
8/30/2013
6/22/2013
3/27/2014
12/14/2013
12/17/2013
6/4/2013
10/23/2013
2/2/2014
10/22/2013
3/3/2014
3/9/2014
4/7/2014

Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02

Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01

$739.00
$736.00
$740.00
$629.00
$793.00
$207.00
$551.00
$466.00
$236.00
$503.00
$110.00
$224.00
$575.00
$821.00
$465.00
$802.00
$260.00
$788.00
$331.00
$785.00
$692.00
$688.00
$706.00
$389.00
$458.00
$215.00
$572.00
$560.00
$194.00
$849.00
$864.00
$781.00
$563.00
$260.00
$766.00
$201.00
$297.00
$263.00
$463.00
$711.00
$803.00
$451.00
$729.00
$787.00
$856.00
$245.00
$898.00
$537.00

7/10/2013
11/22/2013
7/26/2013
10/21/2013
9/17/2013
9/18/2013
4/27/2014
4/1/2014
12/24/2013
29/02/2016
12/28/2013
7/16/2013
11/15/2013
10/2/2013
3/21/2014
11/9/2013
3/10/2014
2/1/2014
4/28/2014
8/30/2013
6/22/2013
3/27/2014
12/14/2013
12/17/2013
6/4/2013
10/23/2013
2/2/2014
10/22/2013
3/3/2014
3/9/2014
4/7/2014
7/10/2013
11/22/2013
7/26/2013
10/21/2013
9/17/2013
9/18/2013
4/27/2014
4/1/2014
12/24/2013
29/02/2017
12/28/2013
7/16/2013
11/15/2013
10/2/2013
3/21/2014
11/9/2013
3/10/2014

Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02

Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01

$627.00
$290.00
$187.00
$585.00
$764.00
$355.00
$245.00
$600.00
$887.00
$516.00
$539.00
$675.00
$282.00
$404.00
$832.00
$145.00
$573.00
$814.00
$308.00
$786.00
$241.00
$612.00
$682.00
$659.00
$770.00
$452.00
$575.00
$847.00
$496.00
$224.00
$354.00
$667.00
$538.00
$799.00
$261.00
$686.00
$241.00
$893.00
$518.00
$322.00
$379.00
$417.00
$699.00
$668.00
$824.00
$431.00
$883.00
$852.00

2/1/2014
4/28/2014
8/30/2013
6/22/2013
3/27/2014
12/14/2013
12/17/2013
6/4/2013
10/23/2013
2/2/2014
10/22/2013
3/3/2014
3/9/2014
4/7/2014
7/10/2013
11/22/2013
7/26/2013
10/21/2013
9/17/2013
9/18/2013
4/27/2014
4/1/2014
12/24/2013
29/02/2018
12/28/2013
7/16/2013
11/15/2013
10/2/2013
3/21/2014
11/9/2013
3/10/2014
2/1/2014
4/28/2014
8/30/2013
6/22/2013
3/27/2014
12/14/2013
12/17/2013
6/4/2013
10/23/2013
2/2/2014
10/22/2013
3/3/2014
3/9/2014
4/7/2014
7/10/2013
11/22/2013
7/26/2013

Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02

Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01

$868.00
$681.00
$248.00
$113.00
$493.00
$583.00
$661.00
$196.00
$822.00
$625.00
$174.00
$218.00
$851.00
$441.00
$368.00
$900.00
$803.00
$868.00
$867.00
$398.00
$859.00
$491.00
$244.00
$240.00
$427.00
$889.00
$372.00
$790.00
$134.00
$842.00
$857.00
$466.00
$218.00
$352.00
$562.00
$191.00
$728.00
$296.00
$738.00
$312.00
$141.00
$183.00
$865.00
$744.00
$510.00
$426.00
$554.00
$196.00

10/21/2013
9/17/2013
9/18/2013
4/27/2014
4/1/2014
12/24/2013
29/02/2019
12/28/2013
7/16/2013
11/15/2013
10/2/2013
3/21/2014
11/9/2013
3/10/2014
2/1/2014
4/28/2014
8/30/2013
6/22/2013
3/27/2014
12/14/2013
12/17/2013
6/4/2013
10/23/2013
2/2/2014
10/22/2013
3/3/2014
3/9/2014
4/7/2014
7/10/2013
11/22/2013
7/26/2013
10/21/2013
9/17/2013
9/18/2013
4/27/2014
4/1/2014
12/24/2013
29/02/2020
12/28/2013
7/16/2013
11/15/2013
10/2/2013
3/21/2014
11/9/2013
3/10/2014
2/1/2014
4/28/2014
8/30/2013

Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03
Vendedor02

Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01

$196.00
$178.00
$265.00
$651.00
$624.00
$149.00
$309.00
$871.00
$173.00
$159.00
$477.00
$795.00
$779.00
$474.00
$291.00
$793.00
$377.00
$749.00
$779.00
$759.00
$500.00
$874.00
$330.00
$646.00
$619.00
$781.00
$398.00
$180.00
$354.00
$248.00
$119.00
$526.00
$769.00
$610.00
$179.00
$385.00
$886.00
$706.00
$597.00
$779.00
$560.00
$405.00
$883.00
$410.00
$154.00
$366.00
$259.00
$799.00

6/22/2013
3/27/2014
12/14/2013
12/17/2013
6/4/2013
10/23/2013
2/2/2014

Vendedor04
Vendedor01
Vendedor03
Vendedor02
Vendedor04
Vendedor01
Vendedor03

Tienda02
Tienda01
Tienda02
Tienda01
Tienda02
Tienda01
Tienda02

$249.00
$141.00
$766.00
$626.00
$425.00
$409.00
$470.00

Excel Facil Truco #54: Sumar con Mas De 1 Criterio

Tienda01
Tienda02
$27,206.00
$0.00
$30,410.00
$0.00
$0.00 $29,132.00
$0.00 $28,757.00

1)

Para configurar un formato de Lista/Tabla/Base de Datos en Excel, los nombres de los


campos deben estar arriba de cada columna, los datos de los campos (variable) deben
estar en una columna, los registros deben estar en filas y no debe haber celdas en
blanco en la tabla, no debe haber tampoco filas o culumnas en blanco entre los datos y
por lo menos una fila y una columna en blanco entre la Tabla/Lista/Base de Datos y
cualquier otro valor en la hoja

2)

En Excel 2003, el trmino para el formato Lista/Tabla/Base de Datos es "Lista", y el atajo


de teclado para crear una es Ctrl + Q. En Excel 2007, el trmino para una
Lista/Tabla/Base de Datos es "Tabla" y el atajo de teclado es Ctrl + T.

3)

Si tienes tus datos en formato Lista/Tabla/Base de Datos de Excel, puedes usar las
caractersticas de anlisis de datos como por ejemplo, Ordenar, FIltrar, Tablas Dinmicas,
Subtotales, etc. Si tus datos se encuentran con este formato, los campos y rango de tu
tabla son dinmicos.

4)

Los rangos Dinmicos se actualizarn automticamente a medida que agregas


Registros!!!!

5)

Cuando creas una frmula de matriz, debes usar Ctrl + Shift + Enter para ingresarla.

6)

La funcin MES a que mes corresponde una fecha. Por ejemplo =MES(01/02/20014)
devolver el nmero 2 porque Febrero es el mes 2.

7)

Para agregar Formato Personalizado de Nmero, debes usar Ctrl + 1 para abrir el men
de Formato de Celdas, luego click en la solapa Nmero, luego click en Personalizada, y
luego escribe mmm para mostrar las primeras tres letras del mes.

8)
9)
10)
11)
12)

La frmula de matriz,
=SUMA((MES($D$14:$D$37)=MES(J$12))*($E$14:$E$37=IZQUIERDA($I13;1))*SI(IZQUIER
DA($I13;1)="R";$G$14:$G$37;$F$14:$F$37)), agregar los gastos o ingresos para el mes
correcto.
La funcin TEXTO toma un nmero y lo convierte en texto con el formato de nmero
personalizado que especifques.

La frmula de matriz,
=SUMAPRODUCTO((TEXTO($D$16:$D$41;"my")=TEXTO(J$21;"my"))*($E$16:$E$41=IZQ
UIERDA($I22;1))*SI(IZQUIERDA($I22;1)="R";$G$16:$G$41;$F$16:$F$41)) , agregar los
13)
gastos o ingresos para el mes y ao correcto.
Cliente/Proveedor
SCE
CKQ
SCE
CDD
SPA
CAS
CAS
CFY
SFT

Cuenta
Alquiler
Corte de Pelo
Alquiler
Permanente
Provisin
Color
Recorte
Corte de Pelo
Aviso

Fecha
5/2/2013
5/29/2013
6/2/2013
6/10/2013
6/12/2013
6/16/2013
6/17/2013
6/22/2013
6/23/2013

G/I
G
I
G
I
G
I
I
I
G

Gasto
$625.00
$625.00
$66.00

$99.00

SMN
SCE
CAP
CVB
CVB
CRQ
CHL
CTY
CLG
SZW
CDT
SCE
SPO
CAS
CMN
CVB
CDD

Aviso
Alquiler
Corte de Pelo
Permanente
Color
Color
Permanente
Corte de Pelo
Corte de Pelo
Utilidad
Uas
Alquiler
Alquiler
Permanente
Permanente
Corte de Pelo
Corte de Pelo

6/26/2013
7/2/2013
7/3/2013
7/3/2013
7/3/2013
7/9/2013
7/10/2013
7/15/2013
7/27/2013
7/29/2013
7/31/2013
8/2/2013
8/15/2013
8/24/2013
8/26/2013
9/1/2013
9/2/2014

G
G
I
I
I
I
I
I
I
G
I
G
G
I
I
I
I

$51.00
$625.00

$42.00
$625.00
$92.00

l, los nombres de los


mpos (variable) deben
be haber celdas en
anco entre los datos y
sta/Base de Datos y

os es "Lista", y el atajo
rmino para una
o es Ctrl + T.

cel, puedes usar las


trar, Tablas Dinmicas,
campos y rango de tu

dida que agregas

nter para ingresarla.

=MES(01/02/20014)
s 2.

+ 1 para abrir el men


k en Personalizada, y
as del mes.

DA($I13;1))*SI(IZQUIER
o ingresos para el mes

l formato de nmero

"))*($E$16:$E$41=IZQ
$F$41)) , agregar los
.
Ingreso
$87.00
$150.00
$100.00
$126.00
$65.00

2013

Jan
0
0
0

Feb
0
0
0

Mar
0
0
0

Apr
0
0
0

May
87
625
-538

Jun
441
841
-400

2013

Jan

Feb

Mar

Apr

May

Jun

Ingreso
Gasto
Neto

Ingreso
Gasto
Neto

$35.00
$95.00
$140.00
$125.00
$135.00
$112.00
$50.00
$50.00

$148.00
$95.00
$30.00
$100.00

Jul
742
667
75

Aug
243
717
-474

Sep
130
0
130

Oct
0
0
0

Nov
0
0
0

Dec
0
0
0

Jul

Aug

Sep

Oct

Nov

Dec

1)
2)
3)

Una Base de Datos simple puede ser creada en Excel usando la opcin "Lista" en 2003 y la opci
"Tabla" en 2007.
Los nombres de los campos deben estar en la primer fila (sin celdas en blanco)
Los registros estan en filas (sin celdas en blanco)

4)
5)

No puede haber otros datos en la hoja junto a la Tabla/Lista (por lo menos debe haber una fila o
columna en blanco entre la Tabla/Lista y otros datos)
Atajos de Teclado: Lista Excel 2003: Ctrl + Q. Tabla Excel 2007: Ctrl + T.

6)

Los rangos son dinmicos: Las frmulas, tablas dinmicas, grficos, se actualizarn
automticamente.

7)
8)

Usaremos los siguientes nombres de campos:


Fecha Contribucin Nombre Apellido Telfono

o la opcin "Lista" en 2003 y la opcin

mer fila (sin celdas en blanco)


as en blanco)

a (por lo menos debe haber una fila o


a y otros datos)
abla Excel 2007: Ctrl + T.

micas, grficos, se actualizarn

de campos:
pellido Telfono