You are on page 1of 10

IESTP JORGE BASADRE GROHMAN

MANUAL DE FUNCIONES DE
EXCEL 2016
ING. JEFFERSON LIMA.

IESTP JBG
MANUAL DE FUNCIONES BSICAS DE EXCEL 2016

Temario:

1 Microsoft Excel
2 Excel es una hoja de clculo
3 Operaciones aritmticas en Excel
4 Funciones de Excel
Funciones Matemticas

Funcin SUMA
Funcin SUMAR.SI
Funcin ENTERO

Funciones de Estadsticas

Funcin CONTARA
Funcin CONTAR.BLANCO
Funcin CONTAR
Funcin CONTAR.SI
Funcin PROMEDIO
Funcin MAX
Funcin MIN
Funcin MODA.UNO

Funciones de Fecha y Hora

Funcin HOY
Funcin DIAS

Funciones Lgicas

Funcin SI
Funcin O
Funcin Y

Funciones de Texto

Funcin CONCATENAR
Funcin LARGO
Funcin IZQUIERDA
Funcin EXTRAE
Funcin DERECHA
Funcin MAYUSC
Funcin MINUSC

Funciones de Bsqueda

INDICE

Funcin BUSCARV

ING. JEFFERSON LIMA RAMIREZ

IESTP JBG
MANUAL DE FUNCIONES BSICAS DE EXCEL 2016

Microsoft Excel
Microsoft Excel es una aplicacin distribuida por la suite de oficina Microsoft Office, que se caracteriza por ser un
software de hojas de clculo, utilizado en tareas financieras y contables.
Es de aplicacin para cualquier frmula matemtica y lgica.

Excel es una hoja de clculo


Excel es un programa computacional que es conocido como hoja de clculo. Las hojas de clculo fueron
desarrolladas desde la dcada de 1960 para simular las hojas de trabajo contables de papel y de esa manera
ayudar en la automatizacin del trabajo contable.
Las hojas de clculo electrnicas han ido reemplazando a los sistemas de clculo en papel y aunque inicialmente
fueron creadas para tareas contables, hoy en da son utilizadas para un sinfn de aplicaciones donde se necesita
trabajar con datos tabulares.

Operaciones aritmticas en Excel


Excel nos permite realizar clculos aritmticos con nuestros datos numricos como la suma (+), la resta (-), la
multiplicacin (*) y la divisin (/). La nica condicin es que debemos colocar un signo igual (=) precediendo a la
frmula de manera que Excel efecte el clculo correspondiente.

Funciones de Excel
Aunque podemos utilizar los operadores aritmticos para realizar muchos de nuestros clculos, Excel tiene sus
propias funciones las cuales son procedimientos que nos ayudan a efectuar clculos sobre nuestros datos.

Funciones Matemticas

Funcin SUMA
Devuelve el subtotal de una lista de valores aplicando la operacin indicada.
Sintaxis
=SUMA(nmero1, [nmero2], )
nmero1 (Obligatorio): Primer nmero (o rango de celdas) a considerar en la suma.
nmero2 (Opcional): Nmeros (o rangos de celdas) adicionales a sumar. Se pueden especificar hasta
255 nmeros adicionales.
Ejemplos
=SUMA(A1:A5) = Suma de los valores en el rango A1:A5

Funcin SUMAR.SI
Suma los valores de un rango siempre y cuando cumplan con las condiciones especificadas.
Sintaxis
=SUMAR.SI(rango, condicin, [rango_suma])

INDICE

rango (Obligatorio): El rango de celdas a las que se le aplicar la condicin de suma.


condicin (Obligatorio): La condicin que se debe de cumplir para ser tomado en cuenta para la
suma.

ING. JEFFERSON LIMA RAMIREZ

IESTP JBG
MANUAL DE FUNCIONES BSICAS DE EXCEL 2016

rango_suma (Opcional): El rango de celdas que ser sumado. Si es omitido se sumarn los valores
del primer argumento.

Ejemplos
SUMAR.SI(A1:A5,>3) = Suma los valores en A1:A5 que sean mayores a 3
SUMAR.SI(A1:A5,>3,B1:B5) = Suma los valores en B1:B5 siempre y cuando los valores en A1:A5 sean
mayores a 3

Funcin ENTERO
Convierte un nmero real al entero inferior ms prximo.
Sintaxis
=ENTERO(nmero)

nmero (obligatorio): Nmero real que se desea redondear.

Ejemplos
=ENTERO(1.365) = 1
=ENTERO(8.95) = 8

Funciones de Estadstica

Funcin CONTARA
Cuenta la cantidad de celdas que no estn vacas.
Sintaxis
=CONTARA(valor1, [valor2], )

valor1 (obligatorio): Primera celda o rango donde se desea contar.


valor2 (opcional): Celdas o rangos adicionales a considerar. Hasta 255 elementos.

Ejemplos
=CONTARA(A1:A5) = Cuenta las celdas dentro del rango A1:A5 que no estn vacas

Funcin CONTAR.BLANCO
Cuenta las celdas en blanco dentro de un rango.
Sintaxis
=CONTAR.BLANCO(rango)

rango (obligatorio): El rango de celdas donde se contarn las celdas en blanco.

Ejemplos
=CONTAR.BLANCO(A1:A20) = Nmero de celdas en blanco en el rango A1:A20

INDICE

ING. JEFFERSON LIMA RAMIREZ

IESTP JBG
MANUAL DE FUNCIONES BSICAS DE EXCEL 2016

Funcin CONTAR
Cuenta la cantidad de celdas que contienen nmeros.
Sintaxis
=CONTAR(valor1, [valor2], )
valor1 (obligatorio): Primer celda a considerar o el rango donde se desea contar.
valor2 (opcional): Celdas o rangos adicionales a considerar. Hasta 255 elementos.
Ejemplos
=CONTAR(A1:A5) = Cuenta las celdas dentro del rango A1:A5 que contienen nmeros

Funcin CONTAR.SI
Cuenta las celdas de un rango que cumplen con la condicin especificada.
Sintaxis
=CONTAR.SI(rango, condicin)

rango (obligatorio): El rango de celdas a las que se le aplicar la condicin para considerar su cuenta.
condicin (obligatorio): La condicin que se debe cumplir para ser incluido en la cuenta.

Ejemplos
=CONTAR.SI(A1:A5, >5) = Cuenta las celdas que tengan un valor mayor a 5
=CONTAR.SI(B1:B5, excel) = Cuenta las celdas que tengan el valor excel

Funcin PROMEDIO
Obtiene el promedio de los nmeros especificados.
Sintaxis
=PROMEDIO(nmero1, [nmero2], )

nmero1 (obligatorio): Este parmetro puede ser un nmero tambien puede ser un rango de
celdas que contiene el conjunto de nmeros a promediar.
nmero2 (opcional): A partir del segundo nmero los parmetros son opcionales. De igual manera
puedes colocar un nmero u otro rango de celdas de donde la funcin obtendr ms valores a
promediar.

Ejemplos
=PROMEDIO(73, 52, 87, 13, 39) = 52.8

INDICE

ING. JEFFERSON LIMA RAMIREZ

IESTP JBG
MANUAL DE FUNCIONES BSICAS DE EXCEL 2016

Funcin MAX
Encuentra el valor mximo de una lista de nmeros.
Sintaxis
=MAX(nmero1, [nmero2], )

nmero1 (obligatorio): El primero de los valores a evaluar. Tambin puede ser un rango.
nmero2 (opcional): A partir del segundo nmero los parmetros son opcionales. De igual manera
puedes colocar un nmero o un rango de celdas.

Ejemplos
=MAX(1, 2, 3) = 3

Funcin MIN
Encuentra el valor mnimo de una lista de nmeros.
Sintaxis
=MIN(nmero1, [nmero2], )

nmero1 (obligatorio): El primer nmero a evaluar.


nmero2 (opcional): El segundo nmero a evaluar y hasta 255 nmeros opcionales.

Ejemplos
=MIN(1, 2, 3) = 1

Funcin MODA.UNO
Devuelve el valor que se repite con ms frecuencia en una matriz o rango de datos.
Sintaxis
=MODA.UNO(numero1, [numero2], )

nmero1 (obligatorio): El primer nmero a evaluar.


nmero2 (opcional): El segundo nmero a evaluar y hasta 255 valores opcionales.

Ejemplos
=MODA.UNO(6,5,5,4,3,5) = 5
Funciones de Fecha y Hora

Funcin HOY
Regresa la fecha del da de hoy.
Sintaxis
=HOY()
Ejemplos
=HOY() = La fecha de hoy

Funcin DIAS
Devuelve el nmero de das entre dos fechas.

INDICE

ING. JEFFERSON LIMA RAMIREZ

IESTP JBG
MANUAL DE FUNCIONES BSICAS DE EXCEL 2016
Sintaxis
=DIAS(fecha_final, fecha_inicial)
La sintaxis de la funcin DIAS tiene los siguientes argumentos:
Fecha_final Obligatorio. Fecha_inicial y fecha_final son las dos fechas cuya diferencia de das desea
conocer.
Fecha_inicial Obligatorio. Fecha_inicial y fecha_final son las dos fechas cuya diferencia de das desea
conocer.

Funciones Lgicas

Funcin SI
Evala una condicin y devuelve un valor si la condicin es verdadera y otro valor si la condicin es falsa.
Sintaxis
=SI(condicin, [si_verdadero], [si_falso])

condicin (obligatorio): Condicin que se evaluar para saber si es verdadera o falsa.


si_verdadero (opcional): Valor que se devolver si la condicin es verdadera.
si_falso (opcional): Valor que se devolver si la condicin es falsa.

Ejemplos
=SI(1<2, Excel, Total) = Excel
=SI(1>2, Excel, Total) = Total

Funcin O
Regresa el valor VERDADERO si alguno de los parmetros es verdadero regresa FALSO si todos los
parmetros son falsos.
Sintaxis
=O(valor_lgico1, [valor_lgico2], )

valor_lgico1 (obligatorio): Primera condicin a probar.


valor_lgico2 (opcional): Condiciones adicionales a probar.

Ejemplos
=O(VERDADERO, FALSO) = VERDADERO
=O(FALSO, FALSO) = FALSO

INDICE

ING. JEFFERSON LIMA RAMIREZ

IESTP JBG
MANUAL DE FUNCIONES BSICAS DE EXCEL 2016

Funcin Y
Regresa el valor VERDADERO si todos los parmetros son verdaderos regresa FALSO si alguno de los
parmetros es falso.
Sintaxis
Y(valor_lgico1, [valor_lgico2], )

valor_lgico1 (obligatorio): Primera condicin a probar.


valor_lgico2 (opcional): Condiciones adicionales a probar.

Ejemplos
Y(VERDADERO, VERDADERO) = VERDADERO
Y(VERDADERO, VERDADERO, FALSO) = FALSO

Funciones de Texto

Funcin CONCATENAR
Convierte varias cadenas de texto en una sola.
Sintaxis
=CONCATENAR(texto1, [texto2], )

texto1 (obligatorio): El primer elemento de texto a unir.


texto2 (Opcional): A partir del segundo texto los parmetros son opcionales. Puedes especificar
hasta un mximo de 255 elementos.

Ejemplos
=CONCATENAR(un , texto , grande) = un texto grande
=CONCATENAR(A1, A2, A3) = une los textos de las celdas A1, A2 y A3

Funcin LARGO
Obtiene el nmero de caracteres de un texto.
Sintaxis
=LARGO(texto)

texto (obligatorio): El texto del que se desea conocer la longitud.

Ejemplos
=LARGO(Microsoft) = 9
=LARGO(Excel) = 5

Funcin IZQUIERDA
Obtiene caracteres a la izquierda de una cadena de texto de acuerdo al nmero de caracteres
especificados.
Sintaxis
=IZQUIERDA(texto, [nm_de_caracteres])

INDICE

ING. JEFFERSON LIMA RAMIREZ

IESTP JBG
MANUAL DE FUNCIONES BSICAS DE EXCEL 2016

texto (obligatorio): La cadena de texto de donde se extraern los caracteres de la izquierda.


nm_de_caracteres (opcional): Nmero de caracteres a obtener. Si se omite se calcula como 1.

Ejemplos
=IZQUIERDA(Excel Total, 5) = Excel
=IZQUIERDA(Excel Total) = E

Funcin EXTRAE
Extrae cierto nmero de caracteres de una cadena de texto.
Sintaxis
=EXTRAE(texto, posicin_inicial, nm_de_caracteres)

texto (obligatorio): Cadena de texto que tiene los caracteres que se desean extraer.
posicin_inicial (obligatorio): Posicin del primer caracter.
nm_de_caracteres (obligatorio): Nmero de caracteres a extraer a partir de la posicin inicial.

Ejemplos
=EXTRAE(Microsoft, 6, 4) = soft
=EXTRAE(Excel, 3, 3) = cel

Funcin DERECHA
Obtiene caracteres a la derecha de una cadena de texto de acuerdo al nmero de caracteres
especificados.
Sintaxis
=DERECHA(texto, [nm_de_caracteres])

texto (obligatorio): La cadena de texto de donde se extraern los caracteres de la derecha.


nm_de_caracteres (opcional): Nmero de caracteres a obtener. Si se omite se calcula como 1.

Ejemplos
=DERECHA(Excel Total, 5) = Total
=DERECHA(Excel Total) = l

Funcin MAYUSC
Convierte un texto en maysculas.
Sintaxis
=MAYUSC(texto)

texto (obligatorio): El texto que se convertir a maysculas.

Ejemplos
=MAYUSC(Microsoft) = MICROSOFT
=MAYUSC(excel) = EXCEL

INDICE

ING. JEFFERSON LIMA RAMIREZ

IESTP JBG
MANUAL DE FUNCIONES BSICAS DE EXCEL 2016

Funcin MINUSC
Convierte un texto en minsculas.
Sintaxis
=MINUSC(texto)

texto (obligatorio): El texto que se convertir a minsculas.

Ejemplos
=MINUSC(EXCEL) = excel
=MINUSC(Total) = total

Funciones de Bsqueda

Funcin BUSCARV
Busca un valor dentro de una columna y regresa el valor en la misma posicin de una segunda columna.
Siempre busca en la primera columna del rango especificado.
Sintaxis
=BUSCARV(valor_buscado, rango, valor_regresado, [ordenado])

valor_buscado (obligatorio): Valor que se buscar en el rango


rango (obligatorio): El rango de celdas que contiene la columna de valores y la columna de
resultados.
valor_regresado (obligatorio): Nmero de columna (dentro del rango) que contiene los resultados.
ordenado (opcional): Indica si ser una coincidencia aproximada. Si se omite se toma como
verdadero.

Ejemplos
=BUSCARV(Excel, A1:B10, 2) = Encuentra Excel en la columna A y regresa el valor que le corresponde
de la columna B

INDICE

ING. JEFFERSON LIMA RAMIREZ