You are on page 1of 5

Router>enable

Router#configure terminal
Enter configuration commands, one per line. End with
Router(config)#hostname R1 (ctrl-a go to fisrt char, ctrl-e go to end char)
R1(config)#no hostname R1
R1(config)#exit
R1#asdf
Translating "asdf"...domain server (255.255.255.255) % Name lookup aborted
R1#(ctrl+shift+6)
R1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#no ip domain-lookup
R1(config)#exit
R1#
%SYS-5-CONFIG_I: Configured from console by console
R1#asdf
Translating "asdf"
% Unknown command or computer name, or unable to find computer address
R1#configure terminal
R1(config)#enable password cisco / enable secret cisco
R1(config)#exit
R1>ena
R1>enable
Password:
R1#show running-config
Building configuration...
Current configuration : 725 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R1
!
!
!
enable password cisco
R1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#service password-encryption #password encrypted
R1(config)#exit
R1#
%SYS-5-CONFIG_I: Configured from console by console
R1#sh running-config
Building configuration...
Current configuration : 731 bytes
!
version 12.4
no service timestamps log datetime msec

no service timestamps debug datetime msec


service password-encryption
!
hostname R1
!
!
!
enable password 7 0822455D0A16

R1(config-line)#logging synchronous
R1(config-line)#end
R1#
%SYS-5-CONFIG_I: Configured from console by console
R1#exit
R1#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
R1#
R1#show ip interface br
R1#show controllers serial 0/0/0
R1(config)#interface serial 0/0/0
R1(config-if)#ip address 192.168.1.1 255.255.255.0
R1(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
R1(config-if)#clock rate 128000
PLDT# sh cdp neighbors detail
SMART(config-if)#description smart-network
SMART#sh running-config
interface FastEthernet0/0
description smart-network
ip address 192.168.2.1 255.255.255.0
duplex auto
speed auto
!
Day 3
-if spanning tree is disabled layer 2 loop and broadcast storm will occured

-layer 3, root bridge (root port going to root bridge)


- root bridge has lowest mac address
-spanning tree portfast
spanning tree vlan 10 priority 0
spanning tree vlan 20 root secondary
spannigtree mode rapid-pvst
switch pririty value
link aggre max value is 8 (800mb)
pagp cisco proprietary, lacp currently used by smart
vtp (not recommended in networ)
sh vlan br
highest revision number un ung masusunodo
enable
conf t
no ip domain look
line con 0
logging sync
hostname
SW1(config)#interface range fa0/3-5
SW1(config-if-range)#channel-group 1 mode desirable
SW1(config-if-range)#interface port-channel 1
SW1(config-if)#switchport mode trunk
spanning-tree mode rapid-pvst
interface fa0/2 (facing router)
switchport mode trunk
interface fa0/1 (facing pc)
spanning-tree portfast
############################
R1(config)#interface fastEthernet 0/0
R1(config-if)#standby 10 priority 150
R1(config-if)#standby 10 preempt
R1(config-if)#standby 10 ip 192.168.1.1
R1(config-if)#no shut
R1(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state t
o up
R1(config-if)#
%HSRP-6-STATECHANGE: FastEthernet0/0 Grp 10 state Speak -> Standby
R1(config-if)#
%HSRP-6-STATECHANGE: FastEthernet0/0 Grp 10 state Standby -> Active

R1#sh standby
FastEthernet0/0 - Group 10 (version 2)
State is Active
6 state changes, last state change 00:38:54
Virtual IP address is 192.168.1.1
Active virtual MAC address is 0000.0C9F.F00A
Local virtual MAC address is 0000.0C9F.F00A (v2 default)
Hello time 3 sec, hold time 10 sec
Next hello sent in 0.066 secs
Preemption enabled
Active router is local
Standby router is unknown
Priority 150 (default 100)
Group name is hsrp-Fa0/0-10 (default)
R1#configure t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#enable password cisco
R1(config)#line vty 0 4
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#logging sync
R1(config-line)#end
R1#
%SYS-5-CONFIG_I: Configured from console by console
R1#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
R2(config)#interface fastEthernet 0/0
R2(config-if)#standby 10 priority 100
R2(config-if)#standby 10 preempt
R2(config-if)#standby 10 ip 192.168.1.1
R2(config-if)#no shut
R2(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state t
o up
R2(config-if)#
%HSRP-6-STATECHANGE: FastEthernet0/0 Grp 10 state Speak -> Standby
R2(config-if)#
%HSRP-6-STATECHANGE: FastEthernet0/0 Grp 10 state Standby -> Active
R2#sh standby
FastEthernet0/0 - Group 10 (version 2)
State is Active
6 state changes, last state change 00:38:54
Virtual IP address is 192.168.1.1
Active virtual MAC address is 0000.0C9F.F00A
Local virtual MAC address is 0000.0C9F.F00A (v2 default)
Hello time 3 sec, hold time 10 sec
Next hello sent in 0.066 secs
Preemption enabled

Active router is local


Standby router is unknown
Priority 150 (default 100)
Group name is hsrp-Fa0/0-10 (default)
R2#configure t
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#enable password cisco
R2(config)#line vty 0 4
R2(config-line)#password cisco
R2(config-line)#login
R2(config-line)#logging sync
R2(config-line)#end
R2#
%SYS-5-CONFIG_I: Configured from console by console
R2#copy running-config startup-config
Destination filename [startup-config]?
Build
[OK]