Función BUSCARV en Excel

:
Si posees un conjunto de datos y necesitas extraer algún valor
basándote sólo en un campo de referencia, puedes utilizar la
función de Excel BUSCARV. El significado de la “V” en el nombre de
la función refiere a que hace una búsqueda vertical; en la
imagen anexa podrás observar de forma sencilla cual es la sintaxis
de esta función que puedes encontrar dentro del grupo de funciones
de Búsqueda y Referencia de Excel.
FUNCIÓN BUSCARV EN EXCEL

SINTAXIS DE LA FUNCIÓN DE
EXCEL BUSCARV
=BUSCARV(valor_buscado;matriz_buscar_en;indicador_columnas;o
rdenado)
Viéndola desde un punto de vista mas simple la
función BUSCARV se puede traducir en:
=BUSCARV(¿Qué criterio referencial deseas buscar?;¿Dónde
buscas ese criterio referencial?;¿El valor de qué columna quieres
que te muestre?;¿Quieres que el valor sea exacto o aproximado?)

ESTRUCTURA DE LA FUNCIÓN DE
EXCEL BUSCARV
Valor_buscado: se entiende como el criterio que se va a buscar
en la primera columna de la matriz de tabla. Valor_buscado puede
ser un valor o una referencia. Si valor_buscado es inferior al menor

Si el argumento indicador_columnas es igual a 1. se devolverá una coincidencia exacta o aproximada. la función devuelve el valor de la primera columna del argumento matriz_buscar_en.  Es importante resaltar que al momento de seleccionar la matriz donde buscaremos la información. Matriz_buscar_en: Dos o más columnas de datos. devuelve al valor de error #VALUE! Si es superior al número de columnas de matriz_buscar_en. Si indicador_columnas es:   Si es inferior a 1. si el argumento indicador_columnas es igual a 2. Usa una referencia a un rango o un nombre de rango. el valor referencial debe estar en la primera columna. Estos valores pueden ser texto. devuelve el error #REF! Ordenado: Es el valor lógico que especifica si la función va a buscar una coincidencia exacta o aproximada:  Si se omite o es VERDADERO. Los valores de la primera columna de matriz_buscar_en son los valores que busca valor_buscado. . devolverá el siguiente valor más alto inferior a valor_buscado.de los valores de la primera columna de matriz_buscar_en. devuelve el valor de la segunda columna de matriz_buscar_en y así sucesivamente. BUSCARV devuelve al valor de error #N/A. números o valores lógicos. Las mayúsculas y minúsculas del texto son equivalentes Indicador_columnas: Es el valor del número de columna de matriz_buscar_en desde la cual debe devolverse el valor coincidente. Si no localiza ninguna coincidencia exacta.

es posible que la función no devuelva el valor correcto.$B$3:$C$12.esta forma: =BUSCARV(E3. se devolverá el valor de error #N/A. Para obtener más información. Si no se encuentra una coincidencia exacta. Si hay dos o más valores en la primera columna de matriz_buscar_en. En este caso. no es necesario ordenar los valores de la primera columna de matriz_buscar_en. 2: Representa el indicador de columnas de donde se va a extraer la información FALSO: Representa de qué forma se quieren los datos y en efecto se desean de manera exacta.Los valores de la primera columna de matriz_buscar_en deben estar clasificados según un criterio de ordenación ascendente. $B$3:$C$12: Representa la matriz donde se van a buscar los datos. en caso contrario.2. la función sólo buscará una coincidencia exacta.  Si es FALSO.  Para mejor comprensión de la función BUSCARV veamos el siguiente ejemplo: Para comenzar a buscar los datos deseados tan solo inserta en una celda de tu preferencia la función BUSCARV. se utilizará el primer valor encontrado.FALSO) Donde: E3: Representa el valor buscado que en este caso es el nombre de la fruta. .